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Chapter Contents
The Creative Process
Gathering Images
Understanding Resolution
RGB Color Mode

It All Starts 
with an Idea

A little bit of imagination can take you a long way

with Photoshop Elements. There are so many dif-

ferent ways to combine images that you may not

know where to start. You may be asking yourself,

“What types of images should I use? Where can I

search for ideas?” Well, the truth is that these

answers come from within. Photoshop Elements

is an amazing tool with many automated features,

but combining images is not one of them. By its

very nature, combining images—compositing—is

a task that can’t be automated. It requires us to

begin with an idea of the goal to be achieved and

to make a series of evolving decisions about how

to achieve that goal. Now’s your chance to show

your creative side! In this chapter, we’ll explore

different ways to find artistic inspiration and dis-

cover your own unique creative process.
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Elements can also be used as a professional tool to create composite images for
design clients. This involves developing the client’s idea, or in some cases, helping the
client find an idea to work with and bringing it to life with your image. As long as you
have at least one copy of Photoshop CS2 in your production department, you can con-
vert your Elements client composites to CMYK. You can then import the converted
artwork into a page layout program such as Adobe InDesign or QuarkXPress.

This chapter also introduces two topics that are important for readers who are
just getting started manipulating digital images: the basics of image resolution and siz-
ing, and the RGB color mode. (More advanced Elements users can skim these sections
or jump ahead to Chapter 2, “Making Good Selections.”) By the end of this chapter,
you’ll be overflowing with ideas and ready to start compositing.

The Creative Process
I’m sure you’ve heard the phrase “Every picture tells a story,” or “A picture is worth a
thousand words.” Well, there’s a reason these sayings have been around for so long—
because they’re true! Images do tell stories, and creating them in Photoshop Elements
makes you a storyteller.

As a storyteller, you need to understand that every image you create has its own
personal meaning for you as the artist, but it may not have the same meaning for those
who view it. Your story can be interpreted in lots of different ways. That’s what makes
creating images in this way so powerful.

Telling Your Story

So how do you go about telling these stories? What if you don’t have a story to tell?
You always have a story to tell, even if you don’t know what it is yet. Some of my

best collage work just happens. (Figures 1.1 through 1.4 show a typical sequence, from
the starting image to the finished montage.) As you work, it’s easy to become immersed in
the image you’re creating, and before you know it the story begins to tell itself. Every
layer, mask, brush stroke, and blend mode that you add to your image also adds to your
story. The key is to not be too self-critical. The more comfortable you get with the tools
for combining images in Photoshop Elements, the easier it is for you to follow your cre-
ative impulses and experiment. Don’t be afraid to explore your every idea.

Figure 1.1

Before I created the final montage shown in

Figure 1.4, I knew I wanted to work with this flower

photograph, but I wasn’t sure what other images to

use with it.
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Figure 1.4

Once I trusted my eye and

refused to limit myself with

specific expectations, the

image essentially created itself.

Figure 1.3

Once I had the flower image on

its own layer, I began browsing

through the photos in my

Organizer Catalog (Windows) or

Bridge (Mac). When I found this

blurry city image, something

just connected. The images are

similar in color yet totally 

different in subject matter. It

occurred to me that combining

these two images might create

an interesting contrast. I found

my background!

Figure 1.2

I decided to bypass the creative

roadblock and began extracting

the flower from its background

using the Magic Extractor in

Photoshop Elements 4. (You’ll

learn how to work with this tool

in Chapter 2 and the related 

lesson on the CD.)
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You can also combine images in Photoshop Elements to change the mood or
feeling of an existing photo (see Figure 1.6). These kinds of projects tend to inspire
viewers and suggest underlying stories. It’s amazing how much you can change the
mood of a photograph just by replacing its background.

Figure 1.6 The photo of the giraffe on the left is nice, but I thought it could use something more. I decided to replace the blue

background with one of a clouded sky. Doing so creates a much more playful, dreamlike mood when viewing the image. For 

some, viewing the revised image may evoke memories of childhood.

Some images tell stories that
are more straightforward than others.
Not every project that combines
images in Photoshop Elements has to
be an abstract montage or collage. For
example, you may want to combine
images that create a visual document
of a special moment in your life, such
as a family vacation, a birthday, or a
wedding (see Figure 1.5).

Figure 1.5

This wedding montage combines three different 

images, all brought together using layers, gradient masks,

and brushwork.

Before After
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Getting Inspired

Keep in mind that every storyteller’s journey is unique, and what inspires me creatively
may not inspire you. It’s up to you to find out what ignites your creative spark.

There are a lot of things you can do to get into a creative mind-set. Here are
some sources of inspiration that may work for you:

Books and magazines Try visiting your local library or bookstore and browsing through
some fine art and photography books and magazines. Take note of which colors and
textures catch your eye; you can use them later in your own projects.

Inspiration vs. Imitation

It is considered copyright infringement to directly imitate another artist’s composition. However,
there is absolutely nothing wrong with another artist’s work inspiring you to create original work of
your own. For more information, visit www.copyright.gov/title37/ or www.copyright.com.

Museums and galleries It can be very inspiring to visit a museum or gallery and look at
the artwork up close. Make a mental note of the colors and brush strokes that speak
loudest to you. Don’t limit yourself to art museums; you might also find inspiration at
a science or history museum. When visiting them, bring a sketchbook and make some
quick drawings of the objects that interest you most.

Travel Taking a trip can be a great way to find artistic inspiration. Visiting new places
and experiencing new things can suggest new stories for you to tell with your combined
image projects. You may not even have to travel very far. In fact, your local park could
be a source of inspiration. Wherever you go, be sure to bring a camera so that you can
document all of the interesting new things you encounter. You may be able to use these
photos in a montage or collage (see Figure 1.7).

Have Camera, Will Travel

If you bring a digital camera on a trip, remember to bring a backup battery and a few extra mem-
ory cards (or a portable storage drive). This way, you’ll always be ready to snap a picture whenever
you encounter something interesting that catches your eye.
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Figure 1.7 I was able to snap the shot on the top while sailing along the Florida Intracoastal canal on a catamaran. As the sun

began to set, I noticed the clouds beginning to glow and I raced for my camera. Only a couple of minutes later, the glow of the

clouds was gone, as evidenced by the shot on the bottom. The window of opportunity to take this photograph was very small.

Thankfully, by being prepared and having my camera with me, I was able to capture the moment perfectly.
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Scrapbooks Take time to browse through some old magazines or newspapers that you
might have lying around the house. Be sure to bookmark any interesting photos, lay-
outs, or type treatments. You can also tear out the pages that inspire you and keep
them in a scrapbook. This way, you can always refer to them later whenever you need
motivation.

Classes Taking a class in fine art or computer design can be a great source of inspira-
tion. Not only can you brush up on your skills and find encouragement through your
instructor, but you can also interact with other artists. You’d be surprised how much
the person sitting next to you in class can influence your work.

Not all your inspiration will come through your eyes, and it’s equally important
to prepare yourself mentally for creative activity:

Music For some artists, listening to music is a great way to get into a creative mind-set.
If music inspires you, try putting on your favorite CD or iTunes playlist and browsing
through the images in your Photoshop Elements Organizer (Windows) or Bridge appli-
cation (Mac). Before you know it, you’ll be combining images in the Editor and creat-
ing your next masterpiece!

Exercise It’s always a good idea to free your mind and body from everyday stress before
starting a new creative project, and for some, there’s no better way to do this than
through exercise. Try taking a jog, a walk, or a swim, or completing a 30-minute work-
out. It may energize you creatively as well as physically.

Day-to-day activities Simple everyday activities such as cooking, gardening, or home dec-
orating can also be great stress relievers that can help prepare and inspire you for your
next creative project.

Staying Inspired

Getting inspired is the easy part. The real challenge comes with trying to stay inspired
and avoiding those creative “blocks.” Here are some suggestions:

Avoid expectations To avoid falling into a creative rut, it helps if you go into a project
without any expectations. Your original idea, or your client’s idea, may not work out
as planned, and this can be very frustrating. It’s better to always keep the creativity
flowing and allow your project to change and develop as you work on it. If you’re
working with a client on a project, be sure to keep the communication channels open
and always explain why a certain idea is not working. Do your best to train your
clients to avoid expectations just as you do.

Always have a backup plan Rather than beating a project that isn’t working into the
ground, make sure you have some other ideas that you can try. It’s best to have as
many options as possible. This way, if things don’t work out as planned, you can
always move on to the next idea without getting frustrated. Just let it go and begin
exploring something else.
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Don’t limit yourself Be as open as possible and try every idea that pops into your head.
Experiment as much as possible with the images you are working with. Try a blend
mode you’ve never used before, or mix up the layer order just to see what happens.
The more you play, the more likely you are to stumble across what I like to call a
“happy accident.” You never know—you may discover a new technique that you can
use over and over again with other projects.

Take breaks Compositing with Photoshop Elements can become addicting. The more
you work, the faster time disappears. Just remember, as you stare into the computer
screen trying to create the perfect collage—you still have a life, and it may be passing
you by. Take a break every once in a while and do something else. Not only will your
friends and family members appreciate it, but you’ll also be giving yourself a chance to
clear your head. Later, when you return to your project, you’ll have a fresh new per-
spective that can add to the overall creative excitement of your image.

Gathering Images
Before you can start compositing in Photoshop Elements, you first need some images to
combine. There are several ways to collect images for compositing. You can take your
own photographs, scan in “found objects,” or collect stock images from royalty-free
subscription services.

You may have a certain composition in mind before you begin compositing. If
so, it’s up to you to stage the photo shoot, find the objects you’re looking for and scan
them in, or locate royalty-free stock images that match your description.

If you do not have a particular composition in mind, then you’ll most likely be
using whatever images speak to you at the moment. Sometimes this can be a much
more creative and fun way to work, but it helps to have a backlog of images to choose
from in your Elements Catalog (Windows) or on your drive (Mac). 

So where can you find exciting images to use in your projects? What types of
images should you look for? Believe it or not, images are everywhere. All you need to
do is start looking for them. All around you are images that can inspire new composit-
ing projects.

The Power of Observation

Once you begin combining images with Photoshop Elements, you’ll most likely dis-
cover a whole new way of looking at the world around you. You may find yourself
always looking for images to include in compositing projects. If so, try to always keep
a camera with you. This way, you’ll always be ready to snap a picture whenever some-
thing exciting catches your eye. As Figure 1.8 shows, abstract forms that lend them-
selves to compositing can be found almost anywhere.
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Image Resources

There are many places where you can find images to include in your combined image
projects. Here are some resources that you may want to explore:

Thrift shops, flea markets, and antique stores Collage artists tend to be what I call “image
pack rats.” We just love to poke around in thrift shops, flea markets, and antique
stores looking for the next unique object to include in an image. These shops can be
virtual treasure chests full of ideas. You can either purchase the items that speak to you
most and photograph them later, or, if you’ve already got a house filled with way too
many “found objects,” bring a camera with you and—with the owner’s permission, of
course—photograph the items right in the store (see Figure 1.9).

Figure 1.9

I photographed these

starfish at an outdoor market

in my hometown of Tarpon

Springs, Florida. I was

intrigued by their intricate

texture—something I might

be able to use in a future

combined image project.

Figure 1.8

It’s worth taking the time to

capture the details of the

world around you. Here, I

couldn’t resist photographing

the way the oil drops sepa-

rated in the glass of water. It

struck me as a great image to

base a compositing project

around later.
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In the street/in your yard Although they may seem like unlikely places to collect images
for compositing, the street outside and even your own backyard can be among the best
resources for “found objects.” A found object is any interesting item that you happen
to stumble across that can later be incorporated into a combined image project, such as
the butterfly wings shown in Figure 1.10.

Family albums/old photos Old family photos can be great for combined image projects.
In fact, in some cases—the older, the better. You can scan these images and use them to
create a montage that tells a story about the past and how it relates to the present or
future, or you can create a collage that tells a story about your family history (see Fig-
ure 1.11).

Royalty-free stock agencies For commercial projects you may need to find a specific image.
Not to worry. There are plenty of royalty-free stock photo agencies out there that you
can purchase photos from. Many of them offer CD collections that you can buy, and
most of them also offer affordable subscription memberships that allow you to search
an online database and download images from a website at low, medium, and high res-
olutions. Figure 1.12 shows one agency’s website.

Figure 1.10

I found these butterfly

wings on my back patio.

I quickly gathered them

up, photographed them,

and scanned them in.

What a score!
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Understanding Resolution
Before you get started with compositing, it’s important to know how to size your images,
and that requires working with image resolution. Understanding resolution allows you
take greater control over the final size of your combined image projects. Scaling your fin-
ished images to the exact size and resolution you want is the best possible way to ensure

Figure 1.12

Photospin.com is

one of my favorite

resources for 

royalty-free stock

imagery.

Figure 1.11

This photo was taken in 1950.

Photography sure has come a 

long way since then.
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that you will always get high-quality prints. If you are creating a project exclusively for
onscreen display, it ensures that you won’t be wasting hard drive space by using more
pixels than you need.

T i p : If you’re already familiar with the basic pixel arithmetic of image resolution and sizing, feel free to

jump to Chapter 2,“Making Good Selections.”

Pixel Logic

Every digital image that you open in Photoshop Elements is made up of thousands, or
even millions of tiny, square pixels. The closer you zoom in on an image, the more
visible these individual square pixels become onscreen (see Figure 1.13). A pixel is the
fundamental building block of a digital image. Each of the binary numbers that make
up an image file represents the color of a single pixel, which is the value recorded from
a single cell on the digital camera’s sensor chip. The camera’s resolution ultimately
determines the maximum resolution an image can have, but for most forms of output
you’ll work at a lower resolution.

Image resolution is determined by the number of pixels per inch (ppi for short)
that an image contains. This is the measurement that tells us what each image’s print
size and quality will be upon output. To ensure that you will get a good print of your
image, you need to first check the current resolution and document size before printing.

Although the default, suggested print resolution in Elements is 300 ppi, modern
studies prove that an image really only needs to be 220 ppi at 100% of its intended
print size to produce a high-quality print. If you are creating an image to be displayed
on the Web or exclusively onscreen, the image resolution should be set to 72 ppi at
100% of its intended viewing size.

Figure 1.13

By zooming in to

1600%, you can begin

to see the square 

pixels that make up

this image.
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For example, an image that is 3×2.4 inches at a resolution of 220 ppi can pro-
duce a high-quality print, but contains more pixels than is needed for web display (web
images should be as small as possible so that they can download quickly into a browser).
The same 3×2.4 image at a resolution of only 72 ppi is small enough to display on the
Web and to send as an e mail attachment, but cannot produce a high-quality print (see
Figure 1.14).

Figure 1.14 The top image is displayed at 100% in the Photoshop Elements editing workspace. The Image Size dialog tells us that

it is 3" wide by 2.4" tall at a resolution of 220 dpi. For the lower image we’ve kept the dimensions at 3×2.4" and changed the res-

olution to 72 dpi. Notice that the onscreen display, as well as the pixel dimensions and the overall file size (shown at the top of the

Image Size dialog), are significantly smaller for the lower image than they are for the top image.
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When photographing an image for print, be sure to use the medium or large
capture setting on your digital camera. Doing so allows enough resolution to produce a
high-quality print at a normal output size. Most consumer-level digital cameras save
captured images at a universal resolution of 72 ppi; however, at medium and large cap-
ture settings the pixel dimensions are increased, allowing for higher-quality output.

When scanning an image for print, be sure to import the image at 100%, using a
minimum setting of 220 ppi.

N o t e : If you’re not sure how large you want to use an image in a compositing project, always photo-

graph or scan it using a higher input setting. Remember, you can always downsample to a lower resolution,

but you can’t upsample to a higher resolution.

What’s My Resolution?

By default, Photoshop Elements displays the current image dimensions in inches at the
bottom-left corner of the document window, with the current image resolution shown
at the end in parenthesis. By clicking and holding the left mouse button down on this
value, you can access a pop-up window that displays the image width and height in
pixels, as well as the number of channels (3 for an RGB image), and the current image
resolution.

You can change the information that is displayed in the lower-left corner of the
document window by clicking the black arrow to the right of the field. Choose another
option from the pop-up menu, such as the color profile that is currently applied, or the
tool that you currently have selected.
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Elements uses inches as the default measurement for displaying document dimen-
sions, but you can change this in the Units And Rulers panel of the Preferences dialog.
Choose Edit > Preferences > Units And Rulers (Windows) or Photoshop Elements >
Preferences > Units and Rulers (Mac), and select your preferred unit of measurement
from the Rulers menu. To better understand resolution and image sizing, choose Pixels
rather than Inches as you’re working in this book. This can help you to start thinking
of your images in terms of pixels, which is ultimately what you are working with.

You can also choose a different unit of measurement
from the Cursor Coordinates pop-up menu available in the
Info palette. Choose Window > Info to display the palette,
then click and hold the + next to the X/Y coordinates in the
bottom left to access the menu.
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Changing the default unit of measurement in either location changes the meas-
urement that is displayed at the bottom left of the document window and at the bot-
tom of the Info palette (when it’s visible).

Controlling the Info Palette Display

Resizing Images

You can access image size and resolution information and make any necessary adjust-
ments using the Image Size dialog. To display the dialog, choose Image > Resize > Image
Size or press Alt+Ctrl+I (Windows) or Opt+#+I (Mac) (see Figure 1.15).

Figure 1.15

The top of the Image Size dialog displays the overall

file size as well as the image width and height

dimensions in pixels. The center of the dialog displays

the current document size using the measurement of

your choice (the default unit is inches), as well as the

current image resolution value in pixels per inch.

You can choose as many or as few as you
like. Click OK to apply. The Info palette here
has been modified to display all status
information:

You can choose what document informa-
tion you’d like displayed at the bottom of
the Info palette. Choose Palette Options
from the Info palette menu and check
your preferred options at the bottom of
the Options dialog:

File Size
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With the Resample Image option checked, you can raise or lower the resolution
value while maintaining the current document size. Lowering the resolution (called
downsampling) decreases the pixel dimensions of the image by removing pixels and
reduces the overall file size (see Figure 1.16). Increasing the resolution value (called
upsampling) adds pixels to the image and increases the file size (see Figure 1.17). When
compositing, you will most likely be downsampling your images rather than upsam-
pling. Downsampling is a great way to resize large images before compositing them
into a single document.

With the Resample Image option deselected, you can raise or lower the resolu-
tion value and alter the document size while maintaining the current pixel dimensions.
In other words, you can resize an image this way without adding or removing pixels.
Doing so does not alter the file size or create a noticeable change in the image when
viewed on screen. It only affects the document size and the quality of the image when
printing (see Figure 1.18).

Figure 1.18 Left: The original 72 ppi image. Right: In order to get a high-quality print from this image, you must deselect the

Resample Image option in the Image Size dialog and increase the resolution value to at least 220 ppi. Doing so outputs the image

at a much smaller print size

Figure 1.17 Upsampling from 300 ppi to 600 ppi;

notice that the file size displayed at the top of the

dialog has been increased.

Figure 1.16 Downsampling from 300 ppi to 72 ppi;

notice that the file size displayed at the top of the 

dialog has been reduced.

File Size File Size
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N o t e : To produce a high-quality print of your project, make sure that your images are large enough to

print at the intended size and are at least 220 ppi. It helps to size your images appropriately ahead of time;

otherwise, they may be too small to include in your project.

RGB Color Mode
Photoshop Elements allows you to edit color images using RGB color mode. The letters
stand for Red-Green-Blue, named for each color channel available in this mode. Every
pixel in an image is made up of a percentage of grayscale information contained in each of
these color channels. Photoshop Elements uses these percentages to calculate the amount
of red, green, and blue light that make up the colors you see onscreen. Any edits you make
to the image actually alter the information contained in all three color channels.

When compositing images in Elements, you will predominantly be working with
8-bit RGB images, which offers you 256 tonal variations in each RGB component. That
amounts to almost 16 million possible colors! If that’s not enough for you, you can also
work with 16-bit RGB images, which greatly multiply the number of colors available,
but also greatly increase your file size. Also, keep in mind that several important editing
tools and functions required for compositing, such as layers, are not available when
working with 16-bit images.

Color Settings

Before you start compositing, it makes sense to choose your preferred color management
settings. Color management is intended to ensure that the colors you are viewing onscreen
are displaying—as accurately as possible—a true representation of what your project will
look like upon final output. The idea here is to maintain color consistency on every device
(print and display) through the use of embedded color profiles. Color profiles are data files
that describe the color behavior of a specific device. They act as a set of instructions that a
device, such as a monitor or scanner, refers to in order to display color accurately.

A good way to start out with color management is to first calibrate your moni-
tor. Calibration adjusts the output of your monitor to ensure accurate display. This is
achieved by fine-tuning the brightness, contrast, and color balance settings.

You should take advantage of the Adobe Gamma software that is installed with
Photoshop Elements. Choose Start > Settings > Control panel and double-click the
Adobe Gamma icon. From here, you can use the Adobe Gamma Step-By-Step Wizard
to assist you. Mac OS X users can calibrate using the Display Calibrator Assistant that
comes with OS X. In System Preferences, choose Displays; click Color; then click the
Calibrate button. The Assistant will walk you through the process from here.

If you’re using a CRT monitor (as opposed to an LCD), you may also want to
consider investing in a hardware calibration device, such as the Spyder by ColorVision.
These hardware devices tend to be much more accurate than software calibration, since
they do not rely on your eye as the above-mentioned software utilities do. Nowadays,
some self-calibrating CRT monitors even ship with one of these devices.

Once it has calibrated your monitor, Adobe Gamma generates an ICC profile
that Photoshop Elements can recognize on your system. You can then decide how you’d
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like to use color profiles with your images—or if you’d even like to use color manage-
ment at all. For a more in-depth look at calibration and color management, you might
want to check out Tim Grey’s Color Confidence book (Sybex, 2004).

Since there are so many different monitors and printers available, there is no one
specific way to manage color. It’s up to you to run some tests on your images and choose
the color settings that produce the most accurate and consistent results. You can choose
these settings from the Color Settings dialog. To display the dialog, choose Edit > Color
Settings or press Shift+Ctrl+K (Windows) or Shift+#+K (Mac) (see Figure 1.19).

No Color Management This is the default setting for Photoshop Elements. If you don’t
want to use color management, keep this setting enabled and don’t make any changes
in the dialog. Doing so tells Elements to ignore the existing profile when opening an
image. With this option, choosing File > Save will not embed a profile. As a partial
alternative, however, choosing File > Save As gives you the option to embed your moni-
tor profile. Select the Embed Color Profile check box at the bottom of the Save As dia-
log to embed the ICC color profile created for your monitor (see Figure 1.20).

Figure 1.20

Even if you have selected

No Color Management, the

Save As window gives you

the option of embedding

your monitor’s ICC color

profile with an image.

Figure 1.19

The Color Settings dialog
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Always Optimize Colors For Computer Screens In previous versions of Photoshop Elements, this
setting was called Limited Color Management. This is because it uses the sRGB limited
color space. sRGB has a narrower range of colors (called a gamut), which is considered
best for images intended for onscreen and web display. Choose this setting to apply
sRGB as your default working space. Choosing File > Save does not embed the sRGB
profile, but File > Save As gives you the option to do so. Select the Embed Color Profile
check box at the bottom of the Save As dialog to embed the sRGB profile.

Always Optimize For Printing In previous versions of Photoshop Elements, this option was
called Full Color Management. This is because it uses the Adobe RGB color space. Adobe
RGB has a wider gamut and therefore maps to a broader range of colors than sRGB. It is
for this reason that Adobe considers it the best choice for color-managing images that are
intended for print. Choosing this setting retains any existing profiles when opening an
image. When you open images with no profile embedded, Elements applies the Adobe
RGB profile. When you choose Save, the original profile is retained. Save As gives you the
option not to embed the profile; simply deselect the Embed Color Profile check box at the
bottom of the Save As dialog.

Allow Me To Choose New to Photoshop Elements 4.0, this setting assumes sRGB, but
allows you to choose whether to apply either sRGB or Adobe RGB when opening
images that do not contain existing profiles. Choose File > Save to embed the chosen
profile with the image.

All of this is a lot to take in for first-time Photoshop Elements users, so if your
head is spinning, just choose the Always Optimize For Printing option. This way, you
can ensure that all of your images are color-managed for print output. If you decide
later to use an image exclusively for onscreen display, you can always convert the pro-
file to sRGB.

Converting Profiles

To convert an image from one color profile to another, use the following steps:

1. Close the image whose profile you want to convert.

2. Press Shift+Ctrl+K (Windows) or Shift+#+K (Mac) to display the Color Settings
dialog and change your color setting to No Color Management.
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3. Reopen the untagged image. You can verify that it is untagged by choosing Doc-
ument Profile from the pop-up menu in the lower-left corner of the document
window.

4. To convert the image to sRGB, open the Color Settings dialog again and choose
Always Optimize Colors For Computer Screens or Allow Me To Choose. To
convert to Adobe RGB, open the Color Settings dialog again and choose Always
Optimize For Printing.

5. Choose Save As and select the Embed Color Profile check box at the bottom of
the Save As dialog. Click Save. When the warning dialog appears, click OK to
save over the original image. The new profile is now embedded.
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