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Chapter 1
Introducing QuarkXPress

In This Chapter

Discovering menus, dialog boxes, and keyboard shortcuts

Using the Tool palette and Measurements palette

LVhen desktop publishing arrived in the 1980s, anyone could be a pub-
lisher. Anyone with a message could put it on paper and send it to the
world, which revolutionized society in general (and business in particular).

If you're about to use or are already using QuarkXPress, you, too, are taking
up the cause.

QuarkXPress has become the most used desktop publishing software in

the world. Professionals have made QuarkXPress the corporate standard for
magazine, newspaper, and catalog publishing. It is also an effective book-
publishing tool, thanks to its capability to index documents, and to create
tables of contents and multichapter books.

The folks at Quark have upped the ante again with the release of
QuarkXPress 6. This latest version, for Mac OS X and Windows 2000/XP,
lets you

v Combine print and Web layouts in the same project
v Change your mind with the new multiple undo/redo capability

»* Synchronize text so that a change in one text box automatically happens
in corresponding text boxes elsewhere

v Convert print files to HTML format
v Create PDF files without using additional software
v See full-resolution previews of pictures in your projects

v Make production easier with layer locking, paste in place, and more
contextual menus

v Make two-position rollovers and cascading menus for Web pages

v Gain more control over Web text display through CSS font families

.
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You may feel a little daunted by QuarkXPress. Relax. In this book, we walk
you through the program to familiarize you with all it has to offer. You may be
intimidated by projects and layouts or by the vast layers of panes, palettes,
tools, and menus you see. Don’t be. Working with QuarkXPress is like working
with a new person at the office. Things may be awkward at first, but after you
get to know each other, you find you can do great things together.

The Big Picture

QuarkXPress is a page layout program. You can use it to compose, or lay out,
print and Web pages. You don’t have to be a professional publisher to use
QuarkXPress; it works for simple documents, such as letters and flyers that
you print out by using your desktop printer. But it’s powerful enough to
handle high-end projects, like annual reports, magazines, and ads, and is
used for such projects by professional publishers and designers around

the world.

The paste-up method

QuarkXPress uses a paste-up metaphor for page design. It’s ideal for creating
text and graphic element blocks, placing them on a page, then resizing and
positioning them until you're happy. First, you set up the basic project frame-
work, including the page size and orientation, margins, and columns. You fill
that framework with boxes that have text, boxes that contain pictures, and
with lines. Figure 1-1 shows a simple page layout in QuarkXPress.

Items and content

QuarkXPress makes a distinction between items and content.

Items are things you draw on a page — squares, circles, lines, and wavy
shapes — and then modify by filling them with color, changing their size or
position, and the like. The primary items in QuarkXPress are picture boxes
and text boxes, but lines, text paths, and tables are also used. You can import
text and graphical content into some of these items.
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Content is fext and pictures. (QuarkXPress calls any imported graphic a
picture, whether the graphic is a logo, chart, line drawing, or photograph.)
Content is always placed within an item. You can have items without content
but you cannot have content without items.

Projects and layouts

Before QuarkXPress 6, the program’s basic layout element was the document.
Now document has been replaced by project, and the difference is significant.
True, a QuarkXPress project can include a print document — such as a report
or a book chapter — but it can also contain multiple print and Web docu-
ments. These documents are all stored in the same file, which is the project.

11
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Inside each project are its layouts. A layout is a set of pages that have the
same basic page setup (such as two-sided, 8% in-by-10% pages) and content
type (print or Web).

Designers like the project/layout concept because it lets them group related
components into one file rather than having separate files for a single project.
Consider some applications: A print magazine that has a foldout table in an
article no longer needs a separate document for the foldout, with its different
page settings. A company that creates print and Web versions of its annual
report now has both versions in the same file for consistency. A business
report can combine two-sided pages with single-page chapter dividers.

Pages and layers

Each project in QuarkXPress is made of pages. Depending on how you’ve

set up the project, the pages may be side-by-side in spreads and may indicate
margins and columns visually by blue lines. Usually, each page in a document
is a page in a printed piece. You can also have multiple pages on a page, such
as a page of business cards. Some pages in a project can be Web pages.

You can create layers for pages. These layers function like clear overlays that
you can show, hide, and print as necessary. A layer applies to all the pages in
a layout. Layers are handy for storing two different versions of text or graph-
ics in the same document. They’re also good for isolating so you can work on
them without being distracted by other items on a page.

A Familiar Interface

When you first sit down at your computer to start using QuarkXPress, you'll
no doubt notice that its interface bears a strong resemblance to that used by
other Windows and Macintosh programs. If you use other programs, you
already know how to use QuarkXPress components, such as file folders,
document icons, and the menus at the top of the project window.

To create a project, choose Filer>’Newr>Project. To open an existing project,
choose Filec>Open. The program displays a window similar to the ones
shown in Figure 1-2.
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This book is for both Windows and Macintosh users. We use Mac screen
shots, except where the QuarkXPress versions have significant differences.
In those cases we show screens from both, as in Figure 1-2.

A project displayed in either Windows or Macintosh has these elements:

v The Ruler Origin box lets you reset and reposition the ruler origin, which
is the point at which the side and top rulers are 0 (zero).

v The name of the open project and layout appears on the title bar, located
below the menu bar on the Mac and above the menu bar in Windows.
You can move the project window around in the screen display area by
clicking and dragging the title bar.

v If you have reduced or enlarged a project, clicking the green Zoom box
on the Mac, at the top-left corner of the project window, returns to its
previous size. In Windows, click the Restore box, at the top-right corner
of the project window.

»* You can make a project all but disappear by minimizing it. To minimize
a project, click the Minimize box in the document’s title bar. On the Mac,
it’s the yellow button at top left: in Windows, it’s the box with a horizon-
tal line in it at top right.

v The vertical and horizontal rulers on the left and top of the window
reflect the measurement system currently in use.

v The pasteboard is an area around the page. You can store text boxes, pic-
ture boxes, or lines on the pasteboard. Pasteboard items do not print.

v QuarkXPress displays a shadow around the page on the Mac, and a line
around the page in Windows. These borders indicate the page edges.

v If you select Automatic Text Box in the New dialog box (accessed by
choosing Filew>New>Project and choosing Print from the Default Layout
pop-up menu), the first page of the new project has a text box.

v The View Percent field shows the magnification level of the page that’s
currently displayed. Press Control+V on the Mac or Ctrl+Alt+V in
Windows to highlight the View Percent field. To change the magnifica-
tion level, enter a value between 10 and 800 percent in the field; then
press the Return key on a Mac or the Enter key on Windows (or just
click elsewhere on the screen).

v Switch pages by using the page pop-up at the lower-left corner of the
QuarkXPress project window. To use this pop-up, click the triangle.

v Use the scroll bars, boxes, and arrows to shift the page around within the
project window.

If you hold down the Option or Alt key while you drag the scroll box, the
view of the page is refreshed as you scroll the page.

.
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v Close a project by clicking its Close box (the red close button at the
upper-left corner of your open project window on the Mac; in Windows,
the box that contains an X in the upper-right corner of the open window).

Macs also have the shortcut 38+W; in Windows, use Alt+F4.

Menus

The menu bar appears across the top of the project window. To display a
menu, click the menu’s title. From the menu, you can choose any of the active
menu commands. QuarkXPress displays inactive menu commands with
dimmed (grayed-out) letters. When commands are dimmed, it means that
these commands are not currently available to you — they’re inactive.

To choose one of the active menu commands, hold down the mouse button
as you slide through the menu selections. (You can skip using menus by
using the keyboard equivalents for menu selections instead. Keyboard equiv-
alents are displayed to the right of the command names in the menu.)

If an arrow appears to the right of a menu command, QuarkXPress displays

a second, associated menu when you choose that command. Sometimes this
secondary menu appears automatically when you highlight the first menu
command. Just click the arrow to make the submenu appear. Figure 1-3 shows
the Style menu and the secondary menu that appears when you choose the
Size menu command.

Font >
Other... O3\

Type Style > 7 pt
Color > 9 pt
Shade > 10 pt
Horizontal /Vertical Scale... v 12 pt
Kern... 14 pt
Baseline Shift... 18 pt
Character... 48D 24 pt
Character Style Sheet > 36 pt
Text to Box 48 pt

= 60 pt
Alighment | 3 72 pt
Leading... O 8E
Formats... O 8F
Tabs... O®RT
Rules... <8N
Paragraph Style Sheet | 3
Flip Horizontal
Flip Vertical
Synchronize Text...
Unsynchronize Text...
Hyperlink >
Anchor >
Underline Styles
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Dialog boxes

Some menu commands are followed by a series of dots called an ellipsis (...).
If you choose a menu command whose name is followed by an ellipsis, a
dialog box appears. Dialog boxes give you a great deal of control over how
QuarkXPress applies specific features or functions to your project.

Some dialog boxes also contain submenus. If a menu has a submenu associ-
ated with it, an arrowhead appears to the right of the menu entry. In addition
to submenus, pop-up menus appear when you make certain selections in a
dialog box. Figure 1-4 shows a pop-up menu for text alignment.

QuarkXPress uses panes, a type of dialog box that merges several dialog
boxes into one. In fact, you often see six or seven of these panes (similar

to a file folder in an office cabinet) in a single dialog box. Like the file folders
in an office cabinet, these panes organize a large amount of stuff in one tidy
spot. Click a pane’s tab (it looks just like a paper folder’s tab), and the pane
comes to the forefront, showing you the options for that pane. You see
three tabs (Formats, Tabs, and Rules) on top of the dialog box shown in

Figure 1-4.
Paragraph Attributes
Formats | Tabs | Rules
- 1 —ODbropC
Left Indent: Omm =
Character Count: 1
| First Line: 0mm
Line Count: 3
Flgure 1-4: Right Indent: |0 mm
The Leading: auto @ —|_ Keep Lines Together —
Paragraph ~ Al Lines in 1
Attributes Space fefore: |0 mm OStar: 2 End: 2
dia|Og bOX, Space After: Omm
showing the Alignment: | ¢ Left Sjkeepwith:Nextt
Alignment Centered [ Lock to Baseline Grid
HaJ: | Right
pop-up
menu on the Forced
Formats
pane. ( Apply ) ( Cancel ) HH
|
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Working with contextual menus

Windows and Macs use a technique called
contextual menus to save you time. By right-
clicking an object in Windows, or Control+
clicking on the Mac, you get a menu of options
just for that item. This saves you time going
through menus, dialog boxes, and palettes.
QuarkXPress 6 has added a number of new
contextual menus, which you can use in rela-
tion to virtually everything in and around a
QuarkXPress project. To use a contextual menu,
simply press and hold the appropriate keyboard

Zoom in the Control Key area of the Prefer-
ences pane (QuarkXPress=>Preferences=
Interactive). If you have a third-party multi-
button mouse, Mac 0S X automatically
sets the right-hand mouse button to be
the Control+click or Control+Shift+click
command.

v To display a contextual menu in Windows,
just right-click on the object you want to
modify.

command and then click on the object you want
to modify.

v 0On the Mac, the default keyboard command
to launch a contextual menu is Control+click.
You can, however, change this keyboard

Because contextual menus require less mouse
movement and menu searching and require less
brain power (something we all want to con-
serve), contextual menus may soon replace
keyboard shortcuts as the beeline of choice

command to Control+Shift+click by clicking ey LS e L

Keyboard shortcuts

You can select some QuarkXPress functions through pull-down menus, some
through palettes, some through keyboard shortcuts, and some through all
three options. Most new users use menus. As you become comfortable, you
can save time by using the other options (particularly keyboard shortcuts).

You can download our free, printable list, in PDF format, of keyboard short-
cuts from this book’s companion Web site, www.QXcentral.com.

Want to move from page one of a layout to page three? You can change
pages by choosing Go To from the Page menu, or you can use the keyboard
shortcut: Press and hold the Command key (88) or Ctrl key while you press
the J key. In this book, we write this combination like this: 8+J or Ctrl+J. The
Macintosh shortcut appears first, followed by the Windows shortcut. If the
platforms use the same shortcut, we list the shortcut just once.
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In most cases, the Mac’s 8 key and the Windows Ctrl key are the same, as are
the Mac’s Option key and the Windows Alt key. Shift is the same on both,
whereas the Control key exists only on the Mac and has no Windows equiva-
lent. The Mac’s Return key is the same as the Windows Enter key. (Some Mac
keyboards call this key Enter and some Windows keyboards call this key
Return — no matter what it’s called on your keyboard, don’t confuse it with
the keypad Enter key on the numeric keypad. To avoid confusion, we say
Return or Enter for the key that inserts a new paragraph or activates a com-
mand, and we say keypad Enter for the key on the numeric keypad.)

The Tool and Measurements Palettes

|
Figure 1-5:
The QuarkX-
Press Tools
palette.
|

One of the coolest features of the QuarkXPress interface is its set of palettes,
which let you perform a wide range of functions on a layout without having
to access pull-down menus. Like contextual menus and keyboard shortcuts,
palettes are huge timesavers, and you’ll undoubtedly find yourself using
them all the time. Without a doubt, the Tools palette (see Figure 1-5) and the
Measurements palette are the most commonly used. In fact, you’ll probably
keep these two palettes open all the time. You can find both palettes by
choosing Window=>Show Tools and Window=>Show Measurements. The
following text describes the contents of the two palettes.
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The Tools palette

To use a tool on the palette, you first need to activate the tool. To activate a
tool, simply click it. Depending on which tool you select, the cursor takes on
a different look to reflect the function the tool performs. When you click the
Linking tool, for example, the cursor looks like links in a chain.

Throughout the book, we explain in detail many of the functions you can per-
form with the Tools palette. The following sections are brief descriptions.

Item tool

The Item tool controls the size and positioning of items. In other words, when
you want to change the shape, location, or presence of a text box, picture
box, or line, you use the Item tool. (We discuss text boxes, picture boxes, and
the like in detail later in this book.) For now, just keep in mind that the Item
tool lets you create, select, move, group, ungroup, cut, copy, and paste text
boxes, picture boxes, lines, and groups. When you select the Item tool and
click on a box, the box becomes active, which means that you can change or
move the box. Sizing handles appear on the sides of the active box; you can
click and drag these handles to make the box a different size.

Content tool

The Content tool controls the internal aspects of items on a page. Functions
that you can perform with the Content tool include importing (putting text into
a text box or putting a picture into a picture box), cutting, copying, pasting,
and editing text.

To edit text in a text box, select the Content tool. Then select the areas of text
you want to edit by clicking and dragging the mouse to highlight the text or
by using different numbers of mouse button clicks, as follows:

1 To position the cursor: Use the mouse to move the I-beam pointer
(it looks like a large capital I) to the desired location and click the
mouse button once.

v To select a single word: Use the mouse to position the pointer within
the word and click the mouse button twice.

+* To select a line of text: Use the mouse to move the pointer within the
line and click the mouse button three times.

v To select an entire paragraph: Use the mouse to move the pointer
within the paragraph and click the mouse button four times.

v To select the entire document: Use the mouse to move the cursor any-
where within the document and click the mouse button five times.



d52593X ChOl.gxd 7/28/03 9:04 AM Page 20 $

20 Part I: Getting Started

When the Content tool cursor changes to a hand shape, you can use the tool
to move the contents of the picture box around the inside the picture box.
You can also use it to manipulate the picture’s contents, such as applying
shades, colors, or printing effects. Again, we discuss the ins and outs of text
boxes and picture boxes in more detail in Chapter 5.

Rotation tool

Use the Rotation tool to rotate items on a page. Just click a text box, picture
box, or line, and rotate it by dragging it to the angle you want. You also can
rotate items on a page in other ways, such as entering rotation information in
the Measurements palette and using the Modify command in the Item menu.

ol

Zoom tool

You may want to change the magnification of a page on-screen. For example,
you may need to make edits on text that is set in 8-point type; increasing the
displayed size of the text makes seeing what you are doing as you work easier.
The Zoom tool lets you reduce or enlarge the view you see in the project
window. When you select the Zoom tool, the cursor looks like a magnifying
glass; when you hold the cursor over the project window and click the mouse
button, magnification of that section of the screen increases or decreases in
increments of 25 percent. (To increase magnification, select the Zoom tool and
click on the page. To decrease magnification, select the Zoom tool, hold the
Option or Alt key, and click on the page.)

£

Another way to change the magnification of the page is to enter a percentage
value in the bottom-left corner of the project window; when a page is dis-
played at actual size, the percentage is 100 (refer to the Mac screenshot in
Figure 1-2, which shows 70 percent). QuarkXPress lets you select any viewing
percentage, including those in fractions of a percent (such as 49.5 percent),
as long as you stay within the range of 10 to 800 percent.

Text Box tools

QuarkXPress needs to have a text box on the page before it lets you type text
onto a layout or import text from a word processing file. You can instruct
QuarkXPress to create text boxes automatically on each page of the docu-
ment, or you can create text boxes manually by using the Text Box tools. We
discuss Text Box tools more in Chapter 3.

To create a text box, select the desired Text Box tool and place the cursor
where you want the box to appear. Click the mouse button and hold it down
as you drag the box to the desired size.

The arrow to the right of the Text Box tool’s icon indicates that if you click
and hold down on the Text Box tool, a pop-up menu shows other Text Box
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tools. Select any of these other tools, and it becomes the default tool of the
Tool palette. The Text Box tools (as shown in Figure 1-6) function as follows:

Concave-Corner Text Box tool
Oval Text Box tool

Freehand Text Box tool

RS

| |
Figure1-6: HH Bézier Text Box tool
Theseven /"
Text Box v Beveled-Corner Text Box tool
tools in the Rounded-Corner Text Box tool
Tools @&
palette. %
| K
~— | ” Rectangle Text Box tool: Produces the standard rectangles in which
most text is placed. The Rectangle Text Box tool should be the default

tool for most users. To get a perfectly square text box, hold down the
Shift key while drawing.

+* Rounded-Corner Text Box tool: Produces text boxes with rounded cor-
ners. You can adjust the degree of rounding (the corner radius) in the
Modify section of the Tools section of the Preferences dialog box.
(Choose QuarkXPress=>Preferences=>Tools on the Mac or Edit~>
Preferences=>Tools in Windows, and then click Modify.) To get a per-
fectly square text box, hold down the Shift key while you draw it.

=]

v Oval Text Box tool: Produces a text box shaped as an ellipse. To create
a perfect circle, hold down the Shift key while drawing your oval.

[©

1 Concave-Corner Text Box tool: Produces text boxes that are notched out
in the corners. You can adjust the degree of notching, technically
referred to as modifying the corner radius, in the Modify section of the
Tools pane in the Preferences dialog box. (Choose QuarkXPress>
Preferences>Tools on the Mac or Edit=>Preferences=>Tools, and then
click Modify.) To get a perfect square with concave corners, hold down
the Shift key while drawing.

| w

1 Beveled-Corner Text Box tool: Produces boxes with beveled corners,
which appear as if they’ve been sheared off by diagonal lines. You can
adjust the degree of shearing, also referred to as the corner radius, in the

B
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Modify section of the Tool pane in the Preferences dialog box. (Choose
QuarkXPress=Preferences=>Tools on the Mac or Edit=>Preferences=
Tools, and then click Modify.) For a perfectly square beveled text box,
hold down the Shift key while drawing the box.

v~ Bézier Text Box tool: Named after the renowned French engineer Pierre

Iiﬂ Bézier, this tool lets you produce polygons (shapes composed of a series
of flat sides) and polycurves (shapes composed of a series of curves) as
well as shapes that combine both sides and curves. This tool works dif-
ferently than the other Text Box tools: Rather than holding down the
mouse, you click and release at each corner (or node, in graphics-
speak). To complete the box, return to your first node and click on it
(the mouse pointer changes from the default cross to an oval).

If you click and drag a little at each desired node, the Bézier control han-
dles appear. These handles let you create a curve. You can have both
straight and curved sides based on how you use the mouse at each
node. The best way to learn to use Bézier curves (unless you are Bézier
himself) is to experiment with them and get a feel for how they work.

3

v Freehand Text Box tool: Produces curved shapes composed of a series
@ | of curves. The box takes shape as you move the mouse, as if your mouse
were a pen on paper. To complete the box, you usually bring the mouse
back to the origin point and then release the mouse button. (Notice how
the pointer changes to a circle from the normal cross.) If you release the
mouse button before you return to the origin point, QuarkXPress auto-
matically draws a straight line from where you released the mouse to the
origin point. Using this tool, too, requires practice and a steady hand.

Picture Box tools

Picture boxes hold graphics that you import from graphics programs. As with
text, QuarkXPress needs a box (in this case a picture box) on the page before
you can import and manipulate a graphic on a page. You can create a picture
box manually, using one of the QuarkXPress Picture Box tools. You select the
Picture Box tool to use from the Picture Box pop-up menu in the Tools
palette, place the cursor where you want the box, click and hold the mouse
button, and drag the box to size. (We talk more about this in Chapter 3.) The
following Picture Box tools work like their Text Box tool equivalents:

+ Rectangle Picture Box tool
+* Rounded-Rectangle Picture Box tool

v+ Oval Picture Box tool

1 Concave-Corner Picture Box tool.

g |® (8 |K

.
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+” Beveled-Corner Picture Box tool
1 Bézier Picture Box tool

v Freehand Picture Box tool.

The Table tool

The Table tool lets you organize data into rows and columns (a table, if you
will). Creating a table is much like creating a text or picture box. You select
the Table tool in the Tools palette, place the cursor where you want the table,
click and hold the mouse button, and drag it until the table is the approxi-
mate size you want. The Table Properties dialog box appears, asking you the
number of rows and columns you want to include in your table and whether
you want to fill the individual spaces of the table, called cells, with text or pic-
ture boxes. After you create your table, you can adjust it by choosing Itemr>
Modify and selecting options in the Modify dialog box and/or choosing Item=>
Table and selecting options in the Table pop-up menu that appears. Chapter 8
covers creating and modifying tables in more detail.

The Line tools

The four Line tools in the Line Tools pop-up palette let you draw — you
guessed it — lines. After you draw a line, you can change its thickness
(weight) and/or style (line style is, for example, a dotted line).

+* Orthogonal Line tool: Produces straight lines that are completely hori-
zontal or vertical.

v Diagonal Line tool: Produces straight lines at any desired angle. If you
hold down the Shift key while drawing with it, the line is constrained
to be perfectly horizontal, perfectly vertical, or at a perfect 45-degree
angle. (The QuarkXPress manual just calls this the Line tool; we use
the name Diagonal Line so that you don’t mix it up with the other Line
tools.)

v~ Bézier Line tool: Produces straight and curved lines, like edges created
with the Bézier Text Box and Bézier Picture Box tools. A line section is
straight or curved, depending on how you use the mouse at each node.

+” Freehand Line tool: Produces curved lines that follow the motion of
your mouse, similar to drawing with a pen on paper.

As with the Text Box and Picture Box pop-up palettes, you can change the
arrangement of the Tools palette’s Line tools to suit your style.

To use any of the Line tools, click the tool to select it and position the cursor
at the point where you want the line to begin.

.
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v For the Diagonal Line, Orthogonal Line, and Freehand Line tools, click
and hold down the mouse button as you draw the line. When the line is
approximately the length you want, release the mouse button.

v For the Bézier Line tool, click at each point, as described for the Bézier
Picture Box and Bézier Text Box tools. If you click and drag for a little bit
at each desired node, you see the Bézier control handles appear that let
you create a curve. You can have both straight and curved sides based
on how you use the mouse at each node. Again, we suggest that you play
around with this tool to get the hang of it. After you draw a line, use the
Measurements palette to select the line weight and line style.

Text Path tools

You can draw four kinds of text paths — lines that text will follow — to create
text that flows in any direction instead of being confined within a text box.
The Text Path tools work much like the Line tools; like the line tools, they are
in their own pop-up palette in the Tools palette. (Because they work like their
Line tool equivalents, we won'’t repeat the details.) They are:

+* Freehand Text Path tool
1+ Orthogonal Text Path tool
v Bézier Text Path tool

v Line (or Diagonal) Text Path tool

Linking and Unlinking tools

Directly beneath the Tools palette are the Linking tool (above) and the
Unlinking tool (below). The Linking tool lets you link text boxes together

so that extra text flows from one text box into another. The Unlinking tool
breaks the link between text boxes. Linking is very useful when you want

to “jump” text; for example, when a story starts on page one and jumps to
(continues on) page four. Chapter 3 covers linking and unlinking text boxes.

Scissors tool

The Scissors tool lets you cut shapes you have created with the Text Box,
Picture Box, or Line tools. For example, you can use the Scissors tool to split
a single line into two separate lines or to remove the corner of a box. This
tool also comes in handy when you want to edit a shape you’ve created with
the Freehand Text Box, Freehand Picture Box, or Freehand Line tool. You can
cut lines made with the Text Path tools, too, although any text on the text
path will remain linked, even if it is split into two entirely separate parts.

.
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Figure 1-7:
The Mea-
surements
palette.
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Starburst tool

The Starburst tool lets you create a picture box in a star shape. This is used
as a graphical element to draw attention to something on the page. A star-
burst shouts “Look at me!” For example, if you are designing a flyer about a
new product, you can put a starburst with the word New! at the top of the

page.

The Measurements palette

The Measurements palette is one of the most significant desktop publishing
innovations; you’ll use it all the time. It shows the precise position and attrib-
utes of any selected page element; you can enter values to change those
specifications. To see the Measurements palette, you need a document open
as you choose Window=>Show Measurements or press F9.

The information in the Measurements palette depends on the element
currently selected. When you select a text box, the Measurements palette
displays the text box position coordinates (X and Y), size (W and H), amount
of rotation, and number of columns (Cols), as shown in Figure 1-7. By clicking
the up and down arrows on the palette, you can modify the leading (space
between the lines of text) of the text box (or you can simply type a value in
the space next to the arrows); click the right and left arrows to adjust kerning
or tracking (space between letters) for selected text.

Flip Vertical

Rotation Justification options

Olx: 127mm W: | 180.5mm el auto E == Gill Sans Light @ 12 pt @
y: 127 mm H: [254 mm Cols: [1 | I.Blflu|ﬂ|ﬂ|@|§|!<|'<|3|5|2|
1

| ' | '

Flip Horizontal Leading Text styles

Specify text alignment (left, center, right, justified, or force-justified) by using
the alignment icons. In the type section of the palette, you can control the
font, size, and type style of selected text.

For a picture box, the Measurements palette displays different information. In
Figure 1-8, the Measurements palette shows the box position of the (X and Y),
its size (W and H), the amount it is rotated, its corner radius, its repositioning
coordinates (X+ and Y+), the amount of picture rotation within the box, and
the amount of slant.
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Figure 1-8:
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For a line or text path, the Measurements palette (as shown in Figure 1-9)
displays the location coordinates (X and Y), line width, line style, and end-
point (line ending) style. The line style pop-up menu lets you select the style
for the line. (If you use a freehand or Bézier line, an icon to control the line’s
rotation replaces the Endpoints section of the Measurements palette.)

I
Figure 1-9:
The Mea-
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or text path.
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If you select a Bézier or freehand element’s node or curve, you get controls
for the nodes, as in Figure 1-10. Chapter 12 explains what the controls do.
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Figure 1-10:
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