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Get To Know FrontPage

Welcome to FrontPage 2002, the Web editing pro-
gram that comes bundled with Microsoft Office XP.
FrontPage provides the tools you need to create
your own Web site and also edit, maintain, and pub-
lish your site.

If you are new to FrontPage, read this chapter to find
out about the on-screen tools. You use these tools
and the skills in this chapter throughout the process
of creating and editing a Web site.

If you are an experienced FrontPage user, check out
this chapter anyway.The 2002 version features a dif-
ferent interface with more tools to make it even
easier to create and manage Web sites.

After you get to know FrontPage, you can begin cre-
ating and editing your own Web, with text, pictures,
video, and all the other cool items you expect from a
successful Web site.
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A title bar
The title bar lists the name of the program and the
current open Web.The title bar also displays the name
of the current page (O). If you haven’t saved or named
the Web, you see a generic title, such as myweb7. (By
default, FrontPage names each Web mywebx, where
“x” is an incremental number.)

B menu bar
The menu bar lists the names of the FrontPage menus.
Click the menu name to display a list of commands.
You can then choose the command you want to
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execute. A command followed by an arrow displays a
submenu (see Menus & Commands on page 12), and a
command followed by an ellipsis (...) displays a dialog
box. See Dialog Boxes on page 14 later in this chapter
for more information on using dialog boxes.

Most menu commands provide two different
types of shortcuts: toolbar buttons, which you sim-
ply click, and shortcut keys. Both types of shortcuts
are listed on the menu. See Keyboard Shortcuts on
page 18 for more information.

The FrontPage Screen

L page scroll
buttons

M insertion
point

O current
page

A title bar
B menu bar

D standard toolbar
E formatting toolbar

F minimize
G restore
H program close

P scroll barsN mouse pointer

J views pane

K page tabs

Q view buttons R status barS taskbar T task pane

U application control

C answer wizard
I document close
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C answer wizard
The answer wizard provides a quick way to get help
without navigating through the Help menu and its
commands. See Get Help With Answer Wizard on
page 16 for more information.

D standard toolbar
The standard toolbar displays buttons for commonly
used commands. Rather than choose the menu com-
mand for a particular action, you can click the toolbar
button. For example, with the buttons in the standard
toolbar, you can open, create, print, and preview a Web
or Web pages.You can also perform common editing
tasks such as cutting, copying, and pasting.

E formatting toolbar
The formatting toolbar provides fast access to fre-
quently used formatting features. Some of these, like
Bold, Italic, and Underline, are buttons; click the but-
ton to select that option. Some, like Font and Font
Size, are drop-down lists; click the arrow next to the
button and then choose from the drop-down list that
appears.

If you aren’t sure what a button does, you can put
the mouse pointer over the button to display the
ScreenTip or button name.

You can set up FrontPage to display the stan-
dard and formatting toolbars together in one row
or separately in two rows.To make this change,
choose Tools➥Customize. Click the Options tab
and then check or uncheck Show Standard and
Formatting toolbars on two rows, depending on
your preference. If you display the toolbars as one
row, you access all the buttons by scrolling
through the standard toolbar (D).

F minimize
When you want to close the program window, but
keep the program running, you can minimize the
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program window.You might do this, for instance, so
that you can view or work in another program or
access desktop icons such as folders.When the pro-
gram window is minimized, you can click the taskbar
button that represents the program to restore the
program window to its full size.

G restore
When the program window is maximized (fills the
entire screen), you see a restore button in the title bar
(A). In most cases, you want to keep the window maxi-
mized so that you can see as much of the screen as
possible. If you want to see a smaller version of the
program window, click the restore button.

The window doesn’t fill the entire desktop and has
borders. Also, after you click the restore button, it
changes to a maximize button. Click the maximize
button to maximize the window again.

When a window isn’t maximized, it has bor-
ders, and you can resize the window by dragging
the window border.You can also move the window
around on the desktop by dragging the title bar
(A).You can’t move a maximized window or resize
it by dragging.

H program close
You can click the program’s close button to exit the
program. If you haven’t saved your work, the program
prompts you to do so before closing.

I document close
In addition to a program close button, each document
has its own close button.You can click this button to
close the document. Again, if you haven’t saved the
work on the document (in FrontPage, the pages that
make up a Web), the program reminds you to do so.

maximize button
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J views pane
The views pane displays icons for each of the different
views you can work in in FrontPage. Each view is
appropriate for a certain task or action in the entire
process of building a Web. For example, page view,
shown here, is used when you build pages.You can
change to another view by clicking the appropriate
view button. See The Views Pane on page 10 for more
information.

K page tabs
A Web usually consists of a set of pages, each one rep-
resented by a page tab. You can open and work on the
various Web pages by clicking the page’s tab.

When you add a new page, FrontPage
assigns it a generic name, but you can rename
the page with a more descriptive name. Chapter 4,
Edit Web Pages, covers adding, deleting, and
renaming pages.

L page scroll buttons
If all of the page tabs can’t be displayed at once, you
see page scroll buttons.You can click these buttons
to move to the first tab, previous tab, next tab, or
last tab.

M insertion point
When you need to edit, select, or add text, you start by
placing the insertion point, a blinking vertical line, next
to the text you want to work on or on the spot where
you want to insert text.To place the insertion point,
move the mouse pointer to the location and then click
the mouse button.

N mouse pointer
The mouse pointer appears on-screen and moves
when you move the mouse on your desktop.You use
the mouse pointer to choose menu commands, click
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buttons, select page tabs, and more.The pointer
changes shape depending on what action you
perform. See Mouse & Pointer on page 6 for more
information.

O current page
The current page is displayed in the main part of the
program window. Chapter 3, Create Web Pages, tells
you how to create Web pages and add them to your
FrontPage Web.

P scroll bars
When a page has more contents than can be dis-
played in the window at one time, scroll bars appear.
You use these bars to scroll horizontally and vertically
through the document.

Click the up arrow to scroll up, and click the down
arrow to scroll down.You can also drag the scroll box
to scroll at a faster pace through the page.

To scroll horizontally, click the left arrow to scroll left,
and click the right arrow to scroll right.You can also
drag the scroll box.

Q view buttons
You can display a Web page in several different views,
including Normal, HTML, and Preview. To change to
a different view, click the appropriate view button.

R status bar
The status bar displays messages about current
actions.The right-most section tells you how long the
page will take to display on the modem speed listed.
For example, here, the page will take 201 seconds on
a 28.8 modem.

S taskbar
The taskbar displays buttons for all the document
windows, programs, and content windows (such as a
folder window) that are open.You can use the taskbar
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to switch to a different document or program.To do
so, click the button for the window you want.

If you want more screen space, you can
hide the taskbar. When the taskbar is hidden,
you can point to the taskbar area to make the
taskbar pop up. To make this change, right-click
a blank area of the taskbar and choose Proper-
ties. Check the Auto Hide checkbox and then
click OK.

T task pane
The task pane, a new Office XP feature, lets you display
common tasks. In some cases, the task pane appears
automatically when you select a certain command.
For example, if you click the File menu and choose
Open, the New Page or Web task pane may appear.
Check out the sections,The New Page Or Web Task
Pane, on pages 20 and 38 for more information on
using this helpful task pane.

You can hide or display the task pane by opening the
view menu and checking or unchecking the task pane
command.

Other task panes include the Clipboard task pane
(used to copy multiple items at a time) and the Search
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task pane, which helps you locate text and files. See
The Task Pane on page 11 for more information on
the task pane.

U application control
The window controls (which include the Minimize,
Maximize, Restore, and Close options) provide fast
access for controlling your window.You can also select
these same options from the application control but-
ton, which you find located in the top left corner of
the FrontPage window.

Click the button to display the Control menu.Then
choose the command you want.

If a command is dimmed, it is unavailable. For exam-
ple, you can’t move a maximized window, so this
command appears dimmed when the window is
maximized.

Customize The FrontPage Screen
You can customize the FrontPage
screen in several ways to fit your
personal working style. For example,
you can choose to always display
toolbars that you use frequently so
that you can get to them quickly
while you work.You might, for
instance, display the drawing tool-
bar if you add lots of graphical ele-
ments, like WordArt text and Clipart
images, to your pages.You can also
build your own custom toolbars
with features for buttons you use

often; doing so allows you to access
just the features you need.

FrontPage also lets you customize
the contents of menus. Short menus
display only the commands you use
most frequently.You can still display
all the commands, but initially you
see just a set of the most commonly
used commands—your most com-
monly used commands. Or you
might prefer to always see all the
commands. FrontPage lets you
make that choice.

In short, you can make the Front-
Page screen appear as you want.
Customizing FrontPage is the topic
of Chapter 16, Customize Your
Workspace.Turn to that chapter to
find out how to make FrontPage
more efficient for you.

As you read this book, keep in mind
that we always show the complete
standard and formatting toolbars on
two rows. Also, the Windows taskbar
is hidden to show as much of the
FrontPage screen as possible. Finally,
we always show full menus.
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The mouse is one of the main input devices, along
with the keyboard.You use the mouse to choose
commands; select text; draw, resize, and move
objects; and more.

The pointer, which follows the movements of the
mouse, appears on-screen.You can tell what action
you are performing by how the pointer looks.
FrontPage uses several different mouse pointers,
and we explain the most often-used pointers here.

A arrow
Of all the cursors, you see the arrow and the insertion
point (R) the most.The arrow appears when you
choose a command, move the insertion point, click a
toolbar button, and use the scroll bars.

B marquee
This icon appears when you use the drawing tools to
draw on-screen. For example, you see the marquee
pointer when you draw a text box, a rectangle, or a
frame.

C busy
When FrontPage is busy performing some task, you
see this pointer. If you try to perform some other
action while this pointer is on-screen, you hear a beep
telling you that you can’t perform that action until
FrontPage completes the current task.

Sometimes the busy pointer is different,
depending on the theme and version of Windows
that you have installed.You may see an hourglass
or a round clock, for instance.

D I-beam
To select text, you drag this pointer across the text. It is
called an I-beam because it kind of looks like a capital I.

E vertical resize
When you select an object (a table, picture, text box,
and so on), selection handles appear around the
object.You can change the size by dragging the
appropriate selection handle.When you resize verti-
cally, the pointer looks like this.
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F horizontal resize
Like vertical resize (E), you can resize objects horizon-
tally. If the pointer looks like this, you are resizing only
the horizontal size of the object.

G diagonal resize
If you want to resize both horizontally and vertically,
you can click a selection handle in any of the corners
of the selected object.The pointer looks like this when
you resize horizontally and vertically at the same
time.

H move object
To move an object to a different position, you click it
to select it and then drag.This pointer appears when
you move an object.

If you want to copy an object, hold down the
ctrl key and drag the object.This copies and moves
the new object at the same time.

Mouse & Pointer

A arrow

B marquee

C busy

D I-beam

E vertical resize

F horizontal resize

G diagonal resize

H move object

I link select

J unavailable

K help

L pencil

M eraser

N format painter

O move text

P select dynamic effect

Q select table, column, or row

R insertion point
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I link select
When the pointer hovers over a hyperlink, it appears
as a hand with a pointing finger. Clicking the link
takes you to that page or Web site.You learn more
about hyperlinks in Chapter 7.

J unavailable
If you try to do something that is not allowed, this
pointer appears. For instance, if you drag an object to
move it and that placement is not allowed, you see
this pointer.

K help
You can get help about on-screen commands or ele-
ments using the help pointer.

L pencil
This pointer appears when you draw a table on a Web
page.You can select the thickness, color, and style of
the line from the tables toolbar.Tables are covered in
detail in Chapter 8.

M eraser
When you draw a table, you can use the eraser tool
to erase a line or table border.When you erase, this
pointer appears.

N format painter
You can copy formatting from one selection of text or
paragraph to another.When you do so, the pointer looks
like this. Copying formatting is covered in Chapter 5.
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O move text
You can move text using commands or toolbar but-
tons or by dragging.When you drag text to move it,
this pointer appears.

You can also copy text by dragging.To do so,
hold down the ctrl key as you drag across the text
that you want to copy. A pointer should appear
that looks nearly the same as this one, only you
also see a plus sign, indicating that you are copy-
ing the text rather than just moving it. After you
copy the text, you are free to place the cursor in
the text’s new location and paste away.

P select dynamic effect
This pointer appears when you select a dynamic effect
added to a page such as a page banner, hit counter, or
link bar. See Chapter 10, Apply Dynamic Effects, for
information on adding these elements.

Q select table, column, or row
You can select a row or column in a table to make
changes.This pointer appears when you select table
items.

R insertion point
Next to the arrow (A), this pointer appears most often.
It is the blinking vertical line in the text that shows
where new text will appear if you start typing.

Common Mouse Operations
You can use the mouse to perform a
variety of actions.The main mouse
skills include the following.

Click 
Press the left mouse button. Click is
most commonly used to place the
insertion point and select menu
commands.

Right-click 
Press the right mouse button. Use
right-click to display a shortcut menu.

Double-click 
Press the left mouse button twice in
rapid succession. Double-clicking is
used to open an icon or file.

Key-click 
Press and hold down a key on the
keyboard and then click.This is indi-
cated as shift+click or ctrl+click in this
book.These actions are used for
special purposes. Shift+clicking is

often used to select multiple items.
Ctrl+clicking is used to test a hyper-
link on a page.

Drag 
Press and hold down the mouse
button and drag the mouse. Drag-
ging is used to move and resize
objects.You also drag across text
with the I-beam pointer to select
text.
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For fast access to frequently used commands, you
can use the buttons on the standard toolbar. These
buttons provide features for working with the over-
all Web page and include a variety of options. If you
prefer buttons over menu commands, familiarize
yourself with what each button does.

The standard and formatting toolbars are on by
default, but they may share a row.We show them
on two separate rows throughout this book.

To change how the toolbars are displayed,
choose Tools➥Customize. On the Options tab,
check or uncheck Show Standard and Formatting
toolbars on two rows.

A new
Click this button to create a new page. Click the down
arrow next to this button to create a new page,Web,
folder, document library, list, survey, or task.

B open
Click this button to display the Open File dialog box,
which lets you open a page. Click the down arrow and
choose Open Web to open a Web.

C save
Click this button to save the current page.

D search
Click this button to display the Basic Search task pane
to search for text.

8 Get To Know FrontPage: The Standard Toolbar

E publish web
Click this button to publish your Web. Chapter 14 cov-
ers this process.

F toggle pane
To display a folder list, click this button. Click it again
to hide the folder list.You can also click the down
arrow to display the Folder List or Navigation Pane.

G print
Click this button to print the current page to your
default printer.

H preview in browser
Click this button to preview the current page in your
default browser.

I check spelling
To start a spell check, click this button.

J cut, copy, paste, format painter
Use this set of buttons to cut, copy, and paste text or
objects. Use Format Painter to copy formatting.

K undo and redo
To undo the last action, click Undo. To “undo” the
undo, click Redo.

You can click the down arrow next to these
buttons to select other actions (not simply the last
action) to undo or redo.

The Standard Toolbar

P insert
hyperlink

T customize
toolbar

N insert picture
from file

H preview in
browser

J cut, copy, paste,
format painter

I check spelling K undo & redo

A new

G print
B open

C save
D search F toggle pane

E publish web
S help

R show all

L web component
M insert table O drawing

Q refresh & stop
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L web component
Use this button to insert Web components such as
hit counters, table of contents, link bars, and other
elements.

M insert table
Click this button to insert a table onto the page.
Tables are the topic of Chapter 8.

N insert picture from file
Click this button to display the Insert Picture dialog
box. From this dialog box, you can select a picture to
add to a Web page.

O drawing
Click this button to display the drawing toolbar.You
can use this toolbar to draw and add graphic ele-
ments to your Web pages. Chapter 6 covers the draw-
ing toolbar in detail. Click the button again to hide
the toolbar.

P insert hyperlink
Click this button to display the Insert Hyperlink dia-
log box. Using the options in this dialog box, you can
create links to other pages in your Web, to other Web
sites, or to an e-mail address.

9Get To Know FrontPage: The Standard Toolbar

Q refresh & stop
Use these buttons to refresh a page or to stop the
display of a page.

R show all
To show non-printing characters, such as hard returns,
tabs, and spaces, click this button. Click it again to hide
these elements.

S help
Click this button to get help on FrontPage features.

T customize toolbar
You can use this drop-down arrow to add other but-
tons to the toolbar or to customize the toolbar. Click
the down arrow and then choose Add or Remove
Buttons➥Customize. Any buttons that are checked
appear on the toolbar.You can check buttons to add
them or uncheck buttons to hide them. At the bottom
of the menu is a down arrow; click this arrow to dis-
play additional buttons to choose from.

Navigate Combined Toolbars

If you combine the standard and formatting toolbars on
one row, the toolbar looks like this.To resize the toolbar
to display more or fewer of the buttons, drag the resize
handle (A).To display additional buttons, click the down

arrow and then select the button you want (B). Front-
Page keeps track of the buttons you use and adjusts
the default buttons that appear, replacing ones you
haven’t used with ones you have.

B down arrow

A resize handle
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FrontPage provides several views, each suitable to a

particular task.You can switch to a different view by

clicking its button in the views pane.The contents

pane (G) displays the selected view. (Here you see

page view.) We tell you about using these various

views throughout the book.

A page view
Use this view to create Web pages.You work in page
view most often when creating a Web.

B folders view
This view shows the hierarchical structure of the vari-
ous Web folders and files.This view is covered in detail
in Chapter 15.

C reports view
You can select from various reports that give you
information about links, updated files, and a wealth of
other valuable information for managing your Web.
Reports are covered in Chapter 15.
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You can also select the view from the View
menu. Open the View menu and then select the
view you want.

D navigation view
This view helps you see how the pages are related
within your Web.You can check the navigation flow
and make adjustments, as covered in Chapter 12.

E hyperlinks view
This view displays the links from pages within the
Web and to other Web sites.

F tasks view
You can set up a list of tasks to accomplish and moni-
tor them from this view. See Chapter 15 for more
information.

G contents pane
In page view, you see the content of the current page
in the main pane or contents pane. In this area, you
can type text, add graphics, and basically build the
content of your page.

The Views Pane

B folders view

A page view

C reports view

D navigation view

E hyperlinks view

F tasks view

G contents pane
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The task pane is a new
feature in all Office XP
programs, including
FrontPage.When you
select some commands,
the task pane appears
automatically. For example,
if you click the Search
button, you see the Basic
Search task pane.You can
also manually display the
task pane by choosing
View➥Task Pane.

The task pane provides
links for common tasks and
options for performing a
task (like searching). For
example, in the New Page
or Web Task pane, you can
select to open a page, cre-
ate a new page or Web
(blank or empty), create a
new page or template from a template, or access
related links such as Microsoft FrontPage Help.

The title bar of the task pane includes features for
working with the task pane.

A back & forward
Click these buttons to navigate back to the previous
page or forward to the next page (if you have gone
back).

B display other task panes
To display other task panes, click this down arrow and
then choose from the list of task panes that appears.

C close
Click this button to close the task pane.
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You can resize the task pane by dragging
the left border, making the task pane smaller
or larger.

D clipboard task pane
This task pane comes in handy when you copy multi-
ple items to the clipboard, or if you want to use special
paste options. Use the Paste All button to paste all
items on the clipboard.To clear items, press Clear All.
The Options button lets you choose whether to dis-
play the clipboard task pane automatically, whether
to represent it on the taskbar with an icon, and other
options.

E basic search task pane
The Search task pane helps you find text and files. In
this task pane, you can tell FrontPage the text to
search for, the folders and drives to search, and the file
type.

The Task Pane
A back & forward

B display other task panes

C close

D clipboard task pane E basic search task pane
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When you want to perform an action in FrontPage,
you choose the appropriate menu command. Front-
Page includes a set of menus which you access
through the menu bar.To use a menu, click its name;
the menu list appears.From the menu, click the com-
mand you want. In some cases, the command is exe-
cuted immediately. In others, a submenu appears
(indicated by an arrow); you can then choose the
desired command from the submenu. In other cases, a
dialog box appears (indicated with an ellipsis).A dialog
box enables you to provide additional information
about how the command is carried out—for instance,
how many copies of a page to print.

The menu itself provides other information, such as
the appropriate keyboard shortcut and toolbar button
for the command.

A menu name
Each menu name tells you something about the con-
tents of that menu. For example, the Insert menu con-
tains commands for inserting different elements such
as pictures, comments, or files.

12 Get To Know FrontPage: Menus & Commands

B menu
Lists the commands for that particular menu.

C command
You find the commands for performing various actions
listed in the menu.The currently-selected command
appears highlighted; click the command to execute it.

D submenu indicator & submenu
Commands followed by an arrow display a submenu
when you select them.

E dialog box indicator
Commands followed by an ellipsis display a dialog
box when you select them.

F keyboard shortcut
If a command has a keyboard shortcut, you see the
shortcut listed next to the command name.

G toolbar button
If the command has a toolbar button equivalent, the
icon precedes the menu name.

To close a menu without making a selection,
click the esc key or click outside the menu.

Menus & Commands

A menu name

B menu

C command

F keyboard shortcut

G toolbar button

D submenu indicator
& submenu

E dialog box
indicator
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H file menu
Use the File menu commands to open, close, and save
Webs and Web pages.You can also publish the Web;
import and export data; preview, set up, and print
pages; send a page as an e-mail attachment; exit the
program, and perform other file-related tasks.

I edit menu
Use the Edit menu commands to move, copy, and
paste text and objects.You can also undo and redo
actions, find and replace text, and set up tasks.

If a command is dimmed, the command is
unavailable. For example, if the Undo command is
dimmed, you can’t undo the last action.

J view menu
Use the View menu to choose from several views.You can
also select which on-screen elements, such as the task
pane and toolbars,are displayed.Items that are checked
are displayed.To turn off an item,select that command
and remove the checkmark.For more information on
different views, see Views on pages 32 and 33.

K insert menu
The Insert menu enables you to insert breaks, lines,
the date and time, symbols, comments, navigation
elements, banners, web components, pictures, files,
hyperlinks, and other key elements that you use to
build a Web page.

L format menu
Use the Format menu to make formatting changes
to text and other objects. Most of the formatting
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commands are covered in Chapter 5, Enhance Page
Design.

M tools menu
The Tools menu is kind of a miscellaneous grab
bag of features, from spell-checking to customizing
FrontPage.

N table menu
The Table menu contains commands for creating,
editing, and formatting tables. See Chapter 8, Insert
Tables, for help on using these commands.

O frames menu
You can divide a page into frames and arrange them
using the commands in the Frames menu. Chapter
11, Divide A Page Into Frames, provides information
on these commands.

P window menu
Use the Window menu to move among the different
pages that are open.The current page is indicated
with a checkmark.To select another page, click its
name.

Q help menu
Access help features from the Help menu. See Get
Help With Answer Wizard and Get Help With Table
Of Contents on pages 16 and 17 in this chapter.

You can also access commands using the
keyboard. See Keyboard Shortcuts on page 18 for
more information.

H file menu Q help menu
P window menuI edit menu

O frames menu
N table menu

J view menu

M tools menuL format menu
K insert menu
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When you need to make choices about how a com-
mand is performed, a dialog box appears to let you
make those choices.You then select options in the
dialog box and click OK (or some other command
button appropriate to the dialog box) to carry out
the command. All Windows programs, including
FrontPage, share the same types of dialog box
options.

A list box
Select an option from the list.You can scroll through
the list to see all of the available options.The items
are usually listed alphabetically.

B drop-down list box
In this type of list box, only the first option is dis-
played. Click the down arrow to display other options;
then click the option you want.

C check boxes
Click a checkbox to select that option (indicated with
a checkmark). Click it again to remove the checkmark
and turn off that option.You can select as many
checkbox options as you want.
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D option buttons
Click an option button to select it; the button appears
darkened.You can select only one option button in a
set of option buttons.

Some dialog boxes have more than one set of option
buttons. In this case, you can select one option for
each set.

Instead of using your mouse to move among
the various elements in a dialog box, press the tab
key to jump from option to option.

E text box
You can type desired options into a text box, such as
the pages to print or the file name when saving a file.

F spin box
For some text boxes that contain values, you can type
the value or use the spin arrows to increment the value.

G command buttons
The main command buttons are OK, which carries out
the command, or Cancel, which cancels and closes the
dialog box.Some dialog boxes have additional buttons;
clicking these buttons displays other dialog boxes.

Dialog Boxes

E text box F spin box

A list box

D option buttons

B drop-down
list box

G command
buttons

C checkboxes
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In addition to the menus that you find in the menu
bar, FrontPage offers a number of context-sensitive
command menus.When you right-click text or an
object, a list of appropriate commands appears in a
shortcut menu. Some of the most common shortcut
menus are described here.

If you display a shortcut menu by mistake,
press esc to close the shortcut menu without mak-
ing a selection.

A text shortcut menu
When you right-click a selection of text or within text,
you see commands that relate to working with text.You
can cut, copy, and paste selected text as well as choose
formatting options or make the text a hyperlink.

B picture shortcut menu
Right-click a picture and you see a set of commands
for cutting, copying, and pasting the picture, as well as
commands for setting picture and page properties.

15Get To Know FrontPage: Shortcut Menus

When you click a picture, the pictures toolbar
appears by default.You can read more about work-
ing with pictures in Chapter 6.

C hyperlink shortcut menu
The shortcut commands for a hyperlink enable you to
follow (display) the link, change the appearance of the
link, and change link properties.

D table shortcut menu
As you might expect, right-click within a table, and
you see commands for working with the table.You
can insert rows or columns, split cells, set cell proper-
ties, and more.

E on-screen element shortcut menu
You can also right-click most on-screen items, such as
the views pane or the toolbars, to customize them
using the shortcut menu that appears.

Shortcut Menus
A text shortcut menu

C hyperlink shortcut menu

B picture
shortcut
menu

D table shortcut menu

E on-screen element shortcut menu

3504-8 Ch01.F  2/14/02  9:19 AM  Page 15



It’s difficult to remember how to perform the myr-
iad of tasks and use the many commands and fea-
tures of any program, let alone one as powerful and
complex as FrontPage.

To assist you, FrontPage provides online help, and
the fastest way to access that help is by using the
answer wizard textbox in the menu bar.

1 type question
The faint type “Type a question for help” is just a
reminder for what answer wizard does. Just click in
the textbox and type your question. Press enter to
submit your question.

You don’t have to type an entire question;
you can type just a few keywords.Try to use the
feature name, if you know it, or describe the task
you want to perform in as much detail as you can
to get the most relevant matches.

16 Get To Know FrontPage: Get Help With Answer Wizard

2 select help topic
You can click any of the listed topic links to display
help on that topic. If you don’t see quite the topic you
think you need, click the See more... link.

3 review help info
The help window appears displaying the related help
information.

4 print help info (optional)
Click the Print button to print the help information.

5 get additional help (optional)
You can click any of the highlighted text to display
additional information. If you click a term, you see a
definition. If you click a How? link, the steps expand to
show exactly how to perform the step in more detail.

6 click close
When you finish reviewing the information, click the
close button to close the help window.

Get Help With Answer Wizard

4 print help info

3 review help info

5 get additional help

1 type question

6 click close

2 select help topic
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FrontPage provides other methods for getting help,
including browsing through the help feature’s table
of contents and using the index. Browsing is good
when you want to get an overall sense of the type
of topics; it’s similar to browsing the table of con-
tents of a book to find information. Using the index
is helpful when you want to look up a particular
feature, and you know the exact name of the
feature.

1 open help window
Choose Help➥Microsoft FrontPage Help. As a short-
cut, you can also press F1.

2 click contents tab
You see a list of topics; think of these topics as chap-
ters in a book.To get to the page level, you have to
open the chapter until you find the right “page.”

17Get To Know FrontPage: Get Help With Table Of Contents

If the Office Assistant appears, you will prob-
ably want to turn it off—this feature annoys most
users. It lets you type a question and then select
from the matching topics, just like the answer
wizard.

To hide the Office Assistant, right-click it. (Usually
the Assistant looks like an animated paper clip, but
you can change the animation figure if you choose
to keep the Assistant around.) Then choose
Options. On the Options tab, uncheck Use the
Office Assistant and then click OK.

3 display help page
Click the plus sign next to the topic of interest.The
list expands to show related topics.

4 select help page
Click the topic that most closely matches what you
want to look up.When you do so, the right pane
shows the help information.

In some cases when you click
a help page, you see several
options in the right pane that
relate to the help topic. Click
the help link that seems most
related to the help you need.

5 click close
When you finish reviewing
the help information, click
the close button to close the
help window.

To use the help fea-
ture’s index, you follow the
same basic steps: Open the
help window and then click
the Index tab.You then
type the keywords you
want to match and click
Search.You can then select
from the list of found topics
in the Choose a topic list.

Get Help With Table Of Contents 

2 click contents tab

1 open help window

3 display help page

4 select help page 5 click close
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Some users, especially those who are fast typists and

don’t relish moving their hands away from the key-

board to the mouse, like to use keyboard shortcuts to

perform commands.

18 Get To Know FrontPage: Keyboard Shortcuts

For many commands, you can use either a
keyboard shortcut or a key letter to perform
the command from the keyboard.

A keyboard shortcut
A keyboard shortcut is usually a combina-
tion of keys that when pressed in order per-
form a command.The keyboard shortcut for
a command appears next to the name of
the command in the menu. For example,
the keyboard shortcut for the Save com-
mand is ctrl+S. To use the shortcut, hold
down the ctrl key and press the S key.

Some keyboard shortcuts aren’t key combi-
nations, but are function keys instead. As an
example, you can press F1 to get help.

B key letter 
The key letter of a command or menu is
underlined.To open a menu, press alt and
then press the key letter of the menu name.
For instance, to open the File menu, press
alt+F.

To choose a command, press the underlined
key letter of that command. For example, to choose
the Save command, press S.

Dialog boxes also have key letters which you
can use to select options.

Keyboard Shortcuts

Use Keyboard Shortcuts
Take command of the keyboard by
using these common keyboard
shortcuts.

Command Shortcut

Save ctrl+S

Open ctrl+O

Print ctrl+P

Cut ctrl+X

Copy ctrl+C

Paste ctrl+V

Undo ctrl+Z

Select All ctrl+A

Find ctrl+F

Replace ctrl+H

Insert Hyperlink ctrl+K

Bold ctrl+B

Italic ctrl+I

Underline ctrl+U

Align Left ctrl+L

Center ctrl+E

Align Right ctrl+R

Spelling F7

Help F1

B key letterA keyboard shortcut
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