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Chapter 1
Opening Ceremonies

In This Chapter

Introducing PowerPoint

Starting PowerPoint

Working with the AutoContent Wizard
Making sense of the PowerPoint screen
Viewing the whole slide

Editing text

Navigating from slide to slide

Adding a new slide

Viewing presentation outlines
Printing that puppy

Saving and closing your work
Retrieving a presentation from disk

Exiting PowerPoint

Flis chapter is a grand and gala welcoming ceremony for PowerPoint. In
fact, this chapter is kind of like the opening ceremony for the Olympics, in
which all the athletes march in and parade around the track waving their flags
and famous people (who you’ve never heard of) make speeches in French. In
this chapter, [ parade the features of PowerPoint around the track so you can
see what they look like. I may even make a few speeches. Let the games begin!

What in Sam Hill Is PowerPoint?

PowerPoint is a program that comes with Microsoft Office (although you can
buy it separately, as well). Most people buy Microsoft Office because it’s a
great bargain: You get Word and Excel for less than it would cost to buy them
separately. As an added bonus, you get a bunch of extra stuff thrown in:
Outlook, Access, PowerPoint, a complete set of Ginsu knives, and a Binford
VegaPneumatic Power Slicer and Dicer (always wear eye protection).

.
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You know what Word is — it’s the world’s most loved and most hated word
processor — perfect for concocting letters, term papers, and great American
novels. Excel is a spreadsheet program used by bean counters the world
over. But what the heck is PowerPoint? Does anybody know or care? (And

as long as we're asking questions, who in Sam Hill was Sam Hill?)

PowerPoint is a presentation program, and it’s one of the coolest programs I
know. If you've ever flipped a flip chart, headed over to an overhead projector,
or slipped on a slide, you’re going to love PowerPoint. With just a few clicks

of the mouse, you can create presentations that bedazzle your audience and
instantly sway them to your point of view, even if you're selling real estate on
Mars, season tickets for the Mets, or a new Medicare plan to Congress.

Here are some of the many uses of PowerPoint:

* Business presentations: PowerPoint is a great timesaver for anyone who
makes business presentations, whether you've been asked to speak in
front of hundreds of people at a shareholders’ convention, a group of
sales reps at a sales conference, or your own staff or coworkers at a
business planning meeting.

1~ Sales presentations: If you're an insurance salesman, you can use
PowerPoint to create a presentation about the perils of not owning life
insurance, and then show it to hapless clients on your laptop computer.

v Lectures: PowerPoint is also great for teachers or conference speakers
who want to back up their lectures with slides or overheads.

+ Homework: PowerPoint is a great program to use for certain types of
homework projects, such as big history reports that count for half your
grade.

v Church: PowerPoint is also used at churches to display song lyrics on
big screens at the front of the church so everyone can sing or to display
sermon outlines so everyone can take notes. If your church still uses
hymnals or prints the outline in the bulletin, tell the minister to join the
twenty-first century.

+~ Information stations: You can use PowerPoint to set up a computerized
information kiosk that people can walk up to and use. For example, you
can create a museum exhibit about the history of your town or set up a
trade-show presentation to provide information about your company
and products.

v Internet presentations: PowerPoint can even help you to set up a presen-
tation that you can broadcast over the Internet so people can join in on
the fun without having to leave the comfort of their own homes or offices.
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Introducing PowerPoint Presentations

PowerPoint is similar to a word processor like Word, except that it’s geared
toward creating presentations rather than documents. A presentation is kind
of like those Kodak Carousel slide trays that your father used to load up with
35mm slides of your family trip to the Grand Canyon. The main difference is
that you don’t have to worry about dumping all the slides in your PowerPoint
presentation out of the tray and onto the floor.

Word documents consist of one or more pages, and PowerPoint presentations
consist of one or more slides. Each slide can contain text, graphics, and other
information. You can easily rearrange the slides in a presentation, delete slides
that you don’t need, add new slides, or modify the contents of existing slides.

You can use PowerPoint both to create your presentations as well as to actu-
ally present them.

You can use several different types of media to actually show your
presentations:

v+ Computer monitor: Your computer monitor, either a tabletop CRT moni-
tor or the LCD display on a laptop computer, is a suitable way to display
your presentation when you are showing it to just one or two other
people.

1 Computer projector: A computer projector projects an image of your
computer monitor onto a screen so larger audiences can view it.

1 Web pages: Web pages on the Internet or on a company intranet can
allow you to display your presentation to a larger audience.

»* Overhead transparencies: Overhead transparencies can be used to
show your presentation using an overhead projector.

v Printed pages: Printed pages allow you to distribute a printed copy of
your entire presentation to each member of your audience. (When you
print your presentation, you can print one slide per page, or you can
print several slides on each page to save paper.)

v 35mm slides: For a fee, you can have your presentation printed onto
35mm slides either by a local company or over the Internet. Then, your
presentation really is like a Kodak Carousel slide tray! (For more infor-
mation, refer to Chapter 27.)
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Presentation files

A presentation is to PowerPoint what a document is to Word or a worksheet is
to Excel. In other words, a presentation is a file that you create with PowerPoint.
Each presentation that you create is saved on disk as a separate file.

PowerPoint presentations have the special extension .ppt added to the end
of their file names. For example, Sales Conference.ppt and History
Day.ppt are both valid PowerPoint filenames. When you type the filename
for a new PowerPoint file, you don’t have to type the . ppt extension because
PowerPoint automatically adds the extension for you. PowerPoint often hides
the . ppt extension, so a presentation file named Conference.ppt often
appears as just Conference.

PowerPoint is set up initially to save your presentation files in the My
Documents folder, but you can store PowerPoint files in any folder of your
choice on your hard drive. You can store a presentation on a diskette if you
want to take it home with you to work on it over the weekend or if you want
to give the presentation to other people so they can use it on their comput-
ers. (If the presentation is too large to squeeze onto a diskette, you can store
it on a CD-ROM if your computer has a CD-RW drive.)

What's in a slide?

PowerPoint presentations are comprised of one or more slides. Each slide
can contain text, graphics, and other elements. A number of PowerPoint fea-
tures work together to help you easily format attractive slides:

v~ Slide layouts: Every slide has a slide layout that controls how informa-
tion is arranged on the slide. A slide layout is simply a collection of one
or more placeholders, which set aside an area of the slide to hold infor-
mation. Depending on the layout that you choose for a slide, the place-
holders can hold text, graphics, clip art, sound or video files, tables,
charts, graphs, diagrams, or other types of content.

v Background: Every slide has a background, which provides a backdrop
for the slide’s content. The background can be a solid color; a blend of
two colors; a subtle texture, such as marble or parchment; a pattern,
such as diagonal lines, bricks, or tiles; or an image file. Each slide can
have a different background, but you usually want to use the same back-
ground for every slide in your presentation to provide a consistent look.

v Color scheme: PowerPoint has built-in color schemes that make it easy
for anyone to create attractive slides that don’t clash. You can stray
from the color schemes if you want, but you should do so only if you
have a better eye that the design gurus that work for Microsoft.

.
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v Slide Master: The Slide Master controls the basic design and formatting
options for slides in your presentation. The Slide Master includes the
position and size of basic title and text placeholders; the background
and color scheme used for the presentation; and font settings, such as
typefaces, colors, and sizes. In addition, the Slide Master can contain
graphic and text objects that you want to appear on every slide.

You can edit the Slide Master to change the appearance of all the slides
in your presentation at once. This helps to ensure that the slides in your
presentation have a consistent appearance.

v Design template: A design template is simply a presentation file that
contains a pre-designed Slide Master that you can use to create presen-
tations that look like a professional graphic artist designed them. When
you create a new presentation, you can base it on one of the presenta-
tions that comes with PowerPoint. PowerPoint comes with a collection
of design templates that you can use, and you can get additional tem-
plates from the Microsoft Web site. You can also create your own design
templates.

All the features described in the previous list work together to control the
appearance of your slides in much the same way that style sheets and tem-
plates control the appearance of Word documents. You can customize the
appearance of individual slides by adding any of the following elements:

v~ Title and body text: Most slide layouts include placeholders for title and
body text. You can type any text that you want into these placeholders.
By default, PowerPoint formats the text according to the Slide Master,
but you can easily override this formatting to use any font, size, style,
or text color that you want.

1 Text boxes: You can add text anywhere on a slide by drawing a text box
and then typing text. Text boxes allow you to add text that doesn’t fit
conveniently in the title or body text placeholders.

1 Shapes: You can use PowerPoint’s drawing tools to add a variety of
shapes on your slides. You can use predefined AutoShapes, such as rec-
tangles, circles, stars, arrows, and flowchart symbols; or you can create
your own shapes by using basic line, polygon, and freehand drawing tools.

v Pictures: You can insert pictures onto your slides that you have scanned
into your computer or downloaded from the Internet. PowerPoint also
comes with a large collection of clip art pictures that you can use.

v Diagrams: PowerPoint includes a diagramming feature that enables you
to create several common types of diagrams: Organization Charts, Venn
Diagrams, Stacked Pyramid Diagrams, and others.

1 Media files: You can also add sound clips or video files to your slides.
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Starting PowerPoint

Here’s the procedure for starting PowerPoint:

1. Get ready.

Light some votive candles. Take two Tylenol. Put on a pot of coffee. If
you're allergic to banana slugs, take an allergy pill. Sit in the lotus posi-
tion facing Redmond, Washington, and recite the Windows creed three
times:

Bill Gates is my friend. Resistance is futile. No beer and no TV make
Homer something something . . .

2. Click the Start button.

The Start button is ordinarily found at the lower-left corner of the
Windows display. When you click it, the famous Start menu appears.
The Start menu works pretty much the same, no matter which version
of Windows you’re using.

P If you can’t find the Start button, try moving the mouse pointer all the
way to the bottom edge of the screen and holding it there a moment.
With luck on your side, you see the Start button appear. If not, try
moving the mouse pointer to the other three edges of the screen: top,
left, and right. Sometimes the Start button hides behind these edges.

3. Point to All Programs on the Start menu.

After you click the Start button to reveal the Start menu, move the mouse
pointer up to the word Programs and hold it there a moment. Yet another
menu appears, revealing a bevy of commands. (On versions of Windows
prior to Windows XP, All Programs is called simply “Programs.”)

4. Click Microsoft Office on the All Programs menu, and then click
Microsoft Office PowerPoint 2003.

Your computer whirs and clicks and possibly makes other unmention-
able noises while PowerPoint comes to life.

P If you use PowerPoint frequently, it may appear in the Frequently Used
Program List directly on the Start menu so you don’t have to choose
All Programsr>Microsoft Office to get to it. If you want PowerPoint to
always appear at the top of the Start menu, choose Start=>All Programs
Microsoft Office. Then, right-click Microsoft Office PowerPoint 2003 and
choose the Pin to Start Menu command.

Customizing Your Settings

Before you get too deep into PowerPoint, [ suggest that you change a couple
of settings. You can use PowerPoint just fine without making these changes,

.
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but your life will be easier if you make them now. Just follow these simple
steps:

1.

Choose Tools=>Options and click the Save tab.

This summons the Save options in the Options dialog box.

. Uncheck the Allow Fast Saves option.

This option has long been a thorn in PowerPoint’s side, and is best left
turned off.

. Click OK.

The Options dialog box vanishes.

. Choose Tools~>Customize and click the Options tab.

This displays the Options in the Customize dialog box.

. If it’s not already checked, check the Always Show Full Menus option.

This short-circuits PowerPoint’s annoying habit of showing you only
some of the commands on each of its menus.

. Check the Show Standard And Formatting Toolbars On Two Rows

option.

By default, PowerPoint jams the Standard and Formatting toolbars onto
one row. Unfortunately, this hides half of the buttons on each toolbar. By
displaying the toolbars on separate rows, you’ll be able to see all of the
buttons on both toolbars.

. Click OK.

That’s all there is to it. We now return you to our originally scheduled
programming.

Navigating the PowerPoint Interface

When you start PowerPoint, it greets you with a screen that’s so cluttered
with stuff that you're soon ready to consider newsprint and markers as a
viable alternative for your presentations. The center of the screen is merci-
fully blank, but all around the edges and tucked into every corner are little
icons and buttons and menus and whatnot. What is all that stuff?

Figure 1-1 shows the basic PowerPoint screen in all its cluttered glory. The
following list points out the more important parts of the PowerPoint screen:

15
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Menu bar: Across the top of the screen, just below the Microsoft
PowerPoint title, is the menu bar. The deepest and darkest secrets of
PowerPoint are hidden on the menu bar. Wear a helmet when exploring it.

PowerPoint has an annoying “feature” that tries to simplify menus by
showing only those commands that you frequently use on the menus. If
this feature has been enabled on your computer, the menus start out by
showing only those commands that the programmers at Microsoft think
you'll use most often. The less frequently used commands are hidden
beneath the double down arrow that appears at the bottom of each
menu. As you work with PowerPoint, the commands that you use most
often show up on the menus, so you don’t have to click the down arrow
to access them.

Here’s the bottom line: If you can’t find a menu command, don’t give up.
Just click the double down arrow at the bottom of the menu. Or, just
stare at the menu for a few seconds. Eventually, PowerPoint realizes that
you can’t find what you're looking for, and the missing menu commands
magically appear.

Better yet, turn back a few pages to the section “Customizing Your
Settings” and check the Always Show Full Menus option.
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v Toolbars: Just below the menu bar are two of the many foolbars that
PowerPoint offers you in an effort to make its most commonly used fea-
tures easy to use. Each toolbar consists of a bunch of buttons that you
can click to perform common functions. The toolbar on the top is the
Standard toolbar; immediately beneath it is the Formatting toolbar.

Down near the bottom of the screen is the Drawing toolbar. It has but-
tons that let you draw pictures on your slides.

If you ignored my advice in the section “Customizing Your Settings,” the
two toolbars pictured below the menu bar may be jammed together on

one line on your computer. If so, refer back to that section to learn how

to put them on separate lines.

If you're not sure about the function of one of the billions and billions of
buttons that clutter the PowerPoint screen, place the mouse pointer on
the button in question. After a moment, the name of the button appears
in a box just below the button.

v Current slide: Right smack in the middle of the screen is where your
current slide appears.

v Outline tab and Slide tab: On the left side of the slide is an area that has
two tabs, labeled Outline and Slides. The Outline tab shows your presen-
tation arranged as an outline. You can switch between the Slides tab and
the Outline tab by clicking the tab you want to view. (For more informa-
tion on working in Outline View, see Chapter 3.) The Slides tab, shown in
Figure 1-1, shows little thumbnail images of your slides.

1 Notes Pane: Beneath the slide is a small area called the Notes Pane,
which you can use to add notes to your slides. For more information on
using this feature, see Chapter 5.

v~ Task Pane: To the right of the slide is an area called the Task Pane. The
Task Pane is designed to help you complete common tasks quickly.
When you first start PowerPoint, the Task Pane appears with the New
Presentation options, which let you create a new presentation or open
an existing presentation. As you work with PowerPoint, you’ll encounter
other options in the Task Pane for common tasks, such as searching,
changing the slide design, or setting animation options.

v~ Status bar: At the very bottom of the screen is the status bar, which tells
you the slide that is currently displayed (for example, Slide 1 of 1).

v~ Salad bar: The salad bar is located . . . well, actually, there is no salad
bar. You have to pay extra for that.

You'll never get anything done if you feel that you have to understand every
pixel of the PowerPoint screen before you can do anything. Don’t worry
about the stuff that you don’t understand; just concentrate on what you need
to know to get the job done and worry about the bells and whistles later.

.
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P Lots of stuff is crammed onto the PowerPoint screen — enough stuff that the
program works best if you let it run in Full Screen mode. If PowerPoint doesn’t
take over your entire screen, look for the boxy-looking Maximize button near
the top-right corner of the PowerPoint window (it’s the middle of the three
buttons clustered in the top-right corner — the box represents a window max-
imized to its largest possible size). Click it to maximize the PowerPoint screen.
Click it again to restore the PowerPoint screen to its smaller size.

The View from Here Is Great

On the bottom-left edge of the PowerPoint window is a series of View buttons.
These buttons enable you to switch among the various views, or ways of look-
ing at your presentation. Table 1-1 summarizes what each View button does.

Table 1-1 View Buttons
Button What It Does
I:E Switches to Normal View, which shows your slide, outline,
and notes all at once. This view is how PowerPoint nor-
mally appears.
oo Switches to Slide Sorter View, which enables you to easily
oo rearrange slides and add slide transitions and other spe-
cial effects.
-@- Switches to Slide Show View, which displays your slides
in an on-screen presentation.

Creating a New Presentation

When you first start PowerPoint, the Getting Started page appears in the Task
Pane on the right side of the screen (refer to Figure 1-1). The Getting Started
page provides different ways for you to get started by opening an existing
presentation or creating a new one:

v The Open section of the Getting Started task pane: The Open section of
the Getting Started task pane lists the four presentations that you have
most recently worked on, plus a More option that lets you open any
existing presentation. If the presentation that you want to work on is

.
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listed, just click it to open the presentation. Otherwise, click More to
locate your presentation. (For more information, see the section
“Opening a Presentation” later in this chapter.)

* Create a New Presentation: Click this link to bring up the New
Presentation pane.

The New Presentation pane has three sections that list additional ways to
create new presentations:
v New: This section has several options for creating new presentations:

¢ Blank Presentation: Click Blank Presentation to start a new pre-
sentation from scratch.

¢ From Design Template: Click From Design Template to choose one
of the templates that comes with PowerPoint as a starting point.

From AutoContent Wizard: Click From AutoContent Wizard to
start a wizard that actually creates a skeleton presentation for you.

¢ From Existing Presentation: Click From Existing Presentation to
create a new presentation based on an existing one. Use this option
if you want to create a presentation that is similar to a presentation
that you have previously created.

Photo Album: Click Photo Album to create presentations that con-
sist mostly of pictures.

v Templates: This section provides a search box in which you can type a
key word to search for an appropriate template on Microsoft’s Web site.

* Recently Used Templates: This section simply lists the four templates
that you've used most recently. (The first time you use PowerPoint, this
section won’t be visible. After you begin to work with presentations,
however, templates will appear in this section.).

Using the AutoContent Wizard

An easy way to get started with PowerPoint is to use the AutoContent
Wizard. This wizard asks you for some pertinent information, such as your
name, the title of your presentation, and the type of presentation that you
want to create. Then it automatically creates a skeleton presentation that you
can modify to suit your needs.

The marketing folks at Microsoft want you to believe that the AutoContent
Wizard writes your presentation for you, as if you just click the button and
then go play a round of golf while PowerPoint does your research, organizes
your thoughts, writes your text, and throws in a few good lawyer jokes to
boot. Sorry. All the AutoContent Wizard does is create an outline for a

.
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Figure 1-2:
The
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number of common types of presentations. It doesn’t do your thinking for
you. The more proficient you become at using PowerPoint, the less you’ll
want to use the AutoContent Wizard.

To create a presentation using the AutoContent Wizard, follow these steps:

1. Start PowerPoint.
PowerPoint comes to life, as shown in Figure 1-1.

2. Click Create a New Presentation at the bottom of the Getting Started
pane, then click From AutoContent Wizard.

The AutoContent Wizard takes over and displays the dialog box shown
in Figure 1-2. You may also notice your office assistant saying something
pithy about the AutoContent Wizard; ignore him for now by right-clicking
and choosing Hide.

AutoContent Wizard

The AutoConkent Wizard gets you started by
providing ideas and an organization For your
presentation.

3. Click Next.

4. Select the type of presentation that you want to create by clicking one
of the presentation types.

A variety of presentation types exist in six different categories. Click the
category that you find most useful and select a presentation type.

5. Click Next.

When you click Next, the AutoContent Wizard advances to the dialog
box shown in Figure 1-3.

6. Indicate the type of output that you want to create.

Choose On-Screen Presentation if you are going to use a computer pro-
jector to display your slides.

7. Click Next.
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8. Type the title of your presentation and footer information, such as

your name or company.

Note that you get the last-updated presentation by default as well as a
slide number. (You can click the check box if you don’t feel like having

these default settings.)
9. Click Next.
10. Click Finish.

The AutoContent Wizard creates a presentation for you. After the pre-
sentation is finished, you can use the editing and formatting techniques
described in the rest of this chapter and throughout the book to person-

alize the presentation.

Zooming in

PowerPoint automatically adjusts its zoom factor so that Slide View displays
each slide in its entirety. You can change the size of your slide by choosing
Views>Zoom or by using the Zoom control in the Standard toolbar. This
allows you to zoom in close to work on a detailed drawing.

Editing text

In PowerPoint, slides are blank areas that you can adorn with various types
of objects. The most common types of objects are text objects, which are rec-
tangular areas that are specially designated for holding text. Other types of
objects include shapes, such as circles or triangles, pictures imported from

clip art files, and graphs.
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Most slides contain two text objects: one for the slide’s title, the other for its
body text. However, you can add additional text objects if you want, and you
can remove the body text or title text object. You can even remove both to
create a slide that contains no text.

Whenever you move the mouse cursor over a text object, the cursor changes
from an arrow to the I-beam, which you can use to support bridges or build
aircraft carriers. Seriously, when the mouse cursor changes to an I-beam, you
can click the mouse button and start typing text.

When you click a text object, a box appears around the text and an insertion
pointer appears right at the spot where you clicked. PowerPoint then becomes
like a word processor. Any characters that you type are inserted into the text at
the insertion pointer location. You can use the Delete or Backspace keys to
demolish text, and you can use the arrow keys to move the insertion pointer
around in the text object. If you press the Enter key, a new line of text begins
within the text object.

When a text object contains no text, a placeholder message appears in the
object. For a title text object, the message C1ick to add title appears.
For other text objects, the placeholder message reads C1ick to add text.
Either way, the placeholder message magically vanishes when you click the
object and begin typing text.

If you start typing without clicking anywhere, the text that you type is entered
into the title text object — assuming that the title text object doesn’t already
have text of its own. If the title object is not empty, any text that you type (with
no text object selected) is simply ignored.

After you finish typing text, press the Esc key or click the mouse anywhere
outside the text object.

In Chapter 2, you find many details about playing with text objects, so hold
your horses. You have more important things to attend to first.

Moving from slide to slide

You have several ways to move forward and backward through your presen-
tation, from slide to slide:

+* Click one of the double-headed arrows at the bottom of the vertical
scroll bar. Doing so moves you through the presentation one slide at a
time.
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v Use the Page Up and Page Down keys on your keyboard. Using these
keys also moves one slide at a time.

v Use the scroll bar. When you drag the box in the scroll bar, a little box
appears to display the number and title of the current slide. Dragging
the scroll bar is the quickest way to move directly to any slide in your
presentation. You can also click the arrows at the top or bottom of the
scroll bar to move one slide at a time.

v Click the thumbnail for the slide that you want to display in the list of
slides on the left side of the screen. If the thumbnails are not visible,
click the Slides tab above the outline.

Adding a new slide

The slides created by the AutoContent Wizard may not be adequate for your
presentation. Although you may be able to adapt some of the prebuilt slides
by editing their titles and text objects, eventually you’ll need to add slides of
your own.

You're in luck! PowerPoint gives you about 50 ways to add new slides to your
presentation. You see only three of them here:

v Click the New Slide button on the standard toolbar.
v Choose Insert>New Slide.
v Press Ctrl+M.

In all three cases, PowerPoint displays the Slide Layout Pane alongside the
new slide. This pane enables you to pick from 27 different types of slide lay-
outs. Just click the mouse on the one that you want to use and PowerPoint
sets the new slide to the layout of your choosing.

Each slide layout has a name, which you can see by hovering the mouse
pointer over the layout for a moment. The layout that’s highlighted in Fig-
ure 1-4 is called Title and Text. The layout name tells you which types of
objects are included in the layout. For example, the Text layout includes a
text object. Title, Text & Clip Art layout includes two objects; one for text, the
other for a picture from the PowerPoint clip art gallery.

You’ll probably use the Text layout most. It’s the best format for presenting a
topic along with several supporting points. For example, Figure 1-4 shows a
typical bulleted list slide, in which a list of bulleted items describes signs that
your son is headed down the road toward moral decay.
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Figure 1-4:
A typical
Text slide.
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One of the layouts available in the AutoLayout section of the New Slide dialog
box is named Blank. This layout doesn’t include any objects; it is a blank slate
that you can use to create a slide that doesn’t fit any of the predefined layouts.
All slide layouts except Blank include a single-line text object that serves as a
title for the slide. This title is formatted consistently from slide to slide in
order to give your presentation a professional look.

Displaying Your Presentation!

When your masterpiece is ready, you can show it on the screen. Just follow
these steps:

1. Choose Slide Showr>View Show.

There are several shortcuts to this command. You can also start the
show by pressing F5 or by clicking the Slide Show button, located with
the other view buttons in the lower-left corner of the screen.
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2. Behold the first slide.

The slide fills the screen. Isn’t it pretty?

. Press Enter to advance to the next slide.

You can keep pressing Enter to call up each slide in the presentation. If
you don’t like the Enter key, you can use the spacebar instead.

If you want to go back a slide, press the Page Up key.

. Press Esc when you’re done.

You don’t have to wait until the last slide is shown. If you find a glaring
mistake in a slide, or if you just get bored, you can press Escape at any
time to return to PowerPoint.

For the complete lowdown on showing your presentation, kindly turn to
Chapter 7.

Printing Vour Presentation

After you finish your masterpiece, you may want to print it. I say more about
printing in Chapter 6. But for now, here’s the quick procedure for printing all
the slides in your presentation:

1. Make sure that your printer is turned on and ready to print.

Make sure that the select or on-line light is on. If it isn’t, press the Select
or On-line button to make it so. Check the paper supply while you're at it.

. Click the Print button on the Standard toolbar.

If you prefer, choose Filem>Print or press Ctrl+P or Ctrl+Shift+F12.
Whichever way you do it, you see the Print dialog box. The Print dialog
box has a myriad of options that you can fiddle with to print your pre-
sentation just so, but you can leave them alone if you just want to print
all the slides in your presentation.

. Click OK or press the Enter key.

Make sure that you say “Engage” in a knowing manner, pointing at your
printer as you do so. The secret is to fool your printer into thinking that
you know what you’re doing.
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Saving Your Work

Now that you've spent hours creating the best presentation since God gave
Moses the Ten Commandments, it’s time to save your work to a file. If you
make the rookie mistake of turning off your computer before you've saved your
presentation, poof! Your work will vanish as if David Copperfield were in town.

Like everything else in PowerPoint, you have at least four ways to save a
document:

v Click the Save button on the Standard toolbar.
»* Choose Filer>Save.

v Press Ctrl+S.

v Press Shift+F12.

If you haven’t yet saved the file to your hard drive, the magical Save As dialog
box appears. Type the name that you want to use for the file in the Save As
dialog box and click OK to save the file. After you save the file once, subse-
quent saves update the disk file with any changes that you made to the pre-
sentation since the last time you saved it.

Some notes to keep in mind when saving files:

v Put on your Thinking Cap when assigning a name to a new file. The file-
name is how you can recognize the file later on, so pick a meaningful
name that suggests the file’s contents.

v After you save a file for the first time, the name in the presentation
window’s title area changes from Presentation to the name of your file.
This is simply proof that the file has been saved.

® v Don’t work on your file for hours at a time without saving it. ['ve learned
the hard way to save my work every few minutes. After all, I live in
California so I never know when a rolling blackout will hit my neighbor-
hood. Get into the habit of saving every few minutes, especially after
making a significant change to a presentation, such as adding a covey of
new slides or making a gaggle of complicated formatting changes. It’s
also a good idea to save your work before printing your presentation.
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Opening a Presentation

s

After you save your presentation to your hard drive, you can retrieve it later
when you want to make additional changes or to print it. As you may guess,
PowerPoint gives you about 2,037 ways to accomplish the retrieval. Here are
the four most common:

v Click the Open button on the Standard toolbar.
v Choose File>Open.

v Press Ctrl+O.

v Press Ctrl+F12.

All four retrieval methods pop up in the Open dialog box, which gives you a
list of files to choose from. Click the file that you want, and then click OK or
press the Enter key.

The Open dialog box has controls that enable you to rummage through the
various folders on your hard drive in search of your files. If you know how to
open a file in any Windows application, you know how to do it in PowerPoint
(because the Open dialog box is pretty much the same in any Windows
program).

If you seem to have lost a file, rummage around in different folders to see
whether you can find it. Perhaps you may have saved a file in the wrong
folder by accident. Also, check the spelling of the filename. Maybe your fin-
gers weren’t on the home row when you typed the filename, so instead of
River City.ppt, you saved the file as Eucwe Xurt.ppt.Ihate it when that
happens. If all else fails, you can use Windows’ built-in Search feature. Click
the Start button, and then click Search and follow the instructions that
appear in the Search Results window.

The fastest way to open a file from the Open dialog box is to double-click the
file that you want to open. This spares you from having to click the file once
and then clicking OK. Double-clicking also exercises the fast-twitch muscles
in your index finger.

PowerPoint keeps track of the last four files that you've opened and displays
them on the File menu. To open a file that you've recently opened, click the
File menu and inspect the list of files at the bottom of the menu. If the file that
you want is in the list, click it to open it.
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The last four files you opened are also listed on the Getting Started task pane,
so you can open them quickly if the Getting Started task pane is visible.

Closing a Presentation

\\3

Having finished your presentation and printed it just right, you have come to
the time to close it. Closing a presentation is kind of like gathering up your
papers, putting them neatly in a file folder, and returning the folder to its
proper file drawer. The presentation disappears from your computer screen.
Don’t worry: It’s tucked safely away on your hard drive where you can get to
it later if you need to.

To close a file, choose Filem>Close. You also can use the keyboard shortcut
Ctrl+W, but you need a mind like a steel trap to remember that Ctrl+W stands
for Close.

You don’t have to close a file before exiting PowerPoint. If you exit PowerPoint
without closing a file, PowerPoint graciously closes the file for you. The only
reason that you may want to close a file is that you want to work on a different
file and you don’t want to keep both files open at the same time.

If you’'ve made changes since the last time you saved the file, PowerPoint
offers to save the changes for you. Click Yes to save the file before closing
or click No to abandon any changes that you’ve made to the file.

If you close all the open PowerPoint presentations, you may discover that
most of the PowerPoint commands have been rendered useless (they are
grayed on the menu). Fear not. Open a presentation, or create a new one, and
the commands return to life.

Exiting PowerPoint

Had enough excitement for one day? Use any of these techniques to shut
PowerPoint down:

v Choose FilewExit.
v Click the X box at the top-right corner of the PowerPoint window.
v Press Alt+F4.
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Bam! PowerPoint is history.

You should know a couple things about exiting PowerPoint (or any
application):

v PowerPoint doesn’t let you abandon ship without first considering if
you want to save your work. If you’ve made changes to any presentation
files and haven’t saved them, PowerPoint offers to save the files for you.
Lean over and plant a fat kiss right in the middle of your monitor —
PowerPoint just saved you your job.

v Never, never, never, ever, never turn off your computer while PowerPoint
or any other program is running. Bad! Always exit PowerPoint and all
other programs that are running before you turn off your computer.
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