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Chapter 1
The Big Picture

In This Chapter
Starting Word
Reading the Word screen
Getting help from Word
Using your keyboard
Exiting Word (or not)

It was the best of times, it was the worst of times.

Don’t we all dream of becoming a famous novelist someday? Or how
about writing that award-winning screenplay? Then there’s the less
flashy: the reports, the memos, the notes jotted down, or that list of chores.
It’s all words, mind you. From the note to the teacher to the first paragraph in
this century’s first Great American Novel, it’s just words.

Perhaps it was the most mediocre of times?

The software best designed to work with words, prophetic or mundane, is a
word processor such as Microsoft’s Word.

Then again, let history frame the times. ['ve got a credit card, and by gum,
I'm going to use it/

This chapter is your introduction to Microsoft Word. It provides the ground-
work for you to use and understand how Word fits into your computing life,

plus it may show you a few fancy things you might not expect. All the better
to hurry you on your merry way toward writing whatever great things your

brain is eager to produce.
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1 0 Part I: Hello, Word!

The Good, Best, and Worst
Ways to Start Word

How do I start thee, Word? Let me count the ways. . . .

Anyone using a computer suspects that there is probably a better,
faster, or more serious way to get things done. There are so many Who
knows when someone will amble up to you and giggle at how you start
your word processor. “You do that?” they’ll snicker. Oh, no. What now?

Don'’t fret! There are more ways to start a program on your computer than
there are ways intoxicated monkeys could wreck an antique store. What'’s
certain, however, is that there is no point wasting time showing you every-
thing. Instead, how about if I just illustrate the typical, better, and best ways
of starting Word? (The worst ways can be found in another book by some
other author.)

First, some basic steps you need to take no matter what:

1. Ensure that your computer is on and toasty.

Any computer that’s on is, in fact, toasty. The only way to make it
toastier is to actually insert bread, which [ don’t recommend.

2. Prepare yourself physically.

Make sure you're seated, with a nice, upright, firm posture. They tell me
that your wrists should be even with your elbows and that you shouldn’t
have to tilt your head forward. Shoulders relaxed.

Crack your knuckles. Are your fingers ready to dance on the keyboard?
Good!

3. Prepare yourself mentally.

Close your eyes. Unwind. Breathe in, breath out. Think of calm, blue
waters. Prepare to let your thoughts flow into the computer. Remember,
you are the master. Mutter that over and over: I am the master. . . .
\\3
If you need help starting your computer, refer to my book PCs For Dummies
for quick and accurate turning-on-the-computer instructions.

You can stop muttering “I am the master” now.
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A humble, yet unimaginative
way to start Word

Without fail, the place to start any program in Windows is at the fabled Start
button. It may not be the coolest way to start a program, but it’s consistent
and reliable — good things to have in a computer. Obey these steps:

W 1. Click the Start button.

Use your computer mouse to click the Start button, which is often found
on the left side of the taskbar, at the bottom of the screen.

Clicking the Start button displays the Start menu.

2. Choose All Programs=>Microsoft Word, or it could be as long as All
Programs=>Microsoft Office=>Microsoft Office Word 2003

The menu may just read “Programs” instead of “All Programs.”

Look at Figure 1-1. Note that the menu item may say Word or Microsoft
Word or even Microsoft Word 2003.
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Watch in amazement as your computer whizzes and whirs. Before too long,
Word appears on the computer’s monitor, trying to be as friendly, inviting,
and fun as the cockpit of a jet fighter.

Don’t let Word’s appearance overwhelm you! I discuss what you're looking at
in the section, “Word on the Screen,” later in this chapter.
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Automatically starting Word every ding-dong time
you start Windows

To get your computer to start Word whenever  folder, from which it will automatically run every
you start Windows, locate the Microsoft Word  time you begin your Windows session.

item on the All Programs menu (from the Start
menu). Use your mouse to drag that menu item
up and into the Startup submenu, which auto-
matically opens to accept Word as a new entry.
This shuffles the Word menu item into the Startup

If you make a mistake, press Ctrl+Z (the “undo”
key) and try again. Or if this maneuver seems
beyond your skills, have your computer expert
or guru manage the task for you.

My favorite way to start Word

w] My favorite way to run Word is by opening a shortcut icon pasted to the
Mglsdufl desktop or by clicking a button on the Quick Launch bar. Both ways are more

direct than using the silly Start menu, and the Quick Launch bar method is
the fastest because you need to click the button only once to start Word.

Whether you're pasting a Word shortcut icon to the desktop or to the Quick
Launch bar, the first step is the same: to create the Word shortcut icon. This
can be a little technical, so put on your Paying Attention cap as you follow
these steps:

1. Locate the Start menu’s Microsoft Word menu item.

Don’t start Word now! Just point the mouse at the Microsoft Word menu
item, shown in Figure 1-1.

2. Right-click the Microsoft Word menu item.
A pop-up menu appears.
3. Choose Send To=>Desktop (Create Shortcut).

There. You've just created a Word shortcut icon on the desktop. That
was too cinchy! To prove it:

4. Click the mouse on the desktop.

The desktop is the background you see when you use Windows. Clicking
the desktop hides the Start menu.
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5. Locate the Microsoft Word shortcut icon.

It looks like the figure shown in the margin at the start of this section;
the blue W in a square icon, with “Microsoft Word” displayed beneath.
That’s your shortcut to Word.

You can now use the shortcut icon to start Word without having to mess with
the Start menu.

If you’d rather have Word on the Quick Launch bar, drag and drop the short-
cut icon down there: Use your mouse to drag the Word icon to the Quick
Launch bar, and then release the mouse button to “drop” the icon, as shown
in Figure 1-2. (You may need to resize the Quick Launch bar to see the Word
icon; refer to PCs For Dummies for more information on the Quick Launch bar.)
Now, Word is only one quick click away from in-your-face word processing.

Word shortcuticon on the desktop

W

Microsoft Word

) posti.. Inbox -, Y figdl-o.. Micr,., =

Drag the Word icon here.

Starting Word by opening a document

You use Word to create documents. These are like paper documents, but on
the computer they’re stored as files. These files appear as happy little graphi-
cal icons on the screen. Any time you spy a Word document icon, you can
double-click it with the mouse to start up Word and open that document for
editing. Here’s how such a thing might happen:

1. Open the My Documents folder.

The My Documents folder is where Word, as well as other applications,
stores the stuff you create. You can find this folder on the desktop or
possibly in the main Start menu: Point the mouse at the folder and click
twice to open it.
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2. Locate a Word document.

Word documents appear as a document icon with a blue W to one side,
as shown in the margin at the start of this section.

3. Double-click the Word document icon.

This opens the document, starts Word, and loads the document for edit-
ing, reading, modifying, perusing, cussing, mangling, and potentially foul-
ing up beyond all recognition.

You can open any Word document by following these steps. The document
can be on the desktop, in the My Documents folder, or in any other folder or
any location where a Word document icon can lurk.

v The document name appears below the icon. You can use the name to
determine the document’s contents — providing that the document was
properly named when it was saved to disk. More on that later.

v If you have one document you open consistently, consider putting a
shortcut to that document on the desktop for quick access: Right-click
the document’s icon and choose Send To=>Desktop (Create Shortcut).

» You can see a list of the recent documents you’ve worked on by choos-
ing the My Recent Documents menu from the main Start menu: Click the
Start button and then look for the My Recent Documents list. (Some ver-
sions of Windows may merely say Document.) Choose your document
from that list to open it.

v Some Word documents will appear with . doc at the end of the name.
This is the filename extension, and displaying that . doc part of the file-
name is optional. Depending on how you’ve configured Windows, you
may or may not see the . doc part of the name.

Word on the Screen

=)

Right after starting Word, I prefer to maximize. That doesn’t mean that I sit
down and stuff myself with pizza. No, maximizing is a Windows trick you can
pull to increase the amount of screen real estate Word uses.

To run Word in full-screen mode, click the Maximize button (the middle one)
in the upper-right corner of the window. This button maximizes Word to fill
the entire screen. If Word is already maximized, two overlapping boxes
appear on the button; you don’t need to click anything in that case.

Now that you can see Word long and tall on the screen, follow along with this
text and Figure 1-3 to locate the many fresh and exciting items on the typical
blank Word screen.
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Gizmos and gadgets

Word'’s goal is to help you write. Well, perhaps not write in the sense that
Charles Dickens or Jane Austen writes. No, it’s actually the processing of
words that Word does best. That’s why the largest portion of the Word screen
is for composing text (refer to Figure 1-3).

Surrounding the text-composing area are various bells, whistles, switches,
and doodads that would be interesting only if they were edible. And the good
news is that with Word, all that stuff is totally customizable by you (better
know what it all means before you go changing everything):

v The title bar, which lists the document’s title, or merely Document 1
until you give the document a title by saving it to disk.

+* The menu bar, which contains a full list of Word’s various and sundry
commands.

.
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v The Standard and Formatting toolbars, which are on top of each other
in Figure 1-3, although they occasionally (and annoyingly) appear on the
same row. (You can rearrange them at your whim.)

v+ The ruler, which helps with setting margins and tabs.

v~ The task pane, which lists commands or options relevant to whatever
you’re doing in Word.

Below the writing area are two items:

+* The View buttons, located to the left of the horizontal scroll bar, control
how your document is displayed.

v The status bar dishes up lots of trivia about your document, some of
which is interesting.

What each of these various buttons, bars, and menus does — and whether
it’s important — is covered elsewhere in this book. Right now, you just need
to know the names of things so that you don’t get lost later.

“&N\BEH 1 Most of this stuff is customizable. And not only can you change and
& rearrange Word’s options to suit you, you can make most of the stuff you
see on the screen go away so that you see only the blank part where you
write.

v Typically most folks don’t change anything. Alas.

v The status bar is not a yuppie hangout. It contains cubbyholes in which
random and often cryptic information is displayed. This book explains
when the information is useful to you.

v Figure 1-3 shows Word in Print Layout view. If it looks different on your
screen, choose Viewe>Print Layout from the menu. (Some people prefer
to use Word in Normal view.)

P v~ If you want the Standard and Formatting toolbars to appear on separate
rows, click the down-pointing arrow at the end of either toolbar. That
displays a drop-down menu, from which you can choose the command
Show Buttons on Two Rows. That fixes things.

v The task pane may not show up until it’s needed or until you use specific
commands in Word. Choose Viewr>Task Pane to show or hide the task
pane.

v The Windows taskbar, located at the bottom of the screen, is a part of
Windows itself and not Word. However, as you open documents in Word,
buttons representing those documents appear on the Windows taskbar.

+* Notice the mouse pointer in Figure 1-3? It’s the insertion pointer, shaped
like an I-beam. That’s the way the mouse pointer appears when it’s slid-
ing over your document in Word. The I-beam means “I beam the inser-
tion pointer to this spot when you click the mouse.”

.
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v The lines next to (or beneath) the insertion pointer are part of Word’s
click-and-type feature. Using click-and-type is covered in Chapter 18, in
the section that discusses automatic formatting as it happens.
A\\S

»* You can use the mouse to see what some of the little buttons and things
with pictures on them do in Word. Just hover the mouse pointer over
the button, and — voila! — it’s like Folgers Instant Information Crystals.

v If you don’t actually see the Standard or Formatting toolbars or the ruler,
or you want to change the way the Word screen looks right now, hop on
over to Chapter 28 on modifying Word’s appearance.

The blank place where you write

After Word starts, you're faced with the electronic equivalent of The Blank
Page, the same concept that induced mind-numbing writer’s block in genera-
tions of writers. It makes you wonder if ancient Egyptian scribes ever experi-
enced “papyrus block.”

The key to writing in Word is to look for the blinking toothpick cursor — a
blinking bar in your text that shows you where your typing will appear on the
screen:

Choose ViewroNormal from the menu.

In Normal view, more of the screen is devoted to writing text. However, in this
view, a horizontal line appears on the screen, just below the blinking tooth-
pick cursor. That’s that the End-of-Text marker. Consider it the steel beam that
supports your text, keeping it from harm’s way, in the evil nothingness that
exists below your text:

Choose View=> Print Layout from the menu.

In Print Layout view, the End-of-Text marker disappears. Unlike in Normal view,
the focus here is how the words look on the page. Personally, I prefer to write
in Normal view and then switch to Print Layout for formatting and editing.

v Writing (or typing, depending on how good you are) is covered in the
next chapter. That would be Chapter 2.

v Any weird stuff you see onscreen (a {, for example) is a Word secret
symbol. Chapter 2 tells you why you may want to view those secret sym-
bols and how to hide them if they annoy you.
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v The cursor shows the exact spot where text appears. The cursor is also
called an insertion pointer because traditional computer cursors are
underlines that slide under what you type. I prefer the term toothpick
cursor because insertion pointer is just too medically geometric for my
tastes. Characters you type appear immediately to the left of where the
toothpick cursor is flashing, and then the cursor moves forward and
waits for the next character.

Word’s Feeble Attempts to Help Vou

|
Figure 1-4:
The Ask a
Question
box.
|

|
Figure 1-5:
The paper
clip.
|

There are many ways to get help from Word, most of which are covered in
Chapter 2. For now, on the screen, you may see two places to get help.

First, there’s the Ask a Question box, which is located on the right end of the
menu bar, as shown in Figure 1-4. You click the mouse in that space, and then
type a question or keyword. Be cryptic when you type; pretend that you're a
robot. So instead of typing in “Tell me how to format this paragraph?” type in
“formatting paragraphs.” Press the Enter key. Word displays helpful informa-
tion in the task pane.

Right here

B Document3 - Microsoft Word Enterprise Edition = |3
‘5 File  Edit view Insert Format Tools Table ‘Window Help formatting paragraphs - X|

Second, and more interesting than the Ask a Question box, is the Office
Assistant.

If the Office Assistant isn’t visible on the screen, choose Help>Show the
Office Assistant from the menu. What appears is a helpful character, normally
an animated paper clip with bulging eyes, but you can change the character
to something else if you like (I tell you how in Chapter 2). The paperclip
Office Assistant, officially known as Clippit, is shown in Figure 1-5.
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The Office Assistant is there to help you. Most of the time, however, it just
sits there watching while you type or getting bored while you rummage for a
thought.

Here are my Office Assistant musings:

» You can move the Office Assistant around by dragging it with the mouse.
[ put my assistant down in the lower-right corner of the screen, where he
won’t get into any trouble.

v Right-click the Office Assistant to see a list of its menu options. My
favorite menu item is Animate, which makes the Office Assistant do
something interesting.

»” You can choose from among a host of Office Assistants: Right-click the
Office Assistant and choose the Choose Assistant item from the pop-up
menu. My favorite assistant is the dog, though I'm also fond of Merlin.

v If you detest the Office Assistant, right-click on his nose and choose the
Hide menu option. Hey, the screen is crowded enough!

v The Office Assistant hides when you switch from Word to other
applications.

v Using the Office Assistant to get help is covered in Chapter 2.

A Look at Vour Keyboard

The shortest distance between your brain and a Word document is down
your arms and through your fingers onto the computer keyboard. You'll use
the keyboard not only for typing text, but also for editing your text and using
various commands that spiff up what you write.

Figure 1-6 shows the typical PC keyboard used during the turn of the century
(the turn from the 20th to the 21st century, not from the 19th to the 20th cen-

tury, when “keyboard” typically implied a piano.)

Notice how the keyboard is divided into separate areas, each of which has a
special function? In Word, you use the keys in these groups either alone or in
combination with other keys:

v Function keys: These keys are located along the top row of the key-
board, labeled F1 through F12. You can use them alone or in cahoots
with the Ctrl, Alt, and Shift keys.

v Typewriter keys: These are the standard alphanumeric keys you find on
any typewriter: A through Z, 1 through 0, plus symbols and other exotic
characters.

.
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v Cursor keys: These arrow keys move the toothpick cursor around the
screen. Also lumped in are the Home, End, PgUp (or Page Up), PgDn (or
Page Down), Insert, and Delete keys. Oh, and the big plus and minus
keys on the number pad are counted as well.

+* Mon key: A derogatory term for a primate or ape.

+* Numeric keypad: These keys toggle (meaning that they can’t make up
their minds) between cursor keys and number keys. The split personality
is evident on each key cap, which displays two symbols. The Num Lock
key and its corresponding light are on if the numeric keypad (1, 2, 3) is
active. If the cursor keys (arrows, Home) are active, Num Lock is off.

v~ Shift keys: These keys don’t do anything by themselves. Instead, the
Shift, Ctrl, and Alt keys work in combination with other keys.

Esc Function Keys Cursor Keys

|
Figure 1-6:
Famous
attractions
on the
typical PC
keyboard.
|

Shift Keys Typewriter Keys Shift Keys Numeric Keypad

Here are some individual keys worth noting:
v Enter: Marked with the word Enter and sometimes a cryptic, curved
arrow-thing: . You use the Enter key to end a paragraph of text.

v Esc: The “escape” key doesn’t really do anything in Word; however, in a
dialog box pressing the Esc key is the same as clicking the Cancel button
with the mouse.

v Spacebar: The only key with no symbol; inserts spaces between the
words.

v~ Tab: Inserts the tab “character,” which shoves the next text you type
over to the next tab stop. An interesting and potentially frustrating for-
matting key (but nicely covered in Chapter 13).

v Backspace: Your backing-up-and-erasing key. Very handy.

v Delete: Also labeled Del and works like Backspace but doesn’t back up
to erase. More on that in Chapter 4.

.
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Depressing the keys

When I tell you to “depress the Enter key,” you should look at your keyboard,
stare the Enter key squarely in the eye, and say aloud, “You, you funny-looking
key. You're worthless. All the other keys hate you. My right pinky hates you.
You're despised! You should leave the keyboard right now and hide in shame,
you worthless key, you!” There, now the Enter key is quite depressed.

Seriously, you don’t “depress” any key on your keyboard. You press keys.
Press them down, and then release them. Any swift tapping motion will do.
And the better keyboards pleasingly click for you, making your typing as
noisy as it would be on an old manual Olympia.

Typing key combinations

Aside from regular typing, you need to use various key combinations to tell
Word how to carry out certain commands. For example:

Ctrl+P

Say, “control pee.” That’s the Control+P key combination. Or, if you can palm
a basketball in one hand, you can try:

Ctrl+Shift+F12

That’s “control shift F twelve.” Both keyboard shortcuts open the Print dialog
box — which isn’t really important right now. What is important is what these
key combinations tell you to do, namely: Press and hold the Ctrl key while
you press P and then release both keys; or press and hold the Ctrl and Shift
keys and then press the F12 key. Release all three keys.

Always press and hold the first key (or keys) and then press the last key:
Press and release.

v This key combination method works just like pressing Shift+F to get a
capital F. It’s the same thing, but with the odd Ctrl (Control) and Alt
(Alternate) keys.

v Yeah, you have to really reach to get some of those key combinations.

»* You don’t need to press hard. If you're having trouble working a key-
board shortcut, pressing harder doesn’t make the computer think, “Oh,
Lordy, she’s pressing really hard now. I think she means it. Wake up,
wake up!” A light touch is all that’s required.
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“&N\BEB 1 Remember to release the keys: With Ctrl+P, for example, press and hold
& the Ctrl key, press P, and then release both keys. If you don’t know which
one to release first, release the second key and then the Shift key (Shift,
Ctrl, Alt) last.

v Click the Cancel or Close button if you accidentally open the Print dialog
box; you can also press the Esc key on the keyboard. See Chapter 9 for
more information on canceling printing.

Ouitting Word When You're All Done

Knowing when to leave is the height of proper etiquette. I typically excuse
myself from a party before people start breaking things or setting fire to the
furniture. And sometimes it pays to not even show up. But Word cares not for
social graces. When the writing is done, or you're done writing, it’s time to
quit Word:

1. Choose File>Exit from the menu.
This is the standard way to quit any Windows program.

2. Save any files, if Word prompts you to do so.

Word always warns you before it leaves; if you have any unsaved docu-
ments, you're prompted to save them to disk. You see a warning dis-
played on the screen. If the Office Assistant is visible, it explains the
warning in a cartoon bubble, as shown in Figure 1-7.

& Microsoft Word

Do you wank ko save the changes you
made to Document1?

iesi Mo Cancel

|
Figure 1-7:
Arf! Arf!

Arf!
|

Click Yes to save your file. You may be asked to give the file a name if
you haven’t yet done so. (Chapter 2 tells you how to do this.)

If the slop you typed isn’t worth saving, click No.

You can click Cancel to “quit” the Exit command and return to Word for
more word processing delight.

.
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If you elect to quit, Word leaves the screen, and you return to the Windows
desktop, where you can busy yourself with yet another game of FreeCell.

Do not reset or turn off your computer to quit Word! Doing so can potentially
scramble files on your computer’s hard disk. Computers are troublesome
enough by themselves. No point in your contributing to that madness by
doing something sloppy.

How to quit what you've doing
without quitting Word

The File=>Exit command quits any and all Word documents you may be work-
ing on. If you merely want to quit a single document and leave others open,
or perhaps you merely want to quit what you're working on and start some-
thing new, use the Filer>Close command instead.

The Filee>Close command closes the document window, making it vanish
from the screen. The “white space” in the window disappears. But note that
Word does not quit; its toolbars and such are still visible, giving you more
options on what to do next.

v Why close a document? Because you're done working on it! Maybe you
want to work on something else or quit Word after closing. The choices
are yours, and I explain them in the next chapter.

v Closing a document in Word is similar to ripping a sheet of paper out of
your typewriter — but without the satisfying SSHHHHHTHWP! sound it
makes.

v There is no need to close a document, really. In fact, [ work on a docu-
ment over a period of days and keep it open (and my PC on) the entire
time. Doesn’t hurt a thing. (I do save it to disk, which is important.)

v If you try to close a document before it has been saved, Word displays a
warning dialog box. Click the Yes button to save your document. If you
want to continue editing, click the Cancel button and get back to work.

v 1f you're working on several documents at once, closing one makes
another one appear onscreen in place of the document you just closed.

Starting a new document

One of the things you can do after closing a document is to start work on a
new one. To do this, choose FileoNew, which summons the New Document
task pane. From there, click the Blank document item, and you’re ready to
start work on something new.

.
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» You can also start up a new document quickly by clicking the New
Document button on the Standard toolbar.

v Another thing you can do is to open a document previously saved to
disk. You do this with the File>Open command, which I introduce in the
next chapter.

» You don’t have to quit Word when you just want to start working on a
new document.



