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Chapter 1
Introducing the World of lllustrator

In This Chapter

Getting a look at how graphic artists use Illustrator
Becoming familiar with the Illustrator interface
Noting some Mac and Windows differences
Creating new documents

Saving your artwork

Printing Illustrator documents

Bailing out of a document (and Illustrator itself)

Fe first time you run Illustrator, you'll probably think that Adobe Intimidator
would be a more appropriate name for Adobe Illustrator. The program’s
dozens of tools, hundreds of commands, and more than 30 palettes can trans-
form confident, secure individuals into drooling, confused, and frustrated
drones.

The situation doesn’t have to be that way, of course. Sure, all that stuff is scary.
Even more frightening to some is the prospect of facing the giant white noth-
ingness of the Document window — the endless possibilities, the confusion
over where to start. This chapter helps you get past that initial stage and move
forward into the mystical state of eagerly awaiting (instead of fearing) each
new feature and function.

From Humble Origins to Master
of the Graphics Universe

As its box proudly proclaims, Adobe Illustrator is the “Industry Standard
Graphics Software.” But the software didn’t always enjoy that standing.
llustrator evolved from a geeky math experiment into the graphics power-
house it is today.
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A brief history of Illustrator

Until the mid-1980s, computer art was limited to blocky-looking video games,
spheroid reflections, and the movie Tron. Then something happened to change
all that (in addition to Jeff Bridges’ refusal to make a sequel) — PostScript, a
computer language created especially for printers. Adobe created PostScript
specifically to help printers produce millions of teeny-tiny dots on the page,
without running out of memory. (Graphics files were notoriously huge relative
to the teeny tiny computers of the day.)

In 1987, Adobe released Illustrator 1.1, which was designed primarily to be a
front end for PostScript — a way to make its capabilities actually usable. At that
time, the concept of artwork that is scalable to any size without loss of quality
(one world-beating advantage of creating art within Illustrator) was brand new.
Illustrator gave companies the opportunity to have electronic versions of their
logos that could be printed at any size.

In the ten-plus years since Version 1.1, Adobe Illustrator has become the Web-
ready, giant application that it is today. Millions of people around the world
use lllustrator, and its thousands of features, big and small, meet a wide variety
of graphics needs. Oddly enough, the one aspect of lllustrator that hasn’t
changed is the perceived intimidation factor. Version 1.1 had several tools,
many menu items, a neurosis-inducing Pen tool, Bézier curves, and that way-
scary blank page when you started it up. Version CS still has nearly every
feature that 1.1 did and adds a staggering array of new features including 3D,
new type enhancements and Scribble, but it still has that way-scary blank
page. lllustrator 1.1 was a playful little kitten compared with the beast that is
[llustrator CS!

Iltustrator’s place in the cosmos

Professional graphic artists have a toolbox of programs that they use to create
the books, magazines, newspapers, packaging, advertisements, and Web sites
that you see every day. Any professional will tell you that you need the right
tool for the job to do the job well. The right tools (in this case) are software
products — drawing programs, paint programs, and products for page layout
and Web-authoring. Drawing programs, such as Adobe Illustrator, are the best
tools for creating crisp, professional-looking graphics (such as logos), working
with creative type effects, and re-creating photographs from line drawings.
Painting programs (often called image editing programs), such as Adobe
Photoshop, provide tools to color-correct, retouch, and edit digital photographs
and re-create “natural media” effects, such as hand-painting. Page layout
programs, such as Adobe InDesign or QuarkXPress, enable you to combine
graphics that you create in drawing and paint programs with text for print pub-
lishing. You can use Web-authoring tools (such as Macromedia Dreamweaver
or Adobe GoLive) to combine graphics, text, sound, animation, and interactivity
for presentation on the World Wide Web.

.
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Although each tool performs a fairly specific (if wide-ranging) task, there is
some crossover between applications. For example, lllustrator has some limited
image editing capabilities, but very few people ever use them. Because you
can edit images with complete control and freedom in Photoshop, why use
the wrong tool for the job? QuarkXPress enables you to run type along a curve,
but Illustrator has so many tools for creative type effects that you’d be silly
to do them anywhere else.

By using Illustrator on its own, you can create an astonishing variety of
graphics and type effects. When you combine it with paint, page layout, and
Web-authoring programs, you have the tools you need to create print and Web
publications that match the quality of anything you see in the stands or on-
screen today.

In the field of professional graphics and publishing, each software program has
to perform only a few basic functions: graphics creation, image editing, page
layout (for print), or Web layout.

Nllustrator is the de facto standard in graphics creation. While there are two
competing programs out there (Macromedia FreeHand and CorelDRAW),
[llustrator is used three times as much as the other two products combined.
This is mainly because it’s the best in several ways, from feature breadth and
depth to tight integration with other standard applications and formats,
including Photoshop and PDF.

Adobe has products in the other categories (two in the page layout category).
One benefit of using Illustrator is that it works very well (as you may expect)
with the other Adobe products, most of which have a similar interface and
way of working. If you know one Adobe product well, chances are you’ll have
an easy time of figuring out other Adobe products.

[llustrator excels at creating and editing artwork of all types. In fact, you can
use Illustrator to create and edit nearly anything that didn’t start out as a photo-
graph. (For more about the differences between photographs and artwork
created with Illustrator, see Chapter 2.)

Starting Up Illustrator and
Rewving It a Little

To get lllustrator running, choose Illustrator from the Start menu (Windows)
or double-click the application’s icon (Mac). (The latter method also works in
Windows, if you're a Mac user who happens to be using Windows. Don’t worry;
[ won’t tell a soul. Honest.)

13
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The Illustrator startup process displays the splash screen — an image to look
at while the program is cranking up.

As Illustrator continues the startup process, the flower image disappears and is
replaced with something entirely new for Version CS: The Welcome to Adobe
Illustrator dialog box, shown in Figure 1-1. The Welcome to Adobe Illustrator
dialog box gives the following options to start using Illustrator:

v+ What’s New in Illustrator: This option displays all the new features in
the most recent version, with handy tips on how to get the most out of
each new feature.

v Tutorials: A video runs, showing both new features as well as basic
concepts.

v Cool Extras: This option takes you to special features in the product
you may not find otherwise.

v New Document: Click this icon to display the New Document dialog box
(as shown in Figure 1-2).

+* New from Template: Illustrator ships with an amazing array of professional
templates to get you started creating all sorts of snazzy documents, from
logos to brochures to DVD box artwork.

v Open Document: This option takes you straight to the Open dialog box,
s0 you can open existing artwork in Illustrator.

Jefore you start a new document, you have to answer a few questions in the
New Document dialog box about the name, page size, units of measurement,
orientation, and color mode that you plan to use.

What’s in a Name (field)?

You can give your new document a name in the Name field. If you don't,
[llustrator names it Untitled-1, and every new document you create is titled
sequentially — Untitled-2, Untitled-3, and so on, until you quit the program.
When you relaunch, you’ll be right back at Untitled-1. If you don’t give a name
to the new document, you get another chance when you save it. The advantage
to naming your document is that if you accumulate a whole bunch of unsaved
files (not recommended!), you can’t tell them apart. Besides, you see the name
of the document at the top of the document in the Title bar, so you don’t forget
what you’re doing.
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Page size, units, and orientation

You set your page size by choosing a predefined size from the Size drop-down
menu or by typing values into the Height and Width fields. Your page size truly
matters only when you’re printing your document directly out of Illustrator.
Otherwise, it just exists as a point of reference — a guide to show you how far
things are apart from each other. One great thing about Illustrator: For the
most part, size doesn’t matter (no, really). When you create graphics for the
Web, you can determine the size of the graphic when you save it. When you're
creating graphics for print, most of the time you’ll be creating graphics to be
imported into page layout applications, such as QuarkXPress, PageMaker, or

15
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InDesign. In the latter case, although it’s always best to size your image in
[llustrator, you can scale the graphic to the size you need it in your page layout.
In either case, the Web browser or page layout application recognizes your
[llustrator drawing, ignoring the page size.

Page size is good for two things: proofing and conceptualization. Often you’ll
want to print your artwork on paper directly from Illustrator to get an idea of
what it looks like. In this case, set the Size to the size paper you've loaded in
your printer. While creating graphics, keep in mind the size of the page or
browser window that you're creating for — in this case, set the Height and
Width to whatever the target output is. For example, if you're creating for the
Web, you may want to set the size to 640 pixels x 480 pixels, which is a fairly
standard size for computer screens, to help you visualize the final artwork.
Actually, you can change the size of the artwork to be anything you want, at
any time, and that’s one of the great things about creating in Illustrator.

By default, Illustrator measures image size in points (1 point = ¥%2 inch). If that
unit of measurement is unfamiliar to you, be sure to select a different unit from
the Units drop-down menu. Your ruler also changes (when you choose Viewt>
Show Rulers) units to the type you selected. And although it won’t change the
ruler units, you can also type the unit of measurement along with the number
when you specify values for page size in the Height and Width fields. When
you open a new document, it comes up showing a width in points — say, for
instance, 612 pt. If you want to specify a width of 10 inches or 30 centimeters,
just type (respectively) 10 in or 30 cm in the Width field. If you don’t know
the standard abbreviation for a unit of measurement, you can type the whole
word out (for example, 10 inches or 30 centimeters). [llustrator understands
what you mean and does the conversion for you. And it will do so wherever
you enter a unit of measurement, not only in the New Document dialog box.
Smart, very smart!

CMVYK or RGB?

CMYK or RGB? In Illustrator, this question is a bit more significant than the
ubiquitous question, “Paper or plastic?” To understand why you have to answer
[llustrator’s question, you need a little more history and some technobabble.
(Sorry, I'll try to keep this brief.)

[llustrator has been around for a long time, back when putting color images

on the Web was impossible and interactive multimedia was little more than a
buzzword. In those days, the main reason for creating documents in color on
the computer was so you could print them out in color. Color printing almost
always uses a CMYK process — for Cyan, Magenta, Yellow, and blacK inks (the
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K stands for black because RGB has dibs on B, which stands for blue). These
four colors, blended in different amounts, produce the full range of colors
you see in printed material. So back then, Illustrator used only CMYK colors
because nobody needed to do anything in color besides print.

Then along came interactive multimedia — in effect, the “lights, camera, sound,
and action” for computer users. Shortly after that came the Web. Because
images used for multimedia and the Web appear only on the computer screen,
a need emerged for RGB images. So what’s RGB, already? Okay, I'm getting to
that: Computer screens create the colors you see by using electrons to make a
coating of phosphors glow Red, Green, or Blue (hence RGB) in different inten-
sities. If you're creating content for multimedia applications or for the Web,
you need RGB images that look good on-screen. You probably don’t give two
hoots about CMYK. So Illustrator, trying to please everyone, added the capa-
bility to create colors in RGB.

Unfortunately, this new feature didn’t quite please everyone. In fact, it upset
some people quite a lot. And left a wake of money wasted, deadlines blown,
marriages ruined, lives lost and empires crushed. (Well, okay, that’s a little
exaggeration, but only a little.) CMYK and RGB just didn’t get along.

Printing in color meant using the standard four-color printing process: Every
image had its own percentage of cyan, magenta, yellow, and black, so four
sets of films were made (one for each of those colors); the final printed image
combined the colors. Each set consisted of only four single-color plates (C,
M, Y, and K) — and that’s all you'd expect to print out. But if your Illustrator
file contained any RGB elements (even a few pixels’ worth), you had big trou-
ble: Three additional films would print out — frequently at a cost of $100 or
more per film — for every page that contained any RGB colors. If you weren’t
paying attention, one mistake like that could cost thousands of dollars. And a
lot of people weren’t paying attention because they’d never had to worry about
RGB colors in an Illustrator file before. (You can bet they did after that!) To
prevent this sort of uproar from happening again, Adobe wisely removed the
capability to combine CMYK and RGB colors in the same document. That’s
why you have to specify CMYK or RGB before you start a new document. Sure,
it’s a hassle, but you’re so much better off having this hassle now, rather than
spending money for it later!

So which do you choose, CMYK or RGB? You may think it safe to assume
that RGB is for multimedia or the Web and CMYK is for print. Okay, that’s a
safe assumption, but not necessarily the best assumption. If you aren’t sure
where you’re going to output, pick RGB. You can always change to CMYK later
if you're required to, and you’ll be able to print directly to color printers just
fine that way.
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For the sake of your creativity, choose RGB when

* You're creating for the Web or for multimedia: In this situation, you're
always creating work that’s going to be viewed in RGB and you’ve no
practical reason whatever to use CMYK.

+* You're creating for print BUT do not need precise CMYK colors: If you
don’t have to specify exact CMYK values while you work, choose RGB.
(You can convert to CMYK by using FilewoDocument Color Mode before
you print — just don’t forget to, okay?) I know that approach sounds like
asking for trouble, but I can give you three good reasons for using RGB
this way:

e Some of lllustrator’s coolest features (including many Photoshop
filter effects) only work with RGB color.

e When you work in RGB, you can use the full range of colors —
millions of them — that are possible on the computer. (CMYK only
supports mere thousands of colors.) If you're creating content for
both print and the Web, creating the image in RGB gives you the
maximum color range possible in both CMYK and RGB.

e Some desktop inkjet color printers print well in RGB. For example,

Epson six color printers print a wider range (gamut) of colors in RGB
than in CMYK.

For the sake of accuracy, choose CMYK when

+* You need precise CMYK colors: Some artists who create for print use a
swatch book of printed CMYK colors. They use only the specific CMYK
colors they see in the book because they feel (and rightly so) that this is
the only way to get a good idea of what that color will look like when it
finally prints. If your designs have to meet such specific requirements, you
should always work in CMYK. Some companies specify the exact CMYK
colors they want in their publications. If you're working on a project for
one of those companies, use CMYK.

1+ You're creating for grayscale or black and white print: In RGB, shades
of gray exist by default as blends of red, green, and blue. If you're printing
with black ink, this blending is a hassle because you always have to work
with three colors instead of one. In CMYK, however, you can create shades
of gray as percentages of black ink, ignoring all other colors (which you
may as well do if they won’t be visible anyway).

After you answer the three magic New Document questions (name, page specs,
and color choice), click OK and behold: A blank page opens, inviting you to
realize your creative potential. You're ready to start illustrating. If blank-page
syndrome doesn’t faze you and you want to dig into the good stuff right away,
thumb over to Chapter 2.
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Exploring the Illustrator Workspace

Between figuring out what the 250+ menu items actually do and rearranging
palettes (until you have a tiny little area on your document in which you can
actually work), you may find the Illustrator environment a bit daunting. (If you
do, you're far from alone.) The next sections are an overview of all the stuff
that’s preventing you from getting any work done. (That stuff is what the geeks
call the Ul — pronounced you eye — for user interface.)

A graphic handyman’s Toolbox

The Illustrator Toolbox (that alien artifact in Figure 1-3) is the place that most
people start when they use Illlustrator. After showing you 24 tools, 6 odd-looking
buttons, and a gang of giant square things, the Toolbox pretends that’s all there
is to it. Actually, the Toolbox has over 50 hidden tools. Call up most tools in
llustrator by clicking (once) the tool you want in the Toolbox. The cursor then
changes to either something that looks like the tool, or in the case of special
tools (Rectangle, Ellipse, and others) a cross-hair cursor.

The tools live in toolslots, which are subdivisions within the Toolbox. Many
toolslots contain more than one tool, as indicated by a small black arrow in
the bottom-right corner of the toolslot. To access a hidden tool, click and
hold the mouse pointer on a tool in its toolslot. You then see a bunch of other
(usually related) tools materialize by the toolslot that you clicked (as shown
with the Pen tool in Figure 1-3). Use those other tools by dragging to the tool
you want to use and releasing the mouse button.

P Drag over to the little bar to the right of the hidden tools in the toolslot and
let go of the mouse button when the little bar becomes highlighted (refer to
Figure 1-3). A separate little window appears containing all the tools from the
toolslot. You can place this window anywhere on the screen. This procedure
can save your sanity if you're constantly switching between two tools that
share a toolslot. To get rid of this toolslot window, click the X (Windows) or
the tiny white Close box (Mac) in its upper-left corner.

® When you pause the mouse pointer over any tool, the name of the tool appears,
followed by a letter. Well, no, the letters aren’t grades given to the tools for
their usefulness; the letters let you know which keys to press if you want quick
access to the tools. (For instance, press the P key on your keyboard to get
the Pen tool or R to get the Rotate tool.)
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As you gaze at the Toolbox, notice that it doesn’t have a Close or Expand box
along its top. One possible explanation for this is that you go to the Toolbox
for just about everything you do in Illustrator, and it’s almost impossible to
work without it. If you really want to, though, you can hide the Toolbox by
selecting Hide Tools from the Window menu at the top of the screen. To bring
back the Toolbox, go to the Window menu again and select Show Tools.

You can hide the Toolbox temporarily — along with your palettes — by pressing
the Tab key. Although this feature can be unsettling if you don’t know about it
(if you hit the Tab key by accident, everything disappears except your graphics
and the menu bar!), it’s still mighty useful — especially if you're working on a
small computer screen. You can work with everything hidden, hit the Tab key
when you need to, select the tool or palette item you need, and get back to work
unfettered by the things you aren’t using. This approach is a lot faster than
selecting Show or Hide from the Window menu whenever you want to do
something different.

BE @
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Palettes to suit any artist

[llustrator has a ton of palettes. You may think of a palette as something more
closely associated with a painter than an illustrator, but nonetheless, Illustrator
has about 30 of them. As with a painter’s palette that holds the paints she uses
most, an [llustrator palette provides quick access to the most frequently used
commands and features. The contents of palettes are organized according to
what they do. The Character palette contains commands to format individual
pieces or big chunks of text, and the Color palette lets you create and change
colors. Although Illustrator has dozens of palettes, you rarely need to have
them all open at once. When entering text, for example, you want the Character
palette open, but you probably don’t need the Gradient palette open because
the Gradient palette controls only gradients.

You open a palette by choosing it as a menu item. These all live in the Window
menu (such as Window=>Colors). To close a palette, click the X (Windows) or
the tiny white box (Mac) in its upper-left corner.

Fortunately, lllustrator can both tab and dock palettes to keep them more orga-
nized, giving you a wee bit of space in which you can actually draw and edit
your artwork. Tabbing lets you stack palettes in one area so they overlap like
index cards. Docking connects the top of one palette to the bottom of another
so that both palettes are visible but take up as little space as possible.

By default, Illustrator displays the palettes shown in Figure 1-4. Notice that some
of the palettes are grouped into sets and offer you several tabs. (For instance,
the Styles, Swatches, Brushes, and Symbols palettes are tabbed together in
one set.) Initially, you see only the Styles palette; the Swatches, Brushes, and
Symbols palettes are hidden behind the Styles palette. To see either of those
palettes, click the tab for the one you want to view.
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You can combine palettes by any method that you feel works for you. To move
a palette from one set to another, click and drag that palette’s tab from one set
into another — or out by itself (which creates a new set). lllustrator doesn’t
limit you; you can combine any palette with any set. You can even put all of
Illustrator’s palettes into one set if you really want to — but I don’t advise doing
so; the tabs would all overlap so you couldn’t tell what’s what.

Another way to combine palettes is by docking them together, as shown in
Figure 1-5. Unlike tabbed palettes, docked palettes are all out there in plain
sight; you can see more than one palette in a set at the same time. To dock
one palette to another, drag the tab of the first palette to the bottom of the
other palette. A dark line appears on the bottom of the second palette when
it’s in docking position. When you release the mouse button, the first palette
docks with the second one.

Many lllustrator palettes have their own menus, which pop up when you click
the triangle in the upper-right corner of the palette, as shown in Figure 1-6.
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Items in the palettes’ pop-up menus relate specifically to each palette. This
makes them easy to ignore and easy to figure out — after you master the
individual palette.

Menus with the finest cuisine

[llustrator menus are organized fairly well. Some menus are immediately
obvious. You find commands having to do with type under the Type menu and
commands for viewing your document under the View menu. Other menus
are a little less intuitive and make sense only after you start using them. For
instance, after you realize that any one on-screen “thing” in lllustrator is an object,
you discover that items in the Object menu relate to objects. Other menus
take a little more work and experimentation to understand. For instance, the
Filter menu and the Effects menu have many items that appear identical, yet
do very different things. Believe it or not, all these menus are arranged to make
figuring out and using Illustrator as easy as possible.

To use an item in a menu, drag down to that item and release. Something
should happen when you do that (no explosions or tsunamis — as far as [
know), depending on which menu item you select. Even the way a menu item
appears on a menu can be a handy tip — for example, consider the following
characteristics:

v Submenus: Many of Illustrator’s menus have several submenus in them,
indicated by a little triangle to the right of the menu item. To access a
menu item in a submenu, drag down to the title of the submenu and then
over to the item you want to use. (See Figure 1-7.)

v Keyboard commands: Most menu items in [llustrator have keyboard
shortcuts (key combinations listed at the right) that can activate them.

1 More info needed: An ellipsis (. . .) indicates that when you click the item,
a dialog box appears, requesting additional input from you.

v+ Unavailable commands: A grayed-out menu item means Illustrator won’t
let you do anything with that item just now.

Mac and Windows issues spring eternal

Okay, [ know some loyalties in this area are fierce — can’t we all just get along
for a while? Regardless of which system you use or like, you work in Illustrator
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pretty much the same way. A few little differences are important enough to
mention, however, especially if you jump between the two systems:

v The .ai extension: Windows users often need filename extensions after

their filenames or the system refuses to look at the files. The Illustrator
file extension is . ai. That’s right, as in aieee! but without the eee!. Most
file types (on Windows systems) have three-letter extensions; Illustrator
uses two. Windows folks should save Illustrator documents with the . ai
extension for maximum compatibility with all flavors of Windows. Having
the wrong extension on the file can cause problems. If you were to put
.a1f on there, for example, Windows would try to open the file as a sound
file, fail, and give you an error message!

Windows users are accustomed to using two- and three-letter filename
extensions. Mac users don’t have to, but they really should get in the habit
of doing so. For starters, that keeps the peace when you send files and
lets you instantly identify what the file is. [llustrator lets you save files in
an alphabet soup of file formats, such as PDF (. pdf), TIFF (. tif), EPS
(.eps), or JPEG (. jp9g). Each of these formats has its own unique prop-
erties and purposes. When you see . eps on a file, chances are good that
it’s a graphic created for use in a page layout program. When you see . gi f,
you know it’s a graphic created for display on the Web. File extensions
can tell you a lot about your files even before you open them.

v Right-click versus Ctrl+click: While in lllustrator, Windows users can

right-click most places in lllustrator to display a contextual menu (see
Figure 1-8). Mac users, who don’t have a right mouse button, press the
Ctrl key while clicking the mouse button. Contextual menus (clever crea-
tures!) are context-sensitive: They recognize what the mouse is near when
you click and give you options you can apply . . . the following, for example:

e Right-click (or Ctrl+click) the Ruler, and a context menu shows up,
offering to help you change the Ruler’s unit of measurement.

e Right-click (or Ctrl+click) text, and you can change the font, size,
and a slew of other options.

e Click a path, and up come the options related to paths, and so on.

All the items found in contextual menus appear in the regular menus,
too, so you never really have to use contextual menus. They’'re among
those little luxuries (like a steering-wheel-warmer on a cold day) that
make Illustrator so nice to use.

v Performance: As of 2003, Windows systems have taken a decisive lead

over Macs when it comes to performance. The difference is most apparent
with graphics applications such as Photoshop and Illustrator, but you’ll
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|
Figure 1-7:
The Path
submenu in
the Object
menu.

|
|
Figure 1-8:
A contextual
menu
appears
when you
Ctrl+click
(Mac) or
right-click
(Windows).
|

notice it with other applications as well. If you’re thinking of purchasing
a new system, and speed and responsiveness is important (or at least
more important than the feel of the OS), [ suggest getting a zippy PC over
a (comparably) sluggish Mac.
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Defining the Document Area

\\3

|
Figure 1-9:
The
Artboard
and the
Scratch
area—the
first two
wiseguys
you meet
when you
create
anew
Illustrator
file.

Illustrator uses a traditional art board as a metaphor; it’'s what you see when
you create a new file (shown in Figure 1-9). You have the page you're working
on (the Artboard), and the table the page sits on (called the Scratch area, but
traditional artists will recognize it as a Pasteboard). When you create a new
document, the Artboard appears as a rectangle in the middle of a white
expanse. (The actual size and shape of the Artboard depends on what you
enter for height and width when you create a new document.)

The Artboard serves as a guide to show how large your artwork is (relative to
the page size you chose when you created the document). Many people find it
easier to create with a specific page size in mind. If you come from a traditional
graphic arts background, you may find the idea of an Artboard and Pasteboard
(or Scratch area) reassuring. You can create elements and leave them in the
Scratch area, ready for you to grab and add to the artwork you're creating on
the Artboard. As to how the Artboard affects your art — well, it doesn’t. It’s
only a guide to help you get your bearings. Elements in the Scratch area still
print if you print to large enough paper. If you save your lllustrator artwork
as an EPS (Encapsulated PostScript) to bring it into a page layout program
(or as a GIF to use on the Web), anything in the Scratch area is saved with it.

If you don’t find the Artboard useful as a guide, you can hide it altogether by
choosing Viewr>Hide Artboard.

W test.ai @ 55% (CMYK/Preview)
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For printing a document, you may find the Page Tiling feature a little more
significant than the Artboard. lllustrator smartly recognizes the printer that
your document is currently selected to print to and creates a Page Tile (a
rectangle), which is the size and shape of the largest area that the selected
printer can print. You can recognize the Page Tiling feature by a thin, dotted
line that appears just inside the Artboard if you set page size to the size of
your printer paper.

Most printers show a printable area slightly smaller than the page size.
Anything outside these guides doesn’t print. Even so, remember that this guide
is based on your printer; what’s inside someone else’s printable area may not
be the same.

Opening Existing Documents

Figure 1-10:
Use the
Open

dialog box
to select

the file

you want

to open.
|

To open any existing Illustrator document, choose Filem=>Open and then select
the document you want (using the Open dialog box shown in Figure 1-10; Mac
dialog boxes look a little different).

Another way to open a document is by double-clicking the file itself. If you
double-click an Illustrator file when Illustrator isn’t running, the program
launches for you automatically. (Glad it’s not a missile.)

Open HE
Laok in: Ia araphics j &= EF v
| IRESOURCE.FRK. To]restaurant logo.a

ﬁ border.ai ﬁ tennig logo. ai
ﬁ club loga.ai vine loga 1. il
ﬁ cover art.al ﬁ vine logo 2 &i
diop cap.ai
ﬁ flower logo 1.2
ﬁ flower logo 2.2
ﬁ hotel lngo 2 &
ﬁ hotel logo. ai
page icong. ai
ﬁ pool loga.ai

File name: Ivine logo 1,40 j Open I
Files of twpe: IA\I Formnats j Cancel
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Viewing Illustrator Documents

llustrator provides versatile options for viewing documents — including
controls for zooming, scrolling, and hiding (or showing) certain document
features. You can get close-up to the smallest areas of your artwork and make
changes so minute that they aren’t visible to the human eye — but you feel
better knowing that your graphic is microscopically perfect. Or, to get a good
feel for your artwork’s effect in the real world, view your document at the actual
size it prints at. Or you can view your on-screen objects as their “skeletons”
of essential points and paths, with no strokes or colors to distract you from
the true essence of your artwork. A view of any phase is available, from points-
and-paths to perfect printout. Bottom line: You have to see what you're doing
to know what you’re doing. Illustrator offers that capability.

Zooming in and out of artwork

You can view your artwork at actual size (approximately its size when it prints),
much larger, or much smaller. Changing the zoom amount changes only the
image’s on-screen appearance — not the image’s actual size, the way it prints,
or its appearance in another application. Zooming is like using binoculars to
watch a neighbor violate the bylaws of the homeowners’ association. Those
unapproved maple saplings (and the sap who’s planting them) don’t actually
change size; you just zoom in on them from a discreet distance.

The Zoom tool

The Zoom tool is the magnifying glass in the lower-right corner of the Toolbox.
When you click the Zoom tool and move it over the document, a plus sign
appears in the center of the magnifying glass. Clicking the Zoom tool makes the
details of your artwork appear larger in the document window. You can click
until you zoom in to 6,400 percent (64 times larger than actual size). Figure 1-11
shows a document viewed at actual size and zoomed in to 400 percent.

The Zoom tool is actually two tools in one. When you hold down the Alt key
(Option on the Mac), the magnifying glass contains a minus sign. Holding down
the Alt or Option key and clicking your image with the Zoom tool causes your
image to appear smaller. You can zoom out as far as 3.13 percent (where every-
thing is really tiny). Figure 1-12 shows the art from Figure 1-11 as it looks at 25
percent of its actual size.
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Two views
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artwork:
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size and
zoomed to
400 percent.
If you print
while
zoomed in,
the image
still prints at
actual size.
|

Speed zoom ahead

Zooming is something [llustrator users do often enough to warrant the multi-
tude of keyboard commands associated with this function. In order of useful-
ness, the following items represent some of the most useful speed-zoom
techniques:

v Use any tool to Zoom In: Press Ctrl+Space (88+Space on a Mac) and the
tool you're using changes to the magnifying glass with a plus sign in it.
Click the area where you want to zoom in. After you release the keys,
the Zoom tool switches back to the tool you were previously using.
This shortcut is really handy.



54084X ChOl.gxd 9/18/03 10:29 PM Page 30 $

30 Part I: Driving People Crazy — lllustrator's Bum Rap

v Use any tool to Zoom Out: Press Ctrl+Alt+Space (88+Option+Space on a
Mac), and the tool you're using changes to the magnifying glass with a
minus sign in it. Click the image to zoom out. After you release the keys,
the Zoom tool switches back to the tool you were previously using. This
shortcut is as handy as the temporary Zoom In tool.

v Go to Actual Size: Press Ctrl+1 (88+1 on a Mac) to return to actual size.
You can also double-click the Zoom tool to do this.

 Go to Fit In Window view: Press Ctrl+0 (88+0 on a Mac) to zoom to the
level at which your page fits into the window. You can also double-click
the Hand tool to do this.

v Zoom in and out: Press Ctrl++ (plus) (88++ [plus] on a Mac) to zoom in one
level or Ctrl+- (minus) (38+- [minus] on a Mac) to zoom out one level.

v Activate the Zoom In tool: Press Z to change to the Zoom In tool. If you
actually read to the bottom of this list, geekiness from someone you know
is starting to rub off on you. I strongly advise taking a few days off —
away from your computer (and from said geek).

v+ While Zooming: Press the spacebar to move around the current marquee
(the dotted lines)

O Menacing Machine Mayhem! @ 25% (CMYK/Preview) = H1 B

Figure 1-12: %*’« u
The o -

artwork
from

Figure 1-11
at 25 percent
of its actual
size.

ST
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Scrolling around your document

You can use the scroll bars to move around your document, but they limit you
to moving horizontally or vertically — and only one of those directions at a
time. If you're really cool (and you know you are), you can use the Hand tool
to move around your document in any direction.
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|
Figure 1-13:
Artin
Preview
mode and
Outline
mode.
|

To use the Hand tool, choose it from the Toolbox. Then click and drag anywhere
in the document. The artwork moves in the direction you drag. At first, this
action may seem slightly awkward — but power corrupts. After a few minutes
of pushing your art around, you’ll never want to go back to those nasty

scroll bars.

You can use any tool as the Hand tool. To change a tool into the Hand tool, hold
down the spacebar while you click the tool. Then click and drag just as you
would with the Hand tool. Let go of the spacebar, and the tool you were using
returns to its original form. This trick works with any tool except the Text tool.
(If you try it with that tool, you just type space after space after space.)

Looking at the guts of your artwork

Typically, what you see in your Document window is pretty much what’s going
to print (the view in Preview mode). However, what you see isn’t what the
printer and Illustrator look at. Instead, they see all your Illustrator artwork and
objects as a series of outlines, placed images, and text (the view in Outline
mode). If you want to view your document in this skeletal form, choose View=>
Outline. Outline mode is a great diagnostic tool; it helps you understand how
a document was made. Figure 1-13 shows artwork in both Preview and Outline
modes. Outline mode also makes it easier to select objects that are very close
together.

0 == say can you CZ.ai @ 100% (CMYK/Preview) =—H B [0 =—— Say can you C2.ai @ 100% (CMYK/Outline) =— H1H
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Notice that in Preview mode, the artwork appears to be the letter C; Outline
mode shows the three circles (two white circles on top of a black circle) that
create that appearance. Graphics like this can be tricky to work with; if you
don’t know how the object is made, you may assume (mistakenly, but logically
enough) that you actually have a C-shaped object instead of three circles. As
soon as you start making changes to it as though it were really a C, Illustrator
starts acting completely illogical. Jumping into Outline mode lets you see

the secret truth behind the artwork, helping you to understand how the art
was made.

Using Templates

|
Figure 1-14:
A template
for a stylin’
postcard.
|

Few things in life are as frightening as a blank page staring you down. Knowing
this, the good folks at Adobe have supplied hundreds of templates to get you
started quickly and easily. Templates, such as the one shown in Figure 1-14,
provide you with a stylish yet fully customizable starting point. Because you
can change so much in each template, from colors to fonts to objects, your
use of a template is sure to be different than your buddy Larry’s use of it. And,
as evidenced by his questionable wardrobe, Larry has absolutely no design
sense whatsoever.

Nostrud
Vero
Exercl
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To use a template in Illustrator, select the New from Template option in the
Welcome to Adobe Illustrator dialog box that I talked about earlier in the
chapter, or choose FilloNew from Template. The template opens up as an
untitled document (don’t be concerned about writing over the template;
you’re actually opening a copy of the original file).

Saving lllustrator Documents

Figure 1-15:
Name your
masterpiece
in the Save
dialog box.
|

The instant you accomplish something you like, you should save it. And you
should save every few minutes, even if you haven’t done something you like,
because if you don’t, you lose all the work and have to re-create it if you crash,
accidentally quit, or accidentally shut off the power supply to your computer.
Unlike applications such as Microsoft Word or Adobe InDesign, [llustrator has
no auto-save feature. Anything you don’t save is lost. Just remember that old
TLA (three-letter acronym), SOS: Save Often, Silly! Saving only takes a second,
and it saves not only your artwork but also your time and sanity.

To save a document, choose Filer>Save. If you haven’t previously saved the
document, the Save As dialog box (shown in Figure 1-15) appears; reward its
promptness by naming your file something appropriate, witty, and deep. Or
type something hurried-but-meaningful, such as gasdfoiu or jkl23, so you can
challenge yourself later to figure out what that @#*! document is. (Just kidding.)

If you've already saved your document, the Save command updates the exist-
ing file. If you're not sure whether you previously saved, look at the title bar.

If it reads Untitled-1, you probably haven’t saved (only someone with a creepy
sense of humor would pick Untitled-1 as a title just to befuddle the rest of us).

(5 03 Folder | E
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Changing Your Mind

One of Illustrator’s most powerful features may be strikingly familiar: Edit~>
Undo gives you a way to take back the goof you just made. But that’s so
common these days; in [llustrator, Edit=>Undo is a multiple undo — it makes
you the Master of Time! You can take your artwork back through time, step by
step, all the way to when you first opened the document! If you make a mis-
take (or several), just choose Editz>Undo (or press 8+Z on a Mac, Ctrl+Z with
Windows) repeatedly, until you get back to the way things were before they
went so wrong. To redo the last thing you undid, select Edit=>Redo (or press
88 +Shift+Z on a Mac, Ctrl+Shift+Z with Windows). (A time machine with a
reverse gear — way cool.)

Imagine creating with wild abandon — moving points, changing colors and line
thicknesses, running filters — because in Illustrator, you can change your mind
after the fact. Think of what you could obliterate from time — the misplaced
stroke that looks like a bad tattoo, the missed goal that kept your team from
the playoffs, the blind date that went so horribly wrong — well, okay, it only
works in [llustrator. At least it works somewhere.

You can take a graphic back to the way it was when you first opened it, with
one exception: If you close a file and then open it again, you can’t go back to
anything you did before you closed the file. You can, however, save a file and
then go back to things that happened before you saved it — if you left the file
open after you saved it. In that case, the only thing that can’t be undone is
the Save command: You still have a file on your hard drive that exists exactly
as it did when you hit Save. This method can be useful if you have to create
multiple revisions of the same document.

Printing llustrator Documents

If your computer is hooked up or networked to a printer, you can print just
about anything you create in Illustrator. Before you print, however, make

sure that your artwork is within the Page Tiling boundaries (that dotted gray
rectangle that shows up when you select View=>Show Page Tiling). Only items
within these boundaries print. The dotted lines on the page indicate the trim
area; if your image is outside the dotted lines, it won’t print.

To print your artwork, choose Filec>Print. The Print dialog box appears (see
Figure 1-16). Click OK; soon a sheet of paper emerges from your printer with
your artwork on it.
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Figure 1-16:
The Print
dialog box,
updated
with lots

of funky
options for
version CS.
|
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Closing Documents and
Ouitting lllustrator

To close an Illustrator document, choose File=>Close. The document closes
without a fuss. If you haven’t saved before closing, a dialog box appears, asking
whether you want to save changes made to your artwork. To quit lllustrator,
choose File>Exit (Windows) or Filer>Quit (Mac). If you haven’t saved before
quitting, a dialog box appears and asks whether you want to save your changes.

(Consistent good manners — aren’t they wonderful?)
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