
As environments go, the Photoshop working environment
is pretty cool: as inviting as a landscaped backyard and
not nearly as likely to work you into a sweat. Each of the

many tools in Photoshop is custom-designed for a specific
chore and chock-full of more options than a Swiss Army knife.
When you’re familiar with your surroundings, you’ll be eager to
make like Monet in his garden, surrounded by palettes,
brushes, buckets of paint, and swatches of color, ready to
tackle the canvas in front of you.

Getting a Warm Welcome
When you launch Photoshop CS for the first time, you’re
greeted by Photoshop’s rendition of the friendly neighbor-
hood welcome wagon. The handy Welcome Screen, shown
in Figure 1-1, provides a virtual plethora of goodies for
everyone from the beginner to the advanced user. New
feature descriptions, tutorials, tips, tricks, and help with set-
ting up color management are all at your fingertips. Don’t
worry about exploring every item when you first launch
Photoshop. You can call up the Welcome Screen anytime
by choosing Help➪Welcome Screen. Some of the informa-
tion provided is in PDF (Portable Document Format)
format, which can be read in Adobe Acrobat Reader (a
free download from www.adobe.com). Other information
is available through links to the Adobe Web site. There’s
even a movie that details all the new features. So grab
some popcorn and enjoy.

If you prefer to access the Welcome Screen at your own leisure
and don’t want it to appear every time you launch Photoshop,
deselect the Show This Dialog at Startup option in the bottom-
left corner of the Welcome Screen window.

Examining the
Photoshop
Environment

1
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Book I � Chapter 1: Examining the Photoshop Environment10

Launching Photoshop and Customizing the Desktop
You start Photoshop just as you launch any other program under Windows or the Mac OS. As
with other programs, you can choose the method you find the easiest and most convenient.
Here’s a quick summary of your options:

� Launch from the Windows Start menu. Windows PCs have a handy pop-up Programs
menu that includes your most frequently used applications. Just locate the program on
the menu and select it.

� Launch from the Windows taskbar or Macintosh OS X Dock. You may have inserted
icons for your really mission-critical programs in these readily accessible launching
bars, usually found at the bottom (or sometimes sides) of your screen. Click the
Photoshop icon to start.

� Launch Photoshop by double-clicking a shortcut or alias icon placed on your
desktop.

� Double-click an image file associated with Photoshop. When you installed Photoshop,
the setup program let you specify which type of common image file types (.TIF, .PSD,
.PCX, and so forth) you wanted to be associated with (or linked to, for launching pur-
poses) Photoshop, ImageReady, or neither (Windows only). Double-clicking an icon,
shortcut, or alias representing the file type you chose launches Photoshop.

When you launch Photoshop, the desktop workspace, shown in Figure 1-2, appears. Like the
real-world desktop where your keyboard and monitor reside, the Photoshop desktop is a
place for you to put all the documents you’re working with.

The desktop consists of a main window, called the application window if you’re using Windows
(and called the document window if you’re using the Mac OS), which takes up the majority of
your screen by default. Within the main window, you see a variety of other windows and
boxes, such as the image document window that enables you to view and edit images.

Figure 1-1
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Launching Photoshop and Customizing the Desktop 11

The main window contains the stuff you’re probably used to seeing in other programs — a
title bar at the top of the window, a status bar at the bottom (unless you have it turned off) if
you’re a Windows user, and menus to help you execute commands and get important informa-
tion about your image files. But the arrangement of controls may be a little unfamiliar to you.
Photoshop arranges controls into groups called palettes.

In Windows, borders mark the left and right edges of the Photoshop window — even if the
main application window’s contents fill up more than your screen can show.

Your virtual desktop can become as cluttered as the real thing, but Adobe has built in some
special features (located on the Options bar, which I discuss later in this chapter) that let you
keep stuff close at hand but tuck things away so they’re not constantly underfoot (or under-
mouse, so to speak). After you’ve arranged your Photoshop desktop just as you like it for a spe-
cific project, you can even save the desktop and reuse it whenever you work on that project.

Options
bar

Tools
palette

Image
document

Status
bar

Palette
Well

Palette

Figure 1-2
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Book I � Chapter 1: Examining the Photoshop Environment12

Every document you ever work on appears within the confines of this window and can’t leave
its borders. You can move around some other components, such as the various palettes and
the Options bar, both inside and outside the Photoshop application window.

Windows users can close, minimize, and restore the main Photoshop window, just as you can
with most windows in other programs. Mac users can choose Photoshop➪Hide Photoshop.
To display Photoshop again, simply click the icon in the Dock.

The Photoshop window hides one cool secret for Windows users: If you double-click any-
where in the gray empty area, the Open dialog box pops up, so you can navigate to a file
you want to work on without wandering up to the File menu, using the Ctrl+O keyboard
shortcut, or using File Browser.

The following sections show you how to customize the main working area so that you can get
to work.

Setting display settings with the Window menu

The Window menu, shown in Figure 1-3, controls the display of palettes and some other ele-
ments of the Photoshop working area. (Find out more about maneuvering palettes later in this
chapter.)

The top two entries on the Window menu enable you to control the display arrangement of
your open documents and manage your workspaces. In the Window➪Arrange submenu, you
can tell Photoshop to cascade (stack) or tile (butt them edge to edge) all open documents.
Here is the lowdown on the other options found on the Window➪Arrange submenu:

The new Match Zoom command takes all your open documents and matches the magnifica-
tion percentage of your currently active document. 

� The new Match Location command takes all your open documents and matches the
location of your currently active document. In other words, if you are viewing the lower-
left corner of your active document and choose Match location, all your open docu-
ments will also be displayed from the lower-left corner. 

If you’re serious about your graphics work, you
may consider purchasing a second monitor (and
video card if you don’t own a two head video
card that can operate a second display) to attach
to your main computer system. A second moni-
tor gives you additional monitor space to display
multiple large image files and palettes of
Photoshop tools. I often move stuff from screen
to screen to maximize the area on my main
screen for an image I’m working on.

If you have a dual-monitor setup, you can even
move components from one display screen to
another. Whether you’re using Mac or Windows
machines, whenever you want to use a tool that
appears on your secondary screen, you just slide
the mouse over to the alternate display and click.

In order to use a second monitor, your computer
must have Windows 2000 or later installed. Or
you should be running any recent Mac OS.

Using Photoshop with two monitors
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Launching Photoshop and Customizing the Desktop 13

� And of course, Match Zoom and Location employs both commands simultaneously.

� Choose New Window to open another view of the same image, allowing you to work on
a close-up of part of the image while viewing results on the entire image. 

� The Arrange Icons command (Windows only) takes minimized files and arranges the
title bar icons in a neat row directly above the status bar.

� Minimize (Mac only) hides the image while placing the image’s thumbnail in the Dock.
Click the thumbnail to restore the image in Photoshop. 

� If you have multiple applications launched and document windows open, the Bring All
to Front command (Mac only) will enable all Photoshop documents to come to the
front, ahead of any open document windows from other applications.

On the Window➪Workspace submenu, you can save your current desktop arrangement, load
or delete a stored arrangement, or reset your palette locations. For step-by-step instructions,
see Book I, Chapter 6. The remaining bulk of the Window menu contains a list of palettes in
alphabetical order.

Photoshop CS has eliminated the Window➪Documents menu. Consequently, you don’t have
to open a submenu to see a list of open documents. The list of all open documents is once
again shown at the bottom of the Window menu. Hallelujah!

Figure 1-3
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Book I � Chapter 1: Examining the Photoshop Environment14

Setting up the status bar

By default, the status bar appears at the bottom of the Photoshop working area in Windows,
as shown in Figure 1-4. If you’re using the Mac OS, each document window has its own status
bar.

On a PC, you can turn the status bar on or off by selecting it or deselecting it on the Window
menu.

Many people tend to associate status with wealth, so I don’t really think there’s a reason not
to accept the free wealth of information that the status bar offers:

� At the far left is a box that displays an active image’s current zoom level (such as 66.67
percent). Incidentally, the title bar of the document itself also shows the zoom level.

If you installed Photoshop to a networked computer and you’ve activated the workgroup
features, which enable file sharing and other perks, you see the icon for the Workgroup
Services pop-up menu just to the right of the zoom info box.

� Next is the file and image information display area, which, by default, shows the docu-
ment size information. You can customize this area to display other information. Click
the size value to display a preview of how your image fits on your selected paper size.

� Because the good people at Adobe know just how complex a program Photoshop is,
next to the file and info display area of the status bar is a description of the currently
selected tool’s functions, as well as information on how to select additional options for
that tool. This extra tidbit will only be found on Windows machines, however.

Although each Macintosh document includes its own status bar, all the bars for all the open
documents show the same category of information. That is, if you change the status bar of
one image to display scratch sizes (defined a little later in this chapter), all the status bars of
the other document images switch to display scratch sizes, as well.

Because Photoshop files can get pretty hefty in size, your status bar shows the file size of the
active image by default. To display other types of information, click the right-pointing arrow in
the status bar and select one of the following options from the menu that pops up:

� Document Size: When you select this option, Photoshop displays two numbers to
approximate the size of the image. The first number shows you the size of the file if
you were to flatten (combine) all the layers into one and save it to your hard drive.
The number on the right shows the full size of the image — including all the individual
layers, channels, and other components of the image. You’ll want this option active
when you need to keep track of how large your image is.

� Document Profile: When you select this option, the status bar displays the name of the
color profile that the image uses. You probably won’t use this option unless you need to
know the profiles of all the open documents while making complex color corrections.
You can find more information about profiles in Book II, Chapter 3.

Figure 1-4
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Dissecting Dialog Box Jargon 15

� Document Dimensions: When you select this option, the status bar shows you the size
of the image by using the default measurement increment you’ve set in Photoshop’s
Preferences (pixels, inches, picas, and so on). You might need this for instant reference
to the physical dimensions of your open files. For information on setting preferences in
Photoshop, see Book I, Chapter 6.

� Scratch Sizes: Scratch space is the virtual memory set aside on your hard drive to simu-
late RAM and make editing large files easier. Enabling this option shows two measure-
ments for an active image. On the left, you see the amount of real memory and virtual
memory that all open images are using. On the right, you see the total amount of RAM
available for working with images. Photoshop needs a lot more memory and disk space to
work on an image while it’s open, and that’s what’s shown by the Scratch Sizes display, as
opposed to the Document Size display that shows only the file size of the document itself.

� Efficiency: This indicator helps you gauge whether you really have enough RAM to per-
form a task. It shows the percentage of time Photoshop spends actually working on an
operation, compared to the time it must spend reading or writing image information to
or from your hard disk. If the value dips below 100 percent most of the time, you need
to allocate more memory to Photoshop (if you’re using a PC). For more information on
parceling out RAM, see Book I, Chapter 6.

� Timing: This number shows you how long it took you to complete your last incredible feat.

� Current Tool: This option shows you the name of the tool currently in use. 

Dissecting Dialog Box Jargon
In many respects, the Photoshop dialog boxes are very much like the dialog boxes you find in
all other Windows and Mac applications. You’ll find text boxes with space to type in informa-
tion (such as the name of a new layer, or the width or height you want to apply to a new docu-
ment), pop-up menus of parameters you can choose from (such as whether you want the
width and height expressed in pixels, inches, millimeters, picas, or some other unit of meas-
urement), and controls like sliders that you use to specify amounts (in percentages, pixels, or
degrees) over a continuous range.

Some dialog boxes are very complex and perform multiple tasks. However, even though
Photoshop’s dialog boxes perform a variety of functions, the controls in them are standard-
ized and familiar enough that, after you know how to use a few dialog boxes, you can use
them all.

Photoshop dialog boxes, particularly filter dialog boxes, include preview windows so that you
can check out the effects of your settings before clicking the OK button. The Photoshop
Variations dialog box is one of the most complex of these. It includes a whole clutch of thumb-
nail images that show you the current image, plus several different renditions.

Dialog boxes generally appear when you choose a menu item followed by an ellipsis, such as
Load Selection . . . . The ellipsis is your tip-off that the menu selection needs additional infor-
mation to complete the operation. Dialog boxes can also pop up at other times, such as when
you double-click the Quick Mask icon in the Tools palette to produce the Quick Mask Options
dialog box, or double-click the www.adobe.com icon at the top of the Tools palette.

Book

I
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Book I � Chapter 1: Examining the Photoshop Environment16

If you know how to work with other applications, you already know how to use most of the
controls in Photoshop dialog boxes. These include

� Pop-up menus: Drop-down lists of choices that have been preselected for you.

� Spin buttons: These are up-/down-arrow buttons that you click to increase or decrease
values quickly.

� Text boxes: Areas in which you can type values of your own choosing.

� Radio buttons: A set of mutually exclusive buttons; you can select only one of them,
such as the Inside, Center, or Outside radio button, which tells the Stroke dialog box
where to apply the stroke.

� Check boxes: Boxes that you can select or deselect to turn a feature on or off, inde-
pendently of other features.

� Slider controls: Controls for specifying any one of a continuous range of values.

� Nested dialog boxes: Some dialog boxes include a button with text followed by an ellip-
sis, indicating that when you click the button, a new, sub-dialog box appears.

� Action buttons: Labeled with text such as OK or Cancel, these buttons activate or
cancel an operation when you click them.

Playing with Palettes
Many image-oriented programs use palettes of a sort, and Photoshop itself has had palettes
since version 1.0, released in January of 1990. However, since Photoshop 3.0, the program has
used a novel way of working with palettes. Instead of stand-alone windows, Photoshop uses
grouped, tabbed palettes, which overlap each other in groups of two or three (or more, if you
rearrange them yourself). To access a palette that falls behind the one displayed on top, click
the palette’s tab. By default, some palettes, such as Brushes, Info, Layer Comps, and Tool
Presets, appear alone.

Palettes operate a little like dialog boxes and may contain sliders, buttons, drop-down lists,
pop-up menus (as shown in Figure 1-5), and other controls. You’ll also find icons at the bottom
of many palettes. For example, at the base of the Layers palette are icons that let you create a
new layer, add a layer style, or trash a layer that you no longer want.

Some palettes can change like chameleons. The Actions palette can be displayed in Button
mode, in which you see only the name of each set of procedures you might want to invoke. Or
you can flip the Actions palette to Normal mode, which lists each of the procedures in the
action separately for you to view or edit.

Many palettes, such as the Brushes, Styles, Actions, and Colors palettes, include options for
defining sets of parameters (called presets) that you can store for reuse at any time.

d Bk01 Ch01.qxd  11/4/03  11:48 AM  Page 16



Playing with Palettes 17

Here’s how to open, close, and otherwise manipulate a palette group from the Window menu:

� To bring a palette to the front of its group: When the palette group is open, the palette
that’s visible is the palette that has a check mark next to it on the Window menu. In this
mode, you can select only one palette in any group because only one tab in a group can
be on top at one time.

When you select a palette from the Window menu, you have no way of knowing which
palettes are grouped together because Adobe now lists palettes alphabetically instead of by
groups.

� To move a palette out of its group: Grab the palette’s tab and drag to its new location,
such as another group, the Palette Well, or the Photoshop desktop. If you move the
palettes out of their groups or drag them onto the desktop so that they stand alone, any
of them can be check marked.

� To hide a palette: Select a check-marked palette on the Window menu or click the Close
button at the top of the palette.

� To access a palette from the desktop: Find its group and click the palette’s tab to bring
it to the front.

Here are some palette-manipulation tips:

� Save space by keeping palettes in groups. You can drag all the palettes in a group by
dragging the group’s title bar. Access an individual palette by clicking its tab to bring it
to the front. As a result, several palettes occupy only the screen space required by one.

� Use the Window menu if you can’t find a palette. If you can’t find a palette or suspect
that it’s hidden, access the Window menu and select the palette’s name to make it visi-
ble or to bring it to the top of its group.

� Rearrange groups by dragging. If you’d like to move a palette to another group or to dis-
play it as a stand-alone palette, grab its tab and drag. Release the mouse button where
you’d like the palette to reside in the workspace, or in the destination palette group.

Figure 1-5
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Book I � Chapter 1: Examining the Photoshop Environment18

� Customize, customize, customize. After you’ve used Photoshop for a while, creating
your own custom palette groups based on the palettes you most often use can be a real
time saver. For example, if you don’t use the Paths palette very often but can’t live with-
out the Actions palette, you can drag the Paths palette to another group or the Palette
Well and put the Actions palette in the same group as the mission-critical Layers and
Channels palettes.

� Minimize palettes to save even more space. You can double-click a palette’s title bar
(or tab if you’re using the Mac OS) to shrink the palette or palette group down to its
title bar and tabs alone. You can also click the Minimize button at the top of palette.

� Restore default palette locations whenever you need a change. If you decide you
don’t like the way you’ve arranged your palettes, you can choose Window➪Workspace➪
Reset Palette Locations to return them to the default configuration (the one they had
when Photoshop was installed).

Some individual palettes, such as the Swatches and Character palettes, allow you to reset the
settings back to their defaults. Select Reset from the palette’s pop-up menu located in the
top-right corner.

Working with Your First Photoshop File
So many menus, so little time! The second you begin working with Photoshop, you may be
convinced that Adobe’s flagship image editor has somewhere on the order of 8,192 different
menu selections for you to choose from. In truth, Photoshop has only about 500-plus separate
menu items, including some that are duplicated. That figure doesn’t count the 100 or so
entries for filter plug-ins (which can expand alarmingly as you add third-party goodies).
However, even 500-plus menu items are considerably more than you’ll find in the most ambi-
tious restaurants. Basically, if you want to do something in Photoshop, you need to use the
menu bar. The menu bar consists of nine main entries, each of which holds a dozen or more
nested subentries and sub-subentries that cascade into view as you drag the cursor down the
list. If you’re using the Mac OS, the Photoshop menu bar may share space with Finder compo-
nents, such as the Apple menu or the Clock.

You’ll find pop-up menus everywhere, next to icons on the Options bar, on menus that fly out
from palettes, in the status bar, and especially in the menu bar. You can find detailed descrip-
tions of the menus and how to use them elsewhere in this book, but the following sections
offer a summary of what you can find and where you can find it.

Photoshop also helps you by providing context-sensitive menus, which change their listings
depending on what you’re doing. You don’t see options you don’t need and do see options
appropriate to what you’re working on.

Opening and saving files

The File menu offers a cornucopia of file options, from opening new images and opening saved
files to browsing existing files, closing files, and saving files. The first layer of file options is
shown in Figure 1-6.
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You can edit a file in ImageReady, save a file optimized for the Web, import and export special
file types, grab an image from your scanner or digital camera, and apply automated tasks to cer-
tain files or batches of files. You can even enter or retrieve specialized information about a file.

You’ll find the page setup, preview, and printing commands on the File menu. And on a PC,
there’s even an entry for leaving Photoshop entirely (Mac users can find the Quit command
on the Photoshop menu). To open a file, choose File➪Open and navigate to the folder contain-
ing the file you want to open. Select the file and click OK to open it.

Choose Online Services to access Adobe partners and providers offering a variety of services
such as ordering prints, photo books, and calendars.

For detailed instructions on all the many different ways you can open files, see Book I,
Chapter 3.

Figure 1-6
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Making selections

Selections let you work with only part of an image. You can choose all of a layer or only por-
tions of a layer that you select with one of the selection tools, such as the Marquee or Magic
Wand. The Select menu (shown in Figure 1-7) is short and sweet, but the capability and con-
trol that the menu unleashes is nothing short of an image-editing miracle.

Understanding selections is such an important cornerstone to your Photoshop knowledge
that I devote an entire book (Book III) to showing you how to use them.

I describe the Selection menu options in Table 1-1.

TABLE 1-1: SELECTION MENU OPTIONS

Menu Option What It Lets You Do Windows Keyboard Mac Keyboard 
Shortcut Shortcut

All Select a layer (and everything in Ctrl+A Ô+A
the layer).

Deselect Undo (or deselect) a selection. Ctrl+D Ô+D

Reselect Re-create your most Shift+Ctrl+D Shift+Ô+D
recent selection.

Inverse Reverse a selection so that Shift+Ctrl+I Shift+Ô+I
everything that wasn’t selected 
is now selected (and vice versa).

Color Range Select areas based only on a range None None
of pixel colors (rather than on both 
brightness and color range).

Feather Blend a selection’s edges into Alt+Ctrl+D Option+Ô+D
the surrounding area.

Figure 1-7
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Menu Option What It Lets You Do Windows Keyboard Mac Keyboard 
Shortcut Shortcut

Modify➪Border Frame the original selection None None
with a new selection based on 
a specified number of pixels.

Modify➪Smooth Smooth stray pixels inside or None None
outside a selection, within a 
specified range of pixels.

Modify➪Expand Expand a selection a specified None None
number of pixels.

Modify➪Contract Contract a selection a specified None None
number of pixels.

Grow Expand or contract a selection. None None

Similar Select similar pixels that aren’t None None
adjacent to those you’ve already 
selected.

Transform Resize and reshape a selection None None
Selection by dragging handles.

Another important capability is the option of saving selections and loading them later for
reuse. As you find out in Book VI, not only can you load a selection you’ve already made, but
you can also subtract the saved selection from another selection or add it to another new or
saved selection.

To save a selection, choose Select➪Save Selection. In the Save Selection dialog box that
appears, type a name for the selection and click OK.

Making simple image edits

The Edit menu, shown in Figure 1-8, contains tools that enable you to cut, copy, or paste
image selections in several different ways. You can fill selections or stroke their outlines
(create a line along their edges). And you can use this menu to rotate, resize, distort, or per-
form other transformations (changes in size or shape) on your selections. You can undo the
change you made in Photoshop, fade a filter, check your spelling, or find and replace text.

The Edit menu also offers some choices that may not logically belong here but which don’t fit
anywhere else. For example, you can define brushes, patterns, and shapes. You can clear the
Photoshop clipboard, dump Photoshop’s list of the changes you’ve made, and establish your
color management settings and tool presets. On a PC, you also access Photoshop’s Preferences
(your personal settings for things such as memory, how cursors look, and so on) from the Edit
menu. You find out more about preferences in Book I, Chapter 6.

Mac users will find Color Settings and Preferences located on the Photoshop menu. For
details on establishing your color settings, see Book II, Chapter 2.

Book
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You’ll also find a new command that allows you to customize your own set of keyboard
shortcuts. For more details, see Book I, Chapter 6.

Making changes by using the Image menu

You’d think the Image menu (shown in Figure 1-9) might have something to do with making
changes to an image document as a whole, wouldn’t you? In practice, some of the entries
you’ll find here do apply to the whole document, but others apply only to particular layers or
selections.

For example, the Mode menu item allows you to change an entire image from grayscale to
color. The Duplicate, Image Size, Canvas Size, Rotate Canvas, Crop, and Trim selections all
change the whole document in some way. (Their functions are obvious from their names,
except for Trim, which removes pixels from the edge of an image.)

A new command on the Image menu is Pixel Aspect Ratio. This command allows you to
view your image in common digital video aspect ratios that aren’t square (such as 16:9),
thereby simulating the display of the image on a device that uses non-square pixels, such as
a movie screen or a wide-screen TV.

Figure 1-8
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On the other hand, the changes wrought from the Adjustments submenu can’t be applied to an
entire image if the document has more than one layer. Adjustments such as Color Balance,
Hue/Saturation, or Brightness/Contrast work only with a single layer or a selection on that layer.

You’ll find yourself turning to the Image menu more often than many of the other menus, par-
tially because it’s so useful, and partially because, for some reason, many of the options don’t
have keyboard shortcuts that let you bypass the menu.

By the way, Adobe removed the Histogram option from the Image menu in favor of its own
palette. For details on this new palette, see Book VIII, Chapter 1.

Creating layers

Layers give you a way of stacking portions of an image — overlay style — on top of one
another so that you can work on individual pieces separately. Then, when you’re satisfied
with your changes, you can combine the changes into a final image.

The Photoshop Layers feature, which gets an entire book of its own (Book V), is so useful it’s
hard to imagine that it hasn’t always been present in Photoshop. (Thank your lucky stars if
you didn’t have to use versions of Photoshop that preceded version 3.0.) Those of us who
worked with Photoshop 2.5 and earlier still wake up from nightmares in which a floating selec-
tion (the predecessor to the layer feature) permanently merged with the background because
of an ill-timed sneeze.

The Layer menu in Photoshop CS (shown in Figure 1-10) lets you create new and duplicate
layers, delete one or several layers, change layer properties (such as a layer’s name), or add
special features, such as drop shadows or beveled edges, to objects in a layer. You can also
create special kinds of layers to make adjustments or mask out portions of an image. The menu
has selections for changing the order of the layers (moving a specific layer to the front or top
of the stack, and so on) and grouping layers together so that you can treat them as a set.

Figure 1-9
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You also can merge layers down, combine them with all other visible layers, or flatten them
into one single-layer image. Although merging your layers makes the file smaller, flattening is
irreversible after you close the file. It’s always a good idea to store an unflattened version of a
file in case you want to make more changes later on.

Photoshop has two key layer facilities, the Layer menu and the Layers palette. Some of their
functions are duplicated, but some are not, so make sure you’re using both of them. You find
out the distinctions in Book V.

The latest member of the layers family is the Layer Comps palette. This palette enables you
to capture different versions of your document by recording the configuration of your layers
at a point in time. Again, for all the pertinent details on layers, see Book V.

Applying filters

A filter is an effect that changes an entire layer, channel, or selection. Some common filters
include the Blur and Sharpen filters as well as distortion filters such as Spherize. The Filter menu,

Figure 1-10
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shown in Figure 1-11, consists almost entirely of cascading categories of image-transmogrifying
plug-ins. You can wade through this menu to find the perfect effect to apply to an image or selec-
tion. Book VII has everything you need to know about filters.

After you apply a filter, Photoshop moves the filter to the top of the Filter menu for easy
accessibility in case you want to reapply the filter with the exact same settings.

The new Filter Gallery command allows you to apply several filters simultaneously in one
neat editing window. 

To choose the last filter you used, use the Ctrl+F (Ô+F on the Mac) keyboard shortcut.

Extract, Liquify, and Pattern Maker are more like miniprograms than filters. The rest of the
Filter menu consists of 14 different filter categories, each containing from zero to a dozen or
more options:

� Single-step filters are pretty basic to use but can make a huge impact on an image.
These include simple filters such as the Blur, Facet, and Clouds filters. Just click each
filter to apply it; it has no options to choose.

� Dialog box-based filters let you choose options galore. These filters come complete with
preview windows, buttons, slider controls, and menus. You can distort, pixelate,
sharpen, stylize, apply textures, and perform other functions with these filters.

Figure 1-11
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If you’ve installed additional filters from third parties, Photoshop lists them at the very
bottom of the Filter menu. You can find third-party filters at Web sites such as www.
alienskin.com, www.andromeda.com, and www.autofx.com.

Simplifying your edits with the Options bar

The Options bar, shown in Figure 1-12, was a welcomed addition to Photoshop because it elim-
inated the need to access a separate options palette for each tool. The bar remains available
at all times, docked beneath the menu bar (unless you decide to hide it for some bizarre
reason), and the options change as you switch tools. 

Because the Options bar changes its appearance with each active tool, it’s difficult to explain all
the components you might find there; but every Options bar does have some characteristics in
common:

� Gripper bar: Grab this bar and drag to undock or dock the Options bar at the top or
bottom of the Photoshop window. You can also let the Options bar float anywhere in the
working space.

� Tool options: This box displays the icon of the currently active tool and may include
some options for that tool.

� Options pop-up menu: The Options bar may have a pop-up menu that includes a selec-
tion of brush tips (for painting and erasing tools), a flyout-type options menu that lets
you select presets (saved settings) for various tools, and additional options, such as the
size of the icons used to represent brush tips. You may also reset a particular tool or all
tools to their Photoshop default values.

� Bar options: Additional options, such as mode, opacity, feather, type styles, and fonts
are arrayed on the rest of the Options bar.

� File Browser button: The File Browser button (a folder with magnifying glass icon)
allows you to display and hide the File Browser window with a mere click. See Book I,
Chapter 5 for lots of details.

The File Browser button is a new member to the Options bar.

� Palette Well: If your monitor has a screen resolution higher than 800 x 600 pixels, the
Palette Well appears at the right side of the Options bar. You can drag palettes from
their groups into the Palette Well, where only their tabs appear. Click the tab, and the
palette appears, ready for use. When you click again in your document, the palette
shrinks down to its tab. The Palette Well is a great tool for keeping your frequently used
palettes accessible. I like to keep some palettes, particularly the Layers and Channels
palettes, open in the workspace at all times, but some others (such as the Swatches or
Styles palettes) don’t need to be visible on-screen at all times.

Figure 1-12
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Proofing and finalizing the image

A hodgepodge of functions is sprinkled throughout the View menu, shown in Figure 1-13.
Some of them, like Proof Setup, Proof Colors, and Gamut Warning, won’t trouble you until
you’ve become a fairly advanced Photoshop user.

If you prefer using the View menu instead of the Zoom tool, you’ll find various commands to
zoom into and out of the image. You can also choose your screen mode, which lets you view
your image full screen with the menu bar and palettes, or full screen with just palettes.

From the View menu, you can select which extras Photoshop displays. You can choose to see
(or hide) the following:

� Selection Edges: Moving lines that define the boundary of a selection and are very
useful for obvious reasons.

� Target Path: Lines and curves that define a shape or are used to select part of an image.
You definitely want to see them if they need editing.

� Grids and Guides: Lines that display on screen and are great when you’re aligning
selections, objects, or other components, and potentially distracting when you’re not.

Figure 1-13
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� Slices: Rectangular pieces of an image to which you can optimize or apply Web features.
If you’ve sliced the image, you probably want to view the results.

� Annotations: On-screen notes and audio annotations that you can create and view (or
play). Annotations can sometimes be confusing, unless you’re already confused; then
annotations can help you sort out what’s what.

The View menu holds the controls for turning on and off the snap feature in Photoshop. (The
snap feature makes objects magnetically attracted to grids and guides.) You can also create
new guides, lock and clear slices (see Book IX, Chapter 3, for slice-and-dice information), and
turn rulers on or off.

Some functions, especially the zoom features, are better accessed through tools or keyboard
shortcuts. Trust me, when you’ve learned to zoom in and out by pressing Ctrl++ (Ô++ [plus
sign] on the Mac) and Ctrl+– (Ô+–[minus sign] on the Mac), you won’t be spending a lot of
time in this menu searching for those functions.

Accessing Help When You Need It
To access the Photoshop Help system, plus some other useful information, look no further
than the handy-dandy Help menu, as shown in Figure 1-14.

If you’re using the Mac OS, the Help menu also lets you turn Balloon Help on and off.

Because you can view the Help screens (they pop up in a Web browser window) simply by
pressing F1 (or Ô+? on the Mac), you may not visit the Help menu very often, but if you ever
want to find all your help resources in one location, this is the place to be. Here are some
other help sources:

� The Welcome Screen allows you to access valuable tips and tutorials.

See the earlier section, “Getting a Warm Welcome,” that describes this new feature.

Figure 1-14
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� The About Photoshop splash screen displays the version number of your Photoshop
program. That way you’ll always know if you’ve installed the latest patches and updates
to Photoshop CS.

� The About Plug-In entry displays a list of all the plug-ins you’ve installed for Photoshop.
Selecting an item in the list shows an About screen of version information for that plug-in.

On a Mac, both the About Photoshop splash screen and About Plug-In menu are on the
Photoshop menu.

� The Export Transparent Image and Resize Image choices launch a wizard (assistant on
the Mac) that leads you step by step through all the decisions you need to make to
create an image that includes transparency. For example, you might want to create
some text in Photoshop and then have it appear to “float” above your Web page’s back-
ground. The Resize Image Wizard (Assistant on the Mac) leads you through adjusting
the image size so the document will print at the size you want.

� The System Info entry displays information about your computer, its operating system,
and available memory, plus Photoshop-specific data such as the location you set for
your Plug-Ins folder. If you like, you can click the Copy button to copy this information
to the clipboard, and then paste it in a text document and print it out.

� The Updates, Registration, and Photoshop Online choices access Internet resources for
Photoshop.
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