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Chapter 1
Getting to Know Premiere Pro

In This Chapter

Getting a look at Adobe Premiere Pro
Taking the Grand Tour

Fe field of video-editing software is getting pretty crowded these days.
Premiere Pro is now just one of many pro-caliber editing programs in the
$500-to-$1000 price range, a field now populated with such offerings as Apple
Final Cut Pro (for the Macintosh only), Avid Xpress DV, Pinnacle Edition, and
Sonic Vegas. Adobe Premiere now has more than ten years of experience in
the realm of PC-based video editing— but to be honest, it has been upstaged
by some of its rivals in recent years. Thankfully, the newest version of Premiere
Pro answers questions that almost everyone was asking, bringing it once
again to the forefront of the video-editing scene.

This chapter introduces you to Adobe Premiere Pro by showing you what
this program is designed to do and what it has to offer. You also get a tour of
Premiere Pro to help you find your way around this feature-packed program.

What Is Adobe Premiere Pro?

Adobe Premiere Pro is, first and foremost, a video-editing program —
although that term is almost too modest, given the versatility of Premiere
Pro. Editing movies on affordable PCs has been a dream since multimedia-
ready computers became common in the mid-1990s. For years, the reality of
affordable video editing lagged well behind the dream. But today, video can
be easily edited on computers that cost less than $1,000, and powerful pro-
grams like Premiere Pro give you editing tools that were previously available
only to video and film professionals, working on systems that cost hundreds
of thousands — if not millions — of dollars. With Adobe Premiere Pro, you
can skip the glitz and get right to the gist:

v Capture audio and video from your camcorder or video deck (if your
computer has the right hardware).

v Pick and choose scenes to include in a movie. You can move frame by
frame through video to precisely place your edits.

.
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v Make use of up to 99 separate video tracks that can be composited and

combined to make a single image.

v Add and edit audio soundtracks to your program. Up to 99 separate
audio tracks can be added to the program.

v Create titles and add still graphics to your movie projects. Titles and
graphics can be animated in a variety of ways.

v Apply one of 73 different transitions to video. Transitions can be used in

any video track.

v Modify your movie with 94 video and 22 audio effects.

v+ Improve and adjust color using an advanced new Color Corrector.

v Use powerful new audio tools to mix audio, whether it’s mono, stereo, or

5.1 channel surround.

v Work more flexibly than ever with multiple, nestable timelines.

v Preview edits immediately in real time, without having to wait for

rendering.

1 Record movies to videotape at full broadcast quality.

v Export tightly compressed movies for the World Wide Web in RealMedia,

QuickTime, Windows Media, or one of many other available formats.

v Output movies directly to DVD.

Even these hefty capabilities are only a smattering of what you can do with
Adobe Premiere Pro. It’s one of the most versatile programs you’ll ever use.

Where's the Mac?

Previous versions of Adobe Premiere (version
6.5 and earlier) were available for both
Macintosh and Windows computers. Adobe’s
announcement that Premiere Pro (technically
version 7 of Premiere) would run only in
Windows XP was met with some shock and sur-
prise, especially considering that only a few
years ago, Adobe was considered a very Mac-
oriented software company. Exactly why Adobe
chose not to develop a Mac 0S X-compatible
version of Premiere Pro is a subject that will
probably forever remain a mystery to those of
us who aren’t part of the inner circles at Adobe.

If you have a Macintosh, you might be consid-
ering running Premiere Pro on your Mac using
a program that emulates the Windows operat-
ing system. | do not recommend this work-
around: As | describe in Chapter 2, Premiere Pro
relies heavily on a technology called SSE —a
set of multimedia instructions only found in the
latest computer processor chips from AMD and
Intel. If those exact instructions are not present,
Premiere Pro will crash hard and crash often
and as of this writing, no Apple processors
include the SSE instruction set.
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Taking the Grand Tour

As you might expect from a program that can do so many things, the Adobe
Premiere Pro program interface may seem complex and intimidating the first
time you look at it. When you launch Premiere Pro, you see a welcome screen
that looks like Figure 1-1. The area under Recent Projects gives you quick
access to any projects you've been working on recently. (If this is the first
time you’ve launched Premiere Pro, you probably won’t have anything listed
under Recent Projects.)

Welcome to
Adobe Premiere’Pro
| Recent Projects T
¥SRproject. prproj
Daytonat. prpro
Daytona, prproj
sealions, prproj
twoCls,prpro: :
rarbA-1.1 3 ] -:*;I—'KG"’lT'
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Figure 1-1: ﬂ%| g
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Premiere Hew Project Open Project Help
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A 5 e LT [_oe o
] Adobe E B e et |

If you don’t have a previous project to open and continue work on, you have
to start a new project if you want to see Premiere Pro in action. Click the New
Project button in the welcome screen to open the New Project dialog box (as
shown in Figure 1-2). This dialog box is a little complicated because you have
to actually make a decision about what kind of project you want to create.
This is where you choose a preset — a standard collection of settings that
apply to a certain kind of video or medium.

Which preset you choose depends on the video you're working with; preset
settings are specific to frame size, frame rate, audio quality, and the video
broadcast standard for your area. For example, if you live in North America
and will be editing video you recorded with your digital camcorder, you’ll
probably choose DV-NTSCr>Standard 48kHz. If you aren’t sure what to choose,
click Standard 48kHz (under either DV-NTSC or DV-PAL), type a name for
your project in the Name field, and then click OK. (For more on choosing pre-
sets, turn to Chapter 5.)
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|
Figure 1-2:
This dialog
box helps
you start a
new project
in Premiere
Pro.
|

New Project
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General
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[

‘ideo Settings

Frame size: 720h 480w (0, 900)

Frame rate: 29,97 framesfsecond

Pixel Aspect Ratio: D1 /DY NTSC (0.9)

Color depth: Milions of colors ™

Lacation: | :\Documents and SettingsiKeithily Documents\AdobelPremiere Fro}7.0 [+
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When you have chosen a project preset, Premiere Pro opens (at last) to the
editing workspace. The exact appearance of your workspace depends upon
the current screen resolution setting on your computer, but the basic appear-
ance should resemble Figure 1-3. Although the exact appearance varies, you
still see at least the three fundamental windows that make up the Premiere
Pro interface — the Project window, the Monitor, and the Timeline, as shown
in Figure 1-3. These three windows are explained in greater detail in the
following sections.

Project window

Think of the Project window as a sort of filing cabinet that helps you organize
the various files and clips you use in your project. Whenever you capture
video from your camcorder or video deck, import still graphics, or capture
audio from an audio CD, the files show up in the Project window. If you're
working on a big project, you'll end up with many different files in this window;
a full project window looks similar to Figure 1-4. You can create new bins in
the Project window to help organize your files. Bins work like folders in your
operating system. To create a new bin, follow these steps:

1. Click in the Project window to select it and make it active.

2. From the menu bar at the top of the Premiere Pro screen, choose
File>Newr>Bin.

A new bin appears in the Project window with the name highlighted.

.
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3. Type a name for your new bin and press Enter.

Your new bin now appears in the Project window. Click the bin to view its

contents. To add items to a bin, simply click-and-drag them into the bin else-
where in the Project window. Figure 1-4 shows a Project window for a project
I'm working on; as you can see, I've imported and captured a lot of files into it.

Although the Project window is primarily a storage place, you can also use
it to

1 Review data about a file. What'’s the frame size of the image? Is the file
an audio clip, video, or a still graphic? How long is the clip? Columns in
the Project window provide many different kinds of information about
your files.

v Preview the file. If you click a file in the Project window, a preview of it
appears in the upper-left corner of the Project window (as shown in
Figure 1-4). If you click the little Play button under the preview, you can
play audio and video clips to get a better idea of what’s in them.

.
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Figure 1-4:
The Project
window
serves as
your storage
cabinet for
the files you
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movie
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Use bins to organize files
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Monitor

Try to imagine editing video without being able to look at it. Your task would
be daunting. Thankfully, Premiere Pro makes sure you can always see exactly
what your movie looks like as you work on it. The Monitor window is where
you view your work. The Monitor window has controls for playing video and
audio clips and for performing other editing tasks. In the Monitor, you

v Play through clips you plan to add to a movie project. As you play each
clip, you decide which portions to add to the movie by setting In points
and Out points. When you set In and Out points, only the portions of the
clip between those two points will be added to your movie program.

v Play through the edits you have already made in your project.
The Monitor shown in Figure 1-5 has two panes. The left pane is called the
Source view, and this is where you review clips before you edit them into the

movie. To load a video file into the Source view, simply drag the file from the
Project window and drop it on the Source view side of the Monitor.

.
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|
Figure 1-5:
The Monitor
window
allows you
to preview
and edit
clips before
and after
you edit
them into
the movie.
|

The right pane of the Monitor is the Program view, which shows what’s in the
actual movie project you’re assembling in the Timeline (a feature described
in the next section).

Monitor window menu

~ YSRracing 01 DG.avi X Effact Controls
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Source view Program view

If you're trying to conserve screen space, you can switch the Monitor to a
single pane view if you wish. To do so, click one of the Monitor window menu
buttons (as shown in Figure 1-5, it looks like a tiny little right-pointing arrow)
and choose Single View from the menu that appears. If you choose Single
View from the Source side of the Monitor, the Monitor will switch to a single
pane showing only the source clip. If you choose Single View from the Program
side, the single pane displayed is your video program as currently edited.

Timeline

The Timeline could be considered the heart and soul of Adobe Premiere Pro.
As with virtually every other video-editing program, Premiere Pro’s Timeline
is the place where you craft your movie by putting its pieces in the desired
order. You assemble clips, add effects, composite multiple clips on top of
each other, and add sound. As you can see in Figure 1-6, the Timeline shows
audio tracks on the bottom and video tracks on top. You can have up to 99
video tracks and 99 audio tracks in the Premiere Timeline. A new feature in
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|
Figure 1-6:
The Timeline
is where
you
assemble
your clips
and files

into a movie.
|

Premiere Pro is the possibility of multiple sequences in the Timeline.
Sequences appear as tabs in the Timeline window. Each sequence functions
like its own separate Timeline, which you can work on by itself. Sequences
can be combined (or nested in the official terminology of Premiere Pro) or
used separately.
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I can’t completely explain the Timeline here. That would fill a chapter all by
itself. (In fact, it does — Chapter 8.) However, I do want you to know that by

using the Timeline, you can

v Expand the view of a track by clicking the right-facing arrow on the left

side of the Timeline.
v Figure out where you are in the project by using the Timeline ruler.

v Use the CTI (Current Time Indicator) to set the current playback and
editing location in the Timeline.

v Control aspects of a clip directly in the Timeline. You can set key-
frames for effects or adjust audio levels using audio rubberbands.
(See Chapter 12 for more on working with effects; Chapter 13 shows
you how to work with audio.)

v Use the Zoom control to zoom your view of the Timeline in and out.

v Move items by simply dragging-and-dropping them to new locations in

the Timeline. If your clip calls for some effects and transitions, you can

add them by dragging them to the Timeline as well.
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|
Figure 1-7:
Premiere
Pro stores
some
commands
on floating
palettes.
|

Palettes

Admittedly, the Project window, the Monitor, and the Timeline are the three
primary components of Adobe Premiere Pro. An introduction to Adobe
Premiere can’t stop there though. You should also know about palettes.
Premiere stores some of its advanced features and effects in small floating
windows called palettes. If you're familiar with other Adobe programs such as
Photoshop and Illustrator, you're probably already familiar with palettes. To
view a couple of palettes, do this:

1. Choose Window=> History.
2. Choose Windowr>Info.

You should now have two floating palettes on your screen that look some-
thing like the ones in Figure 1-7. You can move these palettes around by drag-
ging the title bar, or close them by clicking the little Close (x) button in the
upper-right corner. Use the Window menu to re-open the palettes again. To
resize a palette, click-and-drag an edge or corner of the palette.

X

Info X
YSRracing 01 O1.ari
Type: Movie
Duration: 00;00;02:00
Video: 2997 fps, 720 = 480 (0.9)

Start: 00;00;05:27
End: 00;00:07:27

Cursor: 00:00:12:15

X
History = \ /k!)_
Mew / Cpan
Create 'Bin 02'
Delete Project ltemz
Trirn
| == Trim

4 Undas E

e Dm

Commanding the interface

As I mention in the “Foolish Assumptions” section of the Introduction, one of
the assumptions | make about you is that you already know how to open and
close programs on your computer. You probably also know how to open
menus, click buttons, and resize or minimize windows.

.
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That said, Adobe Premiere is so advanced (and video editing is so demanding
of a computer’s resources) that I suspect you've recently bought a new com-
puter — and there’s a good chance you've recently “switched camps” from
Macintosh to your first Windows PC. To help ease your transition, I want to
provide a brief overview of the basic interface controls in the Windows ver-
sions of Adobe Premiere Pro.

Adobe Premiere Pro requires Windows XP. Either the Home or Professional
edition will suffice. You can’t run Premiere Pro in Windows 2000, Windows
Me, or any previous version of Windows. If you're new to Windows XP, I sug-
gest you purchase a book with more detailed information on using and man-
aging the system. | recommend Windows XP For Dummies, by Andy Rathbone
(published by Wiley Publishing, Inc.).

The fundamental look and feel of the Microsoft Windows interface has

not changed significantly since Windows 95 was released in (ahem) 1995,
although the cosmetics were modernized a bit with the release of Windows XP.
Figure 1-8 shows a typical Premiere Pro screen. To launch Premiere Pro, click
the Start button to open the Start menu and choose All Programs=>Adobe
Premiere Pro. If you use Premiere Pro a lot, it will probably show up in the list
of commonly used programs that appears when you first click Start. Basic
controls include

v~ Start menu: Use this menu to access programs on your computer, as
well as shut down and restart controls. The Start menu is similar in con-
cept to the Apple menu on a Macintosh.

v~ Taskbar: All currently open programs will have a button on the Taskbar.
Click a program’s button on the Taskbar to open it. The Taskbar is simi-
lar in concept to the Mac OS X Dock.

v Minimize: Click this to minimize a window. When a program is mini-
mized, it becomes a button on the Taskbar. Use this button like you
would the Collapse or Minimize buttons on a Mac.

1 Restore/Maximize: Use this button to change the window size.
Restore/Maximize works like the Zoom button in the Mac OS.

+ Close: Click this to close a program or window.

If you don’t like digging through the Start menu every time you want to
launch Premiere, right-click the Adobe Premiere Pro link in the Start menu
and choose Send Tor>Desktop (create shortcut) from the menu that appears.
Doing so creates a desktop icon that you can double-click when you want to
launch Premiere Pro.
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