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Finding old favorites

menu and select ‘About
this Mac’ to see available
memory and how it is
utilized.

You will still find ‘About
this Mac’ in the Apple
menu in OS X, but it has a
different function –  it will
display the amount of
memory available on your

system as well as provide
you with processor
information, a
comprehensive system
profile, software update,
serial and build numbers.About this Mac

Aliases Make an alias by
pressing
Command+Option and
drag or Command+L
(shortcut File Menu >
Make Alias.) 

AppleScript AppleScript has been
enhanced and dwells in
the Applications folder 
in OS X as well as in
AppleScript Studio on
the Developer Tools CD.

Application information To view basic information
on a current OS X
application, go to the
Finder menu. ’About this
Mac’ changes to ’About
[Application Name]’.

This menu no longer
exists in OS X, but you
can select the new Finder
menu to hide/show
applications, or go to the
Dock to monitor running

applications and/or
items. Alternatively, bring
up the Application
Switcher by holding
down Command and
pressing Tab.

You can view running
applications, preferences
and/or minimized
documents on the Dock,
indicated by a small
black triangle pointing

All applications currently running in OS 9, will 
be listed in the  Applications menu.

towards your application
icon. A quick alternative
is to hold Command and
press Tab to activate the
Application Switcher.

Application menu

Applications running

In OS 9 if you need to find
out how much memory
your Mac has and how
much it is using, you
simply go to the Apple

Make an alias by
pressing Command+
Option and drag or
Command+M (shortcut
File Menu > Make Alias.)

AppleScript can be 
found in System 
Folder > Extensions.

To view basic information
on a current OS 9
application, go to the
Apple menu. ’About this
Mac’ changes to ’About
[Application Name]’.

In Mac OS 9 this menu 
is located in the right
hand corner of the
screen.

OS 9 OS X
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The Chooser is no longer
a feature of Mac OS X,
the alternatives are:
• Print Center to select
network printers; and 

• Connect to Server
(Go>Connect to Server) 
to connect to a server 
or shared folder.

Chooser

to the Dock – select any
icon in it while holding
Control and a contextual
menu will also appear! 

Control Panels Many Control Panels in
OS 9 have undergone a
facelift and been moved
to the System Preferences
in OS X. These include
• Appearance: some of
these can be found in
Personal;
• Date & Time;
• Energy Saver;
• Internet;
• Keyboard – keyboard
layouts Script moved 
to ’International’;
• Monitors: renamed
’Displays’ in Mac OS X;
• Keyboard & Mouse;
• Multiple Users: renamed
’Setup’ in Accounts in 
Mac OS X;
• Numbers: absorbed into
’International’ in OS X;
• QuickTime Settings:
renamed ’QuickTime’;
• Software Update;
• Sound; • Speech; and

• Startup Disk: this is
where you will select
whether to start up in
Classic or OS X.
Control Panels no longer
in OS X include: • Apple
Menu Options; • Control
Strip; • Launcher;
• Memory; • Text; and
• General Controls.
Control Panels absorbed
into Internet and Network
System Preferences
include: • AppleTalk;
• Configuration Manager;
• DialAssist; • Extensions
Manager; • File Exchange;
• File Sharing; • Location
Manager; • Modem;
• Remote Access; • TCP/IP;
• USB Printer Sharing;
and • Web Sharing.
Keychain Access and
ColorSync Control 
panels are now located 
in Utilities in OS X.

Go to the chooser to
select a printer or activate
AppleShare in OS 9.

Contextual menus are
available in OS 9 (while
holding down the
Control key, point to 
an item and click).

Control Panels are 
found in your System
folder in OS 9.

Where they were, where they are now

OS 9 OS X

Where did it go?1

Contextual menus Contextual menus are
still available in OS X,
accessed by holding
down the Control key.
These capabilities extend
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Finding old favorites

In OS X, Calculator and
Stickies have moved to
Applications. Key Caps
can be accessed in the
Edit menu (now called
Special Characters) or

via the ‘International’
System Preference (Go 
to the Input Menu button
and Check ‘keyboard
viewer’ box in the list 
of input names).

Desk Accessories

Desktop The OS 9 desktop
consists of disk icons 
and a trash can. The
current date,
international settings
and Applications menu
are located to the top
right of the screen.
The Apple menu to 
the far left of the 
screen is represented 
by a colored Apple icon.

In OS X, disk icons may
or may not be visible,
depending on what you
have selected in Finder
preferences. The Date &
Time, Monitor and Sound
settings are located on
the top right of the
screen. Although the
menus are to the left,
the Special menu is 
gone and there’s a 
new menu – Finder.

At the far left, the 
Apple menu is
represented as typically
aqua by a translucent
blue Apple icon. The new
Dock may or may not 
be visible, and if so, it
may be located to the
left, bottom or right 
of the screen – again,
depending on the Finder
preferences you 
have selected.

Dock The Dock combines 
the functions of OS 9’s
Application menu,
Launcher, Chooser 
and Control strip.
It contains a unique 
strip of icons that can 

be uniquely controlled,
and easy-to-see triangles
below or beside the icons
(depending on Dock
placement) show you
what applications are
running at a glance.

In Mac OS X the 
term Finder refers to 
quite a variety of
different items.
• the finder window
that appears when you

Finder is located in the
Applications menu in
OS 9. (When toggling
between applications it
navigates from desktop
to other windows.)

have selected Finder 
on the Dock;
• Mac OS X’s new-look

windows; and
• the all-new Finder

menu.

Calculator, Key Caps and
Stickies are convenient
desk accessories that live
in the System Folder >
Apple Menu Items in OS 9.

Mac ’oldies’ used the
Application menu, Apple
menu, Launcher, Chooser
and Control strip to share
files, quickly launch
applications, identify and
toggle between currently

running applications,
open recent documents
and gain fast access to
items such as Remote
Access, Finder, printer/s,
general settings and
utilities.

OS 9 OS X

Finder
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Finder Windows refer to
the new-look windows
in OS X. Attractive,
customizable and easy-
to-use, they consist of:
•Toolbar, with:
- 3 colored buttons to

the left of the window.
These close (red),
minimize, move to dock
(yellow) and adjust
(green) the window.

- View panel: choose
from Icon view, List
view, and the all-new
Column view, which
displays folders in
multiple levels,
providing thumbnails 
of icons and photos;

- a Back and Forward
button for ease of
navigation.

- Show/hide button at 
the top right to display
or hide the toolbar.

- Search facility
•Places sidebar which

lets you instantly check
and link to available
hard drives, media and
servers.

•Embossed effect
triangle on bottom
right of window for
resizing.

Finder windows

Folders

Mac OS X’s all-new 
Font Book lets you
enable and disable fonts,
individually or in groups.
It allows you to shorten
the list of fonts to the
ones you use regularly.
The Font Panel, available
in any application that
uses fonts, provides

advanced typographic
features and a Character
Palette for quick and
easy character previews.
A handy feature is the
ability to  search for
fonts by family and
typeface name within
Font Book.

Making a new folder still
available from the File
menu but the shortcut is
now Apple+Option+N.
Note: spring-loaded
folders were re-introduced

in Jaguar, available in
Icon, List and Column
view. (This feature was
omitted in early versions
of OS X.)

Fonts

Windows are not known
as finder windows in
Mac OS 9. Typically,
they contain:
•two gray buttons (to the

top right) – to adjust
the height or width of
the window; and

•one gray button (to 
the left) used for
closing the window.

Clicking on a window’s
title bar minimizes it 
so that only the title 
bar can be seen.
To see a window in 
list, icon or view, go 
to Finder > View menu.
OS 9 windows are not
equipped with a toolbar.

To make a new folder,
select Command+N or 
go to File > New.
The concept of spring-
loaded folders was
introduced in OS 9.

Where they were, where they are now

OS 9 OS X

Where did it go?1

Fonts can be found in
the Fonts folder, in the
System Folder on your
hard disk in OS 9. The
Fonts folder consists of
individual fonts, stored 
in folders and font
suitcases, which may
contain sets of related
fonts or font families.
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Finding old favorites

Command+Option+Esc
causes you to Force Quit
an application when it’s
giving you trouble. This
does not always isolate
the problem and often
you have to restart your
computer anyway.

You can still press
Command+Option+Esc to
Force Quit an application.
However, you can also go
to the Apple Menu >
Force Quit, or hold down
the Option key and press
the application icon in the
Dock.
Force Quit also works
differently in Mac OS X.
Darwin allocates a unique

memory space for each
application. This means
that if something goes
wrong, your computer
won’t need to be
restarted. When Force
Quit is selected, OS X
simply shuts down the
troublesome application
without harming other
applications or the
system itself.

Getting information Get Info was changed to
Show Info in OS X, and
reverted to Get Info in 
OS X 10.2. The File Menu
and shortcut key
command remain

unchanged, but  you can
no longer adjust memory
in OS X using this option
– it is no longer necessary
(see also pre-emptive
multi-tasking).

Labels

(AppleTalk, Modem,
Remote Access, and
TCP/IP settings have
been consolidated
here.) 

For details on your
selected icon, go to File >
Get Info (Command+I).
An application’s memory
can be adjusted using
Get Info.

View > Labels is a nifty
feature in OS 9 that
allows you to assign text
labels and colors to files
for easy identification.

The Labels feature was
omitted in earlier versions
of Mac OS X, but 
reintroduced in Panther.

In Mac OS 9, use:
• the Internet Control

Panel to enter settings
such as your email
address, preferred
email application and
Web browser;

• the AppleTalk, Modem,
Remote Access, and
TCP/IP Control Panels
to set up network
connections;

In Mac OS X use:
• the Internet Connect

application to connect
to the Internet, dial
your ISP establish a
PPP connection over
Ethernet, connect to an
Airport network, etc..

•the Network pane in
System Preferences for
network settings.

OS 9 OS X

Networking

Force Quit
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In OS X there’s no more
quitting an application so
that others can run.
Thanks to Darwin,
memory for each
application is
automatically adjusted
and whenever more
memory is needed, it
allocates exactly the
amount required.
Darwin also knows 

how to give priority to
your primary application,
but still crunch away at
other jobs in the
background. With Mac
OS X pre-emptive
multitasking, the system
remains responsive, so
you can do a whole
bunch of other things
while processing the 
task in the background.

Pre-emptive 
multi-tasking 

Printing Windows

Recent
Applications,
Documents
and Servers 

This personal search
detective had a radical
makeover in OS X 10.2.
Located in the
Applications folder, it 
can no longer be accessed

by Command+F. (Instead,
this shortcut command
now launches Mac OS X
10.2’s Find command
(Finder menu).

To select recent
applications, documents
or servers in OS X, go to
Recent Items in OS X’s
Apple menu. Choose

Recent Folders from the
available from the  Go
menu to choose those
folders you worked on
most recently.

File > Print Window is 
not featured in OS X.

burning a CD.
The  Sleep, Restart and
Shut Down commands
can also be found in 
the Special menu .

has moved to the File
menu, Empty Trash has
moved to the Finder
menu and Eject has
moved to the File menu.

This is no longer 
a feature of OS X.
Instead, Sleep, Restart
and Shut Down are
located in the Apple
menu. Burn disc 

Sherlock

Special menu

it’s common to have to
quit the application and
increase the amount of
memory assigned to it.
Not only this but complex
tasks fully consume the
processor until complete,
forcing other tasks to be
put on hold.

File > Print Window is 
a handy feature in OS 9
that lets you print out
information on the
content of your Finder
windows.

In OS 9 you can go 
to the most recent
applications, documents
and servers by selecting
Apple Menu Items >
Recent Applications.

Sherlock is located in the
Applications folder on 
OS 9. (Command+F)
provides a quick
alternative to launching it.

This well-used menu
carries out regulars
tasks such as emptying
trash, ejecting and
erasing a disk and

Where they were, where they are now

OS 9 OS X

Where did it go?1

In Mac OS 9, it’s often
necessary for a user to set
preferred memory
requirements for each
application (See also
’Getting information’)
Because applications are
actually sharing the
system’s processing time,

Image courtesy of Apple
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OS X does not have 
the kind of System Folder
you got used to in its
previous systems. The
folder named ’System’

has more files than it 
did in OS 9 and is not
accessible unless you are
logged on as root user.

System Folder

Trash warned before
emptying the trash by
clicking on the trash
can and selecting the
File > Get Info menu
option.

• The trash can is also
used as a medium
from which to eject
discs, CDs etc.

• Empty the trash by
going to the Special
menu.

In OS X a few things
have changed:
• the trash can is located

in the Dock;
• the Put Away

command (and its
shortcut keyboard
combination) no
longer exist;

• you now empty the
trash via the new
Finder menu;

• To be warned of the
Mac’s intentions to
empty the trash, go to
Finder preferences >
Advanced and not 
Get Info; and

• although media can
still be dragged to the
trash can for ejecting,
the trash can icon
changes its appearance
when this occurs.

Undo In OS X, the Undo
command’s editing action
abilities extend to a
variety of desktop actions.

These include dragging 
an icon into a different
folder or to the Trash,
renaming a folder, etc.

Mac OS X makes some
aspects of using a Mac a
bit more complicated due
to improved security
measures. Each user has
to set up at least one user
account. In short, a name
and password must be
recorded for at least one
user of the computer.

Users 

In OS 9, the System Folder is
easily located on your hard disk.
Many items in the System Folder
can be modified to keep the
operating system running
smoothly.

The OS 9 trash can
serves many purposes:
• trash items in OS 9 by

dragging them to the
trash can or selecting
the Move to Trash or
Put Away options.
(Found in the File menu
or on a contextual
menu when Control 
is pressed);

• choose whether or not
you would like to be

In OS 9, the Undo
command (Edit menu)
undoes your last
occurring editing action.

User accounts are
optional in OS 9 and 
the login screen is quite
sophisticated – a user
name can be selected
from an existing list and
your voice can be used
instead of a password.

OS 9 OS X
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The utilities in OS X have
undergone changes:

• Drive Setup, Disk First
Aid, Disc Burner
(Utilities in OS 9) have
been merged into 
Disk Utility;

• The Print Center utility
has taken over the
Chooser in OS 9.
It manages anything
and everything to 
do with printing.

Utilities

The Mac pioneered a
graphic user interface with
folders and windows:
• double-clicking a folder

in OS 9 causes another
window to open
automatically;

• if a file is brought
forward in OS 9, any
other files relating to
the source application
follow, hiding all other
applications;

Mac OS X extends the
usefulness of the
graphical environment:
• it is not necessary to

open another window
when you double click
on a folder OS X.
You can either set a
preference to disallow
this or work in Column
view; and

• with new Exposé, you
can have immediate

access to any open
window with one
keystroke. The choices
are endless–display
your open windows as
thumbnails, view only
windows of the current
application you are
working in or hide
them all when need 
to locate a file on your
desktop quickly.

All options in OS 9 are
available in OS X.
It is now easier to
manipulate icon size and
arrangement, and you
have you the 

choice to make global
view changes to your
window and to adjust
your window’s
background color.

SimpleText, the free and
simple word processing
application in Classic, is
now called TextEdit in
Mac OS X and is very
much more sophisticated.

created with other
applications, find,
replaces and formats 
text, checks spelling 
and can have pictures
added to it.

TextEdit creates 
standard Rich Text 
Format files which you
can open in other
programs. It opens text,
RTF and documents

Window ... or multi Windows?

Word processing

Utilities for fonts, printers,
preparing, fixing and
compressing discs are 
all available in OS 9.

Where they were, where they are now

OS 9 OS X

Where did it go?1

OS 9 provides numerous
options to view windows
and columns, such as
date, folder sizes, origins,
labels, icon size and
arrangement.

View menu > 
View Options
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OSX innovations
Cool new things

To see the amount 
on your system, as 
you have always done,
select ‘About this Mac’.
OS X no longer displays
the way memory is

utilized, but gives
information on your
processor, system profile,
software updates and
current version of 
system software.

(Note: if you hold 
down the Control 
key and click on the
version number, the 
OS X build number
appears.) 

About this Mac

AppleScript enhanced AppleScript in Mac 
OS X  delivers more
power, more features
and more speed while
retaining its ease of 
use and flexibility.

CD burning In OS X, everything 
you need to burn a CD
is built-in to the system.
You can prepare a disc
for burning via Disk
Utility and go to the

Finder menu to burn
it. It’s that simple.

(Note: you can also use
applications such as
iPhoto or iTunes to 
burn your CDs.)

Desktop The desktop is quite
different in OS X. Disk
icons may or may not be
visible, date and time,
monitor and sound
settings are located 

on the top right of the
screen. The Finder menu
on the left replaces the
Special menu and the
Apple menu icon is now
translucent aqua.

The new Dock may or
may not be visible, and 
if so, could be located to 
the left, bottom or right 
of the screen – depending
on your preferences.

With Mac OS X and
applications like iMovie,
iDVD, iTunes and iPhoto,
Apple has pioneered the
‘iLife’ concept, making
the digital lifestyle
possible. In short:
• iPhoto helps you save,

organize, share and
enjoy digital images;

• iDVD takes advantage
of the power and

stability of Mac OS X
to make DVD creation
faster and easier;

• iTunes music software
converts music from
audio CDs, lets you
search and browse
your entire music
collection, and
download songs 
to MP3 players;

• iMovie 2 lets you

edit movies, adding
professional-quality
effects;

• GarageBand helps 
mix your voice or
instrument with
backing loops, mix,
and exporting the
result to iMovie,
iDVD or iTunes.

Digital Hub
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The Dock contains a
unique strip of icons 
of frequently used
applications, files,
utilities and preferences.
You can magnify items
on it, add to/remove

from it, set preferences,
resize it, reposition it,
make it disappear and
reappear, and
immediately notice
existing items that 
are active.

Eject icon The Trash icon 
transforms to an Eject
icon when File > Eject
(Command+E) is

selected, or removable
media is dragged
towards the trash.

Fast user switching Fast user switching is
activated from System
Preferences>Accounts.
Exclusive to Mac OS
X10.3 Panther. It lets 

Finder OS X’s new-look
windows; and the all
new Finder menu,
complete with
preferences. It has
undergone a complete

redesign, resulting 
in a composite of
technologies from the
original Finder and 
from the NeXTSTEP
file viewer.

Finder menu This new menu has taken
a few items such as
’About the Finder’, ’Hide
others’ and ’Move to
Trash’ from other menus
in OS 9 and tidied them

up into the Finder menu.
It has a cool option
called Services that lets
you mix and match
spelling checkers,
drawing tools and

calculation methods
between Cocoa
applications, as well as
the ability to set up your
Finder using the Finder
preferences menu.

Dock 

In OS X the term Finder
refers to a few things:
the Desktop; the Finder
window that appears
when you have selected
Finder on the Dock; Mac

Getting Started1

you switch between
users on a single Mac
without quitting
applications and 
logging out. There is 

no compromise on
security either – when 
a user accesses an
account, other accounts
remain active in the

background. While 
an account is ‘switched
out’, all data and
applications remain
absolutely secure.
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Cool new things

Finder view was added
to Mac OS X 10.2. The
innovative Column view
makes file navigation 
a breeze and previews
pictures and movies.

Finder preferences let 
you view discs, media
and servers on your
desktop, Home or
Computer details and 
file extensions.

Finder views 

Finder windows • contain the assembly
of ’drawer and parent’
which can be added 
to applications 
using Cocoa;

• have believable
shadows (which
individual programs
written for OS X 
now have too);

• feature transparency
on windows and 
pull-down menus;

Windows in OS X are
dissimilar to anything
that have ever been 
seen before. They:
• don’t flicker and flash

when dragged/resized;
• have alpha channel

support and smooth
edges thanks to
Quartz;

• have curved interface
elements, courtesy 
of Aqua;

• can be brought
forward without all
windows relating to
that application
following suit;

• contain Sheets;
• have spring-loaded

folders in Finder views;
• include customizable

tool bars; and
• come equipped with

both a back and
forward button.

Font Book The Quartz rendering
engine in OS X displays
and prints beautifully
rendered and anti-
aliased fonts with auto
ligatures and kerning

controls.
With FontBook you can:
• preview different

typefaces and
characters;

• search for fonts by

family, typeface name;
• enable and disable

fonts, individually or 
in groups;

• create and select
Collections.

status details, stock
prices, addresses, maps
and driving directions;
• TextEdit: OS X’s word
processing application;
• iChat: the instant
messenger for chatting
with your AOL and
Mac.com buddies;
• Image Capture:
transfers images from
your digital camera to

your computer; • Internet
Explorer (IE): Microsoft’s
Web browser for the Mac;
• Safari: is built for OSX
to display webpages
quickly and easily;
• Internet Connect: dials
your ISP or connects to
AirPort or Ethernet;
• Chess: computerized
chess; • Mail: Mac OS X’s
standards-based e-mail

program; • Inkwell: built
on Apple’s Recognition
Engine, Inkwell’s
handwriting recognition
turns text written on a
graphics tablet into
typed text; • Preview:
for viewing/converting
several types of image
files (including PDF) and
previewing files before
printing.

Free Applications Mac OS X comes with a
bunch of free software to
use immediately. Some 
of these include: • the
system wide Address
Book; • Clock: an
alternative to the time
display in your menu bar;
• Sherlock: locates hard-
to-find information,
delivers the latest news,
up-to-the-minute flight
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It’s all systems go, with
new Go menu, which:

• provides an alternative
to the Window toolbar
– go to various
locations (such as

Home, Favorites, Back,
Forward, Enclosing
Folder) instead of
physically finding the
icon in a window, or
toggling;

• helps users to the
access shared files
across the network;
and 

• provides a list of
recently used folders.

Go menu 

• Mac OS X’s BSD
(Berkley Standard
Distribution)
networking stack
makes it easier for

developers to publish
UNIX-style network
programs on
Macintosh. It provides
built-in support for
various ways of
connecting to the
Internet, including 
dial-up modem (PPP),
cable modem, DSL
(including PPPoE),
built-in Ethernet 
and AirPort.
It allows for the use 
of standard Internet
services as well as
Apache, the open
source web server
technology that runs

more than 50 percent
of the Web sites on 
the Internet. BSD also
enables the Perl, Telnet
and FTP command-line
utilities.

• Use the Internet
Connect application 
to connect to the
Internet, dial your ISP
establish a PPP
connection over
Ethernet, connect 
to an Airport 
network, etc.

• Additional applications
in OS X that relate to
the internet include:
Safari; AirPort

This tightly integrated
internet service
collection is exclusively
accessible to .Mac users.
It consists of: • iDisk:
comprises 20MB of

personal storage space
on Apple’s Internet
servers as well as an FTP
site for file sharing with
other users;
• iCards: electronic

postcards that can 
be customized;
• Email; and 
• Homepage: a
customizable Web site
for Macintosh users only.

Mac OS X Library folders:
• hold information the
Mac needs to run each
user’s environment, fonts
and applications;
• contain folders for

Favorites, Internet Search
Sites, Web browser 
plug- ins, cached Web
pages, keyboard layouts,
and sound files etc; and
• are personalized

individually. There are
three of them on the
system and not all 
can be accessed by
everyone.

iTools online collection

Library 

Internet

Getting Started1

Assistant; Mail;
Microsoft Internet
Explorer for Mac OS X
with Java 2; iChat; and
Address Book;

• Sherlock can be used
in place of a Web
browser, providing
information such as
flight details, access 
to Web search engines,
stock art libraries, and
Apple’s technical
support library.

•  Go to System
Preferences>Network
to change configuration
settings.
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Cool new things

Mac OS X offers a 
solid foundation for
networking and
communications
including:
• BSD (Berkeley

Standard
Distribution) makes it
easier for developers
to publish UNIX-style
network programs
on Macintosh. It
supports DHCP,
BootP and manual
network
configurations,
making it easy for
users to integrate
Mac OS X computers
into existing local
area networks;

• consolidation of:
AppleTalk, Modem,
Remote Access, and
TCP/IP settings into
the Network pane in

System Preferences.
It is here that you
can connect your
Mac to the Internet,
your corporate
network, or even the
old PC Network.
(This panel also helps
your Mac to
automatically use
whichever
connection methods
are available at any
time: Ethernet,
modem, Airport, or
Bluetooth modem.);

• Rendezvous, the
networking
technology that uses
the industry-standard
IP networking
protocol. It allows for
automatic creation of
a network of
computers, printers
and other peripheral

devices over
Ethernet, AirPort,
Bluetooth, USB or
FireWire – without
manually configuring
drivers or settings;

• a number of
technologies that
make it simple to
integrate the Mac
into cross-platform
networks; and 

• automatic switch
over to the Ethernet
network if you
connect to Ethernet
using AirPort.

Networking &
Communications

Mac OS X has inspired
the application developer
community to embrace
its new graphic interface.
technology. Leading
developers have
demonstrated their

support and numerous
native products are
currently available, or 
in the process of being
made available, to run
on Apple’s new UNIX-
based operating system.

New Applications 
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All Mac users take note:
making a new folder is
slightly different in OS X.
The shortcut keyboard
command is no longer
Command+N.

Instead, it is now
Command+Option+N.
Although it takes a bit of
getting used to at first,
users who use the File
menu will be relieved to

discover that this remains
File > New Folder. (Note:
Apple N is now the
shortcut for File > New
Finder Window.)

New Folder shortcut

Online software
updates

Mac OS X has the ability
to download software
updates automatically,
including the latest
security updates
(automatically installed

through the Software
Update mechanism) via
System Preferences >
Software Update, or via
‘About this Mac’.

PDF: a common file format for Mac OS X Thanks to Quartz,
PDF is a common file
format for Mac OS X.
Any PDF file saved in
Mac OS X can be
opened, viewed, and

printed using PDF-
compatible tools
including Adobe 
Acrobat Reader 6.5 
– on all supported
platforms.

Note: Preview is a
superb application for
viewing and 
searching PDF 
files.

Preemptive multi-tasking Thanks to Darwin,
preemptive multitasking:
memory for each
application is
automatically 

adjusted and the system
remains responsive, so
you can turn your
attention to other 
things while processing

the task in the
background.
(No more quitting an
application so that
others can run.)

Printing from Mac OS X
is a simple process. Any
printer purchased from 
a major manufacturer
will probably have
software built into 

Public Folder: other 
users can view your files
here; Drop Box folder:
other users can leave
files for you here.

Shared folder: ’free 
for all’. Other users can
copy to it, but only the
originator can move,
trash or change it.

Printing

Public and Shared Folders 

Mac OS X. This can be
turned on in Utilities >
Print Center and hey
presto! your printer is
ready to begin its tasks.
To monitor progress,

Getting Started1

determine errors etc.,
go to the Print & Fax
System Preference. It 
will provide you with 
all the information 
you need.
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OSX innovations
Cool new things

If an application
attempts an illegal
operation in OS X (for
example, taking up too
much memory), the
operating system simply

shuts it down. This has
no affect on the rest of
the system.
If the application you are
working on in OS X stops
responding, you can

Force Quit the
application without
harming other
applications, so there 
is no need to restart 
your computer.

Stability (crash-resistant computing)

Symmetric multi-
processor support

benefits of dual-
processors.
Symmetric
multiprocessing takes
advantage of dual-
processor systems.

System Preferences Speech; Startup Disk;
Universal Access.
Many of these have been
greatly improved in the
transition from OS 9’s
Control Panels. These
are: International;
Displays; Date & Time;
Energy Saver; Keyboard
& Mouse; Sound;
Network and Sharing.
The following preferences
are new to OS X:
• Desktop & Screen

Saver: to creatively
customize your
desktop and screen
saver 

• Dock: to set size,
position and visibility
of your Dock;

• Classic: helps users run
both Mac OS 9 and
Mac OS X.

• Exposé: provides
immediate access to
any open window with
one keystroke.

• Universal Access:
greatly modified since
the first version of OS X.
Provides more user
friendly speech, sight,
hearing, keyboard and
mouse facilities.

• Security (incorporating
FileVault): this
preference gives you
the choice of keeping
your documents safe
with powerful AES-128
encryption.

• .Mac: to gain .Mac
membership and
subsequent. access to
iDisk (up to 1GB of
personal storage space
on Apple’s internet
servers.) 

Mac OS X has a whole
range of new System
Preferences (formerly
known as Control Panels,
and found in the System
Folder in OS 9). These 
are divided into the
following categories 
for ease of reference:
• Personal: Appearance;
Desktop & Screen Saver;
Dock; Exposé;
International; Security;
Hardware: CDs & DVDs;
Displays; Energy Saver;
Keyboard & Mouse;
Print & Fax; Sound
• Internet & Network:
.Mac; Network;
QuickTime; Sharing; and
• System: Accounts (with
new Fast user switching);
Classic; Date & Time;
Software Update;

Much of Mac OS X is
multi-threaded, so
applications that use
system services such as
sound, graphics, and
networking accrue theImage courtesy of Apple
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• Choose whether to start
up from OS X, Classic or
another CD via System
Preferences > Startup
Disk; • Choose System
Preferences > Classic

when you need to adjust
settings for Classic, such
as getting Classic to start
automatically when a
Classic application is
launched.

Toggling between
Classic and OS X

Undo Edit > Undo can undo
your last desktop action
such as dragging an icon
into a different folder or
to the Trash, renaming 
a folder, etc.

UNIX Mac OS X is made up of
a unique combination of
technical elements, these
include:
• Aqua: thanks to Aqua,
the Mac user interface
has had a facelift.
Transparent, shiny and
droplet-shaped elements,
drop shadows and sheets
all contribute towards 
OS X’s new look;
• Classic: most Mac OS
9 compatible applications
will run side-by-side with
Mac OS X applications
thanks to Classic;
• Carbon: system
elements that work in
both Classic and OS X;

• Quartz: this unique
system in Mac OS X uses
PDF as the basis of its
imaging model. It delivers
crisp graphics, anti-
aliased fonts, and blends
2D, 3D and QuickTime
content with
transparency and 
drop shadows;
• Darwin: the
industrial-strength, UNIX-
based foundation lies
beneath Mac OS X’s
interface. It features a
protected memory
architecture and gives
priority to a primary
application, but still lets
the user work on other

jobs in the background
(preemptive multitasking).
• Open GL: specifically
designed for any
application that requires
a sturdy framework for
visualizing shapes in 
2D and 3D;
• Java: the Java
application environment
exists to develop and
carry out Java programs
on Mac OS X, including
Pure Java applications
and applets; and
• Cocoa: this application,
descended from
NeXTSTEP, is designed
specifically for Mac OS X-
only native applications.

Mac OS X has secure file
access with built-in
support for multiple
users. Every user on the
system has a secure
login account and a

Home directory for
storing personal files,
preferences, and system
settings. When users log
into their personal
accounts on a Mac OS X

computer, they can
access the Macintosh,
with their customized
desktop, Finder, Dock,
and applications, as well
as all their personal files.

Users concept

UNIX

Getting Started1
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OSX innovations
Cool new things

There is an entirely 
new range of utilities
available in OS X. Those
most commonly used
include:
Disk Utility
Combines the functions
of Drive Setup, Disk First
Aid, Disc Burner (utilities
in OS 9).
Grab 
A handy little application
for taking screen
snapshots that you will
use again and again.

Bluetooth: (File
Exchange, Serial
Utility, Setup
Assistant)
All of these help setup
and use Bluetooth for file
transfer between one or
more Bluetooth-enabled
devices.
ColorSync Utility:
Works together with

ColorSync preferences to
specify color profiles for
devices.
Print Center:
An alternative to OS 9’s
Chooser, the Printer
Setup Utility manages
everything and anything
to do with printing.

Utilities
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Windows compatibility
and Windows-style
filename suffixes 

Compatibility:
Point-and-click Windows
file sharing simplifies
connection to Windows
servers and PCs. OS X
comes with a PPTP-
based virtual private
network (VPN) client 
that allows Mac users 
to connect remotely to
Windows corporate
networks.

Filename suffixes:
Mac OS X uses Windows-
style (three-letter)
filename suffixes to
identify the application
needed to launch a
document. (A preference
is available to hide these
suffixes if so desired.)

Window control Exposé provides instant
access to any open
window with just one
keystroke, snapping
‘window chaos’ into
instant order:
• Press F9 and see all
open windows in various
application. (Clicking on
a window makes it
become active and
places it at the top 
of the stack.)
• Press F10 and all 
open windows of your
working application 
will be tiled, while 
others fade to gray.
• Press F11 and all 
open windows 
disappear, giving you
access to your desktop 
in no time at all.

Press F11 and all open windows disappear, giving
you access to your desktop in no time at all. 
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