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CHAPTER

JUST FOR THE FUN
OF IT TECHNIQUES

ouve learned the fundamentals that

were covered in the first two chapters,

and you are now ready for some fun.

After you work on these techniques, my

bet is you will quickly head off to try
them on your own images. If you think Las Vegas and
its neon lights have some bold colors, Technique 16
will raise your standards for photos with bold colors.
One of the fun new trends is to have parts of an
image “pop” out of the photo, which you learn in
Technique 17. In Technique 18 you learn a useful
technique for toning images with multi-color gradi-
ents. Getting better effects from common filters is the
topic of Technique 19. Get a few laughs by distorting
pet photos in Technique 20 while learning how to
make useful adjustments to people portraits. In
Technique 21, you learn about Elements 3.0's features
for placing text on an image.

fl

3 ; e
Malena’s lealian Carden Parey

idinary opera,
od, pastries,






TECHNIQUE

DRAMATICALLY ALTERING COLOR

16.1 (CP 16.1) 16.2 (CP 16.2)

ABOUT THE IMAGE
- olor is often the dominant feature of a good photograph.

Many well-known photographers such as Jay Maisel (www.

jaymaisel.com) have become known for their vibrant color

photography that often features color as the main element.

While it is possible to capture dramatic, bold colors, you
can also take photographs of ordinary subjects that have little color and
jazz them up using one or more of the features found in image editors such
as Adobe Photoshop Elements 3.0.

In this technique, you learn how to take the photo shown in Figure 16.1
(CP 16.1) and transform it into the rich colorful photograph shown in
Figure 16.2 (CP 16.2). In the process of completing this technique you will
use color layers, blend modes, and levels. The use of these features should
spark your imagination and get you started dramatically altering the color
of many of your own images.

“Las Vegas Water Fountain
Statues at Night,” Canon EOS
1D, 70-200mm f/2.8 IS @
90mm, f/5.6 @ /s sec, I1SO
200, 16-bit RAW format,
2,464 x 1,648 pixels con-
verted to an 8-bit .tif
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STEP 1: OPEN FILE

In this technique, you start with an 8-bit .tif file
instead of a RAW file because this technique uses lay-
ers, which cannot be used on a 16-bit image.
However, if you want to convert the image yourself,
the RAW file has been included in the \ch03\16
folder. It is named statues-beforeRAW.TIF.

m Select File > Open (Ctrl+O/Command+O) to
display the Open dialog box. Double-click the
\ch03\16 folder to open it and then click the
statues-before-.tif file; click Open.

STEP 2: DUPLICATE LAYER AND
CHANGE BLEND MODE

m Select Layer > Duplicate Layer to get the
Duplicate Layer dialog box; click OK.

m The reason for adding a second layer and then
choosing a blend mode is to give the image some
extra “punch.” You'll now be looking for a blend
mode that increases contrast and alters the colors
in an exciting way. Click in the Layer Blend Mode
box in the upper-left corner of the Layers palette
and try each of the blend modes. I liked the effects
of using Overlay mode and leaving Opacity set to
100%. The Layers palette should now look like the
one shown in Figure 16.3.

STEP 3: ADJUST COLOR

m To adjust color, use an adjustment layer so that
you can later change the settings if you decide
they need to be changed. Select Layer > New
Adjustment Layer > Hue/Saturation to get the
New Layer dialog box; click OK.
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m Click the Hue slider and move it to the left and
right until you find a new color combination you
like. I liked the colors when Hue is set to —99.
Decrease Saturation to —9, as shown in Figure 16.4.

fLayers
| Crverlay

16.3

Hue/Saturation )
Edit:| Master v| m
Hue: -
=
Saturation: -G Help
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Lightness: EI
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[Jcolarize
2 22 [¥] Preview
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Dramatically Altering Color 93

m Notice that you can also adjust each color [ ColorPicker @]
channel individually, by clicking the Edit box and Pick a solid color:
selecting: Reds, Yellows, Greens, Cyans, Blues,
and Magentas. Click OK to apply the settings and K
create an adjustment layer. '

@u: (59 |°

Os: [58 |5

(@] 1 9_| %

STEP 4: ADD FILL LAYER Or: [247 |

O 29 |
m To add some warmth and increase image den- O [104 |
sity, now add a color layer. Select Layer > New Fill s [rorsss |
Layer > Solid Color to get the New Layer dialog Clonly web Colors

box; click OK to get the Color Picker dialog box
shown in Figure 16.5. Type 247 in the R box, 245
in the G box, and 104 in the B box to select a bright
yellow color, as shown in Figure 16.5. Click OK.

m To blend the yellow layer with the rest of the
image click in the Layer Blend Mode box in the
Layers palette and choose Multiply. I like the =l
image, as it is, so let’s leave Opacity set to 100%. If GpEEiE

you wanted to reduce the effects of the yellow Al @O 9 lock: O &

color, you could reduce Opacity. The Layers
palette should now look like the one shown in
Figure 16.6.

16.5

Hus/Saturation 1

STEP 5: INCREASE IMAGE BRIGHTNESS

| _IJ' Background copy
m Now increase the brightness of the image in the ; '.'_'_“_‘l.

midtones and highlights. Once again, use an
adjustment layer so you have the option to make
changes to your settings. Select Layer > New
Adjustment Layer > Levels to get the New Layer
dialog box; click OK. 16.6
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m To increase image brightness in the midtones,
click the Midtone slider in the Levels dialog box
and drag it toward the left to about 1.16.

m To increase image brightness in the highlights,
click the Highlights slider and drag it toward the
left to about 243. The Levels dialog box should
now look like the one shown in Figure 16.7. Click
OK to apply the settings.

STEP 6: FLATTEN AND SHARPEN IMAGE

The Layers palette now shows three adjustment layers
and the background. Although you can sharpen the
image by sharpening the background, flattening
(merging) all the layers into the background will
reduce the file size and allow superior sharpening.

m Before you flatten and sharpen the image, take a
good look at it. If you want to make any tonal
adjustments, you can double-click on the Levels 1
layer to change the settings. Likewise, you can go
back and change the yellow color fill layer, or
make adjustments using Hue/Saturation. You
have this choice because you applied all these
settings as adjustment layers.

m When you are happy with your image, select
Layer > Flatten Image.

m Select Filter > Sharpen > Unsharp Mask to
get the Unsharp Mask dialog box. Set Amount to
175, Radius to 0.7, and leave Threshold set to 0.

Chapter 3 Just For the Fun of It Techniques

Channel: | RGB b
Input Levels: |0 1.16 || 243
- [ i)
Output Levels: | 0 255 ;? f f
— a' [ Preview
16.7

m To learn more about image sharpening, read
Technique 6.

m Click OK to apply the settings and complete the
image.

This simple technique illustrates how several impor-
tant Elements 3.0 tools can be used to alter color.
When your intent is to dramatically alter color, never
underestimate the wonderful effects you can get by
simply changing blend modes. You can also get some
useful effects by duplicating a layer, then making
color adjustments to one layer and then choosing an
appropriate Blend Mode and Opacity setting. Your
imagination is the only limit to what you can create
when you begin applying various combinations of
the color adjustment tools.



TECHNIQUE

MAKING SUBJECTS APPEAR TO
JUMP OUT OF A PHOTO

17.1 17.2

ABOUT THE IMAGE
- here are many ways to use your digital photographs. Simply

“Making the Pass” Canon making the best possible print that represents what you
EOS 1D Mark Il, 300mm £/2.8 thought the scene or subject looked like is just one approach
1S, £/2.8 @ ewo sec, 1SO 100, to photography. You also may want to transform your photos

into something that looks more like it was actually painted. In
this technique you start with the photograph shown in Figure 17.1 and
make the lacrosse player look as if he is playing lacrosse outside the photo, as
shown in Figure 17.2. In this technique, you learn how to precisely select
parts of an image and place them on their own layer. The objective is to
make a 240dpi image that can be used to make a print that fits in a standard
5" x 7" photo frame.

16-bit RAW format, 2,336 x
3,504 pixels, cropped, edited,
and converted to an 8-bit
1,828 x 2,564 pixel .tif
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STEP 1: OPEN FILES

m Select File > Open (Ctrl+O/Command+O) to
display the Open dialog box. Double-click the
\ch03\17 folder to open it. Click the player-
before.tif file; click Open.

STEP 2: DUPLICATE LAYER

m Because you will need a layer for the player and
a layer for the background, select Layer >
Duplicate Layer to display the Duplicate Layer
dialog box. To create a second layer named
Background copy, click OK.

STEP 3: CROP IMAGE

Assume the goal is to make a print that fits in a stan-
dard 5" x 7" frame and that you will need an image
that has 240 dpi.

m Click the Rectangular Marquee Tool (M) in the
Toolbox. In the Options Bar click the New
Selection icon (the first of four sets of icons just to
the left of Feather). Feather should be set to 0 px.
Click in the Mode box and select Fixed Aspect
Ratio. Type 5 in the Width box and 7 in the
Height box. The Options Bar should now look
like the one shown in Figure 17.3.

m Click once near the bottom-right of the photo
and drag the selection marquee up toward the left
to select an area similar to the one shown in
Figure 17.4.

m Select Select > Save Selection to get the Save
Selection dialog box. Type Player in the Name
box and then click OK. This step saves the selec-
tion for later use.
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player-before.tif @ 16.7% (Background copy,..C100 X

17.4

m Select Select > Inverse (Shift+Ctrl+I/
Shift+Command+I) to invert the selection.

m Select Edit > Cut (Ctrl+X/Command+X) to cut
the selection. If you click the Layer Visibility icon
(the eye icon) just to the left of the Background
layer in the Layers palette, you can see the remain-
ing image. Click once more on the Layer Visibility
icon to turn the Background layer back on.

O | (aRT 8 | Fethen [0 |

Mode: | Fixed Aspect Ratio || Width: | 5 | & Heght:

17.3



Making Subjects Appear to Jump out of a Photo

STEP 4: CROP BACKGROUND

m Click the Layer Visibility icon for the
Background copy in the Layers palette to turn

it off.

m Click the Background layer in the Layers palette
to make it the active layer.

m Select Select > Load Selection to get the Load
Selection dialog box. After choosing Player in the
Selection box and clicking OK, you will once
again see the selection marquee.

m Click the Default Foreground and

Background Colors (D) icon, which is the icon
that shows a black-and-white square all the way at
the bottom of the Toolbox. This sets the back-
ground to white, which is the color you want to use
for the background where there will be no image.

The Background cannot show transparency like lay-
ers. When you cut part of the Background, it takes on
the same color as the current Background Color that
is shown at the bottom of the Toolbox. In contrast,
when part of an image layer is cut, you get a transpar-
ent space that looks like a white and gray checker-
board pattern. Transparent areas allow any visible
pixels below to show through.

m Select Edit > Cut (Ctrl+X/Command+X) to
cut the selection.

STEP 5: CREATE LAYERS FOR FEET
AND STICK HEAD

You are nearly done. All that is left is to precisely cut
out the player’s two feet and the lacrosse stick head.

m Click the Lasso tool (L) in the Toolbox. For
parts of the selection you may also want to try
the Magnetic Lasso tool (L) and the Eliptical
Marquee tool.

m Click the Add to Selection icon (the second
icon in the group just to the left of Feather) in the
Options Bar. This enables you to keep adding to
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your selections as opposed to just starting a new
selection with each.

m Click and drag a selection marquee around
the two feet, the lacrosse head, and some turf
below the feet. To get a more accurate selection,
select View > Actual Pixels (Alt+Ctrl+0/
Option+Command+0) to view the image at
actual size. If you unintentionally select some-
thing, click the Subtract from Selection icon in
the Options bar and remove the selection by
selecting the area you want to remove.

m Select Select > Inverse (Shift+Ctrl+I/
Shift+Command+I) to invert the selection.

m Select Edit > Cut (Ctrl+X/Command+X) to
cut the selection. The image should now look like
the one shown in Figure 17.5.

e v
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98 Chapter 3 Just For the Fun of It Techniques

STEP 6: FLATTEN IMAGE m Select Layer > Flatten Image. Your image
should now look similar to the one shown in
m Click the Indicates Layer Visibility icon to the Figure 17.2.

left of the Background copy layer in the Layers
palette to turn the layer back on.



TECHNIQUE

TONING IMAGES WITH
MULTICOLOR GRADIENTS

18.1 (cp 18.1)

ABOUT THE IMAGE

“Poesie Lyrique Vegas Style,”
Canon EOS 1D, 70-200mm
f/2.8 IS @ 95mm, f/11 @ /a0
sec, ISO 200, 16-bit RAW for-
mat, 2,160 x 1,440 pixels,
converted to an 8-bit, TMB

Jpg

o you have a few hours? You may get through the few
steps in this technique quicker than any other technique
in the book. However, you are going to find out about
some features that offer unlimited potential for toning
or coloring images, and my hope is you will be so excited
that you will spend hours investigating the full potential of this technique.
When you design your own color gradients to tone images and you apply
them with blend modes, you enter a whole new realm of toning digital
photographs. Why am I so excited about this? Well — think about what you
can do with such a technique. You can, for example, take an ordinary black-
and-white image and make the darker tones a cool color and the lighter
tones a warm color. If you are toning portraits, you could have a nice cool
color image with a warm face tone. Now imagine being able to make gradi-
ents that have more than just two colors— one color for dark tones, one
color for the midtones, and a third color for the light tones. But there is no
reason to stop at three colors if you want even more. You can even precisely
control how the tones blend between two colors.
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In this technique, you take the color image of the
facade of a hotel in Las Vegas shown in Figure 18.1
(CP 18.1) and tone it using a gradient to make it look
like the photo shown in Figure 18.2 (CP 18.2). After
that, I bet you’ll have fun experimenting for hours
with your own photographs.

STEP 1: OPEN FILE

m Select File > Open (Ctrl+O/Command+O) to
display the Open dialog box. Double-click the
\ch03\18 folder to open it and then click the
facade-before.tif file to select it. Click Open to
open the file. If you want to work with this file in
RAW format, it can also be found in the \ch03\18
folder. It is named facade-beforeRAW.TIF

STEP 2: DUPLICATE LAYER AND
REMOVE COLOR

This is an excellent technique for toning black-and-
white photos as well as monochromatic images like
the original you will use in this technique. So that you
can view the differences, make an extra layer for the
original color version.

m Select Layer > Duplicate Layer to get the
Duplicate Layer dialog box. Type Desaturated in
the As box and then click OK.

m Select Enhance > Adjust Color > Remove
Color (Shift+Ctrl+U/Shift+ Command+U) to
convert the image to a black-and-white image.

STEP 3: ADD GRADIENT LAYER

m Select Layer > New Adjustment Layer >
Gradient Map to get the New Layer dialog box.
Click OK to get the Gradient Map dialog box
shown in Figure 18.3. Click in the gradient toward
the right side of the gradient square to open the
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Gradient Editor shown in Figure 18.4. If your
Gradient Editor does not look like this one, click
the menu button in the upper corner of the now
open dialog box to get a pop-up menu. Click Small
List. Click the menu button again and choose
Pastels. Click the scroll bar and drag it down so
you can select Brown, Tan, Beige.

Gradient Map

Q Learn more about: Gradient Map 2l

II@1

Cancel

Gradient Used for Grayscale Mapping [#] Preview

E '

Gradient Options
[ pither
|:| Reverse

18.3

Gradient Editor LB

Presets -Hore r oK

Blue, Yellow, Pink -

Cancel
P Yellow, Green, Blue

Yellowr, Fink, Green Load...

A Yellow, Pink, Purple

Green, Purple, Blue Save...

Heee o

Rl

Name: Foreground to Background

Gradient Type: | Solid w

Smoothness: [ 100 * | %

-

Stops

<

18.4



Toning Images with Multicolor Gradients

Before you go further, let’s dig a little deeper into
the features found in the Gradient Editor dialog box,
which should now look like the one shown in Figure
18.5. From this dialog box you can choose from pre-
sets as you did earlier. To get the same pop-up menu
listing the various gradient sets, click the More but-
ton. You can also change the Gradient Type from
Solid to Noise, which opens up a whole new group of
settings that even allow you to change to the intuitive
HSB Color Model. Notice there is a Randomize but-
ton, which you can click to get random color combi-
nations. After a minute or so of using the Randomize
button, you’ll probably have stumbled upon several
color schemes you like. Click in the Gradient Type
box and once again select Solid to return to where
you started. This current color scheme has three
colors, five stops, and sliders. You can find the sliders
beneath the horizontal color gradient in the
Gradient Editor dialog box. If you click the left-most
slider, the color will be displayed in the Color box in
the Stops area of the dialog box. If you click the color
in the Color box, you will get the Color Picker where
you can choose any color you want. Try it. Click
Cancel to close the Color Picker. You can do the
same thing to each of the other stops. If you were to
make changes and you wanted to later apply the same
settings to a new image, you have the option of nam-
ing the gradient and saving it to a file for future use.

For now, continue on with the original Brown, Tan,
Beige gradient. If you made changes, you can return
to the gradient by clicking it in the Preset area of the
Gradient Editor dialog box.

m To close the Gradient Editor, click OK. To apply
the gradient, click OK in the Gradient Map dialog
box. So, what do you think of the image now?
Okay — that was a trick question. It does not look
any better to me than it probably does to you. To
give you an idea of the flexibility you have, click in
the Blend Mode box in the Layers palette and
choose and view each of the blend modes. I like
what happens with Multiply, Color Burn, and
Linear Burn. Select Linear Burn. It looks a bit too

101

dark and contrasty, so click in the Opacity box in
the Layers palette and slide the slider to about
70%. The image is looking pretty darn good to

me now. What has happened is the grayscale
image is mapped to the Brown, Tan, Beige
gradient to add color to the image. Then, the
Linear Burn layer darkens the resulting image in a
similar manner as the Multiply blend mode in that
it darkens the image, but it darkens the base color
to reflect the blend color by decreasing the bright-
ness. Reducing Opacity to 70% reduces the
amount the image is darkened. If this technical
description does not make much sense to you,
that is okay as a good understanding of it only
helps you to more quickly narrow your options. In
the end, having an “eye” for the results is needed in
any case.

m Because you created an extra layer in Step 2,

you can now click the Layer Visibility icon

in the Layers palette just to the left of the

Gradient Editor (B=]3]

Presets [T]
TENOTT, AT, TS =
| Yellow, Pink, Purple
Green, Purple, Blue
Green, Yelow, Orange
Green, Blue, Yellow
' Brown, Tan, Beige b
Mame: |Custom

Gradient Type: | Solid -

Smoothness: 100 » (%

— @
 —
& & O

Stops

18.5
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Desaturated layer to turn that layer off. The
Layers palette should now look like the one
shown in Figure 18.6. When you turn off the
Desaturated layer, the effects of the Linear Burn
gradient are applied directly to the original color
image. Which one do you like better? I like them
both! Click the Layer Visibility icon in the Layers
palette just to the left of the Desaturated layer to
turn the layer back on again.

STEP 4: MAKE COLOR AND TONAL
ADJUSTMENTS

Between the Gradient Selector, Gradient Editor,
and Blend Modes, you have a vast territory for explo-
ration. You should not, however, let those features
limit the boundaries of where you go! You can con-
tinue the transformation process by using adjust-
ment layers to make any changes you want to color
and tone.

m Click the black and white layer in the Layers
palette to make it the active layer.

fLayers ™, { Mors )}

Linear Burn | Opacity: | 70% *
al #®. % lock: [ &

-

Gradient M...

18.6
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m Select Layer > New Adjustment Layer >
Levels to get the New Layer dialog box; click

OK to get the Levels dialog box. Lighten the high-
lights by clicking and dragging the Highlight
slider toward the left to about 233. Lighten the
midtones by clicking and dragging the Midtone
slider toward the left to about 1.10. The Levels
dialog box should now look like the one shown in
Figure 18.7. Click OK to apply the settings.

m Click the Desaturated layer in the Layers
palette to make it the active layer.

m Select Layer > New Adjustment Layer >
Photo Filter to get the New Layer dialog box; click
OK to get the Photo Filter dialog box. Click in the
Filter box and choose Warming Filter (81) to
slightly warm the image. Click OK to apply the
settings. The final Layers palette should look like
the one shown in Figure 18.8. When you use
adjustment layers, you have lots of flexibility to go
back later and make any desired changes or just to
experiment further, which you can do now if you
choose.

3]

Levels

Channel: | RGB w

Input Levels: | 0 1.10 E Cancel

Help
Auto

Output Levels: |0 )7 f f

|
-~ Py . Preview
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Toning Images with Multicolor Gradients

You are now ready to flatten and save the image.
Don’t forget to sharpen this image as it makes a colos-
sal difference in how the image looks when printed.

In this technique, a monochromatic gradient was
mapped against a grayscale version of the original.
Even though there were three colors in the gradient
(beige, brown, and tan), the three colors were all
pretty much brown colored. To create an image
where different colors are mapped against different
parts of the tonal range, you simply choose different
colors with the Gradient Editor. For example, you
could choose a cool blue color for the shadow areas
and a warm yellow for the midtones and highlights.
With a bit of experimentation, you should be able to
create some outstanding images.

— il

Toning black-and-white images is a wonderful
way to take a whole series of photographs and
make them into one similar “body of work.” For
example, if you shoot a dozen photos of build-
ings on a trip to Europe, you will likely have a
dozen different colored buildings in a dozen dif-
ferent lighting conditions. If you were to convert

them all to black-and-white photographs and
then use the same toning gradient as described
in Technique 18, you would have a very nice set
of “matching” prints. Don’t forget to save any
custom Gradient Maps you create with the
Gradient Editor to save time using it again on
other images.
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TECHNIQUE

MIXING FILTERS TO CREATE
FINE ART PRINTS

19.1

ABOUT THE IMAGE

“Smith’s American Fire Dept.
Truck,” Nikon 950 digital
camera using Fine Image
Quality setting, 1,200 x 1,600
pixels, 900 Kb .jpg

he digital photo of the two fire trucks was taken with a hand-

held digital camera on an overcast day — the perfect light for

taking shots of subjects such as this one. The absence of

bright sunlight made it easy to get a low-contrast image

without the risk of getting blown-out highlights on shiny
surfaces such as glass and metal. This image of a pair of old rusty fire trucks
is perfect for trying all kinds of Adobe Photoshop Elements 3.0 filters —
and that is just what you do in this technique.

Unlike most techniques in this book where the goal is to make a cool
image, your goal in this technique is to edit the image shown in Figure 19.1
in a number of ways so you can see firsthand how you can get more out of
the Elements 3.0 filters. You will take a few steps, stop to look at the results,
then take a few more and again look at the results, and so on. When you
complete this technique, you will have an image like the one shown in
Figure 19.2, and you can use the tips you learn here as you embark on a
longer journey of your own to explore the limitless power of filters.
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STEP 1: OPEN FILE

m Choose File > Open (Ctrl+O/Command+O)
to display the Open dialog box. Double-click the
\chp03\19 folder to open it and then click the

firetrucks-before.jpg file to select it; click Open.

STEP 2: APPLY CUTOUT FILTER

If you just want a good, clean graphic image, then the
Cutout filter has to be one of the best. The Cutout fil-
ter has three settings and you can often get better
results by preprocessing the image, which involves
running another command or two on it first.

If you increase the contrast of an image before
applying the Cutout filter, you will have better con-
trol over the level of detail that you have in an image.
For the purposes of this technique, assume that you
want a sharp, high contrast image with strong colors.

m To increase image contrast, choose Enhance >
Adjustment Lighting > Levels (Ctrl+L/
Command+L) to get the Levels dialog box.

m Click the Set White Point eye dropper (it is the
third eye dropper in the bottom-right corner of
the Levels dialog box). Click once inside the
nearly white lettering on the side of the Smith’s
truck to set the White point. If you don’t get the
results you want and you want to try another
place, press Alt/Option and the Cancel button will
turn into a Reset button; click Reset to start all
over again. If the image seems too light or some of
the highlights appear to be blown out, it’s okay.
This will only aid the contrasting and result in
lighter, brighter colors when the Cutout filter is
later used.

m Do the same thing with the Set Black Point eye
dropper (the first eye dropper on the left), but
make sure to click inside a part of the image where
you think it should be the blackest, such as inside
the front left wheel well where it is all shadow.
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After you click, you should notice that the shadow
areas get slightly darker, which is what you want.

m Click OK to apply the settings. The image now
has much more contrast.

m Choose Filter > Artistic > Cutout to get the
Cutout filter in the Filter Gallery dialog box
shown in Figure 19.3. To meet your initial objec-
tives, set No. of Levels to 8 to maximize the num-
ber of colors. Set Edge Simplicity to 0 as you want
detail, not simplified edges. Set Edge Fidelity to 3
to maximize the edge detail. Click OK to apply the
filter. If you are happy with the cutout filter effects
but not with the color, the next step in this tech-
nique helps you correct that.

m From here you can take a vast number of steps
with this image. Try bumping up color saturation
by choosing Enhance > Adjust Color > Adjust
Hue/Saturation (Ctrl+U/Command+U) to get
the Hue/Saturation dialog box. Try adjusting the
hue, saturation, and lightness using the sliders to
get an image you like. I chose to set Hue to +15,
Saturation to +40, and Lightness to 0 to get a nice
richly colored image with slightly different colors.
Click OK to apply the settings and to get an image
such as the one shown in Figure 19.4.

Eutaus |109)




Mixing Filters to Create Fine Art Prints

m Create a duplicate layer by choosing Layer >
Duplicate Layer and click OK. You now have two
layers in the Layers palette and the Background
copy layer should be highlighted.

STEP 3: USE SELECTION BRUSH TOOL

No doubt about it — the easiest to use, and most fre-
quently used filter effect for those new to any of the
Photoshop family of products is the Poster Edges fil-
ter. If you use it, odds are good someone will look at
your work and say, “Oh, you used the Poster Edges fil-
ter!” If you don’t mind this—and I sometimes don’t
because I admit to liking the Poster Edges filter, there
are times and places where it is okay to use it—you
can use this filter to make some wonderful inkjet
prints on fine-art paper.

m You now want to apply the Poster Edges filter on
the Background. So, click once on the thumbnail
in the Background layer in the Layers palette to
set it as the active layer.

m Click the Layer Visibility icon in the left col-
umn of the Background copy layer to hide that
layer.
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One of the problems with the Poster Edges filter is
that some images (such as this one) need to have dif-
ferent settings applied to different parts of the image.
The solution is to use the wonderful and quick
Selection Brush tool. Using the Selection Brush tool
you can apply the optimal settings to each part of the
image. In this image, you want to use one Poster Edges
setting for the trucks because they have smooth tonal
ranges and few details and a second setting for areas
covered by grass and tree leaves because of their large
amount of detail. The Selection Brush tool is as it
sounds—a tool that allows you to quickly create a
selection by simply painting with a brush.

m Select the Selection Brush tool (A) by clicking it
in the Toolbox.

m Click the Brush Presets Picker box (the down-
ward arrow to the right of the brush stroke image)
on the Options Bar and select the Soft Round 200
Pixels brush. If your palette does not look like the
one in Figure 19.5, click the menu icon (the tiny
triangle on the right side of the Brushes dialog
box) and select Reset Brushes. Click once more
on the menu icon and select Small Thumbnails.
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m The Options Bar should now show Size as 200 m Click OK to apply the settings, which makes the
px. For Mode, select Mask; keep Hardness as 0% areas covered with grass and leaves have similar,
and Overlay Opacity as 50%; and Overlay Color but not as strong, characteristics as the portion of
should be shown as a red color. Click now and the image with the fire trucks.

drag your cursor to paint with a red color, much m Choose Select > Deselect

like a rubylith — the default color of the mask. (Ctrl+D/Command+D) to remove the selection
Keep clicking and dragging until you paint all of marquee.

the leaves and the grass. After you are done, your m To further enhance the filter you just applied,
mask should look similar to the one shown in choose Enhance > Adjust Lighting > Levels
Figure 19.6.

m To turn off the mask, click in the Mode box on
the Options Bar and select Selection. You now see
a selection marquee showing you where you want
to apply the Poster Edges filter to the trucks.

m Choose Filter > Artistic > Poster Edges to get
the Poster Edges filter in the Filter Gallery dialog
box shown in Figure 19.7. If you click inside the
image preview box inside the Poster Edges dialog
box, the cursor turns into the Hand tool. You can
now click and drag the image to pick an area
where you can best judge the settings. Here you
are going to set the filter for the truck. Click and
drag until you can view the Mack emblem on the
side of the hood.

m Assuming that you agree that you want a nice
level of posterization with medium heavy lines,
try the settings of 4, 3, and 6 respectively for Edge
Thickness, Edge Intensity, and Posterization. To
turn the Poster Edges filter on and off to view the
changes, click the eye icon at the left of the Poster
Edges layer at the bottom-right of the Filter
Gallery dialog box. Click OK to apply the settings.
m Invert the selection by choosing Select >
Inverse (Shift+Ctrl+1/Shift+ Command+I).

m Choose Filter > Artistic > Poster Edges to get
the Poster Edges filter in the Filter Gallery dialog
box once again. Click inside the image preview
box and drag the image until you see the bottom-
left corner of the image. Try setting Edge
Thickness, Edge Intensity, and Posterization to
0,0, and 5 respectively.




Mixing Filters to Create Fine Art Prints

(Ctrl+L/Command+L) to get the Levels dialog
box. Set Input Levels to 20, 1.00, and 235 respec-
tively to increase image contrast, and then click OK.

STEP 4: BLEND LAYERS

m In the Background, you now have an image cre-
ated with the all-too-common Poster Edges filter.
On the Background copy layer, you have an image
created with the Cutout filter. Now blend them to
get a hybrid that will keep most people guessing as
to how the image was created.

m Click the Background copy layer in the Layers
palette to make it the active layer. Click the Blend
Mode box and choose Linear Burn as the blend
mode to darken the image. Reduce Opacity to
about 30% to lighten the image. The Layers
palette should now look like the one shown in
Figure 19.8.

The image now looks entirely different. Try other
blend modes and vary the Opacity setting. By doing
this, you get a good idea of the immense number of
combinations that you can put together. After you
find a blend mode that you like, you can get the exact
effect you want by adjusting the Opacity. Should you
want, you can even add a third or fourth layer and
another filter or two to the stacked layers. Adobe
Photoshop Elements 3.0’s new Filter Gallery is an
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excellent feature to use to create stacked layers. Notice
that you can click the New Layer button at the bot-
tom of the Filter Gallery dialog box and add addi-
tional layers, each created with different filters from
the Filter Gallery.

The final image is probably not one you want to
print out, but with these tips, you are on your way to
becoming a master of using filters. Use these tips as
“starter” ideas for coming up with your own ideas on
how you can get the most from Elements’ filters.
Before going on to the next technique, see if you can
create one or more cool looking images of the two
fire trucks.






TECHNIQUE

DISTORTING IMAGES FOR
FUN AND FOR PROFIT

20.1 (CP 20.1)

ABOUT THE IMAGE

“Yellow-Eyed Pussy Cat,”
Canon EOS 1D, 180mm Macro
/2.8, /9.0 @ "/ sec, ISO 200,
16-bit RAW format, 2,160 x
1,440 pixels, edited and con-
verted to an 18-bit, 2,070 x
1,656 pixel, 19.6MB .tif

20.2 (CP 20.2)

alk about doing something just for the fun of it— well, that

is the title of this chapter. In this technique you learn about a

number of filters and features that you can use to distort

images. While you will be using a few pet portraits for this

technique, you can also apply the same effects to people
portraits. You won’t find any people portraits distorted in this book but
I’'m sure you can imagine how much fun it would be to distort people, too!
The objective of this technique is to turn the image shown in Figure 20.1
(CP 20.1) into something similar to Figure 20.2 (CP 20.2).
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STEP 1: OPEN FILE

m Select File > Open (Ctrl+O/Command+O) to
display the Open dialog box. Double-click the
\ch03\20 folder to open it and then click the
cat-before.tif file to select it. Click Open to open
the file. If you want to work with the original
RAW file, you can find it in the \ch03\20 folder. It
is named cat-beforeRAW.TTF.

STEP 2: MAKE EYES GREEN

When you tell human models you are taking photo-
graphs of them to use in a book to show how software
can be used to distort their face, they tell you they
won't sign a model release and to just forget about
using a photo of them. Lucky for me, I have a cat that
has always been willing to be in my books. Her
demands were a little higher this time, however.
Normally she just requires that I feed her well and pet
her whenever she wants, but this time the extra
request was that she be given green eyes. So the next
step is to give in to her demands and turn her eyes
green. This demand is quite useful because you’ll get
to learn about another cool and useful tool: the
Replace Color feature.

m To limit the color change to just the eyes, you
need to first select the eyes. You could use the
Selection Brush tool, but it works on 8-bit
images only and this one is 16-bit. So, try using
the Elliptical Marquee tool. After clicking the
Elliptical Marquee (M) tool in the Toolbar, make
sure that the Add to Selection option is turned
on in the Options Bar.

m Click once outside each eye and drag the selec-
tion marquee around just the yellow parts of both
eyes. You don’t have to be too precise — just make
sure you select all the yellow.

Chapter 3 Just For the Fun of It Techniques

m Select Enhance > Adjust Color > Replace
Color to get the Replace Color dialog box shown
in Figure 20.3. Set Fuzziness to 200 and make
sure Image is selected below the preview image in
the dialog box. To select the yellow parts of the
eyes, you can either click in the yellow in the pre-
view box or in the image in the Elements work-
space. As you click different parts of the eye, you

Replace Color [

Q Learn more about: Replace Color

. Preview

Selection
2 2

Fuzziness:

{:} Selection @' Image

Replacement
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Distorting Immages for Fun and for Profit

can usually improve the color selection. To change
the color of the eyes to green, slide the Hue slider
to about +53 and the Saturation slider to about
—14, and leave Lightness set to 0. Click OK to
change her eyes from yellow to green.

m Select Select > Deselect (Ctrl+D/
Command+D).

STEP 3: DISTORT HEAD SHAPE

m Click the Elliptical Marquee tool in the
Toolbox. Click near the ear on the left and drag
the cursor down toward the right to make a selec-
tion like the one shown in Figure 20.4.

m You now need to change the image to an 8-bit
image as you will be using several tools that don’t
work on 16-bit images. Select Image > Mode >
Convert to 8 Bits/Channel.

20.4
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m Select Filter > Distort > Pinch to get the
Pinch dialog box shown in Figure 20.5. Set
Amount to about 60%; click OK to apply the
distortion.

m Select Select > Deselect (Ctrl+D/
Command-+D) to remove the selection marquee.

— Al

Select Filter > Distort and take a look at all the
Distort filters. Many of these are worth experi-
menting with on images where you want to
chane the shape of all or a portion of the image.
In particular, try out the Shear, Spherize, Twirl,
and Liquify filters.

3
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STEP 4: PERFORM MINOR PLASTIC
SURGERY ON THE NOSE

m Once again, you want to limit the effects you
will be applying to just the nose part of the cat, so
you will first select the nose area. One other
advantage of doing a selection before using the
Liquify filter is that it can be a RAM-demanding
tool. When you work only on a portion of an
image, your effects will be applied faster. Click the
Lasso tool in the Toolbox. Click near the cat’s
nose and drag the cursor to make a selection like
the one shown in Figure 20.6.

m Select Filter > Distort > Liquify to get the
Liquify dialog box shown in Figure 20.7. On the
left side of the dialog box you will find many won-
derful tools for distorting an image. All of these
are worth trying on this image or another image.
When you try a tool and you don’t like the results,
you can click the Reconstruct tool (E) and paint
the image back as it was before you applied any
distortion. If you want to back up one step to
when you last clicked, you can press Ctrl+Z/
Command-Z. To reduce the size of the cat’s nose,
click the Pucker tool (P), which is the fifth tool
down. Set Brush Size in the Tool Options area to
200. Click once with the tool’s circle cursor cen-
tered over the center of the cat’s nose. The longer
you hold the cursor there, the more the nose gets
puckered! Don’t make it too small.

m Click OK to apply the effects.

m Select Select > Deselect (Ctrl+D/ — '
Command+D) to remove the selection marquee. 20.7

20.6
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Distorting Images for Fun and for Profit

STEP 5: MAKE A PAIR OF POINTED EARS
AND MAKE MORE ELEGANT EYES

m Select Filter > Distort > Liquify to get the
Liquify dialog box once again. Click the Pucker
tool (P) and set Brush Size to 200. Click and hold
the tool on each ear until you make both ears
pointed like the ones you see in Figure 20.2
(CP20.2).

m Click the Warp tool (W) and drag the corner of
both eyes up and away from the nose to give the
cat a more slanted and elegant set of green eyes.
think this is good enough.

m Click OK to apply the effects and get an image
similar to Figure 20.2 (CP 20.2). For those of you
that thought that a dog should have been used for
this technique instead of a cat, check out the dog
in Figure 20.8. Oh yes — Figure 20.9 shows
another version of the dog. How much fun do you
think he would be to walk around the neighbor-
hood? Figure 20.10 gives you an idea of what can
be done if you are into slimming down! Before
Photoshop Elements surgery, this donkey was one
very fat chump.

The title of this technique is “Distorting Images for
Fun and for Profit.” You may be thinking, “Okay, this
may be fun to someone, but how do you distort for
profit?” Just think about all the photos you've taken
of people who tell you they don’t like the photo
because it makes their chin look too big, their legs too
fat, their arms too fat, or possibly even that they just
look too skinny! Every day supermodels are
“Photoshopped” to look like supermodels. There is
no reason why you can’t profit a little bit by perform-
ing some minor improvements to ordinary people
who want photos that make them look the way they
want to look. Trust me—money, friendship, and
gratitude await you if you become an expert on the
features you learned about in this technique.

115




116 Chapter 3 Just For the Fun of It Techniques

—

When you are looking for ways to modify the
shape of elements in an image, you should first
check out the tools in the Distort menu. One of
the most useful distortion tools found in the
Distort menu is the Liquify filter. Other tools
include Pinch, Polar Coordinates, Ripple, Shear,
Spherize, Twirl, Wave, and ZigZag. Other useful
image shape tools can be found in the Image >
Transform menu. Most of these filters need to be
applied to a layer and some feathering of the
edges is necessary to get good effects.

20.9
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TECHNIQUE

PLACING AND FORMATTING
TEXT ON PHOTOGRAPHS

; S .
Malena’s lealian Garden Pargy,

ardinary opeta,

21.1 (CP 21.1)

ABOUT THE IMAGE

“Malena’s Italian Garden
Party,” Canon EOS 1D Mark
I,70-200mm f/2.8 @ 200mm,
f/2.8 @ /w0 sec, ISO 100, 16-
bit RAW format, 3,504 x 2,336
pixels, also available as a con-
verted .jpg

he ability to add type to a photograph is a valuable skill.

Whether you are designing your own wine labels, adding

type to a photographic poster, putting text over an image for

use as a business card, making a slide show title image, or

creating an invitation to a garden party, knowing how to use
the flexible set of type features in Adobe Photoshop Elements 3.0 will prove
to be useful.

In this technique, you learn how to add text to make the garden party
invitation shown in Figure 21.1 (CP 21.1). While this is a simple task, I
urge to you follow the technique step by step. Not only will you be adding
text to the invitation, but you will also get a free tour of many of the type
features. With this knowledge your creative talent should be sparked for
your next project involving text.
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STEP 1: OPEN FILE

m Select File > Open (Ctrl+O/Command+O) to
display the Open dialog box. Double-click the
\ch03\21 folder to open it and then click the iris-
before.CR2 file to select it. Click Open to open
the file in Camera RAW Converter. Alternatively,
you can open iris-before.jpg if for one reason or
another you choose not to start off with a 16-bit
RAW file.

m If you choose to use the RAW image file, choose
the same Camera RAW Converter settings shown
in Figure 21.2. Note that the Depth is set to 8
bits/Channel because Elements 3.0 does not sup-
port layers, which you use in this technique. Click
OK to open the image.

STEP 2: SIZE IMAGE

m To size the image so that two invitations can be
printed on a single 8 4" x 11" page, select Image >
Resize > Image Size to get the Image Size dialog
box shown in Figure 21.3.
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While taking photographs, you should always
think about how you might want to use them and
also how you might frame them appropriately. If
you want a vertical print, then orient your camera
vertically. Likewise, if you plan on making a hori-
zontal print, shoot normally. If you want to make
prints on standard size photo paper, make sure
you shoot so the image can be cropped to meet
the needed height and width proportions. When
there is a chance you might want to have a photo
on a cover of a magazine, you usually need to
shoot vertically and leave open space for text.
While the photo shown in Figure 21.1 (CP 21.1)
may seem to be oddly framed, it actually was
framed to leave a large open space for text so
that the image can be used as a cover image for a
slideshow. Without some preshoot planning, you
may end up with wonderful photos, but never-
theless photos that don’t suit your purposes.
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Placing and Formatting Text on Photographs

m Make sure there is a checkmark next to
Constrain Proportions and Resample Image.
Choose Bicubic Sharper as the interpolation
method.

m Type 8 in the Width box in the Document Size
area and make sure the increment is set to inches.
Height will automatically be changed to 5.333
inches. Click OK to resize the image.

STEP 3: ADD TEXT FOR MAIN HEADING

You'll now add the main heading text. Because the
main heading text will be different from the rest of
the text in terms of font, image size, and style you will
first create a layer with the main heading text and
then create a second layer for the rest of the text.

m Click the Horizontal Type tool (T) in the
Toolbox.

m Depending on your screen resolution you may
want to zoom the screen in to 100 percent, or just
so that the image just fits on the screen. It’s impor-
tant to be able to clearly view the text. Either select
View > Fit on Screen (Ctrl+0/Command+0) or
View > Actual Pixels (Alt+Ctrl+0/Option+
Command+0). You can press the Spacebar to get
a temporary Hand tool (H); then, click and drag
the image so that you have a clear view of the left
half of the image where the text will be placed.

m In the Options bar you will see that there are
quite a few options. Take a minute to investigate
each option. Before clicking the image with the
Horizontal Type tool, the Options Bar should
look similar to the one shown in Figure 21.4. The
first group of icons showing a set of T's allows you
to choose between horizontal and vertical type,
and also horizontal and vertical type mask. The
type mask feature is wonderful if you want to type
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text and create a mask that will allow you to fill the
masked area with a gradient, an image, a color, or
pattern. To use the type mask feature you must
first convert the Background into a layer (select
Layer > New > Layer From Background) or be
working on a layer because you cannot create a
mask on the Background. For this technique,
click the Horizontal Type Tool icon if it is not
already checked.

m The next three options allow you to choose the
font family, font style, and font size. Click in the
first box and select a font family. I chose to use
Calipraph421 BT, which you may or may not
have on your system. If you don’t have that font,
choose one you like. Depending on the font family
you choose, you may be offered a choice of font
style in the next box. Common font styles are
Regular, Italic, Bold, Italic Bold. Not all fonts
have font styles, in which case you will not be able
to select a font style. Click in the next box to select
the font size. Choose 24pt as font size.

m The next icon allows you to turn the Anti-
aliased option on or off. Because the heading text
is large, turning on the Anti-aliased option will
make the edges of the text look smoother.

m The next group allows you to choose other font
features such as Underline or Strike Through if
those features are available for the font family you
selected.

m Text alignment is the next group. You can choose
from Left Align Text, Center Text, and Right Align
Text. For this technique, click Center Text.

m Text Leading is the next option and it is an
important option if you are placing text that will
go on two or more lines. Text leading is the dis-
tance between the bottoms of the letters on two
rows in terms of points, a measurement also used
for font size. Generally, you will want to select
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leading equal to about 1.2 times the font size you
are using. For example, if you are using 14 point
type, you would use 17 point leading. In this case,
set Leading to 30 pt. If you don’t like the text after
it has been placed, you can always change the
Leading. When the heading is on a single line, it
does not matter what the current setting is.

m You can click the arrow in the Color box and
choose a default color from one of the standard
color palettes, or you can click in the Color box
and get the Color Picker. For this technique,
choose a color from the image, so click in the
Color box to get the Color Picker shown in
Figure 21.5. Click near the iris in the brightest
yellow area to select a yellow color. Click OK to
close the Color Picker dialog box. Your chosen yel-
low color should now show in the Color box in
the Options bar.

m With those settings made, the text can now be
placed on the image. Remember that you chose to
have the text centered so click in the middle of the
open space to the left of the iris to set the type
location. Type Malena’s Italian Garden Party.
The yellow text should now appear on the image.
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Using the left and right cursor keys you can move
the cursor to add or delete text. When the text is as
you want it, click on the Commit any current
edits icon (the check mark icon at the far right of
the Options bar) to commit the text to a layer. To
move the text, click the Move tool (V) and care-
fully click the text and drag it where you want it.

m To make the text stand out from the back-
ground, you can add a shadow. Click in the Styles
box in the Options Bar when the Horizontal Type
tool is selected to get the Style Picker shown in
Figure 21.6. If your Style Picker does not look like
this one, click the menu button in the corner of
the Style Picker and choose Thumbnail View
from the pop-up menu. Click once more on the
menu button and select Drop Shadows. Click the
Hard Edge style. The heading text will now have a
shadow background.

m Now click back on the Horizontal Type tool (T)
to open the Text Options Bar again. Just after the
Styles box in the Text Options Bar is an icon for
Create Warped Text; click it to get the Warped

»
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Placing and Formatting Text on Photographs

Text dialog box shown in Figure 21.7. Click in the
Style box to get a pop-up menu that lists the dif-
ferent styles you can choose; click Flag. You can
now click on the sliders for Bend, Horizontal
Distortion, and Vertical Distortion to modify the
default settings. I chose to leave Bend set to +50
and Horizontal Distortion and Vertical
Distortion set to 0. Click OK to apply the wave
style to the heading text.

m You have now learned about many of the text
features and settings. If at any time you want to
make changes to the settings for specific type, click
the Horizontal Type tool to get the Options Bar
and choose the settings you want to change.
Notice that all of the settings apply to all of the
text on the selected text layer and that there is now
a text layer in the Layers palette.

STEP 4: ADD ADDITIONAL TEXT LAYER

m To add the rest of the text, you will create a new
text layer so that you can choose settings that are
different than you used for the heading text.
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Click the Horizontal Type tool (T) to make it

the active tool. Click below the heading text in the
middle of the open space to the left of the iris to
set the text insertion point.

m While you know you want a smaller font size,
you do not know exactly what size you will need.
So, click in the Font Size box and select 18 pt.
Type “Featuring extraordinary opera, Italian
family style food, pastries, wine, and elegant
people” and press Enter/Return at the end of each
line. Press Enter/Return twice. Type “Please
joinus...” Press Enter/Return twice. Type “12
January 2005 Giorgis Family Villa in Locana,
Italy Noon till midnight” and press Enter/Return
at the end of each line.

m You can click the text anywhere and make
changes as needed. Once all the text is typed cor-
rectly, using the Horizontal Type tool, right-click
on the text to get a pop-up menu and choose Select
All to highlight all of the text. On a Mac, press and
hold Option to get the menu. You need to spread
the text out more to fill up the open space. You can
click in the Leading box and choose a new leading;
however, a much better (and decidedly cooler) trick
is to place your cursor over the Leading icon to get
a “scrubby slider.” Yes, Adobe engineers really call it
a scrubby slider. When the cursor is over the icon, it
will change to a bidirectional arrow; click on it and
move the cursor to the left or right until the text is
spread out as you want it.

m To make the text more readable, click in the
Color box and choose black by clicking in the color
box and dragging the cursor down to the bottom-
right corner. Click OK to make the text black.

m You can also emboss the text. Click in the Styles
box on the Options Bar to get the Style Picker.
Then click the menu icon and choose Bevels. Click
Simple Inner to apply that effect to the text.

m Press Enter/Return to commit the text layer.
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m Look at the Layers palette, which should now n
look like the one shown in Figure 21.8. If you

need to move the heading text, click the appropri-
ate text layer from the Layers palette to make it the
active layer. Then use the Move tool (M) to click
the actual text and move it where you want. Do
the same thing to the rest of the text to place it
exactly where you want it to be.

When working on layers (including text layers)
you choose a layer by clicking it in the Layers
palette to select it. Or, you can choose a layer
when using the Move tool (V) by clicking the
Auto Select Layer box in the Options Bar. When
Auto Select Layer is checked, you can choose a
layer by clicking the image. For example if you

had two text layers, or two layers featuring dif-

{ Mor= b ) ferent image objects, the appropriate layer
Cpacity: would be selected. If Auto Select Layer is not
A @ 3 lock: [ @ checked, the active layer shown in the Layers
palette will remain the active layer no matter
IF; T T —— where you click on the image.
- i Malenz's Ttalizn Garden Party ]

® Layer 0 And, that concludes this chapter of “just for the fun

of it” techniques. Next up: A chapter to help you
make better people pictures.
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