Getting Familiar
with Photoshop
Elements

p hotoshop Elements is like having two programs in the same pack-
age: an image editor and an image organizer. Its many features can
make moving around the program'’s workspaces a challenge until you
get familiar with the user interface.

Throughout your work in Photoshop Elements, you will continually
move among the workspaces. For editing your pictures, you can choose
to open one of two editing workspaces. When you want to create proj-
ects and organize photos, you move to another workspace.

This chapter helps you become familiar with moving around the various
workspaces that Elements provides and covers some basic methods for
viewing your pictures in one of Elements’ two editors. By getting a grasp
on how to edit a picture and how to perform one of the organizing
tasks, you will be able to work much faster and more efficiently. This
chapter helps by giving you a solid understanding about how to begin
your work in Photoshop Elements.
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Chapter 1: Getting Familiar with Photoshop Elements

Start Up Photoshop Elements

1.

After installing Photoshop Elements, a shortcut icon
appears on your desktop. Double-click this icon (shown
in Figure 1-1) to launch Photoshop Elements.

When you launch Photoshop Elements, you see the
Welcome Screen, shown in Figure 1-2. From the Welcome
Screen, you can navigate to one of several different work-
spaces. Here are the options available to you:

e Product Overview: Click this button for information
about Photoshop Elements.

e View and Organize Photos: Click this button to open
the Elements Organizer. The Organizer is the central
navigation environment for Elements, and you can
switch to any other workspace from the Organizer.

e Quickly Fix Photos: Click this button to make some
minor fixes on your photos and enhance the appear-
ance. This workspace is known as the Quick Fix edit-
ing mode.

e Edit and Enhance Photos: Click this button to take
advantage of all Elements’ editing features. This work-
space is known as the Standard Edit mode.

e Make Photo Creation: Click this button to open the
Creation Setup wizard, where you can make photo
albums, slideshows, greeting cards, and more.

e Start from Scratch: Click this button if you want to
create a new, blank document. When you create a new,
blank document, it opens in the Standard Edit mode.

e Tutorials: Click Tutorials to open a Web page that
shows tutorials hosted by Adobe Systems.
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Figure 1-1: Double-click the Photoshop Elements icon

Alternatively, you can click the Start button in the Windows Taskbar and
choose All Programs. From the All Programs submenu, choose Adobe
Photoshop Elements 4.0.
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Figure 1-2: The Welcome Screen



Navigate the Workspaces

Navigate the Workspaces

1.

Launch Elements and click the View and Organize
Photos button in the Welcome Screen.

The Organizer workspace opens, as shown in Figure 1-3.
By default, you see pictures in the window. To change
the thumbnail sizes of the images, move the slider

in the lower-right corner of the window. Moving it

left makes the thumbnails smaller; right makes them
larger.

Click an image thumbnail in the Organizer window.

Choose Edit>Go to Standard Edit. The selected image
opens in the Standard Edit workspace, as shown in
Figure 1-4. The image appears inside an Image window.
All the editing tools are available in the Standard Edit
mode. The Tools palette appears on the left side of the
window, and the Palette Bin appears on the right side.

Return to the Organizer by clicking the Photo Browser
button near the top of the program window. (The button
resides on a row of buttons called the Shortcuts bar.)

Elements returns you to the Organizer workspace, where
you can select other images for editing, sort images, and
organize them.

Notice the Quick Fix button on the Shortcuts bar on the far-right
side of the Standard Edit mode window. Click this button and you
change your workspace to the Quick Fix workspace. In the Quick Fix
workspace, you also have buttons for Standard Edit and Photo
Browser that toggle your workspace views to the Standard Edit
mode and the Organizer mode.
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Figure 1-3: The Organizer workspace
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Chapter 1: Getting Familiar with Photoshop Elements

Open the Creation Setup Wizard

1.

To organize your files in collections for greeting cards,
photo albums, slideshows, and more, click the Create
button in the Quick Fix, Standard Edit, or Organizer
mode. The Creation Setup wizard opens, as shown

in Figure 1-5. The default selection on the left is

Slide Show.

View the options you have in the Creation Setup wizard.
To select an option, click the icons on the left side of the
first pane in the wizard.

As you click other icons, notice that the description
below the center image changes to explain the selected
creation, and as many as four icons appear, as shown
in Figure 1-6. These icons represent different output
options you have for the selected creation project.
They include:

e Adobe PDF: The creation supports converting the
project to a PDF document.

e Printer: The creation supports output to a printer.

e Sharing Service: You can share your creation online
with other users and order the finished document
from online service centers.

e E-Mail: The creation supports e-mailing the final doc-
ument to other users.

The icons in the first pane of the Creafion Setup wizard are
informational only. They inform you of the services that the wizard
supports. As you progress through the panes in the wizard and pro-
duce the final document, you see huttons to click for your output
choice.
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Figure 1-6: The output options appear as small icons in the wizard




Open Multiple Photos

Open a Photo

1. You can open individual photos in either Quick Fix or
Standard Edit mode. To open a file for editing in either
mode, choose Filer>Open. Alternatively, you can click
the Open button on the Shortcuts bar or press Ctrl+O.

2. In the Open dialog box that appears, navigate your hard
drive and select a photo. If you place the cursor on a
filename and pause a moment, a ToolTip appears to dis-
play the file attributes, as you see in Figure 1-7.

3. Click Open; the file opens in an Image window.

Notice that when you click a photo, an image thumbnail preview
appears at the bottom of the Open dialog box, and the file size
appears helow the thumbnail.

Open Multiple Photos

Open either Quick Fix or Standard Edit mode by click-
ing the respective button in the Shortcuts bar.

2. Choose File=>Open. Alternatively, you can click the
Open button on the Shortcuts bar or press Ctrl+O.

3. Select a file in the Open dialog box. To open multiple
photos at once, hold down the Ctrl key and click to
select the additional photos, as shown in Figure 1-8.

To select a group of photos in a contiguous list, click the first photo.
Press Shift and select the last photo in the list. All photos between
the first and last are selected.

When multiple photos are selected, no image preview appears in
the Open dialog box. Additionally, the file sizes of the selected pho-
tos don’t appear in the Open dialog box.

4. Click Open. All the selected photos open in separate
Image windows.
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Figure 1-7: The file attributes appear in a ToolTip

[Open

W

My Rece:
Diacuments

@

Deskiop
Wiy Dozumerls

My Compuler

My Hehoark
Flacas

Lockjr | i China

. peooean:
‘R coomanz
= os000ans
e
L osoooans
R cemoans
R caomany
= Cao0ans
L peoman
L osoooann
‘R coonan
. pa0md1E
L naomatE
o sroate
R cemoais
= paomans

<
File s
Files ol yps

File Sizes

=]

Moesrm A
% psconay % eoozIe "% pscooams
7 pscoomL R peoxmas . pstooane
R D = pe0Es: R DE0T
SpacnmEs S pE0ess S SO0
S psconze L peoess S nsconama
"% pscoomT R eooess "% pstooam
7 pscnrm T peOes E osoosn
DY T paocEs L DEI03E
S pscnnn L pEreE? SUnsoonaEs
. psconazE. ! peooEER S psconas
% pscooTE R peommes R psTooaEs
= DS = = 050003
=000 = pEonET D503
S psconzE L pecene S nsoonzss
"% pscooaz 7 peomEra "% psconaz
= pscnrs R pecamie R DS

| )

MOUSONESY JFE DSOS S DS0NE v Upan e

ifomss o

Figure 1-8: Cirl+click to select multiple images




Chapter 1: Getting Familiar with Photoshop Elements

View Image Attributes

1.
2.

Open an image in Standard Edit mode.

View the top-left of the image title bar. You see informa-
tion about the image, as shown in Figure 1-9. For the
image in Figure 1-9, you see the following attributes:

e _JPG: The filename extension tells you the file is
saved in JPEG format.

e 19.2%: This figure informs you the current view is
the percentage of actual size.

e RGB: This item tells you the file is in RGB color mode.
e /8: This item tells you the file is an 8-bit image.

In the lower-left corner of the Image window, the value
in the Status Bar shows you the file size of the image
opened in Elements (for example, 23.4MB) and the sec-
ond number is the file size in an unflattened state such
as when layers are present.

If you dlick the right-pointing arrow next to the file size, a pop-up
menu appears. From this menu, you can choose additional infor-
mation to display along with the file size.

Maximize the Image Window

1.

2.

10

In the title bar of the image window, click the square
icon on the right (next to the X). The Image window
maximizes, hiding the title bar, as shown in Figure 1-10.

To bring back the title bar and status bar, click the
Cascade icon in the top-right corner of the Standard
Edit workspace, as shown in Figure 1-10.
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Figure 1-9: The Title Bar displays some of the document’s properfies
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Figure 1-10: A maximized view



Zoom a View

Zoom a View

1.

You'll zoom in and out of a photo in all your Elements
sessions, particularly when editing details. You can
zoom in on an image in a number of ways. For begin-
ners, click the Zoom tool in the Tools palette to select it,
as shown in Figure 1-11.

Move the cursor to the Image window and click several
times. The image zooms, as you can see in Figure 1-12.

Try other zoom commands that help you zoom in and
out of images, too. The commands include the following;

e Zoom out: Press the Alt key and click with the Zoom
tool. Alternatively, press Ctrl+- (minus).

e Zoom in: Press Ctrl++(plus).

e Actual Pixels: Click the Actual Pixels button to zoom
to an actual size. Or press Alt+Ctrl+0 (zero).

e Fit Screen: Click the Fit Screen button to show the
Image window as large as it can fit in the available
work area. Alternately you can press Ctrl+0 (zero) to
fit the entire image in the Image window.

e Print Size: Click the Print Size button to zoom to the
current printing resolution.

e Zoom percentage: With the Zoom tool selected, the
Options bar above the image shows the current zoom
percentage. You can edit the number or select a new
zoom value from a drop-down list.

e Rectangle marquee: Click and drag the Zoom tool to
create a rectangle marquee in the area you want to
zoom into.

Remember the keyboard shortcuts Cirl+- and Cirl++ to zoom out
and in, respectively. Press Cirl+0 for a Fit Screen view and you'll
soon move much faster when editing your pictures.
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Chapter 1: Getting Familiar with Photoshop Elements

Use the Navigator Palette

1.

Choose Window=>Navigator to open the Navigator
palette.

In the Navigator palette, drag the slider to the right

to zoom into the image, as shown in Figure 1-13.
Alternatively, you can click the magnifying glasses to
zoom out or in. Or type a zoom percentage in the box
just below the Navigator tab.

Move the red rectangle around the Navigator palette’s
image area to change the zoom location.

Click the X in the palette’s top-right corner to dismiss it.

Show and Hide the Palette Bin

1.

12

Choose Windowr>Palette Bin. If the Palette Bin is open,
selecting the menu command hides the bin, as shown
in Figure 1-14.

Press Ctrl+0 to fit the image in the available window
space. As you can see, hiding the Palette Bin provides
much more space to see your picture in higher zoom
views.

Choose Window=>Palette Bin when you want to open
the palettes docked in the Palette Bin.

When your editing work doesn't require using a palette docked in
the Palette Bin, be certain to keep the bin closed. You'll have much
more room to edit your photos.
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Figure 1-13: The Navigator palette
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Use the Photo Bin

Use the Photo Bin

1.

Click the Open button on the Shortcuts bar or press
Ctrl+O.

In the resulting Open dialog box, Ctrl+click to select
several photos.

Click Open.

When you open multiple files, each photo appears in a separate
Image window. The windows are stacked when they open, and the
default view shows only the last file opened in the foreground. As
files are opened, the Window menu lists them by filename. You can
select any file listed in the menu and bring it to the foreground.

If the Photo Bin isn't open, drag the separator bar up to
open it, as shown in Figure 1-15. Alternatively, you can
choose Windowr>Photo Bin.

Click an image in the Photo Bin. The image is brought
to the foreground.

Right-click in the Palette Bin to open a pop-up menu.

Choose Auto-Hide from the menu, as shown in
Figure 1-16.

Move the cursor up to the image area. You'll notice the
Photo Bin hides. Move the cursor down to the bottom
of the Image window, and the Photo Bin reappears.
You'll find the Auto-Hide feature very helpful when
editing several images together in Elements.

fi§ Adobe Photarhop Elements 4.0 [Editar) Arii32. 196 & 17,7 (250

Fie B4k image Enance Lar

el o

THEH &AM EiHome 5 oo 007 ot vew

Wi e T

ClldTs b phdMers A8

o

METTT

T ) T | e

Figure 1-15: Drag the separator bar up fo open the palette

Close

Minimize

File Info

Duplicate

Rotate 90° Left
Rotate 90° Right

v Show Filenames

Auto-hide

3

Figure 1-16: Right-dick
and choose Auto-Hide

13



Chapter 1: Getting Familiar with Photoshop Elements

Tile Images

1. Open several images in Standard Edit mode. (See “Open
Multiple Photos,” earlier in this chapter).

2. Choose Windowr>Imagest>Tile. Elements evenly places
the individual files around the workspace, as shown in
Figure 1-17.

Move Images Inside Windows

1. Click the Hand tool in the Tools palette or press H.

2. Click and drag an image to show more image area. Note
that you need to have images sized down and appearing
with scroll bars, as shown in Figure 1-17, in order to
move the image inside the window.

Cascade Images
1. Choose Windowr>Images->Cascade.

2. The Image windows appear in a cascading order, as
shown in Figure 1-18.

Close All Windows

1. Press Alt+Ctrl+W and all open windows close.
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