Working with
Excel Files

your PC probably has many different computer programs loaded on

it, but you'll not likely find one that is as versatile as Microsoft Excel.
Throughout the course of this book, you discover methods to use Excel as a
spreadsheet of course, but also as a database, a calculator, a planner, and even
a graphic illustrator. But as with most things in life, you need to figure out
the basics before you can carry out the more advanced actions.

In this chapter, you

m= Discover the fundamental measures needed when working with Excel
files; basic operations to file management such as opening, closing,
and saving files.

== Meet Clippit, the animated Office Assistant, who stands by your virtual
screen waiting for a question from you. Clippit takes your question to
the Excel Help system, both local and over the Internet, searching to
provide the best answer to your inquiry.

m= Customize what you see on the Excel screen, thereby making it easier
and faster for you to use.

w= Use workbook properties to better manage your files and provide a
means to search for those files that sometimes mysteriously get lost
in a computer hierarchy.
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Chapter 1: Working with Excel Files

Open and Close Excel

1.

To open Excel, choose Start=>All Programs=>Microsoft
Officer>Microsoft Excel. The Microsoft Excel program
begins with a new blank workbook, as shown in
Figure 1-1, ready for you to enter data. Take note of
the following elements on-screen:

e Getting Started task pane: Appears on the right side
on the workbook.

e Office Assistant: An animated icon that can answer
questions, offer tips, and provide help. See the “Use
the Office Assistant” section later in this chapter.

¢ Toolbars: A series of tools that provide fast access
to commonly used Excel features. By default, Excel
includes nineteen toolbars but only three display
when you start Excel: Standard, Formatting, and
Drawing. See “Separate the Toolbars” and “Display
Different Toolbars” later in this chapter.

If you have an Excel icon on your Windows desktop, double-click
the icon for a quick way to start Excel.

To close the current workbook, choose Filew>Close. If any
changes are not saved, Excel prompts you to save your
changes. See “Save a Workbook” later in this chapter.

Optionally, click the Close box to close the current Excel file. If no
other workbook is open, the Excel program also closes.

To exit Excel, choose Filer>Exit as shown in Figure 1-2.
The Excel file and program closes. If any changes are not
saved, Excel prompts you to save your changes.
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Flgure 1-1: A blank Excel workbook that Excel calls Book1
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Figure 1-2: Closing Excel releases the program from your computer memory



Save a Workbook

Create a New Excel File e T -1
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Optionally, press Cirl+N or click the New button on the toolbar to
create a new blank workbook.

2. From the task pane, click Blank Workbook. A new work-
book (see Figure 1-3) appears on top of the existing
workbook.
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Figure 1-3: Excel calls each new workbook by the next increment
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1. Choose Filer>Save or click the Save button on the toolbar.
The Save As dialog box appears, as shown in Figure 1-4.

Optionally, press Ctrl+S to save the Excel file. T T aarer e
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2. By default, Excel saves your files in the My Documents 3 .
folder. If you want to save your file in a different folder, G T R R = -
select the folder where you want to save the file from 7 R -
the Save In drop-down list. .
3. In the File Name text box, type a descriptive name for e
the file.
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question mark character. Figure 1-4: The Excel Save As dialog box

4. Click the Save button. Excel saves the workbook in the
location and with the name you specified.
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Open an Existing Excel File

1. With Excel already open, choose Filem>Open or click the
Open button on the toolbar. The Open dialog box opens,
as shown in Figure 1-5.

Optionally, press Ctrl+0 to display the Open dialog box.

At the bottom of the File menu, Excel stores the names of the last
four Excel files you opened. Click any listed filename to quickly
open the selected file.

2. By default, Excel looks for your files in the My Documents
folder. If your file is not in My Documents, select the
appropriate folder from the Look In drop-down list.

Select the file you want to open.

4. Click the Open button. Excel opens the file.

Delete an Existing Excel File
1. With Excel open, choose Filec>Open or click the Open
button on the toolbar. The Open dialog box displays.

2. Right-click the file you want to delete. Do not open
the file.

3. Choose Delete from the shortcut menu (see Figure 1-6).
A confirmation message appears.

4. Click Yes. Excel deletes the file.
Click the Cancel button to close the Open dialog box.
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Figure 1-5: Use the Open dialog box fo locate a previously saved Excel file
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Figure 1-6: Delete unwanted files through the Open dialog box.




Use the Office Assistant

Use the Office Assistant

1.

Click anywhere on the Office Assistant icon. The Office

Assistant displays a What Would You Like to Do text box.

Want to see your Office Assistant do tricks? Right-click the assistant
and select Animate. Each different Office Assistant performs a dif-
ferent series of tricks.

Type a request in the text box, as shown in Figure 1-7.
Then, press Enter.

The results of your request appear in a Search Results task
pane on the right side of your screen (see Figure 1-8).
Click any link in the Search Results task pane to discover
the answer to your request.

Optionally, drag the Office Assistant to a different part
of your screen if it's in your way. In many cases, the
Office Assistant moves out of the way automatically.

Right-click the Office Assistant and select Choose Assistant, which
displays the Office Assistant dialog box. From the Gallery tab, you
can select a different assistant than the default paper clip. Options
include a robot, a magician, a cat, a dog, and others.

Click the Close box in the upper-right corner of the
Search Results task pane to put it away.

Right-click the Office Assistant and choose Hide to tem-
porarily hide the Office Assistant.

To permanently hide the Office Assistant, right-click the Office
Assistant, choose Options, and remove the check mark from the Use
the Office Assistant option.
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Figure 1-7: Asking help from the Office Assistant
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Figure 1-8: The Search Results task pane
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Separate the Excel Toolbars

1.

Choose View=>Toolbarst> Customize. The Customize
dialog box appears.

Click the Options tab (see Figure 1-9).

Select the Show Standard and Formatting Toolbars on Two
Rows option. Excel displays the toolbars separately, which
makes the most commonly used tools easily accessible.

Click the Close button.

In the Customize dialog box, select the Always Show Full Menus to
immediately display all the menu choices when you dlick a menu
such as File or View. With this option unchecked, you must dlick the

down arrow on a menu to display the remainder of the options.

Display Different Toolbars

10

1.

Choose View>Toolbars. Toolbars currently displayed
have a check mark next to them. (See Figure 1-10.)

Select a toolbar you want to display. A few of the tool-

bars are

e Standard: See Chapters 1, 7, 9, 10, and 12.
e Formatting: See Chapters 4, 5, and 8.

e Drawing: See Chapters 5 and 9

Chart: See Chapter 9

e Picture: See Chapter 5
Repeat Steps 1 and 2 to hide a toolbar from display.
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Figure 1-9: Display the Standard and Formatting
toolbars in their entirety
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Figure 1-10: The selection of Excel toolbars



Specify Workbook Properties

Specify Workbook Properties

1.

Choose FilevProperties. The Properties dialog box
appears with several tabs:

e General: [llustrates filename, location, size, and dates
including the creation, modification, and last accessed
date. Excel automatically updates the information on
the General tab.

e Summary: Includes fields for author, title, subject,
and other similar information. (See Figure 1-11.)

e Custom: Allows you to create custom fields that you
can assign text, date, number, or even yes or no values
(see Figure 1-12).

e Statistics: Displays facts about the workbook usage
including creation, modification and last print date,
editing time, and revision numbers.

e Contents: Displays a list of all worksheets included
in the workbook.

To have Excel automatically prompt you to set file properties for
every workbook you create, choose Tools=>Options and on the
General tab, select the Prompt for Workbook Properties check box.
When you save a workbook the first time, Excel displays the
Properties dialog box.

Select the tab on which you want to enter information
and enter any desired data.
Click OK.

Save the workbook. The workbook properties are saved
with the workbook data.
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Figure 1-11: Search for workbooks based on information stored in the Properties
dialog box
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Search for a File by Properties

1
2.
3.
4

5.

Choose File>Open. The Open dialog box appears.
Click the Tools button and choose Search from the menu.
In the File Search window, click the Advanced tab.

Select the field you want to search from the Property
drop-down list.

In the Value box, enter the data by which you want to
search.

Click the Add button.
Select where to search from the Search In drop-down list.

Select the file types you want to look for from the Results
Should Be drop-down list as shown in Figure 1-13.

Click the Go button. A list of the files matching your
criteria appears at the bottom of the File Search window.

Save or Open Files in Different

Formats

1. Choose Filer>Save As or File>Open.

2. Select a location in which to save the file or the location
in which your file is currently located.

3. Select the file type you want to use from the Save as Type
(shown in Figure 1-14) or Files of Type drop-down list.

4. Enter a name for the file in the File Name text box or
select the file you want to open.

5. Click Save or Open.

12

Flle Search 1%}
Basc | Advanced
Search far:
Bropecty: Condtion: ahi
[keymards ] [inchades |
@and Cor i tenov: | [[Memeueal ]
Keywerds includes constructian
b Saarch Cptions:
search by Ressuks should be: -
|Se‘ec'.e.1 focations Zl Sadected il nypes ]
O arything ~
= [ officeFles
] e 2ise I
L= ] ol Files |
O PavserPark Fies
O access Fles
O Pubbshes Fles
[ cata Connecton Ak
L] wsic Fiks
[ m S
O E-ei Mzssaces
O épporimerts "
N . y
Figure 1-13: Searching for file by property values
Save As £ = )
Save (L) iy Documents L] @ - Q * g Tk -
e [
“ — _[’
by Fumcert: 'l = ] :
me || @ (@ O OO O 2
My fechives MyDola  MyeBoss  MyGresting My Magsdnes My Musc
{% Souces Card Tem,..
& . .
Deskaon
H & U I I o
e hokehank O Pichres My PSP Fles My PSP Fies Ry fuzzles My Recened
Fies
My Cocumants
0 | o o o o
.I-g MyeMdeos My Webs  Peachtae  Smal Bustess  Symarkec Ulzad
& Contar Aocourking WidaoStucks
My Computer
3], 4] ] 3 =]
O E OB R OF B
wordHles  7453Friner EIF fl3 Evels olf and
My Mok Cemazkakiky Fhre..
Placas
I I
i il 1
Mieage PROCUCTS Refirement
audge v
Flp pome: B 7] Saue ]
Fave a5 Pt | Micrnzoft 0FFice Excel Worsbook w Cancel )
rcade Teor ~ <
Microsa’t Exced 5 0/95 Workbock
icrosatt el 57 Feeel 2103 8 5.0/ Warkbooks
o I ]
Microsat Baced 4.0 Werkshest Wy L
Microsott Eacel 3.0 Worksheet £

Figure 1-14: Save a workbook as a different file type




