CHAPTER

1

Working in Office 2000



oday's software tools provide many challenges, but they also
provide even greater opportunities to show off your skills: impress your
supervisor and your customers and earn the respect—and envy—of your
coworkers. Microsoft Office 2000 is a toolkit jam-packed with powerful
tools. Whether you work for a multinational corporation or run your own
small business, Microsoft’s Office 2000 top-of-the-line tools will help you
upgrade your existing skills so you can work smarter and more efficiently.
With Office 2000 you can manage your busy calendar, track important
contacts, make sound financial projections, produce impressive proposals,
create dynamite presentations, and establish and maintain a sensational
presence on the World Wide Web.

This chapter will familiarize you with the basic features in Office 2000,
including recognizing parts of the application window and the entering and
editing of text. If you’ve used Office 95 or Office 97, a lot of this will be old
territory but you should still work quickly through the chapter, particularly
if you came to Windows 95/98 from Windows 3.1 or the Mac. The newer
32-bit versions of Windows (Windows 95, Windows 98, and Windows NT),
which we’ll simply refer to as Windows throughout this book, and Office
2000 have some subtle time-savers, like the ability to manage files in stan-
dard dialog boxes. So whatever your prior experience, we recommend that
you skim “Working in Office 2000;” you’re sure to pick up one or two new
concepts that you’ll use over and over.
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Mastering Office Professional

Microsoft Office 2000 Premium Edition features some of the most
popular and powerful software programs around. The suite includes 32-bit
versions of eight applications:

» Word: word processor

= Excel: spreadsheet

= Access: database

» PowerPoint: presentation software

= Qutlook: desktop information manager

= Publisher: design and layout software

= FrontPage: Web site design and management tool
= PhotoDraw: graphics and photo-editing tool

These are the latest, most powerful versions of Microsoft’s award-winning
office productivity tools. If you have worked with prior releases of these prod-
ucts, you’ll just need to learn some new and improved techniques for the Office
2000 editions. Office 2000 programs support better integration than ever
before: between applications, between yourself and other users, and with the
Web. All the applications include the Office Assistant, an active Help feature
that offers time-saving advice to help you work more efficiently.

% Although Office 2000 now includes Publisher in its suite of tools, Microsoft
TE Office User Specialist Certification does not include Publisher skills, so
those topics are not covered in this book. For information on working in
Publisher, see Microsoft Office 2000: No Experience Required, Sybex, Inc.
Office 2000 Premium Edition also includes a number of smaller tools,
such as:

= WordArt: a text-graphics program

= The Clip Gallery: an archive of clip art, sounds, and video
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Exploring

Office also features applets that are available within all the major appli-
cations, so you can add line art, graphic representations of numeric data, or
a text-based logo to any Office document.

The Office 2000 components are amazing tools, and mastering them can
be a challenge. But this mastery provides greater opportunities for you to
earn the respect of your supervisor, customers, and coworkers.

Common Features in Office

One of the best things about Office 2000 software is that each appli-
cation has several useful features in common. If you want to save a letter in
Word, a table in Access, or a spreadsheet in Excel, the Save button not only
looks the same but it is also located in approximately the same place. This
section explores some of Office’s universal, commonly used features to give
you a general introduction. You’ll get more detailed, application-specific
information as you work through skills in this book.

Launching the Shortcut Bar and New Office Documents

Typical of Windows applications, you have more than one way to get the job
done. You can start using Office 2000 three ways: clicking a New Document
button on the Office Shortcut bar, using the Start menu to open a New Office
Document, or navigating through the Programs menu to open the actual
Office application. The Microsoft Office Shortcut bar does not automati-
cally appear the first time you use Windows after installation. To open it,
click the Start button and choose Programs > Microsoft Office Tools >
Microsoft Office Shortcut Bar. You are asked if you want to have the
Shortcut bar open automatically when you launch Windows, appearing in its
default position along the right side of the screen.
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As with all of Office’s toolbars, you can position the Shortcut Bar any-
where you like on your screen: on the left or right, along the top or bottom,
or as a free-floating palette of tools. Simply “grab” the bar by clicking and
holding on the gray line at the top/beginning of the toolbar and reposition
the mouse to the new location.
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The Office Shortcut bar opens vertically by default. You can click and drag
it against any edge of the screen, or drag it out to make it a free-floating
palette.

The Shortcut Bar is, obviously, the easiest way
to launch any of the Office 2000 applications. If

Mew Difice Documert

you elect not to show the Shortcut bar on your @ Open Offics Document
desktop, try one of these other two ways to open a @ WirZip
new document or an Office application. Click the

. ﬂg Frograms L
Windows Start button to open the Start menu. ) Dot \

Choose New Office Document or Open Office
Document (to retrieve files you’ve already created)
from the top of the Start menu. For brand-new,
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blank documents, Office 2000 presents you with a G
host of choices via the New Office Document 3 e
dialog box—everything from memos and legal & sturoown..

briefs to spreadsheets and Web pages are repre-
sented there. If all else fails, or if you prefer to launch the application and
then open a document, choose Programs from the Start menu. The Office
2000 programs appear as individual choices on the Programs menu. Click
any program to launch it.

Using the Office 2000 Interface

The Office 2000 applications share a common user interface. This means,
for example, that once you’re familiar with the application window in Excel
(see Figure 1.1), getting around in the application window in Word will be
a piece of cake. Likewise, you’ll notice a lot of other similarities between the
applications. Working in Windows applications is like déja vu; you will see
certain features and tools again and again.

At the top of each application window is a title bar that contains three
buttons: Minimize, Maximize (or Restore), and Close. Use these buttons to
change the size of your window or to close the window itself. When you’re
working in an application, you'll usually want to maximize it. Before you
switch to something else, minimizing the first application frees up system
resources, making more memory available to the active application. When a
window is maximized, the Restore button is displayed.
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FIGURE 1.1
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When it is restored, the Maximize button is displayed. Even with the
application window maximized, the Windows Taskbar shows all open
applications, so you can easily switch between open Office 2000 applica-
tions by clicking an application’s Taskbar button. Clicking the Close button
on the title bar closes the application, returning you to the Windows desktop
or to another open application.

The Document Window

In each application, your work area is known as the Document window. Here
you’re surrounded by the tools you need to get the job done (see Figure 1.1):
scroll bars to move the display, a status bar to keep you informed of an oper-
ation’s progress, and the command bars at the top of the screen to access all
the program's features. You can see two types of command bars: menu bars
and toolbars. The menu bar organizes the features into categories: File, Edit,
Help, etc. Clicking on any of the categories opens up a list of related features
for you to choose from. Many of the menu bar options open dialog boxes
which allow you to set several options at once, each related to the feature you
choose—all the print options, all the font settings, etc.
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Word Edit menu with
all the available com-
mands showing
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Toolbars are the command bars with graphical buttons located below the
menu bar. Toolbars make many of the most commonly used features only
one click away. Use toolbars when you want a shortcut to a common feature
and the menu bar when you want to see all the options related to a feature.

In Office 2000, the Standard and Formatting toolbars of previous ver-
sions, share one row to conserve space in the document window. If, in this
personal toolbar, the button you want to use is not available, click the down
arrow to the right of either toolbar and choose the button from the list. This
button replaces a less frequently used button from your toolbar.

Office 2000 menus are also personalized to the features you use most
commonly. If a pull-down menu has more than a handful of commands,
Microsoft has “folded” up the less commonly used features. When you see
a set of small, double arrows at the bottom of a pull-down menu, select them
to reveal all the menu commands, or wait a few seconds, and the menu
“unfolds”—you don’t even need to click the mouse.
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If the Personal toolbars option does not suit you, you can display full
menus and view the complete Standard and Formatting toolbars on sepa-
rate rows by choosing View > Toolbars > Customize and clearing the first
three checkboxes on the Options tab.
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Accessing Commands

And if toolbars and menu bars aren't enough, you can execute commands
from one of the many context-sensitive shortcut menus or by using shortcut
keys. In order to satisfy many different user’s working styles, Microsoft
Office usually offers several ways to execute any given command. For
example, to copy selected text in any application, you can:

= Click the Copy button on the Standard toolbar.

» Choose Edit > Copy from the menu bar.

# oot Chrl+

Copy Chrl+C
& paste Chrl+y
Paste Special...

Easte as Hyperlinf

= Right-click on the selected text; then choose Copy from the free-
floating shortcut menu.

& cut
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ﬁ Paste

A Fonk...
= Paragraph. ..
i= Bullets and Mumbering. ..

% Hypetlink...
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= Hold Ctrl and press C.

Notice that the Copy button and the keyboard shortcut are both shown
on the Copy menu selection, so you can use the menu bar to help you identify
quicker ways to access features you commonly use. ScreenTips provide addi-
tional help with commands. If you’re uncertain about which toolbar button
to use, point to the button and hover for a moment; a ScreenTip appears,
showing the button’s name.

The Office Assistant

Objectives W2000.4.9, XL2000.2.8, PP2000.8.4,
0I12000.4.1, AC2000.2.1

The Office Assistant is Microsoft’s help interface for Office 2000. The
Office Assistant (see Figure 1.3) crosses all applications and provides help



FIGURE 1.3

Office Assistant Clippit
offering help
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for specific features of each application. You can choose from several Assis-
tants in the Assistant shortcut menu. (Right-click the Office Assistant and
click Choose Assistant.) Each has its own “personality,” including Rocky the
power puppy, Mother Nature symbolized as a globe, and an animated
Genius with a definite resemblance to Albert Einstein.

To move between errors in your
document, double-click the
Spelling and Grammar Status
button on the status bar.

What would you like to do?

Type your question here, and
then dlick Search,

Options

The Office Assistant lives within the application window and displays tips
that guide you to better ways to complete a task. The Assistant offers help
the first time you work with a feature or if you have difficulty with a task.
Sometimes the offer is subtle—Clippit blinks, Rocky wags his tail, or the
Genius produces a light bulb. Sometimes the Assistant can be entertaining; in
Office 2000 the Assistant icon changes shape during certain basic tasks like
saving or running SpellCheck. Offers of help can be a bit more intrusive. If,
for example, you open a Wizard, the Office Assistant may pop up to ask if
you’d like help with the feature.

After you’ve worked with Office 2000 for a few days, you might decide
that you’d like a little less help from your eager Assistant. To change the
Assistant’s options, right-click on the Assistant, and then choose Options
from the shortcut menu to open the Office Assistant dialog box. Click the
Options tab to display the Options page, shown in Figure 1.4.

All the Office 2000 programs share the Office Assistant. Any options you
change affect the Assistant in all the Office programs, so if you need an
increased level of assistance with Excel, you get the same increased level of
assistance with Word.
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FIGURE 1.4
Office Assistant

dialog box
When you're ready to go it alone, you can close the Assistant window to
E return it to the Standard toolbar. If you start to get lonely, just click the
Office Assistant button to invite the Assistant back into your office.
@ For help with any dialog box in Office 2000, click the dialog box Help
P button (with the question mark), then click on the dialog box control you

want help with.

Hands On: Objectives W2000.4.9, XL2000.2.8,
PP2000.8.4, 0I2000.4.1, AC2000.2.1

1. Browse the Gallery of Office Assistants and choose one you like:
a) Set up the Office Assistant’s options for the level of help you need.
b) Hide the Office Assistant.
¢) Retrieve the Office Assistant.
2. Use the Office Assistant to look for help on the Office Assistant:
a) Review the Help topics available.
b) Choose one topic and explore the Help files on that topic.

¢) Close the Help window.
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Working with Files

One of the great things about Office 2000 is that the dialog boxes
used for common file functions are similar in all the applications. In this sec-
tion, we’ll look at the common features of the dialog boxes; features specific
to an application are covered in the skills for that application.

Creating Something New

FIGURE 1.5

New Office Document
dialog box

You can easily create new documents from the Windows Start menu.
Selecting New Office Document opens the New Office Document dialog
box, shown in Figure 1.5. Each tab contains femplates for a number of sim-
ilar documents. Some of the templates (for example, the Fax templates)
include text, graphics, or other content. Blank document templates for all the
applications—a blank template for an Access database, Word document,
Excel worksheet, PowerPoint presentation, and a Web page and an e-mail
message—are found on the General page of the New Office Document
dialog box.

To open an application, simply double-click any document in the dialog box.

New Dffice Document HE
Cither Documents l Presentations ] Publications I Reports l Spreadshest Sclutions ] Web Pages
General ] Databases ] Design Templates | Legal Fleadings | Letters & Faxes | Memos

g 5 o

‘Web Page E-mail Elank Preview

Message ‘Workbook,

5 § & o

Edank AutoContent Blarik Blark
Presertation Wizard Database Fublication

Freview not available.

o] _ow |

If you’re already in an application, you have two ways to create a new
document.
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Objectives W2000.4.7 and XL2000.2.5

ju)

Click the New button on the Standard toolbar to open a new blank docu-
ment in the active application. If you want a new template instead of a blank

document, choose File > New from the menu bar to open the New Office
Document dialog box with templates appropriate for the active application.

Saving a File

Objectives W2000.4.1, XL2000.2.1, PP2000.8.1

a

When you’re finished working with a document or have completed a sizable
amount of work and want to store it before continuing, choose File > Save

from the menu bar, or click the Save button on the Standard toolbar to open
the Save As dialog box, shown in Figure 1.6.

Save As

FIGURE 1.6
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The dialog box opens to your default folder (directory), but clicking in the
Save In text box opens a drop-down list of accessible drives, as shown in
Figure 1.7. Select a drive, and the folders on the drive are displayed in the
pane below the list.



FIGURE 1.7
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Double-clicking any folder opens it so that you can view the files and
folders that it contains. When you have located the proper drive and folder,
enter a filename in the File Name text box at the bottom of the dialog box.
With 32 bit versions of Windows, filenames can be up to 256 characters
long, use uppercase and lowercase letters, and contain spaces. They can’t
contain punctuation other than underscores, hyphens, and exclamation
points. And unlike filenames on the Macintosh, they are not case-sensitive;
‘MY FILE’ and ‘My File’ are the same filename. Make sure the name of the
current drive or folder appears in the Save In text box, then click the Save
button to save the file.

All the Office 2000 program dialog boxes locate documents based on file
extension—the three characters following a period in a filename. For example,
Word documents have the .doc extension. Don't create your own extensions
or change the extensions of existing documents. If you do, the Office 2000
applications will have trouble finding your files—and that means so will you!

New Folder

Objectives W2000.4.4 and XL2000.2.4

When you’re saving a file, you may decide to create a new folder to house it.
Click File > Save as you would normally do to begin the Save process. Use
the Save In drop down list to navigate to the drive or folder within which you
want to create the new folder. Click the New Folder button on the toolbar
in the Save As dialog box. Type the name for the folder (no punctuation) and
press enter. Be sure to select the new folder with a double-click before you
name the file and click Save.



14 Chapter 1 = Working in Office 2000

Using Save As

Objectives W2000.4.3, XL2000.2.2, PP2000.8.2

After you’ve saved a file once, clicking Save re-saves the file without opening
the dialog box. If you want to save a previously saved file with a new name,
or save it in another location, choose File > Save As from the menu bar to
open the Save As dialog box. The Save As feature is particularly useful if you
are using an existing document to create a new document and you want to
keep both the original and the revised document intact.

If you share files with people using other programs, or older versions of
Office programs, they may not be able to open your Office 2000 files. You
can, however, save your file in a format they can open. In the Save As dialog
box, scroll through the Save As Type drop-down list and select an appro-
priate file format. The Save As Type drop-down list from Word is shown in

Figure 1.8.
FIGURE 1.8
Document Template
Use the Save As Type Rich Text Format
Texk Only
drop-down list to save Text Only with Line Breaks -
a file in a different file
format

Closing a File

To remove a document from the document window, choose File > Close or
click the Close button on the right end of the menu bar, directly below the
application window’s Close button. Word 2000 now uses a single document
interface, so each new document you open has its own button on the taskbar.
Activate the one you want by clicking it, then use the Close button on the
title bar to close that document. If you have opened more than one document
window, you won’t see a Close button on the menu bar. You can click the
Close button on the title bar to close the active document. If you close a doc-
ument that has been changed since it was last saved, you are prompted to
save your changes.
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Sending Files Using E-mail

Objectives W2000.4.10, XL2000.2.7, PP2000.1.10

Every Office 2000 application—Word, Excel, PowerPoint, Outlook, Access,
and Publisher—has two new standard features to help you send files via e-
mail. You can either send your file as an e-mail message, or you can attach
it to an existing e-mail message, by simply choosing one File menu option.

Mail Fecipient

@ Mail Recipient (as Attachment). ..

To send a document as an e-mail message, open it in the appropriate
Office application and choose File > Send To > Mail Recipient. A space
appears at the top of the document where you can fill in the e-mail
address(es) and send it on its way.
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If you prefer to send the document as an attachment, choose File > Send
To > Mail Recipient (As Attachment). A separate e-mail window appears,
showing the document as an icon in a window at the bottom, with space for
you to type a message before you send it out.

% Final MOUS Dbjectives-ICY only.xls - Messa... =] E3

File Edit Wiew Insert Format Tools Actions Help
{=]5end | == | [ | | Ld | s options... & [2) -
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Opening an Existing File

Objectives W2000.4.2 and XL2000.2.3

You can open an existing Office 2000 document in three ways. If the docu-
ment was created recently, click the Windows Start button and open the
Documents menu. If the document appears there, you're in luck—you can
open it directly from the menu.
If the document doesn’t appear on the Documents menu, choose Open
Office Document from the Start menu, and Office opens an Open Office
Document dialog box. Use the Look In drop-down list to locate the folder
that contains the file.
- If you're already working in PowerPoint, for example, and want to open
g an existing presentation, click the Open button on the Standard toolbar to
open the Open dialog box, shown in Figure 1.9.

Open [7]x]
FIGURE 1.9 Lookin:  [(] 1K38 Book Flem @ X ClE - Took -
PowerPoint Open [ Bock Presentationz
dialog box

File name: I d = Open |-

Files of type: [l PowerPoint Presentations | Carcel |

This Open dialog box is just like the Open Existing Document dialog box,
but it is filtered to only show PowerPoint files. Use the Look In drop-down
list to locate the proper folder and file.
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Converting Files from Other Formats

FIGURE 1.10

Access Conversion
prompt
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Office 2000 applications open files created in other applications and earlier
versions of Office. However, Access and Publisher use different file formats
than those used in previous versions, so the application has to create a con-
verted copy of the file before it can be opened. For instance, Access 2000
opens a database created in Access 2 or Access 97, but it tells you to convert
the database, as shown in Figure 1.10. If you choose not to convert the data-
base, you won’t be able to change the database’s structure, but you will still
be able to use the database.

Microsoft Access

objects in the d.

3_) You can't make clllangetmlo the da‘rl‘abase .

This database was created in an earlier version of
Microzolt Access.

To convert this database to the cument version of
Microsoft Access, close the database, point to
Database Utiliies on the T ools menu, and then click
Convert Database.

Word, Excel, and PowerPoint documents created in versions prior to Office
97 do not need to be converted to make use of all of the Office 2000
enhancements. When you save a document created in a version prior to
Office 97, you are asked if you want to convert the file to the current format.

Print Preview and Printing

&l

Objectives W2000.3.2 and XL2000.4.1

Every Office 2000 application except PowerPoint and Publisher allows you
to preview a document before printing. Click the Print Preview button on the
Standard toolbar to open the preview window. The preview windows them-
selves vary in each application.
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FIGURE 1.11

Word’s Print
dialog box
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Editing in

To print a document, choose File > Print from the menu bar to open the
Print dialog box, shown in Figure 1.11. While each application’s Print dialog
box is slightly different, all allow you to select a printer, choose a number of
copies, and specify what should be printed. Clicking the Options button at
the bottom of the dialog box opens an Options page where you can select
print quality and other settings. Application-specific Print settings are dis-
cussed in the skills for each program.
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" pages:
Z| Print:

Selection
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Cancel

To immediately send a document to the printer using the default print
options (and without opening a dialog box), click the Print button on the
Standard toolbar. The Print button is convenient in most of the applications,
but is problematic in PowerPoint, where the default print settings are full-
page pictures of each slide in a presentation. What a way to tie up a printer!

Office 2000

Many editing features are shared among Office 2000 applications.
Each application may have a quicker or easier way of editing in particular
circumstances, but in this section, you’ll learn those features that work no
matter where you are or what you’re doing.



Editing in Office 2000 19

The Insertion Point

FIGURE 1.12

The insertion point
moves to the right as
new text is added.

The insertion point, or cursor, is the flashing vertical bar that shows where
the next character you type will appear. You can see the blinking insertion
point, shown in Figure 1.12, as soon as you open a document or form. The
only exception is Excel, where the insertion point only appears after you
begin typing.

Allthe applications inchade an Office A ssistant, an active help
feature that constantly monitors your actions and offers time saving advice
to help you work more efficiently. |

When you move the mouse pointer into an area where you can enter or
edit text, the pointer changes to an I-beam. To edit existing text, move the
insertion point by moving the I-beam to the text that you want to edit. Click
and the insertion point jumps to the new position. Then you can type new
text, or delete existing text, at the insertion point.

Hands On: Objectives W2000.3.2, W2000.4.1-4.3,
W2000.4.7, XL2000.2.1-2.3, XL2000.4.1,
PP2000.8.1, and PP2000.8.2

1. Start Word and type a short sentence into a blank document.
a) Save this file to the My Documents folder and name it Practice 1.

b) Add another sentence to Practice 1 and use the Save As command
to create another document. Name this file Practice 2, and save it to
My Documents also. Close both documents and then close Word.

2. Retrieve Practice 2 using the Documents menu.
3. Retrieve Practice 1 using the Open button on the toolbar.

4. Close Practice 2 then add another short sentence to Practice 1. Use
Save As to create another document named Practice 3.
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5. Start Excel, type the word “Hello,” and press Enter. (You can see your
text in the first cell.)

a) Save this file to the My Documents folder under a name you can
remember.

b) Proceed through steps 1b, and 2-4 using Excel to create the files
and naming files and folders as you wish.

6. Use Print Preview to see how your Excel and Word files will look when
printed.

7. Create a new document by clicking File > New and choosing one of
the available templates. Follow the instructions in the template to cus-
tomize the template. Save it as you would any other document.

Correcting Mistakes

Helping you to correct mistakes is one of the many things Office 2000 does
exceptionally well. In its simplest form, Office lets you erase existing text
manually. At its most powerful, Office can automatically correct the words
you most commonly misspell.

Backspace and Delete

Most people are familiar with using the Backspace and Delete keys on the
keyboard to delete text, but you’re not alone if you confuse when to use
which one:

= Backspace (represented by a left-pointed arrow on the keyboard)
erases one character to the left of the insertion point.

» Delete erases one character to the right of the insertion point.
Use whichever is more convenient for you, based on where the insertion

point is.

Undo and Redo

Objectives W2000.1.1 and XL2000.1.1

Office 2000 is exceptionally forgiving. The Undo button on the Standard

K3 = ™ = toolbar lets you reverse an action or a whole series of actions you have taken.
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The Undo button dims when you have reached the last action you can undo.
Click the drop-down arrow next to the Undo button and scroll down the his-
tory to reverse multiple actions in one step.

-
Typing ".[GO118.LF]"

Clear

Typing

Typing "g:"

Clear hd

Undo 1 Action

If you change your mind again, clicking the Redo button reverses the last
Undo. In Office 2000, you can use the Undo and Redo histories to reverse
multiple actions in all the applications. Each application, though, has its own
rules about how far you can undo, so it’s a good idea to review that infor-
mation in the specific application.

Overtype and Insert Modes

Objective W2000.1.8

The default-editing mode in Office 2000 is Insert: if you enter new text in the
middle of existing text, the original text moves to the right to accommodate it.
Overtype mode replaces existing text with the newly entered text. To toggle
between Insert and Overtype modes, press the Insert key on the keyboard.

A Quick Look at Spelling

Objectives W2000.1.3, XL2000.5.6, PP2000.3.1

No matter how many spelling tests you may have failed in elementary
school, you can still produce documents that are free of spelling errors. The
Spelling feature is available in all Office 2000 applications including e-mail
created in Outlook. Word and PowerPoint flag misspelled words as you type
by placing a wavy red line underneath possible misspellings.

All you have to do is right-click on a flagged word to open the Spell It
shortcut menu, which lists suggestions for the proper spelling. Click on the
correct spelling, choose to Ignore the word, or have Office add the spelling
to your custom dictionary—a good idea with names you use a lot. That way
Spell It won’t flag the name the next time you use it.
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In the other applications, you have to ask Office to check your spelling by
clicking the Spelling button on the Standard toolbar. Office reviews your
document, flags possible misspelled words and, depending on the applica-
tion, opens the Spelling dialog box or the Spelling and Grammar dialog box.

Spelling and Grammar: English (U.5.)

Mok in Deckionary
The default editing mode inOffice 2000 is ﬂ Ignore

insert: if you enter new text in the middle of Tanore Al |

existing text, the original text will move to the

right to accommodate it. =l Add |

Suggestions:
fin Office 5 change |
Change &l |
= AutoCorrect |
¥ Check orammar
@I Qptions. ., | Undo | Cancel |

The Spelling and Grammar dialog box gives you all the same options as
the Spell It pop-up menu and a few additional ones. Here you can choose to
Ignore All occurrences of the word or to Change All occurrences to the cor-
rect spelling. You can also enter the correct spelling. All the Office applica-
tions share a custom dictionary, so words you add in one application aren’t
flagged in others.

‘% Grammar checking is not available in Excel, Outlook, and Access.
TE

Automatic Fixes for Common Errors

Objective W2000.1.16

Most Office 2000 applications access a shared feature called AutoCorrect.
With AutoCorrect you can build your own list of common misspellings.

When Office encounters one of those words, it automatically fixes it for you.
Some words, such as “adn” and “teh” are already in the list. As you correct
misspelled words, you can add them to the AutoCorrect list. AutoCorrect is
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one of the options in both the Spell It pop-up menu and the Spelling and
Grammar dialog box. You can also access it from Tools > AutoCorrect.

AutoComect: English [U.5.)

AutoCorrect | AutoFoemat As Vou Type | AutoText | AutoFormat |

¥ Carrect Two INEial CApitats Excepkions... |

¥ Capitalize first letter of sentences
¥ Capltalze pames of days
W Carrect accidentsl usage of cAPS LOCK key

¥ Replace bext as vou bype
Replace: with: % Flaintext Formatted text

I

[@

1@ @
LI |

@ o3

add || velere |
¥ | Automatically use sugosstians from the speling checker

s |

Once you add a word to the AutoCorrect list, you never have to worry
about correcting the spelling error again. Also, AutoCorrect can recognize and
replace common combinations of symbols like the copyright symbol © and the
“smilicon” © now popular online. A couple of words of caution though:

= Be sure to verify you are adding a correctly spelled word to the Auto-
Correct list.

* Don’t add words that mean something else when you spell them dif-
ferently. For example, if you commonly reverse the “r” and the “0”
in “from”, don’t add this error to the AutoCorrect list, or every time
you want to type “form” AutoCorrect automatically changes the
word to “from.”

AutoCorrect also gives you a number of options that you can leave on or
turn off based on your personal preferences, such as correcting two initial
capitals and capitalizing the names of days. Choose Tools > AutoCorrect to
open the AutoCorrect dialog box. If you want to turn AutoCorrect off
entirely, click to remove the checkmark in front of Replace Text As You
Type. The Exceptions button provides you with two options. You can add
abbreviations that you type regularly, so that AutoCorrect doesn’t automat-
ically capitalize the next word after the period. You can also add words that
require two initial caps, so it doesn’t automatically change them. The Auto-
Correct Exceptions dialog box from Word is shown in Figure 1.13.
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FIGURE 1.13
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Although AutoCorrect is designed to prevent typing and spelling errors, it
is also valuable as a shortcut tool. You can enter words that you type regu-
larly into your AutoCorrect list to save yourself time and keystrokes—long
company names, for example, or legal or medical terminology. Just enter a
code that you will recognize, such as USA, and AutoCorrect expands it for
you into United States of America. However, if you think you will ever want
to use the abbreviation without expanding it, enter a slash (/) or some other
character in front of the abbreviation (/USA). Then you can choose whether
to have AutoCorrect supply the long form (by typing /USA) or use the abbre-
viation (by typing USA without the slash).

Hands On: Objectives W2000.1.1, W2000.1.3,
W2000.1.8, W2000.1.16, XL2000.1.1, XL2000.5.6,
and PP2000.3.1

1. Open a new blank document and type a three-sentence paragraph of
sample text. Include several proper nouns like your boss’s name and
company address. Intentionally make at least three spelling errors.

a) Run the spelling checker and fix your spelling mistakes. Add the
proper nouns to the custom dictionary.

b) Create an AutoCorrect entry for your company’s name.

2. Click in the middle of the paragraph you just typed and press the Insert
key to change to overstrike mode. (You learned this in Chapter 1.)

a) Type a short sentence. Note how characters disappear as you type.
Press Insert again to return to Insert mode.

b) Click Undo enough times to replace the text you just overtyped, then
click Undo an extra time. Click Redo to cancel out the extra Undo.
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3. Click at the bottom of the paragraph and type another sentence. Use
the Repeat command to insert the same text into your document twice
more. Close without saving.

4. Create and store an AutoText entry for your return address, including
formatting, to be used on personal correspondence.

Selecting, Moving, and Copying

Whether you are correcting mistakes or shuffling your whole docu-
ment around, the first step is knowing how to select text. Once text is
selected, it can be moved, copied, deleted, aligned, or re-sized.

Selecting Text

o
ING

Moving and Copying Text

Each application has its own shortcuts to selecting. However, no matter
where you are, you can always drag to select—even in a dialog box. To select
by dragging, move the insertion point to the beginning or the end of the
desired text string, hold down the mouse button, and move in the desired
direction. In Excel, you can drag the Cell Selection Pointer, a thick cross, to
select several cells at once. (More about selecting in Excel in Chapter 5.)

Selected text changes to reverse video—the opposite color from the rest of
the text. To unselect text, click anywhere in the document.

Selected text is automatically deleted if you press any key on the keyboard.
If you accidentally delete text in a document, click Undo. Undo won't work
in dialog boxes.

Objectives W2000.1.9, XL2000.1.7, PP2000.3.8,
AC2000.5.1

Now that you can select text, you can move and copy text in any of the Office
applications; for example, you could move text to rearrange sentences in a
Word document or topics in a PowerPoint presentation. When you move a
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selection, the original is deleted and placed in the new location. Copying text
leaves the original in place, and creates a copy in the new location.

You can move text by cutting it from its current location and pasting it in
a new location. When you cut a block of text, it is deleted from your docu-
ment and copied to the Clipboard. Copying text moves a copy of the text to
the Clipboard without deleting the original. The Clipboard is part of the
computer's memory set aside and managed by Windows. The Clipboard can
hold only one piece of information at a time, but that piece of information
can be text, a graphic, or even a video clip.

Moving or Copying Text

1. Select the text you want to move or copy.

2. Click the Cut or Copy button on the Standard toolbar.

3. Move the insertion point where you want the text to appear.
4

. Click the Paste button.

All the moving and copying techniques work with pictures or other objects
just as they do with text. See the chapters on each individual application for
more detailed information on moving and copying text and objects.

Cut, Copy, and Paste are standard Windows functions, and as a result they
have corresponding shortcut keys that you can use even if menu and
toolbar options are not available. Select the text or object and press Ctrl+X
to cut, Ctrl+C to copy, or Ctrl+V to paste.

Pasting Multiple ltems

A new feature of Office 2000 is Collect and Paste,

which lets you copy up to 12 items and save them to Clipboard (1 of 12)
a temporary Clipboard where you can select and Bpasteal &

paste them all at once. This makes it easier to move % ’—\ ’—\ ’—\
several items from one place to another, without
forcing you to scroll up and down or split the screen.

To select items for collecting and pasting, choose your items in order by
pressing Edit > Copy or Edit > Cut, and the Clipboard toolbar appears.
After you move to the new location in the document where you want to paste
the items, select them one by one from the Clipboard by clicking them and
pressing Ctrl+V.
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Hands On: Objectives W2000.1.9, XL2000.1.7,
PP2000.3.8, AC2000.5.1

1. Start a new Word document and type a five-sentence paragraph of
sample text.

a) Select some text, then deselect it.
2. Select the fourth sentence.

a) Use Cut and Paste to move the sentence to the beginning of the
paragraph.

b) Select two more sentences and copy each to the clipboard.

¢) Paste each sentence back into your document in the opposite order
you copied them. Close this document without saving.

3. Open one of the Excel documents you’ve created in a previous
exercise.

a) Select several cells by dragging over them.

b) Use Copy/Paste to display the cell contents in two places on your
worksheet.

Adding Pizzazz

One of the primary benefits of using Windows applications is the ease
with which you can give your documents a professional appearance. The
right combination of fonts, font styles, sizes, and attributes can make your
words or numbers jump right off the page.

Fonts and Font Styles

Objectives W2000.1.1, W2000.1.2, and XL2000.3.1

Selecting the right font can be the difference between a professional-looking
document and an amateur effort that’s tedious to read. Fonts are managed
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by Windows, which means that a font available in one application is avail-
able in all Windows applications. You can access fonts and many of their
font attributes right from the Formatting toolbar. Excel’s Formatting
toolbar is shown in Figure 1.14.

FIGURE 1.14

Excel’s Formatting
toolbar
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To change the font, select some text then click the drop-down arrow next
to the font name. Choose a font from the list. Either Times New Roman or
Arial is the default font, depending on the application. All Windows True
Type fonts (designated by the TT in front of them) are scaleable, which
means that you can make them any size by entering the desired size in the
Font Size text box. Of course, you can also select from the sizes listed in the
drop-down list.

To turn on Bold, Italics, or Underline, click the corresponding button on
the toolbar. Remember that you must select existing text before you can
change the font or font style.

For all of the available font options, choose Format > Font, or in Excel
choose Format > Cells, and click the Font tab to open the Font dialog box.
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FIGURE 1.15

Some new decorative
fonts shown in Word
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Here you can see what the fonts look like in the Preview window. You can
also choose from several underline options, although the options differ
depending on the application. For example, you can choose a Wave under-
line style in Word and a Double Accounting underline style in Excel. You can
also apply a number of different effects to your text such as Strikethrough,
Superscript, and Subscript. Word and PowerPoint also have effects such as
Shadow and Emboss.

With all the color printers around today, being able to add colors to text
is an important feature. Font Color is available from most toolbars as well
as from the Font dialog box. There are also many new fancy, decorative
fonts available in Office 2000, a few of which are shown in Figure 1.15.

Thhir is Lilackadir JTG.

THIS IS CASTELLAR.

This is Fokernan.

This is Lucida Cafligraphy.
Ghis is Reavie.-

Copying Existing Formats

Al

Objectives W2000.1.10, XI2000.3.6, PP2000.3.9

Once you have formatted the text just the way you like it, there is no need
to re-create it for other text that you want formatted the same way. You can
easily copy that format to other text in your document using the Format
Painter.

Select the text with the format you want to copy and click the Format
Painter button on the Standard toolbar. Your mouse pointer changes shape
to an I-beam with a paintbrush next to it. (In Excel, the pointer becomes a
thick cross with a paintbrush next to it.)

Drag the Format Painter I-beam over some existing text, and it is refor-
matted to look just like the text you copied. Once you've applied the format,
the Format Painter turn offs automatically. If you need to copy the format-
ting more than once, select the text you want to copy and double-click
(instead of single-clicking) the Format Painter button. When you are fin-
ished, click the Format Painter button again to turn it off.
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The Format Painter not only copies fonts and font attributes but other
formatting such as line spacing, bullets, borders and shading, and indents. In
Excel, the Format Painter copies number formats too.

Hands On: Objectives W2000.1.2, W2000.1.10,
XL2000.3.1, XI2000.3.6, and PP2000.3.9

1. Start a new Word document and type a list of your five favorite
holidays.

a) Select the first holiday and make it bold.
b) Select the second holiday and make it 20 point.
c) Select the third holiday. Italicize and underline it.

d) Select the fourth holiday and use the Font dialog box to make it 14
point Arial blue.

e) Use the format painter to copy the formatting on the fourth hol-
iday to all the others. Close this document without saving.

2. Open an existing Excel Worksheet.

a) Select a cell with text in it and format the cell as 20 point Times
New Roman Bold.

b) Select another cell with text. Italicize and underline it.

c) Select one of your formatted cells and use the Format Painter to
copy its formatting to another cell.



