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Chapter 1
Starting Up 

AutoCAD 2000

O nce you have clicked the AutoCAD 2000 icon on your
desktop or selected AutoCAD 2000 from the Start menu,

AutoCAD begins to start up. In this chapter, I will explain how
to use the Startup dialog box, take you on a quick tour of the
Graphical User Interface (GUI), and show you how to save your
drawing. I recommend that you read this chapter first, unless
you are already familiar with the information presented here.
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Using the Startup Dialog Box
When AutoCAD starts, the Startup dialog box appears in the middle of
your screen. It offers you several ways to begin your drawing session. You
can open a drawing already stored on disk or you can create a new one,
either entirely from scratch, based on a template, or with the help of a
wizard. (A wizard is a short routine that leads you through a series of
steps to accomplish a task.) The following section covers each of these
options in turn.

Opening an Existing Drawing
The Open a Drawing option is used to open a drawing that has already
been saved to your hard disk, a floppy disk or removable Zip disk, or a
network system.

1. When the Startup dialog box opens, the button for the
method you (or another user) last used to start AutoCAD is
selected (in this case, Start from Scratch). Instead, click the
Open a Drawing button.

TIP
When you hold the cursor on a button without clicking, a ToolTip appears that
identifies the button. A ToolTip is the small text box that appears on the screen
to help you identify toolbar and dialog box buttons.
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2. The middle of the dialog box now displays a list of drawings
that have been opened recently. Highlight one of the names
in the list to see a preview image of that drawing.

3. If the drawing you want is not in the list, click the Browse
button to choose a drawing from the Sample folder, or navi-
gate to another drawing that has been made available on your
file system by another user.

4. In the Select File dialog box, navigate to the correct folder
and open it. Then, find your drawing in the list and highlight
it. A preview image of that drawing is displayed.

5. Click the Open button.

6. Your drawing will be opened in AutoCAD, ready to work on.
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Starting a New Drawing from Scratch
The Start from Scratch option creates a blank drawing using AutoCAD’s
default settings, similar to the blank sheet when you start a new file with
a word-processing application. (A default setting is a preset value that will
be used unless a setting has been changed [customized].) If you just want
to start drawing but aren’t sure how big a sheet you will need, use this
option. You can be more specific about the size later. Follow these steps:

1. On the Startup screen, ignore whatever startup method was
selected previously (Open a Drawing in this example) and
select the Start from Scratch button.
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2. In the Default Settings area, you can choose between Eng-
lish and Metric measurements. Click the OK button. Auto-
CAD will bring up a blank drawing.

We will take a tour of the screen in the next section.

TIP
If you click the Cancel button in the Startup dialog box, AutoCAD will always
start up as if you had clicked the Start from Scratch button, regardless of which
of the four upper buttons is depressed in the dialog box.

Using a Template to Start a New Drawing
If you want to use a pre-drawn border and title block at a specific sheet
size for your new drawing, use the Template option.

TIP
You can create your own template drawing and include it in the list of templates
that come with AutoCAD. A template drawing is used as a pattern for new draw-
ings. Most template files are kept in the AutoCAD 2000\Template folder,
but if you know of additional locations where they might be stored, use the
Browse button to navigate to a different folder. The ability to create template
drawings is great if you find yourself using the same borders or text all the time.
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1. On the Startup screen, ignore whatever startup method was
selected previously (Start from Scratch in this example) and
click the Template option.

2. Scroll down the list of template files and highlight one that
you are interested in. An image preview of that template will
be displayed.

3. Click OK. A new drawing comes up based on the chosen
template.
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Using a Wizard to Start a New Drawing
Two wizards are available to help you set up parameters for a new draw-
ing: Quick, which has two criteria, and Advanced, with five. Let’s work
through the steps of the Quick Setup Wizard:

1. On the Startup screen, ignore whatever startup method was
selected previously (Use a Template in this example) and
instead click the Use a Wizard button.
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2. Highlight Quick Setup and click OK.

3. Click on a unit of measurement, and then click Next. A unit
of measurement is the kind of quantity used for a distance,
such as inch, foot, mile, or meter. Decimal units can represent
any length. Twelve decimal units could be 12 inches, 12 yards,
12 miles, 12 meters, and so on. Architectural units are specif-
ically feet and inches. For this example, use decimal units.

4. Enter a Width of 12 and a Length of 9 for your drawing sheet.
Click Finish.

1

2

1

2
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5. A new drawing comes up. It has the units and area that you
set with the wizard.

NOTE
Once AutoCAD is running, you can access the Startup dialog box by clicking
File ➣ New on the pull-down menus. It’s the same dialog box that opened when
you started AutoCAD, except that the Open a Drawing button is not available.

How the Screen Is Organized—
a Quick Tour and Setup Guide

This section will take you on a quick tour of the Graphical User Interface
(GUI) and show you how to set up each component to match the monitor
screens shown in this chapter. A GUI is the way the monitor screen looks
when AutoCAD is running. It has various parts—toolbars, menus, the
drawing area, and so on. The drawing area is the large, blank portion of
the AutoCAD screen where you create your drawing. The best background
color for the drawing area depends on the lighting in your room and the
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colors you use for the lines in your drawing. A black background works well
in a brightly lit room and highlights brighter colors like green and yellow.
A white background color does just the opposite. The Color Options dia-
log box allows you to control the color of all parts of the AutoCAD GUI.
I’ll show you how to make some of the most basic types of customizations.
It’s purely optional to make these setting changes, but you should at least
take the tour if you’re not familiar with AutoCAD.

TIP
You may want to keep your setup as it is for a variety of reasons. AutoCAD
offers a tool called Profiles that lets you save and restore several screen setup
configurations.

Locating the Title Bar and Pull-Down Menus
At the top of the screen, AutoCAD displays a title bar and a menu bar
with pull-down menus (a set of commands displayed when the menu
name is clicked). The title bar displays the name of the application and
the name of the current drawing at the left end, and the three window
control buttons for AutoCAD at the right end.

Below the title bar, you’ll find the menu bar. It contains the pull-down
menus. Some of these menus contain only AutoCAD commands, and
others are used in most Windows applications but have some AutoCAD
commands on them. We’ll start with an AutoCAD-specific menu, Draw.

1. Click the Draw menu.

2. On the Draw menu, choose Point. A cascading menu appears;
this is a submenu that flies out from a pull-down menu when
an item on it is clicked. A small arrow to the right of a menu
item indicates that clicking the item will display a cascading
menu with further options.

Menu bar Window control buttons

Title bar
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3. Press the Esc key twice to remove the menus, or click a blank
part of the screen that’s outside the drawing area.

TIP
When you have a menu pulled down, if you click the drawing area, a selection
window begins. If you click a toolbar, a command begins. (A toolbar is a group-
ing of icons, or small pictures, that represent related commands. On the Tool-
bar menu, those toolbars currently visible on the screen have a checkmark next
to them.) If you click the Command window, the cursor becomes a text cursor.
You must click a blank area of the screen to remove the menus without making
something else happen.

Bringing Up Toolbars and Docking Them
You probably have some toolbars already on your screen. Deciding which
toolbars to display—that is, which tools you want to have at your finger-
tips—is an essential part of customizing your workspace. To give you
some practice, let’s bring other toolbars onto the screen and dock them.
A docked toolbar’s location has been temporarily fixed outside the draw-
ing area, but near its edge. Toolbars on the drawing area have title bars
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and are called floating toolbars. You will also un-dock toolbars in this
exercise:

1. The toolbar that is just under the menu bar is the Standard
toolbar. Move the cursor onto the toolbar and place it over
one of the icons. The icons become buttons, and a ToolTip
appears, identifying the command.

2. Right-click any of the buttons. A menu appears with a list of
available toolbars.

3. Click Inquiry on the Toolbar menu. The Inquiry toolbar
appears. It has commands that help you get information
about your drawing.

Chapter One14
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4. Click the title bar of the Inquiry toolbar, hold down the
mouse button, and drag the toolbar to the right side of the
drawing area.

5. When the rectangle changes its shape, release the mouse but-
ton. The toolbar will be docked on the right side of the screen.

6. Move the cursor to the double bars at the top of the docked
Inquiry toolbar, hold down the left mouse button, and drag
the toolbar onto the screen.

7. Release the mouse button. The toolbar regains its title bar.

8. Click the toolbar’s Close button. The toolbar is removed from
the screen.

The Drawing Area—
Setting the Background Color

The large open area in the middle of the screen where you construct your
drawing is called the drawing area. You can control its background color
using the Options dialog box.

1. Open the Options dialog box from the Tools menu.

2. In the Options dialog box, click the Display tab.

3. On the Display tab, click the Colors button.

Starting Up AutoCAD 2000 15
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4. In the Color Options dialog box, check the Window Element
drop-down list to be sure Model Tab Background is displayed.
If it’s not, open the list and choose it.

5. Open the Color drop-down list and choose White.
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6. Click the Apply & Close button.

7. In the Options dialog box, click OK.

Scrollbars—How to Turn Them Off
A scrollbar is a strip with arrow buttons and a slider on the side of a draw-
ing. You use it to slide the current drawing around on the screen. The
scrollbars on the right and bottom of the drawing area aren’t necessary,
because AutoCAD provides tools that do the same thing a better way.

These scrollbars also take up space that could be used for the drawing
area. Of course, if you are comfortable with them and prefer to use them,
leave them on the screen. To remove the scrollbars, follow these steps:

1. Open the Options dialog box from the Tools menu.

2. In the Options dialog box, click the Display tab.

3. On the Display tab, uncheck the Display Scroll Bars in Draw-
ing Window check box.

4. Click Apply, and then click OK.

The Command Window—
Setting the Number of Lines of Text

In the Command window, AutoCAD gives you instructions and feedback
as it executes commands for you. It is helpful to have at least three lines
of text displayed here.

1. Check your Command window for the number of lines of text
displayed. If you already have three lines, go on to the next
section.

2. To change the number of lines, choose Tools ➣ Options to
open the Options dialog box.

3. In the Options dialog box, click the Display tab.

Starting Up AutoCAD 2000 17
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4. On the Display tab, change the Text Lines in Command Line
Window text box setting to 3.

5. Click Apply, and then Click OK.

The Status Bar—
Setting the Buttons to On or Off

At the very bottom of the screen, you’ll see a coordinate display and a set
of buttons. To turn the buttons on or off, follow these steps:

1. Move the crosshair on the screen and keep your eye on the
coordinate display. It displays the position of the crosshair
in an x, y, z coordinate. These three numbers, separated by
commas, specify the location of a point in 3D space.

2. Click the Snap button until it looks pressed in; this is the On
position. When the button is in the out position, it is Off.
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3. Click any buttons on the status bar necessary to set the
Model button on the far right to On and the rest of the but-
tons to Off.

The UCS Icon—Turning It Off
The icon in the lower left of the drawing area is called the User Coordi-
nate System (UCS) icon.

The orientation of the UCS tells you the current directions of the x and
y axes, which are the two directions—left/right and up/down—that define
the plane you draw on in AutoCAD. You won’t need to know much about
this feature for this chapter, but let’s look at it so you’ll know how to hide
the icon if you prefer:

1. Open the View pull-down menu.

2. Click Display, and then click UCS Icon.

3. Click On to remove the checkmark and turn off the UCS icon.
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The Crosshair—Setting Its Size
The crosshair cursor is the form of the cursor that AutoCAD uses for draw-
ing lines. It consists of intersecting vertical and horizontal lines. Their
intersection is the current location of the cursor. By making the crosshair
lines long, you have the advantage of being able to line up objects vertically
and horizontally on the screen. For clarity in this chapter, however, I have
set the lines of the crosshair to be short. You may want them to extend to
the edges of the drawing area on your own screen.

1. Click Tools ➣ Options to open the Options dialog box.

2. In the Options dialog box, click the Display tab.

3. On the Display tab, drag the sliding handle for the Crosshair
Size to the right or left. The text box will read the percentage
of the screen across which the crosshairs will extend. For the
chapter, the size is set to 6%.

4. Click Apply and then click OK.

This completes the tour of the AutoCAD graphical user interface.
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Saving Drawing Files
When you end a drawing session, you can save your work in several ways.
These options are illustrated in this section.

Saving a New Drawing File
When you finish working on a new drawing that has not yet been saved,
the drawing will need to be named and stored in a folder.

1. Click the Save button on the Standard toolbar.

2. In the Save Drawing As dialog box, navigate to the folder
where you want to save the new drawing. Open that folder.

3. In the File Name text box, type in the drawing’s name.

4. Click the Save button.
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5. Back in the main AutoCAD window, check the title bar to be
sure it includes the new name of the drawing.

Saving an Existing Drawing File
When you finish working on an existing drawing that has already been
named and located in a folder, all you need to do to save your changes is
to click the Save button.

Giving an Existing Drawing File 
a New Name

If you have changed an existing drawing and want to save it separately
from the original drawing, you can save it with a new name. You might do
this if you are creating a second version of the same original drawing.

1. Open the File pull-down menu and click Save As.

2. In the Save Drawing As dialog box, navigate to the folder that
will contain the new drawing. Open that folder.

3. In the File Name text box, type in the drawing’s new name.

4. Click the Save button in the dialog box.

5. Check the Title Bar to be sure it includes the new name of
the drawing.

You’ll find that the old version of the drawing still exists in its unsaved
version with the original name, and you have a new second drawing with
the saved changes and the new name.
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What’s Next?
This chapter introduced you to the AutoCAD GUI. It also illustrated how
to start up AutoCAD, adjust some of the default settings of the GUI, and
save drawing files in various ways. The next chapter is an overview of the
procedures for executing commands in AutoCAD.
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