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Chapter 1

RESENTING OFFICE XP

T hose already familiar with earlier versions of Microsoft
Office will find all their classic applications still included
with the release of Office XP (XP stands for experience). Some
of the tools, however, have undergone either a face-lift or a full
revamping. Those new to the package will find a broadly fea-
tured office-function package.

Just as we have seen with recent versions of Office, this ver-
sion extends the Internet connectivity and functionality avail-
able from within its applications, making the boundary between
the Desktop and the Web more gray. It also further develops col-
laboration tools for those who work together on reports, propos-
als, presentations, databases, and spreadsheets.

'0ffice XP

Adapted from Mastering Microsoft Office XP Premium
Edition by Gini Courter and Annette Marquis with
Karla Browning
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EXPLORING THE OFFICE XP
USER INTERFACE

The first thing you notice when you fire up one of the Office XP applica-
tions is the new task pane on the right side of the application window.
The contents of the task pane support a range of features from opening
documents to searching for clip art. Although sometimes intrusive and
awkward to use, the task panes bring a lot of features to the forefront of
the Office XP applications.

After you get over the surprise of the task panes, you might also notice
the change in the look of Office XP’s toolbars. In this section, we’ll dis-
cuss what's really changed behind the scenes with the functionality of
toolbars and dialog boxes. You'll also find information about the funda-
mental changes in the online help features in Office XP.

Task Panes Put Options at Your Fingertips

Task panes fire up and close automatically depending on your activity in
the application. For example, the New Document task pane, shown in
Figure 1.1, appears in place of the New dialog box whenever you start an
application. If you close the New Document task pane, it reappears when-
ever you choose File > New from the menu.

To activate the task pane manually, choose View > Task Pane. You
can then select the task pane you want to use from the menu at the top of
the pane. The list of panes varies by application. Word’s Task Pane menu
appears in Figure 1.2.

After you select a task pane from the list, you can go back to previous
task panes by clicking the Back button to the left of the task pane name.
Use the Forward button to return to the next pane in a series of previ-
ously opened panes. To close the task pane, click the Close button to the
right of the task pane name.

You may find task panes to be intrusive and annoying when you first
encounter them. If you're an experienced Office user, it will even take a
while to get used to using them—old habits die hard. We recommend that
you give them a chance, however. They are pretty good at getting out of
your way when you are ready to work, and they add some functionality
that never existed in Office before—for example, Word’s Reveal Format-
ting task pane (see Chapter 4, “Formatting Documents”).

e



4050c0l.gxd

11/7/01

12:55 AM Page 5

Presenting Office XP

5

Mew Document
Open a document
4000-9c01
Draft CQutline
4000-%c01-old
282300250
(= More documents. ..
New
[ Elank Document
@ Blank Web Page
New from existing document
@j Choose document...
New from template
Sybexsh
E] General Templates. ..

%I Templates on my Web Sites. ..

w ] Templates on Microsoft, com

[} Add web Falder...
@ Microsoft Word Help
Show at skartup

FIGURE 1.1: The New Document task pane lets you open existing documents and
create new ones.
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FIGURE 1.2: Choose the task pane you want to use from the Task Pane menu.
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The New Document Task Pane
The New Document task pane is immediately visible when you launch
Word, Excel, and PowerPoint. The task pane is divided into five sections:

Open A Document Lists the most recently saved docu-
ments and has a More Documents link that opens the Open
dialog box

New Allows you to open a Blank Document or a Blank
Web Page

New From Existing Document Makes it easy to base a docu-
ment on a previously saved document without running the risk
of overwriting the saved document

New From Template Lists recently used templates, general
templates, templates saved to a web folder, and templates avail-
able from www.microsoft.com

Miscellaneous options Allow you to add a web folder, access
Word help, and disable the Show At Startup option that opens
the New Document task pane when you launch the application

As soon as you select a document to open, the New Document task
pane closes automatically to get out of your way while you work.

The Office Clipboard Task Pane

Microsoft introduced the Office Clipboard in Office 2000, and it quickly
became one of the most exciting new features for users who create docu-
ments that cross Office applications. With the Office 2000 Clipboard,
you could cut or copy more than one item and paste them individually or
as a group. In Office XP, the Office Clipboard takes a giant leap forward
in several significant ways:

» The number of items you can collect on the Clipboard has increased
from 12 to 24.

» The Clipboard has been converted from a toolbar-based palette of
icons to a task pane with larger previews of the individual items.

» The Clipboard is nearly as handy as the system clock or volume
control. An icon appears in the Windows system tray from which
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you can control the Office Clipboard when it is not visible
and that notifies you when something is being added to the

Clipboard.
@ 5 of 24 - Clipboard
(55 Ttem collecked.
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The Office Clipboard task pane, shown in Figure 1.3, activates auto-
matically when you cut or copy more than one item. You can open it man-
ually in one of three ways:

» Select Clipboard from the Task Pane menu shown earlier in Fig-
ure 1.2.

» Choose Edit > Office Clipboard.
» Hold Ctrl and double-press (as in double-click) the C key.

When the Clipboard task pane is open, you can cut or copy items from
your document and either paste them immediately or store them for later
use. When you are ready to paste, you can choose to paste an individual
item from the Clipboard task pane, or click Paste All or Clear All to paste
or delete all of the items on the Clipboard.
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FIGURE 1.3: Use the Clipboard task pane to store up to 24 items you eventually
want to paste into a document.
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Setting Office Clipboard Options

The Office Clipboard has four options you can set to customize how the
Clipboard task pane behaves. You can change the option settings by click-
ing the Options button at the bottom of the Clipboard task pane. These
options are as follows:

Show Office Clipboard Automatically With this option set,
the Office Clipboard task pane appears automatically after you
cut or copy a second item.

Collect Without Showing Office Clipboard This option,
turned off by default, allows you to collect items with the task
pane closed and out of your way.

Show Office Clipboard Icon On Taskbar This great option
displays the Office Clipboard icon in the Windows system tray
so you can cut and copy items from non-Office XP applications
and store them on the Office Clipboard for pasting into an
Office document.

Show Status Near Taskbar When Copying This option dis-
plays a screen tip above the Office Clipboard icon in the system
tray to indicate that an item is being copied and how many
items the Clipboard currently is holding.

The Office Clipboard is one of the most welcome enhancements to
Office XP. It was a great feature when it was introduced in Office 2000,
and it is even more powerful now.

TIP

The Office Clipboard is not limited to use within Office. As long as the Clipboard
is running in an Office application, you can cut and copy items from other appli-
cations, such as Internet Explorer or a graphics application, to the Office Clip-
board for use in an Office document.

The Search Task Panes

If you've ever misplaced a document or needed to find every mention of a
client’s name in a group of documents, the new Basic Search and
Advanced Search task panes are invaluable. These new task panes extend
the search tools available in previous Office versions by searching for a

e



4050c01l.gxd 11/7/01 12:55 AM Page 9 $

Presenting Office XP 9

specific text string in all of your documents. Although this feature has
been available in Windows search tools, this is the first time you've been
able to conduct your searching directly within an Office application.
When you find the documents you are looking for, you can edit them in
the application where they were created or copy a link to them to the
Office Clipboard. Using this second choice, you can create a document
directory that contains links to all the documents related to a specific
topic. This is a great way to organize materials that are spread all over
your drives and a key reason you may want to use Office Search instead of
the traditional Windows search tools.

Part i

NOTE
To locate a text string within the open document, Find is still available in Office
XP by choosing Edit > Find or by clicking the Browse button on the vertical

scroll bar and choosing Find.

To activate the Search pane, choose File > Search, or if the task pane
is open, select it from the Task Pane menu. In the Basic Search task
pane, shown in Figure 1.4, you can enter text and have it search across
your local computer and network drives and throughout Outlook to find
what you need.

41 © Basic Search r X
Search for:

Search bexk:

@ Search Tips...

Other Search Dptions:
Search in:
Selected locations -
Results should be:
Selected file types -

Fast searching is enabled
Search options. ..

See also
B Advanced Search
@% Find in this document., .,

FIGURE 1.4: Use the Basic Search task pane to search through all of your files for
the documents you need.
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To enter a search, follow these steps:

1. Enter text in the Search Text box. Office looks through the
body of documents, document properties, and keywords.
Enter more words to narrow the search. Basic Search finds
all word forms—for example, a search on win gives you win,
winning, and winner.

2. Select the locations you would like to search from the Search
In drop-down list. You can search Everywhere or limit your
search to any combination of My Computer, My Network
Places, and Outlook’s folders.

3. Select the type of results you would like from the Results
Should Be drop-down list. You can choose different types of
Microsoft Office files, Outlook items, and web pages.

4. Click the Search button. The results are returned in the
Search Results task pane, shown in Figure 1.5.

NOTE
When you use Office Search, you may find some surprising results. If you look

closely at the results in Figure 1.5, you’ll see that two of the files it returned are
image files. Microsoft Office Document Imaging, a new product included with
Microsoft Office XP, actually performs Optical Character Recognition (OCR) while
itis generating TIFF image files. It then adds the text it recognizes to the Indexing
Service, which Office also runs behind the scenes, so that even image text can be
identified through a search. You can access Microsoft Office Document Imaging
directly by opening the Microsoft Office Tools menu on your Programs menu.

4 © Search Results r X
| & My Computer (5 of 5)_|J
[2 F1401
[2 F1408

%j UndiscoveredCountry. ..
B 2823c14sd
] 4000014

& Outlook (No Results Fou

[ -

Modify
See also

@% Find in this document., .,

FIGURE 1.5: The search results appear in the Search Results task pane.
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When you want to start a new search or narrow the existing one, click
the Modify button on the Search Results task pane to return to the Basic
Search task pane.

Using Advanced Search

When you need to establish more exact conditions for a search, click the
Advanced Search link on the Basic Search task pane. In the Advanced
Search task pane, shown in Figure 1.6, you can choose from a long list of
properties and set conditions for each one. For example, you can search
for only documents that were modified after a certain date and contain a

certain word.
4 © Advanced Search r X
Search for:
Property: | Text or property -
Condition: | includes -
Value:
exobic
Search Restore

Other Search Dptions:
Search in:
Selected locations -
Results should be:
Anything -
See also
B Basic Search
@% Find in this document., .,

FIGURE 1.6: Use the Advanced Search task pane to conduct a more precise
search of your files.

To use the Advanced Search task pane, follow these steps:

1. Select a property of the files that you want to locate from the
Property drop-down list.

2. Select a condition that you want the property to meet from
the Condition drop-down list.
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Enter a value that you are looking for in the Value text box.
Click Add to save the search parameter.

Select And or Or to include another search parameter.

RO .

Repeat steps 1-5 until you have entered all the parameters for
the search.

7. If you want to modify one of the search parameters, use the
spin buttons to display the search parameter you want and
then click the Remove button. Make any changes to the Prop-
erty, Condition, or Value and click Add, or click Remove again
to delete it.

8. Set Search In and Results Should Be search options.
9. Click Search.

Let’s say, for example, you want to find all the documents created
between two specific dates: 1/1/02 and 1/31/02. In the Property drop-
down list, select Creation Date to search for the document creation date.
In the Condition drop-down list, choose On Or After and enter 1/1/02
in the Value text box. Click Add to save the first condition. If you stop
here, Office will return all the documents created on or after 1/1/02. To
add the second condition, select And. Creation Date should still be
selected in the Property text box. Select On Or Before as the Condition
and enter 1/31/02 in the Value text box. Click Add to add the second
condition. When you've finished entering your search parameters,
select where you want to search in the Search In list and what kind
of documents you want to see in the Results Should Be list. When
all of the parameters are set, click Search to begin the search for your
documents.

Cataloging Your Image, Sound, and Motion

Files with the Clip Organizer

The Microsoft Clip Organizer, formerly known as the ClipArt Gallery, has
been totally revamped for Office XP. It’s a much more powerful tool
designed to keep track of all of your media files, not just those supplied
by Microsoft. Although previous versions of the gallery had this poten-
tial, very few users actually took advantage of it.
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SETTING DOCUMENT PROPERTIES FOR
EASY SEARCHING

If you are wondering where document properties come from in the
first place, you are not alone. You would not be the first person to
ask, “How does it know | created this document and why doesn’t it
use my full name?” Some document properties, such as Creation
Date and Modified Date, are created automatically by Office when
you save an Office document. Other properties, such as Author,
Title, Category, Keywords, and Description, can be set by you in the
document’s Properties dialog box. You can access this dialog box
forany open document by choosing File > Properties. The first tab
of the five-tab dialog box, the General tab, displays the filename,
location, file size, and critical dates such as Creation Date, Modi-
fied Date, and Accessed Date—that is, after the file has been saved
the first time.

The second tab, Summary, is a place for you to enter critical informa-
tion about the document—its title, subject, author, manager, com-
pany, categories, keywords, and comments (description). The Author
fieldis filled in automatically from the data entered on the User Infor-
mation tab of the Options dialog box. You can change it on the Sum-
mary tab or change it permanently in the application’s Options dialog
box (Tools > Options). If you'd like to be able to see an outline of the
headings in a Word document, be sure to select the Save Preview Pic-
ture check box; the summary appears on the Contents tab.

The third tab, Statistics, displays similar data to the General tab but
goes into even more detail, such as the date the document was last
printed, how many revisions it has had, and the total editing time
for the document (the actual time the document has been open by
someone). You can also learn about the document size, from bytes
to pages and everything in between.

The Contents tab displays the document’s title—if the Save Picture
Preview check box on the Summary tab is checked—and the head-
ings of a Word document, the macro sheets of an Excel workbook, and
the design template and slide titles of a PowerPoint presentation.

To enter even more data about a particular document, click the Cus-
tom tab. Follow these steps to set the custom properties:
1. Select a property from the list or enter your own in the Name
text box.
CONTINUED =
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g 2. Select a data type: Text, Date, Number, or Yes Or No.

3. Enter avalue in the Value text box. The value must match the
data type you set in step 2. If it doesn’t match, Office changes
the data type to Text.

If you have bookmarks in Word, named ranges in Excel, or
selected text in PowerPoint, you can select the Link To
Content check box to link the property to the specific con-
tents. Use this option when you want to identify a named
location in a document. After selecting the check box, select
the named location from the Value drop-down list.

4. Click the Add button.

You can add as many custom properties as you want, but you can
enter only one value per property. Most of the time, that makes
sense—you can have only one Date Completed, for example. How-
ever, you may want to use some properties, such as Reference,
more than once. If you need to enter additional values, create a new
property, such as Reference1, Reference2, and so on.

Because the Property dialog box is available anywhere you can see
afile—the Windows Explorer, My Network Places, Office Advanced
Search, the Open dialog box, to name a few—entering properties
can give you critical information about a document without even
having to open it. To see the properties for a document, right-click
afilename and choose Properties.

If you decide properties are essential to your business and want to
be prompted to enter properties each time you save a document
for the first time, choose Tools > Options and on the Save tab,
select Prompt For Document Properties.

In Office XP, the first time you click the Insert Clip Art button on the
Drawing toolbar or choose Insert > Picture > Clip Art, you have the
option of cataloging image, sound, and motion files located on any of
your local drives. Click the Options button on the message box that
opens to select the folders you would like it to search to create the cata-
logs. It takes a few minutes to identify all your local folders and a few
minutes more after you select the folders you want to actually create the
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catalog. However, it is worth the wait. After the cataloging is complete,
you can use the Insert Clip Art task pane to search for your own images,
as well as those in the Microsoft clip collection.

TIP

To take full advantage of the Clip Organizer’s search power, be sure to edit the
keywords on the cataloged images. When the Insert Clip Art task pane opens,
click Clips Organizer in the See Also section. The Clips Organizer shows your
Collections list and displays thumbnails of images in the selected collection.
Right-click any media file and choose Edit Keywords.

Additional Task Panes

Each application that uses task panes—Word, Excel, PowerPoint, and
Publisher—has additional task panes that are specific to that application.
The task panes provide easy access to a wealth of tools and are definitely
worth exploring. To learn what task panes a particular application has
available, choose View > Task Pane and click the Task Pane drop-down
list found on the task pane header next to the Close button. You'll find
additional information about the task panes in the chapters of this book
pertaining to individual applications.

Personalized Menus and Toolbars Respond
to the Way You Work

In Microsoft Office 2000, Microsoft introduced the personalized menus
and toolbars feature. Recognizing that most users use only a small per-
centage of menu and toolbar options, Microsoft redesigned them to bring
the tools you use to the forefront. In personalized toolbars, the Standard
and Formatting toolbars share one row, and only the most frequently
used tools appear on each portion of the toolbar. Personalized menus
move frequently used menu items to the top of the list, and the menus
themselves display only a portion of the available menu options.

This personalized menus and toolbars feature has been unequivocally
either loved or hated by Office users. Microsoft heard their users’ feedback
and—for those in the latter category—made the feature a little easier to turn
off. We consider this a blessing since we recommend that everyone turn it
off before entering a single character in a document. After you have an
application mastered, you might choose to make use of personalized

e

Part i



4050c01.gxd 11/7/01 12:55 AM Page 16 $

16

Chapter1

menus and toolbars, but do not try it if you are learning an application. In
our opinion, this is an invitation to indescribable aggravation.

Another less controversial change in Office XP is the new look of the
toolbars and menus. When selected, toolbar buttons and menu options in
Office XP turn blue with a darker blue border. Microsoft describes this as
a streamlined, flatter look that is designed to take advantage of high-color
displays and new Windows 2000 technologies. That may be the case, but
the biggest advantage is you can look at another user’s screen or a picture
in a book and know at a glance which version of Office you are looking at.
Beyond that, the change won’t impact your use of the Office products.

Working with (or without) Personalized

Menus and Toolbars

In Office XP, menu bars and toolbars adapt to the way you use the Office
applications. Menus are collapsed, displaying only commonly used com-
mands (see Figure 1.7) until you expand them to see the full list. To fully
expand a collapsed menu, click the Expand arrow at the bottom of the
menu, or simply hover over the menu for a moment.
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Prink Layout

&l @ & [m]

Qutline

Task Pane

o

Header and Footer

200, ..

Toolbars 3
Show Paragraph Marks
Gridlines

@ Docurnent Map

Apply Wiew Preferences

¥

FIGURE 1.7: Menus are initially collapsed, and can be expanded to show all of
the available commands.

Personalized toolbars means that some buttons that were traditionally
located on the Standard and Formatting toolbars are no longer displayed
so that both toolbars can fit together on a single row. To display both
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these toolbars on separate rows or to access a button that is not visible,
click the Toolbar Options button located at the right end of a toolbar to
open the Toolbar Options menu:

heaglEvy
& 75% =
®T00

Show Buttons on Two Rows

Add or Remove Buttons +

To see all of the buttons on the Standard and Formatting toolbars and
display the Standard and Formatting toolbars on separate rows, choose
Show Buttons On Two Rows. If you decide to keep the single-row display
and have need for a button that is not currently displayed, select it from
the buttons on the Toolbar Options menu.

Here’s where the personalization kicks in. Unless you have unused
space on your toolbar, the new button replaces some other button you
haven’t used in a while, and hopefully don’t want to use next. Approxi-
mately 20 buttons are visible on a single toolbar—depending, of course,
on the width of the buttons you have selected, the size of your monitor,
and your monitor’s resolution. You'll find buttons that were displaced
from one of the toolbars on the Toolbar Options menu the next time you
need them. Theoretically, with increased use, most of the buttons you use
regularly will be displayed on your toolbars.

TIP

You can change the width of one or another of the toolbars sharing one row and
consequently display more buttons from that toolbar by pointing to the verti-
cal hash marks immediately to the right of the Toolbar Options button on the
Standard portion of the toolbar. The pointer changes to a four-headed arrow,
and you can drag right or left to access more buttons.

If you find that the personalized menus take more than a little getting
used to and you would like to restore your application to a more predictable
(Office 97-style) interface, choose Customize from the Toolbar Options
menu or right-click any toolbar and choose Customize. On the Options tab
of the Customize dialog box, enable two check boxes: Show Standard And
Formatting Toolbars On Two Rows and Always Show Full Menus.
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NOTE

\/ If you’re new to an Office application, it makes sense to turn off the personal-

ized toolbars and menus feature, both to avoid the endless frustration of
searching for buttons and so you can see all of the standard application fea-
tures. When you’ve settled into the application, you can make an informed deci-
sion about whether you want to enable personalized toolbars.

Adding Toolbar Buttons Is a Shap

If you're looking for a button that isn’t visible on either the Standard or
Formatting toolbar or the Toolbar Options menu, select Add Or Remove
Buttons from the Toolbar Options menu, then select Standard or Format-
ting to display the list of all buttons for the respective toolbar. A button
that is checked is currently displayed on either the toolbar or the Toolbar
Options menu. Check any button to make it visible on the toolbar.

Open and Save As Dialog Boxes Make It
Easier to Work with Files

Most of us prefer to avoid filing at all costs. However, keeping electronic
documents organized requires all of us to become filing pros. Anything
Microsoft can do to ease this burden is a step in the right direction. In
Office XP, the Open and Save As dialog boxes have been subtly modified
so that they’re more flexible and functional. One of the most practical
and easily overlooked changes is that you can now resize the dialog
boxes. Just drag an edge to make the dialog box large enough to display
all of the files in a folder—definitely worth the price of admission!

The Places bar, introduced in Office 2000, is the icon list on the left
side of the Open and Save As dialog boxes. Although the concept was
good, users complained that it wasn’t customizable—the folders you
needed to access most frequently still required the navigational skills of
Magellan. A couple of third-party applications sprouted up to respond to
these complaints, and now Office XP rises to the challenge with an easy-
to-customize Places bar.

Another addition to the Save As dialog box makes it possible to reduce
file size by compressing images used in the document. This may not mean
much in a Word document with two or three images, but in a PowerPoint
presentation, it can make a dramatic difference in the size of your pre-
sentation file.
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Adding Folders You Frequent to the Places Bar
The Places bar in the Open and Save As dialog boxes (see Figure 1.8)
comes with icons for History, My Documents, Desktop, Favorites, and
Web Folders.

Places —
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FIGURE 1.8: The Open dialog box features a customizable Places bar.

History is the list of the most recently modified or created Office
documents, folders, and drives on your system. If you stored or opened
an Office document, it’s listed in History. The list is initially sorted in
descending order based on modification date (see Figure 1.9), but you
can also sort by name or type size by clicking the appropriate header on
the list.

To clear the History list, choose History in the Places bar, and then
select Tools > Clear History from the dialog box menu.

My Documents opens the My Documents folder on your local drive.
Desktop displays the files on your Desktop. Favorites opens your
Favorites folder, and Web Folders displays your favorite shared folders on
websites, including network drives, inside and outside of your network.
These may be popular destinations in your search for the file you want to
open, but chances are it takes you more than a few clicks to find the fold-
ers you frequent.
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Deskiop ﬁ Book Scheduls 22 KB Microsoft Excel ... 12f27/0011:...
%&J For 13 Figures Z0KE Microsoft Excel ... 12/27/00 9:01 PM
ﬁ dJ Sybex Templates File Folder 12/27}00 &:59 PM
| dJ Mast OFf 10 Excel File Folder 12/27]00 7:29 PM
Favorites ] c12 Figures 17 KB Microsoft Excel .., 12/27/00 5:50 PM
4 001129_1803 (D) File Falder 12/27/00 2:34 PM = |
é File name: | ﬂ Open | v
e Fvolders Files of type: |AII Microsoft Excel Files j Cancel

FIGURE 1.9: Choose History to open or save in a recently used folder or drive.

Customizing the Places Bar

If you are tired of navigating through the same folder structure to find the
folders you use most, stay tuned—you can customize the Places bar to
include frequently used folders from your computer or network. To add a
folder to the Places bar, you have to navigate to the folder one last time.
When you find it, select the folder, then choose Tools > Add To “My Places”
from the Open or Save As dialog box menu. If you can’t see where the icon
was added, click the More Places arrow at the bottom of the Places bar.

B

53], 53

Iy Metwork,
Places

More Places arrow

-
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After you've added a folder to the Places bar, you can rearrange the
icons on the Places bar. Select the icon you wish to move up or down,
right-click, and choose Move Up or Move Down from the shortcut menu.
If you add more than a folder or two, you probably also want to switch the
display to smaller icons—right-click anywhere on the Places bar and
choose Small Icons from the menu.

NOTE

\/ There’s only one set of Open and Save As dialog boxes, shared by all the Office
applications. Folders added to the Places bar in any application appear in
all applications. When you clear the History list for one application, you’re
clearing it for all applications.

Compressing Pictures to Reduce File Size
Now that photographs and other high-quality images are becoming as
common as stick-figure clip art used to be, documents—through no fault
of their own—are getting larger. The Save As dialog box has an additional
feature to address this file size issue. In Office XP, you have the option to
compress pictures while saving a document. This is a great option if you
are concerned about file size and not as concerned about the quality of
your images. Be forewarned, though—compression may result in loss of
image quality, especially if you are using high-color photographs.

To access the Compress Pictures option, choose File > Save As. In the
Save As dialog box, open the Tools menu and choose Compress Pictures
to open the Compress Pictures dialog box.

Compress Pictures ﬂﬂ

Apply ko

I
=

Change resolution
" Weh/Screen
{* Print Resolution: 200 dpi
" Mo Change
Options
Iv Compress pictures

Iv Delete cropped areas of pictures

Ok | Cancel
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NOTE

\/ If you want to compress only some of the pictures in the document, select those

pictures before opening the Save As dialog box.

If you have pictures selected, choose Selected Pictures. Choose the res-
olution you want for the pictures. If the document is for the Web or for
screen viewing, such as a PowerPoint presentation, you can choose
Web/Screen. This sets the resolution at 96dpi (dots per inch)—not great
resolution but adequate for a lot of screen uses. If you are planning to
print the document, 200dpi may be acceptable for you. If you plan to print
to a high-resolution printer and want to maintain the resolution of the
images in the document, choose No Change.

You are not done there, though. If you really want to maintain full image
quality, you have to clear the Compress Pictures check box. If you keep the
Compress Pictures check box selected, Office applies JPEG compression to
high-color pictures, and a loss in image quality is the probable outcome.

The final option on this dialog box, Deleted Cropped Areas Of Pic-
tures, may help reduce image size without a quality loss. When you crop a
picture in an Office application, the cropped portion of the picture is hid-
den but is not actually deleted. If you are sure you don’t need it, you can
select this option to delete it from the image and reduce picture size as a
result.

When you have the options set the way you want them, click OK and
save the document. The Compress Pictures options are applied to the pic-
tures in your document.

<l

4"~  WARNING

After you have compressed a picture and have lost image quality, it cannot be
restored. Be sure to save a copy of the image in its uncompressed form before
setting the compression options.

Help Is Only a Click Away

Microsoft, like all the leading software companies, spends a great deal of
effort designing help systems that will be useful for the people who use
their software. This isn’t altruism; good online help results in lower costs
for help desk functions both at Microsoft and at the large corporations
who purchase and support software. In Office 97, Microsoft introduced a
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social help interface: Clippit and other office assistants. In Office 2000,
Clippit was redesigned as a free-floating agent, removing it from the small
window that kept it contained in Office 97 applications. In both versions,
however, Clippit was considered annoying to many, cute to some, and
downright frustrating to everyone at some time or another. Clippit or one
of its cronies was the first thing you saw when you started an application,
and sooner or later, most people wanted to know how to shut it off. Clip-
pit became the Office feature we loved to hate.

With Office XP, Microsoft has taken a different approach to our social
interactions. Clippit doesn’t appear until its presence is requested (Help >
Show The Office Assistant). In place of the social, over-eager help agent,
there’s an incredibly passive Ask A Question box, sharing a row with the
menu bar:

Type a question For help

Type a question, and suggested avenues of inquiry are presented, end-
ing with an offer to continue your search online at the Microsoft website:

® adiust the valoe,
wf acell boget )
\specific result !
fFor another cell,

® about Goal Sesk

® Troubleshoot
toolbars and
menus

® Mone of the
above, look For
more help on
the Web

The Ask A Question box maintains a history of queries, so you can
search again on questions asked previously. The history is cleared at the
end of the application session.

Although some people require the social interaction only the Office
Assistants can provide, we're excited to see a more reserved approach to
asking for help and think many of you will be too.

NEw WAYS TO LET OFFICE KNOW
WHAT YOoU REALLY WANT TO DO

Office XP invites your interaction and gives you more options about how you
want to handle actions that you take than any other version of Office.
Microsoft has made an effort to make error messages more friendly and
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more specific, and has added Smart Tag Options buttons that appear when
you complete certain tasks. The Options buttons you will encounter most
frequently are Paste Options, AutoCorrect Options, and Smart Tag Options.

More Powerful Paste Options

Cut/Copy and Paste features have been around since Windows was in its
infancy, but never before have they been so flexible and so powerful. In
Office XP, you can make choices about pasting that can save considerable
time and effort. In Word, for example, you can choose whether you want
to keep the original formatting of the text or change it to the formatting
of its new location. Figure 1.10 shows an example of copying text from
one Word document to another. When you paste text using any of the tra-
ditional paste methods (Paste button, Ctrl+V, Edit > Paste), the Paste
Options button appears next to the pasted text. If you click the button,
you have options to keep the original (source) formatting, change to the
formatting of the current document (destination), or insert plain text. If
none of those options is sufficient, you can choose Apply Style Or For-
matting and make your own choices.

iz} Documents - Microsoft Word g . S-S
Ble Edt Wiew Insset Format  Tools  Table  Window  Help - X
DS &R Y BIC oo QBORSEQEBT ov -0,

A Normal - TmashewRoman - 12 - B 7 U [E|E ==1=-[2iE g -2 A,

iz Atkach SybexSD

Final Showing Markup  ~ Show= & & O = Sk - 0 - B [E

I.g-"I"'1'-'I'"Z'"I"'3'-------1---I"'S'-'I-‘-ﬁ---l""' ﬂ
CutfCopy and Paste features have been around since Windows was in its infancy, but never before have they been
30 flexible and so powerful. In Office XF, you can make choices about pasting that can save considerable time
and effort. In Werd, for example, you can choose whether you want te keep the original formatting of the text or
change it to the fermatting of itz new location Figure 1.10 shows an example of copying text from one Word
document to another. When you paste text using any of the waditional paste methods (Paste button, CirHV, Edit
¥ Paste), the Paste Options button appears next to the pasted text. If you click the button, you have options to
keep the original (source) formatting, change to the formatting of the current document (destination), or insert
plain text. If none of those options iz sufficient, you can cheose Apply Styles and Formatting
— &

lE‘ eep Source Formatting
Match Drestination Formatting
Keep Test Only

4 Apply Style or Formatting...

“«om|d

Elze ez 4] | |

Sec 1 At 27" 10 Col 13 (1N 4

FIGURE 1.10: Paste options let you decide how text is formatted when you paste
it into a document.
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The paste options you have available depend on the type of pasting
you are doing: Word to Excel, Word to Word, Excel to PowerPoint, and
so forth. If you learn to use these options effectively, they will save you a
lot of formatting hassles after the paste is completed. You can find out
more about using paste options in the chapters pertaining to specific
applications.

Part i

Reversing AutoCorrect

AutoCorrect, the feature that automatically corrects your mistakes and

makes you think you are a better speller than your fourth-grade teacher
ever dreamed possible, has gotten smarter, kinder, and more reliable in
Office XP. AutoCorrect has changed in two major ways:

» When you correct an automatic correction by retyping the origi-
nal text, AutoCorrect won't attempt to correct you again.

» If you point to AutoCorrected text, an AutoCorrect Options but-
ton appears that lets you reverse the current AutoCorrection,
change the AutoCorrect list so that the AutoCorrection will be
prevented in the future, and edit AutoCorrect options.

The AutoCorrect Options button appears as a short blue line under
the word when you point to a word that AutoCorrect has already cor-
rected. If you click the blue line, the Options menu opens.

They plan to order our product and keep it in stock at all of the Ouick Stop stores.
= -
«7 Change back ko "Quik"

Stop Automatically Correcting "Cwik”

= Control AutoCorrect Options. ..

If you begin to correct a word that AutoCorrect has automatically
capitalized or changed using one of its other standard rules, the Options
menu gives you a choice to undo the change AutoCorrect made, to
turn off the rule entirely, or to not apply the rule if these circumstances
reoccur.

&7 Undo Automatic Capitalization
Stop Auto-capitalizing First Letter of Sentences
Stop Auto-capitalizing After "box,"

= Control AutoCorrect Options. ..
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Data Smart Tags Make Everyday Tasks Easier

How many times have you copied and pasted someone’s name and
address from a Word document to an Outlook contact? How many times
have you typed someone’s name in a report and remembered you needed
to schedule a meeting with that person? Smart Tags identify key data
items, such as addresses, places, dates, and times, in your documents so
you can take some action related to them. Figure 1.11 shows a Smart Tag
in action. In this example, a person’s name is identified as a Smart Tag—
the purple dotted line underneath the name is the indicator. When you
point to the name, the Smart Tags Action button appears. Click the
Action button to see the Smart Tags choices available to you.

Flease send the information to n Boberts at sroberts@triadconsulting com. She’ll be
looking for it sometime next w) &)

Person: Sharon Roberts
Send Mail

Schedule a Meeting
Open Contack

Add ko Contacts

Insert Address

Remove this Smart Tag

Smart Tag Cptions. ..

FIGURE 1.11: Smart Tags identify key data elements such as names and
addresses in your documents for action.

Smart Tags options are found in the AutoCorrect dialog box. The
Smart Tags tab, shown in Figure 1.12, lists the Smart Tags currently
available. Notice that Person Names is not turned on by default. If you
type a lot of names in your documents, you probably want to keep this
option off. If you are an average name-dropper, we recommend you add
names to the active list to access the options shown in Figure 1.11.

Smart Tags show a lot of promise. However, it may be a little while
before Smart Tags are fully developed and show the level of consistency
one would expect to see. For example, place names, including cities and
states, are often ignored by Smart Tags. On a positive note, Microsoft is
offering a free software development kit (SDK) so businesses can develop
their own Smart Tags to include specialized uses such as product lists,
inventory items, and department lists. Microsoft also plans to develop
other Smart Tags that can be downloaded from their Office Update site
(www.off1iceupdate.microsoft.com). Expect third-party vendors to
follow suit.
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AutoCorrect 2=
AutoCarreck ] AutoFormat As You Type ]
AutoText ] AutoFarmat Smark Tags

‘Word can recognize certain types of data in vour document, For each
recognized bype, you can perform actions with that data,

V¥ Label text with smart tags
Recognizers:

[ Person names (English} J
¥ Dates (English)

¥ Times (English)

¥ addresses (English)

W Places (Englishy

W Telephone numbers (Englishl

Iv Recent Qutlook e-mail recipients

¥ Smart tag lists (MSM MoneyCentral Financial Symbols)

Recheck Document | More Smart Tags... |
Bemove Smark Tags | Save Options... |
¥ Show Smart Tag Actions buttons
[o]4 | Cancel |

FIGURE 1.12: You can set Smart Tag options in the AutoCorrect dialog box.

NEW AND IMPROVED
COLLABORATION TooLS

Microsoft is working to improve the functionality of web pages you create
in Office by providing tools that turn them from repositories of static
data into living, breathing information animals. Office XP offers tools to
make collaboration easier, and provides data analysis and reporting tools
that can be used on active data accessible on the Web. Office XP web col-
laboration features include:

SharePoint team sites Team sites are comprehensive web-
sites with all the tools you need to collaborate with a team,
including discussions, document sharing, and a host of other
useful components.

Presentation broadcasts Viewing a PowerPoint presentation
across the Web can be a communal affair with real-time chat
and live information sharing about the presentation’s content.
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Online meetings Using Microsoft NetMeeting, users can
activate a meeting across a network from any of the Office
applications. Participants can use options for real-time collabo-
ration on documents, including chat and whiteboard windows.

For teams that want to analyze live data across a network, Office XP
offers three valuable tools:

Office Web Components Web Components let you work
interactively with real-time data across an intranet using pivot
tables, spreadsheets, and charts.

Web Query Wizard This wizard takes data from any site on
the Web and brings it into Excel for your analysis. Data can be
refreshed on request or can be set up to automatically refresh at
specified intervals.

Data Access Pages Developing live web databases is a practi-
cal possibility. If you've ever tried to create active server pages
from your database, you know that it is no easy task—until now.
Data Access Pages provide front-end forms in HTML format
that are linked to data housed in Access. When users make
changes on the forms from their browsers, the changes are
immediately reflected in the database.

Working Together with a
SharePoint Team Site

One of the most interesting innovations in Office XP is the ability to create
SharePoint team sites. Team sites replace web folders previously seen in
Office (and FrontPage, now a separate application again), which were loca-
tions on a web server where you could access shared documents. Expanding
greatly on the web folders concept, SharePoint team sites are complete web-
sites with a number of features designed to let you share documents, have
discussions, and communicate with your team. Team site features include:

» Document libraries where you can post documents you want to
share

» Discussion boards to communicate with your team about impor-
tant issues (or the scores of last night’s basketball games)

» Web document discussions where your team can add comments
and make revisions to documents
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» Announcements to display the latest team news
> Team events to alert team members about upcoming events

» Surveys for team members to express their opinions about impor-
tant issues

» Shared favorites where members can post links to useful websites
» Custom lists where you can create a list for anything

You can create a fully working team site, like the one shown in Fig-

Part i

ure 1.13, in no time at all.

‘A

NOTE

To create a SharePoint team site, you must be able to access a server that is
running SharePoint Team Services. SharePoint Team Services is available only
in the Office XP Developer’s Edition and for a short time in the Office XP Pro-
fessional Special Edition.

After you create a team site, you can subscribe to it so you get an
e-mail notice any time something has changed. You can save documents
to your team site directly from Office XP programs, making it easy to keep
the site up-to-date. In addition, if you are not satisfied with the team

site’s design, you can customize it using FrontPage 2002.

wa Home | Documents | Discussion Boards | Lists | Create | Site Settings | Help

8]

TRIAD Consulting Team Site

Quick Launch

# Shared Documnents
# General Discussion
# Contacts

# Tasks

a TRIAD Team Site
Ideas

# Book Schedules
#4000 CD master list
A TRIAD =taff Party

Search Documents

Home
. This site is designed as a central communication point for TRIAD Microsoft
. Consulting staff. Post ideas, problems, questions, and current
. project infarmation to infarm and communicats with TRIAD staff, Q .
- Announcements add new announcerment 2
{ Survey regarding Staff Party
by Annetts Marquis 2/17/2001 2:32 PM
: Karla posted a survey about planning a staff party and celebration sharepoint
. sometime this summer. Be sure to complate it and let you know Team Services
 what you would like to do, Click the TRIAD Staff Party link on the
| Home page to complete the survey. Links add new link
* Thanks. Training Tools

Belocal.com

2/12/2001 1:28 PM

Book Schedules Posted
by Annette Marquis

. So that we all know what's going on with the books, I've posted the
- current books schedules, I'll update them whenever there is

. signifcant change or at least once a week.
éso | Welcome to TRIAD's Team Site

i by Annetts Marguis

2/8/2001 8:48 PM

: Enjoy this venture into Web-based team communication. Keep the
_ideas rolling,

FIGURE 1.13: A SharePoint team site gives members of your team access to a
wealth of information and collaboration tools.
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Team sites have a ton of potential and are a welcome replacement for
the less-than-reliable web folders of Office 2000. Take the time to create a
site, and your team will thank you for it.

MOVING BEYOND THE KEYBOARD

Office XP incorporates two exciting new input methods: speech and
handwriting. Speech recognition technology has seen major advances
recently, due to software and especially hardware improvements. The
Microsoft Speech Recognition System uses Lernout & Hauspie’s speech
recognition engine for dictation and application command and control.

Microsoft clearly admits that the speech recognition tools are not
designed to be totally hands free. You still need your mouse and keyboard
to use the tools effectively. We still have a way to go before we are talking to
our computers a la Star Trek, but if you've been intrigued by this new tech-
nology, it’s definitely worth exploring. Office XP’s foray into speech recog-
nition is a valid effort and beats repetitive motion strain or carpal tunnel
syndrome any day—although you may find yourself getting hoarse if you are
at it long enough.

NOTE

\/ Lernout & Hauspie (L&H), based in Belgium, is the premier company in speech
recognition software. With their recent purchase of Dragon Systems, L&H have
control of the two most effective speech recognition systems available today:
L&H Voice Express and Dragon NaturallySpeaking.

Handwriting recognition is a whole new and interesting method of
inputting electronically. Office XP’s handwriting tools let you draw text
with your mouse or on an external drawing pad that is immediately rec-
ognized and converted to text. Although this feature works with a mouse,
handwriting tablets designed for this purpose give this feature a much
more natural feel and are a lot more fun.

MINIMIZING THE IMPACT
OF CRASHES

Microsoft has gone all out in Office XP to protect your documents when
the unexpected happens. In addition to the traditional AutoRecovery
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features, Office XP has a number of new options that save documents
when an application crashes, recover corrupt documents, and let you
choose which version of a recovered or saved document you want to use.
If you have a pretty stable network and operating system environment,
you may run into these features only on very rare occasions. Others who
are less fortunate may get to know them intimately. Either way, it’s help-
ful to know what to expect and what choices to make when your software
or hardware crashes, and you are faced with those critical decisions about
how to recover your work.

Part i

Saving When You Crash

The Document Recovery feature is relatively new to Word, Excel, and
PowerPoint. (Office 2000 also offered recovery options.) After a crash
occurs, Office opens a message box, like the one shown in Figure 1.14,
which gives you the option of recovering your open documents and
restarting the application. Clear the check box if you just want to forget
it and go home.

Microsoft Word

Microsoft Word has encountered a problem and needs to
cloze. We are sony for the inconvenience.

The information you were working on might be lost. Microzoft \Word can by to
recover it for you.

¥ Becover my work and restart Microsoft Word

Pleasze tell Mi ft about thiz probl

‘W have created an eror report that you can send to help us improve
Microzoft \Word. \We will treat this report az confidential and anonymous.

To zee what data thiz error report contains, click here.

Debug Send Error Report | {HontSend |

FIGURE 1.14: Office XP apologizes for your inconvenience while giving you the
option of recovering your lost work.

If you are willing to stick it out, you also have the option of sending an
error report to Microsoft to help them develop fixes that will avoid simi-
lar crashes in the future. You can choose to click the Send Error Report or
Don’t Send button. If you choose to send an error report, Office dials or
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connects with Microsoft and sends the report. In the meantime, if you
elected to recover your data, you see this message window:

Microsoft Word

\il) Wword iz currently recovering your documents.,

When the application restarts, you have the option of restoring this
recovered version of the document (see “Recovering Documents with the
Document Recovery Task Pane” later in this section).

Setting Timed Recovery Save Options

Timed Recovery Save is the traditional AutoRecovery feature. While Doc-
ument Recovery will probably save a more current version of your docu-
ment, Timed Recovery Save is still valuable when the power goes out and
there is no time to save your work.

You can increase or decrease the frequency of AutoRecovery on the
Save tab of the Options dialog box in Word, Excel, and PowerPoint or an
e-mail message form in Outlook. The setting affects all four applications,
S0 you can set it in any one of them.

Recovering Documents with the Document
Recovery Task Pane

When your software or your system crashes and you restart an Office
application, you are immediately presented with a Document Recovery
task pane on the left side of the document window, like the one shown
in Figure 1.15. It lists any documents that were open at the time of
the crash and indicates whether it is the original document that was
last saved by the user, a recovered document that was last saved by
AutoRecovery, or a recovered document that was last saved by Document
Recovery. You'll also see the time that the document was saved so you
can make comparisons to determine which one might be more current.
If you're still not sure, click the arrow next to the document you think
you want and choose Open.
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4~  WARNING

There will occasionally be times when Recovery does not run or the recovered
document is not available to you. While this should not happen frequently, it
may in situations where your system reports a “blue screen” or Fatal Exception
Error, or when a problem with power management (or power management and

a hardware driver) locks up the Desktop. So don’t forget to save regularly, just
in case.

Part i

Docurment Recovery

‘Word has recovered the Following files, Save
the ones you wish to keep,

Available Files

B 4000-9c01 [Original] J
Last saved by user
3147 PM Friday, December 29,..,

EJ Document2 [Recovered]
Last saved with AutoRecaver
2:50 PM Friday, December 29,..,

[ -

@ which file do T want to save?

Close
FIGURE 1.15: The Document Recovery task pane shows you any version of the

document that is available to recover.

If you find the document you want to save, click the arrow next to it
again and choose Save. When you've recovered the documents you want,
click Close on the task pane to get it out of your way.

Microsoft Office Application Recovery

Even when an application is nonresponsive, it’s possible that you can
recover your document in Word, Excel, and PowerPoint. If you can open
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the Windows Start menu and reach Programs, find the Microsoft Office
Tools group and choose Microsoft Office Application Recovery. This tool
will attempt to break into the nonresponding application and save the
day, or at least your documents. It’s worth a try.

Corrupt Document Recovery

If a Word or Excel document becomes corrupted, the application will
attempt to repair it before reopening it. You may get this dialog box when
you attempt to open the document:

Microsoft Word

\?I) The document 'Cutline. doc' caused a serious error the last time it was opened, Would you like to continue opening
it?

Click Yes to try to recover the document. You can also invoke this fea-
ture manually from the Open dialog box (see “Open and Save As Dialog
Boxes Make It Easier to Work with Files” earlier in this chapter).

Making Use of Office Safe Mode

If an Office application fails to start and you have to shut it down using
the Task Manager (press Ctrl+Alt+Del), the next time you attempt to
open the application, Office gives you the option of starting the applica-
tion in Safe mode. By choosing this option, you can disable any add-ins
or code that may be causing the problem.

Other Recovery Features

In addition to the myriad features for users, Office XP contains a number
of new features to help system administrators, help desks, and Microsoft
track persistent problems. These features, including Client Logging,
Crash Reporting, Hang Reporting, Corporate Tracking, and Setup Failure
Reporting, make the future stability of Office even more promising. If
you'd like to know about the reliability features of Office XP, refer to
www.officeupdate.microsoft.com.
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WHAT’S NEXT

In the next chapter, you will familiarize yourself with basic Office XP
tools and methods for opening, creating, editing, saving, and closing files;
selecting templates; launching and exiting an Office program; and getting
help from within Office itself.
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