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Character Modeling



1 Subdivision & 
Polygon Modeling
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Many of Maya's features have seen great improvements in recent updates to the

software. In modeling, the most noteworthy point is the improvement in Subdivision

Modeling. The Polygon menu has also been partially improved to make modeling using

Subdivision Surfaces easier. 

Subdivision Surface Modeling is a technique that uses continuous surface slicing to make

the initial line segment or mesh resemble a smooth curve. The biggest advantage to this

method is that it allows us to make random surface slices like Polygon, while maintaining

the smooth curvature of NURBS. Currently, almost all types of software offer this kind of

feature, which is enough to portray almost all kinds of characters or items. 

In this chapter, we will learn how to use these menus through a tutorial, which will show

us just how easy it is to approach modeling.



Before we can begin Subdivision Modeling, we must fully understand the related Polygon

menu. This is because Subdivision Modeling is based on the Polygon Modeling method.

Although there are many facets to the Maya Polygon menu, we will look at only those

necessary for Subdivision Modeling. 

This menu is used to make polygons. Although other polygon-based modelers use splines

to make polygons, Maya does not offer this type of feature. Therefore, in order to make

polygons, we need to use this tool. 

Select [Modeling > Polygons > Create Polygon Tool] and then click on the desired point

while clicking the LMB as shown in Figure 1-1 to make the polygon. 

When the polygon is complete, as shown in Figure 1-2, press the Enter key to finish

making the polygon. 

Users can also create polygons with holes. First, make the polygon as shown in Figure 1-

3 using the Create Polygon Tool and then, instead of pressing the Enter key, click on the

inside of the polygon model with the LMB while holding down the Ctrl key and then,

releasing the Ctrl key, create the desired shape as shown in Figure 1-4. 

To continue making holes, press the Ctrl key, instead of the Enter key, to make the

desired shapes. Press the Enter key when you are finished. 

Figure 1-2 Completing the Polygon Model by Pressing the Enter KeyFigure 1-1 Polygon Modeling

1. Polygon Menu
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1-1. Create Polygon Tool 
(Modeling > Polygons > Create Polygon Tool)
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This tool is used to make a new face (surface plane). Users can use this tool on a polygon

that has already been made to create the desired shape or surface and create a new face. 

First, select [Modeling > Polygons > Append to Polygon Tool] and then, as shown in

Figure 1-5, click the LMB on the edge to which you wish to add the face. The selected

edge now becomes the first edge of the new face, and the pink rectangle that appears

shows the direction of the edge. 

As shown in Figure 1-6, clicking any point in the window will create a line and a new

point. Observing the picture, you can see that one side of the edge appears as dotted

lines. This indicates that points can continue to be added in this direction to create a face.

Figure 1-4 Making a Polygon with HolesFigure 1-3 Polygon Modeling

Figure 1-7 Completing the Image by Pressing the Enter KeyFigure 1-6 Location of the PointFigure 1-5 Selecting the Edge

1-2. Append to polygon tool 
(Modeling > Polygons > Append to Polygon Tool)



When the desired result is achieved (Figure 1-7), press the Enter key to exit from the

Append to Polygon Tool. 

Although we can continue to use the Append to Polygon Tool to make new faces to trim

the shape of the polygon, it is also used quite frequently to fill in holes. 

Let’s look at the picture below. Figure 1-8 shows a polygon model with a face erased in

the forehead to reveal a gaping hole. This tool is very effective for filling in such holes. 

Select [Modeling > Polygons > Append to Polygon Tool], and then select the edge that is

indicated in Figure 1-9. 

Then, select the second edge as shown in Figure 1-10. This will create a new surface as

shown. Exit from the Append to Polygon Tool by pressing the Enter key to create the new

surface shown in Figure 1-11. 
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Figure 1-9 Selecting the EdgeFigure 1-8 A Polygon Model with an Erased Face

Figure 1-11 Completing the Image by Pressing the Enter KeyFigure 1-10 Selecting the Second Edge



This tool combines together two separate polygons. 

Let’s see how to use this tool by looking at the following example. Figure 1-12 shows us

the process of modeling a hand. This model shows the process of detailing the pointer

finger. After working on most of the details, similar shapes can be made by copying and

pasting. Although this model is basically a duplicate of the polygon model used to make

the fingers, in the end, they must all be merged to blend the edges together. To merge

together all the edges, all polygons must be recognized as one object. 

Let’s see how this is done. 

First, as shown in Figure 1-13, select the faces of the polygon that will be copied. 

Select [Modeling > Edit Polygons > Duplicate Face]. The selected face will be copied as

shown in Figure 1-14. Click the LMB on the area indicated in Figure 1-14 and then

arrange it as shown in Figure 1-15. Finally, adjust the values for the size, location, and

rotation. 
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1-3. Combine 
(Modeling > Polygons > Combine)

Figure 1-13 Selecting the Face to be copiedFigure 1-12 Polygon Modeling of a Hand

Figure 1-15 Adjusting the Placement of the FingerFigure 1-14 Duplicate Face



We now need to use the Merge Edge Tool to blend together the edge of the hand and the

duplicated finger. This is because the two polygons are two separate objects. The Merge

Edge Tool is used to link together one polygon with its displaced edge. 

Therefore, the Combine Tool must be used to combine the two polygons into one. 

Select the two polygons and then select [Modeling > Polygons > Combine] to make one

polygon as shown in Figure 1-16. 

Figure 1-17 shows the use of the Merge Edge Tool to blend the edge of the finger with

the hand. More instructions on how to use the Merge Edge Tool can be found in the back

of this book. 

This tool is used to slice a surface by adding an edge to a polygon face. Generally, when

modeling polygons, it is more effective to split surfaces at random while modeling

detailed areas to achieve optimal data and clean modeling data. This tool is used

frequently for this purpose. 

The following is a good example. Figure 1-18 shows a polygon cube that has been

reduced in scale, to approximate the shape of a hand model. 

Select [Modeling > Edit Polygons > Split Polygon Tool] and the edges marked “A” and

“B,” in this order, as shown in Figure 1-19. Before removing your hand from the mouse,

drag it from side to side to position it. After making the selections, press the Enter key to

exit from this step. 
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1-4. Split Polygon Tool 
(Modeling > Edit Polygons > Split Polygon Tool)

Figure 1-17 Using the Merge Edge ToolFigure 1-16 The Combined Polygon



Users can select edges to continue splitting the surface. Before pressing the Enter key to

exit from this step, click on the desired edge to continue splitting the face. 

This tool allows us to create a new face by extruding a face. 

Let’s use it in conjunction with the Split Polygon Tool, which was explained above, to see

how it works. Figure 1-20 shows how the surface was split by adding edges using the

Split Polygon Tool. 

Select the polygon object, press the RMB as shown in Figure 1-21, and select Face from

the Marking Menu. 

As shown in Figure 1-22, select the face while holding down the Shift key on the

keyboard. 

Select [Modeling > Edit Polygons > Extrude Face]. 

As shown in Figure 1-23, select one axis of the Manipulator Move icon and then move

the face to reveal the new, extruding face. 
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Figure 1-19 Using the Split Polygon ToolFigure 1-18 Adjusting the Scale of the Polygon Cube

Figure 1-21 Selecting Face from the Marking MenuFigure 1-20 Using the Split Polygon Tool

1-5. Extrude Face 
(Modeling > Edit Polygons > Extrude Face)

A

B



Continue to model by repeatedly applying Extrude Face.

This feature was first added to version 3. Whereas Extrude Face, which we looked at

above, is used to model by extruding the face, this tool extrudes edges to make a

new face. 

After making a new polygon cube and then selecting it, press the RMB as shown in

Figure 1-24 and select the edge. 

As shown in Figure 1-25, select one axis of the Manipulator Move icon and move the

edge to create a new, extruding edge. 
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Figure 1-23 Executing Extrude FaceFigure 1-22 Selecting the Face

Figure 1-25 Move EdgeFigure 1-24 Selecting the Edge

1-6. Extrude Edge 
(Modeling > Edit Polygons > Extrude Edge)



Another thing to keep in mind when using these two tools is the use of the Manipulator.

When these two tools are used to execute Extrude, the Manipulator appears as in

Figure 1-30. 

The Manipulator contains the tools for Move, Rotate, and Scale. A represents Move, B

represents Scale, and C represents Rotate. When D is clicked, the extruded face or edge

will be centered on the center of the extruded face or edge, which is the central axis of

Transform. This is shown in Figure 1-31. When this is clicked again, the central axis will

return to its original position. Test the Move and Scale Tools to see the difference

between the two. 

This tool merges the edges of polygons. We saw earlier how this tool was used to

combine two, separate polygon objects when using the Combine Tool. Figure 1-32 is the

same example that was used earlier to explain the Combine Tool. 

As shown, copy the face of the finger to model the fingers and then rearrange them and

apply the Combine command to combine the two polygon objects into one. Now, because

these two surfaces are separated from each other, as shown in Figure 1-32, we combine

them into one using the Merge Edge Tool. 

Select [Modeling > Edit Polygons > Merge Edge Tool] and select the A edge shown in

Figure 1-33. Then, as shown in Figure 1-33, the color of the selected edge will change

and all of the edges will turn pink. 
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Keep one thing in mind when using

Extrude Face and Extrude Edge: Use

Keep Faces Together when extruding

several faces or edges at a time. This

option is used by setting [Modeling >

Polygons > Tool Options > Keep Faces

Together] to On. To see how this option

is used, look at Figure 1-26. Select

several faces and then apply Extrude

Face and adjust the scale. Because Keep

Faces Together is set to Off, we can see

that each of the surfaces is separate

from each other. In Figure 1-27, we set

the Keep Faces Together option to On

and then applied Extrude Face and

adjusted the scale. We can see that the

surfaces are connected now. The same

holds true for extruding edges. Figure 1-

28 shows the extruding of the edges

with the Keep Faces Together option set

to Off, and Figure 1-29 shows the edges

extruded with this option set to On.

Figure 1-26 Keep Face Together; Off

Figure 1-31 Changing the Central Axis of the ManipulatorFigure 1-30 Manipulator Tool

1-7. Merge Edge Tool 
(Modeling > Edit Polygons > Merge Edge Tool)

note

A

D

B

C
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Figure 1-27 Keep Face Together; On

As shown in Figure 1-33 select the edge marked “B” and then, press the Enter key to

combine the two edges. Instead of pressing the Enter key, users can also click the LMB

on an empty space in the window to continue using the Merge Edge Tool to merge other

edges together. 

This tool is used to divide a vertex into two to slice an edge. For example, let’s suppose

that we modeled the figure of a closed mouth as shown in Figure 1-34. This tool comes in

handy should we want to split the upper and lower lips to model the inside of the mouth. 

Select the vertex you wish to divide. Select the areas marked in Figure 1-34. Select

[Modeling > Edit Polygons > Split Vertex] and then move the vertex, as shown in Figure 1-

35, to divide the selected vertex. If the Split Vertex Tool has been applied excessively,

combine the vertices together using the Merge Edge Tool. 

Figure 1-33 Applying the Merge Edge ToolFigure 1-32 Polygons separated after applying the Combine Command.

Figure 1-35 Applying Split VertexFigure 1-34 Selecting Vertex

1-8. Split Vertex Tool 
(Modeling > Edit Polygons > Split Vertex)

note A

B

Figure 1-29 Keep Face Together; On

Figure 1-28 Keep Face Together; Off



Several Maya upgrades have brought many improvements to Subdivision Surface. This

type of modeling technique is offered in almost all programs. Although the names are

slightly different from program to program, the basic concept is the same. 

The following is the main concept behind Subdivision Surface. 

Although NURBS (Non-Uniform Raditional B-Spline) is normally used for smooth curves

and complex models, it has one fatal flaw: NURBS surfaces require rectangular lattice

structure to link each control vertex (CV), and that causes them to form surfaces.

In other words, triangular structures cannot exist, and we cannot freely divide Isoparms

in patch units as we did for the edges in Polygon as we learned earlier. Those

experienced  with NURBS modeling are probably familiar with this disadvantage. 

The solution to this is Subdivision Surface. This method is similar to Polygon Modeling,

and the output is a B-Spline structure. In existing NURBS Patch (Multi-Surface) Modeling,

it was impossible to create one attachment due to the disadvantage mentioned earlier.

Therefore, Stitch or Global Stitch was used to fit together adjacent curves so that it

appeared to be linked when rendered. However, Subdivision Surfaces allow all surfaces

to be attached and transformed into any shape. In addition, necessary surfaces can also

be added in parts to create more detailed modeling. 
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Figure 1-37 Subdivision Surface ModelingFigure 1-36 NURBS Modeling

2. Subdivision Surface Menu
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This modeling technique radically simplifies the previously complex and intricate field of

character modeling. Control of this technique is also quite simple. Choosing to use this

method, say, to make a character and model it using Blend Shape to create many

different facial expressions will make your work much faster and easier. 

Maya’s Subdivision Surface is a revolutionary tool. Although this will be covered in more

detail in the back of this book, this tool is revolutionary because meshes can be divided

into various levels, depending on the accuracy of the model, for more effective modeling. 

However, there are also disadvantages. Using Subdivision Surface to bind joints

conspicuously lowers the speed of the system and because it uses the Polygon Mapping

method, it is extremely difficult to make the mapping axis. Also, the data is much larger

than NURBS or Polygon. 

In this chapter, we will look at the menus related to Subdivision Surfaces. You can put

your knowledge to use by following along with the modeling tutorial in back. 

Subdivision Surfaces, for the most part, use polygon objects. In other words, Polygons to

Subdiv is the command used to convert polygon objects into Subdivision Surfaces.

(NURBS can be changed to Subdivision Surfaces. To do so, use NURBS to Subdiv.)

After making one primitive polygon cube ([Create > Polygon Primitives > Cube]) as shown

in Figure 1-36, adjust the size appropriately in the window. After selecting the polygon

object, select [Modify > Convert > Polygons to Subdiv]. As shown in Figure 1-37, the

selected polygon cube has been changed into a subdivision surface. To make the surface

appear as smooth as it does in Figure 1-37, press 3 on the keyboard to set the

Smoothness of the subdivision surface to Fine. 

If you are not familiar with Subdivision

Surfaces, you might find them easier to

understand if you first just browse

through the explanation of the menu

here and then run through the tutorial in

the back before coming back and reading

this section over more carefully. 

2-1. Polygons to Subdiv
(Modify > Convert > Polygons to Subdiv)

note



Let’s look at the Convert to Subdiv option. 

Selecting [Modify > Convert > Polygons to Subdiv ] will create the option window

shown in Figure 1-40. 

• Maximum Base Mesh Faces

We set the value of the face to the maximum value in order to successfully convert the

original surface to a Subdivision Surface. For example, let’s suppose we have a polygon

object with a face value of 900. The Maximum Base Mesh Faces must be set to 1000, a

value greater than 900, for the Subdivision Surface to be made. A Subdivision Surface

will not be made if the value is set to less than 900, and an error message will appear. 

• Maximum Edges Per Vertex

The concept is similar to the option above, but this option is used to set the maximum

value for the edge of a vertex. 

• Keep Original

This option is used to create a new Subdivision Surface while maintaining the original

object. Setting this option to On will activate Standard and Proxy Object. This option will

be explained in greater detail in the back of this book. 
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Figure 1-39 Polygons to Subdiv SurfaceFigure 1-38 Polygon Primitive Cube

Figure 1-40 Convert to Subdivision Option Window
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This is the tool used to convert subdivision surfaces to polygon objects. 

To convert the subdivision surface shown in Figure 1-41 to a polygon, select it and then

apply [Modify > Convert > Subdiv to Polygons] to convert it to the polygon shown in

Figure 1-42. 

Selecting [Modify > Convert > Subdiv to Polygons ] will create the Convert Subdiv To

Polygons options window as shown in Figure 1-43. 

• Tesselation Method

Users can use one of the following three methods to convert subdivision surfaces to

polygons. 

2-2. Subdiv to Polygons
(Modify > Convert > Subdiv to Polygons)

Figure 1-42 After Applying Subdiv to PolygonsFigure 1-41 Subdivision Surface

Figure 1-43 The Convert Subdiv To Polygons Options Window



Uniform

Uniform Tessellation creates polygon objects using the same intermediary values of each

of the subdivision surfaces. 

Adaptive

Adaptive Tessellation creates many more polygons in detailed regions to express the

precision of the subdivision surface models. 

Polygon Count

This is basically the same as Uniform Tessellation. This value can be raised to increase

the number of polygons, but the number entered is not the same as the number of

polygons. 

The Difference Between Uniform and Adaptive Let’s look at the subdivision

surface shown below in Figure 1-44. This figure is a portion of the finger to which a

surface has been added to depict the fingernail. In the figure below, the subdivision

surface is set to Standard Mode, displaying the Subdiv Mesh Point and Subdiv Mesh

Edge from [Display > Subdiv Surface Component]. 

Let’s look at the difference between Uniform and Adaptive when converting to

polygons when adding surfaces to particular areas for partial depiction, as we did

here, or using Refine Selected Components (refer to “2-17. Portraying Detail in

Another Level” for more information) to make a subdivision surface. The image in

Figure 1-45 was made using the default values in the Options window and applying

Uniform Tessellation. As shown here for Uniform Tessellation, it is made using the

intermediary values of the subdivision face. However, the image in Figure 1-46,

which was made by applying Adaptive Tessellation, adds surfaces at random for

more precise delineation and adds many polygons to the created surface. 
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Figure 1-44 Subdivision Surface
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Level This option can only be used for Uniform Tessellation. It decides how many

surfaces will be tessellated in the display level of the subdivision surface. For

example, if the level is set to 3, it will be converted to a polygon at that level. (More

detailed information on levels can be found in “2-17. Portraying Detail in Another

Level.”)

Divisions Per Face This decides how many times each surface will be sliced. This is

an option that can be used in both Uniform and Adaptive Tessellation. The greater

the value, the greater the number of surfaces there will be for a smoother model. 

Maximum Number of Polygons This option is used when the Tessellation Method

is set to Polygon Count. The greater the value, the smoother the model will be. 

Vertices 

Vertices are used when calculating the level points of the selected subdivision surface as

polygon vertices to make polygon objects. 

Let’s look at the following figures. Figure 1-47 shows a simple polygon cube made as a

subdivision surface. The Display Level for this object is 0. Selecting the Vertices as 0 and

then executing it gives us the polygon seen in Figure 1-48. 

Figure 1-46  Tessellation Method; AdaptiveFigure 1-45  Tessellation Method; Uniform



The Display Level in Figure 1-49 was set to 1, and Figure 1-50 was achieved by executing

Extract Vertices at Level 0.

Levels are defined in the Convert Subdiv To Polygons options window. Open the Convert

Subdiv To Polygons Options window by selecting [Modify > Convert > Subdiv to

Polygons ], and enter the desired value for the Level. 
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Figure 1-48 Executing Extract VerticesFigure 1-47 Display Level 0

Figure 1-50 Executing Extract VerticesFigure 1-49 Display Level 1

The Subdiv Mesh Points and Subdiv

Mesh Edges are displayed in Figures 1-47

and 1-49 to help you better understand. 

Extract Vertices must be executed in

Object Mode. 

Users can convert back and forth from

Object Mode to Component Mode in

Maya by pressing the F8 key. 

note
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This tool can be used to make or delete Crease in Edge or vertex. 

Full Crease is the option used to make a sharp corner when transforming the subdivision

surface of a selected edge. Sharp corners can also be made for selected vertices. 

Partial Crease also alters the subdivision surface due to the selected Edge or Vertex, but,

unlike the Full Crease, does not make a sharp corner. This option is very useful for making

smooth ridgelines, like when making character lips. 

To apply Full Crease, first, select the edge or point and then select [Modeling > Subdiv

Surfaces > Full Crease Edge/Vertex]. 

To apply Partial Crease, first, select the edge or point and then select [Modeling > Subdiv

Surfaces > Partial Crease].

2-3. Full Crease and Partial Crease Edge/
VERTEX
(Modeling > Subdiv Surface)

Figure 1-51 Full Crease and Partial Crease

(Edge)

(Vertex)

Before the Crease    Full Crease Partial Crease

Before the Crease Full Crease Partial Crease



This command only works in Standard Mode. It will not work in Polygon Proxy Mode. 

Users can also adjust the sharpness of the Partial Crease by, first, applying the Crease,

then raising the Detail Level of the Crease, and then removing the Crease. 

The sharpness of the Crease is determined by how much the level is raised before the

Crease is removed. However, users should know that there are many possible values. In

order to adjust the sharpness of the Partial Crease, first, select Edge in the Subdivision

Surface as shown in Figure 1-52, and then select [Modeling > Subdiv Surfaces > Full

Crease Edge/Vertex]. 

An acute angle is made with respect to the selected Eedge as shown in Figure 1-53. This

was done with the Display Level set to 0. 

In the current state (with the Edge selected), select [Modeling > Subdiv Surfaces > Refine

Selected Components]. Press the RMB and set the Display Level to 2 from the Marking

Menu as shown in Figure 1-54. To add more detail, repeat this step one more time. With

the edge selected, select [Modeling > Subdiv Surfaces > Uncrease Edge/Vertex] to adjust

the angle as shown in Figure 1-55. 
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Figure 1-53 Executing Full Crease Edge/Vertex with the Level Set to 01-52 Selecting the Edge

Figure 1-55 Uncrease Edge/VertexFigure 1-54 Adjusting the Display Level
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After using Crease to adjust the angle on the subdivision surface, the Crease is removed

using this command. The image in Figure 1-56 shows the application of a Full Crease. In

this state, select the Edge and then select [Modeling > Subdiv Surfaces > Uncrease

Edge/Vertex] to return the model to its original, uncreased state as shown in Figure 1-57. 

This option is used to Mirror Copy a subdivision surface. Figure 1-58 shows a completed

model of just one half of a face. In order to make the other half, select this object and

then select [Modeling > Subdiv Surfaces > Mirror] to make the mirror copy as shown in

Figure 1-59. 

2-4. Uncrease Edge/Vertex
(Modeling > Subdiv Surfaces > Uncrease Edge/Vertex)

2-5. Mirror
(Modeling > Subdiv Surfaces > Mirror)

Figure 1-57 Executing UncreaseFigure 1-56 Execution of Full Crease

Figure 1-59 Mirror Copy of the Subdivision SurfaceFigure 1-58 Subdivision Surface



We can open the Mirror Options window to determine along which axis the Mirror Copy

will be made. 

Select [Subdiv Surfaces > Mirror ] to reveal the Options window shown in Figure 1-60.

Select the axis along which you want the mirror copy to be made. If you normally work in

front view, select the X-axis. 

This option is used to attach together two subdivision surfaces. As shown in Figure 1-61,

select the object and its mirror copy, which we made in the previous step, and then

select [Modeling > Subdiv Surfaces > Attach] to attach the two subdivision surfaces

together as shown in Figure 1-62. 

Selecting [Subdiv Surfaces > Attach ] will open the Options window shown in Figure 1-63.
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2-6. Attach
(Modeling > Subdiv Surfaces > Attach)

Figure 1-62 Executing AttachFigure 1-61 Selecting Both Subdivision Surfaces

Figure 1-60 The Subdiv Mirror Options Window
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Merge UVs Also

If the model to attach has a UV-axis, the axes on both sides of the model will also merge.

Refer to Chapter 2, “Polygon, Subdivision Surface Mapping,” for more detail on

subdivision and polygon mapping. 

Threshold

When two objects are attached on a variety of different levels, sometimes, the two

surfaces do not form a clean attachment. In this instance, adjust this value for a clean fit

between the two objects. 

Keep Originals

When this option is turned on, a new attached object will be made separate from the

original object. When turned off, the original object will be deleted. 

Match Topology is linked to [Animation > Deform > Create Blend Shape]. Generally, there

is no need to execute this option as a separate step. This is because when [Animation >

Deform > Create Blend Shape] is executed, Match Topology is executed automatically.

When subdivision surfaces are made using Blend Shape, the same number of vertices are

needed at every level, but when using Match Topology, the number of vertices is fixed

automatically. Let’s look at Figure 1-64. The number of vertices is different for each

model at Level 1 (shown on the left and right). We can see that there are more vertices

on the right for a more precise transformation of the shape. 

Figure 1-63 Subdiv Attach Options Window

2-7. Match Topology
(Modeling > Subdiv Surfaces > Match Topology)



The picture above, Figure 1-65, shows the results after applying Create Blend Shape.

Comparing the model on the left in Figure 1-65 to the model in Figure 1-64, we can see

that there is an increase in the number of vertices. In this way, when Blend Shape is used

in Maya, it automatically matches the number of vertices between the two models. This

is called Match Topology. 

If the vertices have been adjusted for any level, excluding Level 0, for necessary

alterations, Maya automatically matches the vertices and applies Blend Shape. 
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Figure 1-64 Before Applying Create Blend Shape

Figure 1-65 After Applying Create Blend Shape

Generally, Level 0 must have the same

number of vertices. 

If Level 0 has a different number of

vertices, a Match Topology or Blend

Shape will not be made. 

note

An Increased Number of Vertices Due to 

Create Blend Shape
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This option is needed for more effective subdivision surface modeling. 

This option is used to delete vertices that have not been edited in the various levels of

the subdivision surface. In other words, unedited vertices are deleted to improve work

speed and the amount of data is also reduced. 

For example, let’s suppose that we selected a face or vertex and applied [Modeling >

Subdiv Surface > Refine] to divide the levels. Then, if only a few vertices have been

edited, unnecessary vertices, which have not been edited, will remain. In these

instances, this option is used to automatically delete the unedited vertices. 

This option initializes the level in standard mode. 

For example, let’s suppose we have the situation shown here. The Display Level in Figure

1-68 is set to 0 and the Display Level for Figure 1-69 is set to 1. At times, you may need

to randomly initialize the Display Level 1 in Figure 1-69 to Display Level 0. Display Levels

are further explained in “2-17. Portraying Detail in Another Level.”

The tool used at this time is Collapse Standard. 

2-8. Clean Topology
(Modeling > Subdiv Surfaces > Clean Topology)

2-9. Collapse Standard
(Modeling > Subdiv Surfaces > Collapse STANDARD)

Figure 1-67 After Applying Clean TopologyFigure 1-66 Before Applying Clean Topology



Select the Subdivision Surface and apply [Modeling > Subdiv Surfaces > Collapse

Standard ] to open the Subdiv Collapse Options window. In this window, set the

Number of Levels to Collapse to 1 and then press the Collapse button or the Apply button

at the bottom. This will take the Subdivision Surface at Display Level 1, shown in Figure

1-69, and make the new Subdivision Surface at Display Level 0 shown in Figure 1-70. 
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Figure 1-69 Display Level: 1Figure 1-68 Display Level: 0

Figure 1-70 Number of Levels to Collapse: 1
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Subdivision Surface modeling usually occurs in Standard or Polygon Proxy Modes. 

Each of these modes has their own unique characteristics when used in modeling. Let’s

find out more about these two different modes. 

In Standard Mode, we can select the vertex, edge, or face in the Display Level and

translate them or control them using Rotate or Scale as shown in Figure 1-73. Keyframing

is also possible. However, this mode does not have a Construction History. In addition, in

this mode, levels can be raised in parts to add more detail. It is also easier to subdivide

points using Display Levels for more precise, partial modeling. 

Figure 1-72 Polygon Proxy ModeFigure 1-71 Standard Mode

2-10. Standard Mode and 
Polygon Proxy Mode

Vertex

Face FaceEdge Edge

Vertex

Figure 1-74 Selecting the Display LevelFigure 1-73 Working in Standard Mode

1. Standard Mode



Figure 1-74 shows us how to view Display Levels. Place the mouse over the subdivision

surface, click the RMB, and then select the desired level from the Marking Menu or enter

the Display Level in the Channel Box. 

This type of modeling becomes the strategic point for optimizing subdivision surface

modeling. Conversion from Polygon Proxy Mode to Standard Mode is possible at any time

during the modeling. 

To convert from Polygon Proxy Mode to Standard Mode, select [Modeling > Subdiv

Surfaces > Standard Mode] or select the Subdivision Surface and click the RMB and

select Standard Mode from the Marking Menu. 

Changing to Polygon Proxy Mode will create a coinciding polygon on the basic mesh

(Level 0) of the Subdivision Surface. 

Everything in the polygon proxy mode is linked through the Construction History.

Therefore, basic Polygon Tools and features can be used to alter the basic mesh (Level 0)

of the subdivision surface. 

When using basic Polygon Tools, their use will be recorded in the Channel Box. However,

when converting to Standard Mode, the Construction History will be deleted. 

For example, let’s suppose you are modeling in Standard Mode and want to extrude or

delete the face. This can be done by converting to Polygon Proxy Mode, as shown in

Figure 1-75, and selecting and extruding the face or by deleting the selected face as

shown in Figure 1-76. 
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Figure 1-76 Working in Polygon Proxy Mode 

(Deleting the Selected Face)

Figure 1-75 Working in Polygon Proxy Mode

(Executing the Face Extrude Command)

2. Polygon Proxy Mode



Users can convert from Polygon Proxy Mode to Standard Mode at any time during the

modeling. Switching from Polygon Proxy Mode to Standard Mode is done either by

selecting [Modeling > Subdiv Surfaces > Polygon Proxy Mode] or by selecting the

Subdivision Surface and clicking the RMB and selecting Standard Mode from the

Marking Menu. 

This option is used for selecting faces within a component. 

In other words, let’s suppose that we selected a vertex at random in the Subdivision

surface of Figure 1-77. Applying this option with the vertex selected will automatically

cause the faces linked to the selected vertex to be selected as shown in Figure 1-78. The

remaining edges, vertices and UVs use the same command. Try using the command for

each of these to gain a better understanding of how this command works. 

This option is used to raise the level of the selected components. 

Selecting a vertex in Level 0 and applying this command will cause the area around the

vertex to be divided into Level 1. Level 1 will be divided into Level 2, Level 2 will be

divided into Level 3, and so on to create greater subdivision of the surface. 

For example, let’s suppose we are modeling the nose of a character as shown in Figure 1-

79. Let’s suppose that we want to create a more precise modeling of the nose. However,

the levels around this area are not further subdivided making precise modeling
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Figure 1-78 Executing Convert Selection to FaceFigure 1-77 Selecting the Vertex

• It is a good idea to convert periodically

to Standard Mode when working in

Polygon Proxy Mode. This will delete the

History and prevent unexpected results. 

• Some features (Boolean, Bevel,

Reduce, etc.) cannot be used in Polygon

Proxy Mode. 

2-11. Convert Selection To Face
(Modeling > Subdiv Surfaces > Convert Selection To Face)

2-12. Refine Selected Components
(Modeling > Subdiv Surfaces > Refine Selected Components)

note



impossible with this current structure. It is at times like this that we apply the command

to raise the levels. As shown here, select the vertex in the desired area and apply

[Modeling > Subdiv Surfaces > Refine Selected Components] to divide the area around

the selected vertex to Level 2 as shown in Figure 1-80. 

When the levels are divided using the Refine command, only the levels around the

selected vertex will be divided. This command is used to expand the divided level. Let’s

suppose we have a divided level as shown in Figure 1-81. Select the desired vertex and

apply [Modeling > Subdiv Surfaces > Expand Selected Components] to expand the level

as shown in Figure 1-82. 
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Figure 1-80 Executing Refine Selected ComponentsFigure 1-79 Selecting the Vertex

Figure 1-82 Executing Expand Selected ComponentsFigure 1-81 Selecting the Vertex

2-13. Expand Selected Components
(Modeling > Subdiv Surfaces > Expand Selected Components)



Users can also use [Modeling > Subdiv Surfaces > Component Display Level] to select the

Display Level as above. 

If the Display Level is currently set to 1, apply [Modeling > Subdiv Surfaces > Component

Display Level > Finer, Coarse, Base], and select Finer to change to Display Level 2.

Coarser changes a current Level 1 to 0, and Base returns a level to Level 0. 

In other words, Finer increases the current Display Level one at a time, while Coarser

decreases it one step at a time. 

This menu is used to display only the edited vertices in the current level. 

For example, let’s suppose that we had modified a few points of Figure 1-83, which is at

Level 1. Selecting the vertex, apply [Modeling > Subdiv Surfaces > Component Display

Filter > Edits] to display only the modified vertices shown in Figure 1-84. 
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Figure 1-84 Display Filter = EditsFigure 1-83 Modifying Vertices Using the Scale Tool

2-14. Component Display Level 
(Modeling > Subdiv Surfaces > Component Display Level)

2-15. Component Display Filter 
(Modeling > Subdiv Surfaces > Component Display Filter)



Selecting [Modeling > Subdiv Surfaces > Component Display Filter > All] will display all

the points again. 

We can model subdivision surfaces in standard mode by displaying the vertices, edges

and faces of the subdivision surface. 

To display these components, select the subdivision surface, apply [Display > Subdiv Surface

Components] and choose between Vertices, Edges, Faces, and Normals (Shaded Mode).

We can also select the Subdivision Surface and press Ctrl+A key to open the Attribute

Editor (shown below in Figure 1-86) to display the components of the Subdivision

Surface. 

Select the desired component in the Subdiv Component Display Section of the Attribute

Editor. 
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UV Borders can only be verified through

the UV Texture Editor ([Window > UV

Texture Editor...]). 

By making the UV boundary thick, we can

easily see which UVs have not been

linked. 

Adjust the size of the Normal by opening

the Attribute Editor. After expanding the

Subdiv Surface Display, set the Normals

Display Scale to the desired size. 

Figure 1-85 Subdivision surface components

2-16. Displaying Subdivision 
Surfaces Components

Vertices Edges Faces UVs Normals

(Shaded Mode)

Figure 1-86 Attribute Editor

note



Users can also use the Marking Menu to quickly display the components of the

Subdivision Surface and select them to make the shape of the surface. As shown in

Figure 1-87, place the mouse over the subdivision surface and click the RMB. Then, select

the desired component from the marking menu. 

A more general method is to use the Components Mask. 

Select the Subdivision Surface and then press F8 to convert to Component Mode. Then,

as shown in Figure 1-88, select the desired component from the Components Mask. 

Subdivision surfaces offer levels for depicting detail. Users can use these levels to more

accurately model an area of their choice. A maximum of 13 (0-12) levels can be made in

the base mesh. A subdivision surface generally has two levels, 0 and 1. Selecting the

vertex, edge, or face and then applying [Modeling > Subdiv Surfaces > Refine Selected

Components] will create another layer. We can confirm this by selecting the Subdivision

Surface in standard mode, clicking the RMB, and selecting Display Level from the

Marking Menu. 

Let’s look at how to use this through a simple example. 

Figure 1-89 on the next page shows the base mesh at Display Level 0. Level 0 is called a

Base Mesh. Figure 1-90 illustrates the selection of Display Level 1 in the Marking Menu. 
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2-17. PORTRAYING DETAIL IN ANOTHER LEVEL

Figure 1-88 Making the Selection from the Components ModeFigure 1-87 Selection Using the Marking Menu



The figures above are models of a finger. Users will require more mesh points, edges, or

faces to depict the fingernails. 

The option Refine Selected Components is used to raise the Display Level of the selected

area. First, select the edge of the area where the fingernail will be placed as shown in

Figure 1-91. (You may also select the point or the face.) After selecting the edge, select

[Modeling > Subdiv Surfaces > Refine Selected Components] to raise the Display Level to

2 as shown in Figure 1-92. 

In this way, we can create more accurate modeling in a given section by raising the

Display Level. 

You may continue to select the point, edge, or face and apply Refine Selected

Components to raise the Display Level up to 12. 
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Figure 1-90 Display Level = 1Figure 1-89 Display Level = 0

Figure 1-92 Raising the Display LevelFigure 1-91 Selecting the Edge



Display Levels are selected in the following manner. First, they can be selected using the

Marking Menu. This is done by placing the mouse over the subdivision surface, clicking

the RMB, and setting the Display Level to the desired value in the Marking Menu as

shown in Figure 1-93. 

In selecting Display Levels using the Channel Box, we must first select the subdivision

surface or its components (vertices, etc.) to display the Display Levels in the Channel Box

(below the polyToSubdShape node) as shown in Figure 1-94. Clicking on the value using

the LMB will display the level allowing us to select the desired level. 

The Subdivision Surface, much like NURBS, can define how smooth the surface will be

displayed. 
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Figure 1-93 Selecting Levels Using the Marking Menu Figure 1-94 Selecting Levels Using the Channel Box 

2-18. DEFINING THE SMOOTH VALUE FOR THE  
SUBDIVISION SURFACE

Figure 1-95 Smooth Values for the Subdivision Surface

Hull Rough Medium Fine

1. Selecting the Display Level
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Select one of the smooth values, depicted above, from [Display > Subdiv Smoothness]. 

Hull is the lowest setting and portrays the surface in angles. Being the lowest setting,

the speed in which it is displayed is the fastest. 

Rough, Medium, and Fine (using the respective shortcut keys of 1, 2, and 3) represent

increasingly smoother and more accurate displays, which conversely, leads to lower view

speeds. 

Up until now, we looked at the basic Polygon and Subdiv Surfaces menus for the

purposes of learning how to model using subdivision surfaces. It is very difficult to

understand subdivision surfaces through a simple explanation of the menus. 

The following tutorial was designed to facilitate a general understanding of subdivision

surface modeling. 

A brief explanation will be offered on how to create comparatively simple characters and

how to texturize them using Maya’s 3D Paint feature. 

Subdivision surfaces use polygons as their base. First, use [Modeling >

Polygons > Create Polygon Tool] to make the polygon shown in Figure 1-96. 

In order to remain faithful to the example given here, try to make the same shape and

vertices shown here. 

3. Quick Start Tutorial

step 1

Figure 1-96 Using the Create Polygon Tool 



It does not matter what direction the figure is drawn, just as long as it takes on the same

shape. When you have finished drawing the shape, press the Enter key to exit from this

tool. You can edit the vertices to modify portions of the shape. 

Check the box to make sure that the [Modeling > Polygons > Tool Options > Keep Faces

Together] option is turned on. 

Select the model, click the RMB, and select Edge from the Marking Menu. Select all the

edges of the polygon, and select [Modeling > Edit Polygons > Extrude Edge]. 

This will create the Extrude Manipulator shown in Figure 1-97. 

Use the Manipulator as shown to move the edges so that they extrude from the page. 

Select the polygon, and then click RMB to select the face. As shown in

Figure 1-98, select the side and neck surfaces and then press the Delete

key to remove. 

After selecting the polygon again, select [Modify > Convert > Polygon to Subdiv] to

convert the polygon to a subdivision surface. 
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step 2

Figure 1-98 Selecting the Face to Delete Figure 1-99 Converting to Subdivision Surface

Figure 1-97 Moving the Edges Using the Extrude Manipulator 



Select the subdivision surface and select [Edit > Duplicate ] to open the Options

window, as shown in Figure 1-100. In the window, set Scale X to -1, the Geometry Type

to Instance, and then press the Duplicate button at the bottom. 

Because the subdivision surface was mirror copied and the Type was set to Instance,

only one side of the subdivision surface is made with the remaining portion matched

automatically to create the overall modeling. 

To make partial modifications, select the subdivision surface, click the RMB, and select

Vertex from the Marking Menu. After selecting several vertices to verify the

attachment between the vertex and the vertex edge, select [Display > Subdiv Surface

Components > Edge].

This will display both the vertex and the edge as shown in Figure 1-102. 

To make the overall shape, adjust the vertex of the subdivision surface, as shown above

in Figure 1-103, to form the shape. There is no need to make your picture look exactly like

the one shown here. Just try to make it as similar as you can. 
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Figure 1-100 The Duplicate Options Window Figure 1-101 Mirror Copy

Figure 1-102 Subdiv Surface Component Display Figure 1-103 Trimming the Shape by Adjusting the Vertex 



Now that we’re done with the basics, it’s time to start making the surfaces

to complete the overall shape. 

First, in order to make the surface, select the subdivision surface, and then either

click the RMB and select Polygon from the Marking Menu or select [Modeling >

Subdiv Surfaces > Polygon Proxy Mode] to convert the subdivision surface to Polygon

Proxy Mode.

Most of the overall surfaces will be made using Extrude Edge or Face. First, in order to

extrude the edge, select the edge inside the mouth as shown in Figure 1-105. Select the

mode so that the borders of the edge are clearly visible and then open the Options

window by selecting [Display > Custom Polygon Display] and select Border Edge from

Highlight. 

Select [Modeling > Edit Polygons > Extrude Edge]. This will create the Extrude

Manipulator shown in Figure 1-106. In the beginning, the Manipulator will fit itself to the

local axis of the edge. Moving the extruded edge at this time will cause to edge to move

abnormally. To prevent this from happening, click on the area indicated in Figure 1-106 to

fit the Manipulator to the World axis. 

This will create an appropriate extrusion of the edge as shown in Figure 1-107. 
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Figure 1-104 Polygon Proxy Mode

Figure 1-105 Selecting the Edge to Extrude

step 3



After moving back to standard mode, adjust the overall vertex as shown in Figure 1-108

to make the overall shape. Again, an accurate recreation is not necessary. Just make

sure you represent how the inside of the mouth is organized. 

After moving back to Polygon Proxy Mode, extrude the respective edges as shown in

Figure 1-109 to make the surface. 
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Figure 1-106 Extrude Edge Figure 1-107 Moving the Edge

Figure 1-108 Trimming the Shape 

Figure 1-109 Extrude Edge

Click here



Attach the separated edges by selecting [Modeling > Edge Polygons > Merge Edge Tool].

As shown in Figure 1-110, selecting Edge A, the edge we wish to adhere, will cause all

edges to turn pink. At this time, select Edge B to merge together Edges A and B. Continue

to merge the edges to achieve the result shown in Figure 1-111. 

Extrude the edges as shown in Figure 1-112 to make the surface, and use the Merge

Edge Tool to merge the edges in the back. 
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Figure 1-110 Merge Edge Tool Figure 1-111 Merge Edge Tool

Figure 1-112 Extrude Edge and Merge Edge Tool

Merging Using the Merge Edge Tool 

B A
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Select the model and then select [Modeling > Polygons > Append to Polygon Tool].

Selecting Edges 1 and 2, in succession, will create a preview of the filled surface as

shown in Figure 1-113. To fill in the surface, press the Enter key. Select all the other

edges in consecutive order and apply the Append to Polygon Tool to fill in the surfaces. 

As shown in Figure 1-114, use Extrude Edge and Merge Edge Tool to make the lateral

face and merge the edges together as shown. 

Figure 1-113 Using the Append to Polygon Tool

Figure 1-114 Extrude Edge & Merge Edge Tool

1

5 7

8
6

2

43



Fill in the holes on the chin by using the Append to Polygon Tool as shown in Figure 1-115. 

Now it’s time to model the slightly more complex region of the mouth. Figure 1-116

shows an extrusion of the edges around the mouth. If you have followed the tutorial

faithfully up until this point, your edges should take on the configuration shown here.

Extrude this edge. 

In standard mode, adjust the vertex so that the surface appears to spread as in Figure 1-

117. Merge the edges together in Polygon Proxy Mode as shown in Figure 1-118. 
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Figure 1-115 Append to Polygon Tool

Figure 1-116 Extrude Edge 
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The next steps involve making the remaining surfaces. Each of the steps is illustrated using

pictures, and you should have no problem following along to complete the next few steps.

Figure 1-118 Merge Edge ToolFigure 1-117 Modifying the Shape 

Figure 1-119 Modeling 

Append to Polygon Tool Extrude Edge

Append to Polygon ToolMerge Edge Tool



After the surfaces have been made, revert back to standard mode and adjust the vertices

to trim the overall shape of the character. 

Figure 1-120 shows the process of trimming the character. 

Let’s now find out how to use Extrude Face to model the other eye and the

nose. First, we need to revert back to polygon proxy mode. 

As shown in Figure 1-121, select the face where the nose will be made. Select [Modeling

> Edit Polygons > Extrude Face] to slightly extrude the selected face. Repeat this step 2

more times until it looks like the character shown in Figure 1-122. 

Select the inside of the nose as shown in Figure 1-123, and press the Delete key to erase. 

Select the face where the eye will be made and execute Extrude Face. Adjust the

Manipulator until you get the result shown in Figure 1-124. 
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Figure 1-120 Modifying the Shape

Figure 1-122 Executing Extrude FaceFigure 1-121 Selecting the Face

step 4
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Convert back to standard mode to trim the shape. 

We will now begin adding more detail to the model. First, in order to model the eyes,

make a sphere and position it in the eye socket. Make the sphere by selecting [Create >

NURBS Primitives > Sphere] and, after moving it to the position of the eye as shown in

Figure 1-125, adjust the size as shown. 

Now, adjust the vertices to trim the overall shape. 

This process is illustrated in Figure 1-126. 

Figure 1-124 Executing Extrude FaceFigure 1-123 Selecting the Face to Delete 

Figure 1-125 Arranging the Sphere 



To make modifications to portions of the surface, revert to polygon proxy mode, select

the model, and then apply [Modeling > Edit Polygons > Split Polygon Tool] to slice the

edge as shown in Figure 1-127. 

Go back to standard mode. 

Let’s attempt to divide the levels of the subdivision surface to depict greater detail. First,

place the mouse over the subdivision surface, click the RMB, and then select Display

Level 1 from the Marking Menu as shown in Figure 1-128. As the subdivision surface is

raised to Level 1, greater detail is added to the surfaces and the vertices. Adjust the

vertices in Level 1 to model the area around the eye as shown in Figure 1-129. 
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Figure 1-126 Trimming the Shape

Figure 1-127 Split Polygon Tool
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To add greater detail, select the vertex of the area you wish to modify, as shown in

Figure 1-130, click the RMB, and select Refine from the Marking Menu. Selecting

[Modeling > Subdiv Surfaces > Refine Selected Components] will divide the model into

Level 2, as shown in Figure 1-131, to increase the number of vertices, which can be

adjusted. As follows, detail can be added to a particular region in Polygon Proxy Mode

without having to add additional surfaces. 

Set the Display Level of the subdivision surface to 1. 

Click the RMB and, after selecting Edge from the Marking Menu, select the

edge of Level 1 as shown in Figure 1-132. Select [Modeling > Subdiv Surfaces > Full

Crease Edge/Vertex]. This will create an acute angle in the selected edge. Use the vertex

to make the shape as shown in Figure 1-133. 

Figure 1-129 Trimming the Shape in Level 1Figure 1-128 Selecting the Display Level

Figure 1-131 After Applying RefineFigure 1-130 Selecting the Vertex

step 5



After modifying the shape, prepare for the next step by deleting the half of the model

that was copied using Instance. 

As the final step in modeling, we need to mirror the model that we made

and attach it. 

Before we can do this, however, we need to first examine the following situation. It is

very difficult to obtain a precise attachment if the vertex, which is linked to the central

edge of the model shown in Figure 1-134, is off the Grid Center Line of the window.

Therefore, in such cases, we need to select all the vertices, as shown in Figure 1-135,

press the X key on the keyboard to create the Grid Snap, and then match the X-axis of the

grid to the center line as shown. 
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Figure 1-133 Trimming the Shape Figure 1-132 Selecting the Edge

Figure 1-135 Aligning the VerticesFigure 1-134 Selecting the Vertices

step 6
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Select the subdivision surface, select [Modeling > Subdiv Surfaces > Mirror ] to open

the Option window, select the X-axis and then press the Mirror button. If the polygon

was modeled in side view from the beginning, the X-axis must be the base. 

A mirror copy of the model will appear as in Figure 1-136. Select both subdivision

surfaces, and then select [Modeling > Subdiv Surfaces > Attach]. The two models will

attach to become one as shown in Figure 1-137. 

We have now completed a modeling of a character using subdivision surfaces. 

Greater detail and more accurate modeling will be covered later in this book. 

Now, we will look at how to create a simple subdivision surface texture. Again, greater

detail will be covered later in this book. 

Through this process, we will learn how easy and quickly we can create a simple texture. 

Select the subdivision surface, click the RMB and then select Face from the

Marking Menu. Select the entire face of the subdivision surface. Select

[Modeling > Subdiv Surfaces > Textures > Automatic Mapping ] to open the Options

window and make the configurations shown in Figure 1-138. (Refer to Chapter 2

“Polygon, Subdivision Surface Mapping,” for more information.)

• Texturing Subdivision Surface Model

Figure 1-137 AttachFigure 1-136 Mirror

step 1



Click the Project button at the bottom of the window. 

Open the UV Texture Editor by selecting [Windows > UV Texture Editor] to automatically

create the UV on the subdivision surface as shown in Figure 1-139. 
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Figure 1-138 Options Window

Figure 1-139 UV Texture Editor



Because we cannot paint directly on the subdivision surface, we must

convert it to a polygon first. 

Select the model and then select [Modify > Convert > Subdiv to Polygon ] to open the

Options window. Make the configurations shown in Figure 1-140, and then press the

Convert button at the bottom. 

Select [Edit > Delete by Type > History] to delete the history of the polygon object. Hide

the subdivision surface by selecting the model and pressing the Ctrl+H key. 
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step 2

Figure 1-140 Options Window

Figure 1-141 The Converted Polygon Model



Select the Polygon Model and then select [Rendering > Texturing > 3D

Paint Tool ] to open the Tool Settings window. 

As shown in Figure 1-142, click the Assign Textures button in the File Texture Section to

open the window that asks for the texture size (shown in Figure 1-143). Enter 512, and

then click the Assign Textures button. 

In the color section of the Tool Settings window, shown in Figure 1-144, click on the

Color Box next to the Flood Color to open the Color Chooser window. From there, we can

make a more specific color choice. 
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step 3

Figure 1-143 Configuring the Texture Size Figure 1-142 Tool Settings Window

Figure 1-145 Color ChooserFigure 1-144 Tool Settings Window
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Click on the Flood All button in the Tool Settings window, shown in Figure 1-144. 

We can see that the polygon model is filled in with the color we chose. 

To paint the model, click on the Color Box next to Color, as shown in Figure 1-144, and

select an appropriate color. As shown in Figure 1-146, check Reflection X under Stroke

Selection in the Tool Setting window. This option allows us to paint symmetrically to the

X-axis with respect to the absolute axis in the window as shown in Figure 1-147. 

Now, use the desired colors to paint the model as shown in Figure 1-148. The brush size

can be adjusted in the Brush Section. Opacity is used to adjust the opacity of the color in

Color Sections. Flip back and forth between these options to create the desired texture. 

Figure 1-147 Reflect PaintFigure 1-146 Tool Settings Window

Figure 1-148 Painting Texture



When you have completed painting the model, click on the Save Texture

button in the Tool Settings window as shown in Figure 1-149. 

Select [Windows > Rendering Editors > Multilister]. You can see the texture file we just

made in Figure 1-150. 

Make a new shader and place the texture in the color. Reveal again the subdivision

surface, which was hidden earlier, by selecting [Display > Show > All] and assign this

shader to the subdivision surface. 

Hide or delete the polygon object. 
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Figure 1-151 The Completed Model 

Figure 1-150 Multilister

Figure 1-149 Tool Settings Window

step 4


