Placed Image Effects




InDesign offers lots of creative ways to place images
into your documents. Although you can’t alter

the pixels of an image in InDesign like you can in
Photoshop, you can control how the image is
presented in your layouts. Through the creative use
of clipping masks, tables, and InDesign’s drawing
tools, you can design attention-grabbing frames to
hold your images. You can also place images into
text objects that have been converted to outlines,
colorize grayscale images, and apply effects such as
Feather and Drop Shadow to transparent TIFFs
and PSDs.
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Character Outline Frames

With InDesign, paths can also
be containers. This means
that images can be placed into
frames of all different shapes
and sizes, including text char-
acters that have been con-

verted to outlines.

By placing a photo inside

a character outline path,
you can create a dramatic
effect, much like the sky
image placed in the word
“DREAM?” as described in
the following steps. Before
converting to outlines, you’ll
want to choose a bold font,
set at a large point size, so
that the character outlines
are wide enough to display

an image.

Once you get the hang of
placing pictures into charac-
ter outlines, try experiment-
ing with the effect by using
entirely different fonts and
images. The more you experi-
ment, the more dramatic the

effect can be.

Placing an Image Inside Text

To re-create this effect using the image shown here, download sky.tif
from The InDesign Effects Book website, www.wiley.com/go/indesignfx.

Step 1.

Create a new document and press T

to access the Type tool. Create a text
frame and choose a bold condensed
font at a large point size (in the exam-
ple here, it is Compacta at 216pt). Add
some logotype.

Step 2.

Switch to the Selection tool and click
the Formatting Affects Text button
at the bottom of the Tools palette.
Press the backslash key to apply a fill
of None.

Step 3.

Press X to bring the Stroke icon to the
front and press the comma key (,) to
apply a black stroke.
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Step 4.

Choose Window > Stroke or press F10
to display the Stroke palette. Enter 2pt
in the Weight field and press Return
(Mac) or Enter (Windows). If you pre-
fer, you can also enter this value in the
Weight field of the Control palette.

Step 5.

Choose Window > Swatches, or press
F5 to display the Swatches palette.
Type 40% in the Tint field and press
Return (Mac) or Enter (Windows).
Sometimes it’s helpful to save a tint
build as a swatch, just in case you
decide to apply the same tint to other
objects in your layout. If you’d like to
save the tint as a swatch in the palette,
click and drag the Fill Stroke icon into
the Swatches palette list.

Step 6.

Choose Type > Create Outlines,

or press Shift+88+0O (Mac) or
Shift+Ctrl+O (Windows). Press A to
switch to the Direct Selection tool and
see the points of the new character out-
line path.

continues on next page

InDesign
Fonts Folder

What if you can't get a certain
troublesome font to load properly
on your system and appear in the
InDesign font menu? Don't panic-
there is something you can do to
solve this problem. Try placing the
problem font in the InDesign Fonts
folder.

The Fonts folder is located in the
InDesign CS2 application folder. Any
fonts in this folder are managed from
within InDesign rather than from an
outside application or through the
operating system.

Fonts that do not load properly
through the operating system (such
as multiple master fonts in 0S X) may
work in InDesign if you put them in
the Application Fonts folder.
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Character Outline Frames continued

Previewing
Applied Fonts

Not sure which font you'd like to
use? Well, why don't you try scrolling
through the font menu and preview-
ing each one as it's applied to your
text selection?

To do this, select a text frame with
the Selection tool, then press T to
switch to the Type tool and click
inside the Font field located in either
the Control or Character palette.

To preview available fonts as they are
applied to all the text in a selected
frame, scroll through the list by
pressing the Up/Down arrow keys.

Step 7.
Press 38+D (Mac) or Ctrl+D (Windows)
to display the Place dialog. Locate the
sky.tif image on your system and click
Open to import the image into the
selected character outline.

Step 8.

Choose Object > Fitting > Center
Content, or press Shift+38+E (Mac) or
Shift+Ctrl+E (Windows).

Step 9.

Choose Object > Drop Shadow.

In the dialog that appears, click the
Drop Shadow check box to enable the
effect, and then turn on the Preview
check box to see the shadow applied
to your selected object. Enter 50% for
Opacity, p3 for Blur, and p3 for the

X and Y offsets. Keep the Spread and
Noise settings at 0. Click OK to apply.
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Step 10.

Add some type to complete the logo
design. In the example shown here, the
word “AIRLINES” is placed under-
neath the character outline in black, all
caps, using 12pt Eurostile Extended 2
with 1840 tracking applied. The words
“WE’LL TAKE YOU THERE” above
the character outline are set using 10pt
Eurostile Extended 2 with 680 track-
ing applied. They also have a blue fill
applied, which was sampled from the
sky image with the Eyedropper tool.
The thin rules placed on either side of
the word “AIRLINES” have a 0.5pt
black stroke applied.

Step 11.

Here is an example of how this effect
can be used with an entirely different
photo placed inside the same character
outline. The more you experiment with
the photos, characters, and colors used
in this effect, the more exciting your
results will be.

Find Font

Any time you open an InDesign docu-
ment that uses fonts not currently
loaded on your system, a warning
dialog appears letting you know
which fonts are unavailable.

If you don't have the fonts, you can
replace them with something else.
Click the Find Font button in the
warning dialog, or if you've already
clicked OK, choose Type > Find Font.

The Find Font dialog displays a list of
all fonts currently used in the docu-
ment. Missing fonts appear alpha-
betically at the top of the list with a
warning icon displayed to the right
of the window. Click the name of the
missing font and choose a replace-
ment font and style from the Font
Family and Font Style menus.

Click the Find First button to view the
first occurrence of the missing font
in the document. Click the Change
button to replace it with the selected
font. Click the Change All button

to replace every occurrence of the
missing font in the document. Click
Change/Find to locate and replace
every occurrence of the missing font
with each click of the mouse.
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Clipping Path Frames

You can extract an image
from a photograph by creat-
ing a clipping path in either
InDesign or Photoshop.
InDesign paths can be cre-
ated using the Detect Edges
option in the Clipping Path
dialog. However, be wary of
the InDesign Clipping Path
dialog controls. They are
clumsy and not very precise. If
you need to extract an image
from anything more than a
simple solid-color background,
you may want to create your
path in Photoshop instead.

A Photoshop path that is
embedded in an image can be
applied once it is placed in an

InDesign document.

Once you create an InDesign
clipping path or apply a
Photoshop clipping path,

you can then convert that
path into a frame. The image
still appears the same in the
document after converting,
but who says you need to
keep that image in the frame?
If you delete its contents, you
can then place a totally differ-
ent image inside the clipping

path frame.

From Clipping Path to Frame with One Click!

To re-create this effect using the images shown here, download violin.tif
and music.tif from The InDesign Effects Book website.
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Step 1.

In a new document, press 8+D (Mac)
or Ctrl+D (Windows) to display the
Place dialog. Locate the violin.tif image
on your system, check Show Import
Options, and click Open.

Step 2.

In the Image panel of the Image Import
Options dialog, enable the Apply
Photoshop Clipping Path option and
click OK.

Step 3.

Click the loaded place cursor once any-
where on the page to place the image at
100% of its size.
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Step 4.

Control-click (Mac) or right-click
(Windows) the placed image and
choose Convert Clipping Path To
Frame from the contextual menu.

Step 5.

Press A to switch to the Direct Selection
tool. Click directly on the violin image
to select it from within the new clip-
ping path frame. Press Delete (Mac) or
Backspace (Windows). Click the path
to select it and enter 2 pt in the Stroke
Weight field of the Control palette.

Step 6.

Display the Swatches palette by choos-
ing Window > Swatches (or press F5).
Click the red swatch (C=15 M=100
Y=100 K=0), enter a value of 20 in the
Tint field, and press Return (Mac) or
Enter (Windows).

continues on next page

Converting Clipping
Paths to Frames

You can convert a clipping path
(applied from Photoshop or created
in InDesign) into a graphic frame. To
do this, select the image with the
Direct Selection tool, Control-click
(Mac) or right-click (Windows) to
access the contextual menu, and
choose Convert Clipping Path To
Frame. Once the command is applied,
InDesign removes the clipping path
and replaces it with a graphic frame
of the same shape.

Ny Y

Note: To open and edit

an image in Photoshop, select it and
click the Edit Original button at the
bottom of the Links palette. Once
you save and close the image in
Photoshop, InDesign automatically
updates it in the InDesign document.
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Clipping Path Frames continued

Detect Edges

To create an InDesign clipping path,
select a placed image with either

of the selection tools and choose
Object > Clipping Path. At the top
of the Clipping Path dialog, choose
Detect Edges from the Type pop-

up menu. You can then adjust the
Threshold and Tolerance settings

by entering values in the respective
fields or dragging the sliders. To see
the path as you are applying it, click
the Preview check box.

The Threshold slider determines
how close a color must be to white
before it is removed. Apply lower
values to drop a light color back-
ground and higher values to drop

a dark one. The Tolerance slider
determines how close a pixel must
be to the Threshold value in order
to be removed by the clipping path.
Once the Threshold and Tolerance
values are set, you can contract the
resulting path and remove any black
or white edges by entering a value in
the Inset Frame field.
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Step 7.

Press 38+D (Mac) or Ctrl+D (Windows)
to display the Place dialog. Locate

the music.tif image on your system,
uncheck Show Import Options, and
click Open. With the Direct Selection
tool still chosen, click directly on the
image to select it from within the clip-
ping path frame. In the Control palette,
enter 27p7 in the X Location field,
17p4 in the Y Location field, and -51p
in the Rotation Angle field.

Step 8.

Click the path again and choose
Object > Feather. In the dialog that
appears, click the Feather option to
enable the effect, and click the Preview
check box to see the effect applied

to the selected path. Enter Op7 in

the Feather Width field and choose
Sharp from the Corners menu. Keep
the Noise setting at 0 and click OK to
apply the Feather effect.

Step 9.

Choose Object > Drop Shadow. In
the dialog that appears, click the Drop
Shadow option to enable the effect,
and click the Preview check box to see
the effect applied to the selected path.
Choose Multiply from the Mode menu
and select the black swatch from the
swatches list. Enter 75% for Opacity,
0p5 for Blur, 0p5 for X Offset, and
Op7 for Y Offset. Keep the Spread and
Noise settings at 0. Click OK to apply
the Drop Shadow.
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Step 10.

To create a thick outline around the
shape, press V to switch to the Selection
tool. Then press 8+C (Mac) or Ctrl+C
(Windows) to copy the object. Choose
Edit>> Paste In Place. Press A to switch
to the Direct Selection tool and click
directly on the image to select it from
within the frame. Press Delete (Mac) or
Backspace (Windows). Click the path
again and choose Object > Feather to
access the Feather dialog. Uncheck the
Feather option and click OK.

Step 11.

Now let’s add a drop shadow to the
outline to give the effect more depth.
Choose Object > Drop Shadow to dis-
play the Drop Shadow dialog. Change
the Opacity value to 90%, the Blur
amount to Op3, the X Offset to 0, and
the Y Offset to Op3. Enter 3% for
Spread and keep the Noise setting at 0.
Click OK to apply.

Step 12.

Display the Transparency palette
(choose Window >>Transparency
(or press Shift+F10). Choose Hard
Light from the Mode menu and then
deselect the path. To complete the
design, you can add some text as
shown here.

Clipping Path
Dialog Options

To allow the clipping path to rec-
ognize any areas inside an image

as defined by the Threshold and
Tolerance settings, enable the Include
Inside Edges feature. You can also
invert an InDesign path by clicking
the Invert check box.

Enabling the Restrict To Frame
option limits the clipping path to
include only the image areas within
the graphic frame and not the areas
cropped outside. With this option on,
adjusting the crop means re-creating
the path. Therefore, in most cases it
is best to leave this option off.

You can also edit the path after it
has been applied, by using the
Clipping Path dialog. To do so, select
the image and choose Object >
Clipping Path. Using the dialog, you
can adjust the settings or turn off
the path by choosing None from the
Type pop-up menu.



10 Placed Image Effects

Popping Out of the Frame

All it takes is the right image
and the creative use of a clip-
ping path to add some action
to your layout. By applying a
Photoshop or InDesign clip-
ping path to an image upon
import, or applying/creat-
ing a path with the Clipping
Path dialog after the image is
placed, you can make a por-
tion of the photo “pop” right

out of the frame.

With these steps, we’ll apply
a path to a placed image to
make it pop out of the frame
behind it. This effect works
best with action shots such as
the skateboard image shown
here, but can also be applied
to any image that contains an
element you can extract with

a clipping path.

Once you get the hang of cre-
ating and applying clipping
paths in InDesign, try using
this effect on some of your

own placed images.

Add Some Action to Your Placed Images!

To re-create this effect using the image shown here, download skater2.tif
from The InDesign Effects Book website.
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Step 1.

In a new document, press 8+D (Mac)
or Ctrl+D (Windows) to display the
Place dialog. Locate the skater2.tif
image on your system, check Show
Import Options, and click Open.

Step 2.

In the Image panel of the Image Import
Options dialog, enable the Apply
Photoshop Clipping Path option and
click OK.

Step 3.

Click the loaded place cursor once any-
where on the page to place the image
at 100% of its size. Deselect the image
once it is positioned on the page.
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Step 4.

Press X to target the Stroke icon and
then choose Window Y>> Swatches (or
press F3) to display the Swatches pal-
ette. Press I to access the Eyedropper
tool and click anywhere in the dark-
blue area of the skater image back-
ground. In the example here, the
sampled color build is C=100, M=89,
Y=40, K=44.

Step 5.

Although it is not necessary to com-
plete this effect, it’s always a good idea
to save your custom colors as swatches

in the palette. This can be helpful if you

should decide to change the color glob-

ally (wherever it is applied) in the docu-

ment later. To do so, click and drag the
Stroke icon at the top of the Swatches
palette into the swatches list below.

Step 6.

Press M to access the Rectangle tool
and draw a rectangle that matches the
dimensions of the image background.

continues on next page

Frame Tool vs.
Shape Tool

The frame/shape relationship can be
confusing to new users coming over
from QuarkXPress.

By definition, a frame is a container
that holds either an image or a body
of text. A shape is not intended to be
a text or image container, but can be
converted into one.

In Quark language, this means that
the “box tool” with the “X" in it (the
Rectangle Frame tool) is used to
draw picture boxes. The box without
the “X" (the Rectangle tool) is used
for drawing shapes (as you would

in Adobe Illustrator). Finally, “text
boxes” can be drawn with the

Type tool.

In InDesign, both rectangle tools
can be used to draw a “picture box"
or a “text box.” You see, InDesign

is extremely liberal. Frames can be
shapes and shapes can be frames,
and you do not have to draw a “box”
first before placing an image!
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Popping Out of the Frame continued

How to Use Frames

A frame is a container that holds
either an image or a body of text.

If you prefer to draw frames first
before placing content in them,

you can do so using the Rectangle,
Ellipse, or Polygon Frame tool. A
newly drawn, empty frame can be
assigned as a text or a graphic place-
holder using object styles, accessible
in both the Control palette and Object
Styles palette. Note that an object
style can only be applied to an exist-
ing frame, not selected beforehand
and applied as it is drawn.

If you prefer to paste content first
and resize frames later, you can
place graphics (or text) using the
Place command (Mac: 88+D; Windows:
Ctrl+D). A frame is automatically
drawn for you when you click the
loaded cursor anywhere on the page.

A text frame can also contain a
“nested” graphic or text frame.
“Nesting” allows a text frame to
contain an anchored object.
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Step 7.

Choose Window > Stroke (or press F10)
to display the Stroke palette. Enter 20
in the Weight field and click the Align
Stroke To Outside button. Choose
Thin: Thick: Thin from the Type
pop-up menu.

Step 8.

Choose Object > Arrange > Send
To Back or press Shift+88+[ (Mac) or
Shift+Ctrl+[ (Windows). Press V to
switch to the Selection tool and click
the skateboard image to select it.

Step 9.

To soften the edges of the clipping path
slightly, choose Object >>Feather. In
the Feather dialog that appears, click
the Feather option to enable the effect
and click the Preview check box to see
the effect applied to the selected object.
Enter Op1.5 in the Feather Width field
and choose Diffused from the Corners
pop-up menu. Leave the Noise value at
0 and click OK.
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Step 10.

Add some type to complete the logo
design. In the example shown here,

the words “SKATE CORNER” are
placed in the lower-left corner in red,
using 40pt Helvetica Ultra Compressed
with Optical kerning and -30 tracking
applied. “THE” is set at 15pt using the
same font.

Step 11.

Here are some examples of how this
effect can be used with different stroke
styles and stroke weights applied. The
top image uses the Japanese Dots style
with a 7pt weight applied. The bot-
tom image uses the Wavy style with

a 5pt weight applied. Don’t be afraid
to experiment—and don’t forget that
you can also create and apply your
own custom stroke styles. You can do
this by choosing Stroke Styles from the
Stroke palette menu.

How to Use Shapes

Shapes are drawn using the
Rectangle, Ellipse, or Polygon tools.
Custom shapes can be drawn using
the Pen tools, and freeform shapes
can be drawn using the Pencil tools.
Assigned shape attributes can be
saved as object styles and later
applied to other shapes or frames
(empty or with content). Note that
an object style can be applied to an
existing shape or, unlike frames, it
can also be selected first and applied
to a shape as it is drawn.

Two or more shapes can be combined
in various ways using the Pathfinder
palette controls. You can also change
a selected shape's appearance by
selecting the Convert Shape com-
mands on the Object menu, or by
clicking the Convert Shape controls
in the Pathfinder palette.

To convert a shape or path into a
text frame, click inside it with the
Type tool. The shape retains any
applied object style attributes even
after adding text.
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Pathfinder Frames

Similar to the Pathfinder
palette in Adobe Illustrator,
InDesign’s Pathfinder palette
also allows you to combine
shapes quickly and easily. All
you have to do is select two
or more shapes and click one
of the Pathfinder buttons.
Once you create a shape using
the Pathfinder palette, you
can then place a graphic into
it. Creating custom graphic

frames has never been easier!

With these steps, we’ll create a
keyhole shape using the shape
tools, the Direct Selection
tool, and the Pathfinder pal-
ette. We’ll then convert the
shape into a graphic frame by

placing an image into it.

If you like working with
Pathfinder commands, try
using them to create custom
shapes with any combina-
tion of paths drawn with
the Pen tool, freeform paths
drawn with the Pencil tool,
and shapes drawn with

the Rectangle, Ellipse, and
Polygon tools. As you
experiment, keep in mind
that any shape you create
can also be converted into

a graphic frame.

Combine Shapes to Create Custom Frames

To re-create this effect using the image shown here, download eye.tif and
woodgrain.tif from The InDesign Effects Book website.
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Step 1.

In a new document, press M to

access the Rectangle tool and draw

a shape that is 27p wide and 38p1.2
high. You can enter these values in
the Width and Height fields of the
Control or Transform palette once the
shape is drawn. Alternatively, you can
Option-click (Macintosh) or Alt-click
(Windows) with the Rectangle tool

to display the Rectangle dialog. This
allows you to enter in your desired
width and height so you end up with
the rectangle at the size you want it the
first time.

Step 2.

Open the Place dialog (press 38+D in
Mac or Ctrl+D in Windows). Locate
the woodgrain.tif image, check Show
Import Options, and click Open. Press
Shift+88+E (Mac) or Shift+Ctrl+E
(Windows) to center the image within
the frame.

Step 3.

Choose Window >>Layers (or press F7)
to display the Layers palette. Double-
click Layer 1 to display the Layer
Options dialog. Name the layer back-
ground and click OK to close the dialog.
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Step 4.
Option-click (Mac) or Alt-click
(Windows) the Create New Layer but-

ton at the bottom of the Layers palette.

In the Layer Options dialog, enter
a name for the layer (e.g., key hole
frame) and click OK.

Step 5.

Press D to reset the Stroke to default
black and the Fill to a default of
None. Press L to access the Ellipse
tool. Hold down the Shift key to con-
strain proportions and draw a circle
near the center of the rectangle that
has a width and height amount of
15p0. You can also enter these values
in the Width and Height fields of the
Control or Transform palette once the
shape is drawn.

Step 6.

Press M to access the Rectangle tool.
Hold down the Shift key to constrain
proportions and draw a rectangle
with a width and height of 14p0,
overlapping the bottom edge of the
circle as shown.

continues on next page

Aligning and
Distributing Objects

You can position multiple selected
objects in a document precisely using
the Align palette. Simply select two
or more objects and click one of the
preset buttons located at the top of
the palette.

In addition to the alignment controls,
the Align palette allows you to pre-
cisely distribute multiple selected
objects and their spacing both
vertically and horizontally. Choose
Show Options from the palette fly-
out menu to access the Distribute
Spacing controls.

To distribute, select two or more
objects and click one of the preset
buttons located in the palette.

\l/

Note: You can also select and align
or distribute objects that are placed
on different layers.
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Pathfinder Frames continued

Moving Objects

To move an object, you must first
select it with the Selection tool (by
clicking anywhere on it) or with the
Direct Selection tool (by clicking its
center point). You can then use any
one of these methods to reposition it
on the page:

m Drag the selected object to a new
location.

m Enter new X and Y coordinates in
either the Transform or Control
palette.

m Access the Move dialog (Object >
Transform >>Move). Enter values
for Position, Distance, and Angle,
and then click OK.

m Nudge the object using the
arrow keys.

[0]
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Step 7.

Press 88+A (Mac) or Ctrl+A (Windows)
to select all. Choose Window >>Object
& Layout Align (or press Shift+F7) to
display the Align palette. Click the Align
Horizontal Centers button.

Step 8.

Choose Edit > Deselect All (or press
Shift+8+A [Mac] or Shift+Ctrl+A
[Windows]). Press A to access the
Direct Selection tool and select the top-
left corner node of the rectangle that is
positioned under the circle. Type +3p
next to the current value displayed in
the X Location field of the Control

or Transform palette. InDesign does
the math for you and automatically
adds the 3p value to the current value
displayed.

Step 9.

Select the top-right corner node of the
rectangle that is positioned under the
circle. Type -3p next to the current
value displayed in the X Location field
of the Control or Transform palette.
InDesign does the math for you and
automatically subtracts the 3p value
from the current value displayed.
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Step 10.

Press V to access the Selection tool.
Hold down the Shift key and click

the circle to add it to your selec-

tion. Now with both shapes selected,
choose Window > Object & Layout >
Pathfinder. Click the Add button in the
upper-left corner.

Step 11.

Enter 5pt in the Weight field of the
Stroke or Control palette. Press X

to bring the stroke icon to the front.
Choose Window > Swatches, or press
F5 to display the Swatches palette.
Type 40% in the Tint field of the
Swatches palette and press Return
(Mac) or Enter (Windows).

Step 12.

Press 38+D (Mac) or Ctrl+D (Windows)
to display the Place dialog. Locate the
eye.tif image on your system and click
Open to import it into the pathfinder
frame. Press A to switch to the Direct
Selection tool and click directly on the
eye.tif image to select it from within the
frame. Click and drag to position the
eye in the center of the keyhole.

Resizing Objects

To resize an object, you must first select
it with the Selection tool and then per-
form any one of the following actions:

Drag one of the object’s frame
nodes with the Selection tool.
Press the Shift key to constrain
proportions as you drag. To scale
an object’s contents at the same
time, press Shift+38 (Mac) or
Shift+Ctrl (Windows) as you drag.

To scale a container and its
contents, enter new scale X and
Y percentages or new width
and height values in either the
Transform or Control palette.

Press S to access the Scale tool,
then click and drag. Press the
Shift key to constrain proportions
or limit the scale to one axis.
Access the Scale dialog by choos-
ing Object > Transform > Scale.
Enter values for Uniform or Non-
Uniform scaling and click OK. You
can resize the container without
its contents by unchecking the
Scale Content option.

Press E to access the Free
Transform tool and click and drag.
Press the Shift key to constrain
proportions.

Use the keyboard shortcuts:
Increase by 1%: 38+ (Mac) /
Ctrl+> (Windows)

Decrease by 1%: 38+< (Mac) /
Ctrl+< (Windows)

Increase by 5%: Opt+88+
(Mac) / Alt+Ctrl+> (Windows)
Decrease by 5%: Opt+38+<
(Mac) / Alt+Ctrl+< (Windows)
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Pathfinder Frames

Reference Point

There are several ways to transform
objects in InDesign. All of the meth-
ods use the reference point selected
in the Reference Point icon, located

in the Control and Transform palettes.

The default reference point is the
absolute center of the object; how-
ever, you can reposition it by clicking
a different square in the Reference
Point icon.

The target crosshairs that appears

in the center of the object when it is
selected with the Rotate, Shear, or
Scale tool also indicates the refer-
ence point for rotation. You can repo-
sition it anywhere in the document
window (even the Pasteboard area)
by clicking and dragging.

continued
Dvep Shaee
& rap Shadow =
Made: | Multiply ™ .
Cpaciny: 65 = waur (14 Gmel 3
X OMset: Dpd | Spral (201 = i Preview
¥ Offser: Opl) Maise: [5 [l
color: [Samchos )
H ==
W cmeorans nm
W coinserare omfy
CAM 0T L K- e -
Mew Layer
Name: [text =—
Color: [EGreen T ( cCancel )
- h
#show Layer @ Show Guides
[ Lock Layer O Lock Guides

[ Suppress Text Wrap When Layer is Hidden

600
Swatches )

ﬂ

W eca ER=

- ® W (iegistration) i3
MW c-ioom-ov-ok-0 @
W c-om-100 v-ok-0 =]
=]

%]
&

C=0 M=0 ¥=100 K=0
C=15 M=100 Y=100K=0 (&
C=T5 M=S Y=100K=0 [

=

=

&

®

=

B c-roomasnverok-n B OB
:

Step 13.

Click anywhere on the path of the
frame to select it and choose Object
> Drop Shadow. In the dialog that
appears, click the Drop Shadow option
to enable the effect. Choose Multiply
from the Mode menu and select the
black swatch from the swatches list.
Enter 65% for Opacity, 1p4 for Blur,
and O for both the X and Y Offset
amounts. Enter 20% for Spread and
5% for Noise. Click OK to apply.

Step 14.

Option-click (Mac) or Alt-click
(Windows) the Create New Layer
button at the bottom of the Layers
palette. In the Layer Options dialog,
enter a name for the layer (e.g., text)

and click OK.

Step 15.

Press T to access the Type tool and
draw a text frame over the bottom half
of the keyhole frame. Click the Fill icon
at the top of the Swatches palette to
bring it to the front and click the Paper
(white) swatch in the palette list.
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Step 16.

Press Shift+88+C (Mac) or Shift+Ctrl+C
(Windows) to align to the center.
Choose preferred character attributes
in either the Control or Character pal-
ette. In the example here it is Eurostile
Bold Extended 2, set in all caps at 45pt,
using 40pt leading, with Optical kern-
ing and tracking set to -10. Enter the
words SNEAK PEEK in the text

frame as shown.

Step 17.

Switch to the Selection tool and
choose Object > Drop Shadow. In the
dialog that appears, click the Drop
Shadow option to enable the effect.
Choose Multiply from the Mode menu
and select the black swatch from the
swatches list. Enter 75% for Opacity,
0pS5 for Blur, -Op1 for X Offset, and
0p6 for Y Offset. Keep the Spread and
Noise settings at 0 and click OK to apply.

Step 18.

Choose Window > Transparency
(or press Shift+F10) to display the
Transparency palette and lower the
Opacity value to 75%.

Rotating Objects

To rotate an object, perform any one
of the following actions:

m Select the object you would like
to rotate by clicking its frame or
shape edge with the Rotate tool,
then click and drag. Press the
Shift key as you drag to constrain
rotation angles to 45° increments.

m Select the object you would like
to rotate with the Selection tool.
Enter a value in the Rotation
Angle field located in the
Transform or Control palette. You
can also select a preset value
from the pop-up menu or from
the Transform palette menu.

m Access the Rotate dialog by
choosing Object > Transform >
Rotate. Enter an Angle value and
click OK.

m Select the object you would like
to rotate by clicking its frame
or shape edge with the Free
Transform tool. Hover your mouse
over one of the corner nodes.
When the Left/Right arrow icon
appears, click and drag. Press the
Shift key as you drag to constrain
rotation angles to 45° increments.
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Snapshot Frames

Photo frames can make your
placed images pop right off the
page (this is a good thing), and
believe it or not, you can cre-
ate them entirely in InDesign.
Traditionally, effects such as
this were considered a form

of photo-realistic illustration,
and were usually created in
Photoshop and/or Illustrator.
However, don’t underestimate
the drawing tools in InDesign.
There’s more you can do with

them than you may realize.

With these steps, we’ll draw
a sheared photo frame using
the Pen tools, the Direct
Selection tool, and compound
paths. We’ll also take it one
step further and add a per-
spective drop shadow using
the Transform palette and

InDesign’s Feather effect.

To add to the photo-realistic
effect, the transparent TIFFs
provided for this tutorial con-
tain a slight shear that was
applied using Photoshop. If
you’re familiar with Photoshop
and the Shear filter, you may
want to try applying a slight
shear to your own photos
when creating snapshot frames

in InDesign.

How to Draw Realistic Photo Frames in InDesign

To re-create this effect using the images shown here, download Birthday_
boy.tif and Birthday_girl.tif from The InDesign Effects Book website.
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Step 1.

In a new document, press D to apply
the default colors of black stroke and
fill of None. Press the forward slash
key (\) to access the Line tool. Holding
down the Shift key to constrain, draw
a vertical line with a length of 15p. You
can enter this value in the Line Length
field of the Control or Transform pal-
ette once the line is drawn.

Step 2.

Press P to switch to the Pen tool. Click
directly on the center point to add a
point to the line. To move the point,
press the Left arrow key 10 times.

Step 3.

Hold down Option (Mac) or Alt
(Windows) to temporarily access the
Convert Direction Point tool. Click and
drag the new center point to create a
smooth curve, as shown here. You can
hold down the Shift key as you drag to
constrain the angle of the curve.
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Step 4.

To create the other side of the frame,
press V to access the Selection tool
and press Shift+8+M (Mac) or
Shift+Ctrl+M (Windows). In the Move
dialog that appears, enter 14p4 in the
Horizontal field and click Copy.

Step 5.

Hold down the Shift key and click

the left line to add it to the selection.
Press P to switch to the Pen tool. Click
directly on the top point of the left line,
then click directly on the top point of
the right line to join the paths.

Step 6.

Now click directly on the bottom point
of the left line, then on the bottom
point of the right line to close

the path.

continues on next page

Grouping and
Ungrouping Objects

To group objects in InDesign, select
multiple objects with either selection
tool and choose Object > Group or
press 38+G (Mac) or Ctrl+G (Windows).
A dotted rectangle appears around
the selected objects, indicating that
they are now grouped. You can then
apply a transformation to all the
objects at once.

To ungroup, select the group with the
Selection tool and choose Object >
Ungroup or press Shift+88+G (Mac)
or Shift+Ctrl+G (Windows). The dotted
rectangle disappears, allowing you

to select the items individually again
with the Selection tool.
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Snapshot Frames continued

Selecting Through
the Stack

When placing objects on top of one
another (called stacking), you may
find it challenging to individually
select the objects positioned in the
lower layers of the stacking order
and rearrange them-especially if you
are using transparency and can see
right through all the objects in the
stack! An object may appear to be in
front when it is actually in back.

To select through the stacking
order, press Command (Mac) or Ctrl
(Windows) and click. The first click
selects the topmost object and
every click afterward selects the
next object below. Keep clicking
until you get to the object you're
trying to select.
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Step 7.

Choose Window >> Layers (or

press F7) to display the Layers palette.
Double-click Layer 1 to display the
Layer Options dialog. Name the

layer picture and click OK to close
the dialog.

Step 8.

Option-click (Mac) or Alt-click
(Windows) the Create New Layer
button at the bottom of the Layers
palette. In the Layer Options dialog,
enter frame in the Name field and
click OK.

Step 9.

In the Layers palette, Option-click
(Mac) or Alt-click (Windows) the
small square icon located on the layer
below and drag it to the new layer
above. Doing so creates a copy of the
path and places it on the new layer.
(Note: If you don’t see a small square
icon in the Layers palette, it is because
you do not have an object selected.)

Step 10.

To add a border effect to the frame,
double-click the Scale tool icon in the
Tools palette. In the Scale dialog that
appears, enable the Uniform option,
enter 83% in the Scale field, and
click Copy.
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Step 11.

Notice that the curve of the right side
of the new inner frame does not match
the curve of the original. To fix this,
you can reposition the points on the
path. Press A to switch to the Direct
Selection tool. Click directly on the
upper-right corner point to select it.
Hold down the Shift key and click the
bottom-right corner point to add it to
the selection. Press the Left arrow key
three times to move both points.

Step 12.

Option-click (Mac) or Alt-click
(Windows) the “frame” layer to select
everything on it. Press 8+8 (Mac)

or Ctrl+8 (Windows) to convert

the selected objects into a single
compound path.

continues on next page

Arranging Objects

You can rearrange the order of
stacked objects by selecting them
and choosing one of the four com-
mands from the Object > Arrange
submenu: Bring To Front, Bring
Forward, Send Backward, and Send
To Back. Or you can use any of the
assigned keyboard shortcuts for
arranging (listed in the Object >
Arrange submenu), or access the
commands through the contextual
menu (Mac: Control-click; Windows:
right-click).

s\l

Note: The keyboard commands
for selecting stacked objects refer
to the placed order of all items

on the page, and not their visual
order. Therefore when using these
shortcuts, do not panic if you wind
up selecting various page items that
are not at all related to the stack
you are focusing on. This is not a
bug in the application-it is just

one of those little InDesign quirks!
Also note that you cannot apply the
Arrange commands to objects that
are placed on different layers.
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Snapshot Frames

Locking Objects

To lock an object, select it with either
selection tool and choose Object >
Lock Position, or press &8+L (Mac) or
Ctrl+L (Windows). Locking an object
prevents you from deleting or trans-
forming it in any way, although you
can still select it and edit any text or
formatting attributes (stroke, fill color,
corner effects, object styles, etc.).

To unlock an object, select it with
either selection tool and choose
Object > Unlock Position or press
Option+88 +L (Mac) or Alt+Ctrl+L (Win).

To lock an object even more securely
(so that it cannot be selected or
edited at all), place it on its own layer
and click the Lock toggle icon in the
Layers palette.

continued
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Step 13.

Display the Swatches palette (choose
Window >>Swatches or press F3), then
press X to bring the Stroke icon to the
front. From the Swatches palette fly-out
menu, choose New Tint Swatch. In the
New Tint Swatch dialog, enter 20 in
the Tint field and click OK.

Step 14.
In the Control palette, enter 0 in the
Stroke Weight field.

Step 15.

Press X to bring the Fill icon to the
front. Choose Window >> Gradient

to display the Gradient palette. In the
Gradient palette, choose Linear from
the Type pop-up menu. Drag the 20%
black tint swatch from the Swatches
palette list directly over the left slider.
Drag the Paper (white) swatch over the
right slider. Enter 130 in the

Angle field.

Step 16.

Option-click (Mac) or Alt-click
(Windows) the “picture” layer to
select the path on that layer. In the

Control palette, enter 0 in the Stroke
Weight field.
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Step 17.

Hold down 88+Option (Mac) or
Ctrl+Alt (Windows) and click the
Create New Layer button at the bot-
tom of the Layers palette to create a
new layer below the “picture” layer.
Double-click the new layer to access
the Layer Options dialog, change the
name to shadow, and click OK.

Step 18.

To place a duplicate of the path onto
the shadow layer, Option-click (Mac)
or Alt-click (Windows) the small square
icon on the picture layer in the Layers
palette and drag it to the shadow layer.

Step 19.

Open the Transform palette (choose
Window > Object & Layout>>
Transform or press F9) and choose
Flip Both from the palette fly-out
menu. Click the Black swatch in the
Swatches palette to apply a black fill.

continues on next page

Deleting Objects

In the heat of what | call “design
mode” you may find yourself sur-
rounded by the remains of aban-
doned layout ideas. When this hap-
pens, it's time to win back control
of your creative mess ... um, |
mean kingdom ... and start deleting
unused objects.

To delete objects from your InDesign
layouts, first use either selection tool
to select the object(s) you want to
delete, then do one of the following:

m Press the Delete or Backspace key.

m (Choose Edit > Clear.

m Drag the selected object(s) to the
Trash icon in the Dock (Mac 0S X
only).

\l/

Note: Deleting master pages

and layers also deletes all objects
placed on them—and some of them
may still be applied to your docu-
ment pages. Any time you are about
delete a master page or layer con-
taining applied objects, a warning
dialog appears. Click Yes only if you
are sure you want to delete all the
objects on the page or layer.
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Snapshot Frames continued

Enabling Layout
Adjustment

Unfortunately, in the design world
last-minute changes happen more fre-
guently than not. Having to rework a
complicated layout to compensate for
changes can be a stressful nightmare.

To avoid frustration, try prepar-

ing ahead of time and enabling

the Layout Adjustment option. It's
the best way to protect yourself
from having to perform hours of
unnecessary extra work. With this
option enabled, you can resize a
document, apply new margin and
column settings, apply totally differ-
ent master pages, and even change
page orientation without reworking
anything-InDesign adjusts the page
items for you!

You can turn this option on in the
Layout Adjustment dialog. Choose
Layout > Layout Adjustment and
click the Enable Layout Adjustment
check box. The other settings in the
dialog determine which items you
are allowing InDesign to automati-
cally adjust: graphics and groups,
ruler guides, and/or locked objects
and layers.

s\l

Note: Layout Adjustment relies
on proper guide placement, since
it uses margin, column, and ruler
guides to calculate how page items
are resized and repositioned.

Step 20.

Click the center node to select

the entire black frame. Reposition
it so that is offset underneath the
snapshot frame, as shown. Choose
Object > Feather. In the dialog that
appears, click the Feather option
to enable the effect. Enter 1p8 in
the Feather Width field and choose
Diffused from the Corners pop-up
menu. Click OK to apply.

Step 21.

Option-c lick (Mac) or Alt-click
(Windows) the “picture” layer to select
the path on that layer. Press 8+D
(Mac) or Ctrl+D (Windows) to display
the Place dialog. Locate the Birthday_
boy.tif image on your system and click
Open to place it into the frame. Press
A to switch to the Direct Selection tool
and click directly on the image to select
it. Click and drag to position it nicely
within the frame, as shown.

Step 22.

Press V to switch to the Selection tool.
Press 38+A (Mac) or Ctrl+A (Windows)
to select all. Press 38+G (Mac) or
Ctrl+G (Windows) to group the selec-
tion. Enter 30° in the Rotation Angle
field of the Control palette.
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Step 23.

Press 38+C (Mac) or Ctrl+C
(Windows) to copy the group.

Press Option+Shift+38+V (Mac) or
Alt+Shift+Ctrl+V (Windows) to paste
in place. Enter 10° in the Rotation
Angle field of the Control palette.
Move the duplicate off to the right

so that it overlaps the original just
slightly, as shown.

Step 24.

Press A to switch to the Direct Selection
tool and click directly on the image in
the offset duplicate group. Press 88+D
(Mac) or Ctrl+D (Windows) to display
the Place dialog. Locate the Birthday_
girl.tif image on your system, enable
the Replace Selected Item option at the
bottom of the dialog, and click Open.
Click directly on the image to select it,
and drag to position it nicely within the
frame, as shown.

Step 25.

Add some type to complete the design.
In the example shown here, the words
“Capture Each Moment” are each
placed in separate text frames, below
and behind the snapshots, using 55pt
Bickley Script Plain with Optical kern-
ing and -10 tracking applied.

Compound Paths

A compound path is created when
two objects are placed on top of each
other and merged together, allowing
any overlapping areas to become
transparent. In basic terms, this
means that two overlapping shapes
with separate fills can be converted
into one shape with a hole in it. When
the compound path is placed in front,
you can see any underlying objects
through the transparent hole.

To create a compound path, select
two overlapping frames, shapes,
or paths and choose Object >
Compound Paths >>Make, or press
88+8 (Mac) or Ctrl+8 (Windows).

Compound paths can be edited just
like any other object. The entire
shape can be transformed (moved,
scaled, sheared, or rotated) when
selected with the Selection tool. In
addition, individual points can be
selected with the Direct Selection
tool and repositioned or deleted.

To revert a compound path, select

it and choose Object > Compound
Paths >> Release or press Option+88+8
(Mac) or Alt+Ctrl+8 (Windows). Doing
so reverts the shapes back into sepa-
rate objects but may not include all
previously applied attributes (fill color,
stroke, etc.).
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Filmstrip Frames

Filmstrip frames are a great
way to showcase your
placed images in a layout,
and they can be created eas-
ily in InDesign using basic
rectangle shapes and simple
black-and-white fills. All you
need to do is add some pho-
tographs and drop shadows
to give your placed images

that filmstrip look.

With these steps, we’ll create
some filmstrip frames using
the Rectangle tool, the Step
And Repeat command, and
the Pathfinder palette. Once
you create the filmstrip, you
can save it as a template to
use over and over again and
place any graphic images into
it that you like. In fact, you can
even save the filmstrip frame
as an InDesign Snippet and

save it in an InDesign library.

Use Basic Shapes and Fills to Create Cool Frames

To re-create this effect using the images shown here, download car1.tif
and car2.tif from The InDesign Effects Book website.
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Step 1.

In a new document, press D to apply
the default colors of black stroke and
None fill. Press Shift+X to swap fill
and stroke colors. Press M to access
the Rectangle tool and draw a rectangle
that is 21p wide and 18p high. You
can enter these values in the Width
and Height fields of the Control or
Transform palette once the shape

is drawn.

Step 2.

Double-click the Scale tool icon in
the Tools palette. In the Scale dialog
that appears, enable the Non-uni-
form option and enter 95% in the
Horizontal field and 70% in the
Vertical field. Click Copy to close
the dialog.

Step 3.

Press the forward slash key (/) to apply
a fill of None to the shape copy. Press
8+D (Mac) or Ctrl+D (Windows) to
display the Place dialog. Locate the
carl.tif image on your system and
click Open to import it into the frame.
Press Shift+8+E (Mac) or Shift+Ctrl+E
(Windows) to center the image in

the rectangle.
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Corner Effects
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Step 4.

Deselect the frame and press M to
access the Rectangle tool. Choose
Window > Swatches (or press F5) to
display the Swatches palette and click
the Paper (white) swatch. Then in the
upper-left corner of the black frame,
draw a small white rectangle above
the photo that is 1p wide and 1p2
high. You can enter these values in
the Width and Height fields of the
Control or Transform palette once the
shape is drawn.

Step 5.
Choose Object>> Corner Effects. In the
dialog that appears, choose Rounded

from the Effect pop-up menu. Enter
0p3 in the Size field and click OK.

Step 6.

Press Option+38+U (Mac) or
Alt+Ctrl+U (Windows) to display the
Step And Repeat dialog. Enter 9 in

the Repeat Count field, 2p1.2 in the
Horizontal Offset field, and 0 in the
Vertical Offset field. Click OK to apply.

Step 7.

Press V to access the Selection tool and
Shift-click the white boxes to select
them all. Press 88+G (Mac) or Ctrl+G
(Windows) to group the selected
objects. To create a duplicate, hold
down the Option key (Mac) or the

Alt key (Windows), click the selected
group, and drag downwards. Hold
down the Shift key as you drag to con-
strain the angle. Position the duplicate
group beneath the photo as shown.

continues on next page

Applying
Corner Effects

You can apply any one of the six
default corner effects to any selected
frame, shape, or path. To access

the dialog, select the object with
either selection tool and choose
Object > Corner Effects. When the
dialog opens, choose Fancy, Bevel,
Inset, Inverse Rounded, or Rounded
from the Effect menu. Enter an
amount for Size and check the
Preview box to see the effect before
applying. When you're ready, click OK
to apply the corner effect.

Applying corner effects does not per-
manently change an object. You can
change the size, try a different effect,
or turn them off at any time. To turn
off corner effects for a selected
object, select None from the Corner
Effects dialog's Effect menu.

Corner effects generally work best
with rectangle frames and shapes.
But if you're feeling extra creative,
try applying any of these effects to a
triangle or polygon shape.

s\l

Note: A placed photo does not
require that its frame container
have a stroke placed on it in order
to apply corner effects.
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Filmstrip Frames continued

Saving
Document
Presets

If you think you might want to use
the settings you've entered in the
New Document dialog more than
once, you should save them as a
document preset. Before clicking OK
to close the dialog and starting work
on your new document, click the Save
Preset button. When the Save Preset
dialog appears, enter a name for it
and click OK. The new preset will then
appear in the preset menu for all new
documents.

You can also save a preset at any
time while working on a document by
selecting File > Document Presets >
Define. When the Document Presets
dialog opens, click the New button to
launch the New Document Preset dia-
log and enter your preferred settings.
When you're ready, click OK and the
preset will be added to the menu list.

Step 8.

Select both groups of white boxes and
press Shift+38+G (Mac) or Shift+Ctrl+G
(Windows) to ungroup. Hold down

the Shift key and click the black
background shape to add it to the
selection. Choose Window »> Object

& Layout >>Pathfinder to display the
Pathfinder palette and click

the Subtract button.

Step 9.

Choose Object > Drop Shadow. In
the dialog that appears, click the Drop
Shadow option to enable the effect.
Choose Multiply from the Mode pop-
up menu and select the black swatch
from the swatches list. Enter 75 for
Opacity, Op4 for Blur, and Op4 for both
X and Y Offset amounts. Keep the
Spread and Noise settings at 0 and
click OK to apply.

Step 10.

Select the photo and press 38+C

(Mac) or Ctrl+C (Windows) to copy

it. Press Option+Shift+38+V (Mac) or
Alt+Shift+Ctrl+V (Windows) to paste it
in place. Press A to switch to the Direct
Selection tool. Click the photo to select
it from within the frame and press
Delete (Mac) or Backspace (Windows).
Click in the photo area again to select
the empty frame. Press X to bring the
Stroke icon to the front and click the
Paper swatch in the Swatches palette.
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Step 11.

Choose Object > Drop Shadow. In
the dialog that appears, click the Drop
Shadow option to enable the effect.
Choose Multiply from the Mode menu
and select the black swatch from the
swatches list. Enter 80% for Opacity,
p4 for Blur, and pO for both X and Y
offset amounts. Enter 40% for Spread
and keep the Noise setting at 0. Click
OK to apply.

Step 12.

Choose Window > Transparency

(or press Shift+F10) to display the
Transparency palette. Choose Multiply
from the Mode pop-up menu.

continues on next page

Opening InDesign
Documents

To open an existing InDesign docu-
ment or template, choose File >
Open, or press &+0 (Mac) or Ctrl+0
(Windows). When the dialog appears,
browse to a compatible file on your
system and click the Open button.

At the bottom of the Open A File dia-
log, you'll find three radio buttons:

m With Open Normal-the default
setting-InDesign opens the docu-
ment in a new window.

m Choosing Open Original allows
you to open and edit documents
that have been saved as InDesign
templates.

m Open Copy allows you to do
just that-open a copy of the
selected file.
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Opening PageMaker
and QuarkXPress
Documents

InDesign CS2 can open docu-
ments and templates created in
QuarkXPress 3.3-4.1 (not Quark
5.x-6.x) and PageMaker 6.5x-7.x.

Now, if it just so happens that most
of the documents you need to
convert are Quark 5 and 6 files, try
saving them backward from Quark
6 to Quark 5, then from Quark 5 to
Quark 4. You can then open them in
InDesign CS2. It works!

Upon opening, InDesign converts

these documents to an unsaved .indd

format and does not overwrite the
original Quark or PageMaker files.

You can then save the new InDesign

version anywhere on your system.

Feather

4 Feather
Feather Width: 0p3 | E 5
Corners: | Diffused T! sl
Noise: 0 '|% B Preview

Step 13.

Choose Object > Feather. In the dia-
log that appears, click the Feather
option to enable the effect. Enter Op3
in the Feather Width field and choose
Diffused from the Corners menu. Click
OK to apply.

Step 14.

Press V to switch to the Selection
tool. Press 88+A (Mac) or Ctrl+A
(Windows) to select all. Press 88+G
(Mac) or Ctrl+G (Windows) to
group the selection.

Step 15.
Enter 13 in the Rotation Angle field of
the Control or Transform palette.



Filmstrip Frames 33

Step 16.

Press 38+C (Mac) or Ctrl+C (Win-
dows) to copy the group. Press
Option+Shift+38+V (Mac) or
Alt+Shift+Ctrl+V (Windows) to paste
in place. Enter -4 in the Rotation Angle
field of the Control palette. Move the
duplicate off to the right so that it over-
laps the original just slightly as shown.

Step 17.

Press Shift+88+G (Mac) or Shift+Ctrl+G
(Windows) to ungroup, then choose
Edit > Deselect All. Click the center of
the duplicate once, then 88-click (Mac)
or Ctrl-click (Windows) to select the
graphic frame containing the car photo.

Step 18.

Press 38+D (Mac) or Ctrl+D (Windows)
to display the Place dialog. Locate the
car2.tif image on your system, enable
the Replace Selected Item option at the
bottom of the dialog, and click Open.
Press Shift+88+E (Mac) or Shift+Ctrl+E
(Windows) to center the content. You
can now select and regroup the objects
that make up the second filmstrip
frame, if you like.

Converting
PageMaker and
QuarkXPress
Documents

More often than not, you'll find that
InDesign does a really good job of
converting Quark and PageMaker
documents, but there is always some-
thing that changes.

After a successful conversion, a
Warnings dialog pops up displaying
any problem items. Click the Save
button if you'd like to refer to these
items later; otherwise, click Close. In
addition to taking note of everything
in this dialog, you should take a close
look at the converted InDesign docu-
ment and compare it to the original
Quark or PageMaker file.

Once you make any necessary adjust-
ments to the items that didn't con-
vert quite right, save the document
as an InDesign file, and you're good
to go. It's a heck of a lot easier than
rebuilding pages from scratch, don't
you think?
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One way to showcase your
images in a layout is to use
tables. Table cells behave like
miniature text frames, which
means that you can nest
graphics inside them. Using
the new anchored objects
feature in InDesign CS2, you
can place graphic frames into
table cells and position them
precisely. Once you position a
graphic frame into a table cell
using anchored objects, you
can then copy/paste the cell
contents into the remaining

cells with the Type tool.

With these steps, we’ll create
a table that showcases four
images. Because InDesign
tables are flexible and easy to
resize, this makes them great
for placing multiple images
into. Using the Table palette,
we’ll apply a specific amount
of inset cell spacing to posi-
tion the nested graphics
evenly on the page. Once the
images are nested, you can
move or rotate the text frame
containing them all and main-

tain their even spacing.

Use Tables to Showcase Your Images

To re-create this effect using the images shown here, download kids1.
tif, kids2.tif, kids3.tif, and kids4.tif from The InDesign Effects Book

website.
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Step 1.

In a new letter-size, landscape-ori-
ented document, press F to access the
Rectangle Frame tool and create a
frame that is 43p10 wide by 30p10
high. You can enter these values in the
Width and Height fields of the Control
or Transform palette once the frame is
drawn. Press D to apply the default col-
ors of black stroke and None fill.

Step 2.

Choose Window >>Swatches (or press
F5) to display the Swatches palette.
Press X to bring the Fill icon to the
front and select the blue swatch from
the Swatches palette list (C=100,
M=90, Y=10, K=0). Choose New Tint
Swatch from the Swatches palette fly-
out menu. In the dialog that appears,
enter 40 in the Tint percent field and
click OK.

Step 3.

Press X to bring the Stroke icon to the
front and press the comma key to apply
the 40% blue tint swatch to the stroke.
Enter 14pt in the Stroke Weight field

of the Control or Stroke palette and
choose Dashed from the Stroke Type
pop-up menu.
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Step 4.

Press T to access the Type tool and
click inside the frame. Choose Table >
Insert Table. In the Insert Table
dialog that appears, enter an amount
of 2 in both the Body Rows and
Columns fields.

Step 5.

If you don’t have them visible

already, press 88+H (Mac) or Ctrl+H
(Windows) to show frame edges.
Choose Table > Table Options > Table
Setup. In the dialog that appears, enter
0 in the Table Border Weight field.

Step 6.

Click the Row Strokes button at

the top of the dialog to access that
panel. Choose Custom Row from the
Alternating Pattern pop-up menu,
and choose None from both Color
pop-up menus.

continues on next page

Resizing Columns
Interactively

To resize a column interactively,
insert the Type tool anywhere in the
table and then position the cursor
over the right or left edge of a cell.
When the cursor icon changes to
display a horizontal, double-headed
arrow, click and drag to change the
column width.

Note that columns can be expanded
beyond the right edge of a text
frame, except when the table is right-
justified within the text frame.

To resize a column without expanding
the table beyond the boundaries of
the text frame, hold down the Shift
key as you drag.

To change the width of all columns
proportionately, hold down the Shift
key as you drag the right edge of
the table.
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Table Frames Part 1 continued

Resizing Rows
Interactively

To resize a row interactively, insert
the Type tool anywhere in the table
and then position the cursor over the
top or bottom of a cell. When the cur-

sor icon changes to display a vertical,

double-headed arrow, click and drag
to change the row height.

Note that rows can be expanded
beyond the bottom edge of a text
frame. Any rows that are resized
beyond the boundaries of the text
frame are stored as overset items.

To change the height of all rows
proportionately, hold down the Shift
key as you drag the bottom edge of
the table.
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Step 7.

Click the Column Strokes button at
the top of the dialog to access that
panel. Choose Custom Row from the
Alternating Pattern pop-up menu, and
choose None from both Color pop-up
menus. Click OK to close the dialog.

Step 8.

Hover the Type tool cursor over the
upper-left corner of the table until

you see it change to display a diagonal
black arrow. Click to select the

entire table.

Step 9.

Choose Window > Type & Tables>>
Table (or press Shift+F9) to display the
Table palette. Choose At Least from the
Row Height pop-up menu and enter
21p4 in the Column Width field.
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Step 10.

In the Table palette, set the cell vertical
alignment by clicking the Align Center
button. Then enter Op11 in all four Cell
Inset fields. Press Shift+3+C (Mac) or
Shift+Ctrl+C (Windows) to set the cell
horizontal alignment to align center.

Step 11.

Insert the Type tool cursor in the
upper-left cell and choose Object >
Anchored Object > Insert. In the dialog
that appears, choose Graphic from

the Content pop-up menu and [None]
from the Object Style pop-up menu.
Enter 12p9 in the Height field and
19p2 in the Width field. Choose Inline
or Above Line from the Position pop-
up menu and enable the Inline option.
Leave the Y Offset amount set to 0 and
click OK to apply.

Step 12.

Click the Paper (white) swatch in the
Swatches palette list. Enter 2 in the
Stroke Weight field of the Control or
Stroke palette.

continues on next page

Resizing Columns and
Rows Numerically

You can resize selected rows and
columns numerically using the Cell
Options dialog. To do so, choose Cell
Options > Rows And Columns from
the Table menu, the context menu,
or the Table palette/Control palette
fly-out menus.

Choose At Least or Exactly from the
Row Height pop-up menu and enter
a measurement value in the field. To
apply a maximum row height, enter a
value in the Maximum field. To resize
selected column widths numerically,
enter a measurement value in the
Column Width field. You can also
apply measurement values by click-
ing the up/down arrows located next
to the Row Height and Column

Width fields.

Check the Preview option at the
bottom left of the dialog to see the
settings applied as you adjust them.
When you're ready, click OK to apply.

These settings can also be applied
by entering measurement values
in the Row Height and Column
Width fields located in the Table
or Control palette.
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Cell Spacing

You can apply table cell spacing val-
ues using the Cell Options dialog in
the same way you would apply text
frame inset settings using the Text
Frame Options dialog.

To access the dialog, insert the Type
tool cursor in a table cell and choose
Cell Options > Text from the Table
menu or the Table palette menu. The
Cell Options dialog is only accessible
through the context menu when a
cell (or series of cells) is selected.

In the Text panel of the Cell Options
dialog, enter top, bottom, left, and
right cell inset spacing amounts in
the respective fields. You can also
enter inset spacing amounts by click-
ing the up/down arrows located next
to each field.

If you prefer palettes to dialogs, you

can also enter inset spacing amounts
for a selected cell (or series of cells)

in the top, bottom, left, and right cell
inset fields of the Table palette.

Step 13.

Highlight the inline graphic frame with
the Type tool and press 88+C (Mac) or
Ctrl+C (Windows) to copy it to the
Clipboard. Press Tab to move to the
next cell in the table. Press 88+V (Mac)
or Ctrl+V (Windows) to paste the
frame into the cell. Continue to press
Tab and apply the Paste command for
the remaining two cells of the table.
When you’ve finished, your table
should look like the figure shown here.

Step 14.

Switch to the Direct Selection tool and
click the graphic frame in the upper-left
cell of the table. Press 38+D (Mac) or
Ctrl+D (Windows) to display the Place
dialog. Locate the kids1.tif image on
your system and click Open to import
it into the frame. Click directly on the
image to select it. Click and drag to
position it nicely within the frame, as
shown.

Step 15.

Click the graphic frame in the upper-
right cell of the table. Press 8+D
(Mac) or Ctrl+D (Windows) to display
the Place dialog. Locate the kids2.tif
image on your system and click Open
to import it into the frame. Select and
position the photo nicely within the
frame, as shown.
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Step 16.

Click the graphic frame in the lower-
left cell of the table. Press 38+D (Mac)
or Ctrl+D (Windows) to display the
Place dialog. Locate the kids3.tif image
on your system and click Open to
import it into the frame. Select and
position the photo nicely within the
frame, as shown.

Step 17.

Click the graphic frame in the lower-
right cell of the table. Press 8+D
(Mac) or Ctrl+D (Windows) to display
the Place dialog. Locate the kids4.tif
image on your system and click Open
to import it into the frame. Select and
position the photo nicely within the
frame, as shown.

Step 18.

Add some type to complete the effect.
In the example shown here, the words
“Kid’s Korner” are placed in separate
text frames and grouped, using the Kid
Print font set at 126pt with Optical
kerning and zero tracking applied. A
drop shadow is applied to each text
frame and to the group to make it
stand out over the photos. A 4pt white
stroke is applied to all the letters. You
can use the Eyedropper tool to sample
the green and red fill colors from the
photos and apply them to the text.

Vertical Cell
Alignment

You can apply vertical cell alignment
settings using the Cell Options dialog.
Select the table cells and choose Cell
Options > Text from the Table menu
or the Table palette menu.

To apply vertical alignment settings
to the selected cell(s), choose Top,
Center, Bottom, or Justify from the
Align menu. To apply a limit for
paragraph spacing when applying
justified vertical alignment, enter a
value or click the up/down arrows

in the Paragraph Spacing Limit field.
This value sets the maximum amount
of space allowed between paragraphs
in the cell when justified. InDesign
adjusts the leading of each line up to
the amount entered. Enter higher val-
ues to prevent a change in leading.

You can also apply vertical cell
alignment settings by clicking one

of the vertical alignment buttons
located in the Table palette or
Control palette. Options include Align
Top, Align Bottom, Align Center, or
Justify Vertically.
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As a designer, it is inevitable HaVinq Fun with Headshots

that at some point you are . . . .
To re-create this effect using the images shown here, download people.zip

asked to design a project that from The InDesign Effects Book website.

uses headshots. When this
happens, it can be challenging
to come up with a creative
layout that contains so many
faces. Not only that, but
distributing these headshots
evenly on the page can also
be difficult. Sometimes Step
and Repeat or the Distribute
Spacing controls in the Align
palette are not helpful enough,
especially if you are asked to
make a change to the layout
after the original positioning

has been set in place.

This is where tables can come
in handy. Tables are easy to
resize; therefore, by nesting all
the headshots in a table, you
gain greater control over their
spacing on the page. By using
tables, you can make changes
to the layout with a minimum

amount of hassle.

With these steps we’ll use a
table to surround some logo-
type with several different
headshots. Maybe watching
too much Brady Bunch has
affected my design sense, but,
using tables is a creative, effi-

cient way to display headshots.

Step 1.

In a new letter-size, landscape-ori-
ented document, press F to access
the Rectangle Frame tool and create
a frame that is 43p9 width by 31p4
height. You can enter these values in
the Width and Height fields of the
Control or Transform palette once the
frame is drawn. Press D to apply the
default colors of black stroke and
None fill.

Step 2.

Enter 10 in the Stroke Weight field of
the Control or Stroke palette. Press X
to bring the fill icon to the front and

press the comma key to fill the frame
with black.

Step 3.

Choose Object > Corner Effects.

In the dialog that appears, choose
Rounded from the Corners pop-up
menu. Enter 1p in the Size field and
click OK to apply.
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Step 4.

Press T to access the Type tool and
click inside the frame. Choose Table >
Insert Table. In the Insert Table dialog
that appears, enter 3 in both the Body
Rows and Columns fields.

Step 5.

If you don’t have them visible

already, press 8+H (Mac) or Ctrl+H
(Windows) to show frame edges. Hover
the Type tool cursor over the upper-
left corner of the table until you see

it change to display a diagonal black
arrow. Click to select the entire table.

Step 6.

Choose Window > Type &
Tables > Table (or press Shift+F9)
to display the Table palette. Choose
At Least from the Row Height
pop-up menu. Enter 2p9 in the
Row Height field and 14p in the
Column Width field.

Step 7.

In the Table palette, set the cell vertical
alignment by clicking the Align Center
button, then enter 1p in all four Cell
Inset fields. Press Shift+3+C (Mac) or
Shift+Ctrl+C (Windows) to set the cell
horizontal alignment to align center.

continues on next page

Setting the
Table Border

To set the table border, choose Table

Options > Table Setup from the Table
menu, the Table palette fly-out menu,
or the context menu.

Choose a Stroke Weight, Type, Color,
and Tint setting. You can also choose
a Gap Color and Tint value when
applying an open stroke style. To
overprint, enable the Overprint options.

If you have already applied a cell
border locally to one or more cells
positioned at the top, bottom, right,
or left edges of the table using the
Cell Options dialog or Control palette,
applying a table border using the
Table Options dialog overrides it. To
maintain local cell formatting, enable
the Preserve Local Formatting option.

To apply a table border locally using
the Cell Options dialog, select the
entire table with the Type tool and
choose Cell Options > Strokes And
Fills from the Table menu, the Table
palette menu, or the context menu. In
the center of the cell diagram at the
top of the dialog, click the intersect-
ing horizontal and vertical lines. By
clicking these lines, you are telling
InDesign to apply a stroke to the sur-
rounding edges of the table and not
to the interior cell edges.
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Insert Anchored Object Step 8.

Adding Rows

Object Options

Insert the Type tool cursor in the

alld c0|llmIIS Ob::r::_: [Gh:::c :: upper-left cell and choose Object >
The four ways to add rows and col- e o 3 Anchored Object>Insert. In the dialog
Helght: =7p11 | Width: =111p8 that appears, choose Graphic from
umns to a table are as follows: P — the Content pop-up menu and [None]
. = from the Object Style pop-up menu.
Eoemiee —dly el g ety g Immev offset: Z/0p0 Enter 7p11 in the Height field and
the Type tool and choose Insert > Row/ O Abave Line 11p8 in the Width field. Choose Inline
Column from the context menu, the “’_"'9“";‘““ — or Above Line from the Position pop-
Table menu, or the Table palette menu. w:j:: up menu and enable the Inline option.
= Leave the Y Offset amount set to 0 and
When the Insert Row/Column dialog = click OK to apply.
appears, enter the number of rows or
columns you would like to add in the
Number field. At the bottom of the
dialog, choose whether to place the
new rows above or below (or the new (ane ) G0

columns to the left or right) of the
selected cell. Click OK to add the rows
or columns.

Table palette and Control pal-

ette You can also add rows and col-
umns using the controls located in the
Table and Control palettes. The Number
0f Rows and Number Of Columns fields
each displays the current number of
rows and columns in the table. New
rows are added at the bottom of the
table, and new columns to the right.

Step 9.

Press X to bring the Stroke icon to the
front. Click the Paper (white) swatch in
the Swatches palette list. Enter 2 in the
Stroke Weight field of the Control or
Stroke palette.

Step 10.

Choose Object>> Corner Effects. In the
dialog that appears, choose Rounded
from the Corners pop-up menu. Enter 2
in the Size field and click OK to apply.
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Step 11.

Highlight the inline graphic frame with
the Type tool and press 8+C (Mac)

or Ctrl+C (Windows) to copy it to the
Clipboard. Press Tab to move to the
next cell in the table. Press 88+V (Mac)
or Ctrl+V (Windows) to paste the
frame into the cell. Continue to press
Tab and apply the Paste command for
the remaining cells of the table, except
for the very center cell. When you’ve
finished, your table should look like the

figure shown here.

Step 12.

Switch to the Direct Selection tool and
click the graphic frame in the upper-left
cell of the table. Press 38+D (Mac) or
Ctrl+D (Windows) to display the Place
dialog. Locate the peoplel.tif image on
your system and click Open to place

it into the frame. Click directly on the
image to select it. Click and drag to
position it nicely within the frame,

as shown.

Step 13.

Click the graphic frame in the next
cell of the table. Press 8+D (Mac) or
Ctrl+D (Windows) to display the Place
dialog. Locate the people2.tif image on
your system and click Open to place it
into the frame.

continues on next page

Adding Rows and
Columns continued

Option-dragging (Mac) or Alt-
dragging (Windows) Position the
Type tool cursor over the top or
bottom of a cell, click and hold the
mouse button down, then Option/Alt-
drag to create a new row or column.

Table Options dialog Place the Type
tool cursor in a cell and choose Table
> Table Options > Table Setup. In the
Table Setup panel of the dialog, enter
the total number of rows and columns
you would like the table to contain in
the Body Rows and Columns fields.
You can also add rows or columns by
clicking the up/down arrows next to
the number fields. Rows are added at
the bottom of the table, and columns
to the right. Check the Preview option
at the bottom left of the dialog to

see the settings applied as you

adjust them. When you're ready,

click OK to apply.

s\l

Note: You can add a single row to
the bottom of a table by placing the
Type tool cursor in the last cell of
the existing bottom row and press-
ing the Tab key.
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Table Frames Part 2 continued

Deleting Rows
and Columns

The three ways to delete rows and
columns from a table are as follows:

Delete commands Place the Type
tool cursor in a cell and choose
Delete >>Row/Column from the con-
text menu, the Table menu, or the
Table palette menu. InDesign immedi-
ately deletes the row or column

that the cursor is positioned in.

You can also select multiple rows

or columns and delete them using
the Delete command.

Table Options dialog Place the Type
tool cursor in a cell and choose Table
> Table Options > Table Setup. In the
Table Setup panel of the dialog, enter
the total number of rows and columns
you would like the table to contain in
the Body Rows and Columns fields.
You can also delete rows or columns
by clicking the up/down arrows next
to the number field. Rows are deleted
from the bottom of the table, and
columns from the right. Check the
Preview option at the bottom left of
the dialog to see the settings applied
as you adjust them. When you're
ready, click OK to apply.

Text Frame Options

[ General | Baseline Options
Columns

Number: == 1 | Gutter: =1p0
Width: =47p1
_ Fixed Column Width
Inset Spacing

Top: S0p0 | Left: - 0p0
Battom: —=|0p0 Right: ={0p0
Wertical Justification | Top

Align:

Battom

Paragraph Spacing Limic: | Justify

_!Ignore Text Wrap

[ Preview { Cancel

Step 14.

Continue filling each nested graphic
frame with a different headshot. You
can place the headshots in any order
that you like. When you’ve finished,
deselect and press 88+H (Mac) or
Ctrl+H (Windows) to hide the frame
edges. Your table should look some-
thing like the figure shown here.

Step 15.

Press T to access the Type tool and
draw a text frame that overlaps the
center of the table as shown. Press
Shift+38+C (Mac) or Shift+Ctrl+C
(Windows) to set the text frame hori-
zontal alignment to center.

Step 16.

Press 38+B (Mac) or Ctrl+B (Windows)
to display the Text Frame Options
dialog. In the General panel, choose
Center from the Vertical Justification
Align pop-up menu.
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Step 17.

Add some type to complete the logo
design. In the example shown here,

the words “The People Connection”
are set in all caps, using the Rockwell
Regular font at 35pt over 37pt leading,
with Optical kerning and 120 tracking
applied. An orange fill of C=0, M=81,
Y=100, K=0 is applied to the text along
with a 1.5pt white stroke.

Step 18.

Choose Window >> Object & Layout >
Align (or press Shift+F7) to display the
Align palette. Switch to the Selection
tool, hold down Shift, and click the text
frame containing the table to add it to
the selection. In the Align palette, click
the Align Horizontal Centers and Align
Vertical Centers buttons.

Deleting Rows and
Columns continued

Table palette and Control

palette The Number Of Rows and
Number Of Columns fields each dis-
plays the current number of rows and
columns in the table. To delete rows
or columns, place the Type tool cur-
sor in a cell and enter the total num-
ber of rows or columns you would like
the table to contain in the Number
field. You can also delete rows and
columns by clicking the up/down
arrows next to the Number field.

InDesign displays a warning dialog
whenever new values are entered in
the Number Of Rows and Number Of
Columns fields. If you are sure you
want to delete, click OK. Rows are
deleted from the bottom of the table,
and columns from the right, regard-
less of what you may have selected in
the table.
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Transparent Image Outer Glow

Normally, an outer glow
effect is something you would
apply to an image using layer
styles in Photoshop. However,
let us not forget that you can
also save an image that has
been extracted from its
background in Photoshop
and place it as a transpar-

ent TIFF into an InDesign
document. Once the image is
placed in InDesign, you can
apply a drop shadow effect,
set its Mode option to Screen,
and achieve the same outer

glow result.

With these steps, we’ll place
an image of a lightbulb into
an InDesign document and
apply an outer glow to it.

All you need to do is create

a path that follows the con-
tour of the lightbulb, place it
behind the transparent TIFFE,
and apply a bright-colored,
screen mode drop shadow.

In order to see the glow
through the bulb, change the
image’s transparency mode to
Multiply. It’s just like working
in Photoshop!

Adding an Outer Glow Effect to a Transparent TIFF

To re-create this effect using the image shown here, download light_bulb.
tif from The InDesign Effects Book website.

»
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Step 1.

In a new letter-size, landscape-oriented
document, press 8+D (Mac) or Ctrl+D
(Windows) to display the Place dialog.
Locate the light_bulb.tif image on your
system and click Open. Click once any-
where on the page to place the image
at 100% of its size. Enter -22 in the
Rotation Angle field of the Control or
Transform palette.

Step 2.

Choose Window >>Layers (or press F7)
to display the Layers palette. Double-
click Layer 1 to display the Layer
Options dialog. Enter a name for the
layer (e.g., lightbulb), and click OK to
close the dialog.

Step 3.

To add a layer underneath the light
bulb layer, 88+Option-click (Mac) or
Ctrl+Alt-click (Windows) the Create
New Layer button at the bottom of the
Layers palette. Double-click the new
layer to display the Layer Options
dialog, and enter a name for it (e.g.,
outer glow). Click OK to close

the dialog.
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Step 4.

Press D to set the default colors of
None fill and black stroke. Press P to
access the Pen tool. Proceed to draw
a path that follows the contour of the
lightbulb. Do not close the path. If
you’re not comfortable with drawing
paths yet, follow the next four steps;
otherwise, skip ahead to step 9.

Step 5.

Press V to switch to the Selection tool
and Option-click (Mac) or Alt-click
(Windows) the “lightbulb” layer to
select its contents. Option-click (Mac)
or Alt-click (Windows) the small
square icon located on the “lightbulb”
layer and drag it to the “outer glow”
layer below. Doing so creates a copy
of the selection and places it on the
new layer.

Step 6.

In the Layers palette, lock the “light-
bulb” layer by clicking the lock toggle.
Press A to switch to the Direct Selection
tool and click directly on the image to
select it. Choose Object > Clipping
Path. In the dialog that appears, choose
Detect Edges from the Type pop-up
menu. Enter an amount of 3 in both the
Threshold and Tolerance fields. Check
the Preview option to see the path
applied as you enter these values. Click
OK to apply.

continues on next page

Save vs. Save As

To save an InDesign document,
choose File > Save, or press 88+S
(Mac) or Ctrl+S (Windows). If you're
saving the document for the first
time, the Save As dialog will appear.
Browse to where you'd like to save
the file on your system and click
the Save button. To update a previ-
ously saved document to include
any changes or edits you've made,
choose File > Save again, or press
38/Ctrl+S.

To save an alternate version of an
open document without saving over
the original, choose File > Save

As, or press Shift+88+S (Mac) or
Shift+Ctrl+S (Windows). Browse to
where you'd like to save the file on
your system and click Save.

Another way to save an alternate ver-
sion of an existing document without
saving over the original is to create

a template to work from. To save

a document as a template, choose
File >>Save As and then choose
InDesign CS Template from the
Format menu (Mac) or Save As Type
menu (Windows).
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Transparent Image Outer Glow continued

Saving Backward
with INX Export

When InDesign CS was first intro-
duced, everyone was blown away by
all the cool new features-and then we
realized that the folks at Adobe forgot
to include one really important one:
the ability to save files “backward” for
use with InDesign 2. Thankfully, they
remembered to include it with CS2.

You can now save CS2 files “back-
ward" for use with InDesign CS via
the INX export feature. Open the file
you want to save backward and then
choose File > Export, or press 38+E
(Mac) or Ctrl+E (Windows). When the
Export dialog appears, browse to
where you'd like to save the .inx file
and then choose InDesign Interchange
from the Format menu (Mac) or Save
As Type menu (Windows). You can
then open the .inx file in InDesign CS.

Keep in mind that when saving back-
ward, the features added in CS2 are
not available in CS (object styles,
anchored objects, etc.).

Cut nx

Copy we
Paste #y
Paste in Place LY
h Zoom [
" Transform *
Select L3
§ Firting >
'
. Drop Shadow.., M

Feather...

Convert Clipping Path to Frame .
Graphics [
Edit Original

Interactive >
Tag Frame 3

Display Performance »

Dvep Shades

Step 7.

Press Delete (Mac) or Backspace
(Windows) to delete the duplicate
lightbulb image. Option-click (Mac) or
Alt-click (Windows) the “outer glow”
layer to select the path. Marquee over
all the points beneath the glass area

of the bulb as shown and press Delete
(Mac) or Backspace (Windows). Press D
to apply the default colors of None fill
and black stroke.

Step 8.

Press Delete (Mac) or Backspace
(Windows) to delete the duplicate
lightbulb image. Option-click (Mac) or
Alt-click (Windows) the “outer glow”
layer to select the path. Marquee over
all the points beneath the glass area
of the bulb as shown and press Delete
(Mac) or Backspace (Windows). Press
D to apply the default colors of None
fill and black stroke.

Step 9.

Choose Object >>Drop Shadow. In

the dialog that appears, click the Drop
Shadow option to enable the effect.
Choose Screen from the Mode pop-
up menu and select the yellow swatch
from the swatches list. Enter 75 for
Opacity, 3p0 for Blur, Op1 for X Offset,
and -Op1 for Y Offset. Enter 30 for
Spread and keep the Noise setting at 0.
Click OK to apply.
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Step 10.

Choose Object > Feather. In the dia-
log that appears, check the Feather
option to enable the effect. Enter 0p9
in the Feather Width field and choose
Diffused from the Corners pop-up
menu. Click OK to apply.

Step 11.

Unlock the “lightbulb” layer in the
Layers palette. Option-click (Mac) or
Alt-click (Windows) the “lightbulb”
layer to select its contents. Choose
Window > Transparency (or press
Shift+F10) to display the Transparency
palette. Choose Multiply from the
Mode pop-up menu and deselect the
graphic frame.

Step 12.

Add some type to complete the logo
design. In the example shown here,
the words “IDEA GROUP” are set
in black, all caps, using the Huxley
Vertical BT Regular font at 102pt over
80pt leading, with Optical kerning
and zero tracking applied. The word
“THE” is in a separate text frame
using 30pt Helvetica Neue 45 Light,
with Optical kerning applied, as well
as 50% vertical scaling and 80%
horizontal scaling.

Adobe InCopy

If your production team includes
copy editors as well as designers, you
may want to consider purchasing and
implementing Adobe InCopy into your
workflow. InCopy is designed to work
hand-in-hand with InDesign, allowing
both editors and designers to work
on files at the same time without get-
ting their wires crossed.

With InCopy installed, several new
interface items appear in InDesign
(CS2, including the Assignments

and Notes palettes. A Notes menu
and Notes tool also appear. The
Assignments palettes in both applica-
tions allow all users to manage edit-
ing duties for specific “stories” (text
frames) and graphics in the publica-
tion. The Notes features allow users
of both applications to communicate
with each other right in the docu-
ment itself-no more e-mails!
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Duotone CD Art

With InDesign, you can col-
orize placed grayscale TIFFs
and PSDs. Not only that,
but you can also create a
duotone effect by colorizing
the shadow and highlight
areas of a grayscale image.
And if you’re limited to
colorizing your grayscale
images with spot colors, uti-
lizing InDesign’s mixed ink
swatches can greatly expand

your options.

With these steps, we’ll place

a layered grayscale TIFF con-
taining a posterized effect into
a CD-shaped compound path.
We’ll then create and apply a
mixed-ink swatch in InDesign
using a PANTONE spot color
and Process Black. Doing so
applies the two colors to the
various percentages of gray

in the shadow areas of the
image. Leaving the highlight
areas uncolorized means that
no ink will be applied in the
white areas of the image. This
allows the silver surface of the

CD to shine through.

Creating Mixed-Ink Swatch Duotones

To re-create this effect using the images shown here, download CD.inds
and CD_art.tif from The InDesign Effects Book website.
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[ |

Step 1.

In a new letter-size document,

press 88+D (Mac) or Ctrl+D (Windows)
to display the Place dialog. Locate the
CD.inds image on your system and
click Open. Click once anywhere on
the page to place the InDesign snippet
at 100% of its size.

Step 2.

Press A to access the Direct Selection
tool and click the CD frame to select it.
Press 38+D (Mac) or Ctrl+D (Windows)
to display the Place dialog. Locate the
CD_art.tif image on your system and
click Open. Click directly on the image
to select it from within the frame. Click
and drag to position the grayscale
image inside the frame as shown.

Step 3.

Choose Window »>Swatches (or press
F5) to display the Swatches palette.
Choose New Color Swatch from the
Swatches palette fly-out menu. In the
dialog that appears, choose Pantone
solid coated from the Color Mode
pop-up menu. Enter 2905 in the
PANTONE field and click OK to add
the swatch and close the dialog.



Duotone CD Art 51

waene: Rlark + 2905

o Migerl bk Suarch

SN

il oy il [ Teclng

Step 4.

Choose New Mixed Ink Swatch from
the Swatches palette fly-out menu. In
the dialog that appears, click in the
left column next to Process Black and
PANTONE 2905 in order to include
both inks. Leave both ink percentages
at 100%. Enter a name for the mixed-
ink swatch (e.g., Black+2905) and
click OK.

Step 5.

Click the new mixed-ink swatch in the
Swatches palette in order to apply it to
the selected image. InDesign applies the
two mixed-ink colors to the varying
percentages of gray in the image. Any
white areas will not use any ink when
screen-printed; therefore, the silver of
the CD will shine through in all of the
white areas.

Step 6.

Add some type to complete the design.
In the example shown here, the word
“threads” is set in all lowercase,
Compacta ICG, 43pt, with Optical
kerning and -20 tracking applied.

The CD title of “don’t know what
I'm feeling” is set in Helvetica Ultra
Compressed, 12pt, with Optical kern-
ing and zero tracking applied. Each
line of text is set in its own text frame
and is separated by a 1pt white rule,
drawn with the Line tool. A white

fill is applied to all of the text and a
white stroke to the rule, which means
that no ink will be applied in those
areas, allowing the silver of the CD

to shine through.

Object Layer Options
and Placed PSDs

Clipping paths are great for extract-
ing images from placed photographs.
The downside is that they can

take a long time to draw, and their
edges often appear too sharp. To

get around this, try extracting your
images in Adobe Photoshop and then
placing transparent PSDs in InDesign.
It's quicker and easier, and produces
better-looking images overall. Plus,
you can take advantage of InDesign's
new Object Layer Options dialog,
which allows you to control layer
visibility in placed PSDs-including
layer comps.

To adjust layer visibility after a PSD
is placed, choose Object > Object
Layer Options. In the resulting dialog,
choose to show or hide different lay-
ers or select a different layer comp
from the menu. Check the Preview
option to view your changes in the
document as you make them. When
you've finished, click OK to close the
dialog and apply your changes.

s\l

Note: InDesign places an eye
icon next to the link's name in the
Links palette, indicating that the
image now contains layer visibility
overrides.
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