%I% é 8768c01.fm Page 1 Wednesday, June 28, 2006 8:42 AM

R

The Basics

In this part:

*

L K R R 4

Chapter 1: Exploring the AutoCAD and AutoCAD LT Interface
Chapter 2: Creating Your First Drawing

Chapter 3: Setting Up and Using AutoCAD’s Drafting Tools
Chapter 4: Organizing Objects with Blocks and Groups
Chapter 5: Keeping Track of Layers, Blocks, and Files




%I% é 8768c01.fm Page 2 Wednesday, June 28, 2006 8:42 AM

+/@



%I% é 8768c01.fm Page 3 Wednesday, June 28, 2006 8:42 AM

Exploring the AutoCAD
and AutoCAD LT Interface

Before you can start to use AutoCAD 2007’s new capabilities, you'll need to become familiar with
the basics. If you are completely new to AutoCAD, you'll want to read this first chapter carefully.
Itintroduces you to many of AutoCAD’s basic operations, such as opening and closing files, getting
a close-up look at part of a drawing, and changing a drawing. If you are familiar with earlier ver-
sions of AutoCAD, you will want to review this chapter anyway to get acquainted with features
you haven'’t already used.

Autodesk has recently changed its AutoCAD update strategy to release new versions on a
yearly basis. Part of this strategy is to introduce new items that are focused on a particular cate-
gory of features. This latest version, AutoCAD 2007, includes several new features focused on
3D modeling. In fact, with these new 3D modeling features, AutoCAD has something of a split
personality. The familiar and reliable 2D drawing features are still there, but AutoCAD’s 3D fea-
ture set has changed so extensively that using them almost makes AutoCAD feel like an entirely
different program.

You'll get a chance to explore these new 3D features in Part 4 of this book, but for now, let’s get
started with some basics!

Topics in this chapter include the following:

Using the AutoCAD Window
Opening an Existing File
Getting a Closer Look with the Zoom Command

Saving a File as You Work

* 6 & o o

Making Changes and Opening Multiple Files

TIP In this chapter, and throughout the rest of the book, when I say AutoCAD, 1 mean both
AutoCAD and AutoCAD LT. Some topics will apply only to AutoCAD. In those situations, you’ll
see an icon indicating that the topic applies only to AutoCAD and does not apply to AutoCAD LT.
If you are using AutoCAD 2007 LT, these icons can help you focus on the topics that are more rel-
evant to your work.
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Taking a Guided Tour

In this section, you will get a chance to familiarize yourself with the AutoCAD screen and how you
communicate with AutoCAD. As you do the exercises in this chapter, you will also get a feel for
how to work with this book. Don’t worry about understanding or remembering everything you see
in this chapter. You will get plenty of opportunities to probe the finer details of the program as you
work through the later chapters. To help you remember the material, you will find a brief exercise
at the end of each chapter. For now, just enjoy your first excursion into AutoCAD.

WARNING AutoCAD 2007 is designed to run on Windows 2000 and Windows XP. This book
was written using AutoCAD 2007 on Windows XP Professional with a Windows Classic desk-
top theme.

If you already installed AutoCAD and are ready to jump in and take a look, proceed with the
following steps to launch the program:

1. Choose Start » Programs » Autodesk » AutoCAD 2007 » AutoCAD 2007. You can
also double-click the AutoCAD 2007 icon on your Windows Desktop. LT users will use
AutoCAD LT 2007 in place of AutoCAD 2007.

2. The opening greeting, called a splash screen, tells you which version of AutoCAD you are
using, to whom the program is registered, and the AutoCAD dealer’s name and phone
number, should you need help. If this is the first time you've started AutoCAD after
installing it, you will also see a dialog box asking you to register the product.

3. After the splash screen closes, you see the Workspace screen. (You won't see this in LT.)
This screen allows you to select between the 2D drawing workspace called AutoCAD
Classic and the 3D workspace called 3D Modeling. Workspaces are saved arrangements of
the AutoCAD window. Click AutoCAD Classic.You'll get a chance to explore the 3D Mod-
eling workspace in Part 4.

4. Youmay also see the New Features Workshop screen, which offers a set of tutorials showing
you the new features of AutoCAD 2007. Click the No, Don’t Show Me This Again or Maybe
Later radio button and click OK. You can always get to the New Features Workshop screen
from the AutoCAD help menu by choosing Help » New Features Workshop.

5. Next you see the AutoCAD window with a blank default document named Drawingl.dwg,
as shown in Figure 1.1. AutoCAD users may see the Sheet Set Manager palette to the left of
the AutoCAD window, which does not appear in Figure 1.1, to show more of the drawing
area. LT users may see the Info palette in the left of the AutoCAD window.

NOTE Ifyou see the Startup dialog box after step 3, click Cancel. AutoCAD displays a default doc-
ument, as shown in Figure 1.1. You’ll learn more about the Startup dialog box in Chapter 2.

If this is the first time you've started AutoCAD since you installed it, you will be asked to reg-
ister and authorize AutoCAD at step 2. If you are using the Trial version, you can use the default
serial number of 000-00000000 for the one-month trial. After you've entered the registration infor-
mation, you see the New Features Workshop window described in step 4.

4~ 40
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Let’s take a look at the AutoCAD window in detail. Don’t worry if it seems like a lot of infor-
mation. You don’t have to memorize it all, but by looking at all the parts, you'll be aware of what
is available in a general way.

IF YOUR AUTOCAD WINDOW DOESN’T LOOK LIKE FIGURE 1.1

Asyou saw in step 3 in the opening exercise, you have a choice between two workspaces when you start
AutoCAD. Ifyou did not see the Workspace screen, and your drawing opens to a 3D Modeling workspace
(see Figure 1.2 later in this chapter), do the following to get to the AutoCAD Classic workspace.

1. Click the Workspace list in the upper-left corner of the AutoCAD window and select AutoCAD Clas-
sic. LT users can select AutoCAD LT from a floating Workspaces toolbar.

[ElAutoCAD 2007 - [DrawingL.dwg]
"M Fle Edt Wew Insett Formak Tools

| AutoCAD Classic viﬁ -

30 Medeling E
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Wwiorkapace cetlings...
Customze... E

2. AutoCAD users should choose File > New. Then in the Select Template dialog box, choose acad.dwt
and click Open. LT users can skip this step.
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If you did step 2, the default file name will be Drawing2 . dwg instead of Drawingl.dwg. Aside from
that, your AutoCAD window will look similar to Figure 1.1, which shows AutoCAD in a moderate reso-
lution screen.
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FIGURE 1.1
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The AutoCAD Window

The AutoCAD program window is divided into six parts:
Menu bar

Docked and floating toolbars

Drawing area

Command window

Status bar

* & o6 o

Tool palettes

TIP A seventh hidden component, the Properties palette (not to be confused with the Properties
toolbar), gives you detailed information about the objects in your drawing. You can also use it to
modify some of those properties. You’ll learn more about the Properties palette in Chapter 4.

Figure 1.1, shown earlier in this chapter, shows a typical layout of the AutoCAD program win-
dow. Along the top is the menu bar, and at the bottom are the Command window and the status bar.
Justbelow the menu bar and to either side of the window are the toolbars. The drawing area occupies

the rest of the screen.

TIP  Your screen might show the drawing area in black. You can set the drawing area background
color by using the Options dialog box. Appendix A describes how to do this. The figures in this

book show the drawing area background in white for clarity.

%
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You can easily move and reshape many of the elements in the AutoCAD window. Figure 1.2
shows AutoCAD’s 3D Modeling workspace, which looks for all the world like a completely differ-
ent program. But the 3D Modeling workspace is really the same AutoCAD shown in Figure 1.1 with
a different set of menus, palettes, and toolbars open. Figure 1.2 also shows a standard AutoCAD
drawing file with a few setting changes to give it a 3D appearance.

TIP You’ll learn more about workspaces later in this chapter and in Chapter 26.

For aless radical change in appearance, you can move currently open toolbars from their default
locations to any location on the screen. When toolbars are merged into the border of the AutoCAD
window, like the ones shown in Figure 1.1, they are in their docked position. When they are moved
to a location where they are free-floating, they are floating. Palettes can also be docked if you find
you use them frequently.

The menu bar at the top of the drawing area (as shown in Figure 1.3) includes drop-down menus
from which you select commands in a typical Windows fashion. The toolbars provide a variety of
commands through tool buttons and drop-down lists. For example, the name or number of the
layer that you are currently working on is displayed in a drop-down list in the Layers toolbar. To
the right of the layer name are icons for tools you can use to work with the layer. The tools and lists
on the toolbar are plentiful, and you'll learn more about all of them later in this chapter and as you
work through this book.

TIP Alayerislike an overlay that enables you to separate different types of information. AutoCAD
allows an unlimited number of layers. On new drawings, the default layer is 0. You’ll get a
detailed look at layers and the meaning of the Layer tools in Chapter 5.

The Draw and Modify toolbars, which are normally docked on either side of the drawing area,
contain commands that create new objects and edit existing ones. These are just two of many tool-
bars available to you. Figure 1.4 shows these two toolbars in their floating state.
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%

Using the Tool palettes (see figure 1.5) is a quick way to gain access to frequently used symbols,
known as block in AutoCAD (refer to Figure 1.1). You can create your own symbols and add them
to the palettes. You can also add your frequently used commands and tools to palettes as a way of
customizing AutoCAD to better suit your way of working. You'll get a closer look at the Tool pal-
ettes in Chapter 2.

FIGURE 1.3

The menu bar, the
Standard toolbar, and
the Properties toolbar.
LT users may see a
floating Workspaces
toolbar instead of the
docked version shown
in the far right side.

FIGURE 1.4

The Draw and Modify
toolbars as they appear
when floating

FIGURE 1.5

The Tool palettes for
AutoCAD. LT users
will see a different set
of tools.
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The drawing area occupies most of the screen. Everything you draw appears in this area. As you
move your mouse around, crosshairs appear to move within the drawing area. This is the drawing
cursor that lets you point to locations in the drawing area.

At the bottom of the drawing area, you'll see a set of tabs. These tabs give you access to the Lay-
out views of your drawing. These views let you lay out your drawing as in a desktop publishing
program. You'll learn about the Layout tabs in Chapter 8. The arrows to the left of the tabs let you
navigate the tabs when there are more tabs than can fit in the AutoCAD window.

The Command window, located just below the Layout tabs, gives you feedback about AutoCAD’s
commands as you use them. You can move and resize this window just as you move and resize tool-
bars. By default, the Command window is in its docked position, as shown in Figure 1.6.

FIGURE 1.6 Tab Selecti
The Command win- ab Selection arrows
dow and the status bar Mode! and
Layout tabs Command window
In Ak [ Mo T ot T2 11
iz T e o e e e e,
Command ' Coordinate readout Status bar Communication Center

prompt

Below the Command window is the status bar (see Figure 1.6). The status bar gives you infor-
mation at a glance about the state of the drawing. For example, the coordinate readout toward the
far left of the status bar tells you the location of your cursor.

TIP In the default setup of AutoCAD, you will see a message balloon attached to the status bar.
This message balloon alerts you to the latest news and information regarding AutoCAD through

afeature called the Communication Center. You’ll learn more about the Communication Center
in Chapter 2.

PICKING POINTS IN THE DRAWING AREA

Let’s practice using the coordinate readout and the drawing cursor:

1. Move the cursor around in the drawing area. As you move it, notice how the coordinate read-
out changes to tell you the cursor’s location. It shows the coordinates in an X, Y, Z format.

2. Place the cursor in the middle of the drawing area and click the left mouse button. Move the
cursor, and a rectangle follows. This is a window selection; you’ll learn more about this win-
dow in Chapter 2. You'll also see a coordinate readout follow the cursor and a message ask-

ing you toSpecify opposite corner:.This display at the cursor is called the dynamic input.
You'll learn more about it a little later in this chapter.

TIP 1fyou don’t see the dynamic input display, click the button labeled DYN in the status bar to
turn it on.

- 4@
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3. Move the cursor a bit in any direction; then click the left mouse button again. Notice that the
window selection disappears as does the dynamic input display.

4. Try picking several more points in the drawing area. Notice that as you click the mouse, you
alternately start and end a window selection.

If you happen to click the right mouse button, a shortcut menu appears. A right-click fre-
quently opens a menu containing options that are context sensitive. This means that the contents
of the shortcut menu depend on the location where you right-click as well as the command that
is active at the time of your right-click. If there are no appropriate options at the time of the
right-click, AutoCAD treats the right-click as an .. You'll learn more about these options as you
progress through the book. For now, if you happen to open this menu by accident, press the Esc
key to close it.

THE UCS ICON

In the lower-left corner of the drawing area, you see an L-shaped arrow. This is the User Coordinate
System (UCS) icon, which tells you your orientation in the drawing. This icon becomes helpful as
you start to work with complex 2D drawings and 3D models. The X and Y arrows indicate the X and
Y axes of your drawing. The little square at the base of the arrows tells you that you are in what is
called the World Coordinate System. Chapter 21 discusses this icon in detail. For now, you can use it
as a reference to tell you the direction of the axes.

IF YOU CAN’T FIND THE UCS ICON

The UCSicon can be turned on and off, so if you are on someone else’s system and you don’t see the icon,
don’t panic. If you don’t see the icon or it doesn’t look as it does in this chapter, see Chapter 21 for more
information.

THE COMMAND WINDOW

At the bottom of the screen, just above the status bar, is a small horizontal window called the Com-
mand window. Here AutoCAD displays responses to your input. By default, it shows two lines of
text. The bottom line shows the current messages, and the top line shows messages that have
scrolled by or, in some cases, components of the current message that do not fit in a single line.
Right now, the bottom line displays the message Command (see Figure 1.6 earlier in this chapter).
This prompt tells you that AutoCAD is waiting for your instructions. As you click a point in the
drawing area, you'll see the message Specify opposite corner:. At the same time, the cursor
starts to draw a window selection that disappears when you click another point. The same message
appears in the dynamic input display at the cursor.

As a new user, pay special attention to messages displayed in the Command window and the
dynamic input display because this is how AutoCAD communicates with you. Besides giving you
messages, the Command window records your activity in AutoCAD. You can use the scroll bar to
the right of the Command window to review previous messages. You can also enlarge the window
for a better view. (Chapter 2 discusses these components in more detail.)

Now let’s look at AutoCAD’s window components in detail.

%
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TIP The Command window and the dynamic input display allow AutoCAD to provide text feed-
back to your actions. You might think of these features as a chat window to AutoCAD—as you
enter commands, AutoCAD responds with messages. As you become more familiar with
AutoCAD, you might find you don’t need to rely on the Command window and dynamic input
display as much. For new and casual users, however, the Command window and dynamic
input display can be quite helpful in understanding what steps to take as you work.

The Drop-Down Menus

As in most Windows programs, the drop-down menus on the menu bar provide an easy-to-understand
way to access the general controls and settings for AutoCAD. Within these menus you'll find the com-
mands and functions that are the heart of AutoCAD. By clicking menu items, you can cut and paste
items to and from AutoCAD, change the settings that make AutoCAD work the way you want it to, set
up the measurement system you want to use, access the help system, and much more.

TIP To close a drop-down menu without selecting anything, press the Esc key. You can also click
any other part of the AutoCAD window or click another drop-down menu.

The drop-down menu options perform three basic functions:

¢ Display a dialog box that contains settings you can change.

¢ Issue a command to create or modify your drawing.

¢ Offer an expanded set of the same tools found in the Draw and Modify toolbars.

As you point to commands and options in the menus or toolbars, AutoCAD provides additional
help for you in the form of brief descriptions of each menu option, which appear in the status bar.

Here’s an exercise to let you practice with the drop-down menus and get acquainted with the
way you issue AutoCAD commands:

1. Click View in the menu bar. The list of items that appears includes the commands and set-
tings that let you control the way AutoCAD displays your drawings. Don’t worry if you
don’t understand them yet; you'll get to know them in later chapters.
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ACAD
only

WARNING LT users will not see the Render option in the View menu.

2.

TIP

Move the highlight cursor slowly down the list of menu items. As you highlight each item,
notice that a description of it appears in the status bar at the bottom of the AutoCAD win-
dow. These descriptions help you choose the menu option you need.

If you look carefully at the command descriptions in the status bar, you’ll see an odd word at

the end. This is the keyboard command equivalent to the highlighted option in the menu or tool-
bar. You can actually type these keyboard commands to start the tool or menu item that you are
pointing to. You don’t have to memorize these command names, but knowing them will be help-
ful to you later if you want to customize AutoCAD.

3.

TIP

Some of the menu items have triangular pointers to their right. This means the command has
additional choices. For instance, highlight the Zoom item, and you’ll see another set of
options appear to the right. This second set of options is called a cascading menu. Whenever
you see a drop-down menu item with the triangular pointer, you know that this item opens
a cascading menu offering a more detailed set of options.

Other drop-down menu options are followed by an ellipsis (...). This indicates that the
option displays a dialog box. For instance, move the highlight cursor to the Tools option
in the menu bar.

If you prefer, you can click and drag the highlight cursor over the drop-down menu to select

an option.

5.

Click the Options item at the bottom of the menu to open the Options dialog box. (LT users
will not see a Profiles tab.) This dialog box contains several “pages,” indicated by the tabs
across the top, that contain settings for controlling what AutoCAD shows you on its screens,
where you want it to look for special files, and other “housekeeping” settings. You needn’t
worry about what these options mean at this point. Appendix A describes the Options dia-
log box in more detail.
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TIP Thelistin the Files tab of the Options dialog box works much like Windows Explorer. Clicking
the plus sign to the left of the items in the list expands the option to display more detail.

6. Inthe Options dialog box, click the Open And Save tab. The options change to display new
options. (LT users will not see the ObjectARX Applications group, and the Allow Other
Users To Refedit Current Drawing option in the External References (Xrefs) group is also

not available.)
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7. In the middle-left side of the dialog box, you'll see the Automatic Save check box, with the
Minutes Between Saves input box set to 10 minutes. This setting controls how frequently
AutoCAD performs an automatic save. Change the 10 to 20, and then click OK. You have just
changed AutoCAD’s Automatic Save feature to automatically save files every 20 minutes

TIP

instead of every 10.

If you want to know more about the settings in the Options dialog box, check out Appendix A.

The third type of item you'll find on drop-down menus is a command that directly executes
an AutoCAD operation. In the next steps you'll explore these commands.

Click the Draw option from the menu bar and then click the Rectangle command. Notice that

.+ | Mode...

L4

e»“" Cyirdrical Helix

2D Spirsl

the Command window now shows the following prompt:

. Click the X in the upper-right corner of the Tool Palettes window to close it. You won't be
using the palettes for a while.

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]:
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10.

11.

AutoCAD is asking you to select the first corner for the rectangle, and, in brackets, it is offer-
ing a few options that you can take advantage of at this point in the command. Don’t worry
about those options right now. You'll have an opportunity to learn about command options
in Chapter 2. You'll also see the same prompt, minus the bracketed options, in the dynamic
input display at the cursor.

Click a point roughly in the lower-left corner of the drawing area, as shown in Figure 1.7.
Now as you move your mouse, you'll see a rectangle follow the cursor, with one corner fixed
at the position you just selected. You'll also see the following prompt in the Command win-
dow with a similar prompt in the dynamic input display:

Specify other corner point or [Area/Dimensions/Rotation]:

Click another point anywhere in the upper-right region of the drawing area. A rectangle
appears (see Figure 1.8). You'll learn more about the different cursor shapes and what they
mean in Chapter 2.

Atthis point, you've seen how most of AutoCAD’s commands work. Many drawing and editing

functions display messages in the Command window. They are also displayed in the dynamic

input display. You'll find that dialog boxes are displayed when you want to change settings. Also,
be aware that many of the drop-down menu items are duplicated in the toolbars, which you will

explore next.

FIGURE 1.7
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COMMUNICATING WITH THE COMMAND WINDOW AND DYNAMIC INPUT DISPLAY

AutoCAD is the perfect servant: it does everything you tell it to, and no more. You communicate
with AutoCAD by using the drop-down menus and the toolbars. These devices invoke AutoCAD
commands. A command is a single-word instruction you give to AutoCAD telling it to do something,
such as draw a line (the Line tool in the Draw toolbar) or erase an object (the Erase tool in the Modify
toolbar). Whenever you invoke a command, by either typing it or selecting a menu or toolbar item,
AutoCAD responds by presenting messages to you in the Command window and the dynamic input
display or by displaying a dialog box.

The messages in the Command window often tell you what to do next, or they display a list of options,
usually shown within square brackets. A single command often presents a series of messages, which you
answer to complete the command. These messages serve as an aid to new users who need a little help.
If you ever get lost while using a command or forget what you are supposed to do, look at the Command
window for clues. As you become more comfortable with AutoCAD, you will find that you won’t need to
refer to these messages as frequently.

As an additional aid, you can right-click to display a context-sensitive shortcut menu. If you are in the
middle of a command, this menu displays a list of options specifically related to that command. For
example, if you right-click your mouse before picking the first point for the rectangle command in the
previous exercise, a menu opens, displaying the same options that are listed in the Command prompt,
plus some additional options.

Finally, the dynamic input display allows you to enter dimensional data of objects as you draw them.
Besides echoing the command line messages, the dynamic input display shows the coordinates and
angles of objects you are drawing and editing. As you enter coordinate or angle values through the key-
board, they appear in the dynamic input display. If you are used to earlier versions of AutoCAD, you can
easily turn the dynamic input display off by clicking the DYN button in the status bar. When the
dynamic input display is turned off, your keyboard input appears in the Command window.

%
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The Toolbars

Although the drop-down menus provide a full range of easy-to-understand options, they require
some effort to navigate. The toolbars, on the other hand, give you quick, single-click access to the
most commonly used AutoCAD features. In the default AutoCAD window arrangement, you see
only the most commonly used toolbars. Other toolbars are available, but they are hidden from view
until you open them.

Just like the drop-down menu commands, the tools in the toolbars perform three types of
actions: they display further options, open dialog boxes, and issue commands that require key-
board or cursor input.

USING THE TOOLBAR TOOL TIPS

AutoCAD'’s toolbars contain tools that represent commands. To help you understand each tool, a
tool tip appears just below the arrow cursor when you rest the cursor on a tool. Each tool tip helps
you identify the tool with its function. A tool tip appears when you follow these steps:

1. Move the arrow cursor onto one of the toolbar tools and leave it there for a moment. Notice
that a brief description of the tool appears nearby—this is the tool tip. In the status bar, a
more detailed description of the tool’s purpose appears (see Figure 1.9).
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2. Move the cursor across the toolbar. As you do, notice that the tool tips and status bar descrip-
tions change to describe each tool. The keyboard command equivalent of the tool is also
shown in the status bar at the end of the description.

WORKING WITH FLYOUTS

Most toolbar tools start a command as soon as you click them, but a few tools display a set of addi-
tional tools (similar to the cascading menus in the menu bar) that are related to the tool you selected.
This set of additional tools is called a toolbar flyout. If you've used other Windows graphics programs,

- 4@
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chances are you've seen flyouts. Look closely at the tools just below the Express or Dimension drop-

down menu options on your screen or in Figure 1.8 earlier in this chapter. You'll be able to identify

which toolbar tool has a flyout; it has a small right-pointing arrow in the lower-right corner of the tool.
The following steps show you how a flyout works:

1.

B3| AusoCAD: 20017 - [Draw g 3 =10 x|
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Move the cursor to the Zoom Window tool in the Standard toolbar. Click and hold the left
mouse button to display the flyout. Don’t release the mouse button.
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Still holding down the left mouse button, move the cursor over the flyout; notice that the tool
tips appear here as well. Also, notice the description in the status bar.

Move the cursor to the Zoom Window tool at the top of the flyout and release the mouse button.

You don’t need to use this tool yet, so press the Esc key to cancel it.

As you can see from this exercise, you get a lot of feedback from AutoCAD!

MOVING THE TOOLBARS

One characteristic of AutoCAD’s toolbars is their mobility. They can float anywhere in the
AutoCAD window or in a docked position. As stated earlier, docked means the toolbar is placed
against the top, side, or bottom borders of the AutoCAD window so that the toolbar occupies a min-
imal amount of space. If you want to, you can move the toolbar to any location on your desktop,
thus turning it into a floating toolbar.

Later in this section you'll find descriptions of all AutoCAD’s toolbars, but first try the following
exercise to move the Standard toolbar away from its current position in the AutoCAD window:

1.

Move the arrow cursor so that it points to the vertical bars, called grab bars, to the far left of
the Standard toolbar, as shown here:

&l autoCap 2007 - [DF3
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=

Click and hold down the left mouse button. Notice that a dotted gray rectangle appears
around the toolbar.

Still holding down the mouse button, move the mouse downward. The dotted gray box fol-
lows the cursor.

. When the dotted gray box is over the drawing area, release the mouse button. The Standard

toolbar—now a floating toolbar—moves to its new location.

%
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You can now move the Standard toolbar to any location on the screen that suits you. You can
also change the shape of the toolbar. Try the following steps:

1. Place the cursor on the bottom-edge border of the Standard toolbar. The cursor becomes a
double-headed arrow, as shown here:

e =
G 2|0

2. C(lick and drag the border downward. The dotted gray rectangle jumps to a new, taller rect-
angle as you move the cursor.

3. When the dotted gray rectangle changes to the shape you want, release the mouse button to
reshape the toolbar.

DX H 2RD ¢
e # |
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4. To move the toolbar back into its docked position, place the arrow cursor on the toolbar’s
title bar, and slowly click and drag so that the cursor is in position in the upper-left corner
of the AutoCAD window. Notice how the dotted gray outline of the toolbar changes as it
approaches its docked position.
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5. When the outline of the Standard toolbar is near its docked position, release the mouse but-
ton. The toolbar moves back into its previous position in the AutoCAD window.

TIP You can also move a toolbar from a docked position to a floating one by double-clicking the
toolbar’s grab bar. Double-click the title bar of a floating toolbar to move the toolbar to a docked
position, though not necessarily its original docked position.

You can move and reshape any of AutoCAD'’s toolbars to place them out of the way and still
have them ready to give you quick access to commands. You can also put them away altogether
when you don’t need them and bring them back at will, as shown in the following steps:

1. Click and drag the Draw toolbar from its position at the left of the AutoCAD window to a
point near the center of the drawing area. Remember to click and drag the grab bars at the
top of the toolbar.

2. Click the Close button in the upper-right corner of the Draw floating toolbar. This is the
small square button with the X in it. The toolbar disappears.

- 4@
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3. Torecover the Draw toolbar, right-click the border or grab bar of any toolbar—but not a tool-
bar button. A shortcut menu of toolbars appears.

4. Locate and select Draw in the shortcut menu. The Draw toolbar reappears.

5. Click and drag the Draw toolbar back to its docked position in the far-left side of the
AutoCAD window.

TIP 1fyou donot want the toolbar to dock but instead want it to appear “floating” near the border
of the AutoCAD window, you can do the following: Change the shape of the toolbar to a vertical
one, then press and hold the Ctrl key as you click and drag the toolbar into position. This prevents
toolbars from automatically falling into a docked position.

AutoCAD remembers your toolbar arrangement between sessions. When you exit and then
reopen AutoCAD later, the AutoCAD window appears just as you left it.

You might have noticed several other toolbars listed in the toolbar shortcut menu that don’t
appear in the AutoCAD window. To keep the screen from becoming cluttered, many of the toolbars
are not placed on the screen by default. The toolbars you'll be using most often are displayed first;
others that are less frequently used are kept out of sight until you need them and select them from
the list.

You'll get a chance to work with all the toolbars over the course of this book. If you use the book
simply as a reference, be sure to read through the exercises for explanations of which tools to use
for specific operations.

MENUS VERSUS THE KEYBOARD

Throughout this book, you will be told to select commands and command options from the drop-down
menus and toolbars. For new and experienced users alike, menus and toolbars offer an easy-to-remember
method for accessing commands. If you are an experienced AutoCAD user who is used to the earlier ver-
sions of AutoCAD, you can still type commands directly from the keyboard. Most of the keyboard com-
mands you know and love still work as they did.

Another method for accessing commands is to use accelerator keys, which are special keystrokes that
open and activate drop-down menu options. You might have noticed that the commands in the menu
bar and the items in the drop-down menus all have an underlined character. By pressing the Alt key fol-
lowed by the key corresponding to the underlined character, you activate that command or option,
without having to engage the mouse. For example, to choose File > Open, press Alt, then F, and then
finally O (Alt+F+0).

Many tools and commands have keyboard shortcuts; shortcuts are one-, two-, or three-letter abbrevia-
tions of a command name. As you become more proficient with AutoCAD, you might find these short-
cuts helpful. As you work through this book, the shortcuts will be identified for your reference.

Finally, if you are feeling adventurous, you can create your own accelerator keys and keyboard shortcuts
for executing commands by adding them to the AutoCAD support files. Chapter 25 discusses how to cus-
tomize menus, toolbars, and keyboard shortcuts.
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SAVING YOUR PREFERRED WORKSPACE

You may find that you prefer a specific arrangement of toolbars that you would like to be able to
recall at will. You can rearrange the toolbars and then save the arrangement as a named workspace.
This can be useful if you must share your AutoCAD workstation with someone else who prefers
their own AutoCAD window layout or if you just want to set up different arrangements for differ-
ent types of work. For example, you might want to save the current AutoCAD window layout with
the Tool palettes out of the way while someone else prefers the default AutoCAD setup. To save the
current setup under a new name, do the following:

1. Inthe Workspaces toolbar, click in the drop-down list and select Save Current As to open the
Save Workspace dialog box.

%
ame: I j Save
Cancsl I

2. Enter My Custom Layout in the text box, and then click Save. The current arrangement of
AutoCAD components is saved under the name My Custom Layout.

i 3. Torecallaworkspace, select the name of the saved workspace from the drop-down list in the
L Workspaces toolbar.

You might notice a house icon in the Workspaces toolbar. This is the My Workspace tool, which
offers a quick way to restore your favorite workspace. You can customize the My Workspace tool
to recall any AutoCAD window layout you like. You'll learn more about creating and customizing
workspaces in Chapter 26.

Working with AutoCAD

Now that you've been introduced to the AutoCAD window, you're ready to try using a few
AutoCAD commands. First, you'll open a sample file and make a few simple modifications to it. In
the process, you'll become familiar with some common methods of operation in AutoCAD.

Opening an Existing File
In this exercise, you will get a chance to see and use a typical Select File dialog box. To start with,
you will open an existing file:

1. From the menu bar, choose File > Close. A message appears asking whether you want to
save the changes you’ve made to the current drawing. Click No.

2. Choose File » Open to open the Select File dialog box. This is a typical Windows file dialog
box, with an added twist. The large Preview box on the right lets you preview a drawing
before you open it, thereby saving time while searching for files. To the left is a panel known

+ 4 40
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as the Places List in which you can find frequently used locations on your computer or
the Internet.
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TIP 1fyoudon’tsee a Preview box in the Select File dialog box, click the word Views in the upper-
right corner and then select Preview from the list that appears.

3. In the Select File dialog box, open the Look In drop-down list and locate the c:\acad2007\
samplefiles\Mastering AutoCAD 2007\Projects\Chapters 01 folder. (You might need
to explore the list to find it.) The file list changes to show the contents of the \AutoCAD
2007\Projects\Chapter 01 folder.

4. Move the arrow cursor to the cTip.dwg file and click it. Notice that the c1ip.dwg filename
now appears in the File Name input box above the file list. Also, the Preview box now shows
a thumbnail image of the file. Be aware that files from older versions of AutoCAD may not
show a thumbnail.

TIP The clip.dwg drawingis included on the companion CD. If you cannot find this file, be sure
you installed the sample drawings from the companion CD. See the Readme file on the CD for
installation instructions.

5. Click the Open button at the bottom of the Select File dialog box. AutoCAD opens the
c1ip.dwg file, as shown in Figure 1.10.

The c1ip.dwg file opens to display a Layout tab view of the drawing. You will know this
by looking at the tabs at the bottom of the AutoCAD window. Currently, the Layout1 tab is
highlighted.

|l:_§ |L ________
I((DDI\M}M&U

"y
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FIGURE 1.10
The Layout1 view of
the c1ip.dwg file

ﬂ.‘,l_:"-_.a:ad;-;'uu i samplefiles’Mastering AutoCAD 2007 Projects’ Chapter 01 clip.dwg

You might recall that a layoutis a type of view that lets you lay out different views of your draw-
ing in preparation for printing. Also notice that the AutoCAD window’s title bar displays the name
of the drawing. This offers easy identification of the file.

This particular file contains both 2D drawings and a 3D model of a typical locking clip. The
Layout] tab view shows a top, front, and right side view as well as an isometric view.

Getting a Closer Look
One of the most frequently used commands is Zoom, which gives you a closer look at a part of your
drawing. It offers a variety of ways to control your view. In this section, you'll enlarge a portion of
the clip drawing to get a more detailed look. To tell AutoCAD which area you want to enlarge, you
use what is called a zoom window.

You'll start by switching to a Model Space view of the drawing. The Model tab places you in a
workspace where you do most of your drawing creation and editing. Follow these steps:

1. Click the Model tab at the bottom of the AutoCAD window.

AT T et T awaut 7
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2. Choose View » 3D Views » Plan View » World UCS. You can also type PLANJW.. Your
display changes to a two-dimensional view looking down on the drawing, as shown in the
top image of Figure 1.11.

@ Click the Zoom Window button on the Standard toolbar.

You can also choose View » Zoom » Window from the drop-down menu or type the com-
mand ZJW..

3. The Command window and the dynamic input display show the Specify first corner:
prompt. Look at the top image in Figure 1.11. Move the crosshair cursor to a location similar to the
one shown in the figure; then left-click the mouse. Move the cursor, and the rectangle appears,
with one corner fixed on the point you just picked, while the other corner follows the cursor.

4. The Command window and dynamic input display now show the Specify first
corner: and Specify opposite corner: prompts. Position the other corner of the
zoom window so it encloses the lower image of the clip, as shown in the top image in
Figure 1.11, and left-click the mouse again. The clip enlarges to fill the screen (see the
bottom image in Figure 1.11).

FIGURE 1.11
Placing the zoom win-
dow around the clip
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TIP 1f you decide that you don’t like the position of the first point you pick while defining the
zoom window, you can right-click the mouse and re-select the first point. This works when you
enter Z.W. to issue the Zoom Window command or when you choose View > Zoom » Window
from the Standard toolbar.

In this exercise, you used the Window option of the Zoom command to define an area to enlarge
for your close-up view. You saw how AutoCAD prompts you to indicate first one corner of the win-
dow selection and then the other. These messages are helpful for first-time users of AutoCAD. You
will use the Window option frequently—not just to define views, but also to select objects for editing.

% Getting a close-up view of your drawing is crucial to working accurately, but you'll often want
to return to a previous view to get the overall picture. To do so, click the Zoom Previous button on

the Standard toolbar.

Do this now, and the previous view—one showing the entire clip—returns to the screen. You

can also get there by choosing View » Zoom > Previous.

You can quickly enlarge or reduce your view by clicking the Zoom Realtime button on the Stan-

dard toolbar.

TIP Youcanalso zoominand out by clicking the Zoom Inand Zoom Out buttons in the Zoom Window
flyout of the Standard toolbar. The Zoom In button shows a magnifying glass with a plus sign; the
Zoom Out button shows a minus sign. If you have amouse equipped with a scroll wheel, you can zoom
in and out just by turning the wheel. The location of the cursor at the time you move the wheel will
determine the center of the zoom. A click-and-drag of the scroll wheel will let you pan your view.

Follow these steps to

C% 1. Click the Zoom Realtime button on the Standard toolbar. You can also right-click and choose

change your view with the Zoom Realtime button:

Zoom from the shortcut menu. The cursor changes to a magnifying glass.

3. While still holding the left mouse button, move the cursor upward. Your view zooms in to
enlarge your view. When you have a view similar to the one shown in Figure 1.12, release
the mouse button. (Don’t worry if you don’t get exactly the same view as the figure. This is

just for practice.)

FIGURE 1.12

The final view you
want to achieve in
step 3 of the exercise
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O+ 2. Place the Zoom Realtime cursor slightly above the center of the drawing area, and then click
- and drag downward. Your view zooms out to show more of the drawing.
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4. You are still in Zoom Realtime mode. Click and drag the mouse again to see how you can
further adjust your view. To exit, you can select another command besides a Zoom or Pan,
press the Esc key, or right-click your mouse and choose Exit from the shortcut menu.

5. Right-click now, and choose Exit from the shortcut menu to exit the Zoom Realtime
command.

As you can see from this exercise, you have a wide range of options for viewing your drawings, just
by using a few buttons. In fact, these buttons are all you need to control the display of 2D drawings.

MESSAGE TO VETERAN AUTOCAD USERS

AutoCAD, like many popular programs, is continually evolving. Quite often, that evolution forces us to
change some old and cherished habits. If you’ve been using AutoCAD for a while, and you’ve grown accus-
tomed to certain behaviors, you can take steps to make AutoCAD 2007 a more familiar environment.

You can, for example, restore the Enter () function to the mouse right-click instead of using the newer
shortcut menu. Follow these steps:

1. Choose Tools » Options to open the Options dialog box.
2. Click the User Preferences tab.

3. In the Windows Standard Behavior group, click the Right-Click Customization button to open the
Right-Click Customization dialog box.

4. Clickthe Enterradio button in the Command Mode group, and then click the Apply & Close button.

Another option is to turn on the time-sensitive right-click option at the top of the Right-Click Customization
dialog box. With this option, a quick right-click is the same as pressing the Enter () key, but you can still
access the right-click shortcut menus by holding down the right mouse button a bit longer. You can even set
the duration required to open the right-click shortcut menus.

] right-Click Customization 2l

ki
R
Longer click to display Shortcut Meau
Longer click guration: 250 millzeconds

If you prefer to enter commands and command options through the keyboard instead of using dialog
boxes, you can do so for many commands.

Just add a minus sign (-) to the beginning of the command name as you enter the command through
the keyboard. For example, to use the old Layer command, type —layer at the Command prompt. To
use the old Pan command, type —pan at the Command prompt. (By the way, when you type —pan
from the Command prompt, the command reverts to the “classic” method of panning in AutoCAD, in
which you click two points to indicate the direction and displacement, instead of the “realtime” pan.
This “classic” method is useful when you want to pan your view a specific distance because it lets you
enter the pan distance and direction.)

Even if you don’t care to enter commands from the keyboard, knowing about the use of the minus sign
can help you create custom macros. See Chapter 26 for more on AutoCAD customization.

- 4@
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Saving a File as You Work

It is a good idea to save your file periodically as you work on it. You can save it under its original
name (choose File > Save) or under a different name (choose File > Save As), thereby creating a
new file.

By default, AutoCAD automatically saves your work at 10-minute intervals under a name that
is a combination of the current file name plus a number and ending with the.sv$ file name exten-
sion; this is known as the Automatic Save feature. Using settings in the Options dialog box or system
variables, you can change the name of the autosaved file and control the time between autosaves.
See Chapter 3 for details.

TIP By default, in Windows XP, the Automatic Save file is stored in C:\Documents and
Settings\User Name\Local Settings\Temp\.You can find the exact location for your sys-
tem by typing Savefilepath.! at the Command prompt. This file location is often set as a hidden
folder so you may need to set up Windows Explorer to display hidden folders before you can get
to the Automatic Save file. See Appendix A for information on how to do this.

Let’s first try the Save command. This quickly saves the drawing in its current state without exit-
ing the program.

Choose File » Save. You will notice some disk activity while AutoCAD saves the file to the hard
disk, and you'll see a progress indicator in the status bar. As an alternative to choosing File > Save,
you can press Ctrl+ S. This is the accelerator key combination, also called shortcut key, for the File >
Save command.

Now try the Save As command. This command displays a dialog box that lets you save the cur-
rent file under a new name:

1. Choose File > Save As or type Saveas.! at the Command prompt to open the Save Drawing
As dialog box. Notice that the current filename, c1ip.dwg, is highlighted in the File Name
input box.

2. Type Myfirst. As you type, the name c1ip.dwg disappears from the input box and is
replaced by Myfirst. You don’t need to enter the . dwg filename extension. AutoCAD adds
it to the filename automatically when it saves the file.

3. Click the Save button. The dialog box closes, and you will notice some disk activity.

You now have a copy of the clip file under the name Myfirst.dwg. The name of the file dis-
played in the AutoCAD window’s title bar has changed to Myfi rst. From now on, when you
choose File » Save, your drawing will be saved under its new name. Saving files under a different
name can be useful when you are creating alternatives or when you just want to save one of several
ideas you have been trying out.

TIP 1f you are working with a small monitor, you might want to consider closing the Draw and
Modify toolbars. The Draw and Modify drop-down menus offer the same commands, so you
won’t lose any functionality by closing these toolbars. If you really want to maximize your draw-
ing area, you can also turn off the scroll bars and reduce the Command window to a single line.
Appendix A shows how to do this. You can also gain some extra drawing space by clicking the
Maximize button in the upper-right corner of the drawing area.
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Making Changes

You will frequently make changes to your drawings. In fact, one of AutoCAD’s primary advan-
tages is the ease with which you can make changes. The following exercise shows you a typical
sequence of operations involved in making a change to a drawing:

1.

4.

From the Modify toolbar, click the Erase tool (the one with a pencil eraser touching paper).
This activates the Erase command. You can also choose Modify > Erase from the drop-
down menu.

Notice that the cursor has turned into a small square; this square is called the pickbox. You
also see Select objects: in the Command window and the dynamic input display. This
message helps remind new users what to do.

Move the pickbox over the drawing, placing it on various parts of the clip. Don’t click
anything yet. Notice that as you hover over objects with the pickbox, they are high-
lighted. This helps you see the objects the pickbox is likely to select should you click the
left mouse button.

. Place the pickbox on the crosshatch pattern of the clip (see Figure 1.13) and click it. The cross-

hatch changes in appearance from a dark highlight to a light highlight. The pickbox and the
Select objects: prompt remain, indicating that you can continue to select objects.

Now press . The crosshatch disappears. You have just erased a part of the drawing.

In this exercise, you first issued the Erase command, and then you selected an object by using a
pickbox to click it. The pickbox tells you that you must select items on the screen, and it shows you
what you are about to select by highlighting objects as you hover over them. Once you've clicked
an object or a set of objects, press . to move on to the next step. This sequence of steps is common
to many of the commands you will work with in AutoCAD.

TIP You canalso click an object or a set of objects and then press the Delete key without using the
Erase tool.

FIGURE 1.13

Erasing a portion

of the clip
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Opening Multiple Files

You can have multiple documents open at the same time in AutoCAD. This can be especially help-
ful if you want to exchange parts of drawings between files or if you just want another file open for
reference. Try the following exercise to see how multiple documents work in AutoCAD:

1. Choose File » New to open the Select Template dialog box.

21l
Lookj: [ Tempisle 7] e E QX Vew v Ted -
—— I oo [ Preview
[ PTWTemplates J
[Z)shestsats
[125)acadz0. dwt 13
[*Facad -Named Flo: Styles3D.dwt 113K
[ acad -Mamed Plo: Styles.dwt 49K
54K
[ acadsolsy.dwt 19K
|15 acadso -Marned Fat Styless. . HETS
[ acadiso -Mamed Flot Styles.dut LETS
[5)acadso. dwt 51K
[ ANST & {partrait) -Caler Depe..., B3IK
[ANSL A (partrat) -Mamed Plot... 83K
[255)amsT & -Coler Dependerk Pl 64K
[FHANST & -Named Plot Stdes, dat 81K
Ll arict o malew Pie s Ales n:_»iﬂ
Flegeme  [2oaddut I |j
Files cf bpe: | Dramning Template [.dwt] =

NOTE Ifyou see the Create New Drawing dialog box after step 1, click the Start From Scratch but-
ton and select Imperial; then click OK and AutoCAD will display a default document. You’ll learn
more about the Create New Drawing dialog box in Chapter 2.

2. Make sure acad.dwt is selected and then click Open.

3. Choose Window > Tile Vertically to geta view of both drawing files. The options in the Win-
dow drop-down menu act just like their counterparts in other Windows programs that
allow multiple-document editing.

TIP When you create a new file in AutoCAD, you are actually opening a copy of a template file as
you saw in step 1. A template file is a blank file that is set up for specific drawing types. The
acad. dwt file is a generic template set up for Imperial measurements. Another template file
called acadiso.dwt is a generic template useful for metric measurements. Other templates are
set up for specific drawing sheet sizes and measurement systems. You’ll learn more about tem-
plates in Chapter 6.

4. Now let’s see what can be done with these two files. Click in the window with the clip draw-
ing to make it active.

5. Choose View > Zoom > All to get an overall view of the drawing.

6. Click the 2D version of the clip at the bottom of the clip drawing to select it. A series of
squares and arrows appears on the drawing. These are called grips, and you'll learn more
about them in the next chapter.
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7. Click and hold the mouse button on the selected object, but avoid clicking any of the blue
squares. Also avoid dragging the object. You'll see a small rectangle appear next to the cursor.
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8. While still holding the left mouse button, drag the cursor to the new file window. When you
see the clip appear in the new drawing window, release the mouse button. You've just cop-
ied part of a drawing from one file to another.

Now you have two files open at once. You can have as many files open as you want, as long as
your computer has adequate memory to accommodate them. You can control the individual doc-
ument windows as you would any window, using the Window drop-down menu or the window
control buttons in the upper-right corner of the document window.

Adding a Pre-drawn Symbol with the Tool Palette

In the preceding exercise, you saw how you can easily copy an object from one file to another by
using a click-and-drag method. Now let’s take a look at another tool that lets you click and drag
symbols into your drawings:

1. Click the Tool Palettes Window tool in the Standard toolbar to open the Tool palettes.

2. Make sure the Mechanical tab is selected in the Tool palettes, and then click and drag the
Hex Socket Bolt (Side) - Metric symbol from the Tool palettes into the new file window.
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3. The bolt symbol appears in the window.
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While you have the Tool palettes open, let’s look at some of its unique features. Try these steps:

1. Right-click the Tool palettes title bar, and then choose Transparency from the shortcut menu
to open the Transparency dialog box.

x
Less Hare

Tranzparency Level
[~ Tum aff window rapsparency

ok Cancel

2. Move the Transparency Level slider to the middle of the dialog box and then click OK. You
now see objects that are “behind” the Tool palettes. If the slider is grayed out, make sure the
Turn Off Window Transparency option is not checked.
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You can’t actually select points that are “behind” the palettes as you draw, but the Transparency
feature can help you visualize your drawing more easily while the palettes are open.

TIP The Command window also has a Transparency option. To use it, you must first move the
Command window to an undocked position toward the middle of the AutoCAD window. You can
then right-click the Command window title bar and choose Transparency. You will see the same
Transparency dialog box you see when you right-click the Tool palettes and choose Transparency.
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Let’s take another look at a display feature of the Tool palettes:
1. Right-click the Tool palettes again and choose Auto-Hide.

2. Move the cursor away from the Tool palettes. The Tool palettes close so that just the Tool pal-
ettes title bar is visible.

3. Move the cursor on top of the Tool palettes title bar. The palette opens to reveal the palettes.
4. Turn the Auto-Hide feature off by right-clicking the Tool palettes and choosing Auto-Hide.
5. Click the X in the upper-right corner of the Tool palettes.

The Tool palettes offer a way to quickly add fill patterns and pre-drawn symbols to your drawing,.
Itis a great tool to help you manage your library of custom, pre-drawn symbols. You've just had a taste
of whatit can do, but to make full use of its capabilities, you'll need to learn about blocks, hatch patterns,
and the AutoCAD DesignCenter. You won’t see much of this tool in the beginning of this book, but keep
it in the back of your mind as you begin to learn more about AutoCAD. After finishing the first part of
this book, you can skip ahead to Chapter 25 to learn how to use and customize the Tool palettes.

Closing AutoCAD

When you are finished with your work on one drawing, you can open another drawing, tempo-
rarily leave AutoCAD, or close AutoCAD entirely. To close all the open files at once and exit
AutoCAD, choose File > Exit.

Follow these steps to practice closing AutoCAD:

1. Choose File > Exit, the last item in the File menu. A dialog box appears, asking whether you
want to save changes to Myfirst.dwg and offering three buttons labeled Yes, No, and Cancel.

ascan =
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2. Click the No button.

3. AutoCAD displays another message asking whether you want to save Drawing2 . dwg, which
is the new drawing you opened in a preceding exercise. Click the No button again. AutoCAD
closes both the clip drawing and the new drawing and exits without saving your changes.

Whenever you attempt to exit a drawing that has been changed, you get this same inquiry box.
This request for confirmation is a safety feature that lets you change your mind and save your
changes before you exit AutoCAD. In the previous exercise, you discarded the changes you made,
so the clip drawing reverts to its state before you erased the grip. The new drawing is completely
discarded, and no file is saved.

If you want to exit AutoCAD only temporarily, you can minimize it so it appears as a button on the
Windows XP or Windows 2000 taskbar. You do this by clicking the Minimize button in the upper-right
corner of the AutoCAD window; the Minimize button is the title-bar button that looks like an under-
score (_). Alternatively, you can use the Alt+Tab key combination to switch to another program.

TIP The AutoCAD Express tools offer the Close All Drawings and Quick Exit tools that let you close
multiple . dwg files at one time. See Chapter 24 for more on the Express tools.
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If You Want to Experiment

Try opening and closing some of the sample drawing files on the accompanying CD:
% 1. Start AutoCAD by choosing Start > Programs » Autodesk » AutoCAD 2007 > AutoCAD 2007.
2. Once AutoCAD is open, choose File > Open.

3. Use the dialog box to open the Myfirst file again. Notice that the drawing appears on the
screen with the grip enlarged. This is the view you had onscreen when you used the Save
command in the earlier exercise.

4. Erase the crosshatch, as you did in the earlier exercise then close the file.
5. At the Save changes message, click No.

6. Choose File > Open again. This time, open the Dhouse file from the \Projects\Chapter 01
folder. The 3D Dhouse drawing opens.

7. Choose File > Exit. Notice that you exit AutoCAD without opening the Save changes message
box for the Dhouse drawing. This is because you didn’t make any changes to the Dhouse file.
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