Chapter 1: Staying in Touch
No Matter Where You Are

In This Chapter

1~ Letting Outlook handle e-mail while you’re out of the office

v Getting someone else to handle your e-mail and appointments

1 Managing Mail and Calendar for someone else

Outlook makes handling life’s little nuisances pretty easy. For example,
Outlook can automatically organize and categorize incoming mail,
remind you to leave early for a dentist’s appointment, and even nag you to
pick up your laundry. But what about vacations or business trips where
you're out of the office for several days in a row? Do you just let e-mail flood
the Inbox, or can Outlook help you there as well, and notify people that
you're out of town so they won’t expect an immediate response?

Perhaps you’re a busy professional, with a nice assistant who not only keeps
track of where you need to be right now, but even stops drop-in clients at
the door so you can get there on time. As nice as that may sound, the
system tends to break down every now and then, especially when you make
an appointment and forget to tell your assistant, or vice-versa. Is there any
way for Outlook to help you keep your appointments in one place that both
of you can access and make changes to? The answer to all of these ques-
tions is a resounding, “Yes!” as you see in this chapter.

Letting the Out of Office Assistant
Handle Mail While Vou've Gone

Every time I leave the office for even just the afternoon, I return to find my
Inbox full of messages. Some are junk, and some are important. But I don’t
know which until [ take the time to go through them all. Wouldn't it be nice
to have someone sitting in for you while you’re out, deleting the junk, for-
warding the stuff that’s important to a colleague so it gets acted on in a
timely manner, and letting everyone else know that you're not ignoring
them, you’re just out of the office until tomorrow? Well, actually, you do
have someone who can sit in at a moment’s notice, and he’s called the Out
of Office Assistant.



728 Letting the Out of Office Assistant Handle Mail While You're Gone

\NG/
S

\NG!
S

Figure 1-1:
One
assistant
you don't
have to hire.

The Out of Office Assistant is available to help you only if you work on an
Exchange network. If you don’t, you're not totally out of luck. You can still do
some things to get Outlook to help you with e-mail management. See “What
to Do if You Have a POP3 or IMAP E-Mail Account,” later in this chapter.

You can use the Out of Office Assistant to send an instant reply to anyone
who e-mails you while you’re away. What the reply says is up to you: “I'm out
of the office; see Bill if you need immediate assistance” or “Leave me alone.
I’'m on vacation, you bug!”

You can set up rules to process your e-mail automatically, too. For example,
you may want e-mails from particular people passed on to someone in your
company, and you may want junk newsletters and such automatically deleted.

Turning the Assistant on or off

To turn the Out of Assistant on, follow these steps:

1. Choose Tools=>Out of Office Assistant.

The Out of Office Assistant dialog box jumps up to help, as shown in
Figure 1-1.

If you use Outlook on an older Exchange network (and not Exchange
2007), your dialog box has fewer options. For example, you can create
only one outgoing message that then goes to both people in your organi-
zation and out. Also, you can’t format the message, or set the Office
Assistant to turn on at a later time.

[ Out of Office Assistant [i]w
() Do not send Out of Office auto-replies
(%) Send Out of Office auto-replies
Cnly send during this time range:
Start time:  Mon 2/12/2007 | |9:00PM »

End time:  Thu 2/15/2007 s |10:30 AM W
Auto-reply once for each sender with the following messages:
3;.. Insde My Organizaton Q Qutside My Organization (On)
Callr M v B r v A=i=FF

I will be away from my desk between Monday, 12 February and the following
Thursday afternoon. If this is an urgent matter, please contact Karina at (317)
555-3206.

Scott]

o) (o=




Letting the Out of Office Assistant Handle Mail While You're Gone

A\\S

Figure 1-2:
Create a
message for
people
outside your
company.

2. Choose Send Out of Office Auto-Replies.
3. Set limits, if desired.

If you want to limit the time when the Assistant is active (for example,

you want to set it up to work while you’re on vacation next week, but not
actually turn it on right now), then set a Start date and time, and an End

date and time.

4. To create a message for e-mail received from people you work with,

click the Inside My Organization tab located in the middle of the Out
of Office Assistant dialog box, and then click inside the text box and

type a message.

5. To create a message for e-mails received from people you don’t work
with, click the Outside My Organization tab as shown in Figure 1-2 and

then click inside the box and type your message. Make sure that the
Auto-Reply to People Outside My Organization option is turned on.

You can format the text for your outgoing message(s) however you like

by using the buttons just above the text boxes on each tab.

[ Out of Office Assistant [i]

() Do not send Out of Office auto-replies
(%) Send Out of Office auto-repiies
[+*] Orly send during this time range:
Start tme:  Mon 2/12/2007 v | (9:00PM L4
End time:  Thu 2/15/2007 | |10:30 AM |

Auto-reply once for each sender with the following messages:
@i Insde My Organization Q Qutsidz My Organization (On)
[¥] Auto-reply to people outside my organization

(O My Contacts only () Anyone outside my organization
Calbr: w|[11 [»| B I U A = iZ E &

m

Thank you for contacting my office. 1 will be away from my desk from Monday,
12 February, until the following Thursday afterncon. However, | will be
checking e-mail periodically, so please let me know how | can return your

inquiry.

Yours,

Scott Fulton

e Com )

6. Decide which “non-colleagues” you mean:

¢ To use this auto reply only with people outside your company who

are listed in your Contacts, choose the My Contacts Only option,
located just above the formatting buttons.
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Figure 1-3:
You make
the rules.

¢ To use this auto reply with anyone who sends you an e-mail who is
not in your company even if he isn’t in your Contacts list and
chances are you don’t know him, choose the Anyone Outside My
Organization option.

If you choose the My Contacts Only option, the contact who e-mails you
must be listed in your Exchange Contacts list — this can be the main list,
or one you create — it just can’t be a contacts list in an offline folder, or a
personal folder you're using with a POP3, IMAP, or HTTP account.

Letting rules control the Assistant

With the Rules Wizard, you can create a set of rules to handle your e-mail
while you're out — for example, you can move it from one folder to another,
forward it to a colleague, or delete it. These rules are different from the ones
[ discuss in Book IX, Chapter 2, in that they only come into effect when you
turn on the Out of Office Assistant.

To create a rule that limits what the Out of Office Assistant does with certain
e-mails when you're at the spa (or wherever), follow these steps:

1. Choose Tools=>Out of Office Assistant=>Add Rule.
The Edit Rule dialog box pops out, as shown in Figure 1-3.

[cait rute
‘When a message arrives that meets the following conditions: [ = ]
From... | Rima Zeitounvan
[sentTo... [ advanced... |
[(Jsent directiy tome [ Capied (C) ta me
Subject:
Message body:
Perform these actions: [[] Do nat process subsequent nies
b [ slert with
x
3 [V Move to [E
B3 [Mcopy to
W [] Forward To... Jerwifer L. Fulton
Method: | Standard v:
€[] Reply with
¥ []custom




Letting the Out of Office Assistant Handle Mail While You're Gone 73 ]

A\\S

Figure 1-4:
Set more
options to
define
which
e-mails you
want to rule.

2. Tell Outlook when to apply this rule.

In the When a Message Arrives That Meets the Following Conditions sec-
tion, select the conditions that define the kinda e-mail you want to do
something special with. For example, maybe you want to do something
special when an e-mail arrives from your boss, or with a Subject line that
includes “Blackford account” or just “Blackford.”

For the lowdown on how to select conditions that define the e-mail you
want to affect and to set Advanced rules options, see Book IX, Chapter 2.

3. If necessary, you can get nitpicky on which e-mails you want to affect
by clicking Advanced and specifying additional conditions. After
you’re done, click OK.

In the Advanced dialog box (see Figure 1-4), you can further define the
e-mails you want this rule to apply to. For example, you might want to do
something special with large e-mails, e-mails received on a particular day
or days, e-mails with attachments, and so on. After making selections,
click OK and you return to the Edit Rule dialog box (refer to Figure 1-3).

[ Advanced

Size (kiobytes) Recelved m

At least: From: |wed 2 /14/07 [
Cancel
To: Thu 2 /15/07 (2

W <l

At most:

Importance | Hgh v
Orly items with attachments [ sensitivity

[ orly items that do not match these conditions

Show properties of

(%) Selected forms: Forms...

() Document

4. If you want this particular rule to be applied last, after all other rules,
then select the Do Not Process Subsequent Rules options.

Normally, rules are applied in the order in which they are listed, until
every rule has been applied, but turning on this option changes that.
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Figure 1-5:
Select the
rule you
want to
change.

5. Under Perform These Actions, select the action(s) you want done with
the e-mails that match the conditions you’ve set.

If you're creating a rule that deletes specific e-mail, then for obvious rea-
sons, after that rule is applied, Outlook won’t go looking at the rest of
the rules to see if any more might apply to the e-mail. You can change
the order of rules to have Outlook do something to the e-mail before

its deleted, if you want. See the upcoming section, “Changing the rules,”

for help.
6. Click OK.

The rule is added to your other Out of Office rules. To create more rules,
just click Add Rule and then rinse and repeat Steps 2 to 6.

Changing the rules

Just because you created some rules doesn’t mean you're stuck with them.
You can modify rules to make them work the way you want them to work.

You can also delete rules you don’t need.

To modify an existing rule, follow these steps:

1. Choose Tools=>Out of Office Assistant.

Your rules are displayed in a list, in the Out of Office Rules dialog box, as

shown in Figure 1-5.

[‘out of Office Rules
These rules wil be applied to incoming messages while you are out of the office:
Status Conditions Actions
— T e e L WO TORes
[Z1 FROM:Rima Zeitounyan; FROM:2/14/200..  MOVE TO:Plannin..
Move Down
[Add Rule... | [EditRue... | [Delete Rule [#] Show ruies for al profies
o)

2. Select a rule and click Edit Rule.

The Edit Rule dialog box appears (see Figure 1-6).

3. Make changes and click OK twice.
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Figure 1-6:
Rules aren't
set in stone.

[Edit Rute

[ sentTo...

Perform these actions:
! [Aalertwith | acton...
x
3 [V Move to @
B2 copy to
W [ Forward
Method:
€[ Reply with

¥ [ custom

‘When a message arrives that meets the following conditions:

From... [ David M, Zeitounvan

Cancel

Advanced...

1110

v'|Sent directly tome || Copied (Cc) to me
“setdrectytone [Jcwed €9

Subject:  Sales Dwvision Projections

[[]Da not process subsequent ries

To change the order in which rules are applied, follow these steps:

1. Choose Tools>Out of Office Assistant.
The Out of Office Rules dialog box appears. Refer to Figure 1-5.

2. Select a rule to move up or down in the list.

733

Rules are applied in the order in which they appear in the list, so moving
a rule up means that it will be applied before some other rule. Moving a
rule down means that it will be applied after other rules have been
applied to an e-mail message.

3. Click Move Up or Move Down.
4. Repeat these steps to adjust the order of other rules. When you’re

done, click OK.
To remove a rule completely, follow these steps:

1. Choose Tools=>Out of Office Assistant.
The Out of Office Rules dialog box appears. Refer to Figure 1-5.

2. Select a rule to delete.
3. Click Delete Rule.

This is so much fun, why not remove other bothersome rules, like that
red stoplight thing? | mean, why do I have to let others go first just

because they have a green light? I like red.

4. Then click OK when you’re done.
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What to do if you have a POP3
or IMAP e-mail account

Well, okay, not everyone has an Exchange network. So not everyone can just
wiggle their fingers and call the Out of Office Assistant to take over when
they’re away from their desk. Assuming you don’t have an HTML account,
and that you at least use POP3 or IMAP, well, you can at least do something
to handle e-mail when you’re away.

Some HTML (Web-based) e-mail accounts provide simple ways to handle
incoming e-mail, so you might be able to use a Web interface to set up a
system.

Here’s the basic plan: You create a plain text message and save it as a tem-
plate. Then you create a rule that uses the template to generate outgoing
messages while you’re out of the office. So here’s stage one, creating the
template:

1. Choose FilecoNewr>Mail Message.
A new mail message for pops up.

2. Choose Options>Format->Plain Text.

The message is changed to plain text rather that HTML format. Plain text
means you're not going to be able to apply any formatting, but you can
at least get your message out, as you can see in Figure 1-7.

3. Type the message you want people to get while you're gone.

Outlook, being a bit of a control freak, keeps track of each and every
e-mail you receive while you're gone, and sends the reply only once to
each one, even if somebody sends you a bunch of e-mail. So keep that in
mind when you design your message.

4. To save the message as a template, click the Microsoft Office Button
and choose Save As—>Save As.

The Save As dialog box pops up.
5. In the Save As Type drop-down list, select Outlook Template.

S

. Type a filename for your template, like Out of Office, and click Save.
7. Close the message.

Because you saved your message as a template, and you don’t want to
send it to anyone just now, close the e-mail message and do not save any
changes.
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Figure 1-7:
Create the
message
you want to
send when
you're out of
the office.

b v
o)
—" Message  Tnser Opfions  Fomnet Test 171
. Tow.
Send Ce...
Account - | Subjest [ Oul of Office
Sorry, but I'm out of the office for the rest of the week. I'11 be checking my emails when I return and will get back to o
you as soon as I can. Tl
Aeraitar Save As zﬁ
Save i ) Tenmgielss “ @-3 ¥ @
[yMrRecert | (Qicharts
Dot | Cecument Themes
[ Desitep ysmartar: Graphics
] Empkvs Crisntationolt
My = |amployee review. ot
an | Elemployen e
PRt of offica Today. ot
2 | st Repertche
) M Ptk
‘JFIMES
Filz peme: o of Cffioe WeeHcft w
S AP [y tlock Teplate 4.0t "
Tods v | save Cancel

You created a template for your out-of-office replies. Now, onto stage 2, creat-
ing a rule to use it:

1. Choose Tools=>Rules and Alerts=>New Rule.
The Rules Wizard dialog box appears. See Figure 1-8.

2. In the Start From a Blank Rule section, Select Check Messages When
They Arrive and click Next.

3. Set conditions to define which messages get replies.

For example, you can send replies only to messages sent directly to you
and no one else by choosing Sent Only to Me.

You can set more limiting conditions if you want, or select none at all if
you want this to apply to all incoming e-mail. Click Next. If you set up a
rule that applies to every message you get, click Yes.

4. In the What Do You Want to Do With the Message? list, choose Reply
Using a Specific Template, as shown in Figure 1-9.

5. Click the A Specific Template link shown in the bottom of the
dialog box.

Book X
Chapter 1

a1y noj

alaypn 193e N ON
yoanoj ui buikelg



73 6 Letting the Out of Office Assistant Handle Mail While You're Gone

Figure 1-8:
The Rules
Wizard
steps you
through the
process of
creating an
e-mail rule.

[Rules Wizard %]

Start from a templste of From & blank rule
Step 1: Seleck a template
Stay Organized
L3 Move messages from someone to a Folder
5 Move messages with specific words in the subject ko 2 folder
L} Mave messages sent to & distribution st bo & folder
Delete & conversation
W Flag messages from somaane for Fallow-up
3 Mave RSS ibems from a specific RSS Feed to a Folder
Stay Up to Date
9 Display mail From someone in the New Them Alert Windows
0 Play a sound when 1 get messages from someone
3 Send an alert to my mobile device when 1 get messages from somaone
Start from a blank rule

Check messages after sending

Skep 2: Edik the rule description {click an underlined valse)
Apply this nde after the message arives

Figure 1-9:
Send out
auto-replies
using a
template.

Rules Wizard [*]

rhat do you wer: to do with the message?
Step L: Sekect actionis)

] e it L Uhe s Ul Fukder ~

[ aesian & Lo the alaory catwaory |

[ debebe &

[ pemarerkiy delsm it i@ =

[ mewe & cany ba the sazciisd Foldar Selecta Reply Template

Forveard it ko peopls nbuter bst
[ Fovswadit b pecple ar dstrbuten st as n attackal 00 | ser Te=plates n Fie System
reply Lsing 8 specfic bemplate

Alag messace For folcer L o this e

CiiDacuments and Ssttingstlennifer Fukontdpplication DatelHicrosofi Templabes| *.oft

Enigdayas Crienkatior
enplayze review
ok of office Tody
Stats Aot

stop processing more rukss
Step 2: Eck the rule descrintion [chck an underined vaby
Mooty Urs rubs ol Ler e messags aries
el unky Lo e Display name: | OUF of Office Today
reply using 2 spmfic benplats
Fle name: Ok of Cffice Today.oft Cancel

Advaneed

Hil

[ cancel | [ smak || menw | [ soen

6. Choose User Templates in File System from the Look In list.
7. Select the template you just created, and click Open. Then click Next.
8. Select any exceptions and click Next.

9. Type a name for the rule in the Step 1: Specify a Name for This Rule
box, select the Turn On This Rule option, and click Finish.

10. Click OK.
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Now, assuming that you leave Outlook (and your computer) on, and that you
have Outlook set up so that it automatically checks for e-mail every once in
a while, then when you get an e-mail, a reply is automatically created using
your template.

Assigning a Delegate to Handle E-Mail and
Appointments While Vou're Gone
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If you work on an Exchange network, you can designate someone to act as
your delegate, meaning that she can take over your day-to-day Outlook oper-
ations, including sending e-mails, accepting meeting requests, canceling
appointments, and so on. Whether you can get her to do your laundry and
walk the dog is another story.

Now, there is a different kind of sharing, which is typically more equal, and
that involves simply sharing folders. For example, you can share your
Calendar with someone, and he can share his with you. This sharing might
involve only being able to view items in the folder, or it can involve various
permission levels all the way up to being allowed to not only view, but
create, change, and delete items in the folder. See Book IV, Chapter 3 for
Calendar; Book V, Chapter 4 for Contacts; and Chapter VI, Chapter 3 for
Tasks. Although you can use these same techniques to share an e-mail
folder, typically you use delegate access to allow them to perform certain
tasks acting as you, as described in this section.

For delegate access to work, both you and your personal workhorse must
not only be on the same Exchange network, but also using the same version
of Outlook. Typically, the network administrator makes sure that everyone
has the same software so this shouldn’t be a problem. In addition, for some-
one to have access to the e-mails you want her to answer, those e-mails must
arrive in your regular Exchange mailbox — either the Inbox or some custom
folder, and not into a Personal Folder you've created (a completely different
data file, with a . pst extension).

Assigning a delegate

When you assign a delegate to take over some of your Outlook calendar duties,
he can not only respond to meeting and task requests (by accepting, declining,
or tentatively accepting them) but also receive meeting and task responses
(responses to meeting or task requests you've sent). When people get these
meeting/task replies, however, the From field reads something like Delegate
Name on behalf of Manager Name. That way, people know it’s not actually you
responding, but someone acting on your behalf. For very special delegates,
you can adjust the permissions to allow them to do even more, basically acting
as your replacement. Don’t worry; no matter how many tasks you allow him to
perform for you, your delegate can’t take over your corner office.
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Figure 1-10:
Add a
delegate.

Assigning a Delegate to Handle E-Mail and Appointments While You're Gone

To assign a delegate, follow these steps:

1. Choose Tools=>Options.
The Options dialog box appears.
2. Click the Delegates tab and then click the Add button.
The Add Users dialog box jumps up, as shown in Figure 1-10.

["Add Users %]

Address Book
Global Address Lisk il

Search: (<)MName coly () More columns
Advanced Find

Mame Title: Business Phone Locatic

& Administrator

& David M, Zelbouryean
& Ellen MeGriew

& Jennfer L. Fukon

& Maksm Tankelevich
o Meebing room 1

s Meeting room 2

& Rima Zeibouryan

& Scott M. Fukon, 111
& Smon Mcaskil

< E

=4 Cancel

ANG/
&>

Now, if that ol’ Add button isn’t active, you may not be connected to the
Exchange network. Check the status bar to make sure that you're con-
nected properly and that the network is not down for some reason. If
you're connected, then the problem is that you're trying to create dele-
gate access to a Personal Folder (.pst file). Sorry, can’t do that. Try
again with your regular Exchange Inbox.

3. From the people listed, select a workhorse (uh, delegate) to take over
your job while you’re gone. Then click Add and OK.

4. Set what you want them to do.

By default, a delegate can reply to meeting requests, and process meet-
ing replies you receive. They can also respond to task requests and task
replies. You can allow a delegate to do more if you want by changing set-
tings in the Delegate Permissions dialog box, shown in Figure 1-11.
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Figure 1-11:
You can
allow your
delegate to
do more
for you.

Even though the Inbox permission level is set to None, with the Delegate
Receives Copies of Meeting-Related Messages Sent to Me option turned
on, your delegate automatically receives your meeting requests and
replies in her Inbox. She doesn’t need a higher level of permission for
your Inbox unless you want her to read, send, or delete e-mails on your
behalf. The Calendar and Tasks permission level is set to Editor to allow
the delegate to read and respond to task/meeting requests and
task/meeting replies and do other stuff, as explained here.

[De\e_:jate Permissions: Simon McAskill %]

This delegate has the Following permissions

] calendar | Edor (can read, create, and modfy items) | w

[#] Delegate receives copies of meeting-related messages st to me
z Tasks Edior (can read, create, and modFy items) >
_jl Inbax Hone .
Q Conkacts | Mone s

Notes Nang |
=
.;_ Jowrnal | Mone E

[#] aukomatically send a message to delegate summarizing these permissions
[CJoelegate can see my private items

o) Cam)

NG/
Q\“\ !

For any Outlook module, such as Inbox or Contacts, choose a permis-
sion level from the appropriate list box:

* Reviewer: Delegate can read items only.

e Author: Delegate can read any item, create new items, and change or
delete the items he creates only.

e [Editor: Delegate can read any item, create new items, and change or
delete any item, even if the delegate did not create the item.

5. To allow your delegate to see items you’ve marked as private, select
the Delegate Can See My Private Items option.

This option allows a delegate to see all private items in your Exchange
data file, regardless of the folder they are in.

6. To create a message to your delegate that summarizes the permissions
you’ve just set, choose the Automatically Send a Message to Delegate
Summarizing These Permissions option.

7. When you’re through setting options and having fun, click OK.
You return to the Options dialog box. See Figure 1-12.
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IOptions €3]]

Preferences | Mail Setup | Mal Foemat | Speling | Other | Delegates

Delegates

6 Delegates can send items on your behalf, including creating and

&) respondng to mesting requests, If you want to grant folder
permissions without giving send-on-behalf-of permissions, close this
diafiog o, right-chid the Folder, dick Change Sharing Permissions, and
then change the options on the Parmissions tab,

EllenMesrien. . [ add

Deliver meeting requests addressed to me and responses bo meeting

requests where I am the crganizer to:

(%) My delegates only, but send a copy of meeting requests and
responses bo me (recommended)

(CiMy detepates only

With the Delegate Receives Copies of Meeting-Related Messages Sent to

Me, your delegate gets your meeting requests and replies. You can ask to
get copies of these items placed in your Inbox, or bypass that altogether.
You might want the copies, for example, so you can review what went on

¢ To get copies of the meeting requests and replies that come in
while you’re gone, choose the My Delegates Only, But Send a Copy

¢ To allow meeting requests and replies to go to your delegate’s

¢ To place the original meeting requests and replies in both your
delegate’s Inbox and yours so you can also reply to them, choose

Figure 1-12: (CiMy delepates and me
Set
additional
options for
your
delegate.
8. Set whether you want copies and then click OK.
while you were gone. Select the option you want:
of Meeting Requests and Responses to Me option.
Inbox only, choose the My Delegates Only option.
QNING/ My Delegates and Me.
£

The problem with this last option is that you might both reply differ-
ently, and who knows what Outlook would do with that.

If you choose the Automatically Send a Message to Delegate Summarizing
These Permissions option in Step 6, your delegate gets an e-mail letting him
know his duties and the permission levels you set. Your delegate can now
take over the tasks (replying to meeting requests, for example) that you
have assigned them. See “Managing Someone Else’s E-Mail and Calendar,”
later in this chapter, for more help.
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Changing a delegate’s permission levels

To change what a delegate can do for you, follow these steps:

1. Choose Tools=>Options. Click the Delegate tab.

The Options dialog box jumps up, with the Delegates tab showing. See
Figure 1-13.

2. Select the delegate you want to change, and click Permissions.

The Delegate Permissions dialog box peeks out (see Figure 1-13).

'Opllons
| Freferences | Mal Sebup | Mal Formst: | Speling | Other | Delegates

Dakegates
Usfecates can senc kems on your behaf, indudng aestng ard
rasperig Lo mesting regussts. [ you v L grant fokdee
permissions withouk giing send-or-tehafof permizsons, dose ths
dek:

diekng b, righ-chel: the Felder, dek Changs Svang Pemmissions, and
then cherge the cptors mtheﬂe(mmnnslel:
Deleqate Permissions: Simon McAskill & Smen skl A,
This delagate has the Falkwwirg permissns e
"] Cebrde | Editor foan road, crmake, and mody irms] | FE——
[#| Delegate receives copies of meetrg-reat=d messages sz ko me
Fropertes...
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3. Make changes to the various permissions levels.

To change the access level for one of your Outlook modules, such as

Contacts or the Calendar, open the permission list and make a selection:

Editor, Author, Reviewer, or None.
4. Set other options as desired, and then click OK twice.
You can also remove a delegate altogether, which you may want to do once
you get back to work:

1. Choose Tools=>Options->Delegates.

The Options dialog box appears, with the Delegates tab open. Refer to
Figure 1-12.

2. Select the delegate you want to remove.

From the list of delegates, click a name to select it.
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3. Click Remove.

The delegate is removed from your Permissions lists and no longer is
able to access your various Outlook folders. Your delegate doesn’t get
any e-mail letting him know that he’s now “off the hook,” so you might
want to drop an e-mail yourself to thank him for his hard work and to tell
him to stop reading your mail.

Managing Someone Else’s E-Mail and Calendar
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You might be given access to somebody else’s Outlook folders in several
ways. If someone wants to control exactly what you can do and doesn’t want
you acting on her behalf, you were probably given access to a shared folder.
You can find help managing these folders in Book IV, Chapter 3 for Calendar;
Book V, Chapter 4 for Contacts; and Chapter VI, Chapter 3 for Tasks.

This section assumes that you are given a different kind of access — delegate
access — to someone’s folders. With this kind of access, when you create
items, you do it by acting on the other person’s behalf. If you send a task
request, for example, everyone knows that it came from you, but on behalf of
someone else. So, no, you can’t plan an eight-hour “doing nothing” meeting
just to get some time off, without your boss eventually catching on.

Displaying somebody else’s folders

When someone sets you up as a delegate, you get an e-mail detailing exactly
which folders you have access to and what you can do there. The first thing
you’ll probably want to do is to display that person’s folders in your
Outlook, so you can keep an eye on them.

Although delegate access is great, unless the person also makes his mailbox
visible, you can’t access it through the Navigation pane. To make a mailbox
visible on the Exchange network, you need to change to Mail and right-click
the Mailbox - your name folder in the Navigation pane and choose Change
Sharing Permissions. Select the Folder Visible option and click OK. Then tell
your delegate that everything’s set.

To add somebody’s folders to Outlook so you can see them each time you
start the program, follow these steps:
1. Choose Tools=>Account Settings.
The Account Settings dialog box appears (see Figure 1-14).
2. Select your Exchange account and click Change.

The Change E-Mail Account dialog box appears. See Figure 1-15.



Figure 1-14:
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3. Click the More Settings button. Click the Advanced tab in the More

Settings dialog box. Then click the Add button.

The Add Mailbox dialog box opens, as shown in Figure 1-16.

4. Enter the name of the person whose folders you want displayed in

your Qutlook, and click OK.

The person’s name appears in the list at the top of the Advanced tab in

the Microsoft Exchange dialog box.
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Figure 1-16:
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5. Click OK in the More Settings dialog box.
You return to the Change E-Mail Account dialog box.
6. Click Next and then click Finish.
The Account Settings dialog box peeks back out.
7. Click Close.
8. Restart Outlook.

Assuming the person whose name you typed has granted you access to
some or all their folders, you can access her folders from the Navigation
pane within the appropriate module. For example, if you have Editor access
to the Calendar so you could handle meeting requests and replies, you also
have permission to view that person’s calendar and to make appointments
and events. After following the previous steps conveniently provided here by
moi, you can now access that person’s calendar easily, as shown in Figure
1-17. Here, I've switched over to my Calendar, and I've clicked the Calendar
in Mailbox - Ellen McGrieu link (I found it under the My Calendars category)
to view her calendar side-by-side with mine. You can repeat this process in
any other module you’ve been given access to, such as Tasks, to view its
items and perform your duly designated duties as delegate.

When you gain access to someone’s Contacts folder, you need to click only
that folder in the Navigation pane at any time to display its contacts.
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If you don’t want to see somebody’s folders hanging out with yours, causing
you to accidentally add your appointments to their Calendar or vice versa,
you can display their folder just when you need it. As you change to a differ-
ent module, or exit Outlook, that folder is removed from view and you’ll
need to repeat these steps to see it again. To temporarily display someone’s
folder in your Outlook (assuming you have permission), follow these steps:
1. Choose Filec>Opent>Other User’s Folder.
The Open Other User’s Folder dialog box appears, as shown in Figure 1-18.
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2. Designate a mailbox to open.

In the Name box, type the name of the person whose mailbox you want
to open temporarily, or click the Name button and select that person
from a list displayed in the Select Names: Global Address List dialog box
(refer to Figure 1-18). Click OK to return to the Open Other User’s Folder
dialog box.

3. From the Folder Type list, select the type of Outlook module you want
to open. Click OK.

The folder you chose is added to the Navigation pane.
4. Click that folder to display its contents.

For example, change to Calendar and click Ellen McGrieu under My
Calendars to display her calendar next to yours.

If for some reason you haven’t been given access to the folder you wanted to
open, you'll see a message asking if you’d like to request access. Click Yes.

Dealing with meetings and tasks as a delegate

Well now, you're pretty well set. You have the folders for that special some-
one who'’s stuff you promised to take care of, appearing right there in your
Outlook, all nice and ready to go. All you need to do now is sit back and wait
for a meeting or task request or reply to come in, assuming that’s what you're
taking care of. If you're in charge of other things as well, such as adding or
canceling appointments, well, just go ahead and take care of that too.

Here’s how to deal with meeting or task requests that come in for the person
you're covering for, follow these steps:

1. Open the task or meeting request you want to reply to.

Assuming the colleague whose stuff you're handling left the Delegate
Receives Copies of Meeting-Related Messages option on, any incoming
meeting requests appear in your Inbox, where you can easily deal with
them. If your colleague didn’t choose this option when she set you up as
a delegate, then you need to actually check that person’s mailbox for the
requests (assuming you have at least Reviewer access for that). Once
found, double-click the request to open it, as shown in Figure 1-19. The
InfoBar reminds you that this request is actually for someone else.

Now, unless you were given at least Reviewer access to your colleague’s
Inbox, you need to do some digging to find and reply to task requests
because they don’t appear automatically in your Inbox. With Editor
access to Tasks, you can use the steps in the preceding section to dis-
play your colleague’s Tasks folder, and then when task requests come in,
they appear in the listing in bold (until you open them, that is).



Figure 1-19:
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requests.
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The

To help you quickly identify task requests, sort your colleague’s Tasks
list by person responsible. Choose View=>Current View=>Person
Responsible.

Decide what to do.

As the delegate, hopefully you've been given some guidelines on how to
determine whether or not to accept a meeting or task request. If not,
there’s always the Magic 8 Ball. Click Accept, Decline, or Tentative. If
appropriate, you can (for a meeting request, that is), propose a different
time by clicking Propose New Time.

Choose whether or not to comment.

In the dialog box that appears, choose Edit the Response Before Sending
to type a comment in your reply before sending it; choose Send the
Response Now to just send the reply; or choose Don’t Send a Response
to cancel your reply. Click OK.

sender of the meeting or task request gets your reply, clearly marked

with your name, and the name of your colleague. This helps everyone know
that you're acting as someone’s delegate.

To create a meeting request or task request on behalf of someone else,
follow these steps:

1.

Open the other person’s Calendar or Tasks folder.

See the preceding section, “Displaying somebody else’s folders,” for help
accessing someone’s folders.
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2. Choose Filer’)Newr>Meeting or Task.

Create the meeting or task request in the usual manner. For help in creat-
ing meeting requests, see Book IV, Chapter 4. For help with task
requests, see Book VI, Chapter 3.

3. Click Send.

When a colleague receives the meeting or task request, he sees that you
created it, but on behalf of someone else. He knows exactly who’s asking
the favor, and who owes him one if he ultimately accepts.

When meeting replies come in, you simply need to open the messages to
have Outlook add that person’s Accept, Decline, or Tentative added to the
meeting total. For task replies, you need to open the message as well, so you
can at least see whether or not she accepted the task.

Dealing with e-mail as a delegate

Managing a few meeting replies or task requests that come in while some-
one’s on vacation should probably amount to very little work on your part.
Of course, if it’s your full-time job to manage someone’s schedule, that’s
another matter altogether. Still, dealing with appointments, meetings, and a
few stray task requests is nothing compared to dealing with a steady stream
of incoming e-mail. I mean, I know how much e-mail I get on any given day,
and if I had to double that by taking on someone else’s e-mail, I'd probably
never be able to leave the office.

To send out a new e-mail on someone’s behalf, follow these steps:

1. Choose FileZ>’New=>Mail Message.
A message form jumps up.
2. Add your colleague’s name to the From box.

Now, normally, the From box doesn’t show up in the message form. To
make it show, choose Options=Fields=>Show From. Then either type the
name of the person you're creating the e-mail for in the From box, or
click the From button and select the name. See Figure 1-20.

3. Complete the e-mail.

The rest is familiar: address the e-mail, type a Subject, and enter your
message, or rather, your colleague’s message, in that big white box at
the bottom of the form. If you need help creating the e-mail, see Book II,
Chapter 1.

4. When you're finished, click Send.

The recipient knows that you sent the e-mail, but he also knows that the
message was ultimately from someone else.



Figure 1-20:
Sending an
e-mail that's
not from
you.
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To reply to somebody else’s e-mail, you need to be able to view the contents
of her Inbox first. See the section, “Displaying somebody else’s folders” for

help. After you display her Inbox, here’s how to do the rest:

1. Select the message you want to reply to.

It’s hiding in your colleague’s Inbox.

2. Click Reply.

A message form appears, as shown in Figure 1-21. If you have the From
box displayed, you’ll notice that your colleague’s name automatically

appears there.
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Type the reply and click Send.

The message arrives in the recipient’s mailbox, clearly addressed from
you, acting on the behalf of your colleague.

You can follow these same basic steps to forward a colleague’s e-mail to
someone else, on his behalf.

Dealing with appointments as a delegate

As a delegate, assuming you’re given access to somebody’s Calendar, you
can not only reply to meeting requests and open meeting replies, but

you can add appointments and events.

Follow these steps to deal with someone else’s appointments:

1.

™

Change to your colleague’s Calendar.

The calendar should be listed on the Navigation pane; if not, see the
previous section “Displaying somebody else’s folders” for more info.
If the calendar is listed, select it to make that calendar active.

. Choose Filec>Newr>Appointment.

An appointment form appears.

. Complete the appointment.

Complete the appointment as normal: Add a Subject, Location, Start
Time and Date, End Time and Date, and so on. If you need help in creat-
ing an appointment, see Book IV, Chapter 1.

. Choose Save & Close to save the appointment.

. Choose Appointment~>Actions~>Save & Close.

The appointment appears in your colleague’s Calendar and not yours.

Follow these same basic steps to add an event to somebody else’s Calendar.
For help in creating a meeting on behalf of someone else, see the section,
“Dealing with meetings and tasks as a delegate.”



