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Chapter 1,’7

Getting Started

Before you start using Photoshop to edit images for print design/production, there are several
things you may want to do, including setting up your preferences, arranging your workspace, and
choosing the proper color settings. It’s also important to have a firm understanding of image reso-
lution. The more you know about image resolution, the easier it wiil be for you to size your images
properly for high-quality output.

This first chapter can help get you up and running with Photoshop CS3. Along the way, you'll
also learn about the new features in CS3 that matter most to print designers.

In this chapter, you will learn to:

¢ Set up your preferences for print design/production

Create and save a print design/production workspace

¢ Customize menus and keyboard shortcuts
¢ Choose the proper color settings for a print production workflow
¢ Save images at the proper print resolution

What’s New in CS3

There’s a lot for print designers and production artists to be excited about in Photoshop CS3.
Adobe has added several new features that can greatly enhance your print/production workflow.
Here’s a quick rundown of some of the best new features for print designers.

New Interface

The new CS3 interface is more flexible than any other image-editing interface on the market. As a
designer, you'll be happy to know that your precious screen real estate will no longer be eaten up
by palettes. In fact, it’s never been easier to collapse or dock palettes, while still maintaining quick
access to all the tools you need.

Single-Column Toolbar By default, the Tools palette now appears in a single-column format.
When docked on the side of your screen, it expands your work area, allowing more room for
you to edit your print images.
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FIGURE 1.1

The Tools palette
now defaults to a
single column.
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Side Palette Well The palette well that was previously available in the Options palette in CS2
has now been replaced with new resizable side wells located on the right- and left-hand sides
of your screen. You can use these wells to store individual palettes, docked palette groups, or
stacked palette windows. While docked in the side wells, palettes can be minimized so each is
represented by an icon, with or without a short identifying label (Figure 1.2).

i«
@ nio ey
(i)
m Histogram —
™|
FIGURE 1.2 |
Layer C... —
Palettes minimized =l
into the side wells ~ e :
are represented by -
(left) alabeled icon O chames o
or (right) just their T3 paths =
icon. s B

For more on the new CS3 interface, refer to the “Setting Up a Workspace for Print Design/
Production” section later in this chapter.
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Enhanced Curves Dialog Box

The Curves dialog box (Figure 1.3) contains several new display options. At the bottom of the dia-
log, click the down-facing arrow next to Curve Display Options to reveal these new settings.
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Show Amount Of Choose whether to display the curves adjustment in Pigment/Ink percent-
ages (recommended for print designers) or Light (0-255).

Channel Overlays Enabling this option displays a separate colored curve for each color chan-
nel while you are editing the composite curve.

Histogram One of the most useful changes to the Curves dialog is the ability to now display
an image’s histogram in gray behind the curve and the grid.

Baseline You can now display the original diagonal line in gray behind the curve. This allows
you to compare your curve adjustments to the original line, and to determine how much of an
adjustment you’ve made.

Intersection Line This option allows you to display an intersection line over the grid as you
move a selected point on the curve. This can help you make more-precise movements, espe-
cially when the grid is set to detailed display.

For more on the CS3 Curves dialog, see Chapter 5, “Tonal and Color Correction.”
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Smarter Smart Objects

Adobe added more-flexible functionality to “smart” objects in Photoshop CS3, including the abil-
ity to apply smart filters. You can also open an image as a smart object directly from the File menu.

Open As Smart Object The new Open As Smart Object command under the File menu
allows you to create a new document containing the source file as a placed smart object. Photo-
shop applies the same dimensions to the smart object as what is contained in the source file.

Smart Filters With Photoshop CS3, any of the default filters that are installed with the appli-
cation (not any additional third-party filters that are installed later) are treated as “live” effects
when applied to smart objects. This means that you can now preserve the ability to edit most
filters (excluding Liquify), as well as Shadows/Highlights adjustments, that are applied to
smart objects. These “smart filters” behave very much like adjustment layers (Figure 1.4),
allowing you to alter settings any time after the effect is applied, without losing pixel data or
compromising image quality.
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Each smart filter also contains its own blend settings that allow you to control how the filters
interact with each other. By double-clicking the icon to the far right of the smart filter layer, you
can access the Blending Options dialog box, where you can apply preferred transparency and
blend mode settings to the filter.

For more on “smart filters,” see Chapter 8, “Layer Styles and Filter Effects.”

Quick Selection Tool

The new Quick Selection tool is great for editing high-resolution images in a fast-paced workflow.
It allows you to make “magic” selections by using a brush (Figure 1.5). This means that you can
make quick selections without having to trace the image. As you paint inside the portion of the
image you want to select, the tool recognizes areas of high contrast and selects them for you. It
behaves a lot like the Magic Wand tool, only without having to apply any Tolerance settings.



FIGURE 1.5

The Quick Selection
tool lets you select
with brush-like
strokes.
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For more on the Quick Selection tool, see Chapter 2, “Making Good Selections.”

Refine Edge Dialog Box

You can now adjust a selection path by using the Refine Edge dialog box (Figure 1.6). This makes
it an excellent tool for cleaning up those “magic” selections that can often give you less-than-
predictable results. To use Refine Edge, click the Refine Edge button in the Options palette to
access the dialog, or choose Select > Refine Edge.

FIGURE 1.6
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The Refine Edge dialog contains the following adjustment options:
Radius improves the selection edge in areas with soft transitions or fine details.

Contrast makes soft edges crisp and removes fuzzy edges along the selection edge. It also
removes artifacts that are created by increasing the Radius setting.

Smooth reduces any “hills and valleys” in the selection and creates a smoother outline.

Feather adds a soft-edged transition between the selection edge and the surrounding pixels.
Larger values create softer transitions.

Contract/Expand expands or contracts the boundaries of the selection.

At the bottom of the dialog, you can choose a method for previewing Refine Edge adjustments.
Options include Standard, Quick Mask, On Black, On White, and Mask.
For more on the Refine Edge Dialog Box, see Chapter 2, “Making Good Selections.”

Preferences for Print Designers

Photoshop contains many preferences that allow you to customize the way you use the applica-
tion. You can set these preferences to help improve your day-to-day print design and production
workflow. After you familiarize yourself with them, you'll soon discover that many of them are
helpful time-savers, while others are simply a matter of, well...preference! This section is designed
to help you identify which preferences matter most to print designers.

You can access the Preferences dialog box under the Photoshop menu (Mac) or the Edit menu
(Windows). Preferences contain various options for file handling, system performance, trans-
parency, type, and more. Let’s take a look at the controls in each preference panel that matter most
to your print design/production workflow.

A New Dialog

The Preferences dialog box has been slightly revised for CS3. In addition to being able to choose a
specific preference panel directly from the Photoshop (Mac) or Edit (Windows) menu, you can
now also choose from a directory located within the dialog itself (see Figure 1.7). Click one of the
listings on the left to open a specific panel and then choose your preferred settings. You can also
scroll through these panels by clicking the Next and Prev buttons, or by pressing 8 /Ctrl+1 for the
first screen, 8 /Ctrl+2 for the second screen, and so on all the way up to 88 /Ctrl+9.

As soon as you click OK, your new settings are implemented and will remain the default until
you decide to change them. You can also restore the Photoshop default preferences by pressing
and holding Shift+Option+88 or Shift+Alt+Ctrl at application launch until the Delete Settings dia-
log box appears; click Yes to reset.

General

With the exception of the History States field being relocated to the Performance panel, there’s
nothing new in the General preference panel for CS3 (shown back in Figure 1.7). However,
there are several options here that are worth noting when using Photoshop for print design and
production.
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Automatically Launch Bridge The Adobe Bridge file browser application is a useful tool for
managing images on your hard drive. It’s also a great tool for previewing images, labeling
them, and opening them directly in Photoshop. You can also access Camera Raw from right
inside the Bridge application (see “Utilizing Adobe Bridge with Photoshop” in Chapter 11,
“CS3 Integration”). If you’d like, you can save yourself a step by enabling this option and auto-
matically launching Bridge any time you start up Photoshop.

Resize Image During Paste/Place Enabling this preference can save you a step when pasting
or placing large images into a layered document. With this preference enabled, Photoshop
automatically resizes images to fit the target image window.

Zoom Resizes Windows This option allows you to resize the image window along with the
image any time you apply a zoom command. Disabling this option allows you to zoom in on
an image in a static window, which can cause it to be cropped off at higher zoom levels. Gener-
ally, you'll want to see as much of your image as possible onscreen while editing, so it makes
sense to keep this preference turned on.

Zoom With Scroll Wheel This option allows you to zoom in and out of an image by using the
scroll wheel on a multibutton mouse. If your mouse has a scroll wheel, I recommend enabling
this preference, because it can help you navigate in and out of your images quickly as you edit.

Interface
Preferences that are specific to the interface’s appearance and behavior have been moved to the
new Interface panel (Figure 1.8).

Use Grayscale Toolbar Icon CS3 also gives you the option to display the Photoshop icon at
the top of the Tools palette in gray rather than in color (Figure 1.9). If you find the color icon
particularly distracting, you can change its color to gray by enabling this preference.
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FIGURE 1.8 Preferences
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Show Channels In Color Enable this option if you’d like the individual color channels to be
displayed in their respective colors rather than the default gray. With this option enabled, each
individual selected channel is displayed in color in the image window as well as in the Chan-
nels palette (Figure 1.10). Generally, when viewing images per channel, you are looking for
detail that is available in each channel. Viewing individual channels in their respective colors
makes this extremely difficult; therefore, I usually keep this preference turned off.

Show Menu Colors Photoshop allows you to edit the way menus are displayed in the inter-
face (see “Customizing Menus and Keyboard Shortcuts” later in this chapter). When chosen
from the Edit Menus dialog box, a task-specific preset option highlights specific menu com-
mands with a chosen color. You can also add your own color menu items and save them in a
custom set. Although the color labels can be helpful to new Photoshop users, experienced users
may find them distracting. Disabling this option hides all menu colors.

Show Tool Tips Enable this option to allow Photoshop to display tool tip descriptions when
hovering over tools and controls. Advanced users may want to disable this preference, because
tool tips can sometimes become very distracting.

Auto-Collapse Icon Palettes By enabling this option, any expanded palettes that are docked
in the side wells are reduced to icon display after you click anywhere else in the interface. If
preserving screen space is your number one priority, keep this preference turned on. I person-
ally like to keep certain palettes open all the time, such as the Info, Histogram, and Layers
palettes; therefore, I usually disable this preference. I prefer to keep all three palettes docked
and to minimize them manually to icons only when necessary.
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Remember Palette Locations If you keep this option turned on, Photoshop will preserve
your last-used palette arrangement whenever you reopen the application. It’s a good idea to
keep this preference enabled, just in case you've modified your workspace but have not yet
saved it.

FIGURE 1.10 : [# IMO00574 JPG @ 66.7% (Red/8)
Viewing the Red
channel in color and
in gray
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File Handling

The File Handling preference panel (Figure 1.11) contains options for file saving and compatibility.
If you have the entire Creative Suite installed, including Adobe’s Version Cue application, this
panel also offers you the option to enable Version Cue File Management.

FIGURE 1.11
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Ask Before Saving Layered TIFF Files Photoshop allows you to save TIFF files containing
multiple layers. In fact, you may not realize it, but TIFFs can store anything that native Photo-
shop PSD files can. With this option enabled (which it is by default), Photoshop alerts you by
displaying a warning dialog box every time you save a layered TIFFE. This dialog gives you the
option to save the file with layers or flatten them (as in a traditional TIFF). If you prefer to work
with layered TIFFs rather than PSDs in your workflow, you may want to turn this option off;
otherwise, the warning dialog will appear every time you press 8 /Ctrl+S.

Maximize PSD and PSB File Compatibility This preference gives you the option to include
data in saved PSD and PSB files that can improve compatibility with other applications and
with earlier versions of Photoshop. Doing so creates both a flattened and a layered version of
your file, and adds a considerable amount to the file size. If your workflow requires you to
open PSD or PSB files in other applications, such as old versions of Macromedia FreeHand,
which requires a flattened version, choose Always from the list. By choosing Ask (the default
option), Photoshop displays a warning dialog box every time you save a PSD or PSB (see Fig-
ure 1.12). To disable the maximize option (and the warning dialog), choose Never from the list.

" This giztog can be turned off in Preferences = File Hardling = File Compatinility.

FIGURE 1.12 Photoshop Format Options
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Enable Version Cue Version Cue allows you to create and save alternate versions of an
image—and even better, it embeds all of the information into a single file. With Version Cue
installed and this preference enabled, you can access these versions from other applications in
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the suite, including InDesign and Bridge. This type of workflow can prove to be very helpful
when working with picky, “high-maintenance” clients who can never seem to make enough
changes or swap out enough images in your layouts and designs (see “Version Cue Versions
and Alternates” in Chapter 11).

Performance

The Performance preference panel (Figure 1.13) is new to Photoshop CS3. It combines the Scratch
Disk options from the CS2 Plug-Ins & Scratch Disk panel with all of the options found in the CS2
Memory And Image Cache panel. It is also the only preference panel that contains a Description
area at the bottom. For a brief explanation of what each option does, hover the mouse cursor over
any one of them in the panel and refer to the Description area.

FIGURE 1. 13 Preferences
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Memory Usage This preference allows you to allocate a specific percentage of your system’s
available RAM to Photoshop. The natural tendency for designers is to overallocate RAM to
Photoshop, which is not necessary. For your average Mac or Windows system (1GB or less of
RAM installed), start out by setting the slider to 50%. If you have a large amount of RAM
installed (at least 3GB), try increasing the percentage. You'll know you’ve set it too high if the
hard disk starts to make noise every time you launch another application (Windows Vista or
XP), or if you see the dreaded “spinning beach ball” (Mac OS X).

History & Cache The History States preference used to be located in the CS2 General panel, but
is now combined with the Cache Levels setting of the Performance panel. The value entered for
History States controls the maximum amount of history states accessible in the History palette.
The default setting is 20, but you can allocate as many as 1,000 history states. Increasing the
default value allows you to go further back in time when editing your images, but it also eats up
a lot of scratch disk space. Running out of scratch disk space can severely slow system perform-
ance and bring Photoshop to a screeching halt, leaving you unable to even save your images.

GPU Settings For the first time in Photoshop, image windows are displayed onscreen by
using the graphics processing unit (GPU) rather than the central processing unit (CPU), or
“processor.” . The GPU is a specialized logic chip devoted to rendering 2D or 3D graphics. The
GPU is used primarily for 3D applications and video games in order to display lighting effects
and object transformations.
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Cursors

Photoshop CS3 contains two Cursors preference options (Figure 1.14), both of which apply to
Painting Cursors and the Brush tool.

FIGURE 1.14
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Full Size Brush Tip Enabling this option causes the circle cursor to act as a full-size brush, so
that the edge of the cursor is the edge of the brush. This edge indicates the point where the
brush stops affecting the image. Normal Brush Tip (the default setting) displays the halfway
point at which the color will disappear gradually, particularly when working with soft brushes
and pressure sensitivity from a graphics stylus. Some users find the accuracy of the full-size
brush tip easier to visualize and work with, whereas others are simply used to working with

the normal brush tip and feel no need to switch to full size.

Show Crosshair In Brush Tip  Enabling this option causes a small crosshair to appear in the
center of the circle brush cursor. This can be especially useful when using the Full Size Brush

Tip option (Figure 1.15), because it can help you visualize exactly where the center of the brush
is when painting with such a large cursor.
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Transparency & Gamut

One of the most powerful features of Photoshop is the ability to work with transparent layers. Of
the few options available in this preference panel (Figure 1.16), Grid Colors is one you might want
to change from time to time, especially when the grid color is conflicting with the image you are
editing, making it difficult to identify stray pixels.

FIGURE 1.16
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— Gamut Warning
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If the default gray-and-white transparency checkerboard makes it difficult to see

the edge of a selection, especially when working with certain tools such as the Background
Eraser, you can change it here. Click either color swatch (below the Grid Colors menu) to access
the Color Picker. Proceed to change the default colors to something that offers better contrast

with your image.

Units & Rulers

Print designers and production artists depend on accurate measurements. That’s why Photoshop
lets you set the default ruler units (Figure 1.17) to whatever measurement system you're most
comfortable working with.

Rulers Photoshop uses inches as the default measurement for displaying document dimen-
sions, but you can change this in the Units & Rulers panel of the Preferences dialog box. Select
your preferred unit of measurement from the Rulers menu. Options include inches, centime-
ters, millimeters, pixels, points, picas, or percentages.

New Document Preset Resolutions You can also set the default settings for new preset print
resolution and screen resolution documents. The values entered in these fields are the settings
used for print and screen document size presets chosen from the File > New dialog box Preset
menu. Although the default suggested print resolution is 300ppi, modern studies prove that an
image really needs to be only 220ppi at 100% of its intended print size to produce a high-qual-
ity print. If you are creating an image to be displayed on the Web or exclusively onscreen, the

image resolution should be set to 72ppi at 100% of its intended viewing size.
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FIGURE 1.17
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Guides, Grid, Slices, & Count

The Extended version of Photoshop CS3 has added a new Count tool to the Guides, Grid, Slices &
Count preference panel (Figure 1.18). This is where you can change the default colors used by
these tools. Although the Count tool is really intended for use by medical professionals and not
print/production designers, it uses a guide color to count with, and that’s why it’s included here.
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Guides: Color Sometimes the default cyan guides can conflict with the colors of the image

you're working with. When this happens, choose a different guide color from the menu. If the
color you'd like to apply is not featured in the preset menu list, choose Custom to access Photo-
shop’s Color Picker dialog box and select that color.
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Plug-Ins

Plug-Ins now has its very own preference panel in CS3 (Figure 1.19) and no longer has to share
with Scratch Disks. Its former roommate has moved to the new Performance panel.

FIGURE 1.19 Preferences
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Additional Plug-Ins Folder If you have previous versions of Photoshop on your system and
third-party plug-ins installed, you can load the plug-ins into Photoshop CS3 without having to
reinstall them. Click the Choose button and navigate to the Photoshop X/P1ug-Ins folder. If a
plug-in requires the serial number of the installed legacy version of Photoshop, enter it in the
field below. You can also load compatible third-party plug-ins located in different directories, or
in the plug-ins folder of other applications such as Corel Painter.

Type

When designing for print, it is recommended that you set the bulk of your type in a layout applica-
tion such as Adobe’s InDesign or Quark’s QuarkXPress. Type always outputs sharper when set in a
layout application, or in a vector drawing program such as Adobe Illustrator or FreeHand. Ulti-
mately, Photoshop rasterizes type, or converts it to pixels, which makes it appear overly soft on the
printed page—a very undesirable effect. However, there are certain instances when you may need to
work with type in Photoshop. For example, you can use Photoshop to create transparent type effects,
or use type with Layer Comps to develop a series of initial designs to present to a client. Here are the
preferences (Figure 1.20) that matter most when working with type in Photoshop.

Use Smart Quotes You should keep this option enabled so that quotes will always display as
typographer’s quotes (curled), as opposed to displaying as inch marks (straight).

Enable Missing Glyph Protection This new preference is intended for typography experts
who work predominantly with large character set languages and who sometimes run into
problems with missing glyph characters. This option (on by default) tells Photoshop to auto-
matically substitute a font if a document containing text encounters a missing glyph. If you're
working with large character sets, it’s a good idea to keep this new preference turned on.
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FIGURE 1.20
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Font Preview Size Enabling this option allows you to preview fonts at the size you choose in
the available font menus. Choose Small, Medium, Large, Extra Large, or Huge. By disabling
this option, fonts are displayed at the last chosen size. You must re-enable the preference to
change the font preview size. Viewing the fonts at larger sizes can make it a lot easier to iden-
tify which ones you’d like to work with. Viewing fonts at smaller sizes preserves more space in
the font menu and results in less scrolling.

Setting Up a Workspace for Print Design/Production

Making the most of your screen real estate is important no matter what type of image editing
you're doing in Photoshop. Even with a large monitor, or even dual monitors, there just never
seems to be enough room to work. In this section, you'll take a look at how you can maximize
your screen space through good palette management, and then save your favorite workspace
environments.

Managing Palettes

To conserve screen space, you can regroup palettes by docking them together. You can also stack
palette windows together into a vertical column. Palettes and palette groups can also be collapsed
vertically to create more room for you to work. In addition, Photoshop now allows you to dock
palettes into resizable side wells on either side of your screen, and even reduce them to icon size.

REGROUPING PALETTES

One really efficient way to save screen space is to regroup your most frequently used palettes

together. By doing so, you can essentially combine three or four palettes into one (see Figure 1.21).
To group individual palettes together, simply click the tab of one palette and drag it into

another, as shown in Figure 1.22. Hold the mouse button down until a blue outline appears

around the palette window that you are dragging into; then release. The palettes become grouped

together inside the same window.



FIGURE 1.21
Keeping a lot of indi-
vidual palettes open
can eatup alot of
your screen (top),
but regrouping your
most frequently used
palettes together cre-
ates alot more room
to work (bottom).

FIGURE 1.22
Drag a palette onto
another to group
them.
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Clicking a grouped palette’s tab brings that palette to the front of the group. To ungroup a
palette, click the tab, hold the mouse button down, and drag it out of the window. Release the
mouse button to place the free-floating palette somewhere else on your screen, or group it into
another window or side well.
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COLLAPSING PALETTES
Another great way to save screen space is to collapse palette windows. Collapsing palettes hides
everything except for the palette tabs (see Figure 1.23). This is the best way to clear your screen.

FIGURE 1.23
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Photoshop offers three ways to collapse free-floating palette windows (that is, palettes not
placed in the side wells): click the title bar, double-click the palette tab, or click the Collapse Win-
dow button in the upper right of the palette (next to the Close button).

STACKING PALETTES
One other way that you can save screen space is to stack your palette groups together. Doing so
allows you to reposition or collapse all of your palettes at once (see Figure 1.24).

To stack palette windows together, click the tab of one palette, hold the mouse button down,
and drag the palette over the bottom edge of another (as shown in Figure 1.25). Release the mouse
button when a thick blue line appears at the bottom edge of the window you're docking to. The
palette windows become docked together in a vertical column.

USING THE SIDE PALETTE WELL

The palette well that was previously available in the Options palette in CS2 has now been replaced
with new resizable side wells located on the right- and left-hand sides of your screen. You can use
these wells to store individual palettes, docked palette groups, or stacked palette windows.



FIGURE 1.24
Palette groups can
also eatup alot of
your screen (left),
but stacking them
together allows you
to reposition and
collapse them all at
once (right).

FIGURE 1.25

You can dock palette
windows to each
other vertically.
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To add a palette window to either side well, click the title bar and drag it to either side of your
screen. Hold the mouse button down until a vertical line appears in the well, and then release for
the palette window to snap into place. Certain palettes docked in the window, such as Layers or
Swatches, automatically resize vertically to fill the column. You can also add multiple columns of
docked palette windows at a time (Figure 1.26).

FIGURE 1.26 T T T e i .
Multiple side docks [ . ey
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When you click the gray bar above a docked palette column, the palettes are minimized to dis-
play small palette icons and palette names (Figure 1.27). You can minimize these even further and
display just the icons by clicking the gray area at the top or side of the palette and dragging it in
toward the screen.

Click once on a palette icon to expand the window, as in Figure 1.28. The expanded window
snaps into position next to the well and can be resized by clicking and dragging the bottom of the
palette up or down.

Here are some more helpful tips when working with the side palette wells:

¢ You can reposition a docked palette vertically in the well, whether expanded or minimized
to an icon, by clicking and dragging up or down. When you see a thick blue horizontal line
appear, release the mouse button to drop the palette into place.

¢ When repositioning an expanded palette into a docked icon group, the palette minimizes to
an icon and snaps into place.

¢ You can add more palettes to a docked palette group by dragging them over the icons or
the expanded palettes in the well.

¢ Atany time, docked palettes—expanded or minimized—can be undocked and reposi-
tioned anywhere on the screen by simply clicking and dragging the icon or palette tab out
of the well.



FIGURE 1.27

Icon palettes: top,
docked and labeled;
bottom, docked
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Saving a Workspace

Photoshop allows you to save your workspace environment so that you don’t have to spend time
repositioning palettes on the screen every time you launch the application. You can create and
save a custom workspace for every type of image-editing work you do. For instance, a production-
oriented job might require a totally different set of palettes than a design-oriented one. No prob-
lem! Photoshop lets you save a workspace for each.

To save your preferred work environment, choose Window > Workspace > Save Workspace.
When the Save Workspace dialog box appears, enter a name for your workspace and click OK.
You can now restore your workspace whenever you like by selecting it under the Window >
Workspace submenu or from the Workspace drop-down list in the Options palette.

To save changes made to your custom environment, choose Window > Workspace > Save
Workspace, and enter the name of the workspace you want to update. Click OK when the dialog
box asks whether you want to replace the workspace.

Figure 1.29 shows a production-oriented workspace, with the Info, Histogram, Paths, and Lay-
ers palettes made visible, and the Color, Navigator, Swatches, History, and Actions palettes
docked nearby.

By contrast, in Figure 1.30 we have a design-oriented workspace, with the Info, Histogram,
Layer Comps, and Layers palettes made visible, and the Brushes, Clone Source, Color, and
Swatches palettes docked nearby.

Deleting a Workspace

Custom workspaces are such a cool feature, and so easy to use, that you may find yourself saving
dozens of them in no time at all. But after a while, you may realize that you really use only a hand-
ful of them. No problem. You can always delete a saved workspace by choosing Window > Work-
space > Delete Workspace. When the Delete Workspace dialog box appears, select the workspace
you want to delete from the list (sorry, you can delete only one at a time). Click Delete, and it’s
gone forever.



FIGURE 1.29
A production-
oriented workspace

FIGURE 1.30
A design-oriented
workspace
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RESTORING THE DEFAULT WORKSPACE

Maybe the default workspace is perfect for your design needs and you just want to return to the appli-
cation’s original palette arrangement. Well, pat yourself on the back for being exceptionally “low-
maintenance” and then choose Window > Workspace > [Default]. You can also restore the Default
Workspace from the Workspace drop-down list in the Options palette.
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Using Screen Modes
By applying good palette management and saving your ideal workspace settings, you can con-
serve space on your screen. Standard Screen Mode is what you're probably used to working in,
but if you truly want to use the entire screen, without wasting even the tiniest bit, try using the Full

Screen Modes.

You can apply the different screen modes by clicking the Mode icon at the very bottom of the
Tools palette (Figure 1.31) or by pressing the F key.

FIGURE 1.31
Switch screen
modes via the icon
at the bottom of the
Tools palette.

&

E =

= () Standard Screan Made
D Maximized Screen Mode

m momom

D Full Screen Mode With Menu Bar
|] Full Screen Mode

Standard Screen Mode In Standard Screen Mode (the application default), all four sides of
the document window are displayed (see Figure 1.32). The name of the document is always
shown at the top, and scroll bars appear on the right and bottom sides when the image is too
large to fit in the window. When the Tools palette is displayed in double-column format, you
can apply Standard Screen mode by clicking the Mode icon on the far left.

FIGURE 1.32
Standard Screen
mode
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Maximized Screen Mode In Maximized Screen Mode, the document window is maximized
to fit within the boundaries of the palette docks, and the title bar is hidden (see Figure 1.33).
Scroll bars appear on the right and bottom sides when zoomed in on the image.
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Full Screen Mode With Menu Bar In Full Screen Mode With Menu Bar, Photoshop hides the
document window boundaries and fills the entire screen with the image (see Figure 1.34). Any
visible palettes are automatically positioned over the image, while the menu bar is still accessi-
ble at the top of the screen. There are no scroll bars in this mode, so if part of the image becomes
cropped off by the screen, you must use the Hand tool to navigate around the document. You
can access the Hand tool quickly by holding down the spacebar. If you zoom out far enough for
the document not to fill the entire screen, Photoshop fills the surrounding areas with gray.

When the Tools palette is displayed in double-column format, you can apply Full Screen Mode
With Menu Bar by clicking the middle Mode icon.
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Full Screen Mode In Full Screen Mode, Photoshop fills the entire screen with the image and
hides the menu bar as well as the document window boundaries (see Figure 1.35). To apply
menu commands, you must switch back to one of the other two screen modes in order to access
the menu bar, or use the keyboard shortcuts (if applicable). If you zoom out far enough for the
image not to fill the entire screen, Photoshop fills the surrounding areas with gray.

When the Tools palette is displayed in double-column format, you can apply Full Screen Mode
by clicking the Mode icon on the far right.
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FIGURE 1.35
Full Screen Mode
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This can be a great way to work when editing an image with brush tools. To make even more
room on the screen as you edit, press Tab to hide the palettes (see Figure 1.36). You'll be left
with nothing but the image displayed across the entire screen.

FIGURE 1.36
Full Screen Mode
with palettes hidden
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SCREEN MODE SHORTCUTS

If the Tools palette is hidden, you can cycle through the three screen modes by pressing F on your
keyboard.

Customizing Menus and Keyboard Shortcuts

Photoshop CS3 is so flexible that it even allows you to hide and show menu commands. Being
able to customize your workspace like this ensures that you'll always be working in a comfortable,
uncluttered environment. Photoshop also allows you to customize keyboard shortcuts, which can
make remembering them a whole lot easier, but can also make life much harder for designers
working in a collaborative environment and sharing computers—unless of course, everyone on
the design team agrees on using the same new shortcuts.

Editing Menus

Photoshop is an application used by all types of creative professionals—from web designers, to
video editors, to forensic experts—and that’s just to name a few. Therefore, as a print designer, it’s
unlikely that you will use all of the menu commands available. More often than not, you'll wind
up wading through a lot of unused clutter. If having to do this slows your workflow down, try
customizing the interface to display only the menu commands that you really use.

Choose Edit > Menus, and click the Menus tab at the top of the dialog box that appears. Unless
you've changed it, the set currently displayed should be Photoshop Defaults (Note: You can choose
from various other built-in task specific presets. See the “Workspace Presets” sidebar later in this sec-
tion). Choose which menu type (application or palette) that you'd like to edit from the Menu For pop-
up list. Toggle the triangle next to each menu name to view the various commands (see Figure 1.37).

FIGURE 1.37

Keyboard Shortcuts and Menus.
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1y Hidden Menu Items:
“*¢ 1) To hide menu Items, click on the Visibility button.
2) Show All Menu Items will be appended to the bottom of a menu that contains hidden items.

Color Menu ltems:
1) To add color to a menu item, dlick in the Celor column.
2) To turn off menu colors, go to the General Preference panel and uncheck Show Menu Colors.

3) To temporarily see hidden menu items, click on Show All Menu ltems or 38 + dick on the menu.
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You can hide or show menu commands in any of the default sets by clicking in the Visibility
column. You can also add or change the highlight colors for the menu commands by clicking in
the Color column and choosing a color from the pop-up menu (see Figure 1.38). When you've fin-
ished editing the menus, click OK to exit the dialog.

FIGURE 1.38

Click in the Color
column and choose a
color from the pop-
up menu that
appears.
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3) To temporarily see hidden menu items, click on Show All Menu Items or 3 + dick on the menu.

1) To add color to a menu item, dlick in the Celor column.
2) To turn off menu colors, go to the General Preference panel and uncheck Show Menu Colors.

Photoshop automatically adds the Show All Menu Items command to the bottom of any menu
list containing hidden items (Figure 1.39). Choose this command to see everything that’s been hid-

den. You can also view hidden commands by 88 /Ctrl+clicking the menu name.

FIGURE 1.39
Some menus have
hidden commands
that can be
displayed.
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You can also create and save your own custom sets by clicking the Save button next to the Set
drop-down list. When the Save dialog box appears, name the set and click the Save button. Your
custom set is added to the Set drop-down list.

WORKSPACE PRESETS

Photoshop CS3 ships with a number of built-in workspace presets. There are 11 presets already set up for
you under the Window > Workspace submenu or from the Workspace drop-down list located on the far
left of the Options palette. Each preset applies menu highlights and keyboard shortcuts for a specific
editing task in Photoshop (Note: These presets can change the palette arrangement onscreen). To highlight
the new features in CS3, choose the What’s New In CS3 preset. Note that these are the same presets found
in the Set drop-down list in the Keyboard Shortcuts And Menus dialog box.

View I:Em Help

Arrange &

Save Workspace...

B | Delete Workspace..

Actions XmP
Brushes F5 Default Workspace
Channels .
Character Reset Palette Locations

¥ Color Reset Keyboard Shortcuts
Histogram Reset Menus

¥ History Keyboard Shortcuts & Menus...
Info FB
Layer Comps

¥ Layers F7 Basic
Measurement Color and Tonal Correction
Measurement Log Image Analysis

¥ Navigator Painting and Retouching

¥ Options Printing and Proofing
Paragraph Web Design
Paths What's New in C53
Styles Working with Type
Swatches
Timeline
Tool Presets

¥ Tools

Editing Keyboard Shortcuts

Photoshop allows you to change any of the keyboard shortcuts in the default set. To do so, choose
Edit > Keyboard Shortcuts. Then from the Shortcuts For drop-down list, choose Application
Menus, Palette Menus, or Tools. Photoshop displays the chosen shortcuts in a list box underneath
the drop-down list (see Figure 1.40).

For the Application Menus and Palette Menus lists, toggle the triangle next to each menu or
palette name to view the various commands. Existing shortcuts are displayed in the Shortcut col-
umn. If no shortcut is displayed, none is currently assigned to the command.

To change or assign a shortcut, click in the Shortcut column and then type the shortcut. Any
conflicting shortcuts will appear in a warning directly below the list box (see Figure 1.41). Click
the Accept button to remove the conflicting shortcut (if any) from its former command and apply
it to the currently selected command. You can always reapply the original shortcut by clicking the
Use Default or Undo buttons.
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FIGURE 1.40 Keyboard Shortcuts and Menus
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Custom keyboard shortcut sets can be saved by using the same method as when saving custom
menu sets.
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Color Management: What Color Settings Should 1 Use?

Often when you are designing, colors can appear one way on your monitor but appear drastically
different when printed. Thankfully, Photoshop contains enhanced color management features that
can make screen colors come as close as possible to what you'll see in the final printed piece. These
color settings can also be synchronized with the other applications in the Creative Suite (such as
InDesign and Illustrator) through the Adobe Bridge application.

Color management is intended to ensure that the colors you are viewing onscreen are display-
ing—as accurately as possible—a true representation of what your photos will look like upon final
output. The idea here is to maintain color consistency on every device (print and display) through
the use of embedded color profiles.

What’s an ICC Color Profile?

As a print designer, I'm sure you've heard the term ICC color profile. But what is it? What does it
do? Well, different devices, such as scanners, monitors, and digital cameras all display RGB and
CMY colors in different shades. An ICC profile is a small file that describes how a device repro-
duces color. ICC stands for International Color Consortium, which is the organization that created
this file format. Photoshop uses these profiles as a set of instructions in order to display color accu-
rately. ICC profiles are device profiles and are not to be confused with color space profiles, which
are applied to images.

The range of color each device can reproduce is referred to as its gamut. If a color appears
muted, or out of gamut on a certain device (such as a printer), this means that the color requires a
wider range of RGB or CMY colors than the device can reproduce.

Monitor Calibration

A good way to start out with color management is to first calibrate your monitor. Calibration
adjusts the output of your monitor to ensure accurate display. This is achieved by fine-tuning the
brightness, contrast, and color balance settings.

On the Windows platform, you should take advantage of the visual calibrator that comes with
Vista.

Mac OS X users can calibrate by using the Display Calibrator Assistant that comes with OS X
(see Figure 1.42). In System Preferences, choose Displays; click Color; then click the Calibrate but-
ton. The Assistant will walk you through the process from here.

If you're serious about color, you should consider investing in a colorimeter, which is a hard-
ware calibration device. These hardware devices tend to be much more accurate than software cal-
ibration, because they do not rely on your eye as the already-mentioned software utilities do. They
usually start around $100 and can be purchased from various computer catalogs and websites.

After you've calibrated your monitor, your operating system generates an ICC profile that your
operating system can recognize. You can then decide how you’d like to use color space profiles
with your images in Photoshop—or if you’d even like to use color management at all (and I recom-
mend that you do!). For a more in-depth look at calibration and color management, you might want
to check out Tim Grey’s book Color Confidence (Sybex, second edition 2006).
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FIGURE 1.42
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Color Settings

Because there are so many different monitors and printers available, there is no one specific
way to manage color. It’s up to you to run some tests on your images and choose the color settings
that produce the most accurate and consistent results. This section offers you some guidelines for
applying color management in a typical print design/production workflow.

You can choose color management settings from the Color Settings dialog box. To display the
dialog, choose Edit > Color Settings, or press Shift+8+K / Shift+Ctrl+K (see Figure 1.43).

FIGURE 1.43 Color Settings
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‘Color Management Policies
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CMYK: | Preserve Embeddaed Profikes
Gray: | Preserve Embedded Profiles. B

Profile Mizmatches: @] Ask When Ogening (@ Ask When Pasting
Missing Prafiles: ] Ask When Opening

North America Prepress 2 Praparation of content far camman printing
conditions in North America. CMYK values are preserved. Prafile warnings are
enabled.

Working Spaces: RGB Most image editing is done in the RGB color workspace. Ideally this
workspace includes a balanced amount of RGB, which results in gray. The working space refers
to the type of RGB used with every new document created in Photoshop. The Working Spaces
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RGB drop-down list contains several options to choose from—all of them balanced, with each
one containing a different range of color (or gamut).

The best working space choice for editing images intended for output on a commercial printing
press is Adobe RGB. A good second choice is ColorMatch RGB, only because it contains a
smaller color gamut than Adobe RGB.

Working Spaces: CMYK From this list, select the profile that most accurately describes the
printing conditions used to reproduce your image. Choose from one of the following;:

¢ US. Sheetfed Coated for glossy brochures

¢ U.S. Sheetfed Uncoated for dull-finish brochures
¢ U.S. Web Coated (SWOP) v2 for magazines

¢ U.S. Web Uncoated for dull-finish publications

Ultimately, you must convert all of your RGB images by using one of these four CMYK profiles
before outputting to a commercial printing press. Always keep safe copies of your original
working RGB images and apply the final CMYK conversion to a duplicate of the image. The
final CMYK image is what you should place in your layout document.

Choosing the conversion option as your CMYK workspace allows you to convert to Working
CMYK in the Convert To Profile dialog box (for more on this, see the “Convert to Profile” sec-
tion of Chapter 15, “Saving, Printing, and Output”).

Color Management Policies You have three options for handling RGB, CMYK, and Grayscale
images that are newly opened in Photoshop:

Convert To Working RGB converts the newly opened image to the current working space
profile if it does not match.

Preserve Embedded Profiles leaves the image alone and does not convert it to the cur-
rently assigned working space profile.

Off disables color management for newly opened and newly created documents that do
not match the current working space profile. If a newly opened document contains an
embedded profile that matches the working space, that profile is preserved.

For print/production artists, it’s best to set all three menus to Preserve Embedded Profiles,
especially when working with images provided from outside sources. It’s rare, but sometimes
photographers will provide images with custom RGB profiles assigned, and when they do, you
may not want to convert them to your current workspace. More often than not, photographers
will turn in photos with the sSRGB profile embedded. sRGB is best suited for web graphics, and
should always be converted to the Adobe RGB working space.

Profile Mismatches and Missing Profiles If you're first starting out with color management,
you may want to enable all of the Profile Mismatches and Missing Profiles options: Ask When
Opening, and Ask When Pasting. Doing so tells Photoshop to display a warning dialog box
every time you open or paste a document containing a profile that does not match the current
working space profile or an untagged image that contains no profile at all (see Figure 1.44). This
way you can make your color management decisions each time you open an image rather than
letting Photoshop automatically apply the Color Management Policies chosen in the Color Set-
tings dialog box.
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FIGURE 1.44 Embedded Profile Mismatch
Profile warnings The document “f0120.tiff" has an embedded color profile that
does not match the current RGB working space.
oy Embedded: sRGB IEC61966-2.1
Working: Adobe RGB (1998)
What would you like to do?
® Use the embedded profile (instead of the working space)
(C) Convert document's colors to the working space
C Discard the embedded profile (don't color manage)

(el ) EHOED

Missing Profile
The document *f0120.tiff" does not have an embedded RGE profile.

\ What would you like to do?
. @ Leave as is (don’t color manage)
() Assign working RGB: Adobe RGB (1998)

() Assign profile: | sRGB IEC61966-2.1 =
[ and then convert document to working RGB
o) -

The Embedded Profile Mismatch dialog gives you the same options that are available in the
Color Settings dialog: preserve, convert, or discard the embedded profile. The Missing Profile
dialog lets you assign the working space profile, assign any other profile available, or leave the
image untagged.

Once again, for print design and production, sSRGB profiles should always be converted to the
Adobe RGB working space, and custom profiles should be preserved. Unless you're not plan-
ning to use color management at all, never discard an embedded profile or leave an image
untagged.

If after a while you find that the color management warning dialogs are slowing you down,
and you are almost always converting to the Adobe RGB working space, you can turn off the
Ask When Opening and Ask When Pasting options. From that point forward, Photoshop auto-
matically applies the Color Management Policies chosen in the Color Settings dialog, without
stopping to ask you each time you open a document.

Synchronized Color Settings

The Photoshop and CS3 color settings are enabled by default when you first launch the applica-
tion. At the top of the Color Settings dialog box, Photoshop displays whether the current settings
are synchronized with the other applications in the suite (see Figure 1.45). To unsynchronize,
choose a different setting from the Settings list. For more information on a chosen color setting,
hover the cursor over the Settings list and refer to the bottom of the dialog for a brief description.



FIGURE 1.45
Synchronized color
settings (top) and
unsynchronized
color settings
(bottom)

To resynchronize, choose the same setting applied in the Adobe Bridge application’s Suite
Color Settings dialog box. You can access this dialog in Bridge by choosing Edit > Creative
Suite Color Settings or by pressing Shift+8+K / Shift+Ctrl+K. A brief description is listed under
each setting name in the dialog (see Figure 1.46). The best choice for print designers and produc-
tion artists is North America Prepress 2, which uses the Adobe RGB and U.S. Web Coated (SWOP)
v2 working spaces.

COLOR MANAGEMENT: WHAT COLOR SETTINGS SHOULD 1 USE?

Color Settings

Synchranized: Your Creative Suite applications are synchronized
@ wsing the same color sattings for consistant coler management.

Settings: | North America General Purpose 2
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For more on utilizing Bridge with Photoshop, see Chapter 13.
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FIGURE 1.46
The Creative Suite

Suite Color Settings

. . Synchronized
Color Settmgs dlalOg Your Creative Suite applications are synchronized using the same
box in Bridge color settings for consi color g
Maniter Color

| J-ﬂ| Preparation of content for video and on-screen presentation, Emulates calor
~====r"  behavior of most video applications. This setting is not recommended for
documents with CMYK data.

MNorth America General Purpose 2
| General-purpose color settings for screen and peint in North America. Profile
warnings are disabled.

North America Prepress 2
Preparation of content for comman printing conditions in North America. CMYK
walues are preserved. Profile warnings are enabled.

North America Web/Internet
Preparation of content for non-print usage like the World Wide Web (WWW) in
Morth America. RGE content is comverted to SRGB.

a® CDS color settings/photos

=0
(_-"Jg;.. Use this setting for converting photos from RGB ta CMYK

alel

"] Show Expanded List of Color Settings Files

( Show Saved Color Settings Files ) & e ( Cancel )

Understanding Resolution for Print

Before you start using Photoshop to edit images for layouts and print design, it’s important to
know how to size them, and that requires working with image resolution. Understanding resolution
allows you to take greater control over the final size of the images that you use in your designs.
Scaling your finished images to the exact size and resolution necessary is the best possible way to
ensure that you will always get high-quality prints of your layouts.

Pixel Logic

Every digital image that you open in Photoshop is made up of thousands, or even millions, of tiny
square pixels. The closer you zoom in on an image, the more-visible these individual square pixels
become onscreen (see Figure 1.47). A pixel is the fundamental building block of a digital image.
Each of the binary numbers that make up an image file represents the color of a single pixel. For all
photographs captured by using a digital camera, this is the value recorded from a single cell on the
camera’s sensor chip. A camera’s resolution ultimately determines the maximum resolution an
image can have, but for most forms of output you'll convert it to a much lower resolution.

Image resolution is determined by the number of pixels per inch (ppi for short) that an image
contains. This is the measurement that tells us what each image’s print size and quality will be
upon output. To ensure that the images used in your design will print well, you need to first check
the current resolution and document size before placing an image in your layout and printing
from an application such as InDesign or QuarkXPress.

Although the default, suggested print resolution that you should use is 300ppi, modern studies
prove that an image really needs to be only 220ppi at 100% of its intended print size to produce a
high-quality print. If you are creating an image to be displayed on the Web or exclusively
onscreen, the image resolution should be set to 72ppi at 100% of its intended viewing size.



FIGURE 1.47

The original image
zoomed in to 100%
(left). By zooming in
t0 3200% (right),
you can begin to see
the square pixels that
make up this image.

m - eus 100% RGE/B%
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For example, an image that is 3” x 2.4” at a resolution of 220ppi can produce a high-quality
print, but contains more pixels than is needed for web display (web images should be as small as
possible so that they can download quickly into a browser). The same 3” x 2.4” image at a resolu-
tion of only 72ppi is small enough to display on the Web and to send as an email attachment, but

cannot produce a high-quality print (see Figure 1.48).

FIGURE 1.48

The top image is dis-
played at 100% in
Photoshop. The
Image Size dialog box
tellsus thatitis 4.5
wide X 2.75 tallata
resolution of 220dpi.
For the lower image
we’ve kept the
dimensions at 4.5 X
2.75"and changed
the resolution to
72dpi. Notice that the
on-screen display, as
well as the pixel
dimensions and the
overall file size
(shown at the top of
the Image Size dia-
log), are significantly
smaller for the lower
image than they are
for the top image.
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When photographing an image to be used in a print design, be sure to use the medium or
large capture setting on your digital camera. Doing so allows enough resolution to produce a high-
quality print at a normal output size. Most consumer-level digital cameras save captured images
at a universal resolution of 72ppi. However, at medium and large capture settings, the pixel

dimensions are increased, allowing for higher-quality output.

When scanning an image for print, be sure to import the image at 100%, using a minimum set-

ting of 220ppi.

THE PRINT RESOLUTION SAFETY RULE: HIGHER IS ALWAYS BETTER

If you’re not sure how large you want to use an image in a print design project, always photograph or
scan it at a higher input setting. Remember, you can always downsample to a lower resolution, but

upsampling to a higher resolution will not improve print quality.
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What’s My Resolution?

By default, Photoshop displays the current document file size at the bottom-left corner of the doc-
ument. You can change it to display document dimensions by clicking the black arrow to the right
of the field and choosing Show > Document Dimensions (Figure 1.49). Additionally, you can
choose other display options such as the color profile that is currently applied, or the tool that you
currently have selected.

FIGURE 1.49

Various document
information is avail-
able at the bottom- : o -
left of the window. e E—
WEA Version Cue
¥ Document Sizes

Document Profile

Scratch Sizes
Efficiency
Timing
Current Tool
32-bit Exposure

Photoshop uses inches as the default measurement for displaying document dimensions, but
you can change this in the Units & Rulers panel of the Preferences dialog box (shown earlier in this
chapter in Figure 1.17). From the Photoshop menu (Mac) or the Edit menu (Windows), choose
Preferences > Units & Rulers , and select your preferred unit of measurement from the Rulers
drop-down list. If it helps you to better understand resolution and how to resize images, choose
Pixels rather than Inches as you're working in this book. It’s important to start thinking of your
images in terms of pixels, which is ultimately what you are working with.

Units
Rulers:| ¥ inches
Type: :nr:“
Column Size points
Width:
Gutter:

:':rzsem pints B
You can also choose a different unit of measurement from the Cursor Coordinates pop-up
menu available in the Info palette. Choose Window > Info to display the palette, and then click
and hold the + next to the X/Y coordinates at the bottom left to access the menu.
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It’s also possible to change measurement units by Control+clicking (Mac) or right-clicking
(Windows) in the ruler area. Press 3 /Ctrl+R to make the rulers visible, then Ctrl+click / right-

click in the vertical or horizontal ruler area to access the pop-up menu and choose your preferred
unit of measurement.

Sl o Pixels .

Centimeters

Millimeters

Points

Picas

Percent
T

Changing the default unit of measurement in any of these locations also changes the measure-
ment that is displayed at the bottom left of the document window and at the bottom of the Info
palette (when it’s made visible).

CONTROLLING THE INFO PALETTE DISPLAY

You can choose what document information you’d like displayed at the bottom of the Info palette. Choose

Palette Options from the Info palette menu and select your preferred options at the bottom of the Info Palette
Options dialog box.

Info Palette Options

- First Color Readout E
‘ Maode: | Actual Color B ——
- (__Cancel )

Second Color Readout
’7 Mode: | CMYK Color )
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™ Version Cue
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™ Document Profile = ¥
= I Timing
™ Document Dimensions
E Current Tool
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¥ Show Tool Hints

You can choose as many or as few as you like. Click OK to apply. The Info palette here has been modified
to display all status information.
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Increasing the resolution value (called upsampling) adds pixels to the image and increases the file size.
When preparing images for print, you will most likely be downsampling rather than upsampling. Down-
sampling is a great way to resize large images before placing them into a page layout. The following
imagehas been upsampled from 300ppi to 600ppi; notice that the file size displayed at the top of the dia-

log has been increased.
File size
Image Size
Pixel Dimensions{_285.8M (was 71.5M) E
Width: |11100 pixels ( Gancal )

Height:[6750 | (pixels 199 Ao )

— Document Size:
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Resolution: 600 [ pixels/inch E
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™ Constrain Proportions

E Image: | Bicubic m

With the Resample Image option deselected, you can raise or lower the resolution value and alter the
document size while maintaining the current pixel dimensions. In other words, you can resize an image
in this way without adding or removing pixels. Doing so does not alter the file size or create a noticeable
change in the image when viewed onscreen. It affects only the document size and the quality of the image
when printing. In order to get a high-quality print from the following image, you must deselect the
Resample Image option in the Image Size dialog and increase the resolution value to at least 220ppi.
Doing so outputs the image at a much smaller print size.
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laakal cured_p4_psd (@ 25% (Curves 1, Layer Mask/8)

Image Size
— Pixel Di i 15.6M E
Width: 2340 plxels ( Cancel )
Height: 2332 pixels (Mt )

Docurnent Size:
width: [10.636 | [inches B
Height: [10.6 inches _ 9) }3
Ilesolution.,}.‘zu— | pixels finch B

4 ¥ scale Styles

B rtlons

\/1 (| Resarnple Image: Yiicubsic

9% (8 325 imhves » 32360 wches (7E g K] A

S1ZE YOUR IMAGES FIRST

To produce a high-quality print of your layout, make sure—prior to placement in your layout applica-
tion—that your images are large enough to print at the intended size and are at least 220ppi. It helps to
size your images appropriately ahead of time; otherwise, they may be too small to include in your layout.

The Bottom Line

Set Up Your Photoshop Preferences for Print Design/Production Designers depend on their
Preferences settings to ensure a stable, trouble-free work environment. Using the Preferences
dialog box in CS3, set the preferences that matter most to your print design/production
workflow.

Master It  Access the Preferences dialog under the Photoshop menu (Mac) or the Edit
menu (Windows). Scroll through the panels by clicking the Next and Prev buttons, or by
pressing 8 /Ctrl+1 for the first screen, 8 /Ctrl+2 for the second screen, and so on all the
way up to 88 /Ctrl+9. Use what you learned in this chapter to set the preferences that work
best for your system and your design/production workflow.

Create and Save a Print Design/Production Workspace Photoshop allows you to save your
workspace environment so that you don’t have to spend time repositioning palettes on the
screen every time you launch the application. You can create and save a custom workspace for
every type of image-editing work you do.

Master It Arrange your palettes onscreen so that they take up the least amount of room
possible. Try regrouping them, stacking them, and placing them in either side well. Make
sure the most commonly used palettes are easily accessible. When your screen is set up the
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way you like, save the workspace. Create and save a workspace for every type of editing
work you do in Photoshop.

Customize Menus and Keyboard Shortcuts Photoshop CS3 allows you to hide and show
menu commands and customize keyboard shortcuts. Being able to customize your workspace
like this ensures that you'll always be working in a comfortable, uncluttered environment.

Master It Try customizing the interface to display only the menu commands that you—a
print designer—will really use. While you're at it, modify the keyboard shortcuts to make
them easier for you to remember.

Choose the Proper Color Settings for a Print Production Workflow Photoshop contains
enhanced color management features that can make screen colors come as close as possible to
what you'll see in the final printed piece. Color management is intended to ensure that the col-
ors you are viewing onscreen are displaying—as accurately as possible—a true representation
of what your photos will look like upon final output.

Master It Choose the proper color settings for a print production workflow. Set up your
RGB and CMYK working space profiles and preferred color management policies, includ-
ing profile mismatch and missing profile warnings.

Save Images at the Proper Print Resolution Image resolution is determined by the number
of pixels per inch (ppi for short) that an image contains. This is the measurement that tells us
what each image’s print size and quality will be upon output. To ensure that the images used in
your design will print well, you need to first check the current resolution and document size
before placing the image in your layout and printing from an application such as InDesign or
QuarkXPress.

Master It Using what you have learned in this chapter, reduce the dimensions of a high-
resolution image (220ppi or higher) without reducing its resolution or ultimately its print

quality.



