
Getting Familiar with AutoCAD

If you are totally new to AutoCAD, you’ll want to read this chapter. It provides an

overview of AutoCAD’s layout and shows you what to expect when you start to use it.

Even if you’ve had an AutoCAD class or have used an older version of AutoCAD, you’ll

find this chapter useful.

You’ll start by taking a tour of the AutoCAD window to get familiar with the menus,

toolbars, and other components. You’ll then get a chance to try your hand at drawing, and

in doing so, you’ll be introduced to the way AutoCAD’s commands work. You’ll also learn

how to use the Zoom and Pan tools to help you get around in a drawing. And you’ll look

at the ways you can view your drawing using the layout tabs. Finally, you’ll be introduced

to the Help system for those times when you forget to have this book on hand.

This chapter includes the following topics:

■ Understanding the AutoCAD window

■ Starting a drawing

■ Panning and zooming to adjust your view

■ Understanding the layout tabs

■ Understanding how command options work

■ Getting help
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Understanding the AutoCAD Window
Autodesk has completely redesigned AutoCAD 2008’s 2D drafting interface, and to show

it off, AutoCAD’s default opening window prominently displays these new features. If

you’ve used AutoCAD before, it will appear as though AutoCAD has completely changed.

Don’t worry; it hasn’t. Through AutoCAD’s workspace feature, you can easily change

AutoCAD’s interface to display the old, familiar toolbars. You’ll get a chance to look at

workspaces later in this chapter. In this section, you’ll look at AutoCAD’s interface

options, and then you’ll switch to the AutoCAD “classic” window.

Although Autodesk has made it much easier to work in 3D, as a new or returning user,

you’ll want to start with the basic 2D operations.

AutoCAD works like most other Windows-based graphics programs, but it also has a

few quirks. This section gives you an overview of AutoCAD’s layout. Although many

elements will be familiar, a few will be new to you.

To start, you’ll see the two ways that AutoCAD displays a drawing. Then for the rest of

this chapter, you’ll focus on the 2D drawing environment. After installing AutoCAD, take

the following steps to get to the 2D workspace:

1. Choose Start ➔ All Programs ➔ Autodesk ➔ AutoCAD 2008 ➔ AutoCAD 2008. (LT

users will click AutoCAD LT 2008 in place of AutoCAD 2008 in the previous menu

selection.) You can also double-click the AutoCAD 2008 icon on your

Windows Desktop. If you have Windows XP set to the Classic Start menu, you will

see Start ➔ Programs, instead of Start ➔ All Programs.

A U T O C A D  2 0 0 8  V E R S U S  A U T O C A D  2 0 0 8  L T

AutoCAD 2008 and AutoCAD 2008 LT are essentially the same programs with some 

differences—both large and small. The LT version has limited 3D capability, and you won’t 

have the 3D workspace. Customization features are also limited in the LT version. With 

the exception of the 3D features, you should be able to use the features discussed in this

book when using AutoCAD 2008 LT.

If you’re feeling adventurous, you can go to Chapter 6 to find out more about AutoCAD’s

new 3D tools. LT users will not have the 3D functions.

The ↵ symbol in this book denotes the Enter key. Whenever you see it, press the Enter key,

also known as the Return key.
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The opening greeting, called a splash screen, appears momentarily; then if this is a
new installation, AutoCAD will display the Workspaces message box. This message
box offers an option to select 2D Drafting & Annotation, 3D Modeling, or AutoCAD
Classic.

2. Click 2D Drafting & Annotation. You’ll see the AutoCAD window with a blank

default document named Drawing1.dwg, as shown at the top of Figure 1.1. If this is a

new installation, you will also see the New Features Workshop window. If this hap-

pens, select Maybe Later, and then click OK.

3. The default document appears to be an empty 2D space. You’ll also see a special

tool palette, called the Dashboard, to the right of this space. This is a set of 2D draft-

ing and annotation tools that gives you ready access to the most common drafting

functions.

Figure 1.1

AutoCAD when
opened into a 2D
Drafting & Annota-
tion workspace

In some installations, you might see a Startup dialog box. If this happens to you, click Cancel,

and AutoCAD will display the blank default document.
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If you are using AutoCAD 2008, try the following exercise to see how to get to the 3D

Modeling workspace (this workspace is not available in AutoCAD 2008 LT):

1. In the upper-left corner of the AutoCAD window, you’ll see a drop-down list that

shows 2D Drafting & Annotation. Click this drop-down list, and select 3D Modeling.

(Notice that this drop-down list contains the same three options found in the Work-

spaces message box that appears in step 1 of the previous procedure.)

The current default file, Drawing1.dwg, is set up for 2D drafting, but you can open a
new file using a file template already set up for 3D modeling.

C H A N G I N G  3 D  V I E W S  T O  2 D  V I E W S  A N D  B A C K

Even though the default 2D file looks completely different from the new 3D file you created

using the acad3D.dwt template, they really are basically the same. They just have different dis-

play settings turned on.

You can change the Drawing2.dwg 3D view to a 2D view by doing the following:

1. Choose View ➔ Visual Styles ➔ 2D Wireframe.

2. Choose View ➔ 3D Views ➔ Plan View ➔ World UCS.

Your 3D view changes to look like a typical 2D drawing. Likewise, you can convert a 2D view

into a 3D one:

1. Choose View ➔ Visual Styles ➔ Realistic.

2. Choose View ➔ 3D Views ➔ SE Isometric.

3. Enter Perspective↵ 1↵ to turn on the Perspective view.

4. Click the Grid button in the status bar at the bottom of the AutoCAD window.

The file that started out with a 3D view now shows your drawing in 2D.

If this is a completely new installation, you may see the Autodesk Impressions toolbar in the

middle of the AutoCAD window. Autodesk Impressions is an adjunct program to AutoCAD

which lets you edit your drawings in a way similar to Adobe Illustrator. You can close this

toolbar as I will not discuss this Autodesk product in this book.

4 ■ chapter 1: Getting Familiar with AutoCAD

21505c01.qxd  3/20/07  2:36 PM  Page 4



2. Choose File ➔ New. The Select Template dialog box appears.

3. Select acad3D.dwt from the list, and click Open. A new file, called Drawing2.dwg,

appears. Notice that this drawing is in a 3D space. You’ll learn more about 3D model-

ing in Chapter 6.
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4. Select 2D Drafting & Annotation from the Workspaces toolbar. You’ll be working in

this workspace for most of this book.

5. Exit the 3D Drawing2.dwg file by choosing File ➔ Close.

You have AutoCAD set up for 2D drawing, so you’ll now take a more detailed look at

the AutoCAD window. You’ll find that, for the most part, it is a typical Windows-style

graphics program window with a few twists.

Getting to Know the Window Components
The AutoCAD window consists of several parts that are common to most

Windows graphics programs:

• Menu bar

• Toolbars

• Drawing area

• Status bar

• Dashboard

• Tool palettes

• Properties palette

Your AutoCAD window should look like Figure 1.1, which shows the default configu-

ration for a new AutoCAD installation. Since AutoCAD is so easily customizable, you

might not see exactly the same layout, but the basic components should be there.

As with typical Windows programs, AutoCAD has a menu bar along the top that con-

tains most of the common functions you’ll need to use (see Figure 1.2). Below that are

toolbars for quick access to settings and the more common Windows functions such as

Save, Undo, Redo, and Print. You also have the Dashboard to the right of the window that

offers the most common 2D drafting tools.

Just as you can do in other Windows programs, you can move toolbars and reshape

them to your liking. The default location of the toolbars is in their docked position, which

just means they are merged with the outer edge of the window to save space. You can drag

them into the drawing area and reshape them if you want, and you can reposition them 

Toolbar

Dashboard (not shown)Communication CenterStandard Annotation toolbarWorkspace toolbar

Figure 1.2

The components on
the top of the Auto-

CAD window
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anywhere on the screen. When toolbars are away from the edge of the window and appear

“free floating,” they are said to be floating toolbars, as opposed to docked. Many other

toolbars are available but are not displayed in the AutoCAD window. Later in this chapter,

you’ll learn how to find and retrieve these hidden toolbars.

In the middle is the drawing area where you’ll do your actual drawing. One difference

between Figure 1.1 and what you see on your screen is the background color in the default

AutoCAD drawing area. The color you see on your screen is black, because that helps

with the visibility of lines on the computer screen. In this book, you’ll see the drawing area

background in white because drawings with a white background are easier to see in print.

At the bottom of the screen is the status bar, which provides information regarding

many of the settings you’ll use in AutoCAD. Just above the status bar is the command line,

which is somewhat unique to AutoCAD.

The command line is a text window that displays commands as you use them as well as

your keyboard input. Messages often appear here that prompt you to perform a step in a

command. You’ll learn more about the command line a bit later in this chapter; see the

“Using the Command Line” section.

Another unique item in AutoCAD’s window is the set of tool palettes shown in 

Figure 1.3. These palettes let you keep your favorite tools and drawing components in 

one convenient place for quick access. The AutoCAD tool palettes and Properties palette

might not appear in the AutoCAD window, but you can open these palettes by choosing

Tools ➔ Palettes ➔ Tool Palettes and by choosing Tools ➔ Palettes ➔ Properties.

Properties palette

Tool palettes

Figure 1.3

The tool palettes
and the Properties
palette
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You can also easily retrieve these palettes by clicking buttons on the

Standard Annotation toolbar at the top of the AutoCAD window.

Now let’s look at some important parts of the AutoCAD window. 

The drawing area, the status bar, and the command line work together to

give you feedback while you create and edit your drawing. As you move

your cursor over the drawing area, you’ll see the cursor appear as a crosshair

cursor. If you click the drawing area, a pair of numbers and a selection

window appear. Click again, and the selection window disappears.

The crosshair cursor lets you point to portions of the drawing area, and the numeric

display, known as the Dynamic Input display, tells you your XY coordinate within the

drawing area. The selection window lets you select objects in the drawing area. You’ll

learn more about coordinates in AutoCAD in Chapter 2, and you’ll look at selection

windows a bit later in this chapter.

If you don’t see the Dynamic Input display, go to the bottom of the

AutoCAD window to the status bar, and click the DYN button. This is

the Dynamic Input setting.

Along with the Dynamic Input display, the command line and status bar just below the

drawing area provide feedback as you work with AutoCAD commands (see Figure 1.4).

You can also see the XY coordinate in the far left of the status bar in the lower-left corner

of the AutoCAD window.

Getting Familiar with the Drawing Area

As you might imagine, the drawing area in the middle of the AutoCAD window is the

space where you’ll be spending a lot of time. It pays to get a feel for how it behaves early

on. As your introduction to the drawing area, try the following exercise:

1. Move the cursor around in the drawing area. As you move the cursor, notice that 

the coordinate readout in the status bar gives the X and Y coordinates and adds the 

Z coordinate.

UCS icon

Status barCoordinate readout

Command windowCommand prompt

Figure 1.4

The status bar and
the command line

work with the draw-
ing area to give you

feedback as you
draw.

Properties palette Tool palettes
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C O N T R O L L I N G  T H E  S T A T U S  B A R  D I S P L A Y

To the far right of the status bar, you’ll see a downward-pointing triangle, or arrow; click this

arrow to open a menu that controls the display of the status bar. You use this menu to turn

the items in the status bar on or off. A check mark by an item indicates it is currently on.

If for some reason you do not see all the buttons mentioned in the previous discussion,

check this menu to make sure that all the status bar options are turned on. Note that the LT

version does not have an Otrack option in the status bar.

2. Click in the middle of the drawing area. You have just selected a point. Move the cur-

sor, and a rectangle follows. This is a selection window; if any objects appear in the

drawing area, this window allows you to select them for editing. A coordinate display

appears at the cursor showing your coordinates in an X, Y format. Also notice the

words Specify opposite corner in the Dynamic Input display. This tells you that you

have started a selection window and you need to select the opposite corner for the

window.

3. Move the cursor a bit in any direction; then click again. Notice that the selection win-

dow disappears. Had there been objects within the selection window, they would be

selected. This is similar to the way the cursor behaves on the Windows Desktop; how-

ever, in Windows, you have to drag the cursor to create a selection window.

4. Try selecting several more points in the drawing area. Notice that as you click, you

alternately start and end a selection window.

As you click the drawing area, you might notice that, depending on whether you click

to the right or to the left of the previous point, the selection window displays a different

color. If you click from left to right, the selection window appears blue. From right to left,

it’s green. These colors indicate a different mode of selection, which you’ll learn about in

chapter 4.

If you right-click, a shortcut menu appears. Just as with most other Windows applica-

tions, a right-click frequently opens a menu that contains options that are context sensitive.

This means the contents of the shortcut menu depend on where you right-click as well as

the command that is active at the time of your right-click. If no options are applicable 

at the time of the right-click, AutoCAD treats the right-click as ↵. You’ll learn more about

these options as you progress through the book. For now, if you happen to open this menu

by accident, press the Esc key to close it.

Finally, as with any window, you can expand the drawing area or contract it 

into a smaller window by clicking the Restore Down icon in the upper-right

corner of the drawing area.

understanding the autocad window ■ 9

21505c01.qxd  3/20/07  2:36 PM  Page 9



When the drawing area is in the Restore Down position, it appears as a separate win-

dow within the AutoCAD window. You can then resize the window to any rectangular

shape you need. This is helpful when you have multiple AutoCAD drawing files open.

Clicking the UCS Icon

The UCS icon is the L-shaped icon you see at the lower-left corner of the drawing area

(shown earlier in Figure 1.4). It helps you see your orientation at a glance by pointing to

the positive X and Y directions. UCS stands for user coordinate system. That name is a hint

that you can create and use other coordinates besides the default one that exists in new

drawings. The default X direction is from left to right, and the Y direction is from bottom

to top, but AutoCAD lets you alter your view orientation as well as include additional

coordinate systems that can be oriented in different directions. The UCS icon is especially

helpful when you start to use these other coordinate systems and display modes, but right

now, just be aware that it is there to help you get your bearings.

You might notice a small square at the base of the UCS icon. This square tells you that

you are in the world coordinate system, which is the base coordinate on which other coor-

dinate systems can be built. You’ll learn more about the UCS in Chapter 5.

Using the Command Line

The horizontal window at the bottom of the AutoCAD window is called the command

line. Besides the drawing area, this is where you can get feedback from AutoCAD. As you

work in AutoCAD, the command activity appears in the bottom line of the command line

and scrolls upward.

When AutoCAD is waiting for input, you’ll see the word Command: at the bottom of the

Command line. This is the command prompt. As you click a point in the drawing area,

you’ll see the message Specify opposite corner in the command line. Simultaneously, a

selection window appears in the drawing area. Click another point without selecting any-

thing, and the selection window disappears, and the command prompt returns.

You’ll want to pay close attention to the command line as you start using AutoCAD

because it tells you what AutoCAD expects you to do. It also lists information when 

you query AutoCAD for certain types of information, which you’ll learn about in later

chapters.

In addition to getting feedback from the command line, you’ll also see the command

prompt at the cursor whenever you have Dynamic Input display turned on.

The command line is a little like a chat window when you’re online. You “chat” with

AutoCAD by responding to messages that appear in the command line. When AutoCAD

asks for specific data, the command line allows you to enter data using the keyboard. It is

also an area that provides information about your drawing when you request it.
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“ C H A T T I N G ”  W I T H  A U T O C A D

AutoCAD communicates its needs to you through messages in the 

command line. These messages often tell you what to do next or offer

options, usually shown in square brackets. Commands often display

a series of messages, which you answer to complete the command.

If you aren’t sure what to do, check the command line for clues.

As an additional aid, you can right-click to display a context-

sensitive shortcut menu. If you are in the middle of a command, this

menu provides a list of options specifically related to that command.

For example, if you right-click before selecting the first point for the

Rectangle command, a menu appears, offering the same options that 

are listed at the command prompt, plus some additional options.

Using the Menu Bar
The command line is a little unusual for a Windows program, so the AutoCAD menu

bar provides a familiar means to finding commands. You’ll see many of the standard

Windows commands such as Open and Save as well as AutoCAD’s version of the Print

command, which is called Plot.

You’ll also find other commands and options that are pure AutoCAD, but the basic

operation of the menu bar is the same as that of other Windows programs. The menu bar

lets you issue commands and open dialog boxes to change settings.

The icons shown to the left of many menu options are a helpful feature of the menu

bar. These icons help you connect the option names with their equivalent toolbar options.

For example, if you open the Modify menu, you’ll see that the options there have the same

icons that appear in the 2D Draw control panel of the Dashboard, located along the right

side of the AutoCAD window.
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Another menu bar feature is the command description in the status bar. As you open a

menu from the menu bar and point to options, you’ll see a brief description of the option

in the status bar. Try the following exercise to get a feel for how the menu bar works:

1. Click Modify in the menu bar. The list of items that appears includes the commands

and settings that let you control the way AutoCAD displays your drawings.

2. Move the cursor slowly down the list of menu items. As you highlight each item,

notice that a description of the item appears in the status bar at the bottom of the

AutoCAD window. These descriptions help you choose the menu option you need.

At the end of the description, you’ll see a single word in capital letters. This is the key-

board command equivalent to the highlighted option in the menu or toolbar. You

can actually enter these keyboard commands to start the tool or menu item to which

you are pointing. You don’t have to memorize these command names, but knowing

them will help you later if you want to customize AutoCAD.

3. Some of the menu items won’t show anything in the status bar but will have arrows to

their right. This means the menu option has additional choices. For instance, high-

light the Object item, and you’ll see another set of options appear to the right of the

menu. This second set of options is called a cascading menu. Whenever you see a

menu item with the arrows, you know that it opens a cascading menu with a more

detailed set of options.

Opening Dialog Boxes

You might have noticed that other drop-down menu options are followed by an ellipsis

(…). This indicates that the option displays a dialog box, as the following exercise demon-

strates:

1. Click the Tools option in the menu bar.

2. Click the Options item at the bottom 

of the menu to open the dialog box.

The Options dialog box is like the

Preferences dialog box in other programs.

In it, you can find most of the general

settings that affect AutoCAD’s behavior.

Numerous settings are divided into tabs

across the top of the dialog box. The

Options dialog box is one of many dialog

boxes available through the menu bar.
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Starting Commands

Another type of item you’ll find in a menu is a command that directly executes an Auto-

CAD operation. Try this exercise to explore a typical command:

1. First, turn off the Dynamic Input display by clicking the DYN 

button in the status bar. It should look like it is in the off posi-

tion, or that it is not pressed down. You’ll start your exploration

of commands with this feature turned off, because it can be

somewhat confusing to first-time users. You’ll get a chance to

try the Dynamic Input feature in later chapters, starting with

Chapter 2.

2. If the tool palettes are open, click the X in the upper-right or upper-left corner to

close them. This will give you a larger drawing area.

3. Click the Draw option in the menu bar, and then click the Rectangle command.

Notice that the command line now shows the following prompt:

Specify first corner point or

[Chamfer/Elevation/Fillet/Thickness/Width]:

AutoCAD is asking you to select the first corner for the rectangle, and in brackets, it
is offering a few options that you can take advantage of at this point in the com-
mand. Don’t worry about those options right now. You’ll have an opportunity to
learn about command options in Chapter 2.

4. Click a point roughly in the lower-left corner of the drawing area, as shown in Fig-

ure 1.5. Now as you move your cursor, you’ll see a rectangle follow the cursor with

one corner fixed at the position you just selected. You’ll also see the following prompt

in the command line:

Specify other corner point or [Area/Dimensions/Rotation]:

5. Click another point anywhere in the upper-right region of the drawing area. A 

rectangle appears (see Figure 1.6). You’ll learn more about the different cursor shapes

and what they mean later in this chapter.

Next try deleting the rectangle you just drew:

1. Place the cursor on top of the rectangle, but don’t do anything yet. Notice that as you

pass the cursor over the rectangle, it is highlighted. In a crowded drawing, this high-

lighting can help you determine exactly what will be selected should you click an object.

2. With the cursor on the rectangle and the rectangle highlighted, click the rectangle.

The rectangle is selected.

3. Press the Delete key. The rectangle is removed from the drawing.
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Figure 1.6

Once you’ve
selected the 

first point of the 
rectangle, you’ll 

see a rectangle fol-
low the motion of

your mouse.

Click here to start the rectangle.

Figure 1.5

Selecting the first
point of a rectangle

14 ■ chapter 1: Getting Familiar with AutoCAD

21505c01.qxd  3/20/07  2:36 PM  Page 14



In step 1, AutoCAD shows you exactly what the cursor is pointing to by highlighting

objects that will be selected with the next click.

In drawing and erasing the rectangle, you were exposed to the most common processes

you need to know about to work in AutoCAD: you selected a command from the menu

bar, and then you selected points in the drawing area while following the messages in the

command line. Commands from the toolbars work in the same way, as you’ll see next.

Using the Dashboard
The menu bar provides most of the commands you’ll need in a format that most Win-

dows users will find easy to understand, and many users are more comfortable using the

menu bar. If you prefer using toolbars with their graphic icons, you can start to use the

Dashboard. The Dashboard offers many of the same commands as the menu bar but in a

more compact format that is quicker to access.

Specifically, the Dashboard is a collection of lists, buttons, and tools that invoke com-

mands. These tools are grouped into eight control panels, each with an icon that shows its

function (see Figure 1.7). In typical Windows fashion, each tool offers a ToolTip that pro-

vides a short description, which helps you understand what the icons represent.

If you move the arrow cursor onto one of the Control Panel tools and leave it there for

a moment, you’ll see a ToolTip appear just below the cursor. As a new user, you’ll find

these ToolTips helpful because they show you the name of the tool.

In addition, when I ask you to select a tool, I’ll use the name shown

in the ToolTip. For example, if you hover over the icon in the

upper-left corner of the Dashboard, you’ll see a ToolTip appear

with the name of the control panel, 2D Draw.

In the next section, you’ll start to work in the drawing area by

drawing some lines. Before you do that, take a moment to examine

the top portion of the Dashboard where the 2D Draw control panel

resides. You will be instructed to use the tools in this control panel

frequently throughout this book, so it will be helpful for you to get

a feel for their arrangement and what they contain.

If the Dashboard does not appear on the screen, you can choose Tools ➔ Palettes ➔ Dashboard

to restore it to the window.
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The control panels
of the Dashboard

Layers

2D Navigate

Tables

Multileaders

Text

Dimensions

Annotation Scale

2D Draw
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Besides the visible tools, a few tools are hidden from view. You can expand the list of

tools to select more tools. Click and hold the downward-pointing arrow to the far right of

the row of tools (see Figure 1.8). The set of tools expands into a fly-out toolbar. While

continuing to hold down the mouse button, you can point to the tool you want in the fly-

out toolbar and then release the mouse.

You’ll also have an opportunity to use the 2D Navigate control panel, which offers the

tools you’ll need to get around in your drawing.

In most cases, you’ll be able to guess what each tool does by looking at its icon. The

icon with an arc in the 2D Draw control panel, for instance, indicates that the tool draws

arcs; the one with the circle shows that the tool draws circles; and so on. For further clari-

fication, the ToolTip gives you the name of the tool.

U N D E R S T A N D I N G  T H E  C O M M A N D ,  T O O L ,  A N D  O P T I O N  R E L A T I O N S H I P

One of AutoCAD’s greatest assets is its ability to adjust to your way of performing tasks. If you prefer using toolbars, you

can gain access to nearly all the AutoCAD functions through toolbars. If you prefer using options from the menu bar, again,

you can perform most of what you need through them. And the Dashboard offers the most commonly used functions in

AutoCAD. Hard-core users know how to use the command line and know nearly all the commands by heart.

The AutoCAD commands are really at the heart of its operations. Menu bar options, the Dashboard, and toolbar buttons

are really just different ways to invoke AutoCAD commands. When you click a toolbar button or a menu option, you are

really initiating a command through AutoCAD’s menu system, sometimes with predetermined options already selected. In

fact, if you watch the command line as you click a menu option or toolbar button, you’ll see that the messages in the com-

mand line are the same regardless of where you invoked the command.

For this reason, I’ll often intermix the terms tool, option, and command, because at a practical level, they are really all the

same. Just be aware that menu options and toolbar buttons invoke commands.

Click and hold here.

The toolbar expands to 
show more options.

Figure 1.8

Click and hold the
downward-pointing

arrow to open the
fly-out toolbar.
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Using Other Toolbars
I mentioned earlier that not all the AutoCAD toolbars are open and visible. If they were,

you wouldn’t have any room for a drawing area. Table 1.1 provides a brief description of

the toolbars that are available in AutoCAD.

C O M M A N D D E S C R I P T I O N

3D Navigation Tools for controlling 3D views (not available in LT).

CAD Standards Tools for checking the layer, dimension, and text styles against standards you have
created (not available in LT).

Camera Adjustment Tools for controlling camera objects.

Dimension Commands for helping you dimension your drawings. Many of these commands
are duplicated in the Dimension drop-down menu. See Chapter 10.

Draw Commands for creating common objects, including lines, arcs, circles, curves,
ellipses, and text. This toolbar appears in the AutoCAD window by default. Many of
these commands are duplicated in the Draw drop-down menu.

Draw Order Commands for arranging the order of overlapping objects. If an object covers
another object that you need visible, you can use the Draw Order toolbar to “move”
an object behind another or to the back of a set of objects (not available in LT).

Inquiry Commands for finding distances, point coordinates, object properties, mass prop-
erties, and areas.

Insert Commands for importing other drawings, raster images, and OLE objects.

Layers Drop-down list and tools for controlling layer properties located just below the
Standard toolbar.

Layers II Additional tools for managing layers (formerly Express Layer tools).

Layouts Tools for setting up drawing layouts for viewing, printing, and plotting.

Lights Tools for adding and controlling lights in 3D models.

Mapping Tools for adding texture maps in 3D models.

Modeling Tools for creating and editing 3D objects.

Modify Commands for editing existing objects. You can move, copy, rotate, erase, trim,
extend, and so on. Many of these commands are duplicated in the Modify drop-
down menu.

Modify II Commands for editing special complex objects such as polylines, multilines, 3D
solids, and hatches.

Multileader Tools for adding leader notes to your drawing.

Object Snap Tools for selecting specific points on objects, such as endpoints and midpoints. See
Chapter 3.

Orbit Tools for controlling 3D views.

Properties Commands for a set of drop-down lists and tools for manipulating the properties of
objects. This toolbar is ordinarily docked to the right of the Layer toolbar, just
below the Standard toolbar.

Refedit Tools for making changes to symbols or background drawings that are imported as
external reference drawings (not available in LT).

Reference Commands for controlling the cross-referencing of drawings. See Chapter 8.

Render Commands for operating AutoCAD’s rendering feature (not available in LT).

Solids Editing Command for editing 3D solids (not available in LT). See Chapter 6.

continued 

Table 1.1

AutoCAD Toolbars
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continues

C O M M A N D D E S C R I P T I O N

Standard The most frequently used commands for view control, file management, and 
editing. This toolbar is ordinarily docked below the menu bar.

Standard Annotation An abbreviated version of the Standard toolbar.

Styles Tools for controlling style options such as text styles and dimension styles.

Text Tools for creating and editing text. See Chapter 9.

UCS Tools for setting up a plane on which to work. This is most useful for 3D modeling,
but it can be helpful in 2D drafting as well. See Chapter 6.

UCS II Tools for selecting from a set of predefined user coordinate systems.

View Tools for controlling the way you view 3D models. See Chapter 6 for more on 3D views.

Viewports Tools for creating and editing multiple views of your drawing. See Chapter 6 for
more about viewports.

Visual Styles Tools for controlling the way 3D models are displayed.

Walk and Fly Tools for controlling motion through a 3D model.

Web Tools for accessing the World Wide Web.

Workspaces Tools for managing workspaces.

Zoom Commands for navigating your drawing.

Besides the standard toolbars you see at the top of the AutoCAD window, you can also open

any of the other toolbars that are focused on a particular function. For example, the Draw

toolbar contains the same tools as those found in the Draw portion of the Dashboard. As you

saw in Table 1.1, AutoCAD also has toolbars for editing 3D object or for working with views.

Opening a toolbar is fairly simple, but unless you know where to look, you might never

find them. The following steps show you how to open the Draw toolbar:

1. To open the Draw toolbar, right-click any toolbar near the top of the AutoCAD win-

dow. A shortcut menu of toolbars appears.

2. Click Draw in the shortcut menu. The Draw toolbar appears in its docked position at

the left side of the AutoCAD window. (Again, docked just means that the toolbar is

merged with the border of the AutoCAD window to keep it out of the drawing area.)

3. You can “undock” a toolbar by clicking and dragging the toolbar’s grab bar. The grab

bar is the pair of lines you see at the top or left end of the toolbar. (Again, the toolbar

then is called a floating toolbar and shows its title bar.) In its floating position, you

can click the X in the upper-right corner of the Draw toolbar to close it.

…to move the toolbar away 
from the window border.

Click and drag the bars…
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You can dock toolbars to the top, bottom, or sides of the AutoCAD window to keep

them out of the drawing area.

AutoCAD remembers your toolbar arrangement between sessions. When you exit and

then reopen AutoCAD later, the AutoCAD window appears just as you left it.

Starting a Drawing
Starting a new drawing in AutoCAD is a little different from other programs, so let’s

create a new file to see how it’s done:

1. Choose File ➔ Close to close the current file. When the message box appears asking

you to save changes, click No. Notice that the toolbars disappear and that the Auto-

CAD drawing window appears blank when no drawings are open.

2. Choose File ➔ New to open the Select Template dialog box.

3. Select the acad.dwt template file, and then click Open to open a blank drawing 

window.

4. To give your new file a unique name, choose File ➔ Save As to open the Save Drawing

As dialog box.

5. Enter My First Drawing. As you type, the name appears in the File Name text box.

Notice that the file will be saved in the My Documents folder by default.

6. Click Save. You now have a file called My First Drawing.dwg, located in the My Docu-

ments folder. Of course, your drawing doesn’t contain anything yet. You’ll take care of

that next.

The acad.dwt template file you selected in step 3 is really just an AutoCAD drawing file

that has been set up with standard settings. AutoCAD uses those settings to create a new

file. As you saw in the Select Template dialog box, you can choose from several such

templates.

The new file you just created shows a drawing area roughly 75 units wide by 45 units

high. The units can be inches, meters, or millimeters. You determine what the units are

equivalent to through the Drawing Units dialog box, which you will learn about in

Chapter 2.

The drawing area you’re presented with initially is your workspace, although you’re not

limited to the 75-by-45-unit area in any way. No visual clues indicate the size of the area,

so to check the area size for yourself, move the crosshair cursor to the upper-right corner

If you do not want the toolbar to dock but instead want it to appear “floating” near the bor-

der of the AutoCAD window, you can press the Ctrl key before you click and drag the toolbar

into position. This prevents toolbars from automatically falling into a docked position.
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of the screen, and observe the value in the coordinate readout in the lower-left corner of

the AutoCAD window. This is the standard AutoCAD default drawing area for new draw-

ings using the acad.dwt drawing template.

Next, try drawing a couple of objects just to get comfortable with drawing in Auto-

CAD. In the following exercise, you’ll draw a rectangle; then you’ll add a circle:

1. Click the Rectangle tool in the 2D Draw control panel. 

Remember that you can use the ToolTips to help you

locate a tool. You can also choose Draw ➔ Rectangle

from the menu bar.

The coordinate readout won’t show exactly 75 units by 45 units, because the proportions of

your drawing area are not likely to be exactly 7.5 by 4.5. Factors such as the size and resolu-

tion of your display and the shape of the AutoCAD window affect the dimensions of the

drawing area.

Point here…

…and read the coordinate here.
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2. Click a point in the lower left of the drawing area, as shown in Figure 1.9. Don’t worry

about the exact location. You’re just practicing right now. After clicking, notice that

one corner of the rectangle follows the cursor.

3. Click a point in the upper right of the drawing area, as shown in Figure 1.9. Again, it’s

not important if you don’t pick the exact location. The rectangle is now in place.

Now add a circle to the drawing:

1. Click the Circle tool in the 2D Draw control panel.

2. Click the location shown in Figure 1.9 to place the cen-

ter of the circle. Now as you move the cursor, a circle

appears whose radius follows the location of the cursor.

3. Click another point as shown in Figure 1.9 to “fix” the

circle’s radius in place. If you prefer, you can enter an 

exact radius value for a circle instead of clicking another 

point to “fix” the circle radius.

You now have a circle and a rectangle. As you can see, you create objects by placing key

points of their geometry within the drawing area. For the rectangle, it was two corners; for

the circle, it was the center and a location on the perimeter.

Once you’ve placed objects in the drawing, you can edit them using a variety of tools.

In later chapters, you’ll learn more about those editing tools. In the following section,

you’ll learn how to get around in your drawing.

Click here for the center of the circle.
Click here to complete 
the rectangle.

Click here to start the rectangle.

Click here to “fix” 
the circle’s radius.

Figure 1.9

Drawing a circle
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W H E N  Y O U  N E E D  T O  U N D O

Recently AutoCAD User Group International (AUGI) conducted a survey to identify the most

commonly used features in AutoCAD. The group found that the Undo feature and the Esc

key were at the top of the list. Everyone makes mistakes, and it would be impossible to get

any work done if it weren’t for these two features. But Undo and the Esc key are just two of a

set of features you can use to reverse something you have done. If you find you’ve done

something unintentionally, you can use the following options to get out of trouble:

Backspace If you make a typing error, press the Backspace key to back up to your error,

and then reenter your command or response.

Esc When you need to quickly exit a command or a dialog box without making changes,

just press the Esc key in the upper-left corner of your keyboard.

U↵ If you accidentally change something in the drawing and want to reverse that

change, click the Undo tool (the left-pointing curved arrow) in the Standard toolbar. You

can also enter U↵ at the command prompt. Each time you do this, AutoCAD undoes one

operation at a time, in reverse order. The last command performed is undone first, then

the next-to-last command, and so on. The prompt displays the name of the command

being undone, and the drawing reverts to its state prior to that command. If you need

to, you can undo everything back to the beginning of an editing session.

Undo If you decide that you want to back up a few steps of an operation you just per-

formed, you can use the Undo tool (the left-pointing curved arrow) on the Standard

toolbar. Each click of the Undo tool steps you back one operation. In AutoCAD 2008,

you can also select the exact command to undo 

by using the Undo drop-down list. You can

open the Undo drop-down list by clicking the

downward-pointing arrow to the right of the

Undo tool.

Redo If you accidentally undo one too many commands, you can redo the last undone

command by clicking the Redo tool (the right-pointing curved arrow) on the Standard

toolbar. Or enter R↵. In AutoCAD 2008, Redo allows you to redo several operations

that you might have undone with the Undo 

command. You can also select the exact

command to redo by using the Redo drop-

down list. To open the Redo drop-down list,

click the downward-pointing arrow to the

right of the Redo tool.
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Panning and Zooming to Adjust Your View
One of the greatest features of AutoCAD is its ability to draw accurately through a wide

range of scales. For example, you can draw a football field, zoom into a blade of grass, and

draw its cell structure. With such a broad range of views to work with, you need to be

familiar with AutoCAD’s view features. The Zoom and Pan commands are the most fre-

quently used view features, so you’ll want to become familiar with them right away.

Try the following exercise to see how Zoom works:

1. Choose View ➔ Zoom ➔ Window, or select Zoom, Window from the 2D 

Navigate control panel. The 2D Navigate control panel is the one at the

bottom of the Dashboard.

2. Click the first point indicated in Figure 1.10. You don’t have to be too

accurate.

3. Click the second point indicated in Figure 1.10. The area you selected expands to fill

the drawing area. Notice that the transition to the zoomed view is smooth. This helps

you keep track of exactly where in the drawing the zoom occurs.

4. Choose View ➔ Pan ➔ Realtime, or click the Pan Realtime tool in the 2D Navigate 

control panel. Notice that the cursor changes to a hand icon.

5. Click and drag the cursor in the drawing area. Notice how the view moves as you

drag the cursor.

6. Press Esc to exit the Pan command. You can also right-click and choose Exit from the

shortcut menu.

7. Finally, to get your original view of the overall drawing, choose View ➔ Zoom ➔

Previous, or click the Previous View tool in the 2D Navigate control panel.

Figure 1.10

Selecting a Zoom window

Click this location first to start the Zoom window.

Then click this location.
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If you have a mouse with a scroll wheel, you can use the wheel to zoom in and out of

your drawing view. You can also use it to pan across your drawing. To zoom, scroll the

wheel. To pan, click and drag the scroll wheel.

Several other Zoom- and Pan-related commands exist, but those you’ve just tried are

the ones you’ll use 90 percent of the time. You can try the other Zoom and Pan options,

which are displayed when you choose View ➔ Zoom. You’ll also find options in the Zoom

command-line options list:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real time>:

Here is a list of the options and how you can use them:

Realtime Is the default Zoom option. It displays a magnifying glass cursor. With this option,

you can click and drag up or down to change your magnification in real time. You can

right-click to access the other Zoom options, including Exit and Cancel.

Previous Displays the previous view like Undo does for the Zoom command.

Dynamic Changes the display to an overall view. A rectangle also appears, which lets you

select an area to which to zoom in. To change the size of the rectangle, click the rectangle.

This allows you to adjust the size of the rectangle and thus change the size of the zoom

area. Click again to fix the rectangle size. Right-click, and choose Enter to zoom in to the

selected area.

Scale Lets you zoom in or out by a specific value. It allows you to enter a specific view scale.

Center Allows you to center a location on the screen.

Object Lets you select a view area based on the area occupied by an object. For example, if

you want to zoom in so that a particular object fills the display area, use this option.

In Is the same as using the Scale option and entering 2x to magnify your view two times.

Out Is the same as using the Scale option and entering 0.5x to view twice the current

view area.

All Displays the area of your drawing defined by the drawing limits plus any part of your

drawing that falls outside the limits.

Extents Displays a view that encompasses all the objects in your drawing. This option

ignores the limits of your drawing.

You’ve just about completed your first look at AutoCAD. You’ll want to know about

just a couple of other features. In the next section, I’ll introduce a display feature in Auto-

CAD that helps you set up your drawing for printing.

If you have a mouse that uses special drivers, you might not be able to use the wheel to con-

trol pans and zooms.
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Understanding the Layout View
Aside from the command prompt, you’ve probably noticed that AutoCAD

behaves like most other Windows programs. But one element in AutoCAD’s

window is a little different from other Windows graphics programs. Specifically,

at the bottom of the AutoCAD window, you’ll see a set of tabs labeled Model,

Layout1, and Layout2.

If you have followed the exercises in this chapter or if you’ve just opened a

new drawing, the Model tab is currently selected. This tells you that the drawing area you

are currently viewing is the model space of AutoCAD. Model space is the display you’ll use

to do most of your drawing. It’s like your main workspace.

The layout tabs are like page previews with the added advantage of allowing you to draw

within them. The layout tabs also give you control over the printed scale of your drawing.

Another way to look at the layout tabs is to think of them as a drawing mock-up area.

Using a layout tab, you can set up multiple views of the drawing you create in model

space. You can also add a title to your drawing and include borders or other graphic

design features.

Try the following exercise to see firsthand how the layout tabs work:

1. Click the Layout1 tab at the bottom of the drawing area.

The drawing area changes to show your drawing, 
plus some additional display elements, as shown in
Figure 1.11. The Layout tab shows you how your
drawing will look when it is printed.

2. Move the cursor over the rectangle that immediately surrounds the rectangle and

circle drawing that you created earlier in the chapter.

T U R N I N G  O N  T H E  T A B S

If you don’t see the tabs, don’t worry. AutoCAD can be set up to hide the tabs but they can be easily restored to view. To

turn them on, locate the Model tool in the Status bar at the bottom of the AutoCAD Window.

Right-click the Model or Layout1 tool located at the bottom of the AutoCAD window, and then select Display Layout and

Model Tabs. The tabs will appear just below the drawing area. To hide the tabs, right-click on any tab and select Hide Layout

and Model Tabs. If you want to leave the tabs off, you can still switch from model space to a layout by clicking on the model

or layout1 tools. If you have multiple layouts, you can use tool just to the right of the Layout1 tool to select a layout.

Model Layout 1

understanding the layout view ■ 25

21505c01.qxd  3/20/07  2:36 PM  Page 25



3. Click the highlighted rectangle, and then press the Delete key. Your drawing 

disappears.

4. Click the Model tab to return to model space. You’ll see that the objects you drew are

still there.

5. Click the Undo tool in the Standard toolbar twice to return to the Layout1 tab and

undo your deletion of the outer rectangle. The view of the rectangle and circle

returns.

6. Click the Model tab to return to the original 

drawing area.

A C C U R A T E  P A N N I N G

Realtime Pan is a great tool for quickly getting around in a drawing, but sometimes you need

to pan in an exact distance and direction. A version of the Pan command lets you do just that.

Choose View ➔ Pan ➔ Point, and you’ll see the following prompt:

Specify base point or displacement:

This is the prompt you’ll see for the Move or Copy commands, though in this case you’re

not affecting the objects in your drawing. When you select a point at this prompt, you’ll see a

rubber-banding line in conjunction with the next prompt:

Specify second point:

The rubber-banding line indicates the direction and distance of your pan. As with any

other command that displays a rubber-banding line, you can select points to indicate dis-

tance and direction, or you can enter coordinates. This allows you to specify exact distances

and directions to pan your view.

Click this outline, and press the Delete key.

Figure 1.11

Your drawing as it
appears in one of

the layout tabs
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In step 3, your entire drawing disappeared when you deleted the outer rectangle. This is

because that rectangle is really a viewport into the drawing you created in the Model tab.

When you are on a layout tab, a viewport acts like a window into your drawing. By default,

AutoCAD creates a single viewport to show your drawing, but you can have multiple

viewports of various sizes, each displaying different parts of your drawing. When you

deleted that viewport, you essentially closed your view into your drawing in the Model

tab, so your rectangle and circle disappeared from view. They didn’t really go anywhere.

It’s just that your view of them was deleted.

You might have also noticed that a layout tab displays a white area over a gray back-

ground. This white area represents the area of the paper onto which your drawing will be

printed.

The white area also shows a dashed line close to its edge. This dashed line represents

the printable area of your paper. The current default printer connected to your computer

determines both the paper area and the dashed line.

If you have a printer that accepts paper of different sizes, you can select a different sheet

size, and the new sheet size will be reflected in the white area shown in the layout tab.

You’ll learn how to control sheet sizes in Chapter 12.

As you might guess, you use the layout tabs to lay out your drawing for printing. You

can print from the Model tab if you like, but you have much more control over your

printer output from a layout tab.

Understanding How Command Options Work
Nearly every AutoCAD command offers a set of options that are shown at the command-

line prompt. These options let you alter the behavior of a command to suit your current

drawing. To see how command options work and to get a feel for the drawing process in

general, in this exercise you’ll draw an arc and then place it exactly in the inside corner of

the rectangle:

1. Click the Arc tool in the 2D Draw control panel.

The prompt Specify start point of arc or

[Center]: appears, and the cursor changes to a

crosshair cursor.

2. If you examine this Specify start point of arc

or [Center]: prompt, you’ll see the start point

contains two options. The default option is stated in the main part of the prompt:

Specify start point. If other options are available, they appear within brackets, as in

the [Center] option that appears in the Arc Command prompt. This [Center] option

tells you that you can also start your arc by selecting a center point instead of a start
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point. If multiple options are available, they appear within the brackets and are sepa-

rated by slashes (/). The default is the option AutoCAD assumes you intend to use

unless you tell it otherwise.

3. Enter C↵ to select the Center option. The prompt Specify center point of arc:

appears. Notice that you had to enter only the C and not the entire word Center.

When you see a set of options in the command line, note their capitalization. If you
choose to respond to prompts using the keyboard, these capitalized letters are all you
need to enter to select that option. In some cases, the first two letters are capitalized
to differentiate two options that begin with the same letter, such as LAyer and LType.

4. Now select a point for the center of the arc, as shown in Figure 1.12. The prompt

Specify start point of arc: appears. You’ll also see a rubber-banding line from the

center point you just selected to your cursor.

If you point directly to the right, you’ll see that the rubber-banding line snaps to an
exact horizontal orientation, and you’ll see a ToolTip appear at the cursor. This is a
feature called polar tracking vector, and it helps you to draw in exact horizontal and
vertical directions much like a T square and a triangle. The ToolTip shows your cur-
sor’s location relative to the center point you just selected. It displays this informa-
tion in what is known as a polar coordinate. You can learn more about polar
coordinates in Chapter 2.

5. With the rubber-banding line pointing to the right, click to select a point, as shown in

Figure 1.12. The prompt Specify end point of arc or [Angle/chord Length]:

appears.

6. Move the mouse, and a temporary arc appears, originating from the start point of the

arc that you just selected and rotating about the center of the arc.

First, click here for the arc center.

Finally, click here for the endpoint.

Then click here for the start point.

Figure 1.12

Using the Arc 
command
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As the prompt indicates, you now have three options. You can enter an angle, a
chord length, or the endpoint of the arc. The prompt default, to specify the endpoint
of the arc, lets you select the arc’s endpoint. The cursor is in Point Selection mode,
telling you it is waiting for point input. To select this default option, you need only
select a point on the screen indicating where you want the endpoint.

7. Move the cursor so it points vertically from the center of the arc. You’ll see the polar

tracking vector snap to a vertical position, as shown in Figure 1.12.

8. Click any location with the polar tracking vector in the vertical position. The arc is

now fixed in place.

As you can see, AutoCAD has a distinct structure in its prompt messages. You first

issue a command, which in turn presents options in the form of a prompt. Depending on

the option you select, you get another set of options or you are prompted to take some

action, such as selecting a point, selecting objects, or entering a value. The prompts offer a

great deal of help “prompting” you to take an action.

Getting Help
AutoCAD provides a good set of help options that can answer most of the questions you

might have while working on a drawing. If you’re stuck with an AutoCAD problem, give

the AutoCAD help options a try.

To get more familiar with the AutoCAD Help window, try the following:

1. Choose Help ➔ Help from the menu, or press F1 to open the AutoCAD 2008 Help

window.

2. Click the Contents tab, which contains a table of contents. The other two tabs—

Index and Search—provide assistance in finding specific topics.

3. Scan down the screen until you see the topic Command Reference, and double-

click it. Both panels of the Help window change to show more topics.

4. In the panel on the right, click the item labeled C just to the right of the com-

mand listing. The panel expands to display a list of command names that start

with the letter C.

5. Look down the list, and click Copy. A description of the Copy command

appears in the panel to the right.

You also have the Concepts, Procedures, and Commands tabs along the top of the

panel on the right. These options provide more detailed information about how to use the

selected item. If you want to back up through the steps you have just taken, click the Back

button on the toolbar.
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Using the Search Tab
If you’re a beginning AutoCAD user looking for help, the Help window’s table of contents

might not be as useful as it could be. To use it, you have to know a little about what you

want to find. Sometimes it’s quicker to use the Search feature of the Help window:

1. Click the Search tab in the left panel. If this is the first time you’ve selected the

Search tab, you might see a message telling you that AutoCAD is setting up an index

for searches.

2. Enter Change in the text box at the top of the Search tab, and then click Ask or press ↵.

The list box displays all the items in the Help system that contain the word Change.

In this example, the list that is returned is quite large. You can use Boolean AND, OR,

NEAR, and NOT in conjunction with other keywords to help filter your searches. Once

you’ve found the topic you’re looking for, select it from the Select Topic list, and then

click the Display button to display the topic information.

The Index tab lets you locate specific topics in the AutoCAD Help system by entering a

word in a list box.

Using Context-Sensitive Help
AutoCAD also provides context-sensitive help to give you information related to the com-

mand you are currently using. To see how this works, try the following:

1. Close or minimize the Help window to return to the AutoCAD window.

2. Click the Move tool in the 2D Draw control panel to start the Move command.

3. Press F1 or choose Help from the menu bar to open the Help window. A description

of the Move command appears in the panel on the right.
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4. Click the Close button, or press the Esc key.

5. Press the Esc key to exit the Move command.

If you gain some confidence with AutoCAD’s Help window, you can go far in helping

yourself learn basic AutoCAD commands. But if you really get stuck, this book should

help you get past your barriers.

Finding Additional Sources of Help
The Help window is the main source for reference material, but you can also find answers

to your questions through the other options in the Help menu. Here is a brief description

of the other Help menu options:

Info Palette (AutoCAD 2008 LT only) A pop-up window that offers immediate help with the

command you are using. It’s helpful for first-time users. When you issue a command

with the Info palette open, you will see an option or a list of options in the palette. These

options offer a brief tutorial or other information regarding the current command.

Additional Resources ➔ Developer Help Information specifically for developers. This

includes anyone interested in customizing AutoCAD.

New Features Workshop Descriptions and tutorials focused on the new features found in

AutoCAD 2008. You can update this unique support tool through the Autodesk website.

Additional Resources ➔ Online Training Resources offers additional options that start your

default web browser and open pages in the Autodesk website. You can find the most up-

to-date information regarding AutoCAD support and training by using these options.

About Information about the version of AutoCAD you are using.

Staying Informed with the InfoCenter
Nearly every major Windows program is somehow linked to the Internet to offer the latest

news and updates for software. AutoCAD provides the InfoCenter, which appears as a bar

in the upper-right corner of the AutoCAD window.

Click the magnifying glass icon to the left of the InfoCenter bar to open the InfoCenter

search list.
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The InfoCenter provides a way to stay informed about the latest software updates and

support issues for AutoCAD. Click the Settings button to open the InfoCenter Settings

dialog box.

The InfoCenter works best if you use an “always-on” Internet connection such as a

DSL connection or high-speed cable connection. If you don’t have such a connection, you

can set the Check For New Online Content option to On Demand. You can then check for

updates when you connect to the Internet.

Once you’ve set up the InfoCenter, you can begin to use a wide range of resources on

the Internet aimed at the AutoCAD user. If you click the InfoCenter’s Communication

Center tool, the one that looks like a satellite dish, you’ll open a list of topics available.

The list is divided into main topics shown as gray title bars. You can click the arrow to

the right of a title bar to close or open a topic.

Summary
AutoCAD is a rare example of a program that has successfully made the transition from a

text-based DOS program to a fully Windows-compliant one. As with most of today’s

drawing programs, you can use toolbars and menu options to access AutoCAD’s features.

The trick to using AutoCAD is in learning how to use it to input exact distances and direc-

tions. Once you’ve mastered the input methods AutoCAD offers, you’re well on your way

to producing accurate drawings. If you find you have questions along the way, this book

will provide the right amount of help, but don’t forget the AutoCAD Help system. It is full

of great information and can be a real lifesaver.

That does it for your introduction to AutoCAD. You might want to practice what

you’ve learned thus far. When you’re ready to get down to some serious drawing, check

out the next chapter. There you’ll be introduced to the drawing tools you’ll need to pro-

duce accurate drawings.
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