
Customizing Photoshop

for Your Projects

Photoshop is an incredibly powerful program.
Not only can you perform many different tasks
with Photoshop, but you can also choose from
a number of ways to accomplish each project.
By setting Photoshop to work for you, you can
develop your own techniques and find ways to
adapt the standard tools to those techniques.

Learning to customize the application for your
own personal projects and your own personal
style makes your image editing more effective
and efficient. When you work on an image,
you may prefer to see some palettes and not
others. You may also prefer certain tool
settings to others. Setting up Photoshop to
work your way makes you more productive,
the program more useful, and everything you
do with Photoshop much more fun.

With Photoshop CS3, Adobe has taken
customization to a new level. You can now
modify your settings and preferences in more
ways than ever before by adjusting the
workspace, the palettes, and the tools to fit
the requirements of specific projects or just for
your own preferences. These may seem like
boring steps, yet setting up Photoshop’s
preferences and the workspace, knowing how
to make your own gradients, customizing some
shortcuts and tools, and designing templates
and brushes can save you time as you work on
images and free you to become more creative.
By customizing Photoshop and setting the
application your way, you gain familiarity with
the program and become more comfortable as
you try different projects.

03_144763 ch01.qxp  7/18/07  10:47 PM  Page 2

CO
PYRIG

HTED
 M

ATERIA
L



Select the Color Settings for Your Projects . . . . . . . . . . . . . 4

Set the Preferences for the Way You Work. . . . . . . . . . . . . 6

Customize Your Personal Workspace . . . . . . . . . . . . . . . . . 8

Personalize Your View of the Bridge . . . . . . . . . . . . . . . . . 10

Add Your Own Keyboard Shortcut for a Favorite Filter. . . 12

Create a Custom Action to Increase Your Efficiency. . . . . 14

Design a Customized Brush with Your Settings . . . . . . . . 16

Make a Special Gradient to Suit Your Design . . . . . . . . . . 18

Calibrate and Profile Your Monitor for Better Editing . . . 20

Turn on the Full Power of Photoshop with a Pen Tablet. . . 22

03_144763 ch01.qxp  7/18/07  10:47 PM  Page 3



1 Click Edit.

2 Click Color Settings.

SELECT THE COLOR SETTINGS
for your projects

Using Adobe Photoshop CS3 is an image-altering
experience! You can work on images for print or for
the Web. You can improve photographs, repurpose
them, or create original designs. Because printed
images and Web images have different limits on the
range of colors that they can represent, you need to
set the working color space for your project.

Photoshop’s default color space is set to sRGB, a very
limited color space intended to be viewable on even
the lowest-quality monitor. sRGB is a good color
space for preparing Web images; however, it is a

much smaller color space than what better monitors
can show and what printers can actually produce.
Photographers and designers generally prefer the
larger color space called Adobe RGB (1998), a good
color space for working with photographs and
projects that you plan to print.

In Photoshop CS3, you can easily choose your color
space and save it as your own setting. Using the
North America Prepress 2 settings and Adobe RGB
(1998) will make your printed colors look much
better.

11
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33

The Color Settings dialog box
appears.

3 Click here and select North
America Prepress 2.

4
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l The RGB setting
changes to Adobe
RGB (1998).

The rest of the Color
Settings dialog box
changes to reflect the
preferred working
space for images that
you print.

4 Click More Options.

44
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5

The dialog box expands.

5 Click here and select Perceptual for
photography or Relative Colorimetric
for a graphic design project.

6 Click OK.

Your color settings are saved until
you reset your preferences.

Chapter 1: Customizing Photoshop for Your Projects

Customize It!
You can save your own Color Settings preset. The
name of the preset changes to Custom when you
deselect any check box or make any other changes.
Click Save after customizing your settings. Type a
name in the Save dialog box and click Save. Your
customized preset appears in the Settings drop-down
list, ready for you to choose.

Try This!
You can synchronize the color settings in other
Creative Suite applications to match your saved
custom Photoshop color settings. In Photoshop, click
File and select Browse to launch the Bridge. Click
Bridge and select Preferences (Mac) or Edit and
select Preferences (PC). Click Advanced and click
Enable Color Management In Bridge. Then from the
Bridge, click Edit and select Creative Suite Color
Settings. Click your saved custom color settings and
click Apply.
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1 Click Photoshop (Edit).

2 Click Preferences.

3 Click General.

SET THE PREFERENCES
for the way you work

In addition to Color Settings, Photoshop includes ten
different panes in the Preferences dialog box. Although
you can work with the default settings, changing some
of these can make your computer run more efficiently,
and changing others can make it easier to work with
your projects. For example, by default, Photoshop is
set to use more than half of the available RAM. You
can lower this default setting depending on how much
RAM you have installed in the computer and how
many other applications you keep open at the same
time. You can change the default colors for the guides

and grid when they are too similar to those in your
image. Setting an additional plug-ins folder keeps
third-party items separate from included Photoshop
plug-ins, and setting a separate scratch disk can speed
up your work on large files. Other personalized
options, such as asking Photoshop to automatically
launch the Bridge, can help you use Photoshop the
way you want.

Read through each Preferences pane to familiarize
yourself with the choices. Select the settings to fit
your workflow and make Photoshop work for you.
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The General Preferences dialog
box appears.

4 Click any arrows to change your
settings.

5 Click to select the options you
want or deselect those you do
not want.

6 Click Next to continue
customizing Preferences.

6
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The dialog box
changes to the
Interface Preferences.

7 Click to select the
options you want or
deselect those you do
not want.

8 Click Next.
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9 Make any other changes that you prefer
in the other Preferences panes.

0 Click OK when you have cycled through
all the Preferences panes.

! Click Photoshop (File).

@ Click Quit Photoshop (Exit).

The next time you start the application,
your own settings take effect.

Chapter 1: Customizing Photoshop for Your Projects

Did You Know?
You can use keyboard
shortcuts to set the
Preferences. Press Ô+K
(Ctrl+K). Set your options
for the General
Preferences. Press Ô+2
(Ctrl+2), and so on, for
each of the ten
Preferences panes.

Try This!
You can change the
default Preferences so
that just pressing the
appropriate letter toggles
each tool. In the General
Preferences pane, deselect
the Use Shift Key for Tool
Switch check box.

Did You Know?
You can restore the
Preferences any time by
holding the Ô+Option+
Shift (Ctrl+Alt+Shift)
keys as you launch the
application. Click Yes
in the dialog box that
appears, and the
Preferences are reset
to the defaults.
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1 With an image open, click View.

2 Click Screen Mode.

3 Click Maximized Screen Mode.

The image onscreen changes to
fill the space not occupied by
other palettes.

Customize your

PERSONAL WORKSPACE
The workspace in Photoshop refers to the layout of
the different palettes and tools on your monitor
screen. Photoshop CS3 enables you to design your
own workspace so that you can easily access palettes
or find the tools you need depending on the type of
project. You can then save your custom workspace to
reuse it with other images.

You can open the palettes that you use most and
collapse others into buttons. You can move and
resize individual palettes and docks. You can move
the single-column toolbox, dock it, or change it to a

two-column toolbox. When you select the new
Maximized Screen mode, your image automatically
resizes as you adjust the tools and palettes. You can
customize keyboard shortcuts and menus and save
the current palette locations with your keyboard
shortcuts and menu changes.

Photoshop CS3 also includes some preconfigured
workspaces, and you can set up different workspaces
to accommodate different tasks, such as one for
color-correcting photographs and one for working
with type.

11

3322

44

5566
4 Click here and drag the Layers

palette group title bar to the left
of the icon bar until a blue line
appears.

5 Click here to reduce the
Navigator and Color palette
groups to icons with names.

l You can click here for any palette
group to shrink it to a tabbed
dock.

6 Click here and drag to the right
to shrink the Navigator and
Color docks to icons only.

The image window automatically
adjusts to fit the space with each
change.8
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Note: You can make any
changes you prefer for
your custom workspace.

7 Click Workspace.

8 Click Save Workspace.
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The Save Workspace dialog box appears.

9 Type a name for your workspace.

0 Make sure that the Palette Locations
check box is selected.

l You can select Keyboard Shortcuts
and Menus to save any other changes
you make.

! Click Save.

Your custom workspace is saved.

Chapter 1: Customizing Photoshop for Your Projects

Did You Know?
You can return to the
original workspace any time
by clicking Window ➔
Workspace ➔ Default
Workspace. You can also
delete unused workspaces
by clicking Window ➔
Workspace ➔ Delete
Workspace and selecting the
one that you want to delete.

More Options!
Photoshop CS3 includes a
number of predesigned
workspaces for particular
projects, such as Color and
Tonal Correction and
Painting and Retouching.
Click Window ➔ Workspace
and select a workspace from
the lower section of the
submenu.

More Options!
You can color-code the
menu items that you use
most often. Click Edit ➔
Menus. In the dialog box
that appears, click the
expand triangle next to a
menu name. Click None and
select a color from the
submenu.
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1 Launch the Bridge.

Note: You can make any changes
you prefer for your custom
workspace.

2 Click the Folders tab to navigate
to a folder of images.

3 Click and drag the Metadata and
Keywords tabs to the left panel
between the Folders and the
Filter tab.

4 Click and drag the Preview tab
to the center pane.

5 Click and drag the Content tab
to the right pane.

PERSONALIZE YOUR VIEW
of the Bridge

The Bridge that ships with Photoshop CS3 acts as a
power browser and central hub for all the Creative
Suite 3 applications and shows all types of files and
folders that are available. You can even see
thumbnails of documents and files from other
applications, such as Word or Acrobat files. When you
double-click a thumbnail from the Bridge, the other
application launches. You can open the Bridge from
within Photoshop or as a separate application.

The Bridge offers different ways to search,
categorize, and view your files, options for adding

information, and automation for various repetitive
tasks.

By customizing and saving your own Bridge
workspace, you can review and compare images
more efficiently and have more fun doing so.

To launch the Bridge from within Photoshop, click 
File ➔ Browse, click the Go to Bridge icon in the
Options bar, or press the keyboard shortcut
Ô+opt+O (Ctrl+Alt+O).
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The Content images align
vertically on the right.

6 Click an image to see it in the
Preview tab.

7 Click here and drag to the right.

The Preview tab enlarges.

l You can also click the separator
bar on the left to enlarge the
Preview tab more.

8 Click and hold the first
workspace button.

10

03_144763 ch01.qxp  7/18/07  10:47 PM  Page 10



A menu appears.

9 Click Save Workspace.

The Save Workspace
dialog box appears.
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0 Type a name for the workspace.

! Make sure that both check boxes are
checked.

l Optionally, you can click here and select
any key not already assigned by the
Bridge to a keyboard shortcut.

@ Click Save.

Your custom workspace is saved as the
default for the first button.

Note: You can change the default settings
for the other two workspace buttons by
following the preceding steps with different
settings.

Chapter 1: Customizing Photoshop for Your Projects

More Options!
You can sort by different
parameters using the
Filter panel. For example,
you can view only the
portrait-orientation
images or all the images
created on a specific
date.

More Options!
Press Option (Alt) and
click multiple images in
the Content palette to
compare them in the
Preview panel. You can
also stack the group to
keep them together by
clicking Stacks ➔ Group
as Stack or pressing
Ô+G.

Enlarge It!
You can expand your
preview to fill your
screen by pressing Tab.
The Preview window
fills the screen and the
other palettes slide
away on the sides. Press
Tab again to return to
your custom Bridge
workspace.
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1 Click Edit.

2 Click Keyboard Shortcuts.

ADD YOUR OWN
KEYBOARD SHORTCUT
for a favorite filter
Photoshop includes keyboard shortcuts for a variety
of tasks. You can work more efficiently if you use
shortcuts for the tools that you use most often. Many
of the tools in the toolbox already have keyboard
shortcuts assigned. Still, you may find yourself going
to the menu to select an item, such as the Gaussian
Blur filter, so often that a personalized keyboard
shortcut is very useful and a huge timesaver.

You can easily create your own custom keyboard
shortcuts to fit your workflow. You can even change
the ones that Photoshop has already assigned to

something that you can remember better. If the
keyboard shortcut that you choose is already
assigned by Photoshop for another function, a
warning appears. You should also avoid keyboard
shortcuts that are used by your operating system.
You can change Photoshop’s default shortcuts,
or you can try a different set of keystrokes that are
not already assigned.

Learning and using custom keyboard shortcuts can
streamline your workflow, leaving you more time for
designing and photo editing.

11

22

33

44

The Keyboard Shortcuts and
Menus dialog box appears.

3 Click here and select Application
Menus.

4 Click the Filter expand arrow.

12
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The filters are listed
along with any existing
keyboard shortcuts.

5 Scroll down to the filter
to which you want to
add a shortcut.

6 Click the filter.
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The filter is highlighted, and an empty
data field appears under the Shortcut
column.

7 Press Ô (Ctrl) and type your shortcut
in the data field.

Note: A shortcut must contain either
Ô (Ctrl) or an F key in the name.

8 Click Accept.

The Photoshop Defaults set is modified
to include your shortcut.

9 Click OK to finish adding your custom
keyboard shortcut.

Chapter 1: Customizing Photoshop for Your Projects

Did You Know?
The Keyboard Shortcuts
and Menus dialog box is
found under both the Edit
menu and the Window ➔
Workspace menu. You can
also access the Keyboard
Shortcuts and Menus dialog
box by using a keyboard
shortcut — Ô+Shift+
Option+K (Ctrl+Shift+Alt+K).

Try This!
You can save a list of the
default Photoshop keyboard
shortcuts or your customized
shortcuts. Click Summarize
in the Keyboard Shortcuts
and Menus dialog box and
save the file as Photoshop
Defaults.htm. Open the
file and print the list for
reference.

More Options!
Click the Shortcuts For arrow
to select Palette Menus or
Tools. Then click the expand
arrow next to the palette
name or tool and type your
shortcut. You can even save a
keyboard shortcut set with a
custom workspace!
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1 Open an image.

2 Click the Actions button to open
the Actions palette.

3 Click the Create New Action
button.

l Alternatively, you can click here
and select New Action.

The New Action dialog box
appears.

CREATE A CUSTOM ACTION
to increase your efficiency

Performing repeated steps is boring and 
time-consuming. That is why Adobe created actions
and the Actions palette. An action is a series of
commands that you can apply to an image with one
click of the mouse. Unlike a keyboard shortcut, which
can only invoke a command, an action can open a
command, apply changes to an image, step through
another command, apply it, and even save a file in a
particular way. You can create your own actions for
steps that you do over and over, save the actions,
and add them to the Actions palette.

To create an action, you first record a sequence of
steps. You then name and save your new action in
the Actions palette. The next time that you need
to apply the same steps to an image, you play the
action, and Photoshop automatically applies the
series of operations to the open file or even to an
entire folder of files.

Actions are easy to create, and they can help you
automate your work for repetitive tasks, leaving you
more time to work on creative projects.

7744
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4 Type the name of your action.

5 Click here and select a keyboard
shortcut.

6 Click here and select a color for
the action.

7 Click Record.

l The Record button in the Actions
palette turns red.

8 Perform the steps on the image
that you want to record as an
action.

Note: As an example, the following
steps show creating an action of
opening a new 7" x 5" document
at 300 pixels/inch for a greeting
card.

14
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Press Ô+N (Ctrl+N)
to open a new file.

The New file dialog
box appears.

l Type your specific
dimensions in the
Width and Height
fields.

l Type 300, or your
desired resolution, in
the Resolution field.

l Click OK.

99

15

A new untitled document appears.

9 After you perform the last step of your
action, click the Stop Recording button.

l Your custom action is now recorded and
is listed in the Actions palette.

You can test your action by clicking the
keyboard shortcut that you assigned.

Chapter 1: Customizing Photoshop for Your Projects

More Options!
You can apply an action to
a folder of files by clicking
File ➔ Automate ➔ Batch
and selecting the action
and a source folder. Or
you can apply an action to
a group of images from
the Bridge by clicking
Tools ➔ Photoshop ➔
Batch.

Try This!
You can make the
actions easier to find by
selecting Button Mode
in the Actions palette’s
drop-down menu.
Your actions change to
color-coded buttons.

Did You Know?
You can load other
prerecorded actions
such as Frames or
Image Effects included
with Photoshop CS3
by clicking the Actions
palette’s drop-down menu
and clicking a set in the
bottom section of the
menu.
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1 Click the Brush tool.

2 Click the Brushes button to open
the Brushes palette.

3 Click the preset brush that you
want to modify into a custom
brush.

4 Click Brush Tip Shape.

DESIGN A CUSTOMIZED BRUSH
with your settings

Whether you retouch photographs, design brochures,
or paint from scratch, you will use the Brush tools
many times and in many ways. Selecting the Brush
tool from the toolbox opens a variety of brushes in
the drop-down menu on the Options bar.

You can modify the size, roundness, or other
attributes of any of the existing brushes to suit your
drawing style or your image. You can then save the
modified brush as your own custom brush so that it
is ready to use for your next design.

A number of other tools also have modifiable brush
options, including the Pencil tool, the Eraser tool, the
Clone Stamp tool, the Pattern Stamp tool, the History
Brush, the Art History Brush, the Blur tool, the
Sharpen tool, the Smudge tool, the Dodge tool, the
Burn tool, and the Sponge tool.

Customizing Brush tools for your projects is a
timesaving technique, and it is fun. You may find
yourself experimenting with all types of brushes.

22

66
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55
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11 44

77

The shape choices are now
visible.

5 Click and drag any of the sliders
to change the size and look.

6 Drag the black handles and gray
arrow to alter the roundness and
brush angle.

l Watch the Preview window to
see the brushstroke change.

7 Click another attribute that you
want to change, such as Dual
Brush.

16
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The window changes
to display new settings.

8 Click and drag any of
the sliders to change
the size and look.

9 Click another selection
in the window.

l Watch the Preview
window to see the
brushstroke change
more.

0 Click the New Brush
button at the bottom
of the palette.
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The Brush Name dialog box appears.

! Type a name for your brush.

@ Click OK.

Your customized brush is stored with
the Photoshop CS3 Preferences.

Chapter 1: Customizing Photoshop for Your Projects

Caution!
Save your custom
brushes to avoid losing
them if you reset
Photoshop’s Preferences.
Click the drop-down
menu on the Brushes
palette and select Save
Brushes. Name the file
with the suffix .abr and
click Save.

Did You Know?
Photoshop CS3 includes
many different brush
files listed at the bottom
of the submenus on the
Brushes palette or Brush
options menu in the
Options bar. You can
load any set by clicking
its name.

More Options!
You can view the
brushes listed by name
rather than the stroke
thumbnail. Click the
drop-down menu on the
Brushes palette and click
Text Only or select a
different-sized thumbnail
or list view.
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1 Click the Gradient tool.

2 Click a gradient type in the
Options bar.

3 Click inside the gradient
thumbnail in the Options bar.

MAKE A SPECIAL GRADIENT
to suit your design

The Gradient tool helps you blend multiple colors as
you fill an area in an image. You can use the
Gradient tool in many ways, such as by itself to fill
text with soft gradations of color, to fill backgrounds
with a gradient, or in combination with layers and
masks. Gradients are often used when making
composite images. Photoshop includes default
gradient color sets and has other gradient sets listed
in the drop-down menu in the Options bar. You can
also create your own gradient by sampling colors
from areas in your image or choosing different colors
altogether.

You can add intermediate colors and design a blend
among multiple colors in any order that you want.
You can even design gradients that fade from any
color to transparent.

You can also choose a style for the gradient, such as
linear, radial, angled, reflected, or diamond. You
customize the gradients from the Gradient Editor.
Start with an existing gradient and modify the colors,
the color stops, and other variations in the dialog
box. The possibilities are almost endless!

11

44

33 22

55

The Gradient Editor dialog box
appears.

4 Click the left color stop under
the gradient bar to select it.

5 Click the Color thumbnail to
choose a new color.

18
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The Color Picker dialog
box appears.

6 Select a color from the
dialog box.

Note: If you have an
image open, you can
move the cursor over the
image to select a color.

7 Click OK.
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l The selected color fills the left color stop
in the Gradient Editor.

8 Click the right color stop under the
gradient bar to select it.

9 Repeat steps 5 to 7 to select the colors
for the right color stop.

0 Type a name for your new gradient
in the Name field.

! Click New.

l The custom gradient appears in
the presets.

@ Click OK.

Chapter 1: Customizing Photoshop for Your Projects

Caution!
You must save your custom gradients
in a presets library to avoid losing
them when you reset Photoshop’s
Preferences. Click Save in the Gradient
Editor dialog box or choose Save
Gradients from the drop-down menu
in the Gradient Picker. Type a name for
your gradient library with the suffix
.grd. Click Save, and your gradients are
saved in Photoshop’s presets.

More Options!
You can duplicate any of the color
stops to vary your custom gradient.
Press Option (Alt) and drag the first
color stop to another location. Pressing
Option (Alt), you can even drag a
new color stop over other color stops
and drop it in a different position.
To remove a color stop, click the stop
and drag straight down.
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Note: The following steps are
those used for either the X-Rite i1
Display LT or the X-Rite i1 Photo LT.

1 Install the X-Rite i1 Match
software included with the
device, launch it, and plug the
device into a USB port.

Note: Macintosh users should be
logged in as the Admin account.

2 Click the monitor image.

3 Click Easy.

4 Click the Forward button.

CALIBRATE AND PROFILE
your monitor for better editing
You adjust colors in Photoshop based on what you
see on the screen. Because each monitor displays
color differently and because those characteristics
change over time, you should calibrate and
profile your monitor regularly to make sure that
you are viewing the colors that are actually in
your files.

Calibration is the process of setting your monitor to
an established color standard. Profiling is the process
of creating an International Color Consortium (ICC)
profile, a description of how your monitor reproduces
color.

Although the Macintosh System Preferences
includes a display-calibration tool and Photoshop CS3
installs the Adobe Gamma utility on Windows, these
software-only methods are very subjective. Using
a hardware-calibration device is an easier and more
accurate method of adjusting your monitor. Both 
X-Rite and ColorVision make affordable devices. A
colorimeter corrects the color on your screen. A
spectrophotometer measures and adjusts color for
both your monitor and printer.

You can easily make your monitor display accurate
color using the X-Rite i1 Display LT colorimeter or the
X-Rite i1 Photo LT spectrophotometer.

22

33
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The Monitor Type screen
appears.

5 Click to select your monitor type.

6 Click the Forward button.

7 Place your i1 Display on a black
surface or place the i1 Pro in its
cradle and click Calibrate.

8 Click the Forward button to
continue.

20

03_144763 ch01.qxp  7/18/07  10:47 PM  Page 20



The Place Your Eye-One
screen appears.

9 Place the unit on the
monitor as the image
shows.

0 Click the Forward button.

The screen goes black,
and then a box appears
under the colorimeter
on the screen.

The box fills with white,
then black, and then
colors as the device
automatically measures
the color presentation
capabilities of your
monitor.
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l A new screen appears, showing the name
of the monitor profile created by the
device.

! Click here to select a reminder for the
next calibration.

@ Click the Forward button.

A dialog box appears, telling you where
the profile was saved on your computer’s
hard drive.

# Click OK.

$ Quit the i1 Match software application
and disconnect the i1 Colorimeter or
Spectrophotometer.

Chapter 1: Customizing Photoshop for Your Projects

Did You Know?
As monitors age, they
lose their color accuracy
more quickly. Calibrate
and profile regularly —
monthly if your monitor
is new or weekly if your
monitor is over two
years old.

Important!
Clean the monitor
screen with a soft cloth
before you start, but
never spray any cleaning
liquids on your monitor.
CRT monitors need to
warm up for 30 minutes
before you calibrate and
create a profile.

More Options!
X-Rite’s i1 Match
software keeps a Help
file open in a column
along the right side of
the screen. You can
increase your
understanding of color
calibration by reading an
explanation of each step
as you proceed.
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1 Open the Tablet Preferences.

2 Click and drag the Tilt Sensitivity
slider to the right for greater tilt
response.

3 Drag the Tip Feel slider for a
softer or firmer touch.

l You can click Details to test your
settings.

4 Click the arrows and select a
different keystroke for the rocker
switch.

5 Drag the Tip Double Click
Distance slider to reduce or
increase the sensitivity.

Turn on the full power of Photoshop with a

PEN TABLET
Using a mouse as an input device may work for
placing insertion points in text or dragging a
rectangular selection in Photoshop, but using a Brush
tool or selecting specific areas with a mouse is
similar to writing your name with a bar of soap —
clunky and inaccurate. Using a pressure-sensitive
tablet and pen, such as the Wacom Intuos, instead of
a mouse enables you to edit images with greater
comfort and control. Instead of scooting the mouse
around, you place the cursor exactly where you want
to be with the pen, so you become more productive.

Using a tablet and pen, you have access to many
Photoshop tools that are only available when a tablet
is connected to the computer. You can easily make
precise selections, create blended composite images,
and even paint digitally as you would with a
traditional paintbrush on paper.

The key to using a tablet and pen and turning on the
full power of Photoshop is to start by setting the
Tablet Preferences located in the System Preferences
or Control Panel.

44
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6 Click the Eraser tab.

The Eraser Preferences appear.

7 Click and drag the Eraser Feel
slider for softer or firmer eraser
pressure.

l You can click Details to test your
settings.

8 Click the Functions tool to
customize the tablet keys.

22

03_144763 ch01.qxp  7/18/07  10:47 PM  Page 22



The ExpressKeys
Preferences appear.

9 Click the arrows to
change the settings
for the tablet keys.

0 Click the Touch
Strip tab.
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The Touch Strip Preferences appear.

! Click here to change the scrolling speed.

@ Click the Function arrows and select
different functions.

# Click in the Click to Set boxes.

In the dialog box that appears, type
your keystroke preferences in the
Keys data field and click OK.

$ Click the Close button.

Your custom settings are saved
in the Preferences.

Chapter 1: Customizing Photoshop for Your Projects

Try This!
You can select
specific settings for each
individual application.
Click the + to the right
of the Application section
and select Photoshop CS3
or another application.
Set the options for
the keys you use most
in Photoshop.

Did You Know?
The Wacom Intuos is
considered the most
responsive pen tablet
on the market. The
Wacom pen feels
like any pen or pencil,
and the ExpressKeys
and Touch Strip can
help you become more
productive.

Did You Know?
Over 20 Photoshop
tools are specifically
designed for use with a
pressure-sensitive tablet
and pen. Without a
tablet attached to your
computer, a warning sign
appears for many of the
settings in the Brushes
palette.
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