Chapter 1
Starting IBM Lotus Symphony

In This Chapter

Getting familiar with the Lotus Symphony user interface
Exploring the Symphony toolbars
Customizing programs

Shutting down Lotus Symphony

BM Lotus Symphony is more than just a single program. It’s a set of three

distinct business-class applications that help you perform specific tasks.
Each of the three applications is designed to create different types of docu-
ments and files, but they work closely with each other to allow you to share
information between them. Lotus Symphony also is designed to work with
other IBM and IBM Lotus applications, as well as IBM technologies such as
their collaboration technologies.

With IBM Lotus Symphony, you get a word processing application, a spread-
sheet program, and a presentations program. In addition to these programs,
Lotus Symphony also includes a Web browser that enables you to navigate to
Web sites and display Internet information.

In this chapter, I show how you can start using Lotus Symphony, includ-
ing starting each application, using the Lotus Symphony interface, getting
acquainted with the Symphony toolbars, customizing different parts of the
Lotus Symphony program set, and shutting down Symphony properly.

Starting Lotus Symphony

Unlike other software suites, Lotus Symphony provides access to all of

its separate applications from a single point. You start Lotus Symphony
and then start the application you want to use. Figure 1-1 shows the initial
window you see when you start Lotus Symphony.
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Figure 1-1:
The Lotus
Symphony
home page
window.
|
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To start Lotus Symphony, you use the following steps:

1. Click the Start button.
2. Navigate to the All Programs folder.
3. Click IBM Lotus Symphony.

You can add a shortcut to Lotus Symphony to your desktop or Quick Launch
toolbar. (It resides on your Windows task bar, if you have it turned on.) To do
this, locate the IBM Lotus Symphony program icon in the All Programs folder,
right-click it and drag it to the desktop or Quick Launch toolbar. Release the
right mouse button and click Create Shortcuts Here from the pop-up menu
that appears. Now you can quickly start Lotus Symphony by clicking the new
shortcut.

When Lotus Symphony starts, the Lotus Symphony home page, shown in
Figure 1-1, displays. The home page displays inside the Lotus Symphony main
window. You may think it looks a lot like a regular Internet browser, such

as Microsoft Internet Explorer or Mozilla Firefox. That’s a good observation
because the Lotus Symphony interface includes a Web browser that displays
in the same environment as the Symphony application.
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|
Figure 1-2:
The Lotus
Symphony
main
window.
|

Each application and Web browser instance displays on a separate tab. At
the top of the tabs, you can see the names of the tabs, such as Home, IBM
Lotus Symphony - Support Forums, and New Document. Figure 1-2 shows an
example of a Web page displaying in the Lotus Symphony window with each
of the tabs named as just discussed.
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Getting to Know the Lotus
Symphony User Interface

After you have Lotus Symphony started, you need to decide what to do.

For example, do you want to create a new word processing document? How
about opening a spreadsheet file? Or simply navigating to a Web page on the
Internet?

The main Lotus Symphony window includes four main areas. These areas
help you navigate Symphony, start new documents, start a Web session, or
simply get more information about contents that are displayed. The following
list and Figure 1-3 explain each area:
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A brief history of Lotus Symphony

Way back in the earlier days of computing —
the 1980s — a company called Lotus released
one of the earliest spreadsheet programs.
It was called Lotus 1-2-3. A few years later,
Lotus introduced Lotus Symphony, a program
designed to run under an operating system
called MS-DOS. That version of Lotus Symphony
for DOS included five separate applications that
resided in memory when you launched it. This
was a revolutionary concept back then because
it allowed users to work in these applications
without closing one and then opening another
one. These applications included the following:

v SHEET for spreadsheet work

v COMM for communications over a modem
v+ DOC for word processing work

v GRAPH for creating charts

v FORM for database work

Lotus Symphony for DOS distinguished itself
from competitors at the time not by its individ-
ual programs (some of them weren't as robust
as other offerings), but by its macro language.
The macro language enabled users to create
custom routines that automated repetitive and
sometimes complex tasks, such as dialing up
a stock market ticker service, downloading
market information into SHEET, and creating
custom reports from this data. Lotus discon-
tinued Lotus Symphony for DOS when users
migrated to a graphical user interface environ-
ment, such as Microsoft Windows 3.1.

A predecessor to the version of Lotus Symphony
you're using today is the IBM Workplace appli-
cation, which was introduced by IBM in 2002
and created on the Eclipse.org Rich Client
Platform (RCP) application platform. Eclipse is
built on top of Java.

+* Window includes the main Lotus Symphony window that contains all of
the individual Symphony applications: Web browser, Lotus Symphony
Documents, Lotus Symphony Spreadsheets, and Lotus Symphony

Presentations.

+* Menu bar includes command menus that display commands relevant to
the document you’re creating or task you're working on. For example,
when you choose to create a new Lotus Symphony Spreadsheets file,
the set of menus that appear include File, Edit, View, Create, Tools,

Manipulate, Layout, Window, and Help.

v Tabs are individual windows inside the main Lotus Symphony window.
Each tab includes a Web browser window or Symphony document type,
such as a Lotus Symphony presentation. You click each tab to switch
between your open editing or browsing sessions.

v~ Status bar displays at the bottom of the main Lotus Symphony window
to indicate different information about an open document or Web page.
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Other features of the Lotus Symphony main window are common to most
other windows you find in Microsoft Windows applications, such as the close
button, scroll bars, restore button, and so on.

The main Lotus Symphony window includes the Home tab. This appears
when you initially launch Lotus Symphony. On the Home tab are links to the
following:

v Lotus Symphony Documents: A word processor application

1 Lotus Symphony Presentations: A presentation (or slide show)
application

* Lotus Symphony Spreadsheets: A spreadsheet application

The following sections describe the basic tasks you can perform after you
start Lotus Symphony.
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|
Figure 1-4:
The Lotus
Symphony
Documents
main
window.
|

Discovering the Lotus Symphony
Documents window

Lotus Symphony Documents is the word processor application included
with IBM Lotus Symphony. A word processor is an application that enables
users to create, edit, view, and print documents. Documents include memos,
letters, reports, books, brochures, and similar items. With Lotus Symphony
Documents, you can create documents from scratch, use prebuilt templates
to help you design your documents, and modify existing documents.

Before you start using Lotus Symphony Documents, it’s a good idea to get
familiar with the Lotus Symphony Documents window and primary interface.
Figure 1-4 shows the default Lotus Symphony Documents window.
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The Lotus Symphony Documents window displays the document, as well as
features that help you work with your documents. The following list explains
these features:
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v~ Title bar: Displays the file path and name of the document. The default
document name is New Document until you save the document with a
different name. The title bar also displays the type of Lotus Symphony
application in which you’re working — in this case, Documents.

The path is simply the location of the saved file. For example, if your
documents are stored in a subfolder named Documents, which resides
in a folder named My Stuff stored on your C drive, the path is C: \My
Stuff\Documents.

v Menu bar: Provides access to the Lotus Symphony Documents com-
mand menus. From these menus, you can select commands to help you
perform tasks and actions to create, modify, display, and print your
documents.

+ Lotus Symphony tabs: These tabs display the open windows you're
working on, such as documents, spreadsheets, or other items. Each
document you open in Lotus Symphony appears on a separate tab.

v Toolbars: Display buttons you can click to quickly perform a word pro-
cessing action. Toolbar buttons correlate to commands you can find in
the Lotus Symphony Documents menus. For example, to open a docu-
ment, you can click the Open toolbar button, or choose File>Open>File
from the menu bar. As you learn in the Using the Symphony Toolbars
section later in this chapter, toolbars can display on a single line or
stacked in multiple lines in the window.

v+ Document window: Displays the open document, such as a blank docu-
ment, template, or existing document on which you’re working.

v~ Sidebar: Displays the Properties sidebar, which provides information
and tools for modifying text attributes in your document. For example,
you can change font size using the Size option under the Font category.

v~ Status bar: Displays information about the open document, including
page numbers, line and column numbers, and other items.

You may also notice a few other items in the Lotus Symphony Documents
window, such as scroll bars and rulers. The scroll bars are common Windows
elements that appear any time you need to view information that displays
outside the view of the current display. You simply slide vertical scroll bars
up or down to move the current display up or down. Slide horizontal scroll
bars right or left to view information that has moved off to the right or left of
the screen.

Rulers are measurement tools that help you design and place text, graphics,
and other objects on your document window. You'll see more about rulers in
Chapter 4.

15



’ 6 Part I: Introducing IBM Lotus Symphony

|
Figure 1-5:
The Lotus
Symphony
Presen-
tations main
window.

Discovering the Lotus Symphony
Presentations window

Like the Lotus Symphony Documents window, the Lotus Symphony
Presentations window includes a number of common features. In fact, some
of the features are the same as the Lotus Symphony Documents window,
except they adjust to show information about your presentations and slides.

You can see the Lotus Symphony Presentations window by clicking the
Create a New Presentation button on the Lotus Symphony Home tab. The
following list describes the features displayed in the Lotus Symphony
Presentations window and shown in Figure 1-5.
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v~ Title bar: Displays the file path and name of the presentation. The
default presentation name is New Presentation until you save the pre-
sentation with a different name. The title bar also displays the type of
Lotus Symphony application in which you’re working — in this case,
Presentation.
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v+ Menu bar: Provides access to the Lotus Symphony Presentation com-
mand menus. From these menus, you can select commands to help
you perform tasks and actions to create, modify, display, and print your
presentations.

* Lotus Symphony tabs: These tabs display the open windows you’re
working on, such as presentations, spreadsheets, or other items. Each
presentation you open in Lotus Symphony appears on a separate tab.

v Toolbars: Display buttons you can click to quickly perform a presenta-
tion action. Toolbar buttons correlate to commands you can find on the
Lotus Symphony Presentations menus. For example, to open a presenta-
tion, you can click the Open toolbar button, or choose File=>OpenFile
from the menu bar. As you learn in the Using the Symphony Toolbars
section later in this chapter, toolbars can display on a single line or
stacked in multiple lines on the window.

v~ Presentation window: Displays the open presentation, such as a blank
presentation, template, or existing presentation on which you’re working.

v Sidebar: Displays the Page Properties sidebar, which provides informa-
tion and tools for modifying page attributes in your presentation. For
example, you can change how page numbering looks using the Page
Number Format option under the Page category.

1 Page tabs: Provides tabs to navigate between pages in your presenta-
tion. When you create a new presentation, only one page tab appears.
This area also includes tools for switching to the Master view of a slide
and changing to a different page view, such as Outline view.

v~ Status bar: Displays information about the open presentation, including
slide page numbers, zoom size, and other items.

You'll find out more about the tools and how to navigate the Lotus Symphony
Presentations window in Part IV of this book.

Discovering the Lotus Symphony
Spreadsheets window

When you're ready to create a spreadsheet in Lotus Symphony Spreadsheets,
you click the Create a New Spreadsheet button on the Home tab. Again, many
of the same window features found on the previous two application windows
appear on this window as well. See Figure 1-6 for a view of the default Lotus
Symphony Spreadsheets window.
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Figure 1-6:
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Spread-
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window.
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v~ Title bar: Displays the file path and name of the spreadsheet. The
default spreadsheet name is New Spreadsheet until you save the
spreadsheet with a different name. The title bar also displays the type
of Lotus Symphony application in which you’re working — in this case,
Spreadsheet.

+* Menu bar: Provides access to the Lotus Symphony Spreadsheets com-
mand menus. From these menus, you can select commands to help you
perform tasks and actions to create, modify, display, and print your
spreadsheets.

v Lotus Symphony tabs: These tabs display the open windows you're
working on, such as spreadsheets, documents, or other items. Each
spreadsheet you open in Lotus Symphony appears on a separate tab.

v Toolbars: Display buttons you can click to quickly perform a spread-
sheet action. Toolbar buttons correlate to commands you can find
on the Lotus Symphony Spreadsheets menus. For example, to open a
spreadsheet, you can click the Open toolbar button, or choose File>
Open=File from the menu bar. As you learn in the Using the Symphony
Toolbars section later in this chapter, toolbars can display on a single
line or stacked in multiple lines on the window.

v Spreadsheet window: Displays the open spreadsheet, such as a blank
spreadsheet, template, or existing spreadsheet on which you’re working.
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|
Figure 1-7:
The Lotus
Web
Browser
window.
|

v Sidebar: Displays the Text and Cell Properties sidebar, which provides
information and tools for modifying attributes in your spreadsheet. For
example, you can change the height of a spreadsheet cell using the Cell
Height option under the Appearance category.

1 Worksheet tabs: Provides tabs to navigate between worksheets in your
spreadsheet file. When you create a new spreadsheet, only one work-
sheet tab appears.

1~ Status bar: Displays information about the open spreadsheet, including
insertion information, formula data, and more.

You find more about the spreadsheet window in Part III of this book.

Discovering the Lotus
Web Browser window

The final window view you can use in Lotus Symphony is the Web Browser
window. This window displays when you select the New drop-down button
on the Home window and select Web Browser. Figure 1-7 shows the Web
Browser window as it appears when you first open it.
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3

Not much to see when you first open the browser. However, you can type a
Web page address in the address box, press Enter, and click the Go button to
link to and display a page in the browser window.

The common items found on the Web Browser window include:

v~ Title bar: Displays the title of the Web page displayed in the window. By
default, the page is blank, so it shows about: blank as the name of the

page.

+ Menu bar: Provides access to the Web Browser command menus. From
these menus, you can select commands to help you perform tasks and
actions to navigate, open, and print Web pages.

v Lotus Symphony tabs: These tabs display the open windows you’re
working on, such as a Web page, spreadsheets, or other items. You can
open multiple Web page tabs to display multiple Web pages, or use one
tab to navigate to each page.

v All Toolbars toolbar: Displays buttons you can click to perform Web
page actions. For example, to return to a Web page you have recently
visited, click the Back button.

+* Document window: Displays the open Web page.

v Status bar: Displays information about the open Web page, including the
status of the Web page download.

Web page addresses are known as URLs, or Uniform Resource Locators.
You may hear them pronounced as earls, but you can simply call them Web
addresses if you like. Some common URLs include www . google. com, www.
cnn.com, and www . IBM. com.

Using the Symphony Toolbars

Most Windows applications include toolbars to help you complete tasks,
select items, and do other actions. Toolbars contain buttons that correspond
to actions such as printing a document, opening a new spreadsheet, or
saving a presentation. Generally, toolbars include the most frequently used
commands in an application.

You can use toolbars in each of the applications in IBM Lotus Symphony.
Although the toolbars don’t take up much screen real estate, you do have the
choice of turning off the toolbars, or moving them if you think they restrict
some of the viewing area. The next two sections discuss how to turn on and
off the toolbars, as well as move them.
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Displaying toolbars

By default, the Lotus Symphony applications have some of their toolbars
turned on. For example, in Lotus Symphony Documents, the following tool-
bars are activated by default:

v Context Sensitive
v Drawing

v~ Editing

» Main

v Universal

To turn on other toolbars — or the default ones, if they’'ve been turned off —
do the following:

1. Start an application to display its window.

For example, click the Create a New Document button on the Home page
to start Lotus Symphony Documents.

2. Choose View=>Toolbars and then the name of the toolbar.

The toolbar displays.

Lotus Symphony is built on the IBM Lotus Expeditor and Eclipse.org devel-
oper platform. That means that many custom applications and add-ins are
available for the Lotus Symphony environment. Some of these add-ins include
new toolbars that users can activate using the information contained in this
section. However, in some cases, you may need to activate the toolbars using
different methods. In those cases, contact the developer of those toolbars to
find out how to activate them.

To turn off a toolbar, repeat the preceding steps and choose a toolbar that
has a check mark next to it. This deselects the toolbar and turns it off.

Moving toolbars

Lotus Symphony toolbars display on a single row below the menu bar. You
can move the toolbars so they appear on multiple rows, stacked below the
menu bar. This is handy if you can’t see all the buttons on a toolbar when
they appear on the same row. Sometimes when you have a smaller monitor,
your Windows screen resolution is set so that your application windows dis-
play in a larger view, making them easier to see. The problem can be that you
can’t see some of the application items, most commonly, the toolbar buttons
that are on the far right of a toolbar.

21
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To move a toolbar, use the following steps:

1. Start an application to display its window.

For example, click the Create a New Document button on the Home page
to start Lotus Symphony Documents.

2. Move the mouse pointer over the top of the left side of a toolbar until
the pointer turns to a four-sided arrow.

3. Click and hold down the left mouse button.
4. Drag the toolbar down to the next row and release.
The toolbar appears on the second row.
e When you move a toolbar, don’t worry if you don’t see a second row below

the main toolbar. As you drag the toolbar down, a new row automatically
appears, enabling you to insert that toolbar there.

Starting Lotus Symphony
When Windows Starts

Because Lotus Symphony includes four of the most common business appli-
cations, you may find that you use it every day. In fact, except for e-mail, it
may be the most common set of applications you use. For this reason, you
may want to set up Lotus Symphony to start automatically in the background
each time you start Windows.

This is helpful if you start Windows in the morning as you begin work, and

then do a few administrative tasks before you actually begin work (such

as get a cup of coffee, listen to voice mail, or chat with your cubicle neigh-

bor). As Windows goes through its tedious, and sometimes lengthy startup
process, Lotus Symphony will start up in the background so that when you
launch Lotus Symphony from its desktop icon or Start menu area, the pro-

gram starts faster for you.

To set up Lotus Symphony to start in the background when Windows starts,
do the following:

1. Make sure Lotus Symphony is started.

2. Choose File~>Preferences.

The Preferences window appears.
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3. Select the Launch Lotus Symphony in the background when the oper-
ating system starts option.

Figure 1-8 shows the Preferences window with the background startup
feature selected.
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4. Click Apply.
5. Click OK.

Shutting Down Lotus Symphony

After you finish using Lotus Symphony, you can shut it down. When you do
this, all four applications — Lotus Symphony Documents, Lotus Symphony
Spreadsheets, Lotus Symphony Presentations, and the Web Browser — close.

To shut down Lotus Symphony, choose Filer>Exit. If you have any open docu-
ments, you're prompted to save them before Lotus Symphony closes down.

Another way to shut down Lotus Symphony is to use the Close button on
the top-right corner of the main window. Again, you're prompted to save any
unsaved documents.
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