
9Lesson 1,  Exploring Photoshop

What you’ll learn 
in this lesson:

How to work with • 
multiple documents

Creating a simple • 
composition

New masking features• 
Introduction to 3D • 
feature

Exploring 
Photoshop

In this lesson, you are off ered the opportunity to dive right into 
Adobe Photoshop CS4 and put together an exciting composition. 
This lesson was created to help current users (or fast learners) quickly 
discover some of the hottest new features in Photoshop CS4. 

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your preferences. 
See “Resetting Adobe Photoshop CS4 preferences” on page 3. 

Note that users of all levels can follow this step-by-step exercise, but if you are a new user, it is 
recommended that you start with Lesson 2, “Getting to Know the Workspace,” and return to 
this lesson when you have completed the remaining lessons.

You will work with several fi les from the ps01lessons folder in this lesson. Make sure that you 
have loaded the pslessons folder onto your hard drive from the supplied DVD. See “Loading 
lesson fi les” on page 5. Now, let’s take a look at what’s new in Photoshop CS4.

Lesson 1
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Taking a look at the final project

Adobe Photoshop CS4 Digital Classroom

1

See Lesson 1 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. The video tutorial for this lesson can be found on the included DVD.

Taking a look at the fi nal project
In this lesson, you’ll create a 3D postcard. The composition for the postcard will come from 
several diff erent sources, allowing you to use some of the new cloning tools, mask features, 
and adjustments in Adobe Photoshop CS4.

1 Choose File > Browse in Bridge, or click on the Launch Bridge button ( ) in the 
Application bar. You will be using Adobe Bridge to locate your images for this lesson, but 
it can also help you to search, organize, and manage your documents. Refer to Lesson 3, 
“Using Adobe Bridge,” to fi nd out more about Adobe Bridge.

2. In Bridge choose Window > Workspace > Essentials to see the entire workspace.

If you are unfamiliar with Adobe Bridge, simply click on the Folders tab in the 
upper-left corner of the workspace to navigate from one folder to another. If you 
saved your lesson fi les on the desktop, use the slider and click on Desktop; all the 
folders on your desktop appear in the Content panel. 

3 Navigate to the ps01lessons folder and double-click to open the fi le named 
ps0101_done.psd. A 3D image of a postcard appears. If you receive a warning dialog box 
about your video card, click OK.

The completed 3D postcard.

It may not look 3D, but this image can be rotated, repositioned, and even have its light 
source edited. 

4 Click on the 3D Rotate tool ( ) and click and drag to reposition the artwork. You will 
fi nd out more about the new and improved 3D features in Photoshop in Lesson 13, 
“Introducing 3D.”

1
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1
5 Now that you have seen the fi nal image that you will create, choose File > Close. When 

the Warning dialog box appears, click No, you do not want to save the fi le.

Starting the composition
The fi nished postcard composition was created from three diff erent source images. In this part 
of the lesson, you will start to pull those images together.

1 Choose File > Browse in Bridge, or click on the Launch Bridge button ( ) in the 
Application bar.

2 Navigate to the ps01lessons folder and click once on the fi le named ps0101.psd; then 
Ctrl+click (Windows) or Command+click (Mac OS) on the fi le named ps0102.psd. 
Both thumbnails are selected in Bridge.

3 Choose File > Open to open both the images at once in Photoshop CS4. If your 
preferences were not reset you might receive a Color Profi le warning dialog box. Press 
OK.

If fi les do not open in Photoshop CS4, choose File > Open With, and then select Adobe 
Photoshop CS4.

In order to see both images at once, you will use the new Arrange Documents button 
( ) in the Application bar in Photoshop.

The Application bar runs across the top of your Photoshop work area, and is discussed in 
more detail in Lesson 2, “Getting to Know the Workspace.”

4 Click and hold on the Arrange Documents button in the Application bar and select 2 
Up from the drop-down menu; both images appear side-by-side.

View both images by using 
the Arrange Documents button.
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If you used previous versions of Photoshop, you might fi nd the new system of docking image 
windows diff erent than what you are used to. If you would rather have your image windows 
“fl oat” as in previous versions, choose Float All in Windows from the Arrange Documents 
drop-down menu.

5 Select the Move tool ( ) and then click on the ps0102.psd image. Click and drag the 
ps0102.psd image on top of the ps0101.psd image window. Release the mouse when 
the cursor changes to a plus sign (+), or when you see a grey outline of the ps0102.psd 
image on top of the ps0101.psd image. If you receive a message that the layer is locked, 
try again, as you did not drag the fi le over far enough. 

Click and drag the ps0102.psd image on top of the ps0101.psd image.

6 Choose Window > Layers to see that the ps0101.psd image now has two layers.

7 Double-click on the text Layer 1 in the Layers panel to the right of the layer thumbnail 
and type boy to give the new layer an appropriate name.

8 Click once on the ps0102.psd image to make it the active window, and then choose 
File > Close to close the fi le. If you are asked to save changes, click No.

9 If you can not see the entire window press Ctrl+0 (zero) or Command+0 (zero) to fi t 
the window into the screen.

PSCS4.indb   12PSCS4.indb   12 9/17/2008   2:41:35 PM9/17/2008   2:41:35 PM



Using the new Mask panel

13Lesson 1,  Exploring Photoshop

1
10 With the Move tool still selected, click on the newly placed ps0102 layer and drag, 

repositioning the child’s head to be closer to the lower-left corner. If his hand on the 
right is not visible, click and drag the image up slightly, as shown in the fi gure.

Reposition the new layer so that the child’s head is in the lower-left corner
of the image.

 You will now take a moment to save this as a work fi le.

11 Choose File > Save As, to open the Save As dialog box. Using the Save In drop-down 
menu, navigate to the ps01lessons folder. Type ps0101_work in the File Name text box 
and choose Photoshop (PSD, PDD) from the Format drop-down menu. Then click Save. 
Leave the fi le open for the next part of this lesson. If the Photoshop Format Options 
dialog box appears, press OK.

Using the new Mask panel
Adding masks in Photoshop has been an available feature since the use of channels in the 
very fi rst version of Photoshop. Over time, both the creation and editing of masks have been 
improved to make these features more accessible and easier to use, as is apparent with the 
addition of the Masks panel in Photoshop CS4.

1 Select the Lasso tool ( ) from the Tools panel, and click and drag a rough selection 
around the boy’s head and visible body. The selection does not have to be perfect, as you 
will refi ne the edge in the next part of this lesson.

Because you want to select the image to the bottom edge of the window, you should drag outside 
of the image area.
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Using the new Mask panel
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1
2 Choose Window > Masks, if the Masks panel is not visible. With the selection still active, 

click on the Add a Pixel Mask button ( ) in the upper-right corner of the Masks panel.

 A very rough mask is created, eliminating the area outside of your selection; you will 
now refi ne that selection.

With an active selection, click on the The selection is converted into a mask.
Add a Pixel Mask button. 

 In the Masks panel, you can choose to set the Density (opaqueness of the mask) or the 
Feather (softness of the edge), using the sliders. To achieve even more control, you can 
select the Mask Edge button. In this lesson, you are briefl y introduced to the Refi ne 
Edge dialog box; you can fi nd more details about selections in Lesson 5, “Making the 
Best Selections.”

3 Click once on the Mask Edge button to open the Refi ne Edge dialog box. The selection 
appears with a white background, to help you see your selection. Now use the sliders, or 
enter values in the appropriate text box, to make the following adjustments.

Change the Radius to 5. The Radius determines how much of an area will be aff ected • 
by the adjustments you are making.

Make sure the Contrast is set to 0 (zero).• 
Set Smooth to 3.• 
Change Feather to 10. This softens the hard edge.• 
Use the Contract/Expand slider to adjust your selection so that it is as close to the • 
edge of the boy as possible. Make this a visual change based upon your selection. In this 
example, the selection had to be contracted to –25 pixels to bring it closer to the boy.
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4 Press OK to close the Refi ne Mask dialog box.

You have added a layer mask that can be disabled or edited at any time.

Refi ne the selection (mask). The selection edge is softened with feathering. 

Disable and re-enable a layer mask by Shift+clicking on the mask thumbnail in the 
Layer’s panel.

5 Using the Move tool ( ), click and drag the boy layer down slightly so as not to see the 
feathered edge along the bottom.

You can fi nd out in Lesson 9, “Taking Layers to the Max,” how you can paint on a layer 
mask to fi ne-tune selections.

6 Choose File > Save to save this fi le. Keep it open for the next part of this lesson.
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Adding a graphic image with the Clone tool
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1
Adding a graphic image with the Clone tool
In this next part of the lesson, you will add a graphic element as a new layer and change the 
blending mode. This will add a subtle texture to the image.

1 When a new layer is added, it appears by default on top of the active layer. Because 
this graphic is going to be positioned between the Background layer and the boy layer, 
you should select the Background layer. Do this by clicking on Background in the 
Layers panel.

2 Hold down the Alt (Windows) or Option (Mac OS) key and press the Create a New 
Layer button in the Layers panel. By holding down the Alt/Option key, you are off ered 
the opportunity to name a layer before it is created. In the New Layer dialog box, type 
graphic in the Name text box, then press OK.

3 Choose File > Browse in Bridge or click on the Launch Bridge button ( ) in the 
Application bar.

4 If you are not already in the ps01lessons folder, navigate to it now. Then double-click to 
open the fi le named ps0103.psd. An image of a circular graphic appears.

5 Click and hold on the Arrange Documents button ( ) in the Application bar and select 2 
Up from the drop-down menu; both images appear side-by-side.

6 Click on the tab (at the top of the image window) for the ps0103.psd image, and 
then select the Clone Stamp tool ( ) from the Tools panel. Alt+click (Windows) or 
Option+click (Mac OS) on the center of the circle graphic ps0103.psd. This sets the 
source for the Clone tool.

7 Now click on the tab for the ps0101_work.psd image to make it the active image, and 
position the cursor just above the boy’s head. Note that in CS4 you see a pixel preview 
of the clone source before you start painting. You can make adjustments to the preview 
using the Clone Source panel, available under the Window menu item. In this lesson, you 
will keep the preview at its default. You can fi nd out more about the Clone Source panel 
in Lesson 6, “Painting and Retouching.” Before you start cloning, you will change the 
blending mode. The blending mode aff ects how the underlying image interacts with the 
cloned pixels that you will be creating.
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8 With the Clone Stamp tool selected, choose Overlay from the Mode drop-down menu 

in the Application bar. Then type 20 in the Opacity text box. The cloning that you do 
will now be overlaid on top of the Background layer at a light opacity.

In order to get a nice, painterly feel to the text that you apply, you will make your brush 
a little softer.

9 With the Clone tool selected, click on the Brush Preset arrow. It is to the right of 
the Brush preview in the Application bar. Then double-click on the Soft Round 200 
pixel brush.

By double-clicking on a brush, you select it and simultaneously close the Brush panel.

Select the Soft Round 200 pixel brush.

10 Using the Clone Stamp tool, lightly start brushing above the boy’s head. 

Because of the pixel preview (on the cursor), it may appear that you are painting on top of the 
boy’s head, but the pixels are actually being painted on the graphic layer, which is under the layer 
with the image of the boy.
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1
You see a light copy of the graphic appearing. The benefi t of using a light opacity is that 
you can brush (by clicking, dragging, and releasing the mouse) lightly in some areas, or 
repeatedly in other areas to increase the opacity of the cloned pixels. Using the Clone 
Stamp tool, paint the outside edges of the graphics lightly, but paint repeatedly over the 
center part of the image to make those clone pixels more opaque.

Paint repeatedly in the center area, above the boy’s head, 
to build up the opacity.

11 When you have cloned the graphic to your satisfaction, click on the image tab for 
ps0103.psd to activate that window, and then choose File > Close. If you are prompted 
to save changes, choose No.

12 Choose File > Save. Keep the fi le open for the next part of this lesson.

Don’t like what you created with the Clone Stamp tool and want to try it again? The benefi t of 
working on a new blank layer is that you can choose Select > All and then press the Delete key 
to delete the cloned pixels, and start cloning again.

Adding an adjustment layer to the composition
Adjustment layers are not new to Photoshop. They have been used for several versions as a 
method for making non-destructive editing changes to layers. In this lesson you fi nd out how to 
create an adjustment layer using the new Adjustments panel. For more details about adjustment 
layers, read Lesson 9, “Taking Layers to the Max.”

1 If the Layers panel is not visible, choose Window > Layers.

2 Click on the layer named boy. The default is for an adjustment layer to appear on top of 
the active layer.
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3 Click on the Create New Fill or Adjustment Layer button ( ) at the bottom of the 

Layers panel and select Black & White. An adjustment layer is applied, on top of the boy 
layer, and the image changes to look as though it is a grayscale image. 

 The Adjustments panel is now be visible. New in Photoshop CS4, you make revisions 
to the active adjustment layer using this panel. If you do not see the Adjustments panel, 
choose Window > Adjustments.

Creating a new adjustment layer. All layers beneath are aff ected.

 In the Adjustments panel, you can change the options that are available for the Black & 
White adjustment. For this part of the lesson, you will just use the Click and Drag 
adjustment feature.

4 Select the Click and Drag in Image button ( ). Then position the cursor over the boy’s 
shirt in the image.

5 Click and drag to the right to see that you are visually adjusting the color interpretation 
of his red shirt to make it a lighter gray. Photoshop is interpreting and adjusting the 
tonality in the whole image based on where the you click.

6 Click and drag to the left to create a darker gray. No specifi c settings are required for 
this part of the lesson. Experiment by clicking and dragging on various parts of the boy 
image to change the lights and darks in the grayscale image.

 In order to apply the grayscale to only the layer immediately beneath, you can clip 
the adjustment.
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Adobe Photoshop CS4 Digital Classroom

1
7 Click on the This Adjustment Aff ects All Layers Below button ( ) at the bottom of the 

Adjustments panel. The only layer being aff ected by the Black & White adjustment layer 
is the boy layer.

Click on the This Adjustment Aff ects  The grayscale applies only to the layer directly underneath it.
All Layers Below button. 

8 Choose File > Save to save this fi le, and keep it open for the next part of this lesson.

Adding a text layer
Adding text is the fi nal step before converting this image into a 3D object. In this part of the 
lesson, you will create text that will be positioned off  to the right of the postcard. For this lesson 
you will simply set the text as instructed, but if you want to discover more possibilities with 
text, read Lesson 4, “The Basics of   Working in Photoshop.”

1 Make sure that the topmost (Black & White) layer is selected; then select the Type tool 
( ) and click off  to the right of the boy in the image area. The cursor appears.

2 Type Bike, and then press the Enter (Windows) or Return (Mac OS) key and type On! 

3 Press Ctrl+A (Windows) or Command+A (Mac OS) or choose Select > Select All to 
activate both words. You will now take advantage of some keyboard shortcuts to help 
speed up the font size and typeface selection.
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1
4 Hold down Ctrl+Shift (Windows) or Command+Shift (Mac OS) and then repeatedly 

press the > (Greater Than) key to make the text incrementally larger. Continue 
pressing the > key until your text is approximately 36 points. If you are not in favor of 
using keyboard shortcuts, you may simply type 36 into the Font size text box in the 
Application bar.

To make text incrementally smaller, you use the < (Less Than) key instead of the > key.

5 Change the leading, or space between the lines of text, by pressing Alt+up arrow 
(Windows) or Option+up arrow (Mac OS). If you decrease the space too much, you 
can press Alt+down arrow (Windows) or Option+down arrow (Mac OS) to increase 
the leading, the vertical space between the lines of type. You do not need any specifi c 
settings for this step; simply set the leading to the amount you feel works well.

6 Click and drag to highlight the font name in the Application bar at the top of the image 
area, and then press the up or down arrow key to change your font selection to the font 
that is on the list before or after the current font selection. This is an easy visual method 
to use when selecting a font. No specifi c font is required; in the example, the Poor 
Richard font is selected.

7 To change the color of the text to white, click once on the Set the Text Color box in the 
Application bar. When the Color Picker appears, click on a white (or light) color in the 
upper-left corner of the color pane. Press OK. The text is now white.

Change the text to 36 points, and then select the font and text color.

8 If necessary, switch to the Move tool ( ) and reposition the text to be centered in the sky 
area off  to the right in the image.

9 Press Ctrl+S (Windows) or Command+S (Mac OS) to save this fi le. Keep it open for the 
next part of this lesson.
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Making a 3D postcard
You will now convert your fl at image into a 3D postcard. You will do this by using the new 3D 
features and tools that have been added to Photoshop CS4. You will experiment more with the 
new and improved 3D features in Lesson 13, “Introducing 3D.”

Converting multiple layers into one smart object layer
Because the 3D features work with an individual layer, you will fi rst convert the multiple 
layers in this image into one smart object layer. A smart object layer can embed multiple layers 
into one layer. You can re-open the separate layers by double-clicking on the smart object 
layer in the Layers panel. Find out more about smart objects in Lesson 10, “Getting Smart 
in Photoshop.” 

1 Click once on the bottom (Background) layer, and then hold down the Shift key and 
click on the topmost layer (Bike On!). All layers are now selected.

2 Click and hold on the panel menu (arrow in the upper-right corner of the Layers panel) 
and select Convert to Smart Object from the panel drop-down menu. The layers are 
consolidated into one layer. As a default, the smart object layer takes on the name of the 
topmost layer.

Select all layers.  Convert them to one smart object layer.

Turning your image into a 3D texture
You will now take the smart object layer that you have created and apply it as a texture to a 
3D object. In this example you will create a simple 3D postcard.

To avoid clipping off  some of the layer, you will expand the canvas. This makes your work area a 
little larger, and creates some needed space for 3D rotation.

1 Choose Image > Canvas Size; the Canvas Size dialog box appears.
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1
2 Type 125 in the Width text box and then choose percent from the measurement units 

drop-down menu. Then type 125 in the Height text box, and press OK. An additional 
25 percent of transparency appears around the image.

Increase the canvas size. The result.

3 With the smart object Bike On! still selected, choose 3D > New 3D Postcard from 
Layer. You may not see any change occur at this time.

4 Choose the 3D Rotate tool ( ) from the Tools panel, and then click and drag the image. 
The image rotates in space, much like an actual postcard might. Experiment with the 
rotation until you fi nd a satisfactory position; no specifi c coordinates are required for this. 

The completed fi le.

 Congratulations! You have completed the tour of Adobe Photoshop CS4. Read to 
discover more details about the features you were introduced to in this lesson.
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