
9Lesson 1, Adobe Illustrator CS4 Jumpstart 

What you’ll learn 
in this lesson:

Working with • 
graphic styles

Warping text• 
Adding a symbol to the • 
Symbols panel

Using the Color Guide• 
Converting artwork• 
Erasing paths• 
Creating a 3-D object• 

Adobe Illustrator 
CS4 Jumpstart

In this lesson, you will complete several exercises and receive 
an introduction to some of the important capabilities of Adobe 
Illustrator. Have fun with this lesson—these features are covered in 
more detail in later lessons. If you feel uncomfortable jumping right 
in to creating a project, you can skip to Lesson 2, “Getting to Know 
the Workspace” and come back to this lesson later.

Starting up 
Before starting, make sure that your tools and panels are consistent by resetting your workspace. 
See “Resetting Adobe Illustrator CS4 Preferences” on page 3. 

You will work with several fi les from the ai01lessons folder in this lesson. Make sure that you 
have loaded the ailessons folder onto your hard drive from the supplied DVD. See “Loading 
lesson fi les” on page 4.

Lesson 1
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Starting up 

Adobe Illustrator CS4 Digital Classroom

1

See Lesson 1 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. The video tutorial for this lesson can be found on the included DVD.

The project 
In this lesson, you will create artwork for a CD case and map it to a 3-D object. 

1 Launch Adobe Illustrator CS4.

2 Choose File > Browse in Bridge or press the Go to Bridge button ( ) in the 
application bar at the top of the workspace. 

By pressing the Go to Bridge button within Illustrator, you launch a separate application 
called Adobe Bridge. Bridge is an indispensable application that acts as the central 
command center for all your CS4 Suite applications and helps you organize your Adobe 
Illustrator projects. You can use Bridge to help you easily locate fi les. With Adobe Bridge, 
you can see a preview of every fi le within any folder. 

3 Once Bridge opens, navigate to the ai01lessons folder within the ailessons folder that 
you copied to your computer and double-click ai0101_done.ai to open it. The artwork 
for a CD cover appears. The CD artwork contains objects created in Adobe Illustrator 
CS4 using auto trace, symbols, the Eraser tool, and Live Color feature. In the following 
exercises, you will create this fi le. You can keep this completed fi le open for reference, or 
choose File > Close to close it. 

The completed CD artwork. 

1
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1
4 The Illustrator CS4 workspace is consistent with the other applications in the Creative 

Suite 4, which helps you to fi nd the tools you need faster, no matter which application 
you are using. 

 Click on the gray bar above the Tools panel to toggle between a one-column and two-
column view. The images in this lesson display the two-column Tools panel, but you can 
choose whichever format you prefer, as both options allow you to access all the tools. 

The Tools panel can be viewed 
as one column or two.

5 For this lesson, you want to have multiple panels showing at the same time. To make sure 
that you can follow the lesson more easily, choose Window > Workspace > Essentials. 

Creating the background 
For this artwork, you will create a simple, solid-colored background and then build additional 
graphics using the Live Trace, Symbols, and Live Color features. 

1 Choose File > New. The New Document dialog box appears. Type ai0101 into the 
Name text fi eld. 

2 Choose Print from the New Document Profi le drop-down menu. By choosing the Print 
preset your default colors, patterns, and gradients are built from CMYK (Cyan, Magenta, 
Yellow, Black) colors.  

Choose Print from the New Document Profi le drop-down menu.
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1
3 Make certain that Letter is chosen from the Size drop-down menu, and choose Inches 

from the Units drop-down menu. Note that the New Document Profi le categorization 
changes to Custom. Press OK; the new document is created. The document window 
contains a blank artboard, which represents the entire region that can contain 
printable artwork. 

4 Select the Rectangle tool ( ) from the Tools panel. You will use this shape tool to create 
the initial background for your artwork. Click once on the artboard to prompt the 
Rectangle dialog box. 

5 Type 5 in the Width text fi eld, then click on the word Height; the amount of 5 is 
automatically entered into the Height text fi eld as well. Press OK and a 5-inch square 
is created. 

Enter 5 in the Width text fi eld, then click on the word 
Height to enter the same value in its text fi eld.

6 Select the square with the Selection tool ( ), then click the Fill color swatch in the 
Control panel to reveal the Fill Swatches panel. Select an orange color. This example uses 
the orange color with values C=0 M=50 Y=100 K=0. To fi nd this exact shade, place 
your cursor over the diff erent orange swatches without clicking and a tool tip containing 
each color’s respective CMYK values appears. 

Select an orange fi ll color from the Control panel. 

7 With the square still selected, click the Stroke color swatch in the Control panel and 
choose None ( ).

Choose to have no color on the stroke. 
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1
8 Choose Object > Lock > Selection or press Ctrl+2 (Windows) or Command+2 

(Mac OS) to keep the orange rectangle visible and lock it in its current position. 

If you need to reposition a shape, choose Object > Unlock, or use the keyboard shortcut 
Ctrl+Alt+2 (Windows) or Command+Option+2 (Mac OS). 

9 Choose File > Save. In the Save As dialog box, navigate to the ai01lessons folder. Since 
you named the document ai0101 when you created the new fi le, ai0101.ai automatically 
appears in the Save As text fi eld. Press Save.  

10 When the Illustrator Options dialog box appears, press OK. Keep the fi le open for the 
rest of the lesson. 

Taking advantage of graphic styles 
Adobe Illustrator CS4 gives you the ability to save combinations of attributes such as fi lls, 
strokes, and special eff ects collectively as a graphic style. Graphic styles save you time and help 
keep your styles and colors consistent across a document or series of documents. When using a 
graphic style, you can apply interesting eff ects to multiple objects at once. In this example, you 
will create a graphic style using the Eff ects menu and the Appearance panel. 

1 Press the letter D on your keyboard. This reverts you to the default colors—a white fi ll 
and a black stroke. 

2 Click and hold on the Rectangle tool ( ) in the Tools panel and select the hidden Ellipse 
tool ( ). 

Select the hidden Ellipse tool. 

3 Hold down the Shift key while you click and drag on the artboard. This creates a 
perfect circle. Release the mouse before releasing the Shift key; don’t worry about the 
circle’s size.  
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One object, multiple fills and strokes 
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1
4 Choose Window > Transform or use the keyboard shortcut Shift+F8. When the 

Transform Panel appears, click the Constrain Width and Height Proportions button 
( ) and type .25 in the W text fi eld, then press the Tab key. The width and height are 
changed to a quarter of an inch. 

Change the size of your shape after creating it. 

5 Press the Appearance button ( ) in the dock on the right side of the workspace to 
reveal the Appearance panel. The Appearance panel displays the attributes that have been 
applied to the selected object. In this example, the only color attributes that are visible 
are a fi ll, a stroke, and the default opacity, but you will see more attributes added to the 
list as you work in this lesson. 

The Appearance panel. 

6 Choose File > Save. Keep this fi le open for the next part of this lesson. 

One object, multiple fi lls and strokes 
Illustrator objects can have more than one fi ll and stroke. In this part of the lesson, you will 
use this feature to add multiple strokes and make one object appear as though it’s made of 
multiple shapes. 

1 With the circle selected, select the Stroke listing in the Appearance panel, then press the 
Duplicate Selected Item button ( ) at the bottom of the Appearance panel. You now have 
two strokes. You can’t see the second stroke around the object, since it was created on top 
of the initial stroke. 
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1
2 Now you will duplicate the stroke, creating a total of three strokes, using a diff erent 

method. With the topmost stroke still selected, drag it to the Duplicate Selected Item 
button at the bottom of the Appearance panel. You now have three identical strokes listed 
in the Appearance panel.

Duplicate a stroke by clicking or dragging 
to the Duplicate Selected Item button. 

3 Select the second stroke in the Appearance panel and choose Eff ect > Path > Off set 
Path. The Off set Path dialog box appears. Check the Preview checkbox and see that this 
eff ect off sets the selected path from its original location.

4 Type .1 into the Off set text fi eld and press OK. The stroke is off set by .1 inches. 
In the Appearance panel, press the arrow to the left of the second stroke to see the 
eff ect applied.

Change the off set path to .1 inches. 
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One object, multiple fills and strokes 
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1
5 Select the second stroke again in the Appearance panel, and click the Stroke color swatch 

to reveal the Stroke Swatches panel. Choose CMYK Yellow. The off set stroke is now a 
diff erent color from the original black stroke. 

The Appearance panel allows you to change the 
stroke and color directly in the panel.

6 With the second stroke still selected, choose 4 pt from the Stroke Weight drop-down 
menu that is built right into the Appearance panel; the second stroke’s width changes to 
4 points. Notice that the attributes of the stroke are now listed in the Appearance panel.

The Appearance panel lists the stroke’s The 4-point, CMYK Yellow off set path. 
adjusted attributes. 

7 Now select the topmost stroke in the Appearance panel and choose Eff ect > Path > 
Off set Path. In the resulting Off set Path dialog box, type .15 in the Off set Path text fi eld 
and press OK. 

8 Select the topmost stroke in the Appearance panel again to make sure that it is selected, 
then choose 2 pt from the Stroke drop-down menu next to the Stroke listing in the 
Appearance panel. The outside stroke changes to 2 points. 
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1
9 Press the Stroke box in the Appearance panel and choose the blue color that displays the 

combination of C=85 M=50 Y=0 K=0. The outer stroke is now blue. 

The object with multiple strokes. 

Saving a graphic style 
You will save the combination of eff ects that you’ve implemented as a graphic style, allowing 
you to easily apply these collective eff ects to other objects. Using a graphic style makes it easier 
to convey any changes you make to the graphic style to all objects to which that style is applied. 

1 Make sure that the circle with the off set strokes is still selected and click on the Graphic 
Styles tab at the top of the Appearance panel to reveal the Graphic Styles panel. Press Alt 
(Windows) or Option (Mac OS) and click on the New Graphic Style button ( ) at the 
bottom of the Graphic Styles panel. The Graphic Style Options dialog box appears.  

2 Type circle in the Style Name text fi eld, then press OK. 

Name the new graphic style. 

 The strokes become a style added to the Graphic Styles panel. 

The circle style is added to the Graphic Styles panel. 

3 Choose File > Save. Keep this fi le open. 
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Creating a symbol from the circle art 
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1
Creating a symbol from the circle art 
By creating a symbol, you can add multiple occurrences of an object to your artwork. A symbol 
can be created from vector art and raster art that is embedded in an Illustrator fi le. In this lesson 
you will use a symbol to create artwork directly in Illustrator, which you will learn more about 
in Lesson 8, “Working with Symbols.” You can also create movie clip symbols right in Adobe 
Illustrator CS4 that can be imported directly into Flash CS4. 

1 Choose Window > Symbols or press the Symbols button ( ) in the dock to open the 
Symbols panel. 

2 Using the Selection tool ( ), select the circle with the off set strokes on the artboard and 
drag it into the Symbols panel. When the circle is over the Symbols panel, release the 
mouse to drop the circle. 

3 In the resulting Symbols Options dialog box, type circle into the Name text fi eld and 
select the Graphic radio button. Press OK. The circle is added to the Symbols panel. 

Add your circle to the Symbols panel. 

4 Using the Selection tool, select the original circle and choose Edit > Clear. Now that 
you created a symbol, you no longer need the original. Now you will use the symbol 
feature to populate your background with the circle artwork.

5  Select the Symbol Sprayer tool ( ) from the Tools panel. Your cursor becomes a small 
spray paint can with a circle around it, indicating the size of the spray area. Adjust its size 
by pressing the Left bracket key ( [ )on your keyboard to make it smaller or the Right 
bracket key ( ] ) to make it larger. 
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1
6 Click and drag with the mouse in a quick, steady motion throughout the orange square 

that you created earlier. The circle symbols are sprayed over the square. Stop when you 
have between 10 and 20 circles on your artboard. If you want to redo the spray of the 
circles, press Ctrl+Z (Windows) or Command+Z (Mac OS) and start spraying again. The 
circles that you sprayed onto your artwork are symbol instances. 

Use the Symbol Sprayer tool to 
add circles to your artwork. 

 Now you will apply transparency to the symbol instances using the Symbol 
Screener tool. 

7 Press the Swatches button ( ) in the dock and choose a yellow color from the color 
options so that Yellow becomes the selected fi ll color. In this example, CMYK Yellow is 
used. 

8 Click and hold on the Symbol Sprayer in the Tools panel to select the hidden Symbol 
Screener Tool ( ). 

Use the Symbol Screener tool to change opacity. 

9 Double-click on the Symbol Screener tool in the Tools panel; the Symbolism Tools 
Options dialog box appears. Using the Symbolism Tools Options dialog box you can 
change attributes of each of the Symbolism tools. The Symbol Screener tool controls a 
symbol instance’s opacity. You will adjust a setting in the Symbolism Tools Options dialog 
box so that the opacity change is more subtle. 
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1
10 In the Symbolism Tools Options dialog box, type 3 into the Intensity text fi eld, or drag 

the Intensity slider to 3, then press OK. 

Reduce the intensity to 3. 

11 Position your cursor over one of the circle symbol instances on the artboard and click on 
it. All the symbol instances covered by the radius around the Symbol Sprayer tool fade 
slightly.  The longer you hold down the mouse, the more drastic the change in opacity. 

12 Now hold down the Alt (Window) or Option (Mac OS) key and click on one of the 
symbol instances that you used the Symbol Screener tool on. By holding down the 
Alt/Option key, you can undo the Symbols Screen eff ects and bring the opacity back up 
to 100%. 

The symbols after using the 
Symbol Screener tool. 

 There is no exact eff ect you are trying to achieve with this tool, so experiment with the 
Symbol Screener tool until you have the eff ect that you like. 

13 Choose File > Save. Keep this fi le open for the next part of this lesson. 
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1
Creating the text logo 
Now that you have saved the attributes of your object, you will add some text, to which you 
will apply your graphic style. 

Before starting, you will create a new layer so that you can easily lock down the artwork you 
have already created. 

1 Choose Window > Layers or press the Layers button ( ) in the dock to open the 
Layers panel. 

2 Click in the empty area to the right of the visibility icon ( ); a padlock icon ( ) appears 
and the artwork on Layer 1 is now locked. 

3 Hold down the Alt (Window) or Option (Mac OS) key and click on the Create New 
Layer button ( ) in the Layers panel. 

4 In the resulting Layer Options dialog box, type text logo in the Name text fi eld. 
Press OK. 

 The new layer appears in the Layers panel. 

The new text logo layer appears above the locked Layer 1. 

5 Select the Type tool ( ) from the Tools panel, and the type attributes and options appear 
in the Control panel. 

6 Click on the Character link in the Control panel select Minion Pro from the Font 
drop-down menu and choose Bold from the Font Style drop-down menu. Type 70 into 
the Size text fi eld and press Enter (Windows) or Return (Mac OS). 

7 Click on the Fill color swatch in the Control panel and choose the black swatch, then 
click the Stroke color swatch and choose None ( ). 

8 Click once anywhere on your artboard. Type Sound Art. 
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1
9 Activate the Selection tool. Click and drag on the text you created and position it in the 

center, toward the top of the orange square. 

Type on the artboard.

10 Choose File > Save to save your work. Keep the fi le open. 

Applying the graphic style to the text logo 
Now that you created the text logo for the artwork, you will apply the graphic style that you 
saved earlier in the lesson. 

1 Using the Selection tool ( ), click on the Sound Art text to make sure it is selected. 

2 If your Graphic Styles panel is not visible, choose Window > Graphic Styles or press the 
Graphic Styles button ( ) in the dock. 

3 Select the circle graphic style that you created earlier. The style is applied to the text. 

Click on the saved graphic style. 

 Though the correct style is applied, it doesn’t work well for text. You will use the Add 
Eff ect feature to create a much better result. 

4 Select the Appearance tab in the Graphics Style panel to bring forward the Appearance 
panel. Make sure the text is still selected with the Selection tool and click on the 
topmost stroke listed in the Appearance panel, then choose Eff ect > Pathfi nder > Add. 
This eff ect adds the separate shapes together, making the eff ect a little more attractive. 
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1
5 Select the second stroke listed in the Appearance panel and choose Eff ect > Pathfi nder > 

Add. Now the yellow stroke forms a much cleaner outline. 

Add the strokes. 

Warping the text logo 
1 With the text logo still selected on the artboard, click on the word Type at the top of 

the Appearance panel, then choose Eff ect > Warp > Flag. The Warp Options dialog box 
appears with the Flag style already selected. Check the Preview checkbox to see how the 
warped text looks as you make changes in the dialog box. 

2 In the Distortion section, click and drag the Horizontal slider left to –30 or type -30 
into the Horizontal percent text fi eld and press OK. 

Set the warp options.  The resulting warped text.

3 Choose File > Save to save your work. Keep this fi le open for the next part of this lesson. 
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1
Using the Color Guide 
In this exercise, you will use some of the new Live Color features. You will select a color 
and then use the Color Guide, which allows you to select one of Live Color’s harmonious 
relationships for your current color, making the job of fi nding complements and matching 
colors much easier. 

1 Make sure that no objects are selected on your artboard by selecting Select > Deselect, 
using the keyboard shortcut Shift+Ctrl+A (Windows) or Shift+Command+A (Mac OS), 
or by clicking anywhere on the white artboard. 

2 Make sure that at the bottom of the Tools panel, the fi ll ( ) is the foreground color and 
the stroke is in the background. Click the Fill box in the Control panel to see your color 
options and choose CMYK Red. 

3 Press the Layers button ( ) in the dock or choose Windows > Layers to reveal the Layers 
panel. Click the padlock icon ( ) to the left of Layer 1 to unlock it. 

4 Select Object > Unlock All in order for the large orange square to be aff ected by the 
Live Color. Activate the Selection tool, then choose Select > All. This selects all objects in 
the document. 

5 Press the Color Guide button ( ) in the dock or choose Window > Color Guide to 
open the Color Guide panel. Notice that the red fi ll color is automatically made the base 
color, from which other harmonious color groups are assigned. Click on the Harmony 
Rules drop-down menu (to the right of the active colors) to see that you can select 
diff erent harmonious colors that are related to the original red base. Choose Right 
Complement.  

Illustrator automatically calculates harmonious 
color groups for you. 
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1
6 Click on the Edit or Apply Colors button ( ) at the bottom of the Color Guide panel. 

The Recolor Artwork dialog box appears. Leave the settings at their defaults and press 
OK. The Right Complementary colors are applied to your artwork. 

The result. 

7 Repeat step 5 to try diff erent harmonious color selections. When you are fi nished 
experimenting, return to the choice of Right Complement but do not close the 
dialog box. 

8 Click on the New Color Group button ( ) at the top of the Recolor Artwork dialog 
box; your group of colors is added to the list of color groups on the right side of the 
dialog box. 

Add the colors as a new group. 
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1
9 Double-click on the words Color Group, which appear to the right of the colors you 

just added to the list. In the Edit Name dialog box that appears, type cd colors into 
the Name text fi eld and press OK. Back in the Live Color dialog box, press OK again. 
Illustrator prompts you with a message asking if you’d like to save the changes to swatch 
group “cd colors” before closing. Choose Yes.  

10 Click on the Swatches button ( ) in the dock to open the Swatches panel. The cd colors 
color group has been added to the swatch selections. 

  You can do much more with the Live Color feature, like convert multicolored artwork 
into Pantone spot colors, as well as adjust the amount of colors in your artwork. Find out 
more about Live Color in Lesson 4, “Adding Color.” 

11 Choose File > Save. Keep the fi le open for the next part of the lesson. 

Incorporating an image into your artwork 
Adobe Illustrator accepts many types of image fi les. In this lesson, you will place a native 
Photoshop fi le onto the artboard and trace it using the Live Trace feature. By using the Live 
Trace feature, you can convert your image into vector artwork. 

1 Choose Window > Layers or press the Layers button ( ) in the dock. Select Layer 1 so 
that it is the active layer. 

2 Choose File > Place. In the Place dialog box, navigate to the ai01lessons folder and select 
the image named ai0102.psd. Press Place. If an Embedded Profi le Mismatch dialog box 
appears choose to Use the embedded profi le and press OK. The image is placed onto 
the artboard. 

 The image, clearly, is too big. You will use the Scale tool to make the image smaller. 

3 Double-click on the Scale tool ( ) in the Tools panel; the Scale dialog box appears. 
In the Uniform section, type 50 into the Scale text fi eld and press OK. The image is 
reduced to 50% its original size. 

Reduce the image’s size. 
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1
4 Activate the Selection tool ( ) and click and drag the image so that it is fl ush with the 

bottom of the rectangle. If necessary, reposition the text logo so that it is not hidden 
beneath the image. 

5 Make sure the image of the man is selected, then click on the arrow to the right of the 
Live Trace button in the Control panel. Several options appear. Choose Tracing Options 
from the Live Trace drop-down menu. The Tracing Options dialog box opens. 

The Tracing Options dialog box.

 You will use the Tracing Options dialog box to control how Adobe Illustrator converts 
your placed image from a raster scanned image to vector artwork.  

6 Check the Preview checkbox on the right side of the dialog box to turn the feature on. 

7 From the Preset drop-down menu, choose Photo Low Fidelity. The image is now broken 
down into 16 shades of color, as you can see in the Max Colors text fi eld. 

Determine the settings for converting the raster scanned image to a vector image. 
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1
8 In the Trace Setting section, type 50 into the Minimum Area text fi eld or drag the slider 

to 50. 

9 Click in the Ignore White checkbox at the bottom of the Trace Settings section. The 
image’s white background becomes transparent and the cutout of the man rests on the 
red square. Press Trace. The image is now a vector object. 

The resulting image. 

10 With the traced image still selected, click the Expand button in the Control panel to 
expand the Live Trace object into visible vector paths. 

11 Choose File > Save. Keep this fi le open. 

Erasing vector paths and shapes 
In the next part of the lesson, you’ll work with the Eraser tool. The Eraser tool erases portions 
of your artwork. The Eraser tools erases right through vector shapes and paths. You have to 
experience this tool to fully appreciate its capabilities. 

1 If the traced image of the man is not already selected, select it now. When an item is 
selected, the anchor points become visible. In artwork as complicated as the autotrace 
man, this is distracting, and makes it diffi  cult to see what you are doing. In the next step, 
you will hide the selection edges, but still keep the artwork active. 

2 Choose View > Hide Edges, or use the keyboard shortcut Ctrl+H (Windows) or 
Command+H (Mac OS). Hiding the edges of the selection allows you to see the results 
of the work you will do with the Eraser tool. 

3 Select the Eraser tool ( ) in the Tools panel and position the cursor in the lower-left 
corner of the traced image. 

 Press the ] (right bracket) key about 3-4 times to make your eraser tool larger. If you 
need to make it smaller you press the [ (left bracket key). No exact size is needed for this 
exercise, but with a larger brush you can see the tool’s eff ects more easily. 
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1
4 With the Eraser tool, click and drag using a rough up-and-down movement (like you 

might use with an actual eraser), progressing from the lower-left side to the lower-right 
side of the image. 

Start in the lower left of the artwork. 

 When you release, you see that you’ve erased the bottom of the image of the man, but 
that the red square and its contents are intact. You will now soften the edges of the 
traced image. 

5 Choose View > Show Edges. Make sure the image is selected and choose Eff ect > Stylize 
> Feather.  

6 In the resulting Feather dialog box, select the Preview check box, then type .1 into the 
Feather Radius text fi eld and press OK. The edge of the image is softened. 

Apply the feather amount.  Result. 

7 Choose View > Show Edges, or use the keyboard shortcut Ctrl+H (Windows) or 
Command+H (Mac OS) to turn the selection edges back on. By turning on the Show 
Edges feature, you can turn on the selection points’ visibility, thereby making it easier 
to see your selected artwork. If you forget to do this, you won’t be able to see what 
is selected. 

8 Choose Select > All to make sure all your artwork is selected. 

9 Open the Symbols panel by clicking on the Symbols button ( ) in the dock on the right 
side of the workspace, or by choosing Window > Symbols. 
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1
10 Click on the New Symbol button ( ) at the bottom of the Symbols panel; the Symbol 

Options dialog box appears.  

11 Type cdart into the Name text fi eld and select the Graphic radio button from the Type 
section, then press OK. 

Name the new symbol. 

 The artwork in its entirety is now saved as a symbol.  

12 Select the original artwork with the Selection tool ( ) and press Delete. Since the 
artwork is now saved as a symbol, you only need the symbol instance for the remainder 
of the lesson. 

13 Choose File > Save. Keep the fi le open. 

Creating a 3-D object 
Now you will create the CD case and map the artwork you saved as a symbol to the case. 

1 Select the Rectangle tool ( ). You may have to click on and hold down the Ellipse tool 
( ) button in the Tools panel since you used that tool last. 

2 Click once on the artboard. The Rectangle dialog box appears. 

3 Type 5 into the Width text fi eld, then click on the word Height to put the same value 
into the Height text fi eld. Press OK. A 5-inch square appears on the artboard. 

4 Click the Fill color swatch in the Control panel and select the CMYK Red color. 

5 Choose Eff ect > 3D > Extrude & Bevel. The 3D Extrude & Bevel Options dialog box 
appears. Check the Preview check box on the right side of the dialog box. 
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1
6 Make sure the options are set at their defaults. In the Position section, the rotation 

around the X axis ( ) text fi eld should be -18°. The rotation around the Y axis ( ) 
should be -26° and the rotation around the Z axis ( ) should be 8°. In the Extrude & 
Bevel section, the Extrude Depth value should be 50 pt and Bevel should be set to None. 

The default 3D Extrude and Bevel settings. 

7 Click on the Map Art button on the right side of the dialog box. Mapping art allows you 
to place symbol artwork onto a 3-D object. This may take a few moments.

8 After choosing the art, the Surface selector shows 1 of 6. If it is showing anything 
diff erent, click on the First Surface button ( ). Click on the arrow to the right of the 
Symbol drop-down menu and choose cdart, your saved symbol. 

Assign the cdart symbol to Side 1 of your CD case. 
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1
9 Reposition the artwork by dragging the symbol so it aligns with the outline of the CD 

case in Map Art dialog box.

10 Press OK to exit the Map Art dialog box, then OK to exit the 3D Extrude & Bevel 
dialog box. A progress bar appears as Illustrator maps your image to the side of the 3-D 
object, which is a CD case. 

The fi nal result.

11 Choose File > Save to save your work, then choose File > Close.  

 Congratulations! You have completed Lesson 1, “Adobe Illustrator CS4 Jumpstart.” 
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