n this chapter, I explain the essentials that you need to start drawings. After a

little background, I discuss the basics of the screen that you see when you

open AutoCAD or AutoCAD LT, and how to use it. If you've never used
AutoCAD before, do the “Quick Start: Drawing a Window” chapter first.

AutoCAD and its younger brother, AutoCAD LT, are both created by Autodesk.
Together they are the most widely used technical drawing programs anywhere.
AutoCAD alone has more than 6,000,000 registered users. According to
Autodesk, CAD stands for computer-aided design, but it can also stand for com-
puter-aided drafting or drawing.

The first version of AutoCAD, running under DOS, came out in 1982. AutoCAD
was the first significant CAD program to run on a desktop computer. At the time,
most other technical drawing programs ran on high-end workstations or even
mainframes. AutoCAD LT was introduced in 1993, as a less expensive alternative
to AutoCAD, for people who don't need all of AutoCAD’s advanced features.

AutoCAD’s Advantages

AutoCAD’s success has been attributed to its famous open architecture — the flex-
ibility that the end user has to customize the program by using source code files
in plain text (ASCII) format — and programming languages (such as AutoLISP,
VB.NET and C#).

As a result, AutoCAD is an extremely flexible drafting program, applicable to all
fields. AutoCAD’s support for languages other than English, including those
using other alphabets, is unparalleled, making AutoCAD highly popular abroad.
As a result, AutoCAD is used in all disciplines and in more than 150 countries.

Through a high level of technical innovation and expertise, Autodesk has created
a program with advanced features and capabilities, including 3D surface and solid
modeling and visualization, access to external databases, intelligent dimensioning,
importing and exporting of other file formats, Internet support, and much more.
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The major disciplines that use AutoCAD are:

Architectural, Engineering, and Construction (AEC)
Mechanical

Geographic Information Systems (GIS)

Surveying and Civil Engineering

Facilities Management

Electrical/electronic

Multimedia

However, AutoCAD has many other lesser-known uses, such as pattern making in the garment industry,
sign making, and so on. In this book, I provide examples from several fields. The world of AutoCAD is very
broad, and you can learn from seeing the many approaches that AutoCAD makes possible.

Comparing AutoCAD and AutoCAD LT

AutoCAD LT’s advantages are its lower cost and its compatibility with AutoCAD. The programming code
that is used to create AutoCAD LT is a subset of the code used in AutoCAD. Here are the major differences
between AutoCAD and AutoCAD LT:

AutoCAD includes features that enable CAD managers to hold drawings to certain standards,
such as for layer names and text styles. AutoCAD LT doesn’t contain these features.

AutoCAD LT is not as customizable as AutoCAD, which is both programmable and fully customi-
zable. It also doesn’t include the Action Recorder.

AutoCAD LT includes minimal options for 3D; AutoCAD includes a full-featured 3D capability.

AutoCAD LT has fewer presentation features than AutoCAD, which includes gradient fills and 3D
rendering.

AutoCAD LT is deployable on a network but does not have AutoCAD’s network license manage-
ment feature that includes reporting and flexible licensing.

AutoCAD LT does not offer the database connectivity feature, but you can use tables to connect to
data in a Microsoft Office Excel file; AutoCAD offers the flexibility to connect to other types of
databases, create labels from the data, and so on.

AutoCAD LT does not include AutoCAD’s quick-dimensioning feature, which allows you to
quickly insert a number of dimensions, one after the other.

AutoCAD LT does not come with Express Tools, a set of additional routines that ship with
AutoCAD.

AutoCAD LT does not include parametric constraints, which allow you to constrain the relation-
ships among objects but you can use the parametric constraints that are in a drawing that was
created with AutoCAD.

AutoCAD LT does not include the sheet set feature, which was introduced in AutoCAD 2005.

AutoCAD and AutoCAD LT have a few other minor differences, as well. Some of these differences are only
in the user interface, so you can accomplish the same task but the procedure is slightly different.
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Starting AutoCAD and AutoCAD LT

This section starts a quick tour of AutoCAD and AutoCAD LT. The first step is to start the program.

The DVD contains a 30-day trial version of AutoCAD 2010 and AutoCAD LT 2010.

This book covers AutoCAD 2010 and AutoCAD LT 2010 running on Windows XP Home/Professional, or
Windows Vista. (The figures were taken in Windows Vista.) Every computer is set up somewhat differently,
so you may need to adjust the following steps slightly. If you didn’t install the software yourself and are
unfamiliar with the folders (also called directories) on your computer, get help from someone who is familiar
with your computer system.

S~ sy e If you need information on installing AutoCAD or AutoCAD LT, see Appendix A. Appendix
SASdmtd A also covers configuring the software and printers or plotters.

By default, installing AutoCAD or AutoCAD LT places a shortcut on your desktop. You can double-click
one of the shortcuts to launch the program that is installed on your machine, or use the Start menu to
choose one of the following:

B For AutoCAD: Start= (All) Programs=> Autodesk = AutoCAD 2010=> AutoCAD 2010

B For AutoCAD LT: Start= (All) Programs= Autodesk = AutoCAD LT 2010=> AutoCAD LT 2010

Creating a New Drawing

After you launch AutoCAD or AutoCAD LT, it automatically opens a new drawing named Drawingl . dwg.
You can see the drawing name on the title bar. You can start drawing immediately. In Chapter 2, I explain
how to start a drawing based on a template and how to open an existing drawing.

STEPS: Starting AutoCAD or AutoCAD LT

1. Click Start on the Windows task bar at the bottom of your screen.
2. Choose one of the following:
B For AutoCAD. Start= (All) Programs= Autodesk &= AutoCAD 2010=> AutoCAD 2010

B For AutoCAD LT. Start= (All) Programs = Autodesk & AutoCAD LT 2010=> AutoCAD LT
2010

You see a blank drawing named Drawingl . dwg.

If you are continuing with this chapter, keep this drawing open. I cover exiting from AutoCAD and
AutoCAD LT later in this chapter.

Using the AutoCAD and AutoCAD LT Interface

AutoCAD offers three quite different preset workspaces, depending on how you want to work. For example,
these workspaces determine the ribbon components, toolbars, and other interface items that you see.
AutoCAD offers both 2D and 3D environments. AutoCAD LT has only 2D environments, and the AutoCAD
2D and the AutoCAD LT environments are similar. In this section, I discuss the 2D environment. Both
AutoCAD and AutoCAD LT offer two 2D workspaces: 2D Drafting & Annotation and AutoCAD (or

17
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AutoCAD LT) Classic. The 2D Drafting & Annotation workspace is the default workspace and displays the
ribbon for executing commands. The AutoCAD Classic and AutoCAD LT Classic workspaces display tool-
bars and a menu instead.

i AutoCAD’s 3D Modeling workspace creates a 3D environment including the drawing tem-
g i plates acad3D.dwt and acadiso3D.dwt. (I cover templates in Chapter 2.) I cover this
3D environment in Part IV, “Drawing in Three Dimensions.”

Figure 1.1 shows the default screen that appears when you first open AutoCAD or AutoCAD LT. Your
screen may look somewhat different — remember that AutoCAD and AutoCAD LT can be customized in
many ways — but the general features will be the same. If you see other items open on your screen, you can
close all these items by clicking their Close (X) button.

The default screen color is off-white. You can leave it that way or change the drawing area
color, as | explain in Appendix A.

If you find yourself in a 3D environment in AutoCAD, you'll see a gray background and a perspective view.
To work in 2D in AutoCAD, switch to a 2D environment, following these steps in AutoCAD:

1. From the Workspace Switching pop-up menu, choose 2D Drafting & Annotation. This displays
the ribbon with 2D commands.

2. Choose Application Button= New. From the Select Template dialog box, choose acad.dwt and
click Open. This places you in a 2D view and turns off the grid.

The AutoCAD and AutoCAD LT screens consist of four important areas. These are discussed in the follow-
ing sections.

The drawing area

The blank area in the middle of the screen, called the graphics window or drawing area, is where you draw.
You can think of this as a sheet of drafting paper, except that this piece of paper can be any size — even the
size of a huge factory or an entire county!

By default, you draw in model space, so called because that’s where you draw your models. When you create
a new drawing, by default, you are in model space, so you can just start drawing. You can lay out your
drawings for plotting in paper space, also called a layout. To switch from model space to a layout, you use
the Layout tab at the bottom of the drawing area. You click the Model tab to switch back to model space.
(See Chapter 17 for details.)

¢ Rather than the model and layout tabs, you may see Model and Layout1 buttons on the
¢ i status bar. You can switch between the buttons and tabs by right-clicking either feature
and choosing from the shortcut menu.

When you start to draw, you need to specify where to start drawing. One way is to use coordinates. To
specify a coordinate, the universally accepted convention is to put the X coordinate first, followed by a
comma, and then the Y coordinate. Examples are —3,5, 3,2, 6,-2, and —1,—1. These coordinates specify
points in the drawing area.

Chapter 4 is devoted to explaining how to specify coordinates. To create three-dimen-
sional models, you need to add a Z coordinate when specifying a point. Chapter 21 dis-
cusses three-dimensional coordinates.

¢ If you want the maximum amount of free space for drawing, click the Clean Screen button
% at the right side of the status bar to remove the ribbon. Click the same button to get it
back. You can also press Ctrl+0 to toggle between the two displays. You can double-click the active tab
to cycle through three display states of the ribbon that collapse and expand the ribbon.
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The AutoCAD and AutoCAD LT screens are very similar. The AutoCAD LT screen doesn’t include the Express Tools

tab on the ribbon.
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Notice the symbol with two arrows in the drawing area in Figure 1.1. This symbol is called the User

Coordinate System (UCS) icon. The arrows point to the positive directions of the X and Y axes to help you
keep your bearings. (In a 3D environment, you see a Z axis as well.) You can change the look of this icon,
and turn it on and off, as I explain in Chapter 8.

Status bar

Workspace Switching pop-up menu

Status bar menu

Clean Screen button

Crosshairs
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FIGURE 1.2

The crosshairs

In the drawing area of Figure 1.1, notice the intersecting lines with a small box at their intersection. The
small box is called the pickbox because it helps you to select, or pick, objects. The lines are called crosshairs.
They show you the location of the mouse cursor in relation to other objects in your drawing.

As you move your mouse around, the pickbox and crosshairs move with your mouse. At the bottom of your
screen, at the left end of the status bar (described later), you can see the X,Y coordinates change as you
move your mouse.

The ribbon and Quick Access toolbar

At the top of your screen is the title bar, and directly beneath the title bar is the ribbon. On the left side of
the title bar is the Quick Access toolbar. The ribbon has tabs, and each tab is divided into control panels
(usually called just panels), which are sections of related commands. I explain how to work with the ribbon
and the Quick Access toolbar in Chapter 3.

The AutoCAD Classic and AutoCAD LT Classic workspaces do not show the ribbon;

S instead, you see three toolbars (the Draw, Modify, and Draw Order toolbars), which are
usually docked at the left and right sides of the screen. From the Workspace Switching pop-up list, try
switching between the 2D Drafting & Annotation workspace and the AutoCAD or AutoCAD LT Classic
workspace to see which one you prefer. In Appendix A, 1 explain how to customize workspaces.

On the Home tab, in the Draw panel of the ribbon, hover the mouse cursor over the leftmost button. You
see a tooltip that says Line, as shown in Figure 1.2. Below the tooltip, a description tells you that this but-
ton creates straight-line segments. If you continue to hover the cursor over the Line button, the tooltip
expands to provide more information about the command.

You use buttons on the ribbon to execute commands. For example, to draw a line, you click the Line but-
ton on the Draw panel of the ribbon’s Home tab. You get some practice drawing lines in the exercise that

follows. (In the AutoCAD Classic or AutoCAD LT Classic workspace, you would click the Line button on

the Draw toolbar to draw a line.)

Hovering the cursor over the Line button displays a tooltip that shows the command and a description of its
function.

Line

= LINE

Creales straight line segments

Press F1 for more help
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If you inadvertently start a command that you don’t want to use, press Esc.

The Quick Access toolbar contains a few often-used commands that are useful to have available all the time.
Examples are commands to start a new drawing, open an existing drawing, and save a drawing.
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Because you can customize the ribbon and the Quick Access toolbar to suit your needs, your screen may
appear somewhat different. (See Chapter 29 for information on customizing the Quick Access toolbar, and
see Chapter 33 for information on customizing the ribbon.) Remember that if the current workspace is
AutoCAD Classic or AutoCAD LT Classic, you won't see the ribbon or Quick Access toolbar; instead, you'll
see a menu bar at the top and several toolbars.

You can lock the position of ribbon panels (if they’re not docked), toolbars, and windows

“LEESSE (palettes). On the right side of the status bar, at the bottom of the screen, is a Lock icon.
Click this icon to open a menu allowing you to individually lock specific window, panel, or toolbar
components. You can also choose the All option and lock or unlock everything. Locking these interface
components prevents you from moving them inadvertently.

Using the Application menu

When you click the Application Button, a menu opens (the Application menu), giving you access to file-
related commands, as shown in Figure 1.3.

yoj= The Application menu is new for AutoCAD 2010 and AutoCAD LT 2010. It replaces the

% Menu Browser from AutoCAD 2009 and AutoCAD LT 2009. The full menu of previous
releases is no longer there; instead, the menu contains commands related to files, a search box, a list of
recent documents, access to other open drawings, and a link to the Options dialog box.

& You can display the menu bar along with the ribbon. Type menubar ! on the command

. “ line, and then enter 1 ... To hide the menu bar, enter 0 ... Alternatively, you can click the
down arrow at the right end of the Quick Access toolbar, and choose Show Menu Bar. Choose Hide
Menu Bar to hide it.

FIGURE 1.3

The Application Button offers file-related commands, recently opened drawings, access to other open drawings, and
a Search box.
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When you open the Application menu, you can type a search term in the Search text box to find a com-
mand. On the right, you see a list of drawings that you opened recently. At the top of the list of drawings,
you can click a drop-down arrow to choose to display them alphabetically (ordered list), by date, or by type.
To the right, you can click a drop-down arrow to display the drawings as icons, or as small, medium, or
large images. However, even if you display just icons, if you hover the cursor over any drawing name, an
image of the drawing appears.

Click the Open Documents button to show open drawings rather than recently used
“ drawings.

The Options button, at the bottom of the Application menu, opens the Options dialog box where you can
specify many settings that affect how AutoCAD works. I explain the Options dialog box in detail in
Appendix A.

The command line and dynamic input tooltip

At the bottom of the drawing area, you see a separate window showing approximately three lines of text.
(You can change it to show as many lines as you like by dragging the top edge of the window up or down.)
Notice the word Command :. This is the command line. You can execute any command by typing it on the
command line.

Even if you use a menu item or the ribbon to execute a command, you may see a response on the command
line. AutoCAD and AutoCAD LT often provide options that you must type on the keyboard. Text that you
type appears on the command line. For example, when you type coordinates specifying a point, they appear
on the command line.

The Dynamic Input tooltip allows you to see the text that you type at the cursor. This tooltip doesn’t appear
until you start typing a command. You can also choose options near the tooltip. (For more information, see
Chapter 3.)

To see more of the command line, press F2 to open the AutoCAD or AutoCAD LT Text Window. You can
scroll back through previous commands. Press F2 again to close the window. You can also simply hide the
Text window by clicking in the AutoCAD or AutoCAD LT window for easy access to the Text window later
from the Windows task bar.

The status bar

At the very bottom of the screen is the status bar (refer to Figure 1.1). At the left are the XY coordinates. As
you move your mouse, these coordinates change. (If they don’t change, click them and move your mouse
again.) The status bar also contains several buttons that I explain later in this book.

At the right side of the status bar is a small down arrow. Click it to open the status bar menu. This menu
determines which buttons appear on the status bar. If you don’t use a certain button, choose it on the menu
to remove its checkmark and make it disappear. You can always go back and choose the item again to redis-
play the button.

Creating a New Folder

For your work with this book, you should create a new folder so that you can save your exercise drawings
where they won't get mixed up with other drawings. The following directions leave it up to you where to
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create this new folder. Each computer system is organized differently. If you aren’t sure what to do, choose
the drive (not the folder) where AutoCAD or AutoCAD LT is installed and create a new folder there.

I do not recommend creating a subfolder in the AutoCAD 2010 or AutoCAD LT 2010

: folder. This folder contains the files that make up the program. If you keep your drawings
here, it is too easy to make a mistake and delete necessary program files. Some people create a sub-
folder in the My Documents or Documents folder.

STEPS: Creating a New Folder

1. Move the mouse cursor to the Windows task bar at the bottom of your screen and right-click the
Start button.

2. Choose Explore.

3. On the left pane of Windows Explorer, click the drive where you want to create the new folder. If
you don’t know where to create the folder, choose the drive where AutoCAD or AutoCAD LT is
installed. If you're on a network, choose the drive that represents your computer. If you keep
your work in subfolders of the My Documents (Documents in Windows Vista) folder, click that
folder.

4. If you want to make a subfolder (a folder within a folder), choose the folder where you want to
create the subfolder.

5. From the Explorer menu, choose Filew> New=> Folder. (In Windows Vista, click Organize &> New

Folder.) A new, highlighted folder, named New Folder, appears in the right pane. You may have
to scroll down to see it.

6. Type AutoCAD Bible for the folder name and press Enter. (If you did the exercises from a previ-
ous edition of this book, such as AutoCAD 2009 and AutoCAD LT 2009 Bible, and you already have
a folder named AutoCAD Bible, first rename the original folder to something such as
ACAD2009Bible.)

Save all drawings that you create for this book in your AutoCAD Bible folder.

Creating a folder for your drawings as described in the previous steps is essential before
you go on to exercises in the rest of this book.

Using the Interface

If you did the Quick Start exercise, you had the experience of drawing a window, but I chose the simplest
method of completing each task because I had not yet described the AutoCAD and AutoCAD LT screen. In
the following exercise, you draw some simple objects, but experiment with all the features of the user inter-
face to get a feel for how they work. (Chapter 3 explains in more detail how to use commands.)

For this exercise, simply follow the instructions exactly. When you type the X and Y coordinates (shown in
bold), type the first number, a comma, and then the second number, with no spaces between them.

Don’t worry if you don’t understand everything you’re doing. It all becomes clear as you
e progress through this book. If you haven’t read the Preface, now is a good time to go back
and read the part that explains how to follow the exercises.

Follow the prompts shown next. As explained in the Preface, you type what appears in bold.
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STEPS: Drawing a Line in Four Ways

24

1.

/2.

Start AutoCAD or AutoCAD LT.
You see a new drawing. If you are prompted for a template, type or choose acad.dwt (for
AutoCAD) or acadlt.dwt (for AutoCAD LT).

From the ribbon, choose Home tab=> Draw panel = Line.

Move your mouse to move the crosshairs cursor around the screen. Notice the Dynamic Input
tooltip that follows the cursor around, as shown in Figure 1.4. (If you don’t see the Dynamic
Input tooltip, click the Dynamic Input button on the status bar.) At the same time, notice the
coordinates changing on the left side of the status bar.

FIGURE 1.4

When you move the mouse around, the Dynamic Input bar follows the cursor, displaying the
current coordinates.

Specify first point: [RUESITH

Anywhere on the screen, stop moving the mouse and click the left mouse button to pick a point.
When you move the mouse again, the Dynamic Input bar changes to prompt you to specify the
next point and to show you the angle and length of the cursor from the original point you picked,
as shown in Figure 1.5.

FIGURE 1.5

After specifying the first point of a line, the Dynamic Input bar prompts you for the next point.

Pick any point to create a line segment. You see the same Dynamic Input tooltip as before, which
means that you can continue to create more line segments. (Chapter 6 explains all about drawing
lines.)

Press Enter to end the command and finish your line.

For your second line, type menubar ! and then type 1 ! on the command line. The menu bar
appears at the top of the screen. From the menu, choose Draw = Line. Again, pick any point on
the screen.

Move your mouse so you can see the length and angle tooltips. Notice the value for the length. Now
type a different value and press Enter. For example, if the Length tooltip says 13.7638, type 5 ..
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9. Press Enter to end the command. The line’s length is based on what you typed, not where the
cursor was, but the line’s angle is the same as it was before you typed in the length.

10. Type menubar ! and then type 0 ! to hide the menu bar.

11. For your third line, type line J. Notice that the text appears in the Dynamic Input tooltip as you
type, but not in the command line area.

12. Press Enter. You now see the command that you typed in the command line area, as well as the
Dynamic Input prompt to specify the first point.
13. Click in two places to pick a start point and an endpoint.

14. This time, to end the line, right-click anywhere in the drawing area. By default, this opens a
shortcut menu, but it may end the command. If so, you're done. If you see the shortcut menu,
choose Enter from the shortcut menu to end the command.

15. For your fourth line, click the Workspace Switching button on the right side of the status bar,
and choose AutoCAD Classic or AutoCAD LT Classic. The entire interface changes: The ribbon is
gone, and in its place you see a menu bar at the top, and several toolbars. If you don’t see the
Draw toolbar (it’s usually docked vertically on the left side of the application window), right-click
any toolbar that is already displayed and choose Draw from the list of toolbars. Click the Line
button on the Draw toolbar. Move the mouse so that the cursor is in the drawing area. Pick two
different points and press Enter.

16. Use the Workspace Switching button to return to the 2D Drafting & Annotation workspace.
Leave the drawing on your screen and complete the next exercise to save the drawing.

You should now have four lines on the screen. You can see how the interface offers several ways to work.
You can use the method that suits you best.

Saving a Drawing

Saving a drawing is similar to saving any other file in Windows. You should get in the habit of saving your
work every 10 to 15 minutes to avoid losing your work in case the software or your computer system
crashes. Saving a drawing for the first time is different from saving it subsequently because you have to
name the drawing.

E To save a drawing, click Save on the Quick Access toolbar or choose Application Button= Save. If you're
saving a drawing for the first time, the Save Drawing As dialog box appears, as shown in Figure 1.6.

Down the left side of the dialog box are several buttons, called the Places list, to help you find a location to
save drawings more quickly.

Conveniently, you can reorder the buttons in the Places list. Just drag any button to a new
iBEREISNEE Jocation.

A

Of course, you can also choose a location from the Save In drop-down list to which you want to save the
file. To save a file, type a filename in the File Name text box and click Save to save the file.

Use the Views drop-down list of the dialog box to specify how you want to display files in this dialog box,
such as List, Details, Thumbnails, or Preview.
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FIGURE 1.6

The Save Drawing As dialog box.
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Use the Tools drop-down list of the Save Drawing As dialog box to do the following:

Add or Modify FTP Locations. FTP sites are locations on the Internet for transferring files. To
add or modify FTP locations, choose Tools&> Add/Modify FTP Locations. You need to list the
name of the FTP site, choose a logon type (Anonymous or User), and specify your user name and
password if you're logging on as a User. You can then save drawings (called uploading) to FTP
locations by clicking the Save In drop-down list and choosing FTP Locations. This feature makes
an intranet or any server with FTP capability as accessible as your own computer system.

Add Current Folder to Places. If you save to a specific folder often, you can navigate to that
folder and then choose Tools=> Add Current Folder to Places. The Places Bar then displays a new
button for that folder so that you can easily click the button to go straight to the folder.

Add to Favorites. When you have navigated to a folder, you can add it to the Favorites folder
by choosing Tools= Add to Favorites. You can also select a file in a folder and add it to the
Favorites folder.

Options. The Options dialog box opens, where you can specify certain settings relating to saving
drawings. I discuss these options in Chapter 8 and Appendix A.

Security Options. Choose this setting to set a password or attach a digital signature. I discuss
these features in Chapter 26.

i The SAVEALL command of the Express Tools saves all open drawings, without closing
them. Type saveall . on the command line. If a drawing hasn’t been saved, you are

prompted for a filename. For information on installing Express Tools, see Appendix A.

for backups, this program can be useful. Look in \Software\Chapter 01\Save2d. The file contains
instructions for changing the drive to any letter you use (AutoCAD only).

26

t The DVD includes a small program, save2d. 1sp, that automatically backs up your
drawmg to the CD/DVD drive after you’ve saved it on your hard drive. If you use this drive
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STEPS: Saving a Drawing for the First Time
E 1. The four lines you created earlier in this chapter should still be on your screen. Click Save on the
Quick Access toolbar. The Save Drawing As dialog box opens.

2. Click the Save In drop-down list. If necessary, choose the drive where you created your AutoCAD
Bible folder for this book.

3. Double-click the AutoCAD Bible folder.

4. In the File Name text box, select the default filename that appears. Type ab01-01 and press Enter
(or click Save).

5. Keep your drawing on the screen and go to the next exercise.

AutoCAD saves your drawing under the name ab01-01.dwg. This numbering system will help you orga-
nize your drawings from this book and find equivalent drawings on the DVD more easily. It just means that
this is the first drawing from Chapter 1 of AutoCAD 2010 and AutoCAD LT 2010 Bible.

Closing a Drawing and Exiting from AutoCAD and
AutoCAD LT

You can close your drawing and keep AutoCAD or AutoCAD LT open. The simplest way to do this is to use
the Drawing Close button at the upper-right corner of the drawing. You can also choose Application
Button => Close.

You can choose Application Button > Close = Close All to close all open drawings. If any of
the open drawings have unsaved changes, AutoCAD or AutoCAD LT prompts you to save
the changes. If you have AutoCAD, you can type qquit . on the command line (an Express Tools com-
mand), which closes all open drawings (prompting you to save if necessary) and then exits the program.

To exit AutoCAD or AutoCAD LT, click the Close (X) box at the top-right corner of your screen. You can
also exit out of AutoCAD or AutoCAD LT by typing quit - on the command line. If you’ve made any
changes to your drawing since last saving it, AutoCAD or AutoCAD LT asks you if you want to save your
changes. Choose Yes or No as your situation requires. Choosing Cancel returns you to your drawing. If you
have opened more than one drawing to which you have made changes, you have a chance to save each
drawing in turn so that you don’t exit AutoCAD or AutoCAD LT without saving all the changes you've
made in your open drawings.

STEPS: Closing Your Drawing and Exiting AutoCAD or AutoCAD LT

1. Your drawing should still be on your screen. Choose Application Button=>Close. You now see a
gray screen with no drawing. (Repeat this process if you have other drawings open. Save or cancel
the changes to these extra open drawings as you like.)

2. Click the Close button in the upper-right corner to exit AutoCAD or AutoCAD LT. The program
closes immediately.
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Summary

In Chapter 1, I explained how to start AutoCAD and AutoCAD LT and create a new drawing. I gave you a
tour of the screen and explained how to save a drawing. This chapter provided the basis for all your work
in AutoCAD and AutoCAD LT.
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In this chapter, you learned the following:

A brief history of AutoCAD and AutoCAD LT

Some of the different disciplines that use AutoCAD and AutoCAD LT
How to start AutoCAD and AutoCAD LT

How to start a new drawing

The user interface and its various sections, including the drawing area, the UCS icon, the
crosshairs, the ribbon, the Quick Access toolbar, the command line, and the status bar

How to start a command from the ribbon
How to start a command from the menu bar
How to start a command from the command line

How to start a command from the Draw toolbar in the AutoCAD Classic or AutoCAD LT Classic
workspace

How to save a drawing for the first time
How to close a drawing
How to exit AutoCAD and AutoCAD LT

You may have several questions at this point, but “well begun is half done.” The next chapter explains all
the ways to start a new drawing as well as how to open an existing drawing.



