
Introducing the AutoCAD 2D Interface

After completing this chapter, you will understand:

The 2D interface of AutoCAD 2008, 2009, and 2010tt

The differences between the AutoCAD Workspaces for 2D drawingtt

Some of the pertinent new features of each releasett

Chapter 1
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2  ■   Chapter 1: Introducing the AutoCAD 2D Interface

Figure 1.2: ΩΩ AutoCAD 2008: The AutoCAD Classic Workspace

Figure 1.3: ΩΩ AutoCAD 2009: The AutoCAD Classic Workspace

When this book was written, AutoCAD 2010 was the current AutoCAD release. 

Because significant changes were made to the AutoCAD 2008 and 2009 interface, 

understanding those changes is prudent. AutoCAD usually releases a new version 

of AutoCAD every year. With each new release, toolbars, commands, and the user 

interface are enhanced. Sometimes these changes are significant. Because these 

new features can help you streamline the drawing process and increase productivity, 

you should explore them and become familiar with them. Typically, a New Features 

Workshop prompt will launch the first time AutoCAD is opened, allowing you the 

option to review the new features or wait until later. (See Figure 1.1.) These new fea-

tures can also be accessed via the AutoCAD Help menu at any time.

Figure 1.1: ΩΩ The AutoCAD 2010 New Features Workshop window

If you have been using an earlier release of AutoCAD, chances are that you have 

been interacting with the software via the AutoCAD Classic Workspace and are 

familiar with it. Although this workspace is still available, the significant new features 

for each new release are accessed via the 2D Drafting and Annotation Workspace. 

While all of the commands can still be accessed using either the command line or 

the pulldown menus via the AutoCAD Classic Workspace, it is prudent to become 

familiar with the 2D Drafting and Annotation Workspace for 2D drawing. You can 

toggle your display between these workspaces. (See Figures 1.2 through 1.4.)
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Figure 1.5: ΩΩ AutoCAD 
2008: Launching the 2D 
Drafting and Annotation 
Workspace

This action will launch a menu of workspaces from which to choose.

	 2.	 Position the cursor over the 2D Drafting and Annotation Workspace option and 

click on it with the left mouse button.

This action will launch the 2D Drafting and Annotation Workspace (Figures 1.6 

and 1.7). Some of its significant new 2D drawing features are listed here:

The Information Center•	

The Dashboard•	

The addition of Annotation Scaling and Visibility to the Status toolbar•	

The Clean Screen icon•	

The Maximize/Minimize Viewport icon in layout space•	

The Dashboard

The Information Center

The Clean Screen Icon
The Annotation 

Scaling and 
Visibility Icons

Figure 1.6: ΩΩ AutoCAD 2008: The 2D Drafting and Annotation Workspace’s significant features 
in model space

Figure 1.4: ΩΩ AutoCAD 2010: The AutoCAD Classic Workspace

If you are proficient with a recent AutoCAD release, you should have little dif-

ficulty getting up to speed. This chapter will provide an overview of some of the 

newest 2D drawing features of AutoCAD for releases 2008, 2009, and 2010. Refer 

to the particular AutoCAD release you wish to learn. For the most part, the instruc-

tions assume that you are familiar with AutoCAD. All of the instructions utilize the 2D 

Drafting and Annotation Workspace. Although this chapter reviews releases 2008 

and 2009, later chapters will focus on AutoCAD 2010 and its features.

AutoCAD 2008

Major 2D drawing capabilities were added to the release of AutoCAD 2008— 

annotative documentation, in particular. This new feature allows you to add notes, 

tags, symbols, dimensions, etc. at the appropriate size for the scale of your drawing. 

Annotative documentation takes the guesswork out of the equation and ensures 

global standardization based on the scale of the drawing.

To begin, start by launching AutoCAD 2008 either via the icon on your desktop or 

using the Start menu. The 2D Drafting and Annotation Workspace might load when 

your version of AutoCAD 2008 is launched. If it does not load, do the following:

	 1.	 Position the cursor over the Workspaces Toolbar menu located at the top-left of the 

model space interface and click on it with the left mouse button. (See Figure 1.5.)
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4  ■   Chapter 1: Introducing the AutoCAD 2D Interface

The Dashboard

This interface improvement is quite significant because it neatly organizes all of the 

major commands and toolbars within a docked Dashboard (Figure 1.11) for easy 

access. The organization strongly reinforces a “point and click” mentality for per-

forming many AutoCAD functions. The Dashboard includes the following toolbars:

The Layers toolbar•	

The 2D Draw toolbar•	

The Annotation Scaling toolbar (new)•	

The Dimensions toolbar•	

The Text toolbar•	

The Multileaders toolbar•	

The Tables toolbar•	

The 2D Navigate toolbar•	

 
Figure 1.11: ΩΩ AutoCAD 2008: 
The Dashboard

Maximize/Minimize 
Viewport Icon

Figure 1.7: ΩΩ AutoCAD 2008: The 2D Drafting and Annotation Workspace’s significant features 
in layout space

The Information Center

The Information Center not only allows an additional way to access the Help menu, it 

also allows you to save past Help menu searches to a Favorites folder, and it allows 

you to exchange information about your product with Autodesk. (See Figures 1.8 

through 1.10.)

Figure 1.8: ΩΩ AutoCAD 2008: The Information  
Center window and icon

 
Figure 1.9: ΩΩ AutoCAD 2008:  
The Communications Center icon

 
Figure 1.10: ΩΩ AutoCAD 2008:  
The Favorites icon
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A layer must be locked before it can be faded. This action will automatically fade 

any layer in the drawing that is currently locked. When the layers appear in their 

faded state, the visible geometry can utilize osnaps. Additionally, the fade can be 

adjusted and toggled between On and Off by clicking the AutoCAD Lock icon.

The 2D Draw Toolbar

The 2D Draw toolbar (Figure 1.14) allows access to all of the 2D drawing and modify-

ing icons via the Dashboard. The top row consists of all of the drawing icons, and the 

bottom row consists of all of the modifying icons.

Figure 1.14: ΩΩ AutoCAD 2008: The Dashboard’s  
2D Draw toolbar

To access additional drawing icons, do the following: 

	 1.	 In the 2D Draw toolbar, position the cursor over the pulldown arrow at the end 

of the top row of icons and click it with the left mouse button.

This action will launch a flyout menu (Figure 1.15) showing the additional drawing 

icons.

Figure 1.15: ΩΩ AutoCAD 2008: The Dashboard’s  
2D Draw toolbar and the Additional Drawing  
Icons flyout menu

The Layers Toolbar

This toolbar still allows access to the Layer Properties Manager, as well as various 

other layer functions available to you, such as the function to isolate a layer or to set 

a layer current. (See Figure 1.12.)

Figure 1.12: ΩΩ AutoCAD 2008: The Dashboard’s  
Layer toolbar

As an added feature, the Layers toolbar allows layers to be faded within model 

space and active viewports within layout tabs. To access this option, do the 

following:

	 1.	 Position the cursor over the Layers icon and click on it with the left mouse but-

ton to expand the toolbar (Figure 1.13).

Figure 1.13: ΩΩ AutoCAD 2008: The Dashboard’s  
Layer toolbar (expanded)

Reducing the visual complexity in a drawing is referred to as fading layers. This 

technique can be useful when you need to keep specific layers active in a drawing in 

order to add information that may be contingent on the placement of items already 

drawn. For example, you might want to fade the Furniture layer of a drawing in order 

to add electrical or lighting information, because the placement of the furniture might 

need to be visible in order to line up electrical outlets or center lighting fixtures, etc. 
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6  ■   Chapter 1: Introducing the AutoCAD 2D Interface

Now whenever any annotation is added to model space, it can be added with 

an annotative property. This property will automatically define the appropriate size 

of an object, text, or dimension style based on the chosen scale of your drawing in 

a Layout tab. Additional scales can be defined or deleted, and based on the scale 

of a given viewport, they will display appropriately. Prior to inserting any annota-

tive object into the drawing, make sure to check the Annotation Visibility controls. 

These icons are located on the Status toolbar at the bottom-right of the AutoCAD 

interface. In order for the annotative objects to be visible when inserted into the 

drawing, these settings need to be turned On. To verify that they are, do the 

following: 

	 1.	 Refer to the lower-right of the Status toolbar to visually verify that the Annota-

tion Visibility icon is On. (See Figure 1.19.)

This is easy to determine. If the Sun icon appears, then Annotation Visibility is 

On. This designation will show annotative objects for all scales. 

 
Figure 1.19: ΩΩ AutoCAD 2008: 
The Annotation Visibility icons

If the Sun icon is shaded, the annotative objects will appear for the current scale 

only. If the icon is shaded, do the following:

	 1.	 Position the cursor over the Annotation Visibility icon and click on it with the left 

mouse button.

Also, verify that the Annotation icon located directly adjacent to the Annotation 

Visibility icon is also set to the On position. When this icon is set to the On position, 

it will appear with a yellow lightning bolt and AutoCAD will automatically add scales 

to annotative objects when the annotation scale changes. If this setting is not set 

accordingly, follow the previous step. 

Symbols can be accessed using the Annotation Scaling toolbar. To access the 

tool palettes of the available symbols (Figure 1.20), do the following:

	 1.	 Position the cursor over the Annotation Scaling icon in the Annotation Scaling 

toolbar on the Dashboard, and click on it with the left mouse button.

Additional modifying icons can be accessed similarly. (See Figure 1.16.)

Figure 1.16: ΩΩ AutoCAD 2008: The Dashboard’s  
2D Draw toolbar and the Additional Modifying  
Icons flyout menu

The Annotation Scaling Toolbar

Annotations are any items (such as symbols, text, and dimensions) added to a draw-

ing. Scaling these objects has become significantly easier with the Annotation Scal-

ing toolbar (Figures 1.17 and 1.18).

Figure 1.17: ΩΩ AutoCAD 2008: The Dashboard’s  
Annotation Scaling toolbar

 
Figure 1.18: ΩΩ AutoCAD 2008: The  
Dashboard’s Annotation Scaling icon
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To change the annotation scale to ¼″ = 1′-0″ of that symbol, do the following:

	 3.	 Position the cursor over the pulldown arrow of the Annotation Scale control, 

scroll through the menu, select ¼″ = 1′-0″, and click on it with the left mouse 

button. Click the OK button with the left mouse button, and select an insertion 

point in the drawing by clicking it with the left mouse button.

This action will insert the symbol within model space at the correct size for a 

drawing, which will ultimately be plotted at a scale of ¼″ = 1′-0″ and end the com-

mand. (See Figure 1.22.)

Figure 1.22: ΩΩ AutoCAD 2008: An annotation tag inserted in the drawing

An Annotative icon (Figure 1.23) will appear when the cursor is positioned over 

an object that has annotative properties.

Figure 1.23: ΩΩ AutoCAD 2008: Annotative icon

The Annotation Scale of the drawing will be updated to ¼″ = 1′-0″. Refer to the 

Status toolbar in the lower-right corner of the model space interface (Figure 1.24). 

Figure 1.24: ΩΩ AutoCAD 2008: Annotation  
Scale in the Status toolbar

Additional scales can also be added to annotative objects from the Annotation 

Scaling toolbar (Figure 1.25).

 
Figure 1.20: ΩΩ AutoCAD 2008: The 
Annotation Scaling tool palettes

To insert a symbol into a drawing, do the following:

	 2.	 Position the cursor over the desired symbol in the Annotation tab on the tool 

palette and click on it with the left mouse button.

This action will launch the Select Annotation Scale window (Figure 1.21). It will 

automatically default to a scale of 1:1.

Figure 1.21: ΩΩ AutoCAD 2008: The Select Annotation Scale window
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8  ■   Chapter 1: Introducing the AutoCAD 2D Interface

The Tables Toolbar

The Tables toolbar (Figure 1.29) still allows you to add tables to your drawing, as well 

as other enhancements to create better quality tables with the addition of options 

such as borders and margins.

Figure 1.29: ΩΩ AutoCAD 2008: The Tables toolbar

The 2D Navigate Toolbar

The 2D Navigate toolbar (Figure 1.30) still allows you to zoom into and pan across 

your drawing in real time.

Figure 1.30: ΩΩ AutoCAD 2008: The 2D Navigate toolbar

Clean Screen

As you may have noticed, the drawing display area in the 2D Drafting and Annota-

tion Workspace is somewhat limited because of the addition of the Dashboard. 

There are two options to remedy this. The first option is to simply modify the size 

of the Dashboard by stretching its limits, or you can use the Clean Screen icon. The 

Clean Screen icon (Figure 1.31) is significantly easier to use, and it allows you to 

toggle back and forth. The Clean Screen function basically hides all of the toolbars 

within the display, allowing the drawing space to take over the complete display 

(Figure 1.32).

 
Figure 1.31: ΩΩ AutoCAD 2008: 
The Clean Screen icon

To start the Clean Screen function, do the following:

	 1.	 Position the cursor over the Clean Screen icon in the bottom-right corner of the 

display, and click on it with the left mouse button.

 
Figure 1.25: ΩΩ AutoCAD 2008:  
The Add/Delete Scales icon

The Dimensions Toolbar

The Dimensions toolbar (Figure 1.26) still allows you to add all of the various dimen-

sions to a drawing, as well as some new enhancements such as adding a jog to 

a linear dimension and breaking an extension line when it intersects with existing 

geometry. Additionally, dimensions can be added to a drawing as annotative objects. 

Figure 1.26: ΩΩ AutoCAD 2008: The Dimensions toolbar

The Text Toolbar

The Text toolbar (Figure 1.27) allows you to add multiline and single text to a draw-

ing, as well as new text styles. An additional enhancement is the Spell Check option. 

Additionally, text can be added to a drawing as annotative objects. 

Figure 1.27: ΩΩ AutoCAD 2008: The Text toolbar

The Multileaders Toolbar

The Multileaders toolbar (Figure 1.28) allows you to add a multileader style, as well 

as arrange and align leaders in the drawing.

Figure 1.28: ΩΩ AutoCAD 2008: The Multileaders toolbar
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To practice using this tool, make sure that your display is set to a Layout tab and 

do the following:

	 1.	 Position the cursor over the Maximize Viewport icon, and click on it with the left 

mouse button.

This action will maximize the viewport of the current Layout tab (Figure 1.35). It 

will appear as a red, dashed border. To deselect the viewport, do the following:

Figure 1.35: ΩΩ AutoCAD 2008: The viewport is maximized.

	 2.	 Position the cursor over the Minimize Viewport icon, and click on it with the left 

mouse button.

This action will return the display to the Layout tab and deactivate the viewport.

Figure 1.32: ΩΩ AutoCAD 2008: The Clean Screen results

To disengage the Clean Screen function, do the following:

	 2.	 Position the cursor over the Clean Screen icon in the bottom-right corner of the 

display, and click on it with the left mouse button.

This action will return the display to the 2D Drafting and Annotation Workspace.

Maximize/Minimize Viewport

The Maximize/Minimize icon (Figures 1.33 and 1.34) is a significant enhancement to 

the Layout tab. This icon easily allows you to select/activate a viewport within any 

Layout tab. 

 
Figure 1.33: ΩΩ AutoCAD 2008:  
The Maximize Viewport icon

 
Figure 1.34: ΩΩ AutoCAD 2008: 
The Minimize Viewport icon
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The Standard
Annotation Toobar

The Menu
Browser

The Ribbon

Figure 1.38: ΩΩ AutoCAD 2009: The 2D Drafting and Annotation Workspace’s significant features 
in model space

The Menu Browser

The Menu browser neatly organizes the dropdown menus that formerly appeared 

at the top of the model space interface within the AutoCAD Classic Workspace. Its 

icon (Figure 1.39) is located at the top-left of the model space interface.

 
Figure 1.39: ΩΩ AutoCAD 2009: 
The Menu Browser icon

To access the Menu browser, do the following:

	 1.	 Position the cursor over the Menu Browser icon located at the top-left of the 

model space interface, and click on it with the left mouse button.

AutoCAD 2009

The first thing you will notice is that the AutoCAD 2009 user interface has changed 

dramatically. Interacting with AutoCAD is much the same as interacting with the 

new Microsoft Office 2007 interface. The Dashboard has been replaced with a 

Ribbon that neatly organizes all of the commands you will use. The goal is to visually 

present the tools in a concise manner, thereby increasing the end user’s productivity. 

To begin, start by launching AutoCAD 2009 either via the icon on your desktop or 

via the Start menu. The 2D Drafting and Annotation Workspace may load when your 

version of AutoCAD 2009 is launched. If it does not load, do the following:

	 1.	 Position the cursor over the pulldown menu of the Workspaces toolbar located 

at the upper-left of the model space interface, or access the Workspace Switch-

ing icon (Figure 1.36 and Figure 1.37) in the lower-right of the model space 

interface on the Status toolbar. Click it with the left mouse button.

Figure 1.36: ΩΩ AutoCAD 2009: Launching the 2D Drafting  
and Annotation Workspace

 
Figure 1.37: ΩΩ AutoCAD 2009:  
The Workspace Switching icon

This action will launch a menu of workspaces from which to choose.

	 2.	 Position the cursor over the 2D Drafting and Annotation Workspace option, and 

click on it with the left mouse button.

This action will launch the 2D Drafting and Annotation Workspace. Some of the 

significant new 2D drawing features (Figure 1.38) are listed here:

The Menu browser•	

The Ribbon •	

The Standard Annotation toolbar •	

Improvements made to the Status toolbar •	

Improved tooltips•	
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When the 2D Drafting and Annotation Workspace launches, the Home tab is the 

active tab on the Ribbon. This tab houses all of the basic commands used to draw 

and modify objects, annotate objects (add text and dimensions), and access layer 

controls. A new feature has been added to AutoCAD 2009 that allows the user to pin 

an action or a toolbar. This feature works in a fashion similar to the flyout menus you 

may be used to using. The major difference is that it allows the user to actually pin 

the expanded toolbar. To pin a toolbar on the Home tab, do the following:

	 1.	 Hover the cursor over the Modify toolbar on the Home tab of the Ribbon (Fig-

ure 1.42), and click on the pulldown arrow in the lower-right corner with the left 

mouse button.

Side View of Push Pin

Figure 1.42: ΩΩ AutoCAD 2009: The Modify toolbar (prior to pin)

This action will launch the additional icons located on the Modify toolbar. The 

Push Pin icon is located in the lower-right corner of the toolbar. In order to pin this 

toolbar, simply do the following:

	 2.	 Hover the cursor over the side-view Push Pin icon, and click on it with the left 

mouse button to pin the toolbar in place. (See Figure 1.43.)

Top View of Push Pin

Figure 1.43: ΩΩ AutoCAD 2009: The Modify toolbar (pinned in place)

This action will open the Menu browser and allow access to commands in a way 

similar to that of the dropdown menus of the AutoCAD Classic Workspace. To inter-

act with AutoCAD via the Menu browser (Figure 1.40), simply do the following:

	 2.	 Hover the cursor over the category to access, position the cursor over the com-

mand to launch, and click on it with the left mouse button.

Figure 1.40: ΩΩ AutoCAD 2009: The Menu browser (expanded)

The Ribbon

Keeping in step with the new Microsoft Office 2007 interface, the new Ribbon 

replaces the Dashboard panel. Now all of the commands can be accessed using the 

Ribbon tabs located at the top of the user interface. (See Figure 1.41.)

Figure 1.41: ΩΩ AutoCAD 2009: The Ribbon’s Home tab  
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12  ■   Chapter 1: Introducing the AutoCAD 2D Interface

Figure 1.46: ΩΩ AutoCAD 2009: The Ribbon’s Tools tab  

The View Tab

The View tab (Figure 1.47) houses the toolbars to change the Universal Coordinate 

System (UCS) designation of the drawing file, as well as the toolbar to create and 

modify viewports.

Figure 1.47: ΩΩ AutoCAD 2009: The Ribbon’s View tab  

The Output Tab

The Output tab (Figure 1.48) houses the toolbars to plot/publish and transmit the 

drawing file.

Figure 1.48: ΩΩ AutoCAD 2009: The Ribbon‘s Output tab

The Standard Annotation Toolbar

The Standard Annotation Toolbar (docked directly below the Ribbon) houses the 

frequently used commands such as New, Save, Open, Undo/Redo. This toolbar 

(Figure 1.49) offers quick access to these commands.

Figure 1.49: ΩΩ AutoCAD 2009: The Standard Annotation toolbar  

The pin will change to a top view. To return the toolbar to the previous position on 

the Ribbon, do the following:

	 3.	 Hover the cursor over the top-view Push Pin icon, and click on it with the left 

mouse button to return the toolbar to the Ribbon.

The Ribbon contains other categories of toolbars, which are described in the fol-

lowing text.

The Blocks and References Tab

The Blocks and References tab (Figure 1.44) houses the toolbars to create and edit 

blocks and block attributes, as well as attaching images and external references to 

the AutoCAD file.

Figure 1.44: ΩΩ AutoCAD 2009: The Ribbon’s Blocks and References tab  

The Annotate Tab

The Annotate tab (Figure 1.45) houses the toolbars to dimension and add text to the 

file, as well as the toolbars, to create tables and multileaders and add or adjust anno-

tation scales.

Figure 1.45: ΩΩ AutoCAD 2009: The Ribbon’s Annotate tab  

The Tools Tab

The Tools tab (Figure 1.46) houses the toolbars to customize, query, and audit the 

drawing file.
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Figure 1.53: ΩΩ AutoCAD 2009: 
The tooltip window (expanded)

AutoCAD 2010

AutoCAD 2008 and 2009 set a fast pace with improvements to the 2D AutoCAD; 

AutoCAD 2010 takes the AutoCAD 2009 interface a bit further. Because the new 

Microsoft Office 2007–style interface has been retained, you will notice a signifi-

cantly expanded Ribbon. Some tools and commands have been improved and 

are easily accessed to reinforce end user productivity. One such improvement is 

dynamic blocks: it is now possible to edit a block in place without creating a whole 

new block to accommodate a different size or shape of a given component in that 

block. Another significant improvement is that PDF files can now be used as under-

lays in an AutoCAD drawing. In addition, the Menu browser and Application menu 

have been completely remodeled. 

 This portion of the chapter will offer a significantly abbreviated introduction 

because the balance of the book will cover the advanced improvements in AutoCAD 

2010. 

To begin, start by launching AutoCAD 2010 either via the icon on your desktop or 

via the Start menu. The 2D Drafting and Annotation Workspace may load when your 

version of AutoCAD 2010 is launched. If it does not load, do the following:

	 1.	 Position the cursor over the pulldown menu of the Workspace Switching icon in 

the lower-right of the model space interface on the Status toolbar (Figure 1.54). 

Click it with the left mouse button.

The Status Toolbar

The Status Toolbar (located at the bottom of the model space interface) has been 

updated significantly. This toolbar (Figure 1.50) houses all of the icons from the for-

mer releases of AutoCAD, and new icons have been added to it. It is now possible to 

access 2D navigation tools to pan and zoom, control the annotation visibility of items 

in the drawing file, and access layout space as well. Object snaps are still located on 

the Status toolbar. You can now choose to display them as icons (Figure 1.51). 

Figure 1.50: ΩΩ AutoCAD 2009: The Status toolbar

To change the object snap’s radio buttons to icons, do the following:

	 1.	 Hover the cursor over any of the object snaps, and click the radio button with 

the right mouse button. 

This action will launch a tooltip window.

	 2.	 Hover the cursor over the Use Icons option, and click on it with the left mouse 

button to change the appearance of the object snaps to icons.

 
Figure 1.51: ΩΩ AutoCAD 2009: On the Status 
toolbar, object snaps are displayed as icons.

Improved Tooltips

AutoCAD’s tooltips have also been dramatically improved. With a focus on productiv-

ity, the improved tooltips provide an easy way to learn more about a particular icon 

without having to access the Help menu. As in the past, when you hover the cursor 

over a particular icon, a small tooltip window will appear with the name of that icon. 

Now, when you hover the cursor over any icon, a small tooltip window appears with 

the name of the icon and a brief explanation. The longer the cursor hovers over the 

icon, the more additional information appears. (See Figures 1.52 and 1.53.)

 
Figure 1.52: ΩΩ AutoCAD 2009:  
The tooltip window  
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14  ■   Chapter 1: Introducing the AutoCAD 2D Interface

The Menu Browser

The Menu browser has been completely remodeled. This new browser basically 

houses all of the commands that were formerly found on the File pulldown menu. 

In addition, the Application menu for the corresponding command prompts has also 

been remodeled. The Menu Browser icon (Figure 1.56) is located at the top of the 

model space interface within the AutoCAD Classic Workspace. This icon is located 

at the top-left corner of the model space interface.

 
Figure 1.56: ΩΩ AutoCAD 2010: 
The Menu Browser icon

To access the Menu browser, do the following:

	 1.	 Position the cursor over the Menu Browser icon located at the top-left of the 

model space interface, and click on it with the left mouse button.

This action will open the Menu browser (Figure 1.57), allowing access to com-

mands in a way similar to that of the dropdown menus in the AutoCAD Classic Work-

space. To interact with AutoCAD using the Menu browser, simply do the following:

	 2.	 Hover the cursor over the category to access, position the cursor over the com-

mand to launch, and click on it with the left mouse button.

 
Figure 1.57: ΩΩ AutoCAD 2010:  
The Menu browser (expanded)

 
Figure 1.54: ΩΩ AutoCAD 2010:  
The Workspace Switching icon

This action will launch a menu of workspaces from which to choose.

	 2.	 Position the cursor over the 2D Drafting and Annotation Workspace option, and 

click on it with the left mouse button.

This action will launch the 2D Drafting and Annotation Workspace (Figure 1.55). 

Some of the significant new 2D drawing features are listed here:

The Menu browser (completely remodeled)•	

The Application menu (completely remodeled)•	

The Quick Access toolbar•	

An improved Help menu •	

The Ribbon (completely expanded)•	

The Ribbon

The Menu
Browser

The Quick 
Access Toolbar

Figure 1.55: ΩΩ AutoCAD 2010: The 2D Drafting and Annotation Workspace’s significant features 
in model space
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	 2.	 Position the cursor over the AutoCAD Drawing option, and then click on it with 

the left mouse button. (See Figure 1.59.)

Figure 1.59: ΩΩ AutoCAD 2010: Saving a drawing file  
as an AutoCAD drawing

This action will allow the drawing to be saved as an AutoCAD drawing. Simply 

follow the typical steps to save the file.

The Quick Access Toolbar

The Quick Access toolbar (docked to the right of the Menu Browser icon) houses the 

frequently used commands such as New, Save, Open, and Undo/Redo. This toolbar 

offers quick access to these commands. (See Figures 1.60 and 1.61.)

 
Figure 1.60: ΩΩ AutoCAD 2010:  
The Quick Access toolbar  

The Application Menu

The Application Menu browser (Figure 1.58) has been completely remodeled too. 

Now, when the Menu browser is accessed, the Application Menu browser launches 

with larger icons and an explanation of the function. 

 
Figure 1.58: ΩΩ AutoCAD 2010: The Application  
Menu browser (expanded)

To access the Application Menu browser once the Menu browser has been 

expanded, do the following:

	 1.	 Position the cursor over the Save As category located on the Menu browser, 

and click on it with the left mouse button.

This action will launch an expanded view of the Save As function. To interact with 

AutoCAD via this menu, simply do the following:
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Help Menu Improvement

You can still access information about AutoCAD commands and tools either using 

the Information Center located at the top-right of the model space interface or by 

pressing the F1 key on the keyboard. Although these methods are useful, you have 

to access the Contents, Index, or Search tabs in the Help menu. Sometimes these 

search options list an unrelated item or you need to scroll through many items to find 

the information you need. However, you don’t have to go to so much trouble any-

more. Now you can find information about a particular icon with minimal effort. 

For example, to find additional information about the Line icon, do the following:

	 1.	 Hover the cursor over the Line icon and press the F1 key on the keyboard.

This action will launch the section of the Help menu that refers to information 

about the Line icon. (See Figure 1.63.)

Figure 1.63: ΩΩ AutoCAD 2010: The improved Help Menu window  

 

Figure 1.61: ΩΩ AutoCAD 2010: 
The Quick Access toolbar 
(expanded)

Not only can basic commands be accessed via this toolbar, but it is totally cus-

tomizable. The basic commands (which are listed) can be removed from the toolbar 

and additional commands/icons can be added. To customize this toolbar, do the 

following:

	 1.	 Hover the cursor over the pulldown arrow tab located on the right side of the 

Quick Access toolbar, and click on it with the left mouse button.  

This action will launch the Customize Quick Access Toolbar tooltip window. Note 

that all of the icons that appear on the toolbar have a check mark to the right of the 

name of the command in this tooltip window. In order to remove an icon from the 

toolbar, do the following:

	 2.	 Hover the cursor over the command option for Plot, and click on it with the left 

mouse button.

This action will remove the Plot icon from the Quick Access toolbar and allow you 

to customize the toolbar with an additional icon if you like (Figure 1.62). 

 
Figure 1.62: ΩΩ AutoCAD 2010: The Quick 
Access toolbar (without the Plot icon)

To return the Plot icon to the Quick Access toolbar, do the following:

	 3.	 Hover the cursor over the pulldown arrow tab located on the right side of the Quick 

Access toolbar, and click on it with the left mouse button. Then, hover the cursor 

over the command option for Plot, and click on it with the left mouse button. 
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The Parametric Tab

The Parametric tab (Figure 1.67) houses the toolbars used to draw with geometric 

and dimensional constraints. Basically, this toolbar allows you to draw 2D geometry 

with a restriction on particular elements or associations of a given object based on 

the relationship of a given angle, dimension, or size and distance of an object, etc. 

This ability is useful in the manufacturing field.

Figure 1.67: ΩΩ AutoCAD 2010: The Ribbon‘s Parametric tab  

The View Tab

The View tab (Figure 1.68) houses the toolbars used to change the UCS designation 

of the drawing file, the toolbar to create and modify viewports, and the toolbar to 

control the Status toolbar.

Figure 1.68: ΩΩ AutoCAD 2010: The Ribbon’s View tab  

The Manage Tab

The Manage tab (Figure 1.69) houses the toolbars used to customize AutoCAD. 

Figure 1.69: ΩΩ AutoCAD 2010: The Ribbon’s Output tab  

The Ribbon (Expanded)

Keeping in step with the new Microsoft Office 2007–style interface, the new Ribbon 

replaces the Dashboard panel. Now all of the commands can be accessed via the 

Ribbon tabs located at the top of the user interface. (See Figure 1.64.)

Figure 1.64: ΩΩ AutoCAD 2010: The Ribbon’s Home tab

When the 2D Drafting and Annotation Workspace launches, the Home tab is the 

active tab on the Ribbon. This tab houses all of the basic commands used to draw 

and modify objects, as well as annotate objects (add text and dimensions to objects) 

and layer controls. A measuring toolbar is also added to this tab.

The Insert Tab

The Insert tab (Figure 1.65) houses the toolbars used to create and edit blocks and 

block attributes, as well as attach images and external references to an AutoCAD 

file.

Figure 1.65: ΩΩ AutoCAD 2010: The Ribbon’s Insert tab  

The Annotate Tab

The Annotate tab (Figure 1.66) houses the toolbars used to dimension and add text 

to the file, as well as the toolbars to create tables and multileaders and to add/adjust 

annotation scales.

Figure 1.66: ΩΩ AutoCAD 2010: The Ribbon’s Annotate tab  
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The Output Tab

The Output tab (Figure 1.70) houses the toolbars used to plot/publish and transmit a 

drawing file.

Figure 1.70: ΩΩ AutoCAD 2010: The Ribbon‘s Output tab  

The Express Tools Tab

The Express Tools tab (Figure 1.71) houses toolbars with additional options that let 

you perform expanded commands such as placing text on an arc or enclosing it in a 

circle.

Figure 1.71: ΩΩ AutoCAD 2010: The Ribbon‘s Express Tools tab
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