
1Bridge Lesson 1,  Using Adobe Bridge

What you’ll learn 
in this lesson:
• Navigating Adobe Bridge

• Using folders in Bridge

• Making a Favorite

• Creating metadata

• Using automated tools

Using 
Adobe Bridge

Adobe Bridge is the command center of the Creative Suite. In Adobe 
Bridge, you can manage and organize your fi les, utilize and modify 
XMP metadata for faster searches, and quickly preview fi les before 
opening them.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your preferences. 
See “Resetting preferences” on pages XXV-XXVI.  

You will work with several fi les from the br01lessons folder in this lesson. Make sure that you 
have loaded the CS4essons folder onto your hard drive from the supplied DVD. See “Loading 
lesson fi les” on page XXIX.

See Lesson 1 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. The video tutorial for this lesson can be found on the included DVD.
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Lesson 1
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1
What is Adobe Bridge?
Adobe Bridge is an application included with Adobe Photoshop and the other Adobe Creative 
Suite 4 components. Adobe Bridge helps you locate, organize, and browse the documents you 
need to create print, web, video, and audio content. If you have Photoshop or any one of the 
Creative Suite applications, you can start Adobe Bridge using the File menu, or you can select 
the Launch Bridge button ( ). 

You can use Bridge to access documents such as images, text fi les, and even non-Adobe 
documents, such as Microsoft Word or Excel fi les. Using Adobe Bridge, you can also organize 
and manage images, videos, and audio fi les, as well as preview, search, and sort your fi les without 
opening them in their native applications. 

Once you discover the capabilities of Adobe Bridge, you’ll want to make it the control center 
for your Photoshop projects. With Bridge, you can easily locate fi les using the Filters panel and 
import images from your digital camera right into a viewing area that allows you to quickly 
rename and preview your fi les. This is why the recommended workfl ow throughout this book 
includes opening and saving fi les in Adobe Bridge. Reading through this lesson will help you to 
feel more comfortable with Adobe Bridge, and will also make you aware of some of the more 
advanced features that are available to you for your own projects.

Adobe Bridge contains more features when installed as part of one of the Creative Suites. The 
tools and features demonstrated in this lesson are available in both the single product install and 
the Suite install, unless otherwise noted.

Navigating through Bridge
In order to utilize Adobe Bridge eff ectively, you’ll want to know the available tools and how to 
access them. Let’s start navigating!

1 Even though Adobe Bridge is accessible directly from the File menu in the Creative 
Suite applications, you’ll launch it separately for this part of the lesson. To launch Adobe 
Bridge in Windows, go to the Start button, choose All Programs, and select Adobe 
Bridge CS4. On the Mac OS, navigate to the Applications folder, open the Adobe Bridge 
CS4 folder, and double-click on Adobe Bridge CS4 to launch the application. 

If you have a CS4 Suite installed, you will have to open the Adobe Suite folder in order to locate 
the Adobe Bridge application.
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1
2 Click on the Folders panel to make sure it is forward. Click on Desktop (listed in the 

Folders panel). You see the br01lessons folder that you downloaded to your hard drive. 
Double-click on the br01lessons folder and notice that the contents of that folder are 
displayed in the Content panel, in the center of the Adobe Bridge window. You can also 
navigate by clicking on folders listed in the Path bar that is located in the upper-left 
corner of the content window.

You can view folder contents by double-clicking on a folder, or by selecting the folder in the Path bar.

 You can navigate through your navigation history by clicking on the Go back and Go 
forward arrows in the upper-left corner of the window. Use the handy Reveal recent 
fi le or go to Recent folder drop-down menu ( ) to fi nd folders and fi les that you 
recently opened.

3 Click on the Go back arrow to return to the desktop view. 

A B C D

E

A. Go back. B. Go forward. C. Go to parent or Favorites. 
D. Reveal recent fi le or go to recent folder. E. Path bar.

4 Click on the Go forward arrow to return to the last view, which is the br01lessons folder. 
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Using folders in Adobe Bridge
Adobe Bridge is used for more than just navigating your fi le system. Bridge is also used to 
manage and organize folders and fi les.

1 Click on the tab of the Folders panel in the upper-left corner of the Bridge window 
to make sure it is still forward. Then click on the arrow to the left of Desktop so that it 
turns downward and reveals its contents.

2 Double-click on My Computer (Windows) or Computer (Mac OS) to reveal its 
contents in the center pane of the Bridge window. Continue to double-click on items, 
or click on the arrows to the left of the folder names in the Folder panel, to reveal 
their contents. 

You can use Adobe Bridge to navigate your entire system, much like you would by using your computer’s directory system.

Managing folders

Adobe Bridge is a great tool for organizing folders and fi les. It is a simple matter of dragging and 
dropping to reorder items on your computer. You can create folders, move folders, move fi les 
from one folder to another, and copy fi les and folders to other locations; any organizing task that 
can be performed on the computer can also be performed in Adobe Bridge. This is a great way 
to help keep volumes of images organized for easy accessibility, as well as easy searching. The 
advantage of using Adobe Bridge for these tasks is that you have bigger and better previews of 
images, PDF fi les, and movies, with much more information about those fi les at your fi ngertips.
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1
3 Click on Desktop in the Folder panel to reveal its contents again. 

4 Click on br01lessons to view its contents. You’ll now add a new folder into that 
lessons folder.

5 Click on the Create a new folder icon ( ) in the upper-right corner of the Bridge 
window to create a new untitled folder inside the br01lessons folder. Type the name 
Music Extras.

Creating a new folder in Bridge.

 You can use Adobe Bridge to organize images. Because you can see a preview of each 
fi le, you can more easily rename them, as well as relocate them to more appropriate 
locations in your directory system. In the next step, you will move fi les from one folder 
to the new Music Extras folder you have just created.

6 Click once on the image named IMG_1381.JPG, then hold down the Ctrl (Windows) 
or Command (Mac OS) key and select image IMG_1426.JPG. By holding down the 
Ctrl/Command key, you can select non-consecutive items in Adobe Bridge. The two 
images appear simultaneously in the Preview panel, located in the upper-right corner of 
the Bridge window. 

You can easily reduce and enlarge the size of your thumbnails by pressing Ctrl+plus sign or 
Ctrl+minus sign in Windows or Command+plus sign or Command+minus sign in Mac OS.
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7 Click and drag the selected images to the Music Extras folder. When the folder becomes 

highlighted, release the mouse. The fi les have now been moved into that folder.

You can select multiple images and organize folders directly in Adobe Bridge.

8 Double-click on the Music Extras folder to view its contents. You see the two images 
that you moved.

9 Click on br01lessons in the Path bar to return to the br01lessons folder content.

Making a Favorite
As you work in Photoshop, you will fi nd that you frequently access the same folders. One of 
the many great features in Bridge is that you can designate a frequently used folder as a Favorite, 
allowing you to quickly and easily access it from the Favorites panel. This is extremely helpful, 
especially if the folders that you are frequently accessing are stored deep in your fi le hierarchy. 

1 Select the Favorites panel in the upper-left corner of the Bridge window to bring it 
to the front. In the list of Favorites, click on Desktop. Because the br01lessons folder is 
going to be frequently accessed in this lesson, you’ll make it a Favorite.
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2 Place your cursor over the br01lessons folder in the center pane (Content), and click and 

drag the br01lessons folder until you see a horizontal line appear in the Favorites panel. 
When a cursor with a plus sign ( ) appears, release the mouse. The folder is now listed as 
a Favorite.

Drag a folder to the bottom of the Favorites panel to make it easier to locate.

3 Click on the br01lessons folder shown in the Favorites panel to view its contents. Note 
that creating a Favorite simply creates a shortcut for quick access to a folder; it does not 
copy the folder and its contents.

If your Favorite is created from a folder on an external hard drive or server, you will need to have 
the hard drive or server mounted in order to access it.

Creating and locating metadata
Metadata is information that can be stored with images. This information travels with the fi le, 
and makes it easy to search for and identify the fi le. In this section, you are going to fi nd out 
how to locate and create metadata.

1 Make sure that you are viewing the contents of the br01lessons folder in the center pane 
of Adobe Bridge. If not, navigate to that folder now, or click on the br01lessons folder in 
the Favorites panel.
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2 Choose Window > Workspace >Reset Standard Workspaces. This ensures that you 

are in the Essentials view and that all the default panels for Adobe Bridge are visible. 
Alternatively, you can click and hold on the Workspace drop-down menu, in the 
Application bar at the top of the Bridge workspace. You may need to maximize your 
Bridge window after you reset the workspace.

Resetting the workspace using the Workspace 
drop-down menu.

3 Click once on IMG_1374.JPG, and look for the Metadata and Keywords panels in the 
lower-right area of the Adobe Bridge workspace.

4 If Metadata is not in front, click on the Metadata panel now. In this panel, you see the 
image data that is stored with the fi le. Take a few moments to scroll through the data and 
view the information that was imported from the digital camera that was used to take 
the photo.

Click and drag the bar to the left of the Metadata panel farther to the left if you need to open up 
the window.

5 Select the arrow to the left of IPTC Core to reveal its contents. IPTC Core is the 
schema for XMP that provides a smooth and explicit transfer of metadata. 

6 Here you see a series of pencils. The pencils indicate that you can enter information in 
these fi elds.

If you are not able to edit or add metadata information to a fi le, it may be locked. Right-click on 
the fi le and choose Reveal in Explorer (Windows) or Reveal in Finder (Mac OS). In Windows, 
right-click on the fi le, choose Properties, and uncheck Read-only; in Mac OS, right-click on the 
fi le, choose Get Info, then change the Ownership and Permissions to Read and Write.
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7 Scroll down until you can see Description Writer, and click on the pencil next to it. All 

editable fi elds are highlighted, and a cursor appears in the Description Writer fi eld.

8 Type your name, or type student.

Reveal the IPTC contents and enter 
metadata information.

9 Scroll up to locate Creator: City. Click on the pencil icon to the right of the Creator 
City text box, type the name of your city, and then press the Tab key. The cursor is now 
in the State text fi eld. Enter your state information. 

10 Check the Apply checkbox ( ), located in the bottom-right corner of the Metadata 
panel, to apply your changes. You have now edited metadata that is attached to the image, 
information that will appear whenever someone opens your image in Bridge or views 
the image information in Adobe Photoshop, using File > File Info.

Using keywords
Keywords can reduce the amount of time it takes to fi nd an image on a computer, by using 
logical words to help users locate images more quickly. 

1 Click on the Keywords tab, which appears behind the Metadata panel. A list of 
commonly used keywords appears.

2 Click on the New Keyword button ( ) at the bottom of the Keywords panel. Type 
guitar into the active text box, and then press Enter (Windows) or Return (Mac OS).

3 Check the empty checkbox to the left of the guitar keyword. This adds the guitar 
keyword to the selected image.
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4 With the guitar keyword still selected, click on the New Sub Keyword button ( ). Type 

Gibson into the active text box, then press Enter (Windows) or Return (Mac OS).

5 Check the empty checkbox to the left of the Gibson keyword. You have now assigned a 
keyword and a subkeyword to the IMG_1374.JPG image.

Notice that the keywords you added appear at the top, under Assigned Keywords.

6 Click on the New Keyword button ( ) at the bottom of the Keywords panel; a blank 
text fi eld appears. Type Austin and press Enter (Windows) or Return (Mac OS). Then 
check the checkbox next to Austin to assign the keyword to this image.

Add keywords to the keyword list, and then apply 
them to selected images.

You can add as many keywords as you like to an image, and you can keep them 
organized by adding sets. To add new sets, click on the folder icon at the bottom of the 
Keywords panel; this helps you organize keyword categories.

7 Right-click (Windows) or Ctrl+click (Mac OS) on the Wedding keyword, and choose 
the option Rename. When the text fi eld becomes highlighted, type Conference, press 
Enter (Windows) or Return (Mac OS).

You can also enter information directly into the image by opening the image in Adobe Photoshop, 
and then choosing File > File Info. The categories that appear on the left include Description, 
Camera Data, IPTC Contact, and IPTC Content, among others. Once it is entered in the File 
Info dialog box, the information is visible in Adobe Bridge.
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Opening a fi le from Adobe Bridge
Opening fi les from Adobe Bridge is a great way to begin the work process in Adobe Photoshop. 
Not only is it very visual, but important data stored with the fi les also makes it easier to locate 
the correct fi le.

1 Make sure you are viewing the contents of the br01lessons folder, and then double-click 
on image IMG_1402.JPG to open the fi le in Adobe Photoshop. 

Sometimes you will fi nd that double-clicking on a fi le opens it in a diff erent application than 
expected. This can happen if you are working in generic fi le formats such as JPEG and GIF. To 
avoid this problem, you can right-click (Windows) or Ctrl+click (Mac OS) on the image, and 
choose Open With to select the appropriate application.

2 Choose File > Close to close the fi le in Photoshop and return to Adobe Bridge.

3 You can also click once to select an image and then choose File > Open, or use the 
keyboard shortcut Ctrl+O (Windows) or Command+O (Mac OS).

Searching for Files Using Adobe Bridge
Find the fi les that you want quickly and easily by using the Search tools built directly into 
Adobe Bridge, and taking advantage of the Filter panel.

In this example, you have a limited number of fi les to search within, but you will have the 
opportunity to see how helpful these search features can be.
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Searching by name or keyword
Note that in the Default view of Adobe Bridge, you have a Search text box ready and waiting 
to use. To search for a fi le by keyword, simply type the name criteria into the text box and 
press Enter (Windows) or Return (Mac OS). 

1 Type guitar into the Search text box and press Enter (Windows) or Return (Mac 
OS). Because you are looking within the active folder only, you should get a 
result immediately. The image fi le, IMG_1374.JPG, to which you added the guitar 
keyword, appears.

 The remaining steps show you how to broaden your search.

Search your folders using the tools built right into Adobe Bridge.

2 Click on the Folders tab to make sure that this panel is forward, and then click on your 
computer name. On the Windows platform, this might be called your C: Drive; in Mac 
OS, it might be called Macintosh HD.

3 Make sure the guitar text is still in the Search text box and press Enter (Windows) or 
Return (Mac OS) again. Now the entire hard drive is searched. In your case, maybe you 
are a musician, and you may fi nd more guitar-related fi les. But in this example, the same 
image fi le is found.

4 Press the X to the right of the New Search button in the Content pane to cancel 
the search.
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Using the Filter panel
If you have ever been in the position where you knew you put a fi le into a folder, but just can’t 
seem to fi nd it, you will love the Filter panel.

Using the Filter panel, you can look at attributes such as fi le type, keywords, and date created 
or modifi ed, in order to narrow down the fi les that appear in the content window of 
Adobe Bridge.

Find fi les quickly by selecting 
diff erent criteria in the Filters panel.

Automation tools in Adobe Bridge
Adobe Bridge provides many tools to help you automate tasks. In this section, you will learn 
how to access and take advantage of some of these features.

Automated tools for Photoshop: Web Photo Gallery
If you want to share images online, you can use the Web Photo Gallery, which creates a web 
site that features a home page with thumbnail images and gallery pages with full-size images. 
You select the images you want to include in the site and Adobe Bridge does the rest, from 
automatically creating navigation images, like arrows, links, and buttons, to creating Flash 
fi les. This is a fun feature that you can take advantage of quickly, even if you have no coding 
experience. If you have coding experience, or if you want to edit the pages further, you can 
open the pages in Adobe Dreamweaver or any other HTML editor to customize them. 

1 Make sure that you are viewing the contents of the br01lessons folder. If you do not 
see the contents of the br01lessons folder in the content window in Bridge, choose the 
Favorites panel and click on Desktop. Click on the br01lessons folder. If you stored the 
lesson fi les elsewhere, use the navigation tools in Bridge to locate your lesson fi les.
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2 In the Content window, click once on image IMG_1374.JPG, and then use the scroll bar 

to locate the image named IMG_1443.JPG. Hold down the Shift key and click on the 
last image; this selects both images and all the images in between.

3 Click and hold down on the Output drop-down menu in the Application bar, and 
choose Output to Web or PDF; the workspace changes to reveal an Output panel on 
the right.

Output to Web or PDF

Select multiple images and then select the Output 
drop-down menu.

If you cannot see all the options in the Output panel, click and drag the vertical bar to the left of 
the panel to increase its size.

Click and drag to resize the Output panel.

4 Press the Web Gallery button at the top of the Output panel.
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5 Click and hold on the Templates drop-down menu, and choose HTML Gallery. As you 

can see, there are a lot of options to choose from, including Lightroom Flash Galleries. 
In this example, you will keep it simple.

6  From the Styles drop-down menu, choose Lightroom.

7 In the Site Info section of the Output panel, type a title in the Gallery Title text box; for 
this example, you can type My First Web Gallery.

8 You can also add photograph captions if you like, as well as text in the About This 
Gallery text box, to include more information. In this example, those are left at 
their defaults.

9 Using the scroll bar to the right of the Style Info section, click and drag to scroll down 
through the rest of the options. Note that you can add additional contact information, 
and defi ne colors that you want to use for diff erent objects on the page, including text.

10 Press the Browser Preview button that is located in the upper half of the Output panel; 
your web site is automatically created.

The completed web site, using Web Gallery.
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Saving or uploading your Web Gallery
So now you have an incredible Web Gallery, but what do you do with it? The Web Photo 
Gallery feature creates an index page, individual gallery pages, and images, and so you need 
someplace to put them. You have a couple options available if you click the scroll bar to the 
right of Style information and drag down until you see the options for Gallery Name. Note that 
you can choose to save your Gallery to a location on your hard drive, or input the FTP login 
information directly in Adobe Bridge to upload your fi le directly to a server. In this example, 
you will save the Web Gallery to the folder named webphoto in your br01lessons folder.

1 Scroll down to the bottom of the Output panel, where you see two options for output: 
Save to Disk, and Upload.

2 Click the radio button for Save to Disk, and then press the Browse button and navigate 
to the br01lessons folder. Select the already-created folder named webphoto, and press 
Choose; then press the Save button.

 A dialog box appears, indicating that you have successfully created a Web Gallery; 
press OK.

 You have successfully saved your Web Gallery. Use Adobe Bridge to navigate and open 
the contents of this folder to see that a folder named My First Web Gallery is inside your 
webphoto folder. Open the contents to see that your components are neatly organized so 
that you can open them in your web editor and customize them, or send them to your 
web site administrator for uploading.

The completed web site, when saved to the hard drive.
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Automated tools for Photoshop: PDF contact sheet
By creating a PDF contact sheet, you can assemble a series of images into one fi le for such 
purposes as client approval and summaries of folders.

1 Make sure that you are viewing the contents of the br01lessons folder. If you do not 
see the contents of the br01lessons folder in the content window in Bridge, choose the 
Favorites panel and click on Desktop. Click on the br01lessons folder. If you stored the 
lesson fi les elsewhere, use the navigation tools in Bridge to locate your lesson fi les.

2 In the Content window, at the bottom of the workspace, click once on image 
IMG_1374.JPG then use the scroll bar to locate the image named IMG_1443.JPG. Hold 
down the Shift key and click on the last image; this selects both images and all the images 
in between.

3 If your Output panel is no longer visible, click on the Output button and choose Output 
to Web or PDF. In the Output panel, click on the PDF button.

4 From the Template drop-down menu, choose 5 x 8 Contact Sheet.

Choose to create a PDF contact sheet from the Template 
drop-down menu.

5 In the Document section of the Output panel, choose U.S. Paper from the Page Preset 
drop-down menu.

 Scroll down and notice that you have options for fi nal size, document quality, and even 
security in the Output panel. You will leave these items at the default and scroll down to 
the Playback Options section of this panel. 
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6 Because this PDF is to be used as a contact sheet, and not a PDF slide show, uncheck the 

three options that relate to a PDF presentation: Open in Full Screen Mode, Advance Every 5 
Seconds, and Loop After Last Page.

7 Scroll down to the bottom of the Output panel and check the checkbox to View PDF 
After Save; then press the Save button. The Save As dialog box appears.

8 In the Save As dialog box, type contact and browse to save the fi le in your br01lessons 
folder; press Save.

 A dialog box appears, indicating that you have successfully created a PDF contact sheet; 
press OK. The contact.pdf fi le is saved in your br01lessons folder and your contact sheet 
is launched in Adobe Acrobat for you to view.

9 After examining your contact sheet in Adobe Acrobat, choose File > Close to close the 
contact.pdf fi le.

The completed PDF contact sheet.

Changing the view
You can work the way you like by adjusting the look and feel of Adobe Bridge. Changing 
the view can help you focus on what is important to see in the content section of the Bridge 
workspace. Whether you need to focus on content or thumbnails, there is a view that can 
help you.

1 Before experimenting with the views, make sure that you are in the default workspace 
by selecting Window > Workspace > Reset Standard Workspaces.

2 Click on the Click to Lock to Thumbnail Grid button ( ) in the lower-right corner of 
the Bridge workspace. The images are organized into a grid.
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3 Now click on the View Content as Details button ( ) to see a thumbnail and details 

about creation date, last modifi ed date, and fi le size.

Changing the view of Adobe Bridge.

4 Choose the View as List button ( ) to see the contents consolidated into a neat list, 
which you can easily scroll through.

5 Click on the View Content as Thumbnails button ( ) to return to the default 
thumbnail view.

6 Experiment with changing the size of the thumbnails in the Content panel by using the 
slider to the left of the preview buttons. Don’t forget, you can also change the thumbnail 
size by pressing Ctrl+plus sign or Ctrl+minus sign (Windows) or Command+plus sign 
or Command+minus sign (Mac OS).
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Adobe Bridge Home
Adobe Bridge Home delivers up-to-date learning resources for all your Adobe Creative Suite 
4 components in one convenient location. Watch in-depth video tutorials, listen to podcasts by 
leading designers, learn about training events, and more. 

1 Access Bridge Home by selecting the Favorites panel to bring it forward.

2 Select Bridge Home from the Favorites panel. If you are connected to the Internet, a 
helpful page appears in the Content panel that allows you to fi nd cool tips and tricks on 
your favorite Adobe products, as well as giving you access to tutorials and online forums. 
You are never without help if you use Adobe Bridge Home.

Self study
As you work with Bridge, create some new Favorites of folders that you frequently use. You 
might also want to practice removing Favorites: highlight the Favorite and choose File > 
Remove from Favorites. Also, explore creating a PDF slide show when in the Adobe Media 
Gallery workspace. By turning on the Playback options in the Output panel, you can create a 
full-screen presentation of the images in the Content panel of Adobe Bridge. 

Review

Questions
1 How do you access Photoshop automation features from within Adobe Bridge?

2 Where do you fi nd the metadata for an image, and how do you know if the metadata 
is editable?

3 Which panel in Adobe Bridge enables you to organize your fi les on your computer?

4 Which panel allows you to create Web Galleries, PDF presentations, and contact sheets?

Answers
1 You can access automated tools for Adobe Photoshop by choosing Tools > Photoshop.

2 You fi nd metadata information in the Metadata and Keywords panels in the lower-right 
corner of the Bridge workspace. Metadata is editable if it has the pencil icon next to it.

3 You can use the Folders panel to organize your fi les.

4 You must be in the Output panel to create Web Galleries, PDF presentations, and 
contact sheets.
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