
Chapter 1

Introducing Microsoft Office 2010
In This Chapter
▶ Starting an Office 2010 program

▶ Learning the Microsoft Office Backstage View

▶ Using the Quick Access toolbar

▶ Learning the Ribbon

▶ Customizing an Office 2010 program

▶ Exiting from Office 2010

Microsoft Office 2010 consists of five core programs: Word, Excel, 
PowerPoint, Access, and Outlook. Each of these core programs spe-

cializes in manipulating different data. Word manipulates words, sentences, 
and paragraphs; Excel manipulates numbers; PowerPoint manipulates 
text and pictures to create a slide show; Access manipulates data, such as 
inventories; and Outlook manipulates personal information, such as e-mail 
addresses and phone numbers.

Although each Office 2010 program specializes in storing and manipulating 
different types of data, they all work in similar ways. First, you have to enter 
data into an Office 2010 program by typing on the keyboard or loading data 
from an existing file. Second, you have to tell Office 2010 how to manipulate 
your data, such as underlining, enlarging, coloring, or deleting it. Third, you 
have to save your data as a file.

To help you understand this three-step process of entering, manipulating, 
and saving data, Office 2010 offers similar commands among all its programs 
so you can quickly jump from Word to PowerPoint to Excel without having to 
learn entirely new commands to use each program. Even better, Office 2010 
rearranges its numerous commands so finding the command you need is 
faster and easier than ever before. (If you think this implies that previous ver-
sions of Microsoft Office were clumsy and hard to use, you’re right.)

 If you’re already familiar with computers and previous editions of Microsoft 
Office, you may want to browse through this chapter just to get acquainted 
with how Office 2010 rearranges common program commands. If you’ve never 
used a computer before or just don’t feel comfortable using Microsoft Office, 
read this chapter first.
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10 Part I: Getting to Know Microsoft Office 2010 

Starting an Office 2010 Program
The most straightforward way to load any Office 2010 program is to choose 
a program from the Start menu, and then create a new document or open an 
existing one. To do this, follow these steps:

 1. Click the Start button on the Windows taskbar.

  A pop-up menu appears.

 2. Choose All Programs.

  Another pop-up menu appears.

 3. Choose Microsoft Office.

  A list of programs appears on the Start menu.

 4. Choose the Office 2010 program you want to use, such as Microsoft 
Word 2010 or Microsoft PowerPoint 2010.

  Your chosen program appears on the screen. At this point, you can open 
an existing file.

Starting an Office 2010 program from the Start menu is most useful when 
you want to create a new document. If you just want to load an existing file, 
loading a Microsoft Office 2010 program and then loading that file is a clumsy 
two-step process. For a faster way to load a file and the Microsoft Office 2010 
program that created it, follow these steps:

 1. Click the Start button on the Windows taskbar.

  A pop-up menu appears.

 2. Choose Documents.

  A dialog box appears.

 3. Double-click the file you want to open.

  You may need to open a different folder or drive to find the file that 
you want.

Introducing the Microsoft 
Office Backstage View

One major change in Office 2010 is the Microsoft Office Backstage View, 
which replaces the traditional File menu in older versions of Office and the 
Office Button in Office 2007.
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The Microsoft Office Backstage View appears in all Office 2010 programs and 
isolates common file commands on a single screen so you can see all your 
options at once, as shown in Figure 1-1:

 ✓ The left pane of the Backstage View lists common commands for creat-
ing, saving, or printing your file.

 ✓ The middle pane typically displays additional options you can choose 
for the command selected in the left pane. 

 ✓ The right pane displays additional details about your file.

In Figure 1-1, the Info command is selected in the left pane, the middle pane 
displays three options, and the right pane displays detailed information 
about your document, such as how long you’ve been working on it and how 
many words it contains. 

In Figure 1-2, the New command is selected in the left pane, the middle pane 
displays different types of files you can create, and the right pane displays a 
preview of a file type selected in the middle pane.

 

Figure 1-1: 
The new 

Microsoft 
Office 

Backstage 
View.
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Figure 1-2: 
The 

Microsoft 
Office 

Backstage 
View con-

sists of three 
panes of 

information.
 

To use the Backstage View, follow these basic steps:

 1. Click the File tab to display the Backstage View.

  You can also open the Backstage View by pressing Alt+F and using 
either the keyboard or the mouse to choose additional commands.

 2. Select a command in the left pane to view your options in the middle 
pane.

 3. Select an option in the middle pane.

 4. View the information (or select a command) in the right pane.

 Sometimes when you select a command in the left pane (such as the Save 
command), you won’t see any further options in the middle or right panes. 
Likewise, sometimes when you select an option in the middle pane, you won’t 
see any additional information displayed in the right pane.

To exit the Backstage View, click the File tab again.
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The File tab
The various commands available on the File tab include

 ✓ Save: Saves your file. If you haven’t named your file yet, the Save com-
mand is equivalent to the Save As command.

 ✓ Save As: Save the current file under a new name and/or in a different file 
format.

 ✓ Open: Loads an existing file.

 ✓ Close: Closes an open file but keeps the Office 2010 program running.

 ✓ Recent: Displays a list of files that you recently loaded.

 ✓ New: Creates a new file.

 ✓ Print: Prints the current file.

 ✓ Share: Sends a file as an e-mail attachment or fax along with saving the 
file in different formats (similar to the Save As command).

 ✓ Options: Displays various options for customizing the way each Office 
2010 program behaves.

 ✓ Exit: Closes any open files and exits the Office 2010 program.

 In Word, a file is called a document. In Excel, a file is called a workbook. In 
PowerPoint, a file is called a presentation. In Access, a file is called a database.

Creating a new file
Each time you create a new file, you have the option of choosing different 
types of templates that are already formatted and designed for specific pur-
poses, such as a calendar, newsletter, sales report, or corporate slide show 
presentation, as shown in Figure 1-3. 

To create a new file, follow these steps:

 1. Click the File tab.

  The Backstage View appears.

 2. Click New.

  A list of templates appears (see Figure 1-3).

 3. Double-click the template you want to use.

  Office 2010 creates a new file based on your chosen template. For some 
templates, you may need access to the Internet to download the tem-
plates from Microsoft’s Web site.
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Figure 1-3: 
The New 

command 
displays a 
variety of 

files you can 
create.

 

Opening an existing file
When you load an Office 2010 program, you may want to edit a file that you 
created and modified earlier. To open an existing file, you need to tell Office 
2010 the location and name of the file you want to open. Just follow these 
steps:

 1. Click the File tab.

  The Backstage View appears.

 2. Click Open.

  An Open dialog box appears, as shown in Figure 1-4.

 3. (Optional) Click a folder, and then click Open to search for a file 
inside a folder. Repeat this step as many times as necessary.

 4. Click the file you want to open, and then click Open.

  Your chosen file appears, ready for editing.
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Figure 1-4: 
The Open 

dialog box 
lets you 
change 

drives and 
folders to 

find the file 
you want 

to use.
 

Opening a recently used file
As a shortcut, Office 2010 keeps track of your most recently opened files and 
stores them in a list so you can find them again. If you need to open a file that 
you opened earlier, you may find it much faster by locating it through this list 
of recently opened files. 

To open through the recently used file list, follow these steps:

 1. Click the File tab.

  The Backstage View appears.

 2. Click Recent.

  The list of recently opened files appears, as shown in Figure 1-5.

 3. Click a file.

  Your chosen file appears.

 

Figure 1-5: 
The list of 

recently 
opened files 

appears in 
the middle 

pane.
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 The list of recently opened files changes each time you open a different file. If 
you want to keep a particular filename always displayed on this list, click the 
Pin icon that appears to the right of the filename.

Saving files
Saving a file stores all your data on a hard disk or other storage device (such 
as a USB flash drive). The first time you save a file, you need to specify three 
items:

 ✓ The drive and folder to store your file

 ✓ The name of your file

 ✓ The format to save your file

The drive and folder where you store your files are completely arbitrary. 
However, it’s a good idea to store similar files in a folder with a descrip-
tive name, such as Tax Evasion Information for 2011 or Extortion Letters to 
Grandma. By default, Office 2010 stores all your files in the Documents folder.

The name of your file is also completely arbitrary, but it’s also a good idea 
to give your file a descriptive name, such as Latest Resume to Escape My 
Dead-End Job or Global Trade Presentation for World Domination Meeting on 
September 9, 2012.

The format of your file defines how Office 2010 stores your data. The default 
file format is simply called Word Document, Excel Workbook, PowerPoint 
Presentation, or Access Database. Anyone using Office 2010 or Office 2007 
can open these files.

Saving a file for Office 2010/2007
To save your files in the latest Office format, follow these steps:

 1. Click the File tab.

  The Backstage View appears.

 2. Click Save.

  If you have previously saved this file, you just need to complete Steps 1 
and 2. If this is the first time you’re saving the file, a Save As dialog box 
appears and you need to complete Steps 3, 4, and 5.

  For a quick way to save a file, click the Save icon that appears above the 
File tab or press Ctrl+S.

 3. Click in the File Name text box and type a descriptive name for 
your file.

 4. (Optional) Click on a different folder or location to store your file.

 5. Click Save.
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17 Chapter 1: Introducing Microsoft Office 2010

 After you save a file once, you have to go through only Steps 1 and 2 again.

Saving a file for older versions of Microsoft Office
If you need to share files with people using older versions of Microsoft Office, 
you need to save your files in a different file format known as 97-2003, such as 
Word 97-2003 Document or PowerPoint 97-2003 Presentation.

This special 97-2003 file format saves Office 2010 files so that previous ver-
sions of Microsoft Office 97/2000/XP/2003 can open and edit your files.

 When you save files in the 97-2003 format, Microsoft Office 2010 saves your 
files with a three-letter file extension, like .doc or .xls. When you save files 
in the Office 2010 format, Microsoft Office 2010 saves your files with a four- or 
five-letter file extension, such as .docx or .pptx, as shown in Table 1-1.

Table 1-1 File Extension Names Used by Different 
 Versions of Microsoft Office

Program Microsoft Office 2010 
File Extension

Microsoft Office 97-2003 
File Extension

Microsoft Word .docx .doc

Microsoft Excel .xlsx .xls

Microsoft PowerPoint .pptx .ppt

Microsoft Access .accdb .mdb

To save your Office 2010 files in the 97-2003 format, follow these steps:

 1. Click the File tab.

  The Backstage View appears.

 2. Click Save & Send.

  The middle pane displays different options.

 3. Click Change File Type under the File Types category.

  A list of different formats appears, as shown in Figure 1-6.

 4. Click the 97-2003 format option, such as Word 97-2003 Document or 
Excel 97-2003 Workbook.

  The Save As dialog box appears.

  If you want to share your file with different types of programs, you may 
need to choose a different file format, such as Rich Text Format or Text.
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18 Part I: Getting to Know Microsoft Office 2010 

 5. (Optional) Click in the File Name text box and type a descriptive name 
for your file.

 6. Click Save.

 

Figure 1-6: 
The Change 

File Type 
command 

lets you 
choose from 
common file 

formats.
 

Closing a file
When you’re done editing a file, you need to close it. Closing a file simply 
removes the file from your screen but keeps your Office 2010 program run-
ning so you can edit or open another file. If you haven’t saved your file, clos-
ing a file will prompt you to save your changes.

To close a file, follow these steps:

 1. Click the File tab.

  The Backstage View appears.

 2. Click Close.

  If you haven’t saved your file, a dialog box appears asking whether you 
want to save your changes.

  For a faster way to choose the Close command, press Ctrl+F4.

 3. Click Yes to save your changes, No to discard any changes, or Cancel 
to keep your file open.

  If you click either Yes or No, Office 2010 closes your file.
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Using the Quick Access Toolbar
The Quick Access toolbar appears in the upper-left corner of the screen, dis-
playing icons that represent commonly used commands such as Save, Undo, 
and Redo, as shown in Figure 1-7.

 

Figure 1-7: 
The Quick 

Access tool-
bar provides 

one-click 
access to 
the most 

commonly 
used 

commands.
 

Quick Access toolbar

Using the Quick Access icons
If you click the Save icon in the Quick Access toolbar, Office 2010 saves your 
current file. If you’re saving a new file, a dialog box pops up, asking you to 
choose a name for your file.

The Redo icon reverses the last Undo command you chose. For example, if 
you delete a paragraph, Office 2010 makes that paragraph disappear. Then 
if you immediately click the Undo icon, the paragraph magically reappears. If 
you immediately click the Redo icon, the Redo command reverses the Undo 
command and deletes the paragraph once more.

The Undo icon is unique in that it offers two ways to use it. First, you can 
click the Undo icon to undo the last action you chose. Second, you can click 
the downward-pointing arrow that appears to the right of the Undo icon to 
display a list of one or more of your previous actions, as shown in Figure 1-8.

 

Figure 1-8: 
The Undo 
icon dis-

plays a list 
of actions 

you can 
undo.
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The most recent action you chose appears at the top of this list, the second 
most recent action appears second, and so on. To undo multiple commands, 
follow these steps:

 1. Click the downward-pointing arrow that appears to the right of the 
Undo icon in the Quick Access toolbar.

 2. Move the mouse pointer to highlight one or more actions you want to 
undo.

 3. Click the left mouse button.

  Office 2010 undoes all the multiple actions you selected.

Adding icons
The Quick Access toolbar is designed to put your most commonly used com-
mands (such as the Save, Undo, and Redo commands) where you can find 
them quickly. To add other icons to the Quick Access toolbar, follow these 
steps:

 1. Click the Customize Quick Access Toolbar arrow.

  A pull-down menu appears, as shown in Figure 1-9.

 

Figure 1-9: 
The 

Customize 
Quick 

Access 
Toolbar 

menu.
 

  You can add an icon to the toolbar by clicking on an icon name, such as 
Quick Print or New, from the pull-down menu.

 2. Click More Commands.

  An Options window appears, as shown in Figure 1-10. The panel on the 
right shows all the current icons on the Quick Access toolbar. The panel 
on the left shows all the additional icons you can add.
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Figure 1-10: 
The Options 
window lets 

you select 
the icons 
you want 
to add to 

the Quick 
Access 
toolbar.

 

 3. Click in the Choose Commands From list box and choose a title, such 
as Home Tab or Insert Tab.

  The left panel displays a list of icons and commands.

 4. Click an icon and then click the Add button.

 5. (Optional) Repeat Steps 3 and 4 for each additional icon you want to 
add to the Quick Access toolbar.

 6. Click OK.

  Your chosen icon (or icons) now appears on the Quick Access toolbar.

Removing icons
You can remove icons from the Quick Access toolbar at any time. To remove 
an icon, follow these steps:

 1. Right-click an icon on the Quick Access toolbar.

  A pull-down menu appears.

 2. Click Remove from Quick Access Toolbar.

  Office 2010 removes your selected icon from the Quick Access toolbar.
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Moving the Quick Access toolbar
The Quick Access toolbar can appear in one of two places:

 ✓ Above the Ribbon (its default location)

 ✓ Below the Ribbon

To move the Quick Access toolbar, follow these steps:

 1. Click the Customize Quick Access Toolbar arrow.

  A pull-down menu appears.

 2. Choose Place Quick Access Toolbar Below (or Above) the Ribbon.

  If the Quick Access toolbar currently appears over the Ribbon, you’ll see 
the Place Quick Access Toolbar Below the Ribbon command. 

  If the Quick Access toolbar appears under the Ribbon, you’ll see the 
Place Quick Access Toolbar Above the Ribbon command.

Using the Ribbon
With Office 2007, Microsoft abandoned the traditional pull-down menu bars 
and replaced them with the Ribbon, which organizes commands into catego-
ries called contextual tabs. Office 2010 uses the same Ribbon interface but 
with a slightly different look. If you’re already familiar with Office 2007, you’ll 
have no trouble learning Office 2010. If you’ve never used Office 2007, take 
some time to get acquainted with the Ribbon interface. At first it might seem 
strange, but over time, you’ll see how handy it can be.

Each tab displays a different group of commands. For example, the Page 
Layout tab displays only those commands related to designing a page, and 
the Insert tab displays only those commands related to inserting items into 
a file, such as a page break or a picture, as shown in Figure 1-11. The Ribbon 
usually shows the Home tab when you start.

Using the Ribbon is a two-step process. First, you must click the tab that con-
tains the command you want. Second, you click the actual command.

 Tabs act exactly like traditional pull-down menus. Whereas a pull-down menu 
simply displays a list of commands, tabs display a list of icons that represent 
different commands.
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Figure 1-11: 
Each tab 
displays 
a differ-

ent group 
of related 

commands.
 

Deciphering Ribbon icons
Each Ribbon tab displays commands as buttons or icons, organized into 
groups. There are four types of icons displayed on the Ribbon:

 ✓ One-click icons: These icons do something with a single click.

 ✓ Menu icons: These icons display a pull-down menu of options you can 
choose.

 ✓ Split-menu icons: These icons consist of two halves. One half lets you 
choose a command like a one-click icon, and the second half displays a 
downward-pointing arrow, which displays additional options.

 ✓ Combo boxes: These display a text box where you can type a value in or 
click on a downward-pointing arrow to choose from a menu of options.

Using one-click icons
One-click icons simply display an icon, or an icon with text. To use a one-
click icon, you select the data you want to manipulate, such as a paragraph 
or a picture, and then click the icon. Figure 1-12 shows one-click icons that 
display only an icon or both text and an icon.

 The most common one-click icons are the Cut and Copy commands, which 
appear on the Home tab of every Office 2010 program.

Using menu icons
A one-click icon represents a single command. However, there isn’t enough 
room on the Ribbon to display every possible command as a single icon. As 
a result, menu icons display a pull-down menu that stores multiple options 
within a single icon, as shown in Figure 1-13.

05_489987-ch01.indd   2305_489987-ch01.indd   23 3/25/10   6:02 PM3/25/10   6:02 PM



24 Part I: Getting to Know Microsoft Office 2010 

 

Figure 1-12: 
The two 
types of 

one-click 
icons.

 

Bold Replace

 

Figure 1-13: 
A typical 

menu icon 
on the Home 
tab in Word.

 

The Line Spacing icon, found on the Home tab of Word and PowerPoint, is a 
typical menu icon that lets you click it to view a pull-down menu of options. 
Selecting an option in the pull-down menu immediately manipulates your 
selected data.

Using split-menu icons
Split-menu icons give you two choices:

 ✓ If you click the top or left half of a split-menu icon, you choose a default 
value. For example, the left half of the Font Color icon lets you choose 
the currently displayed color. 

 ✓ If you click the bottom or right half of a split-menu icon, a pull-down 
menu appears, letting you choose a new default option, as shown in 
Figure 1-14.

 

Figure 1-14: 
A typical 

split-menu 
icon on the 

Home tab in 
Excel.
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The Paste and Font Color icons, found on the Home tab of Word, Excel, and 
PowerPoint, are typical split-menu icons. 

 You can identify split-menu icons because only half of the icon appears high-
lighted when you move the mouse pointer over that half.

Using combo boxes
A combo box gives you two ways to choose an option:

 ✓ Type directly into the combo box.

 ✓ Click the downward-pointing arrow to display a list of options, as shown 
in Figure 1-15.

 

Figure 1-15: 
A typical 

combo 
box on the 

Home tab in 
PowerPoint.

 

The Font and Font Size combo boxes, found on the Home tab of Word, Excel 
and PowerPoint, are typical combo boxes:

 ✓ If you click the left side of the Font Size combo box, you can type your 
own value in for a font size.

 ✓ If you click the downward-pointing arrow on the right side of the Font 
Size combo box, you can choose a value from a pull-down menu.

Identifying Ribbon icons
While some icons include descriptive text (such as Format Painter or Paste), 
most icons simply look like cryptic symbols from an alien language. To 
get additional help deciphering icons on the Ribbon, just point the mouse 
pointer over an icon and a short explanation appears, called a ScreenTip, as 
shown in Figure 1-16.
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ScreenTips provide the following information:

 ✓ The official name of the command (which is Format Painter in Figure 1-16)

 ✓ The equivalent keystroke shortcut you can use to run the command 
(which is Ctrl+Shift+C in the figure)

 ✓ A short explanation of what the command does

 

Figure 1-16: 
A ScreenTip 

explaining 
the Format 

Painter icon.
 

To view the ScreenTip for any icon on the Ribbon, move the mouse pointer 
over that icon and wait a few seconds for the ScreenTip to appear.

 Shortcut keystrokes let you choose a command from the keyboard without 
the hassle of clicking a tab and then clicking the icon buried inside that tab. 
Most shortcut keystrokes consist of two or three keys, such as Ctrl+P or 
Ctrl+Shift+C.

Displaying dialog boxes
On each tab, the Ribbon displays related commands in a group. For exam-
ple, the Home tab groups the Cut, Copy, and Paste commands within the 
Clipboard group and the text alignment and line spacing commands within 
the Paragraph group. 

Although you can choose the most commonly used commands directly from 
the Ribbon, Word often contains dozens of additional commands that don’t 
appear on the Ribbon. To access these more obscure commands, you need 
to open a dialog box.

In the bottom-right corner of a group of icons on the Ribbon, you’ll see the 
Show Dialog Box icon, which looks like an arrow pointing diagonally down-
ward, as shown in Figure 1-17.

 Not every group of icons on the Ribbon displays the Show Dialog Box icon.
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Figure 1-17: 
The Show 

Dialog Box 
appears 
in many 

grouped 
commands 

on the 
Ribbon.

 

To open a dialog box that contains additional options, follow these steps:

 1. Click on a tab on the Ribbon, such as the Home or Page Layout tab.

 2. Click on the Show Dialog Box icon in the bottom-right corner of a 
group such as the Font or Paragraph group found on the Home tab.

  Office 2010 displays a dialog box, as shown in Figure 1-18.

 3. Choose any options in the dialog box, and then click OK or Cancel 
when you’re done.

 

Figure 1-18: 
Clicking the 

Show Dialog 
Box icon 

displays a 
dialog box.
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Using Live Preview
With earlier versions of Office, you had to select data and then choose a com-
mand without knowing exactly how that command would affect the appear-
ance of your data. If you didn’t like the way a command changed your data, 
you had to choose the Undo command and start all over again.

To avoid this hassle of constant experimentation with different commands, 
Office 2010 offers a feature called Live Preview. Live Preview lets you move 
the mouse pointer over certain icons displayed in the Ribbon and then imme-
diately see the changes displayed in your current file.

 ✓ If you like the way your data looks, go ahead and choose the command. 

 ✓ If you don’t like the way the data looks, just move the mouse away. Your 
data returns to its original appearance without forcing you to choose 
the Undo command.

To use Live Preview, follow these steps:

 1. Move the cursor (or click the mouse) on an object (text, picture, table, 
and so on) that you want to change.

 2. Move the mouse pointer over any command.

  Office 2010 shows you how your chosen object will look if you choose 
the command, as shown in Figure 1-19.

 3. Choose the command to change your object (or move the mouse 
pointer away from the command so you don’t choose that command).

 In Word, Live Preview will not work if you display your document in Draft 
view.

Minimizing the Ribbon
Some people like the Ribbon displaying various icons at all times, but others 
find that it makes the screen appear too cluttered. In case you want to tuck 
the Ribbon out of sight (or display a Ribbon that is already tucked out of 
sight) so icons only appear when you click on a tab, choose one of the follow-
ing methods as shown in Figure 1-20:

 ✓ Double-click on the current tab.

 ✓ Press Ctrl+F1.

 ✓ Click the Minimize Ribbon icon that appears on the far right next to the 
Help (Question Mark) icon.
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Figure 1-19: 
Live 

Preview lets 
you see how 

a particular 
command 

could 
change 

your file.
 

 

Figure 1-20: 
The Ribbon 
can appear 
minimized.

 

To make the icons temporarily appear, click once on any tab. The moment 
you click away from the Ribbon, the Ribbon will hide its icons again.

Customizing an Office 2010 Program
If you don’t like the default settings of your favorite Office 2010 program, 
you can modify them. Some common ways to modify an Office 2010 program 
include

 ✓ Changing the file format and location to save files

 ✓ Customizing the icons that appear on the Ribbon
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Changing the file format and 
default location
Every Office 2010 program is designed to share files easily with anyone who 
uses Office 2010 or 2007. However, if you need to share files with people who 
use earlier versions of Office or other programs altogether, you may need to 
save your files in a different format.

To choose a default file format that each Office 2010 program will use every 
time you choose the Save command, follow these steps:

 1. Load an Office 2010 program.

 2. Click the File tab.

  The Backstage View appears.

 3. Click the Options button in the left pane.

  An Options dialog box appears.

 4. Click Save.

  The Options dialog box displays multiple options for defining a default 
file format and file location, as shown in Figure 1-21.

 

Figure 1-21: 
The Options 

dialog box 
lets you 

choose a 
default file 
format and 

location.
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 5. Choose a different file format and location.

 6. Click OK when you’re done choosing different options.

Customizing the Ribbon icons
If you don’t use certain Ribbon icons, you can remove them and replace them 
with icons that represent the commands you do use most often. To custom-
ize the Ribbon icons, follow these steps:

 1. Load an Office 2010 program.

 2. Click the File tab.

  The Backstage View appears.

 3. Click the Options button in the left pane.

  An Options dialog box appears.

 4. Click Customize Ribbon.

  The Options dialog box displays multiple options for you to customize, 
as shown in Figure 1-22.

 

Figure 1-22: 
The Options 

dialog box 
lets you 

change the 
icons that 
appear on 

the Ribbon.
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 5. Click on different icons and click the Add or Remove buttons.

 6. Click OK when you’re done choosing different options.

Exiting Office 2010
No matter how much you may love using Office 2010, eventually there will 
come a time when you need to exit an Office 2010 program and do something 
else with your life. To exit from any Office 2010 program, choose one of the 
following:

 ✓ Click the Close box in the upper-right corner of the Office 2007 window.

 ✓ Click the File tab, and then click Exit.

 ✓ Press Alt+F4.

 If you try to close an Office 2010 program before saving your file, a dialog 
box pops up to give you a chance to save your file. If you don’t save your file 
before exiting, you’ll lose any changes you made to that file.
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