
ChapterChapter 111
Getting Familiar 
with Word
Are you ready to get started in 
Word? In this first chapter, you 
become familiar with the Word 
working environment and you 
learn basic ways to navigate 
and to enter text. You explore 
the main Word window as well 
as read about the new 
Backstage view.

Using either your keyboard or 
your mouse, you find out how 
to navigate the Word window, 
launch dialog boxes, use the Mini toolbar that appears when you select text, and 
take advantage of context menus.

This chapter also shows you how to enter text into a document and how to move 
around the document.
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• A blank document appears in 
the Word window.

1 Click Start.

2 Click All Programs.

• All Programs changes to Back 
once you click it.

3 Click Microsoft Office.

4 Click Microsoft Word 2010.

Open Word

You can open Microsoft Word several ways. 
This section demonstrates the popular method 
of opening Word from the All Programs menu. 
After Word opens, a blank document, ready for 
you to type text, appears. The Ribbon, which 
contains commands that help you do things like 
apply boldface to type or create a numbered 

list, dominates the top of the Word window. In 
addition to opening Word from the All 
Programs menu, many of you might like to 
open Word and a specific document 
simultaneously, which you can accomplish by 
double-clicking any Word document.

Open 
Word
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In addition to the document portion of the 
Word window, where you type and edit text, 
the Word window contains tools you can use to 
work quickly and efficiently while you create 
documents. Before you dive in and start using 
Word, take a few minutes to familiarize 

yourself with the basic screen elements that 
appear when you open Word. You will have 
occasion to use all of these screen elements at 
one time or another, so identifying them early 
on in your Word 2010 career will make you 
more proficient in the long run.

Explore the 
Word Window

Quick Access Toolbar
Contains buttons that perform 
common actions, such as saving a 
document, undoing your last 
action, or repeating your last action. 
To customize, see Chapter 11.

Title Bar
Shows the program and document 
titles.

Ribbon
Contains commands organized 
in three components: tabs, 
groups, and commands. Tabs 
appear across the top of the 
Ribbon and contain groups of 
related commands. Groups 
organize related commands; 
each group name appears 
below the group on the Ribbon. 
Commands appear within each 
group. To customize the 
Ribbon, see Chapter 11.

Dialog Box Launcher
Appears in the lower-right 
corner of many groups on the 
Ribbon. Clicking this button 
opens a dialog box or task pane 
that provides more options.

Status Bar
Displays document information 
as well as the insertion point 
location. From left to right, this 
bar contains the number of the 
page on which the insertion 
point currently appears, the 
total number of pages and 
words in the document, the 
proofing errors button ( ), the 
macro recording status button, 
the View buttons, and the 
Zoom Slider. To customize the 
Status Bar, see Chapter 11.

Document Area
The area where you type. The 
flashing vertical bar — called the 
insertion point — represents the 
location where text will appear 
when you type.

Scroll Bar
Enables you to reposition the 
document window vertically. Drag 
the scroll box within the scroll bar 
or click the scroll bar arrows (  
and ).
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• In the Backstage view, 
commonly used file and 
program-management 
commands appear here.

• The title of the open document 
appears here.

• Information about the 
currently open document 
appears here.

• Buttons appear that you can 
click.

2 Click Info.

1 Click the File tab.

Work with Backstage View

Clicking the File tab opens the Backstage view, 
which resembles a menu. The Backstage view in 
Word 2010 replaces the Office button in Word 
2007 and, for the most part, the File menu in 
many earlier versions of Word.
In the Backstage view, you find a list of 
actions — commands — you can use to manage 

files and program options. For example, from 
the Backstage view you can open, save, 
print, and remove sensitive information from 
documents. You also can distribute documents 
via e-mail or post them to a blog, and set Word 
program behavior options.

Work with 
Backstage View
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Is there a way to return to working in Word 
without making any selections in Backstage 
view?
Yes. You can click the File tab or press  on the 
keyboard. Although you might be tempted to click 
Exit, resist the temptation, because clicking Exit closes 
Word completely.

4 Repeat Step 3 until you find 
the command you want to use; 
this example shows the results 
of clicking Recent, which 
displays up to the last 25 
documents opened. To select 
a document in this list to open 
it, see Chapter 2.

3 Click an option in the left 
column; this example shows 
the results of clicking Save & 
Send, which contains 
commands that help you share 
Word documents.

• As you click a button in the 
Send column, the information 
shown to the right changes.
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• Shortcut letters and numbers 
appear on the Ribbon.

Note: The numbers control 
commands on the Quick Access 
Toolbar.

3 Press a letter to select a tab on 
the Ribbon.

 This example uses .

1 If appropriate for the 
command you intend to use, 
place the insertion point in the 
proper word or paragraph.

2 Press  on the keyboard.

Select Commands with the Keyboard

In the world of Windows, a mouse is essential, 
and many of us would be lost without it. 
However, many good typists find that keeping 
their hands on the keyboard enables them to 
work efficiently and having to remove their 
hands to use the mouse to take an action slows 
them down. Although the Ribbon and the 

Quick Access Toolbar are exceedingly 
mouse-friendly, you can use your keyboard to 
select commands from the Ribbon or the Quick 
Access Toolbar. Try out this feature: You might 
find that you work faster and more efficiently 
than you do using both your keyboard and 
your mouse.

Select Commands 
with the Keyboard
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Is there a way to toggle between 
the document and the Ribbon 
using the keyboard?
Yes. Each time you press , Word 
changes the focus of the program, 
switching between the document, the 
Status bar, and the Ribbon.

• Word displays options for the 
command you selected.

5 Press a letter or use the arrow 
keys on the keyboard to select 
an option.

 Word performs the command 
you selected, applying the 
option you chose.

• Word displays the appropriate 
tab and letters for each 
command on that tab.

4 Press a letter or letters to select 
a command.

What should I do if I accidentally 
press the wrong key?
You can press  to back up to your 
preceding action. For example, if you 
complete Steps 1 to 3 and, in Step 3, 
you press  when you meant to press 

, press  to redisplay the letters 
associated with tabs and then press .
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4 Click the command.

• Word performs the command 
you selected.

1 Click the tab containing the 
command you want to use.

2 Click in the text or paragraph 
you want to modify.

3 Point to the command you 
want to use.

• Word displays a ScreenTip 
describing the function of the 
button at which the mouse 
points.

Select Commands with the Mouse

Using a mouse is second nature to most 
Windows users, and you can use the mouse to 
navigate the Ribbon or select a command from 
the Quick Access Toolbar (QAT) at the top of 
the window. The Ribbon organizes tasks using 
tabs. On any particular tab, you find groups of 
commands related to that task.

The QAT appears on the left side of the title 
bar, immediately above the File and Home tabs 
and contains three commonly used commands: 
Save, Undo, and Redo. Click a button to 
perform that command. To customize the QAT, 
see Chapter 11.

Select Commands 
with the Mouse
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2 Position the mouse pointer 
close to or over the Mini 
toolbar.

• The Mini toolbar appears 
solidly.

3 Click any command or button.

 Word performs the actions 
associated with the command 
or button.

1 Select text.

• The Mini toolbar appears 
transparently in the 
background.

Work with the Mini Toolbar

The Mini toolbar contains a combination of 
commands available primarily in the Font group 
and the Paragraph group on the Home tab, and 
you can take advantage of the Mini toolbar to 
format text without switching to the Home tab.

When Word initially displays the Mini toolbar, 
it is transparent in the background of your 
document. But the closer you move the mouse 
pointer to the Mini toolbar, the darker the Mini 
toolbar becomes. This behavior keeps the Mini 
toolbar out of your way, but makes it available 
if you want to use it.

Work with the 
Mini Toolbar
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2 Right-click the selected text.

• The context menu appears 
along with the Mini toolbar.

Note: You can right-click 
anywhere, not just on selected 
text, to display the Mini toolbar 
and the context menu.

3 Click any command or button.

 Word performs the actions 
associated with the command 
or button.

1 Select text.

• The Mini toolbar appears in 
the background.

Work with Context Menus

You can use context menus to format text 
without switching to the Home tab. The 
context menu appears along with the Mini 
toolbar and contains a combination of 
commands available primarily in the Font group 
and the Paragraph group on the Home tab.

Like the Mini toolbar, the context menu is 
transparent in the background of your 
document. But the closer you move the mouse 
pointer to the context menu, the darker it 
becomes, which keeps the context menu out of 
your way until you want to use it. You can read 
more about the Mini toolbar in the section, 
“Work with the Mini Toolbar.”

Work with 
Context Menus
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• The Paragraph dialog box 
appears.

1 Position the mouse pointer 
over a Dialog Box launcher 
button ( ).

• Word displays a ScreenTip that 
describes what will happen 
when you click.

 This example uses the 
Paragraph dialog box.

2 Click .

Launch a Dialog Box

Dialog boxes have been a part of Word from 
the very beginning of Word’s life as a 
word-processing software package. Dialog 
boxes contain a series of related options that 
help you accomplish a task. In a dialog box, 
you select the options that apply to your 
situation. For example, you can use the 

Paragraph dialog box to describe the type of 
indentation you want to use for a particular 
paragraph.
Although the Ribbon contains most of the 
commands you use on a regular basis, you still 
need dialog boxes occasionally to select a 
command or refine a choice.

Launch a 
Dialog Box
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• Word hides  to display the 
gallery.

3 Scroll over choices to see a live 
preview.

4 Click a choice from the gallery 
to apply it.

 To close the gallery without 
choosing a command, click 
anywhere outside the gallery.

Work with Galleries

1 In galleries containing the 
More button ( ), click  and 

 to scroll through command 
choices.

2 Click  to open the gallery 
and view additional choices.

Work with Commands

When you select certain commands on the 
Ribbon, Word displays a gallery of choices. 
For example, in the Styles gallery, you find a 
variety of styles; each style contains a different 
set of font, font size, and paragraph formatting. 
You can use galleries to view the choices for a 
particular command.

In many cases, Word 2010 previews a 
command choice before you select it, giving 
you an opportunity “to try before you buy.” 
For example, if you point the mouse at the 
Subtitle style in the Styles gallery, Word 
displays the text of the paragraph containing 
the insertion point in the Subtitle style.

Work with 
Commands
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What do the small down arrows below or beside buttons 
mean?
When you see a small down arrow ( ) on a button, there are 
several choices available for the button. If you click the 
button directly, Word applies a default choice. If you click , 
Word displays additional options as either lists or galleries.

3 Position the mouse pointer 
above the choice you are 
considering applying.

• Word displays the effects of 
the choice without performing 
the command.

 In this example, the paragraph 
containing the insertion point 
appears in the Heading 1 
style.

 You can click to select your 
choice.

Watch a Live Preview

1 Click in the word or paragraph 
you want to modify.

2 Click the tab containing the 
command you are considering 
performing.
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Separate Information

1 Type a word or phrase.

2 Press .

 To align text properly, you 
press  to include more than 
one space between words.

 Several spaces appear between 
the last letter you typed and 
the insertion point.

3 Type another word or phrase.

Type Text

1 Type the text that you want to 
appear in your document.

• The text appears to the left of 
the insertion point as you type.

• As the insertion point reaches 
the end of the line, Word 
automatically starts a new one.

 Press  only to start a new 
paragraph.

Enter Text

Word makes typing easy. For example, you do 
not need to press Enter to start a new line. 
Word calculates when a new line should begin 
and automatically starts it for you based on the 
font you select and its size. You need to press 
Enter only when you want to force Word to 
begin a new line or a blank line. See Chapter 3 
for more information.

When you want to add more than one space 
between words, use the Tab key instead of the 
spacebar. This way you can properly align text 
when you use proportional fonts. See Chapter 6 
for details on setting tabs.

Enter 
Text
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Why should I use  instead of  to include more than one space between words?
Typically, when you include more than one space between words or phrases, you do so to align 
text in a columnar fashion. Most fonts are proportional, meaning each character of a font takes 
up a different amount of space on a line. Therefore, you cannot calculate the number of spaces 
needed to align words beneath each other. Tabs, however, are set at specific locations on a line, 
such as 3 inches. When you press , you know exactly where words or phrases appear on a 
line. Word sets default tabs every .5 inches. To avoid pressing  multiple times to separate 
text, change the tab settings. See Chapter 6 for details.

• You can press  to let 
Word finish typing the word, 
phrase, or month for you.

 You can keep typing to ignore 
Word’s suggestion.

Enter Text Automatically

1 Begin typing a common word, 
phrase, or date.

 The AutoComplete feature 
suggests common words and 
phrases based on what you 
type.

• Word suggests the rest of the 
word, phrase, or month.
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• Word moves the insertion 
point one character to the 
right.

 You can press , , or  to 
move the insertion point one 
character left, up, or down.

 Holding any arrow key moves 
the insertion point repeatedly in 
the direction of the arrow key.

 You can press +  or 
+  to move the insertion 

point one word at a time to 
the right or left.

Move One Character

1 Note the location of the 
insertion point.

2 Press .

Move Around in a Document

People rarely work in a strictly linear sense 
while creating a Word document. After you 
have typed three paragraphs, you might think 
of a sentence you should have included in the 
second paragraph. Or after typing five pages, 
you might decide that you need to delete 
something you wrote on page 4. You need to 

be able to efficiently move around your Word 
documents.
You can use many techniques to move to a 
different location in a document; the technique 
you select depends on the location to which 
you want to move.

Move Around 
in a Document
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How do I quickly move the insertion point 
to the beginning or the end of a 
document?
Press + Home  to move the insertion point 
to the beginning of a document or +  
to move the insertion point to the bottom of a 
document. You can press +  to move 
the insertion point to the last place you 
changed in your document.

• Word moves the insertion 
point down one screen.

 You can press  to move 
the insertion point up one 
screen.

• You can click  to scroll up 
or  to scroll down one line 
at a time in a document.

Move One Screen

1 Note the last visible line 
on-screen.

2 Press .

Is there a way to move the insertion 
point to a specific location?
Yes. You can use bookmarks to mark a 
particular place and then return to it. See 
Chapter 3 for details on creating a bookmark 
and returning to the bookmark’s location. 
See Chapter 4 for details on searching for a 
specific word and, if necessary, replacing 
that word with a different one.
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 The Word Help window 
appears.

2 Type a word or phrase related 
to the help topic you want to 
view.

3 Click Search or press .

1 Click the Help button ( ).

Get Help

You can search for help with the Word tasks 
you perform. The Word Help system is 
organized by various categories, such as ones 
for creating documents, setting up tables, or 
working with page breaks. When you select a 
category, the Word Help system displays topics 
available in that category. Locating help by 
selecting a category is similar to using the table 
of contents of a book.

If you prefer, you can search for help topics by 
providing keywords; this approach is similar to 
using the index of a book.
In either case, Word searches both the Internet 
and the Help file on your computer.

Get 
Help
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Can I leave the Word Help window 
open while I work in Word?
Yes. Simply do not perform Step 5. 
By default, the Word Help window 
remains on top of the Word window. 
You can move the Word Help window 
by dragging its title bar. You can resize 
the window by positioning the mouse 
pointer over any edge of the window; 
when the mouse pointer changes to 
a two-headed arrow, drag in to make 
the window smaller and out to make 
the window larger.

• The help topic information 
appears in the Word Help 
window.

5 To close the Help window, 
click .

 The Word window reappears.

• Help topics related to the word 
or phrase you typed appear in 
the task pane.

4 Click the topic most closely 
related to the subject on which 
you want help.

I want to keep the Help window 
open, but not in front of the Word 
window. Is there a way to make 
it drop down to the Windows 
task bar?
Yes. Click the pushpin button ( ). 
When you subsequently click in the 
Word window, Word Help drops down 
to the Windows task bar. You can 
redisplay Word Help by clicking its task 
bar button.
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