
ChapterChapter 111
Working 
with Excel
You use Microsoft Excel to create 
spreadsheets, which are 
documents that enable you to 
manipulate numbers and 
formulas to quickly create 
powerful mathematical, financial, 
and statistical models. In this 
chapter you learn about Excel 
and you find out the kinds of 
tasks you can perform with Excel. 
You also learn how to start the 
program, and you take a tour of 
the program’s major features. 
This chapter also shows you how 
to work with Excel Ribbon and 
the Ribbon’s galleries, how to 
customize the Ribbon and the 
Quick Access Toolbar, how to 
work with smart tags, and how 
to customize the view and other 
aspects of the program.
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Add Data
You can insert text, numbers, and other characters into any cell in 
the spreadsheet. Click the cell that you want to work with and then 
type your data in the Formula bar. This is the large text box above 
the column letters. Your typing appears in the cell that you selected. 
When you are done, press Enter. To edit existing cell data, click the 
cell and then edit the text in the Formula bar.

Getting to 
Know Excel
Working with Excel involves two basic tasks: 
building a spreadsheet and then manipulating 
the data on the spreadsheet. Building a 
spreadsheet involves adding data, formulas, and 
functions. Manipulating data involves calculating 

totals, working with series, creating tables for 
your data, and visualizing data in charts.
This section just gives you an overview of these 
tasks. You learn about each task in greater 
detail as you work through the book.

Build a Spreadsheet

Add a Formula
A formula is a collection of numbers, cell addresses, and 
mathematical operators that performs a calculation. In 
Excel, you enter a formula in a cell by typing an equal 
sign (=) and then the formula text. For example, the 
formula =B1-B2 subtracts the value in cell B2 from the 
value in cell B1.

Add a Function
A function is a predefined formula that performs a specific task. 
For example, the AVERAGE function calculates the average of 
a list of numbers, and the PMT function calculates a loan or 
mortgage payment. You can use functions on their own, 
preceded by =, or as part of a larger formula. Click Insert 
Function ( ) to see a list of the available functions.
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Manipulate Data

Calculate Totals Quickly
If you just need a quick sum of a list of 
numbers, click a cell below the numbers and 
then click the Sum button ( ), which is 
available in the Home tab of Excel’s Ribbon. 
In Excel, you can also select the cells that you 
want to sum, and their total appears in the 
status bar.

Fill a Series
Excel enables you to save time by completing a 
series of values automatically. For example, if 
you need to enter the numbers 1 to 100 in 
consecutive cells, you can enter just the first few 
numbers, select the cells, and then click and 
drag the lower right corner to fill in the rest of 
the numbers. Most programs also fill in dates, 
as well as the names for weekdays and months.

Manage Tables
The row-and-column format of a spreadsheet 
makes the program suitable for simple 
databases called tables. Each column becomes 
a field in the table, and each row is a record. 
You can sort the records, filter the records to 
show only certain values, and add subtotals.

Add a Chart
A chart is a graphic representation of spreadsheet 
data. As the data in the spreadsheet changes, the 
chart also changes to reflect the new numbers. 
Excel offers a wide variety of charts, including 
bar charts, line charts, and pie charts.
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 The App Programs menu 
appears.

3 Click Microsoft Office.

1 Click Start.

 The Start menu appears.

2 Click All Programs.

Start Excel

Before you can perform tasks such as adding 
data and building formulas, you must first start 
Excel. This brings the Excel window onto the 
Windows desktop, and you can then begin 
using the program. This task and the rest of 
the book assume that you have already 
installed Excel 2010 on your computer.

When you have finished your work with Excel, 
you should shut down the program. This 
reduces clutter on the desktop and in the 
taskbar, and it also conserves memory and 
other system resources.

Start 
Excel
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Are there faster methods I can use to start Excel?
Yes. After you have used Excel a few times, it should appear on the main Start 
menu in the list of your most-used programs. If so, you can click that icon to start 
the program. You can also force the Excel icon onto the Start menu by following 
Steps 1 to 3, right-clicking the Microsoft Excel 2010 icon, and then clicking Pin 
to Start Menu. If you are using Windows 7, you can also click Pin to Taskbar 
to add the Excel icon to the taskbar.

 The Microsoft Excel window 
appears on the desktop.

Note: When you are finished 
with Excel, close the program by 
clicking the File tab and then 
clicking Exit.

 The Microsoft Office menu 
appears.

4 Click Microsoft Excel 2010.
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To get up to speed quickly with Excel, it helps 
to understand the various elements of the 
Excel window. These include standard window 

elements such as the title bar and status bar, 
as well as Office-specific elements such as the 
Ribbon and the File tab.

Tour the 
Excel Window

Title Bar
The title bar displays the name of the current 
workbook.

Quick Access Toolbar
This area gives you one-click access to a few often-
used features. To learn how to customize this 
toolbar, see “Customize the Quick Access Toolbar.”

Workbook Window 
Controls
You use these controls to 
minimize, maximize, restore, 
and close the current workbook 
window.

File Tab
Click this tab to access file-related 
commands, such as Save and 
Open.

Worksheet
This area displays the current 
worksheet, and it is where you 
will do most of your Excel work.

Status Bar
This area displays messages about 
Excel’s current status, the results 
of certain operations, and other 
information.

Ribbon
This area gives you 
access to all of Excel’s 
commands, options, 
and features. To learn 
how to use this 
element, see “Work 
with Excel’s Ribbon.”

Excel Window 
Controls
You use these controls 
to minimize, maximize, 
restore, and close 
Excel’s application 
window.
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 Excel displays the controls in 
the tab.

• Each tab is organized into 
groups of related controls, and 
the group names appear here.

• In many groups you can click 
the dialog box launcher button 
( ) to display a dialog box 
that contains group settings.

2 Click the control for the feature.

• If the control displays a list of 
options, click the option you 
want.

 Excel runs the command or 
sets the option.

Work with 
Excel’s Ribbon
You use Excel’s Ribbon element to access all of 
the program’s features and commands. The 
Ribbon is the horizontal strip that runs across 
the top of the Excel window, just below the 
title bar. The Ribbon is organized into various 

tabs, such as File, Home, and Insert, and each 
tab contains related controls, which usually 
include buttons, lists, and check boxes. There 
is no menu bar in Excel, so you do not use 
pull-down menus to access commands.

Work with Excel’s Ribbon

1 Click the tab that contains 
the Excel feature you want to 
work with.

22

11
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 Excel displays a list of the 
gallery’s contents.

4 Move the mouse  over a 
gallery option to see a preview 
of the effect.

• Excel displays a preview of the 
effect.

5 Click the gallery option you 
want to use.

 Excel applies the gallery 
options to the selected object.

Work with a Gallery List

1 If necessary, click the object 
with which you want to apply 
an option from the gallery.

2 Click the tab that contains the 
gallery you want to use.

3 Click the gallery’s More 
arrow ( ).

• You can also scroll through 
the gallery by clicking the 
Down ( ) and Up ( ) arrows.

Work with Excel’s Galleries

In Excel’s Ribbon, a gallery is a collection of 
preset options that you can apply to the 
selected object in the worksheet. To get the 
most out of galleries, you need to know how 
they work.

Although some galleries are available all the 
time, in most cases you must select an object — 
such as a range of cells or a clip art image — 
before you work with a gallery.

Work with 
Excel’s Galleries
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If I find the gallery preview feature distracting, can I turn it off?
Yes. The Live Preview feature is often handy because it shows you exactly what 
will happen when you click a gallery option. However, as you move the mouse  
through the gallery, the previews can be distracting. To turn off Live Preview, 
click the File tab, click Options, click the General tab, click Enable Live Preview 
(  changes to ), and then click OK.

Work with a Drop-Down Gallery

1 If necessary, click the object 
with which you want to apply 
an option from the gallery.

2 Click the tab that contains the 
gallery you want to use.

3 Click the gallery’s drop-down 
arrow ( ).

 Excel displays a list of the 
gallery’s contents.

4 If the gallery contains one or 
more subgalleries, click the 
subgallery you want to use.

 Excel displays the subgallery’s 
contents.

• If a gallery has commands that 
you can run, those commands 
appear at the bottom of the 
gallery menu.

5 Move the mouse  over a 
gallery option to see a preview 
of the effect.

• Excel displays a preview of the 
effect.

6 Click the gallery option you 
want to use.

 Excel applies the gallery 
option to the selected object.
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 The Excel Options dialog box 
appears.

• Excel automatically displays 
the Quick Access Toolbar tab.

3 Click the Choose commands 
from .

4 Click the command category 
you want to use.

1 Click the Customize Quick 
Access Toolbar button ( ).

• If you see the command you 
want, click it and skip the rest 
of the steps in this section.

2 Click More Commands.

Customize the Quick Access Toolbar

You can make Excel easier to use by customizing 
the Quick Access Toolbar to include the Excel 
commands you use most often. You run Quick 
Access Toolbar buttons with a single click, so 
adding your favorite commands saves time. By 
default, the Quick Access Toolbar contains three 
buttons: Save, Undo, and Redo, but you can 
add any of Excel’s hundreds of commands.

Since there is only so much room for the Quick 
Access Toolbar in Excel’s menu bar, consider 
moving the Quick Access Toolbar below the 
Ribbon to gain more space for your custom 
commands.

Customize the Quick 
Access Toolbar
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• Excel adds a button for the 
command to the Quick Access 
Toolbar.

5 Click the command you want 
to add.

6 Click Add.

• Excel adds the command.

• To remove a command, click it 
and then click Remove.

7 Click OK.

Can I get more room on the Quick 
Access Toolbar to show more buttons?
Yes, you can increase the space available 
to the Quick Access Toolbar by moving it 
below the Ribbon. This gives the toolbar 
the full width of the Excel window, so 
you can add many more buttons. Click 
the Customize Quick Access Toolbar 
button ( ) and then click Show Below 
the Ribbon.

Is there a faster way to add buttons 
to the Quick Access Toolbar?
Yes. If the command you want to add 
appears on the Ribbon, you can add a 
button for the command directly from the 
Ribbon. Click the Ribbon tab that contains 
the command, right-click the command, 
and then click Add to Quick Access 
Toolbar. Excel inserts a button for the 
command on the Quick Access Toolbar.
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Display the Customize Ribbon Tab

1 Right-click any part of the 
Ribbon.

2 Click Customize the Ribbon.

Add a New Tab or Group

 The Excel Options dialog box 
appears.

• Excel automatically displays 
the Customize Ribbon tab.

1 Click the tab you want to 
customize.

• You can also click New Tab to 
create a custom tab.

2 Click New Group.

• Excel adds the group.

3 Click Rename.

4 Type a name for the group.

5 Click OK.

Customize the Ribbon

You can improve your Excel productivity by 
customizing the Ribbon with extra commands 
that you use frequently. The default Ribbon 
contains eight tabs, and each of those tabs 
contains dozens of commands in the form of 
buttons, galleries, lists, and other controls. 
However, Excel has many other commands 

available, and you may wish to add one or 
more of these other commands if you use any 
of them frequently.
To add a new command to the Ribbon, you 
must first create a new tab or a new group 
within an existing tab, and then add the 
command to the new tab or group.

Customize 
the Ribbon
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Add a Command

1 Click the Choose commands 
from .

2 Click the command category 
you want to use.

3 Click the command you want 
to add.

4 Click the custom group or tab 
you want to use.

5 Click Add.

• Excel adds the command.

• To remove a custom 
command, click it and then 
click Remove.

6 Click OK.

• Excel adds the new group and 
command to the Ribbon.

Can I customize the tabs that appear only 
when I select an Excel object?
Yes. Excel calls these tool tabs, and you can 
add custom groups and commands to any 
tool tab. Right-click any part of the Ribbon 
and then click Customize the Ribbon to 
display the Excel Options dialog box with the 
Customize Ribbon tab displayed. Click the 
Customize the Ribbon  and then click 
Tool Tabs. Click the tab you want and then 
follow the steps in this section to customize it.

How do I restore the Ribbon to its default 
configuration?
Right-click any part of the Ribbon and then 
click Customize the Ribbon to display the 
Excel Options dialog box with the Customize 
Ribbon tab displayed. To restore a tab, click the 
tab, click Restore Defaults, and then click 
Restore only selected Ribbon tab. To remove 
all customizations, click Restore Defaults and 
then click Restore all Ribbon tabs and Quick 
Access Toolbar customizations.
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2 Click the smart tag.

• The smart tag displays a list of 
its options.

1 Perform an action that displays 
a smart tag, such as copying 
and pasting a cell as shown 
here.

• The smart tag appears.

Work with Smart Tags

You can make your Excel work faster and easier 
by taking advantage of smart tags. A smart tag 
is a special icon that appears when you perform 
certain Excel tasks, such as pasting data and 
using the AutoFill feature. Clicking the smart 
tag displays a list of options that enable you to 

control or modify the task you just performed. 
Some smart tags appear automatically in 
response to certain conditions. For example, if 
Excel detects an inconsistent formula, it displays 
a smart tag to let you know.

Work with 
Smart Tags
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• Excel applies the option to the 
task you performed in Step 1.

3 Click the option you want to 
apply.

Are there other types of smart tags I can use?
Yes, Excel offers a few other smart tag types. For 
example, a Date smart tag recognizes a worksheet 
date and offers options such as scheduling a meeting 
on that date. To turn on these extra smart tags, click 
File, click Options, click Proofing, click AutoCorrect 
Options, and then click the Smart Tags tab. Click the 
Label data with smart tags check box (  changes 
to ), and then click the check box beside each 
smart tag in the Recognizers list (  changes to ). 
Click OK.
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Switch to Page Break Preview

1 Click the View tab.

2 Click Page Break Preview.

• You can also click the Page 
Break Preview button ( ).

Switch to Page Layout View

1 Click the View tab.

2 Click Page Layout.

• You can also click the Page 
Layout button ( ).

• Excel switches to Page Layout 
view.

Change the View

You can adjust the Excel window to suit what 
you are currently working on by changing the 
view to match your current task. Excel offers 
three different views: Page Layout, which 
displays worksheets as they would appear if 

you printed them out; Page Break Preview, 
which displays the page breaks as blue lines, as 
described in the first Tip on the next page; and 
Normal, which is useful for building and editing 
worksheets.

Change 
the View
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Switch to Normal View

1 Click the View tab.

2 Click Normal.

• You can also click the Normal 
button ( ).

 Excel switches to Normal view.

• The Welcome to Page Break 
Preview dialog box appears.

• Excel switches to Page Break 
Preview.

3 Click OK.

What does Page Break Preview do?
In Excel, a page break is a position within a 
worksheet where a new page begins when you 
print the worksheet. When you switch to Page 
Break Preview, Excel displays the page breaks 
as blue lines. If a page break occurs in a bad 
position — for example, the page break includes 
the headings from a range, but not the cells below 
the headings — you can use your mouse  to click 
and drag the page breaks to new positions.

What does Full Screen view do?
Full Screen view is useful when you 
want to see the maximum amount of 
a worksheet on the screen. Full Screen 
view removes many of the Excel 
window features, including the File 
button, Ribbon, Quick Access Toolbar, 
Formula bar, and status bar. To return 
to the Normal view, press , or click 
the Restore Down button ( ).
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2 Click Options.

1 Click the File tab.

Configure Excel Options

You can customize Excel and set up the 
program to suit the way you work by 
configuring the Excel options. You use these 
options to set your Excel preferences in a 
number of program categories, including 
formulas, proofing, and saving.

To use these options, you must know how to 
display the Excel Options dialog box. These 
options are dialog box controls such as check 
boxes, option buttons, and lists that enable 
you to configure many aspects of Excel.

Configure 
Excel Options
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4 Use the controls on the right 
side of the dialog box to 
configure the options you 
want to change.

5 Click OK.

 Excel puts the new options into 
effect.

 The Excel Options dialog box 
appears.

3 Click a tab on the left side of 
the dialog box to choose the 
configuration category you 
want to work with.

• The controls that appear on 
the right side of the dialog box 
change according to the tab 
you select.

Are there faster methods I can use to open 
the Excel Options dialog box?
Yes. Some features of the Excel interface offer 
shortcut methods that get you to the Excel 
Options dialog box faster. For example, right-click 
the Ribbon and then click Customize Ribbon to 
open the Excel Options dialog box with the 
Customize Ribbon tab displayed. From the 
keyboard, you can open the Excel Options dialog 
box by pressing +  and then pressing .

How do I know what each option 
does?
Excel offers pop-up descriptions of 
some — but, unfortunately, not all — 
of the options. If you see a small i with 
a circle around it to the right of the 
option name, it means pop-up help is 
available for that option. Hover the 
mouse  over the option and Excel 
displays a pop-up description of the 
option after a second or two.
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