
The Two-Dollar 
Tour

Step right up for a tour of Microsoft Office, 
the most popular suite of applications in 

the world!

Here are some of the things you can do with 
Office:

 ➟ Write letters, reports, and newsletters.

 ➟ Track bank account balances and 
investments.

 ➟ Create presentations to support speeches 
and meetings.

 ➟ Send and receive e-mail.

The Office suite consists of several very power-
ful applications (programs), each with its own 
features and interface, but the applications also 
have a lot in common with one another. 
Learning about one application gives you a 
head start in learning the others.

In this chapter (and Chapter 2), I take you on a 
quick tour of some of the features that multiple 
Office applications have in common, including 
the tabbed Ribbon area. I also show you how to 
insert text and graphics in the various applica-
tions, and how to move around and zoom in 
and out.
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Part I: Getting Started with Office 

  This book shows Microsoft Office in the Windows 7 
operating system. Office works the same way in 
Windows XP and Windows Vista except for minor dif-
ferences in the dialog boxes where files are saved and 
opened. Those differences are covered in Chapter 3.

Start an Office Application
All the Office applications are available from the Start menu in 
Windows, as shown in Figure 1-1.

Figure 1-1

To start any of the applications, follow these steps:

 1. Click the Start button.

 2. Click All Programs.
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 3. Click Microsoft Office.

 4. Click the Office application you want to start.

Explore the Office Ribbon and Tabs
All Office 2010 applications have a common system of navigation 
called the Ribbon, which is a tabbed bar across the top of the applica-
tion window. Each tab is like a page of buttons. You click different 
tabs to access different sets of buttons and features.

Figure 1-2 shows the Ribbon in Microsoft Word, with the Home tab 
displayed. Within a tab, buttons are organized into groups. In Figure 
1-2, the Home tab’s groups are Clipboard, Font, Paragraph, Styles, and 
Editing.

This tab is currently active

Click a different tab to activate it Help button

Figure 1-2

Each Office application has a set of tabs for the tasks it performs. For 
example, Word has a Mailings tab that holds the commands for doing 
mail merges. Excel has a Formulas tab that holds the commands for 
setting up calculations.

  You might find tabs that were added by third-party 
(non-Microsoft) software. For example, if you have a 
program called Adobe Acrobat installed, you might 
have an Acrobat tab in each of the Office applications.

The buttons and controls on the tabs operate in different ways. Figure 
1-3 points out some examples in the Paragraph group on Word’s 
Home tab.
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...or click the arrow to open
a menu of other settings

A command button
(opens dialog box)

Click the button face
to apply the most recent setting

An on/off toggle

A button set Click here to open
the Paragraph dialog box

Figure 1-3

 ➟ On/off toggles: When the button is selected (it turns 
orange), the feature is on. Each time you click the 
button, it switches between on and off.

 ➟ Command buttons: When you click the button, the 
command executes. If you click a command button 
again, the command repeats.

 ➟ Connected button sets: In connected sets of but-
tons, selecting a button deselects (cancels) the previ-
ous selection in the set.

  For example, Figure 1-3 has four buttons in the bot-
tom row for paragraph alignment. The leftmost one 
is selected; if you click one of the others, it’s auto-
matically canceled.

 ➟ Menu buttons: Buttons with arrows on them open 
menus or color palettes.

You can hover the mouse pointer over a button to see a pop-up box, 
called a ScreenTip, that tells the button’s name and/or purpose.

With some buttons that contain arrows, you can click anywhere on the 
button face — directly on the arrow or not — to open the menu or 
palette (an array of colored squares from which you can choose a 
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color). With others, the button face and the arrow are separate click-
able areas. Clicking the arrow opens the menu, but clicking the button 
face applies whatever setting was most recently chosen from the menu.

To tell the difference between the two types of menu buttons, point 
the mouse at the button. If you see a thin line separating the arrow 
from the button face, it’s the type where you have to click directly on 
the arrow to get the menu. If there’s no separator line, you can click 
anywhere on the button.

In the bottom-right corner of many of the groups is a small square 
with an arrow. Clicking this button opens a dialog box related to that 
group. For example, the one for the Paragraph group in Figure 1-3 
opens the Paragraph dialog box, which contains controls for every but-
ton in that group plus more options not available on the Ribbon.

At the far right of the Ribbon is a question mark button, the Help but-
ton. You can click Help at any time to open the Help system for the 
application you have open.

When you resize the application’s window so the window is narrower 
than normal, or when you run the application on a computer that has 
low-resolution video settings, the controls on the Ribbon compress 
(squeeze together). Some of the groups turn into single buttons with 
drop-down lists for accessing the individual controls within that 
group. For example, in Figure 1-4, most of the groups are compressed, 
and one of the groups has been opened as a drop-down list.

Above the main part of the Ribbon is a small toolbar called the Quick 
Access toolbar. You can add buttons for frequently used commands 
here (as many as you can fit). To add a button, right-click any control 
from any tab and choose Add to Quick Access Toolbar, as shown in 
Figure 1-5. To change the position of the Quick Access Toolbar, right-
click it and choose Show the Quick Access Toolbar Below the Ribbon 
(or Above, if it’s already below).

  You can also customize the Ribbon itself, but that’s 
beyond the scope of this book. If you want to experi-
ment with it on your own, choose File➪Options and 
click Customize Ribbon.
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Click the button for a collapsed group...

...to expand the group
and select a command
from it

Figure 1-4

Right -click any control on any tab
to add it to the toolbar

Quick Access Toolbar

Figure 1-5

Understand the File Menu (Backstage View)
Clicking the File tab opens the File menu, also known as Backstage 
view. Backstage View provides access to commands that have to do 
with the data file you are working with — things like saving, opening, 
printing, mailing, and checking its properties. The File tab is a differ-
ent color in each application. In Word, for example, it is blue. To leave 
Backstage view, click some other tab or press the Esc key.
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  Backstage View lists top-level categories at the left; 
click one to see the commands available or open a 
dialog box for working with that category. The con-
tent to the right of the category list depends on what 
you have chosen.

When you open Backstage View, the Info category appears. It provides 
information about the current document, and offers commands for 
protecting the document, checking for issues, and managing versions. 
In addition, if the document uses a different file format than Word 
2010, a Convert button appears, enabling you to upgrade the docu-
ment format. See Figure 1-6.

Info category is active Document Properties

Categories
Figure 1-6
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Some of the other categories, when selected, make additional com-
mands or options appear to the right of the list. For example, in 
Figure 1-7, you can see that when Save & Send is selected (in Word), a 
submenu of commands appears to the right, along with buttons for 
specific operations.

Save and send category is selected
Commands available in the selected subcategory

Subcategories

Figure 1-7

The bottom-most command in the list is Exit, which quits the applica-
tion. Directly above it is an Options button, which opens a dialog box 
from which you can control the settings for the application.

Create a Document
In Word, Excel, and PowerPoint, a new document (or workbook, or 
presentation) opens automatically when you start the program. You 
can just start typing or inserting content into it.
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You can also create additional new documents. An easy shortcut to do 
so is to press Ctrl+N. You can also choose File➪New. That latter 
method has the advantage of opening a selection of templates you can 
use to jumpstart your work if you don’t want a totally blank document 
to start with.

Type Text
Putting text on the page (or onscreen) is a little different in each of the 
three major Office applications: Word, Excel, and PowerPoint.

 ➟ Word: The main work area of the program is a blank 
slate on which you can type directly. Just click in the 
work area and start typing! Chapter 2 explains more 
about typing and editing text. See Figure 1-8.

In Word, there is a single work area
Figure 1-8

 ➟ Excel: The work area is divided into a grid of cells. 
Click any cell to make it active, and type to place text 
into it, as in Figure 1-9. Chapter 7 shows how to 
work with text in Excel cells.
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In Excel, text is entered into individual cells
Figure 1-9

 ➟ PowerPoint: The work area is divided into three 
panes. The largest one, in the center, is where you 
insert content on a slide.

 • If a slide has a text placeholder on it, you can click 
in the placeholder and type, as in Figure 1-10.

 • If there isn’t a placeholder on the slide, or if the 
placeholder doesn’t meet your needs, you can 
place a text box on the slide manually. (That’s cov-
ered in Chapter 11.)

Insert a Picture
All Office applications accept various types of pictures. Here’s how to 
insert a photo (or other graphic file) into Word, Excel, or PowerPoint:

 1. Click the Insert tab.

 2. Click the Picture button. The Insert Picture dialog box 
opens. See Figure 1-11. The default location that opens is 
the Pictures library or folder for the user currently logged 
into Windows.
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In PowerPoint, text is entered in placeholder boxes on slide layouts

Figure 1-10

  Windows 7 organizes files with libraries; the Pictures 
library may show pictures from more than one 
folder. In Windows Vista, a Pictures folder for the 
logged-in user is the default picture location. In 
Windows XP, it’s called My Pictures.

 3. Select the picture you want to insert. (You might need to 
change to a different location. That’s covered in Chapter 3.)

 4. Click the Insert button.
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Figure 1-11

The preceding steps apply to picture files, such as images from a digital 
camera or that you downloaded from the Internet. There are lots of 
other graphic types, such as clip art, WordArt (stylized text), and 
drawn lines and shapes. Each of these has its own procedure for inser-
tion. Later chapters discuss these in more detail.

  You can drag and drop pictures directly into any doc-
ument in an Office application.

Move Around in a Document
As you add content in one of the applications, there might be so much 
content that you can’t see it all onscreen at once. You might need to 
scroll through the document to view different parts of it.

The simplest way to move around is by using the scroll bars with your 
mouse:

 ➟ In Excel, a vertical (up and down) and a horizontal 
(left to right) scroll bar are always available.
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 ➟ In Word and PowerPoint, the vertical scroll bar is 
always available. The horizontal scroll bar disappears 
if there is no undisplayed text from side-to-side.

Figure 1-12 shows several ways to use a scroll bar:

 ➟ Click the arrow at the end of a scroll bar to scroll the 
display slowly in the direction of the arrow (a small 
amount each time you click).

 ➟ Drag the box in the scroll bar to scroll quickly.

 ➟ Click in the empty space on the bar to one side or 
the other of the scroll box to move one screenful at a 
time in that direction.

Click an arrow to scroll
a small amount in the
arrow direction

Drag the scroll box
to scroll quickly

Click above or below
the scroll box to scroll
one screenful

Figure 1-12
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  The size of the scroll box (the blank rectangle you 
drag in the scroll bar) indicates how much content 
you can’t see at the moment. For example, in Figure 
1-12, the scroll box occupies most of the scroll bar; 
this means that there isn’t much undisplayed con-
tent. In a very large spreadsheet, the scroll box might 
be very small.

  You can also move around by using keyboard short-
cuts. As you gain experience with the applications, 
you might find using keyboard shortcuts more con-
venient than using than the scroll bar. Chapter 4 lists 
shortcuts for Word, Chapter 7 lists shortcuts for 
Excel, and Chapter 14 lists shortcuts for PowerPoint.

Select Content
Selecting content is an essential skill for any Office application. Many 
commands in Office applications apply to whatever text or graphics 
you select. For example, to make some text bold, select it first, and 
then click the Bold button. Figure 1-13 shows some selected text.

Selected text

Figure 1-13

To select text in Word or PowerPoint, you can either

 ➟ Drag the mouse pointer across it (holding down the 
left mouse button)

  or
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 ➟ Click where you want to start and then hold down 
Shift as you press the arrow keys to extend the 
selection.

When text is selected, its background changes color. The color depends 
on the color scheme in use; with the default color scheme, selected 
text is blue.

In Excel, you usually want to select entire cells rather than individual 
bits of text; when the cell is selected, any formatting or other com-
mands that you issue applies to everything in that cell. To select a cell, 
click it. You can extend the selection to multiple cells by dragging 
across them or by holding down Shift and pressing the arrow keys.

  You can also select text by using keyboard shortcuts. 
Chapter 4 lists shortcuts for Word, Chapter 7 lists 
shortcuts for Excel, and Chapter 14 lists shortcuts for 
PowerPoint.

To select a graphic, click it with the mouse. Selection handles appear 
around the outside of it. Depending on the graphic type, these handles 
are blue circles or black squares. Figure 1-14 shows a selected graphic 
in Word.

Selection handles

Figure 1-14

When a graphic is selected, you can do any of the following to it:

 ➟ Move it. Position the mouse pointer on the graphic 
(not on the border) and drag.
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 ➟ Copy it. Hold down the Ctrl key while you move it.

 ➟ Resize it. Position the mouse pointer on one of the 
selection handles and drag.

 ➟ Delete it. Press the Delete key.

Zoom In and Out
While you’re working in an Office application, you might want to zoom 
in to see a close-up view of part of your work, or zoom out to see a 
bird’s-eye view of the whole project. The lower the zoom percentage, the 
smaller everything looks — and the more you can see onscreen at once, 
without scrolling.

Word, Excel, and PowerPoint all have the same zoom controls, located 
in the bottom right of the window. (There are also zoom controls on 
the View tab in each application.) Figure 1-15 shows the zoom con-
trols on the status bar.

 ➟ Drag the slider to adjust the zoom (to the left to 
zoom out, and to the right to zoom in).

 ➟ Click the minus or plus button (at opposite ends of 
the slider) to slightly zoom out (minus) or in (plus).

 ➟ Clicking the number of the current zoom percentage 
opens a Zoom dialog box, which shows more zoom-
ing options.

  Zooming doesn’t affect the size of printouts. It is 
only an onscreen adjustment.

View buttons (different in each application)

Click here for Zoom dialog box Drag Zoom slider
Figure 1-15
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Change the View
Each Office application has a variety of viewing options available. 
Each view is suited for a certain type of activity in that application. For 
example, in Word, you can choose Draft view, which is speedy to work 
with and presents the text in a simple one-column layout. Or you can 
choose a Print Layout view, where you can see any special layout for-
matting you applied, such as multiple columns.

Each application has shortcut buttons to the most common views. You 
can find these buttons to the left of the Zoom slider, as pointed out in 
Figure 1-15. Hover your mouse over a button to find out which view it 
selects. These views are available:

 ➟ Excel

 • Normal: Displays a regular row-and-column grid.

 • Page Layout: Displays the content as it will appear 
on a printed page.

 • Page Break Preview: Shows a zoomed-out version of 
the worksheet with page break lines that you can 
drag to adjust where they fall.

 ➟ Word

 • Print Layout: Shows the document approximately 
as it will be printed, including any layout features, 
such as multiple columns.

 • Full-Screen Reading: Displays the document in a 
format that’s easy to read onscreen.

 • Web Layout: Displays the document as it will 
appear if saved as a Web page and published on a 
Web site.
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 • Outline: Displays the document as an outline, with 
headings as outline levels.

 • Draft: Displays the document in simple text form, 
in a single column.

 ➟ PowerPoint

 • Normal: This default view provides multiple panes 
for working with the content.

 • Slide Sorter: All of the slides appear as thumbnail 
images, which is useful for rearranging the order of 
slides.

 • Reading View: Similar to Slide Show view except in 
a floating window rather than full screen.

 • Slide Show: The presentation is shown to the audi-
ence, one slide at a time.

 • Notes Page: Each slide appears as a graphic on a 
page where notes are displayed.

  Notes Page view is available only from the View tab, 
not from the buttons.

Enjoying the tour so far? There’s lots more ahead in Chapter 2, where I 
continue walking you through the important features that the Office 
apps have in common.
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