
9Lesson 1,  Exploring Photoshop

What you’ll learn 
in this lesson:
• How to work with 

multiple documents

• Creating a simple 
composition

• Masking features

• Introduction to the 
Puppet Warp feature

Exploring 
Photoshop

In this lesson, you are off ered the opportunity to dive right into 
Adobe Photoshop CS5 and put together an exciting composition. 
This lesson was created to help current users (or fast learners) quickly 
discover some of the hottest new features in Photoshop CS5. 

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your preferences. 
See “Resetting Adobe Photoshop CS5 preferences” on page 3. 

Note that users of all levels can follow this step-by-step exercise, but if you are a new user, it is 
recommended that you start with Lesson 2, “Getting to Know the Workspace,” and return to 
this lesson when you have completed the remaining lessons.

You will work with several fi les from the ps01lessons folder in this lesson. Make sure that you 
have loaded the pslessons folder onto your hard drive from the supplied DVD. See “Loading 
lesson fi les” on page 5. Now, let’s take a look at what’s new in Photoshop CS5.

Lesson 1
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Taking a look at the final project

Adobe Photoshop CS5 Digital Classroom

1

See Lesson 1 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. The video tutorial for this lesson can be found on the included DVD.

Taking a look at the fi nal project
In this lesson, you’ll create photocomposition that will come from several diff erent sources, 
allowing you to use some of the new tools and features available in Adobe Photoshop CS5.

1 Choose File > Browse in Bridge, or click on the Launch Bridge ( ) in the Application 
bar. You will be using Adobe Bridge to locate your images for this lesson, but it can also 
help you to search for, organize, and manage your documents. Refer to Lesson 3, “Using 
Adobe Bridge,” to fi nd out more about Adobe Bridge.

2. In Bridge choose Window > Workspace > Essentials to see the entire workspace.

If you are unfamiliar with Adobe Bridge, simply click on the Folders tab in the 
upper-left corner of the workspace to navigate from one folder to another. If you 
saved your lesson fi les on the desktop, use the slider and click on Desktop; all the 
folders on your desktop appear in the Content panel. 

3 Navigate to the ps01lessons folder and double-click to open the fi le named 
ps0101_done.psd. An image of a wakeboarder appears. If you receive a warning dialog 
box about your video card, click OK.

The completed panoramic image.

In addition to some standard Photoshop features, some need-to-know new features have 
been integrated into this lesson, including some improved selection features and content-
aware retouching.

4 Now that you have seen the fi nal image, choose File > Close. If a Warning dialog box 
appears, click No (Windows) or Don’t Save (Mac OS).

1
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1
Creating a panorama from three images
In this part of the exercise, you will merge three images together into one using the Auto-Align 
feature in Photoshop.

1 Choose File > Browse in Bridge, or click on the Launch Bridge ( ) in the Application 
bar. Using the Favorites tab in the upper-right of the Bridge workspace, choose Desktop 
and locate the ps01lessons that you copied from your DVD to the Desktop. 

2 Open the ps01lessons folder and double-click to open the ps0101.psd fi le. An image of 
an ocean appears.

3 Choose File > Save As, to open the Save As dialog box. Using the Save In drop-down 
menu, navigate to the ps01lessons folder. Type ps0101_work in the File Name text 
fi eld and choose Photoshop from the Format drop-down menu. Then click Save. If the 
Photoshop Format Options dialog box appears, press OK.

 This ocean image fi le contains three layers that were shot separately, and then copied and 
pasted into one image. In the next part of this lesson, you will align these into one large 
panoramic image. 

4 If your Layers panel is not visible choose Window > Layers to locate it now. You see the 
three layers; Layer 0, Layer 1, and Layer 2.

5 Select Layer 0 by clicking on it in the Layers panel, then hold down the Shift key and 
click on Layer 2. This selects all three of the layers.

Shift+click to select all three layers.

6 Select your Move tool ( ) and click on the Auto-Align layers button ( ) on the Move 
tool Options bar. The Auto Align dialog box appears.
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Creating a panorama from three images

Adobe Photoshop CS5 Digital Classroom

1
7 Select Auto and press OK. The images are automatically aligned into a panoramic image.

Use the Auto-Align feature to merge images together.

5 Choose File > Save, or use the keyboard shortcut Ctrl+S (Windows) or Command+A 
(Mac OS) to save the fi le. Keep it open so that you can crop it in the next part of 
this lesson.

Cropping your image
A fundamental task to creating a successful composition is having the ability to crop an image. 
In this part of the exercise, you will crop the image to even out the edges where the panoramic 
image doesn’t perfectly fi t.

1 Before you start it will be helpful to see the entire image. A helpful keyboard shortcut to 
know is Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS). You can also use the 
menu item View > Fit on screen. This allows you to see the entire image.

2 With the ps0101_work images still open, select the Crop tool ( ) from the Tools panel. 
Click and drag from the upper-left corner to the lower-right corner. A crop preview area 
appears.

3 Choose View > Snap so that the Snap feature in Photoshop is deactivated. This makes it 
easier for you to control resize your crop area.
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1
4 Using the handles on the corners, click and drag to reposition the crop area so that the 

transparent edges are eliminated.

Click and drag the crop handles to determine the fi nal crop area.

5 When you have the crop area positioned correctly, click on the Commit checkmark 
button ( ) in the far right of the Options bar, or press the Enter (Windows) or Return 
(Mac OS) key.

If you make a mistake and need to release the crop tool and start over, press the Esc key in the 
upper-left of your keyboard.

6 From the Layers panel menu ( ), choose Flatten image to combine the three layers 
into one.

Flatten the image to one layer.
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Creating a panorama from three images
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1
Adding a selection to your image
In this next section, you will move an image from one fi le into another. You will then take 
advantage of the new and improved selection features to create a mask.

1 Choose File > Browse in Bridge, and double-click on the image named ps0102.psd 
that is located inside the ps01lessons folder. An image of a surfer running on the 
beach appears.

 You now have two images open. In the default setting, multiple images appear as tabs 
across the top of the Photoshop work area. Because it is important to see both images at 
the same time, you will choose to tile your images.

2 Choose 2 Up from the Arrange Documents button ( ) in the Application bar at the top 
of the Photoshop workspace. The images now appear side-by-side.

3 Select your Move tool ( ) and click on the beach image and drag it on top of the 
panoramic image. Release your mouse when you see the cursor with the plus sign ( ), 
or a border appear around the panoramic image. You have just added the beach image as 
a layer in your panoramic image.

Click and drag one image into the other.
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1
4 Click on the tab for the ps0102.psd image and then choose File > Close. If you are asked 

to save changes, choose No (Windows) or Don’t Save (Mac OS).

5 Using the Move tool, click and drag the newly added layer to align the water line in 
both of the images. A perfect match is not necessary.

Click and drag the beach layer to align the water lines.

6 Choose File > Save. Keep the fi le open for the next part of the lesson.

Fading one image into another
In this part of the lesson, you will create a layer mask to allow you to blend the beach image 
into the large panoramic image.

1 If your Layers panel is a not open, choose Window > Layers. Click on the topmost layer.

2 Click the Add layer mask button ( ) at the bottom of the Layers panel. A mask, that 
specifi cally applies to the selected layer appears to the right of the Layer thumbnail in the 
Layers panel.

Add a layer mask to the topmost layer.
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Creating a panorama from three images
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1
 Since you did not have an active selection, nothing visually changes in this image. A layer 

mask off ers you the opportunity to paint a mask. In this example, you will use a gradient 
so that you can fade the transition from one image another. The lines on the corners of 
the layer mask indicate that the layer mask is selected and ready for you to edit. If you 
deselect a layer mask, you can click back on the thumbnail to reactivate it.

An active layer mask is positioned off  to 
the right of the selected layer.

3 Select the Gradient tool ( ) from the Tools panel, and press the keyboard shortcut, D. 
This assures that you are at the default foreground and background colors of Black 
and White.

4 Click and drag a small distance from the left to the right in the beach image. The 
length and angle determine the gradient’s result. If you want a large fade from one 
image to another, click and drag further. If you want a short transition, click and drag a 
shorter distance.

Click and drag to create a gradient on the layer mask.
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1

If you want to keep the gradient straight, hold down the Shift key as you drag with the 
Gradient tool.

When you release the Gradient tool, you see that you have created the gradient on the 
mask, not the actual image. The gradient functions as a mask, masking out any area that is 
black, and exposing any area in white.

The Gradient is on the layer mask.

5 Choose File > Save. Keep the fi le open for the next part of this lesson.

Using the new Content-Aware feature
In the next part of the lesson, you will remove the surfer from the beach image using the new 
content aware option in the Spot Healing Brush tool.

1 Select the Spot Healing Brush tool ( ) from the Tools panel.

2 With the Spot Healing Brush tool selected, note that the Options bar off ers the 
opportunity to turn on the Content-Aware feature. Click on the Content-Aware option.

3 Since you are no longer working on the layer mask, and want to retouch the actual 
image, click once on the Layer thumbnail for Layer 1 in the layers panel.

Click on the Layer thumbnail to activate 
the image instead of the mask.

5 With the Spot Healing Brush tool selected paint over the head of the surfer and 
then release. Notice that Photoshop tries to match and replace the head with the 
surrounding content.
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Using the improved selection features

Adobe Photoshop CS5 Digital Classroom

1
 Now continue and paint over the rest of the body, including the refl ection. The initial 

result may not be perfect, but you can return to the problem areas and paint over them 
again until you have a better result.

Paint over the part of the image you want to replace. The initial result, which you can improve 
  with additional painting. 

6 Choose File > Save and keep this fi le open for the next part of this lesson.

Using the improved selection features
In this section, you have the opportunity to take advantage of the new and improved Refi ne 
Edge feature. The improvements make it easier for you to make diffi  cult selections like fur 
and hair.

1 Choose File > Browse in Bridge and locate the image named ps0103.psd, which is 
located in the ps01lessons folder. Double-click to open the fi le in Adobe Photoshop. 
Again, you will position the images so that you can easily drag one image fi le to 
the other.

2 Choose 2 Up from the Arrange Documents button ( ) in the Application bar at the top 
of the Photoshop workspace. The images now appear side-by-side.

3 Make sure that Layer 1 is the active layer in the Layers panel. This assures that the new 
layer lands on top of the stacking order.
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1
4 Select the Move tool ( ) and click and drag the image of the wakeboarder on top of the 

large panoramic image. Release when you see the cursor with the plus sign ( ). You do 
not have to put the wakeboarder in any specifi c location, just make sure that you can see 
the entire boarder’s body, as you will be masking that part of the image.

Drag and drop the image. 

5 Click back on the ps0103.psd image and choose File > Close to close the fi le. If asked, 
do not save the fi le.

6 Select the Quick Selection tool ( ) from the Tools panel and paint over the 
wakeboarder’s body. Notice that Photoshop automatically builds a selection based upon 
the image area you are painting. 

When you release your mouse and then continue painting the selection is added to. You can delete 
from the selection by holding down the Alt (Windows) or Option (Mac OS) key while painting 
the selection. Find out more about selections in Lesson 5, “Making the Best Selection.”

7 If necessary, hold down the Alt (Windows) of Option (Mac OS) to delete the inside 
section of the boarder.

Hold down the Alt/Option key to 
deselect the selection.
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Using the improved selection features

Adobe Photoshop CS5 Digital Classroom

1
Refi ning your selection
In this next section, you will refi ne you initial selection by using the new and improved Refi ne 
Edge feature.

1 With your selection still active, click on the Refi ne Edge button in the Options bar. The 
Refi ne Edge dialog box appears.

2 Using the View drop-down menu select the On White preview.

Choose to preview your selection on a white background.

3 Press Ctrl++(Plus sign) (Windows) or Command++(Plus sign) (Mac OS) to zoom into 
the present selection of the water skier. You can hold down the space bar and click and 
drag to reposition the view. As you can see, the selection, especially around the hair, leaves 
a lot to be desired. You will fi x this selection by taking advantage of the newly added 
Edge detection feature.
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1
4 Click and drag the Radius slider (in the Edge Detection section) to the right until you 

reach a value around 8. You can already see a refi nement in the selection.

Increase the edge detection radius to improve the selection.

5  Select the Refi ne Radius tool ( ), located to the left of the Edge Detection section of 
the Refi ne Edge dialog box. Click in the area of the hair to refi ne the selection around 
the hair. 

Refi ne the selection using the Refi ne Radius tool.
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1
When you feel the selection is complete, choose Layer Mask from the Output To drop-
down menu in the Output section of the Refi ne Edge dialog box. Press OK.

Choose to output your selection as a layer mask. Result.

6 Using the Move tool ( ), reposition the boarder to the right side of your image. 

The image after the mask is complete.

If your mask did not eliminate the entire background area, you might see it as you reposition your 
water skier image. If this is the case, you can simply click on the layer mask for the water skier 
image, and then press “X” to bring black forward as your foreground color. Take your Brush tool 
and paint over those areas, essentially masking them out.

Refi ne your layer mask with the Brush tool.

PSCS5.indb   22PSCS5.indb   22 4/8/2010   5:10:10 PM4/8/2010   5:10:10 PM



Adding a Type layer

23Lesson 1,  Exploring Photoshop

1
Adding a Type layer
You will now add a text layer to this document.

1  Select the Type tool ( ) from the Tools panel and click on the left side of the image. A 
cursor appears, and the Options bar refl ects properties for your text.

2 In the Set the font family drop-down menu, type Myri to enter the Myriad Pro 
typeface. If you would prefer, you can select the drop-down menu and scroll to the 
Myriad Pro typeface.

3 In the Set the font style drop-down menu, select Bold.

4 In the Set the font size dialog box, enter 130.

5 Click once on the Set the text color box (on the right side of the Options bar). The 
Color picker appears. Select white, or a light color. Press OK

6 Type SUMMER in all caps.

Set the font family, size and color.

7 Press the Commit check button ( ) in the upper right of the Options bar.

8 Press 3 to set the opacity of the type layer to 30%. If you would prefer, you can drag the 
Opacity slider (in the Layers panel) to 30%.

Adding the Vertical text
You will now add the text for the year, and then rotate and position it on the left side of 
the image.

1 Press the letter D, as this sets the foreground and background color back to the default of 
black and white.

2 Select the Type tool ( ) from the Tools panel and click anywhere on the artboard.

3 When the cursor appears, type 2010, or whatever year you prefer.

4 To confi rm your text and exit the type editing tool, you can press Ctrl+Enter (Windows) 
or Command+Return (Mac OS). You can click on the confi rmation checkbox ( ) in the 
upper-right of the Type tool Options bar.
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1
5 Once you exit the type editing mode, press 3 to set the opacity of this new text layer to 

30% as well.

Create a separate type layer for the year and change the opacity to 30%.

6 Choose Edit > Free Transform, or press Ctrl+T (Windows) or Command+T (Mac OS) 
to turn on the Free Transform bounding box. Note that the Options bar now off ers 
resources that allow you to resize and rotate this layer.

7 Type -90 into the Rotate text fi eld and press the Enter /Return key.

Rotate the text layer by -90 degrees.

8 Select the Move tool ( ) and reposition the new text layer on the left side of the image.

Making some waves using the Puppet Warp feature
In this last part of the lesson you take advantage of the new Puppet Warp feature. Before you 
start you will create a copy of the bottom Background layer. 

1 With the Move tool select the Background layer and hold down the Alt (Windows) or 
Option (Mac OS) and drag it to the Create new layer button in the Layers panel. By 
holding down the Alt/Option key you have the opportunity to name this layer before it 
is duplicated. Name this layer Warp.

2 Choose Edit > Puppet Warp. In this example, you create your own wave design using the 
Puppet Warp feature,
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1
3 Click once on the far right of the image, at about the water line, then click below, then 

again at the water line and again below, and so on, creating a zigzag pattern with the pins.

Continue clicking to create a zigzag pattern with the Puppet Warp pins.

4 Click on one of the top pins and then Shift+click on the remaining pins positioned at 
the top.

5 Release the Shift key and click and drag up into the sky. The exact amount is 
not important.

6 Click once on one of the bottom pins, then Shift+click to select the remaining bottom 
pins. Click and drag downwards; again, the exact amount is not important.

7 To see the result you can uncheck the Show Mesh checkbox in the Options bar. When 
you are fi nished, select the Confi rmation checkbox in the upper-right corner of the 
Options bar.

Create waves using the new Puppet Warp feature.

8 Choose File > Save and File Close. 

 Congratulations! You have fi nished Lesson 1, “Exploring Photoshop.”
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