GETTING ORGANIZED

Chapter 1
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Photoshop has forever changed the way the photo-
graphic postproduction process is carried out. Image
modifications that were unthinkable only a few years
ago are easily accomplished in only a few minutes.
Now a skilled Photoshop user is limited only by her
imagination.

However, this digital dream can quickly turn into a
nightmare when important files are hard to locate or
when they completely disappear. Because of that, it’s
important to build an organized system that ensures
every file is stored in an appropriate place, and that
each is backed up in the event of a hard-drive crash.

| UNDERSTANDING FiLE FORMATS

|Adobe Photoshop CS5 works with a variety of file
formats. Most are created when edited files are
saved with the Save As command. Figure 1-1 shows
the options available in the Format pop-up menu.
Choices here determine the kind of file that is created
during saving. Be aware that this set of options is
available only when saving an 8-bit file because 16-bit
files can only be saved in a few formats.

| IX-REF |

Bit depth is discussed in Chapter 8.

People who deal with digital photography don’t gener-
ally use all of these file formats. | work with lots of
professional photographers and typically, they use
four file formats 99 percent of the time: RAW, PSD,
TIFF, or JPEG.

RAW

RAW is a special type of file format that’s used to cap-
ture images with dSLR cameras and some point-and-
shoot cameras. The reason RAW is special is it
contains a vast amount of information — almost as

much as the camera’s sensor can record. Most seri-
ous photographers are shooting in the RAW format
because they want the largest amount of information
available to them when they open a file for editing.

Because this book is concerned with repairing and
perfecting photos during the editing process, | don’t
go into the RAW file format in detail. However, | do
want to make a couple of important points. The first
thing to be aware of is that each camera manufacturer
has its own proprietary RAW file format. For example,
Canon cameras use CR2 and Nikon cameras use NEF.

The second thing to be aware of is that the RAW for-
mat is strictly a capture format. This means that it's
only used to capture images in-camera. When a RAW
file is opened for editing, it must go through a conver-
sion process in order to get it into Photoshop. This
conversion process is handled by special software
such as Adobe Camera Raw, which comes with
Photoshop CS5.

Take a close look at Figure 1-1, and you’ll notice that
there is no CR2 option for saving. After a RAW file is
open in Photoshop, it must be saved as a different file
format — usually PSD, TIFF, or JPEG. One of the
effects of this is that it prevents you from inadvertently
overwriting an original RAW file. Cool, huh? You may
notice an option in the Format section of the Save As
dialog box called Photoshop Raw. This isn’t a standard
RAW file format. Photoshop Raw is used as a flexible
file format for transferring files from one computer
platform to another (Mac, PC, Unix, and so on) or
between more exotic image editing applications, such
as those used for high-end animation.

| IX-REF |

To learn more about the RAW file format see Adobe

Camera Raw For Digital Photographers Only by Rob
Sheppard.
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PSD A special option can be set in Photoshop’s preferences
that maximizes PSD file compatibility when saving. With
this option turned on, a composite version of all the
individual image layers in the image is embedded in the
file so that other non-Adobe applications, as well as ear-
lier versions of Photoshop, can display a composite
preview of the image. This option is especially impor-
tant if you use Lightroom as part of your workflow
because Lightroom can’t catalog a PSD file unless it
contains one of these composite previews. The only
minor downside to embedding a preview is that the PSD
file is a bit larger because of the embedded composite.

PSD is Photoshop’s proprietary default file format. It
supports more Photoshop features than JPEG or TIFF.
In fact, the only other file format that supports as
many features is the Large Document Format (PSB),
but that’s a file format I've never needed. One of the
big advantages of working with PSD is that other
Adobe products like Illustrator can open PSD files and
access all the saved features. This makes life easier
for people who move back and forth between Adobe
software applications.
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active layer is still active. When you work extensively
with layers, as you do in much of this book, saving
Layers are covered in detail in Chapter 4. them becomes important.

| IX-REF |

Here’s how to set this preference so that a composite ‘ NOTE | ‘ | | ‘
preview is always embedded in your PSD files: You can also save layers in TIFF files. However, if a TIFF
, file is opened in anything other than Photoshop, only the
1. Go to Photoshop’s Preferences. Choose flattened image composite — which is automatically

saved — is visible.

Edit/=>Preferences=>General=>File Handling.

2. Under Maximize PSD and PSB File Compatibility,
click the pop-up as shown in Figure 1-2. Select
Always, and click OK. If you want to make the
compatibility choice on a case-by-case basis,
choose Ask. Then Photoshop asks you if you want
to save a composite before saving a new PSD file.

TIFF

TIFF stands for Tagged Image File Format. TIFF is a
flexible format that’s supported by virtually all image-
editing and graphics software. Layers can be saved in

. . ) TIFF, and the format supports a number of color mod-
One of the big advantages to using PSD is that all layer els like CMYK, RGB, and LAB.

information is preserved and stored. When the image
is opened, it goes to the state that it was in when it
was last saved. All the layers are there, and the last

Normally, a TIFF file is larger than a PSD file that’s
saved from the same image. That’s because PSD files
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are compressed a bit to make them smaller when
they’re saved. Compression can substantially reduce
file size when images contain lots of the same tones,
such as solid backgrounds. Images with lots of details
and colors won’t compress as much.

Many file formats support file compression. With PSD,
it's a transparent part of the process that happens
automatically when a PSD file is saved. With a TIFF
file, compression is an option. It must be selected in
the TIFF Options dialog box when the file is first saved,
as shown in Figure 1-3. Photoshop offers three types
of TIFF file compression: LZW, ZIP, and JPEG. The
main difference among these three compression meth-
ods is that LZW and ZIP are lossless compression
methods and JPEG is a lossy method of compression.

When an image is compressed, the data is generally
handled in one of two ways:

> Lossless compression: All information is retained
during the compression. This means that an image
can be resaved and recompressed without com-
promising image quality.

> Lossy compression: During compression, data is
permanently removed. Higher levels of compres-
sion result in greater data loss. Every time a file is
resaved with lossy compression, more data is lost.
This cumulative data loss can greatly affect the
quality of an image.

When compressing a TIFF file, stick with lossless
compression by selecting LZW or ZIP. They’re fairly
equal in performance, and Photoshop opens either of
them. However, be aware that ZIP is not supported in
older software.

Another option with TIFF files in Photoshop is the abil-
ity to save layers. This seems pretty cool, except that
few image-editing applications can open a layered TIFF
file. I don’t use layered TIFF files often. If I'm saving a
layered file and planning to use Photoshop to edit it,
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then | save it into Photoshop’s native file format: PSD.
If you're worried about hard drive space, go ahead and
save your files in the compressed TIFF format.

_NOTE || | |

A layered TIFF file contains individual layers and a com-

posite of the flattened file. If the file is opened in software
that can’t see the individual layers, the composite data is
all that can be seen.

Because | don’t use layered TIFF files, | have
Photoshop warn me if | forget to flatten a file before
saving it as a TIFF. To do this, | select the Ask Before
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Saving Layered TIFF Files option in the Photoshop File
Handling preferences, as shown in Figure 1-2. When
this box is checked, a warning pops up to remind you
that you’re about to save a layered TIFF file, as shown
in Figure 1-4.

Adobe Photoshop

Including layers will increase file
size.

C Cancel :I E oK 3

[ | Don't show again

JPEG

JPEG (sometimes abbreviated as JPEG) files are
always compressed because JPEG was designed to be
a space-saving file format. JPEG is one of the most
widely used file formats for digital imaging. Virtually
any software that can open an image file can open a
JPEG. What’s more, nearly all the photographs you
see on the Internet are JPEG files — at least the ones
that look good. JPEGS can be compressed to very
small sizes, which is perfect for online delivery or
e-mail.

_NOTE || | i

JPEG is an acronym for Joint Photographic Experts Group,
a committee that created the format in 1992. The commit-

tee’s goal was to establish a portable standard for com-
pressing photographic files that would be universal.

Like RAW, JPEG can be used as a capture format. In
fact RAW and JPEG are the two primary capture for-
mats. Because many cameras and photographers
don’t shoot RAW files, JPEG is by far the most wide-
spread capture format. This came about because of
JPEG’s ability to be compressed. In the early days of
digital cameras, memory cards were small and expen-
Sive, so the files had to be small so that more would fit
onto the card. With the large capacity of memory
cards, you can save thousands of JPEG photos on a
single card.

Though it’s useful, JPEG compression is a double-
edge sword. Very small files can be created with high
compression, but JPEG compression is lossy, So
image quality can be affected. Additionally, whenever a
file is resaved, more data is lost. The amount of loss
depends on the level of compression.

You select the amount of JPEG compression in
Photoshop when a JPEG file is saved. Figure 1-5
shows the JPEG Options dialog box.

In this case, an image that is 24.8MB as an uncom-
pressed TIFF file becomes a 4MB JPEG with a com-
pression quality of 12. If the Quality value, which
controls the amount of compression, were lowered to
10 instead of 12, the file size is reduced 1.4MB without
adversely affecting the image quality. The key is to try
to compress a JPEG file only once when possible by
not resaving (and further compressing) the file.

_NOTE || | |

Some photo labs are beginning to require that all JPEGs
submitted be saved at a level of 10 instead of 12. This
saves space on their servers, which, as you can see from
the previous example, can add up quickly.




As you can see, the higher the Quality number in the
JPEG Options dialog box, the lower the amount of
compression will be. (Lower amounts of compression
equal higher quality files.) When saving at a quality of
12, you can make a few multiple resaves to JPEG files
without noticeable image degradation (it’s happening,
you just can’t see it yet). If you think you’ll be reopen-
ing a JPEG and resaving it, choose the highest quality
when saving.

With that in mind, JPEG files can be quite useful. As |
mentioned, they’re perfect for the Web and e-mail.
PSDs and TIFFs are mostly useless for those two pur-
poses because of their relative sizes. Also, most photo
labs want only JPEG files because they move through
the lab’s workflow faster. Many labs won’t accept
TIFFs, and I've never heard of one that will accept
PSDs, though I'm sure you could find one. The real
trick to working with JPEG is picking the right time in
your workflow to save a file as a JPEG, which is usu-
ally at the end of the process when you’re ready to
create a file for output.

|CREATING AN ORGANIZED SYSTEM
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| Organization has always been important for photog-

raphers. Now with digital photography, organiza-
tion is more complicated for a couple of reasons. For
one thing, if you aren’t careful, the place where image
files are stored isn’t quite so intuitive. Sometimes, files
end up in cryptic places requiring three software engi-
neers to find them. For another, working with digital
images tends to create lots and lots of derivative files
from some original files. When so many similar yet
different files are created, organization takes on a
whole new meaning. If all of these files are stored in
the same folder it becomes difficult and time consum-
ing to locate a particular version of the image.

CONSIDERING THE NONDESTRUCTIVE WORKFLOW

Photoshop, by its very nature, is destructive to the
pixels in an image. That’s because editing the image

changes the pixels in it. Sometimes pixels are even
removed. If precautionary measures aren’t taken, ordi-
nary things, such as tonal and color adjustment,
change the pixels permanently and can’t be undone at
a later date. The idea behind a nondestructive work-
flow is to keep your options open at all times so that
it’s easy to change individual elements of the editing
process. For example, one way to limit the destructive-
ness of image editing is to avoid cropping and resizing
in Photoshop whenever possible. That’s because if you
make these changes and close the file, they become
permanent.

The problem with this is that you need to crop and
resize files at some point. You usually do this when
you’re giving someone else a copy of the file, taking it
to a lab to be printed, or uploading it to a Web site. To
solve this problem in a nondestructive way, you save
two separate files: an editing file (TIFF or PSD) that
retains all the flexibility possible, and an output file
(JPEG or TIFF) that has been sized, cropped, and pre-
pared for output. Often, you’ll prepare multiple output
files from the same original image for different uses.
These versions begin to add up, creating a level of
complexity that was never a problem when shooting
film.
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THREE KINDS OF WORKFLOW FILES

When creating a nondestructive workflow it becomes
necessary to organize three different kinds of files:
original files from the camera, edited master files that
contain as much information as possible (usually in
layers), and final files for printing or display. Both a
master file and any related final files are derivatives of
the same original file. Look more closely at these three
kinds of workflow files:

> Original files. These are the capture files from
your camera that should never be overwritten.
Original files need to remain pristine so you can
go back to them when necessary — for example,
when you learn a new technique.

> Master files. These editing files contain all the
flexibility and options that are built in to the file as
it's edited in Photoshop. These files are usually
saved as PSD files, though they can be saved as
layered TIFF files.

Output files. These final files have been prepared
for some final usage, such as for print, Web, or
e-mail. They have been cropped and sized to a
final size and sharpened for output.

\"

When all these files from the same image are stored in
the same place, they become difficult to manage. They
all look similar so you spend time sorting through
them. To minimize confusion, these three file types
need to be organized in two ways: They have to be in
special folders, and they need to have unique names
based on the original file’s name.

CREATING A VIRTUAL FILING CABINET

Think of your hard drive as a big filing cabinet. It’s
divided into separate drawers that are used to organize
documents. Folders are stored in these drawers, often
with other (sub) folders stored inside of them. This
system insures that everything is in its place and can
be found when needed.

Figure 1-6 shows a typical hard drive filing strategy
with the following file path: Photos=>2010=>Smith. The
folder named Photos (in the first column) is my filing
cabinet. It has three drawers (folders) named 2008,
2009, and 2010. Each of those drawers has a bunch of
folders in it. The third column shows the Smith folder
and the photos in it. The last column shows two sub-
folders that are inside of the Smith folder.

The previous example uses three levels of organization:

> One main folder (Photos) contains all images in
subfolders. This is incredibly useful when it
comes to backing up photos because only one
folder — with its subfolders — needs to be
backed up.

> Subfolders are created for each individual year.
This level of organization prevents you from hav-
ing to sort through folders from previous years
unless you want to.

> Shoot/job folders are used to store the files from
an individual photo shoot. This folder contains
the original images and subfolders containing dif-
ferent kinds of derivative files.
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Creating a filing system like this is the first step to
becoming organized. The next step is to begin using a
folder and file naming system that complements the
kind of photography you do.

FOLDER AND FILE NAMING STRATEGIES

When it comes to naming folders — and the files stored
inside them — there are two predominant schools of
thought. One is to name folders with pertinent dates and
the other is to use descriptive names that describe the
photos in the folder. Take a look at both of these strate-
gies to determine which is best for you.

Naming folders with dates

Some photographers prefer to name all shoot/job fold-
ers with the date they were shot, or in some cases
uploaded. That way every folder is listed in chronologi-
cal order. The key to using this naming strategy is to
use the correct date format so that folders are sorted
in the correct order. The preferred method is Year_
Month_Day.

This way, every file is sorted in the correct order,
beginning with the year, then the month, then the day.
Some people like to make life easier by adding a
descriptive name to the end of the date. For example, if
| shoot some scenic photos at the Oregon coast, |
name my folder 2008_08_21_0regon_Coast.

_NOTE | | |

| use an underscore (_), (Shift+—) to separate the numbers
in the dates. This is better than leaving a space, espe-

cially when you plan to upload photos to the Web because
most Web servers replace a space with %20. Some won’t
even accept files with a space in the name. You can also
use a hyphen (-) or you can run the numbers together.

PROTIP LI | i

Mac users can use a slash (/) in a folder name instead of a
hyphen. However, Windows users may not be able to see

the folder because / is an illegal character in some
Windows environments. Web servers may also have a
problem with the character; therefore, it’s best to not use
a slash in your naming strategy.

One of the main drawbacks to using this Year_Month_
Day system is that it tends to spread out similar images
too much. In its purest form, all photos are placed into
dated folders that represent the day they were created.

If | take a trip to Europe for two weeks and then down-
load all my photos using the date naming system, |
end up with a folder for every day. If | took pictures
every day, then my vacation photos would be spread
out into 14 folders. | prefer to see them all together. A
better organizational system in this case is to create a
main folder with a general date — such as the date the
files were uploaded — and then add all files to this
one folder instead of placing them into individual daily
folders.

Naming folders with descriptive names

Another strategy is to use a descriptive name to iden-
tify a shoot. With this strategy, the folder from my
European trip is named Europe_2010. If | took more
than one trip to Europe, | would add the month after
the year. An advantage to this strategy is that folder
names are more descriptive. Another advantage is that
all photos from the shoot are automatically located in
one main folder.

The main disadvantage with this strategy is that fold-
ers are sorted alphabetically, instead of chronologi-
cally. If chronology is important to you, then this
system may not be the best choice. Another disadvan-
tage is that a single descriptive name doesn’t always
describe everything in the folder. This happens when
you allow lots of images to collect on your camera’s
media card before uploading them.
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One way to solve this is to do multiple uploads from
the camera’s card — placing groups of images into
individual folders with descriptive names. A better way
to solve this is to regularly upload your photos so they
don’t accumulate on the card.

Choosing your naming strategy

| know photographers who use both the date and
descriptive systems to file images. The people who
tend to use the date system are photographers who
shoot lots of images, such as commercial and stock
shooters. They also tend to be photographers who are
highly organized because they often have to locate
stored files over long periods of time. The photogra-
phers who tend to use the descriptive name method
are mostly portrait and wedding photographers who
are more oriented to locating jobs by the client’s name.

Some photographers don’t fall squarely into either of
these camps. They tend to use a blend of the two nam-
ing systems. If the images in the folder can be catego-
rized with a descriptive name — such as Hawaii 2010,
or Jones Wedding — then they use a name. When the
images don’t have a predominant theme, they use a
general date for the name and then use keywords to
identify the individual images.

No matter which system you choose, make sure that
you’re consistent in the way you use it.

_NOTE || | i

A keyword is a descriptive term that you attach to a photo
file to describe something about it. For example, if | go to
the coast | might use keywords such as Beach, Seagull,

Tide Pool, and Ocean to identify the contents of various
photos. Later, if | search for the keyword Seagull, all
photos with the Seagull keyword attached to them are
quickly found.

Naming original files

Digital cameras automatically create filenames for
every photo you shoot. Sometimes those names, such
as the filenames shown in Figure 1-7, are quite cryptic
and don’t tell you much about the photos they repre-
sent. That’s why | always like to change these names
to descriptive names — often the same name | use for
the main folder.

For example the Smith job’s folder is named Smith,
and the individual files are named Smith-001.CR2,
Smith-002.CR2, and so on. Renaming is often done as
the original files are transferred from the camera’s
media card to the computer, but it can also be done
after the files are in the system using Bridge, as you
see later in this chapter.

1-7
= MGC_OB&G.CRZ2 8.1 MBE Canon Camera Raw file
= MG_0OB&5.CR2 8.1 MBE Canon Camera Raw file
= _MGC_0OB&4.CRZ2 8.1 MBE Canon Camera Raw file
m MG_0B&3.CRZ 7.9 MBE Canon Camera Raw file
m MG_0B&Z2.CRZ B ME Canon Camera Raw file
= MG_0B81.CRZ2 8.1 ME Canon Camera Raw file
m MG _0880.CRZ B8 MB Canon Camera Raw file
= MG _0879.CR2 7.6 MB Canon Camera Raw file
= MG _0878.CRZ 7.4 MB Canon Camera Raw file
= MG _0877.CR2 7.1 MB Canon Camera Raw file
= MG _0876.CRZ 7.3 MB Canon Camera Raw file
= MG 0875.CR2 7.4 MB Canon Camera Raw file
= MG _0874.CRZ2 7.6 MB Canon Camera Raw file



When | rename files, | generally use a naming strategy
like Jane_Doe-123. A name like this makes more
sense on a couple of levels. First, if | ever need to find
Jane’s photos using the photos’ names, | can do a
system search with my computer’s operating system
for Jane_Doe. Without a descriptive name, this
becomes impossible.

The second reason a descriptive filename makes sense
is that eventually derivative files for editing and output
will be created from some of the originals. It’s easier
to keep those files organized when you begin with a
meaningful name.

For example, suppose the original file is named
MG_6337.cr2 because that's what the camera auto-
matically named it, the master file is named Sarah_
Jones123.psd, and the final file for 8 x 10 printing is
named Girl_in_Boat.JPEG.

This causes problems in two ways. First, if the files are
all placed into in the same folder and they’re being
sorted alphabetically, they’re scattered all over the
place among the other files. Second, if you learn some
new tricks next year and decide to redo the Girl_in_
Boat.JPEG image, you may have trouble remembering
from which original file it’s derived.

If I rename the original file as soon as it’s copied from
the media card to the computer, any new derivative file
can use that name as a base.

In the previous example, the original file becomes
Sarah_Jones123.cr2, the master file becomes Sarah_
Jones123_edited.psd, and the final file becomes
Sarah_Jones123_8x10.JPEG. This way, | know exactly
what kind of file ’'m looking at just by looking at the
name. In the case of Sarah_Jones123_8x10.JPEG |
even know that it’s been prepared for an 8 x 10 print.

FiLing PHOTOS IN YOUR VIRTUAL FiLING CABINET

After you establish a naming methodology, you must
address the second level of file organization: filing dif-
ferent kinds of workflow files into the appropriate fold-
ers. Figure 1-8 shows how I organize my file folders.
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1-8

When | begin a new project, | create a folder for it. In
this case, the parent folder is titled Sarah Jones. This
folder contains all of the original photos as well as two
subfolders named Master and Output.

PROTIP _L| | i

Sometimes it’s hard to find the Master and Output folders
in a job folder because they get buried with all of the origi-

nal files. | solve this by placing an underscore in front of
the folder names, such as _Master. Doing this places
these files at the top of the sorting order when files and
folders are sorted alphanumerically by your system.

My goal with this organizational system is to make it so
intuitive that | know where everything is without look-
ing. Even though | never do it, | want to be able to call
my assistant back at my office and ask her to send a
particular file to me if [ need it. | can do that because |
know exactly where the file should be, and so does she.

Your system doesn’t necessarily have to look like
mine. Greate something that makes sense to you
because you're the one who needs to understand it.
The thing that’s most important here is to get a system
in place and begin using it now.

v
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Early versions of Photoshop had no file browser. If
users wanted the ability to visually browse through
files to find a particular image, they had to purchase a
separate file browser. When Adobe released
Photoshop 7, it finally included a very useful file
browser that came as part of Photoshop. When
Photoshop CS2 was released, the file browser was
retooled and separated from Photoshop.

This new file browser was named Adobe Bridge, a
stand-alone software that could be used even if
Photoshop wasn’t running.

_NOTE || | |

Bridge is named Bridge because it’s more than a

Photoshop file browser. It’s a central file browser for a
number of Adobe titles, such as InDesign and lllustrator. It
acts as a bridge between these applications.

Compared to most file browser programs, Bridge is
like a browser on steroids. With Bridge, you can view
and organize images in a very flexible and intuitive
environment. You can rate images and sort them with
colored labels and stars, and you can attach a variety
of metadata so they can be quickly located later.
Because Bridge is such a comprehensive program, it
would be easy to dedicate a couple of chapters to it.

My goal here is to introduce you to it and point out
some of the highlights so that you can begin using it
to manage your files now. If you're already working
with Bridge and feel comfortable using it, you still
might want to review this section to insure that you’re
getting the most from this useful piece of software.

_NOTE || | i

Bridge comes with Photoshop CS5. When you install
Photoshop, Bridge also is installed. You can launch it

independently of Photoshop by clicking its icon in your
Applications folder (Mac) or from the All Programs button
in the Start menu (Windows).

GETTING A BIRD’S-EYE VIEW OF BRIDGE

| talk to lots of professional photographers, and I'm
continually amazed at how many use Photoshop on a
regular basis but don’t use Bridge. In fact, many of
these people don’t even know how to launch it from
Photoshop. It isn’t because they don’t like Bridge; they
just don’t understand it. After they learn to use Bridge,
they seldom go back to their old system.

To open Bridge from Photoshop, choose File=>Browse
in Bridge. You also can launch Bridge by clicking the
Launch Bridge button with a Bricon at the top left of
the Photoshop CS5 workspace. When Bridge is
already running, this button provides a quick way to
jump to it from Photoshop.

When Bridge opens your screen will look something
like Figure 1-9.

If your screen looks different than the one shown in
Figure 1-9, it’s because your workspace is different.
You can use different layouts of the Bridge workspace
for different tasks, which is a great asset. This is cov-
ered in a moment. First, set Bridge back to its default
view by choosing Window=>Workspacer>Essentials
(88/Ctrl+F1), as shown in Figure 1-10.

The Bridge CS5 Default workspace consists of a series
of panels. Here’s what some of them are used for:

> Folders panel. This displays the folder tree of the
folders on the hard drive. Notice the folder struc-
ture in Figure 1-9. The folder currently being
viewed is the main job folder.
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> Favorites panel: This panel allows you to have
easy access to some of the areas you use most. It
comes with a few common locations, such as
Desktop, loaded into it. Click and drag a folder
from the Content area to the Favorites panel to add
it to the list.

> Filter panel: Whenever the content of a folder is
displayed in the Content area, the Filter panel looks
at the content and dynamically displays all the dif-
ferent ways that the particular folder can be fil-
tered. If you are viewing a new folder where few
changes have been made in Bridge, then the
options are limited.

In Figure 1-9, you can see that the Filter panel
opened headings for Labels (colored labels),
Ratings (rating stars), and File Type. Sorting for
one of these criteria is easy. You just click it in the
Filter panel. For example, if | want to see only the
six files that have a green label, | click on the
green (Approved) label under the labels heading.
You can even sort for more than one criterion by
selecting multiple criteria. To turn filtering off,
deselect the filter criteria by clicking them.

The other, collapsed headings allow you to sort for
other criteria. For example, to see only the vertical
images, open the Orientation heading by clicking
on the sideways-pointing triangle and choose
Portrait.

NQOTE

The Filter panel uses metadata that’s attached to each file
as sorting criteria. Metadata, such as ISO Speed Rating
and Exposure Time, are attached to the file when it’s cre-
ated in the camera. The user can attach Metadata as well,
such as colored labels and stars, in Bridge after the file is
created.

> Content panel: This is the main viewing window.
Thumbnails of the selected folder in the Folders
panel are displayed here. Use the thumbnail size
slider at the bottom right of the workspace to
change the size of these thumbnails. Double-click
on a file to open it in Photoshop.

Another important part of the Bridge user interface is
the Application bar at the top of the interface. This bar
provides a number of useful buttons that give you
quick access to features, such as access to recent
folders and the Bridge photo downloader.

Just below this bar is the Path bar, which displays the
path to the currently displayed folder for easy refer-
ence, as well as other buttons that are used to sort,
rotate, and filter photos in the Content panel.

An important button on the Path bar is the Thumbnail
Quality button that’s just to the left of the star in Figure
1-9. Clicking this button opens a drop-down list, as
shown in Figure 1-11, that controls the quality of the
thumbnail images as they’re rendered in the Content
panel.

Shortly after Photoshop CS5 was released, a longtime
client called to tell me that all of her thumbnails in
Bridge looked horrible. The cause was due to Prefer
Embedded (Faster) being selected. This helps to ren-
der the thumbnails quickly, but quality can suffer.
When she switched the menu to Always High Quality,
the thumbnails were rerendered and the low quality
issue disappeared.

- | 'i:]' - Sort by Filename ~ A |
Prefer Embedded (Faster)
High Quality On Demand

v Always High Quality

Cenerate 100% Previews




CREATING CUSTOM WORKSPACES

As | mentioned earlier, predefined workspaces are
used to set up the working environment to suit the
way you like to work. One of my favorites is the Light
Table workspace (Window=>Workspace=>Light Table).
When you activate it, all side panels are instantly hid-
den and the Content area is maximized, allowing you
to focus on only the thumbnails.

| [PROTIP LI | i

Another way to quickly hide the side panels is to press the

Tab key. Press Tab again to reveal the panels. This short-
cut can also be used in Photoshop to hide all panels.

What makes these workspaces even cooler is that you
can create your own custom workspaces. Though
Bridge comes with a Preview workspace for viewing a
large preview of the selected file(s), | like to create my
own custom workspace that gives me large preview
workspace that suits my needs. | show you how to do
that in just a moment. First, | want to show you how to
modify the default layout so you can save your own
custom workspace:

1. 1 don’t use the Export panel, which can be used to
upload photos to online storage sites such as
Photoshop.com or Flickr.com, so | just turn it off.
To turn yours off, go to the Window menu and
click Export Panel to uncheck it. If you don’t want
to see other panels, now is the time to uncheck
them.

2. | also like to change the accent color in the Bridge
preferences. Here’s how: For Windows, choose
Edit=>Preferences; for Mac choose Adobe Bridge
CS5=>Preferences.

3. Make sure that the General preferences are high-
lighted in the menu on the left. Click on the Accent
Color to open it and choose a different color, as
shown in Figure 1-12. | like to use Amber because
it’s easy to see. If you want to remove some of the
default items from the Favorites panel, deselect
them from the Favorite Items area at the bottom of
the dialog box.

4. Click OK.

_NOTE L |

Due to space limitations, | can’t go into the rest of
Bridge’s preferences. However, | want to point out one
setting in the Preferences=>Thumbnails menu. Under the

Details heading in this preference set, you can select the
kind of information that’s displayed below each image
thumbnail by selecting it from the list. Click the pop-up
beside Show to choose the exact information you want
to see.

5. Click and drag the vertical and horizontal bars that
separate panels to make any adjustments to panel
positions until you have a workspace that you like
and can use every day. When you’re ready to save
it, choose Window=>Workspacec>New Workspace
and name the workspace, as shown in Figure
1-13.

If you select Save Window Location as Part of
Workspace, the Bridge window always opens in
the same location. Choosing Save Sort Order as
Part of Workspace uses the current file sorting
order every time you use the workspace. | recom-
mend you don’t select this one because it can be
annoying to have a special sort order change when
you switch workspaces.

v
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BT the left.

Okay, now that you have a default workspace saved,
here’s how you can create another one that’s designed
for focusing on a large preview of the selected file(s).

1. Go to the Window menu and deselect all the pan-
els except Preview. You’ll have to uncheck them
one at a time. This removes them from the inter-
face. When you finish, you should see only two
panels: Content (which can’t be removed) and
Preview.

3. The only thing left to do is to save the workspace.
Choose Windowr=>Workspace=>New Workspace. |
named mine Large Previews.

Now you can instantly jump back and forth between
these two workspaces by choosing them from the
Workspace menu. When | work in Bridge, | use these
two custom workspaces, along with the Light Table
workspace, exclusively.
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You can see it in Figure 1-14 just to the right of the
Essential button.

Photoshop.

| [PROTIP LI | i

Now that you have the Bridge workspace laid out the

W like it. it’s time t t it to work. If a file begins to open when you don’t want it to, try
ay youlike I, its etopu owo immediately pressing the Esc key on your keyboard. If you

get to it soon enough, the file opening is aborted.

UsING BRIDGE TO BATCH RENAME PHOTOS

| mentioned earlier that naming should happen to an
original file early on so that any derivative images use
the original name as the root of their own name. For
this to be truly effective, you must apply meaningful
names to the original images as early as possible.

Being able to rename a file is useful, but for this to
really work you need to be able to rename all files at
once. This is called batch renaming. Batch renaming is
extremely useful for dealing with digital camera files 19
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because there are usually quite a few of them.
Fortunately, batch renaming is quite simple and
straightforward in Bridge.

Here’s how it works:

1. Select the files that need to be renamed. If renam-
ing happens early enough in the process, you usu-
ally rename all files. If that’s the case, select all
files by choosing Edit->Select All (Ctrl/38+A).

2. Choose Toolst>Batch Rename (Shift+88/Ctrl+R) to
open the Batch Rename dialog box, as shown in
Figure 1-15. The look of this dialog box varies
depending on whether the Batch Rename function
has been used before. These settings are sticky,
meaning they stay where you last left them.

3. The first thing to check is that the Rename in same
folder option is selected in the Destination Folder
section; otherwise, the photos could be copied to
another folder, or even moved.

One of my clients inadvertently selected the Move
to other folder option when renaming a wedding
she photographed. When she did, all the files dis-
appeared from her folder and she thought they
had been deleted. If this happens to you, do a
search for the new name to find the folder to
which your images were moved.

. Go to the first menu box in the New Filenames

section. If it says anything other than Text, click
on it and choose Text from the drop-down list.
Then type the new filename as you want it to
appear. In my case, in Figure 1-15 | typed Smith-.
The reason | added a hyphen after the name is to
add a bit of separation between the name and the
sequence number that is added in the next step.
This is especially useful if you use a date naming
strategy.
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5. Now you need to add a sequence number to the
filename so that all files are named sequentially. If
no other boxes are below the Text boxes, click the
plus button (+) to the right to add an additional
naming element. Then use the drop-down list for
that element to select Sequence Number. Use the
pop-up on the right box to set the number of digits
to what you want. | selected Three Digits. In the
middle box, type the starting number of your
sequence.

6. Click Rename to complete the process and rename
your files.

PROTIP _L| | i

At the bottom left of the Batch Rename dialog box is a sec-
tion called Preview. It allows you to preview what the new

filename will look like before completing the process.
Checking this can be very useful, especially if you’re using
dates for filenames and you forget to add a hyphen to sep-
arate the filename and the sequence number.

WORKING WITH LABELS AND RATING STARS

After the files are renamed, it’s time to sort through
them and identify the winners and losers. The best
way to do that is to use colored labels and/or rating
stars. When these are in place, you can quickly find
images that have them applied by using the Filter
panel. However, before you begin adding labels there’s
an interesting preference you should look at.

For some reason, the engineers at Adobe decided a
couple of versions ago to rename the colored labels to
names other than the name of the color. For example,
green is named Approved and red is named Select.
This causes confusion in two ways. First, when you go
to the Label menu, it’s difficult to know which label is a
specific color. The other, and more serious, problem
concerns people who use Lightroom. When colored
labels are added in Lightroom and then viewed in
Bridge, they all appear white instead of colored.

To switch your label names to the old defaults, follow
these steps:

1. Open the Bridge preferences and choose labels
from the menu on the left. This opens the Labels
Preferences dialog box shown in Figure 1-16.

2. Click in each text box and rename the label to its
color using an initial cap. For example, Select
becomes Red. Then click OK to make the change.
Now your label names make more sense.

PROTIP _L| | i

Deselect the Require the Command Key to Apply Labels

and Ratings option to shorten the keyboard shortcuts for
colored labels and rating stars to a single numerical key-
stroke.

Colored labels can be added to an individual image or to
a group of selected images by choosing the Label menu
and selecting the color you want. For example, if | want
to add a green label to a photo, | choose Label=>Green.
This adds a green label beneath the selected
thumbnail(s). If you don’t like digging through menus,
learn the shortcut keys for the labels you use most often
and use them instead. These shortcuts are listed next to
the labels and stars in the Label menu. Purple is the
only one that doesn’t have a shortcut because the engi-
neers ran out of numbers. To remove a label, choose it
again from the menu or use its shortcut key.

Preferences
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Rating stars work pretty much the same way. Go to
the Labels menu and select the number of stars that
you want to place on the thumbnail, or use the short-
cut key. To remove a rating star, choose Label=>No
Rating.

Another way to quickly add stars to a file is to use the
shortcut that’s built in to the thumbnail. Just below the
image on each selected thumbnail are five little dots
that represent the five rating stars. Just click the dot
number that represents the number of stars that you
want; in other words, click the second dot from the left
to add two stars. To remove stars, click the Cancel
icon that appears just to the left of the first star when
you move your cursor there.

_NOTE || | i

If the thumbnails are scaled too small, the dots (and
labels for that matter) may not be visible. Use the

Thumbnail size slider at the bottom right of the Bridge
interface to increase their size until you can see the
labels.

You can use labels and stars to identify and sort image
files in a variety of ways. | use a fairly simple system:
Green labels mark images | like, and red labels mark
images | want to delete. | do this very quickly, usually
in the large preview workspace so | get a good look at
each image.

1. When | see an image | like, | add a green label to
it. When | see one | want to delete, | add a red
label to it.

2. After all images are labeled, | go to the Filter panel
and click the Red label to display only the red
labels.

3. I select all the red-labeled images (88/Ctrl+A), and
press Delete. This opens the dialog box shown in
Figure 1-17. It gives me two options for removing
the files. Clicking Reject hides the file without
deleting it, which can lead to endless confusion.

Clicking Delete sends the files to the Trash on a
Mac or the Recycling Bin on a PC. Notice in Figure
1-16 that you can press 38/Ctrl+Delete to delete an
item, eliminating the need to go through this dia-
log box.

4. Then | click the red label in the Filter panel to turn
the filter off so | can see all the remaining images.

5. Now | can click the green label in the Filter panel
so | can focus on my favorites. As | go through
these, | look for the best of my favorites and use
stars to make them stand out even more. One star
= mild interest; two stars = more interest; three
stars = very interested.

6. After that’s finished, | go to the Filter panel and
select three stars under Ratings. Now the only
images I’'m viewing are the most important images
in the folder.

PROTIP | | |

Stars also are a great way to let clients rate their images

after you’ve done a rough sort with colored labels. Show
them the green ones, and let them use stars to indicate
their favorites.

You don’t have to use colored labels and rating stars
exactly the same way | do here. Just develop a system
with them that means something to you. After you
have that system, try to use it all the time. When you
see a particular colored label or a certain number of
stars on an image, you’ll instantly know how important
it is.

Adobe Bridge
' Do you want to reject this file or delete it?
o Use View > Show Reject Files to hide or show files that have been rejected.
You can also use Command + Delete to delete an item,
[ Don't show again ( Cancel ) ( Delete ) ( Reject )
1-17




INTRODUCING MINI BRIDGE

As | stated earlier, Bridge is an incredibly powerful
application. What you’ve seen in this chapter is only
the tip of the iceberg when it comes to Bridge's feature
set. Sometimes, though, you don’t need all of that
power — you simply need to quickly find and open a
file. Because Adobe realized this, it introduced a
slimmed-down version of Bridge, named Mini Bridge,
with the release of Photoshop CS5.

Mini Bridge is not a separate application like the full ver-
sion of Bridge. It's a panel that can be opened within
Photoshop, even when Bridge isn’t running. This allows
a great deal of flexibility because the panel can be left
open for use without consuming the system resources
required by a fully functioning program like Bridge.

To open Mini Bridge in Photoshop, choose
File=>Browse in Mini Bridge. You can also open it by
clicking the Launch Mini Bridge button, which is just
to the right of the Launch Bridge button on
Photoshop’s Application bar.

Figure 1-18 shows the Mini Bridge panel. This elegant
design incorporates all of the most important features
of Bridge in a very small space.

Using Mini Bridge is fairly straightforward. When you
click on an option in the Navigation pod, its content is
displayed in the pod to the right.

In Figure 1-18, | clicked Favorites to display the list of
my favorites on the right. When | click one of these
headings, such as Pictures, the Content pod below is
populated with its contents. Just like the full version of
Bridge, double-clicking on a folder in the Content pod
reveals the contents of that folder in the Content pod.
Double-clicking on a file opens it into Photoshop. If
you decide that you need to open the full version of
Bridge, click the Go to Adobe Bridge button on the top
row. It’s the button with a Br icon on it.

Even if you’re a longtime user of Bridge, | guarantee
you’ll find that the new Mini Bridge improves your
workflow because it gives you quick access to your
files without ever leaving Photoshop.

| BACKING UP AND ARCHIVING

|Why organize all your photos if you don’t take the
time to back them up? Digital photography
offers all kinds of creative opportunities that have
changed the way photographers work with images.
Unlike film, though, digital files can disappear in an
instant when a hard drive crashes.

If proper archiving measures aren’t used, a hard drive
crash can be catastrophic. The following sections
explore some archiving options and strategies.

] A4

mint erince |
«r v o B E P
| volumes » || REDRIVE »
MAVIGATION
¥ Favorites 0] Documents
= Recent Folders | PHOTOS

£ markfitzgerald
[zl Pictures

PS.COM Album [=] Desktop

2 Recent Files
B8 Collections

-

CONTENT Ve ¥. [,

& : -
10 iterns, 4 hidden

o

sjejuawepun{ 3unip3 jexdiq

23



paziuediQ Suian !

24

HARD DRIVES

One of the easiest ways to create a backup is with a
separate hard drive that backs up all image files. In its
more sophisticated form, this is often an array of mul-
tiple hard drives that are set up to act as one. This kind
of array is called a RA/D (Redundant Array of
Independent Disks). Several different schemes are
used to protect file integrity on a RAID. Here are the
two main methods:

> Mirroring: (Sometimes referred to as RAID1)
Identical data is written to more than one disk. If a
disk in this array crashes, identical data is recov-
ered from the mirrored disk.

> Striping: (Sometimes referred to as RAIDO)
Information is spread out across multiple disks.
This greatly enhances performance because sev-
eral disks are doing the job of one disk when read-
ing and writing. However, unless some form of
redundancy is built into the system, there is no
data protection as in mirroring. Setting up some
form of redundancy allows for striped data to be
recovered after a crash. One method of doing this
is to have software that can reconstruct missing
data from a crashed hard drive by analyzing data
that wasn’t lost on the other hard drives.

All the workings inside a RAID, mirroring and striping,
happen in the background. The best part is that it hap-
pens automatically. The RAID just looks like a big hard
drive to the computer’s operating system. After a RAID
is set up, it does its job whether you think about it or
not. With the low cost of hard drives today, a RAID is a
great option if you're dealing with lots of files.

PROTIP | | |

| know many photographers who are using a RAID system
called Drobo from a company named Data Robotics, Inc.

(www.drobo.com). Drobos come in a few different config-
urations as to the number of hard drives that are used.
These systems are easy to set up and configure. Once
that’s done, your data is backed up automatically.

A less sophisticated, yet equally effective hard drive
solution is to have a secondary hard drive that’s used
for storing backup copies. These backups can be cre-
ated automatically with specially designed software, or
they can be created manually by dragging and drop-
ping files. Of these two schemes, the automatic solu-
tion is by far the best because you don’t need to
remember to do it. With backup software like
ChronoSync by Econ Technologies (for Mac) and
Microsoft Sync Toy (for Windows), multiple auto-
backup scenarios are easy to set up so that you never
have to think about them again. Mac users with the
Leopard operating system can also use Time Machine
to back up their system, though it isn’t as flexible as a
program like ChronoSync.

Hard drive storage is a great solution for storing
backup files, but this also can lead to a false sense of
security. A few years ago, shortly after relocating my
office, | had three hard drives crash within months of
each other. They were all from different manufactures,
and they weren’t in a RAID. One of those drives was
my main drive that had lots of data files on it. One of
the other drives was a backup drive of that same data.
Unfortunately, | hadn’t taken the time to restore all the
backed-up data, so when the second drive crashed
everything was gone.

PROTIP | | |

| solved my crashing hard drive problem by purchasing an
uninterruptable power supply (UPS). A UPS is little more
than a big battery that you plug your computer into. If the

power goes out unexpectedly, the UPS kicks in, giving you
time to close important files and shut down your com-
puter. Most UPS units also do something else: they clean
up the incoming power so it’s more stable. That’s what
solved my crashing problem.

More extreme nightmare scenarios that can make your
life miserable are fire and theft. Either of these events
can wipe out years of work. You have to think about all
these possibilities when you consider the storage of



image files. | know several photographers who locate
a backup drive or RAID in a hidden portion of their
home or office in case of theft. With some of the wire-
less hard drive solutions available today, this is an
even more viable option.

In the case of fire, the best protection is to have a
backup of important data that’s stored off-site. To do
this, add a second hard drive to your backup regimen
and store it in a fireproof safe or at a friend’s house.
Then every week or so swap this drive with your main
backup drive so that the drive with the most recent
data is placed in a safe place.

PROTIP LI | i

Many photographers are beginning to use online storage
options for backing up image files. This can be a great
solution, too. But if you use online storage, make sure it’s

not your only backup. You want to make sure your data is
still there when you need it. As you may recall, a few
years ago when the economy took a dive many Internet
companies disappeared overnight without any warning.

CD/DVD

Another system for backing up and archiving images
is using CDs and DVDs. CDs and DVDs are cheap, and
almost any computer can read them. If handled prop-
erly, they faithfully preserve data for many years.

CDs and DVDs are not as easy and seamless as using
a hard drive, and they don’t offer quick access to data.
In my mind, they’re best used as an adjunct to a hard
drive backup — more of an archive that can be pulled
out anytime a file needs to be resurrected. In a well-
designed workflow, they should be used at two differ-
ent times:

> As soon as you finish transferring, sorting, and
renaming a new job or project burn a CD (or DVD
if necessary) of all original files and store it in a
safe place. In the case of a professional photogra-
pher, that would be in the job folder or client’s
folder.

> After all work for the job or project is done, burn
a DVD(s) of all related folders — originals, mas-
ters, and finals folders. File this DVD with the
first CD/DVD backup you created. If the job or
project is important, burn a second copy and store
it off-site. Now everything is completely covered.
You will probably never need these discs, but it's
comforting to know that they are there in case you
do. If the job or project is a big one that takes lots
of time, then intermediate DVD backups are a
good idea. You can use rerecordable media for
this.

_NOTE || | |

A debate is currently raging concerning the longevity of
CDs and DVDs. Some people say that they can’t be

trusted, while others say they’ll last 100 years. In my own
experience, I’'ve seen more hard drives fail than CDs or
DVDs. However, some photographers recopy their CD/DVD
archives every few years to ensure longevity.

When working with optical discs, you need to observe
some basic ground rules regarding handling. They
scratch easily when dragged across rough surfaces,
so they should be stored in some sort of acid-free
sleeve at all times. It’s important to use acid-free
sleeves because acids in other types of plastic or
paper sleeves can deteriorate the plastic that the discs
are composed of. Also, keep these additional things in
mind when working with CDs and DVDs:

> Try to avoid writing on the top surface. These
discs are read by a laser beam that shines up from
the bottom through the lower layers of plastic. It
reflects off the shiny layer on top and bounces
back down to read the data. If anything is done to
degrade the reflective nature of the surface on the
top of the disc, the laser won’t be able to read it.
Sometimes the acid in a pen’s ink can destroy the
shiny layer on top.
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If you need to write on a disc, try to do it on the
inner circle where the plastic is clear. Another
option is to purchase printable CDs and DVDs.
These are designed to be printed on with an inkjet
printer, so they have a more durable surface that
you can write on.

Only use labels that are approved for CDs and
DVDs. These use adhesives that are acid-free. You
really don’t know what kind of adhesive is used on
a standard mailing label. Besides the adhesive
issue, mailing labels can cause a different problem.

A couple of years ago, a client dropped off a CD
with files he wanted me to work on. He labeled the
CD with three small, rectangular mailing labels.

Each label had a different set of information. | was
unable to read this disc on any of my systems
because when it was spinning at 10,000 RPM in
the disc drive, the labels threw it out of balance.

> Store disks in proper, acid-free sleeves or enve-
lopes. Keep them out of the sun, preferably in the
dark. Store them lying flat if possible, rather than
upright.

When it comes to backing up, you don’t need a
sophisticated system, but you do need a system.
Working without one is like a trapeze artist working
without a net. When things come crashing down, it
can be a real showstopper.



Q&A

| want to implement an organizational system similar to the one you described in this chapter.
However, | already have thousands of files that aren’t very well organized. The thought of
going back and organizing them now seems overwhelming. How do you suggest | proceed?

The best thing to do is start organizing all new work now. Any new files, whether they’re originals or derivatives,
need to be named and filed in organized folders. As you do this, your new system begins to materialize. When
you have time, you can go back and roughly organize older work. Begin with files that are the most important to
you. Group them into a hierarchal folder system whenever possible. Don’t worry about renaming the individual
files unless the process seems straightforward to you. Naturally, the level you go into with older files will depend
on the type of photography you do. If you're a wedding photographer, you may never really need to go back to
older files so it might not be worth the effort of reorganizing them. If you’re a stock photographer who makes a
living from selling photos, organization should be one of your highest priorities. One big sale will make any
invested time worth the effort.

You mentioned Lightroom a couple of times earlier in this chapter. What exactly is Lightroom?
As you work your way through this book, you’ll find that Photoshop is a powerful piece of editing software. It
enables you to completely transform an image. Sometimes, though, a photographer doesn’t need all of
Photoshop’s power. This is especially true on the front end of the workflow when large quantities of images need
to be organized and processed. Lightroom, which is the newest imaging product from Adobe, solves this prob-
lem by making it easier for photographers to efficiently organize and process photos.

Lightroom isn’t a replacement for Photoshop; it’s designed to work with it. In fact, its official name is Adobe
Photoshop Lightroom. Lightroom is more like a combination of Adobe Bridge and Adobe Camera Raw, merging
most of the features of these products in a single intuitive workspace. When more advanced tools or techniques
are needed for a photo, it is moved into Photoshop for the heavy lifting Photoshop is famous for.

If you’re not currently using Lightroom, it’s not necessary to run out and get it now. But do put it onto your
radar. If you decide to add it to your digital editing toolbox later on, many of the things you learn in this book can
be applied to learning and using Lightroom at that time.
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