Chapter 1
Introducing Digital Video

In This Chapter
What is digital video?
How video editing works
Making your first digital movie

Sharing your movie

It is often said that we live in the Digital Age. We call each other on digital
cell phones, we take snap shots with digital cameras, we download digital
music from online digital stores to our digital audio players, and when we
make home movies, we make them using digital video.

Digital video first appeared over a decade ago. Sony and Panasonic released
the first consumer-oriented digital video camcorders in 1995. Also in 1995,
Apple introduced the high-speed FireWire interface. In theory, FireWire would
allow camcorders to easily connect to computers, making it easy to store
video on your computer and edit that video into professional-style movies. In
practice, few computers back then could handle digital video.

If you buy a new camcorder today, chances are it’s a digital camcorder.
Likewise, so long as your computer isn’t more than about four or five years
old, you can probably use it to copy digital video from a camcorder, pick and
choose scenes, add some special effects, and turn it into a real movie. This
chapter introduces you to digital video and shows you how easy it is to edit
and share your movies with others.

What Is Digital Video?

Human beings experience the world as an analog environment. When we take
in the serene beauty of a rose garden, the mournful song of a cello, or the
graceful motion of an eagle in flight, we are receiving a steady stream of infi-
nitely variable data through our various senses. Of course, we don’t think of
all these things as “data” but rather as light, sound, smell, and touch.
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|
Figure 1-1:
Analog data
is infinitely
variable.
|

|
Figure 1-2:
Digital data
contains
specific
values.
|

Computers are pretty dumb compared to the human brain. They can’t com-
prehend the analog data of the world; all computers understand are yes (one)
and no (zero). In spite of this limitation, we force our computers to show pic-
tures, play music, and display moving video; infinitely variable sounds,
colors, and shapes must be converted into the language of computers —
ones and zeros. This conversion process is called digitizing. Digital video —
often abbreviated as DV — is video that has been digitized.

To fully understand the difference between analog data and digital data, sup-
pose you want to draw the profile of a hill. An analog representation of the
profile (shown in Figure 1-1) would follow the contour of the hill perfectly
because analog values are infinitely variable. However, a digital contour of
that same hill would not be able to follow every single detail of the hill
because, as shown in Figure 1-2, digital values are made up of specifically
defined, individual bits of data.




Chapter 1: Introducing Digital Video

\\3

Compatring analog and digital video

We're often led to believe that digital is better, but believe it or not, digital
recordings are theoretically inferior to analog recordings. This is because
analog recordings can theoretically contain more information. But the truth is,
major advances in digital technology mean that this really doesn’t matter.
Yes, a digital recording must be made up of specific individual values, but
modern recordings have so many discrete values packed so closely together
that human eyes and ears can barely tell the difference. Casual observation
often reveals that digital recordings actually seem to be of a higher quality
than analog recordings. Why?

A major problem with analog recordings is that they are highly susceptible

to deterioration. Every time analog data is copied, some of the original, infi-
nitely variable data is lost. This phenomenon, called generational loss, can be
observed in that dark, grainy copy of a copy of a copy of a wedding video
that was first shot more than 10 years ago. However, digital data doesn’t have
this problem. A one is always a one, no matter how many times it is copied,
and a zero is always a zero. Likewise, analog recordings are more susceptible
to deterioration after every playback, which explains why your 1964-vintage
Meet the Beatles LP pops, hisses, and has lost many of its highs and lows over
the years. Digital recordings are based on instructions that tell the computer
how to create the data; as long as the computer can read the instructions, it
creates the data the same way every time.

Whether you are editing analog or digital material, always work from a copy
of the master and keep the master safe. When adding analog material to your
project, the fewer generations your recording is from the original, the better.

When you consider the implications of generational loss on video editing,
you begin to see what a blessing digital video really is. You're constantly
copying, editing, and recopying content as you edit your movie projects —
and with digital video, you can edit to your heart’s content, confident that the
quality won’t diminish with each new copy you make.

Warming up to FireWire

FireWire is one of the technologies that makes digital video so fun and easy
to work with. FireWire — also sometimes called IEEE 1394 or i.LINK — was
originally developed by Apple Computer and is actually an interface format
for computer peripherals. Various peripherals including scanners, CD burn-
ers, external hard drives, and of course digital video cameras use FireWire
technology. Key features of FireWire include
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v Device control: OK, this one isn’t actually a feature of FireWire, it’s just
one of the things that makes using FireWire really neat. If your digital
camcorder is connected to your computer’s FireWire port, most video-
editing programs can control the camcorder’s playback features. This
means you don’t have to juggle your fingers and try to press Play on the
camcorder and Record in the software at exactly the same time. Just clic
Capture in a program like Apple iMovie or Windows Movie Maker, and th
software automatically starts and stops your camcorder as needed.

v Hot-swap capability: You can connect or disconnect FireWire compo-
nents whenever you want. You don’t need to shut down the computer,
unplug power cables, or confer with your local public utility district
before connecting or disconnecting a FireWire component.

Most new Macintosh computers come with FireWire ports. Many — but not all
@@md Windows PCs have FireWire ports as well. If your PC does not have a
FireWire port, you may be able to add one using an expansion card. (I cover
upgrades and adjustments to your system in Chapter 2). Some camcorders use
a USB 2.0 port instead of FireWire, but FireWire is easier to use and compatible
with more editing programs. If you're buying a new PC for video editing, con-
sider FireWire a must-have feature.

Most digital camcorders offer FireWire ports, although sometimes the port
has a different name. Some manufacturers don’t want to use Apple’s trade-
marked FireWire name so they call the port “i.LINK,” “IEEE-1394,” or simply
“DV.” Whatever name is used, FireWire truly makes video editing easy and I
strongly recommend that you buy a camcorder that includes a FireWire port
Chapter 3 provides more detail on choosing a great digital camcorder.

Some camcorders can transfer video using a USB (Universal Serial Bus) 2.0
port instead of FireWire. In fact, a few digital camcorders on the market offer
only USB 2.0 connectivity, and not FireWire. The reason for this is that USB
2.0 ports are more common on modern Windows PCs than FireWire ports.
Video transfer via USB 2.0 might work for you, but if possible I recommend
FireWire instead. When it comes to working with digital video, FireWire is les
likely to offer unexpected technical surprises than USB 2.0.

o
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Editing Video

Until a few years ago, the only practical way for the average person to edit
video was to connect two VCRs and use the Record and Pause buttons to cut
out unwanted parts. This was a tedious and inefficient process. The up-to-
date (and vastly improved) way to edit video is to use a computer — and the
following sections introduce you to the video-editing techniques you’re most
likely to use. In this chapter, I show how to edit video using Apple iMovie and

Windows Movie Maker, the free video-editing programs that come with the
Macintosh OS or Microsoft Windows, respectively.

Editing a short video project

Editing video is really cool and easy to do if you have a reasonably modern

computer. But why talk about editing when you can jump right into it? Here’s

the drill:

1. Open Windows Movie Maker (Windows) or Apple iMovie (Macintosh).

Comparing editing methods

Video (and audio, for that matter) is considered
a linear medium because it comes at you in a
linear stream through time. A still picture, on the
other hand, just sits there — you take it in all at
once — and a Web site lets you jump randomly
from page to page. Because neither photos nor
Web pages are perceived as linear streams,
they're both examples of nonlinear media.

You tweak a linear medium (such as video) by
using one of two basic methods — linear or
nonlinear editing. If your approach to editing is
linear, you must do all the editing work in
chronological order, from the start of the movie
to the finish. Here's an old-fashioned example:
If you “edit” video by dubbing certain parts from
a camcorder tape onto a VHS tape in your VCR,
you have to do all your edits in one session, in
chronological order. As you probably guessed,

linear editing is terribly inefficient. If you dub a
program and then decide to perform an addi-
tional edit, subsequent video usually has to be
redubbed. (Oh, the pain, the tedium!)

What is the alternative? Thinking outside the
line: nonlinear editing! You can do nonlinear
edits in any order; you don't have to start at the
beginning and slog on through to the end every
time. The magical gizmo that makes nonlinear
editing possible is a combination of the personal
computer and programs designed for nonlinear
editing (NLE). Using such a program (for exam-
ple, Apple iMovie or Windows Movie Maker),
you can navigate to any scene in the movie,
insert scenes, move them around, cut them out
of the timeline altogether, and slice, dice, tweak
and fine-tune to your heart's content.
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2. Connect your digital camcorder to your computer’s FireWire port, and
turn the camcorder on to Player or VIR mode.

If you're not sure how to connect the camcorder, see Chapter 5, where |
discuss video capture in greater detail.

3. Choose File=>Capture Video in Windows Movie Maker, or slide the
Mode button to Camera in iMovie as shown in Figure 1-3.

In Windows Movie Maker, you are asked to provide a name for your cap-
tured video. The name should be descriptive so that you'll be able to
identify the file later. Movie Maker also asks you to choose a video qual-
ity setting. For now, just choose Digital Device Format (DV-AVI).

4. Use the Play, Fast Forward, and Rewind buttons in the capture
window to locate video you want to capture.

5. When you are ready to start capturing, click Import (iMovie) or Start
Capture (Movie Maker).
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Figure 1-4: |

Two clips
have been
placed

in the
storyboard.
|

6. Click Import (iMovie) again or Stop Capture (Movie Maker) to stop
capturing video.

7. In Windows Movie Maker, click Finish to close the Video Capture
Wizard. In Apple iMovie, slide the Mode button over to Edit.

You should now see a selection of video clips in the clip browser.

8. Click and drag a clip from the clip browser and drop it on the
storyboard.

9. Click and drag a second clip from the clip browser and drop it on the
storyboard just after the first clip.

Congratulations! You've just made your first movie edit. You should now have
two clips on the storyboard, looking similar to Figure 1-4.

If your Windows Movie Maker window doesn’t look quite like this, click the
Show Storyboard button (if you see it onscreen).
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After you've added a couple of scenes to your movie, you may decide that
you want to insert a scene between them. With a nonlinear editing program
like iMovie or Windows Movie Maker, this edit is easy. Just click and drag a
clip and drop it right between two clips that are already in the storyboard.
The software automatically shifts clips over to make room for the inserted
clip, as shown in Figure 1-5. Almost as easy as shuffling cards, edits like these
are the essence of nonlinear video editing.
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Performing Hollywood magic
at the click of a mouse

The previous section shows the basics of making a movie by assembling clips
in a specific order — and frankly, most of your editing work will probably
consist of simple tasks like that. But when you want to go beyond ordinary,
you can really spice up your movies by adding special effects or transitions
between clips. (Special effects are covered in Chapter 11, and [ show you just
about everything you’ll ever need to know about transitions in Chapter 9.)

Of course, there’s no need to wait until later. Modern video-editing programs
make it really easy to add special creative touches to your movies.

Creating a transition

You can add a transition to the simple movie you put together in the previous
section by following these steps:

1. Create a movie project with a couple of clips in the storyboard, as
described in the previous section.

You can follow these steps using any movie project that includes two or
more clips.

2. Open the list of video transitions in your editing program.

In Apple iMovie, click the Trans button just below the browser window.
In Windows Movie Maker, click View Video Transitions in the Movie
Tasks list on the left side of the screen, or choose Tools=>Transitions.

3. Click and drag one of the Circle transitions to a spot between two
clips on the storyboard.

A transition indicator appears between the two clips, as shown in
Figure 1-6.

4. Click Play in the preview window to preview the transition.

If you are using iMovie, the transition may not appear immediately. If
you see a tiny red progress bar under the transition, wait a few seconds
for it to finish. When the progress bar is complete, you should be able to
preview the transition.
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Pretty cool, huh? But wait, that’s not all!

Creating special effects
Adding special effects to your video is pretty easy too. Here’s one that makes

avideo clip look like it came from a really old reel of film:
1. Click a clip in the storyboard to select it.
2. Open the list of video effects in your video-editing program.

In iMovie, click the Effects button under the browser window. In
Windows Movie Maker, click View Video Effects in the Movie Tasks list,
or choose Tools=>Video Effects.

3. Click an Aged Film effect to select it.

In iMovie, there is only one Aged Film effect. In Windows Movie Maker,
scroll down in the list of effects and choose one of the Film Age effects. It
doesn’t matter if you choose Old, Older, or Oldest.
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Figure 1-7:
Making
video look
like aged
film is just
one of many
special
video
effects you
can use.

4. Apply the effect to the clip.

In iMovie, click Apply at the top of the effects window. In Windows
Movie Maker, click and drag the effect onto the clip on the storyboard.

5. Click Play in the preview window to preview the effect as shown in
Figure 1-7.

Again, if you're using iMovie, you will probably have to wait for the tiny
red progress bar on the clip to finish before you can preview the effect.

These are just a couple of the cool things you can do with digital video. Part III
of this book helps you explore the wonders of video editing in greater detail.
So break out your director’s chair and get ready to make some movie magic!

Click to apply effect.
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Sharing Video

WING/
gg‘

One of the best things about digital video is that it enables you to get really
creative with your own movie projects. To make your work worthwhile, you
may want to share your video work with others. Thankfully, sharing digital
video is pretty easy too. Part IV of this book shows you all the details of shar-
ing video on tape, DVD, or the Internet, but the following sections provide a
handy, brief glimpse of what you can do.

Exporting a movie

Modern video-editing programs are designed to make it as easy as possible to
share your movie projects — often with no more than a couple of mouse
clicks. For now, [ show you how to export a movie that is suitable for viewing
over the Internet. The steps for exporting your movie are a little different
depending on whether you are using Apple iMovie or Windows Movie Maker,
so I'll address each program separately.

Exporting from Apple iMovie

Apple iMovie exports movies in QuickTime format, or you can export directly
to your camcorder’s videotape or Apple iDVD. To export your project in
iMovie, follow these steps:
1. Open the project you want to export.
2. Choose File~>Export.
The iMovie Export dialog box appears.
3. Choose how you want to export your movie from the Export menu.

For now, I recommend that you choose To QuickTime (as shown in
Figure 1-8).

4. Choose a Format, such as Web.
5. Click Export.
6. Give a name for your movie file in the Save As box.

Make a note of the folder in which you are saving the movie. Choose a
different folder if you wish.

If you remove the .mov filename extension, Windows users (you proba-
bly know a few) will have a hard time viewing your movie.

7. Click Save.
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iMovie: Export
Export:  To QuickTime :Tl
Formats: Web m

Your movie will be compressed with
appropriate settings and may be reduced
in width and height as well. This
operation may take several minutes to
complete.

= =
f_ Cancel . Export ‘

iMovie exports your movie. The export process may take a few minutes,
depending on how long your movie is.

Exporting from Windows Movie Maker

Like iMovie, Windows Movie Maker also enables you to export video for a
variety of applications. Windows Movie Maker is especially well suited to
exporting movies for Internet playback. To export a movie for online viewing,
follow these steps:

1.
2.

7.

Open the project that you want to export.
Choose Filer>Save Movie File.

The Save Movie Wizard appears.

. Choose an export format for your movie and then click Next.

For now, I recommend choosing My Computer.

. Enter a filename for your movie and choose a location in which to

save the file.

. Click Next again.

The Save Movie Wizard shows details about the file, including the file
size (see Figure 1-9).

. Click Next again.

The export process begins.

When export is done, click Finish.

Your movie will probably begin playing in Windows Media Player. Enjoy!
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Playing your movie

After your movie has been exported, playing it is pretty easy. Simply locate
the file on your hard drive and double-click its name. The movie should auto-
matically open and start to play, as shown in Figure 1-10.

If you exported your movie from Windows Movie Maker, the movie file will be
in Windows Media (WMV) format. Despite the name, you don’t have to be a
Windows user to view Windows Media video. You do need Windows Media
Player to view Windows Media files, but Microsoft does offer a version of
Windows Media Player for Macintosh. Figure 1-10 shows a Windows Media
version of the Chapter 1 movie, playing contentedly on my Mac.

Movies created on a Mac are also cross-platform—friendly. iMovie outputs
videos in Apple QuickTime format, and Windows versions of QuickTime
(shown in Figure 1-11) have been available for years. Chapter 14 tells you
more about available video-player programs.
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After you have previewed your movie, you can either share it with others or
edit it some more. I usually go through the preview and re-edit process dozens
of times before I decide that a movie project is ready for release, but thanks to
digital video, re-editing is no problem at all. Chapter 13 offers some tips for
previewing your movies more effectively.
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