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Aperture is like iPhoto on steroids in some ways; but in other ways, it's a com-
pletely different beast. Unlike iPhoto, it's designed to be an incredibly flexi-
ble image, video, and audio file asset management tool that you can
integrate into your existing workflow. However, this flexibility means that
Aperture has more jargon, settings, and buttons than iPhoto. This chapter
helps demystify Aperture’s jargon and shows you key fundamentals you
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Understanding Why Aperture ls
a Key Part of Your Workflow

Most photographers agree that the time you spend behind the lens shooting is the best part of

being a photographer, and all the other stuff (processing an image, categorizing it, trying to sell it,
or using it to promote business) is really just annoying. While digital photography enables you to
be more creative as a photographer, from being able to see right away whether you got the shot
to being able to experiment as much as you want with the only cost being hard drive space, the
“other stuff” arguably gets more frustrating because now you have to manage digital files instead
of physical film and learn to use multiple programs to develop and output your images. That's
where Aperture comes into play. Aperture is a central point for all of your image management
from the moment you download an image from camera to computer until you search for an image
and click Print to make a physical copy for a client. Aperture makes it relatively easy and fast to
organize and manage your digital files, and that lets you spend more time having fun shooting.
However, Aperture isn't the only digital asset management tool out there. Let’s look at what
Aperture gives you over iPhoto and Lightroom.

Seeing the difference between
Aperture and iPhoto

If you've been using iPhoto to manage your images, then you know that our explanation of why
Aperture is a key part of our workflow could apply to iPhoto, too. While iPhoto is great for manag-
ing images of your family and friends taken with your point and shoot, it's really limited when you
put it under a microscope. For example, while you can make basic retouching adjustments in
iPhoto like a levels adjustment, Aperture lets you fine-tune those adjustments to develop your
image exactly the way you want it to look, perhaps adjusting the levels in just one color channel or
using the quarter tone controls (which we cover in Chapter 6) to adjust the levels in a specific part
of your image. If you really like the effect your adjustment creates, you can save it as a preset to
easily apply to other images, even on import. Aperture 3 has the ability to brush those adjust-
ments selectively onto just part of your image, meaning you can make one levels adjustment in
the sky and another on the ground, something iPhoto just can’t do. Oh, and if you prefer using
curves to levels, Aperture 3 has a curves adjustment, too.

However, more advanced image-adjustment controls aren’t the only difference between iPhoto
and Aperture. Aperture provides tools to manage a far larger library than iPhoto can manage. For
example, Aperture lets you make complicated searches for images, such as the search in Figure 1.1
that finds all your top-rated images taken in 2010 in San Francisco that have the keyword water. If
you want to know specifics about Aperture’s tools to help categorize and search for images, check



out Chapters 5 and 6. Aperture is also a lot more flexible with managing your photos, and unlike in
iPhoto, images in Aperture can easily be stored on multiple hard drives. Aperture 3 also adds great
new tools to merge and split off collections of images, making it easy to share image collections
between two machines.
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1.1 An image search that’s easy to do in Aperture but just not practical
in iPhoto.

Lastly, while there are similar features in iPhoto and Aperture, like Faces, Places, books, and slide
shows, they are just more powerful in Aperture. Aperture’s Book tool, which is covered in Chapter
7, has advanced layout options that let you completely customize the image and text boxes on
your page, or even use a photo to create a two-page background spread. Aperture’s slide shows,
explored in Chapter 8, let you go beyond iPhoto’s click-and-play slide shows, creating custom
titles, transitions, and music. You can even include HD video within an Aperture slide show.

Fortunately, starting with Aperture 3.3, iPhoto and Aperture have a unified library and adjustment
format. This means you can seamlessly move between the two programs using the same library
data. As an example, you could use Aperture to split your library over multiple drives and to adjust
your images, and then you could switch to iPhoto, load up that same library displaying your
adjusted images, and then order a card or calendar, something you cant do in Aperture.

In summary, while iPhoto is great for the casual consumer, just as you move from a point-and-
shoot camera to a dSLR to upgrade your photography, moving to Aperture from iPhoto lets you
upgrade your image-management tools.

Choosing Aperture over Lightroom

For many photographers, Adobe Photoshop is the number one program for image work, and we
certainly agree that it's a great image-manipulation program (although Aperture’s adjustment
tools combined with third-party Aperture plug-ins have made it so that we do more than 90



percent of our manipulation work in Aperture instead of Photoshop). You might be asking your-

self why you shouldn't just use Adobe products, such as Adobe Lightroom.

While in some ways the Lightroom-versus-Aperture debate is a bit like a religious Mac-versus-PC
debate, there are specific reasons that we find Aperture to be a much better choice than Lightroom
for our workflows. The main reason is that Lightroom has different modules that you must switch
between for different tasks, whereas Aperture does not. Practically speaking, adjustments affect
editing decisions, and it's faster to make those decisions in Aperture than in Lightroom. For exam-
ple, you may frequently look at an image and say, “This is good, but if | straighten it, will it be
great?” In Aperture, you can use one keyboard shortcut and then drag the mouse to straighten the
image. In Lightroom, you need to switch from the Organize to the Develop module, adjust the
image, and then switch back to the main module to continue making editing decisions. Less time
having to switch modes to make a decision means more time shooting and having fun!

We prefer Aperture for specific, technical reasons as well. One is that Aperture has a more powerful
hierarchy (we dig into the specific parts of its structure shortly) that you can customize, such as
moving albums wherever you want them to be, whereas Lightroom has a relatively flat hierarchy
with limited customization options. In Aperture 3, like in Lightroom, you are able to brush adjust-
ments onto an image, but Aperture provides far more control over how those adjustments are
applied, such as only affecting the highlights or shadows. Furthermore, only a few adjustments in
Lightroom can be brushed onto an image, whereas most adjustments in Aperture can be selec-
tively applied. Aperture’s curves control is far more powerful than Lightroom'’s parametric curves,
too. Some tools, such as book authoring, have been in Aperture since the first version and have
undergone a lot of refinement, whereas in Lightroom they are just appearing and are not as
mature. Then there are also features that Lightroom just doesn’t have, such as Faces.

We should mention that while we far prefer Aperture to Lightroom, Lightroom is not a bad pro-
gram, and if you have a PC, it's a very good choice. However, if you have a Mac, we enthusiastically
recommend that you use Aperture.

Working with Aperture’s File Structure

If you've used a program like Bridge before (one that is essentially an image viewer and metadata
editor for the files on your drive), then you're accustomed to the folder hierarchy on your hard
drive being exactly what you see in Bridge, and when you move images around within Bridge or
make new folders, it also creates new folders and moves files around on your hard drive for you.
Programs such as Aperture (and Lightroom) take a different approach. Your images live in a



particular location on your hard drive (more on this in a minute) and appear within a different

structure within Aperture. When you move images around within Aperture, between albums for
example, they don't move around on your hard drive (although there are special commands to let
you move the files around), and when you create a new folder within Aperture, that folder doesn’t
actually exist on your hard drive. Let’s take a minute to explore how Aperture stores files and the
different terms for the various collections of images.

and audio files, as Aperture treats them all in essentially the same way, especially as

far as the file structure is concerned.

Understanding the Aperture library
and where your files live

One of the fundamental concepts in Aperture is a library. A library refers to a collection of images.
On your hard drive, a library, like the one in Figure 1.2, stores and tracks information about an
image, ranging from the various-sized thumbnails that Aperture uses to display the image to the
image’s metadata, information about the faces in your images, and information about what
adjustments you've made to an image. If you choose, Aperture will also store your image files
themselves within a library (more on this in a minute), but your image files can also live outside the
library instead. An Aperture library appears as a bundle within the Finder (a bundle is a special
type of folder that appears as if it were a single file) and discourages you from digging inside your
library. If you dig inside your library, you might accidentally do something, such as move a key file,
which causes a problem in Aperture.

Unlike in iPhoto, where most users tend to just have one photo library, you will most likely have
multiple libraries with Aperture. For example, you could have a library on an external drive con-
taining every image that you've ever taken and a second library on your laptop’s internal hard
drive that has a library with images from the previous shoot or two.

By default, Aperture creates a library in your Pictures folder. Chapter 10 explains how to work with
multiple libraries.

When Aperture is closed, double-click on a library in the Finder to launch Aperture

with the contents of that library.

Genius
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1.2 An Aperture library as seen in the Finder. Notice that it appears as just a
single file, even though it contains other files within.

Understanding referenced and managed files

Referenced and managed files refer to where your image files are stored. Put simply, referenced
files are stored in whatever folder on your hard drive you select, and Aperture stores a reference to
their location within the library. If you move the files around on your hard drive, you have to tell
Aperture to update its reference (we cover working with referenced files in depth in Chapter 3).
Managed files, on the other hand, are stored within the Aperture library. You don’t need to worry
about where they are on your hard drive because they'll always just be inside your library, and if
you want to access the image files you must do so via Aperture rather than the Finder.

Choosing to use referenced or managed files is largely a personal choice, and within Aperture they
are treated exactly the same. The main benefit to managed files is that you don't have to worry
about into what folder on your drive you're importing your images because they're all just going
into your Aperture library. You might find it preferable to use managed files because they help
prevent you from losing track of your images.

However, the main benefit to referenced files is that you can store your images wherever you
want, even on a separate hard drive. Aperture stores previews of your images inside the library
that you can view in Aperture, even if the full image files can’t be found. This means that you can
keep your full Aperture library on your MacBook Pro’s hard drive so that you can always have your
images with you, but you can store all the large image files on a large, external drive.



Referenced files that you see in Aperture but whose image files can’t
be found are called offline images. Aperture indicates an offline image
with the badge overlay indicated in Figure 1.3.

A second benefit to referenced files is that if you want to use another

program to work with your images, such as Adobe Photoshop, without
going through Aperture, you can because your image files are not 1.3 When this badge
locked away inside of the library bundle. Just be careful about reorga- overlay appears over a
nizing your image files outside of Aperture. If you move the file on your thumbnail in Aperture,
hard drive, you need to tell Aperture where the file’s new location is so it indicates an offline
that it doesn’t think the image is offline. Chapter 3 covers working with image.

referenced files in depth.

Last, if you use an online backup service like CrashPlan or Mozy, we recommend using referenced
files so that if Apple updates the internal library format and changes where the managed images
are stored, these backup services won't have to upload a new copy of every image to the cloud.

Understanding how images are
organized within Aperture

Aperture has special terms to explicitly describe which image you're working with: the original file
on disk or a version within Aperture. Furthermore, a key concept to understand about Aperture is
that files within Aperture have their own hierarchy that isn't guaranteed to be anything like the file
hierarchy on your hard drive. When you move an image around within Aperture, it doesn’t also
move it between folders on your hard drive. As such, Aperture has a special vocabulary to describe
how originals and versions are organized into projects, aloums, folders, and stacks.

Original images

An original is the initial file you import into Aperture, whether it's a RAW, JPEG, TIFF, DNG, and so
on. Aperture never modifies the original file; you can always return to your original image no mat-
ter how many adjustments you make within Aperture.

Versions

A version is a representation of an original file that you work with within Aperture. It refers to the
original file but is not the original file. No matter how many changes you make to a version, you
aren’t changing the original. This is called nondestructive editing.
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Something special about Aperture is that you can make multiple versions of an image with differ-
ent adjustments applied to each, as shown in Figure 1.4. And unlike iPhoto, which makes a full
copy of the original file each time and uses a lot of hard drive space, Aperture only stores the
changes you make to each image, saving hard drive space. (This alone is a great reason to use
Aperture for all of your adjustments, even if you use iPhoto for everything else.) Then, when you
ask to see a particular version, Aperture loads the original behind the scenes and applies the
changes you made to create this version.

ek ko =3 * ok
NTJT458 N7J7458

1.4 All three versions of this image share the same original file, and each
new version only takes a few kilobytes more hard drive space to create.

Working with versions can get a little confusing. Although all of Aperture’s built-in adjustments
are nondestructive and are stored as information on top of an original file, Aperture also supports
third-party adjustment editors such as plug-ins to create High Dynamic Range (HDR) images, as
well as external editors like Photoshop. In order for these third-party programs to see the adjust-
ments you make to an image, Aperture makes a TIFF or PSD file from your version for the other
tool to work with. This means that if you make a bunch of adjustments to an image within Aperture
and want to open it in Photoshop, rather than trying to describe to Photoshop how Aperture con-
verted the RAW file and then also convey to Photoshop the changes you made on top of the con-
verted file, Aperture just collects everything, makes a new TIFF file, and then tells Photoshop to
open that TIFF file.

sion will be stored within your Aperture library. You can relocate the Aperture-

[P Created original wherever you want after it's created, as discussed in Chapter 3.

This new version has an original file on the hard drive, but it's not the original file that you imported
from your camera, and this version with its new original consumes far more hard drive space than

a normal version because it isn’t just a small bit of data describing what changes you made.

10



If you see the badge overlay indicated in Figure 1.5 within Aperture, it
means that this version also has an Aperture-created original aside

from the original file you imported.

Within an Aperture library, you group your original files and versions
into projects. A project might represent an entire shoot, multiple shoots

of the same subject, a part of a shoot, or just a completely random col-

This badge overlay

lection of images. Each time you import an image, you must determine on a thumbnail or
into what project to place it. If you delete a project, you are removing image means that this
the original files contained within it from your library. There is no limit version has an Aperture-
on how many projects you can create. If you open your Aperture library created original.

in iPhoto, a project appears as an event, and vice versa.

Albums are a collection of image versions that you create manually. Versions may exist in more
than one album (for example, you might put an image in both a Brooks Wedding Dinner album and
a Show to Bride album). Albums can either exist within a project to provide a finer-grained group-
ing of images or at a library level if they contain images from multiple projects. For example, we
typically create a project for a shoot such as Japan — February 2012 and then create albums within
the project to represent specific parts of the shoot such as Tsurui Day 3 AM. Later, we create a
library-level album, such as Images to Copyright, containing images from every project that we
need to submit for copyright registration. No matter how many albums within a library you put an
image into, Aperture does not create a new copy of the original file on disk. Furthermore, deleting
an image from an album does not remove it from your library or hard drive.

There are special types of albums, called Smart Albums, whose contents are created dynamically.
For example, Aperture has built-in Smart Albums at the library level (called Library Albums) for
5-star images (the highest rating you can give), videos, images created in the last week, and more.
Each time you add or adjust an image and make it meet one of these criteria, such as rating an
image with 5 stars, Aperture automatically adds it to the appropriate Smart Alboum. Smart Albums
are covered in depth in Chapter 4.

A folder is a container for projects, albums, and other folders. As you create more and more proj-
ects, you may find it helpful to use folders to group related projects together so that you're not



always scrolling through a long list of projects.
For example, we have a folder in our library
called Antelope Valley (shown in Figure 1.6)
that contains projects for each time we've
shot at that location.

Stacks

While not strictly part of Aperture’s hierarchy,
Aperture calls a small collection of images that
are related in some way a stack. The difference
between a stack and a project or album is that
a stack of images tends to essentially be one
image, but just slightly different versions of
that image, whereas a project or aloum might
contain many stacks of images.

For example, Aperture can automatically
group bursts of images taken close together
into a stack. If you shoot a sporting event and
import the images into one album, you would
have many stacks representing each burst of
action. Additionally, if you want to create mul-
tiple versions of a single image with different
adjustments, you could group these different
versions into a stack for organization. Each
time you open your image in an external edi-
tor such as Photoshop, Aperture automati-
cally stacks the previous version and this new
externally edited version together. Stacks are
covered in more detail in Chapter 3.
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1.6 Here's what part of our Aperture library looks
like. Notice how projects, albums, and folders all
have different icons, how folders help us
organize our library, and how we have albums at
both the library and project levels.



A Brief Tour of Aperture’s Interface

Now that you've learned some of Aperture’s basic jargon, let’s look at Aperture itself. The first time
you launch Aperture, you see the Welcome screen in Figure 1.7. Click Continue to close this win-
dow to begin using Aperture. The main parts of the interface you see right away are the Inspector,
Browser, and Viewer, and this section explores these pieces in depth and explains how to work
with the Library Inspector, which you use to manage Aperture’s file hierarchy.

8.0.0 Aperture

Welcome to Aperture

This version of Aperture can also open libraries created with iPhoto. With one photo library shared by both apps,
you can now move seamlessly between iPhoto and Aperture at any time. Learn more.

1.7 Aperture’'s Welcome screen.

Understanding the Inspector,
Browser, and Viewer

The three key parts of Aperture’s interface are the Inspector, the Browser, and the Viewer. These
three areas are shown in Figure 1.8.

13
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1.8 Three areas of the Aperture interface that will serve you well.

Inspector

The Inspector has three tabs within it to let you inspect different items. The initial tab is the Library
tab. The Library Inspector has four groups, as shown in Figure 1.9. At the top is a library-wide
group that lets you see all your projects, all your images, every face in your library, and more (we
discuss this section shortly). Below that is the Recent group that has images you've worked with
recently as well as flagged images and rejected images. This group also has the iCloud Photo
Stream collection (covered in Chapter 2) as well as Aperture’s Trash. Next is the Projects group.
This has all of your projects (or iPhoto events), folders of projects, and items within projects. Last is
the Albums group, which contains library-wide albums as well as built-in Library Albums — Smart
Albums that search your entire library for certain groups of images.
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To create an empty project, choose File =

New > Project. To create an empty album
within a Project, select that project and
choose File &> New => Album. To create an
empty, library-level album, do one of three
things:

@ Deselect everything in the Library
Inspector before running this command.

@ Select an item, such as Photo Stream,
not within the Projects group and
choose File => New = Album.

@ Click and drag a project-level album out
of the project and into the Albums
group.

To create a new folder, choose File &> New =
Folder.

At the very top of the Library Inspector is a
search field that filters the contents of the
Library Inspector. This search field does not
search inside the metadata of your images. It
simply searches your project, album, and
folder names for a match. Next to the search
field is an Action pop-up menu. This menu
contains the following four commands:

Library ] Info
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groups within the Library Inspector.

1.9 The Library, Recent, Projects, and Albums

@ Add to Favorites/Remove from Favorites. Over time, you will end up with many items

in your Library Inspector. To filter the list so that you only see your favorite items, select

Favorite [tems from the search field’s pop-up menu. To mark an item as a favorite, select

it in the Library Inspector and choose Add to Favorites from the Action pop-up menu.

@ Keep Albums & Projects Arranged By. This submenu affects how items at the same

level (such as all the top-level items, all the items directly under a project, and all the

items directly within the same folder) are sorted within the Library Inspector. Choose

15
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Name from this submenu to sort all the items in the Library Inspector alphabetically.
Choose Kind to group the items by kind (for example, all projects will be grouped
together, all folders will be grouped together, and so on). Choose Manual so that you
can drag and drop items to rearrange them however you want. Even if you choose Name
or Kind, you can manually rearrange an item at any point and Aperture will automatically
switch to Manual sorting.

®

Export Project/Folder/Album as New Library. We cover this topic more in Chapter 10,
but the quick explanation is that any item in Aperture can be exported as a new library
to make it easy to share groups of images.

®

Maintain Previews for Project. By default, Aperture maintains large previews of your

images for use in other applications such as iWork. However, these previews can take a
lot of hard drive space, and it's often useful to not maintain them for an entire project.

We cover previews and this command more in Chapter 10.

At the very bottom of the Library Inspector is a button marked Show Vaults and another Action
pop-up menu with vault-related commands. Vaults are special Aperture-created backups of your
library. We cover Vaults and other backup options in Chapter 10.

By clicking the Info tab at the top of the Inspector, you switch from the Library Inspector to the Info
Inspector. As you might expect, this inspector allows you to view and edit information about your
image, information that's also referred to as metadata. This inspector is covered in depth in
Chapter 4. The last tab, Adjustments, lets you switch to the Adjustments Inspector, which contains
tools to adjust your image. The Adjustments Inspector is covered in Chapter 6.

If you're working on a small screen, it's often useful to hide the Inspector and to only show it when
needed. To hide the Inspector, choose Window => Hide Inspector; to reveal it, choose Window >
Show Inspector. The keyboard shortcut for hiding and showing the Inspector is | (with no modifi-
ers). There are menu commands for quickly switching to the Library, Info, and Adjustments
Inspectors under View > Inspector, but more useful are the keyboard shortcuts to switch to those
views: Control+P for the Library Inspector (think P for Project), Control+D for the Info Inspector,
and Control+A for the Adjustments Inspector. W (with no modifiers) is also a keyboard shortcut for
View = Inspector = Next Tab, which lets you quickly cycle among Inspector tabs.

"9

Note | Fesliiel

move the Inspector to the right side of the screen. Choose View = Inspector &> Swap

16



Browser
The Library Inspector lets you switch between collections of images within your library, and the

Browser lets you see the contents of those collections. The three views within Browser are Filmstrip,
Grid, and List, which you can switch by clicking the view buttons marked in Figure 1.10. Filmstrip
(the default) and Grid are similar in that they both show primarily thumbnails of your image (we
cover customizing what other data you see in Chapter 3), but Filmstrip only has one row of images
that scrolls from side-to-side. Grid view arranges your images into a grid that you scroll up and
down. List view turns Browser into a table where each column has a different piece of metadata,
such as the image’s date, aperture, and shutter speed. Another way of switching views is to choose
View = Browser = Filmstrip (Control+F), Grid (Control+G), or List (Control+L). In Grid and List
views, there is a thumbnail size slider that lets you make the displayed thumbnails larger or smaller.
In Filmstrip view, use the Split view control, as described shortly, to resize the thumbnails.
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1.10 Browser with a few key buttons and controls highlighted.
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Browser also has a sorting pop-up menu that lets you determine how your images are sorted, be it

by date, rating, or more. Switch between Ascending and Descending in the Sorting pop-up menu
to change the sort direction. When in List view, you can also click the column header to sort by
that criteria, and click the header again to change the sort direction. If you prefer, it's also possible
to manually arrange the images by clicking and dragging an image (or group of images) wherever
you want it to be. If for some reason the sorting and filtering controls aren’t visible, choose
View = Browser &> Show Sort and Filter Controls (38+Shift+F). Similarly, if you want to hide those
controls, choose View > Browser > Hide Sort and Filter Controls.

your images, it tends to revert to Manual sorting. We highly recommend making

P T 1] sure you're sorting by Date when editing your photos so that it's easier to see
sequences of images.

At the top right of Browser is a search field. As you might expect, if you start typing in it, Browser
filters its contents to only show images whose name or other metadata match the text you're typ-
ing. If you click on the search field’s pop-up menu, you will see commands to quickly filter Browser
based on image ratings and labels. By clicking the Filter button to the left of the search field, you
open the Filter dialog, as shown in Figure 1.11, which lets you refine your filter even further. This is
covered more in Chapter 4, but this control is where you can make advanced queries like “filter

Browser so that it only shows images taken last Tuesday containing Eric’s face.”

Q Filter: Erie Flowers June 2011

Al 37 of the following that ~match - ™ Stack picks only Add Rule =
] Rating: 'Is greater than or equalto -+ o Unrated

™ Flagged: ' Yes

M Color Label: "is - o P00 000®

M Text: 'includes L Q-

Mew Smart Album MNew Album With Current Images

1.11 The Filter dialog and button.

Sometimes, when looking for an image, you'll find it useful to make Browser larger. There are two
ways to do so. If you're working in Split view, which has both Browser and Viewer on-screen at the
same time, click the dark line between Browser and Viewer and drag it up and down to adjust
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Browser’s size. Note that if you're using the Filmstrip view, Aperture just makes the thumbnails

larger when you adjust the split. Switch to Grid view to see more images in Browser. Unfortunately,
Aperture only lets you drag Browser so that it takes up about 60 percent of the screen. To hide
Viewer and make Browser take the entire screen, click the Browser button in the toolbar indicated
in Figure 1.12 (if for some reason the toolbar is hidden, click the pill-shaped button at the top right
to reveal it). To return to the previous view, click the Split view button in the toolbar. Note that
when you're in Browser mode, you can only switch between Grid and List views, not Filmstrip. If
you're comfortable using keyboard shortcuts, press V to cycle among Viewer and Browser, Viewer
only, and Browser only.

Split view
Browser only Viewer only
Aperture "
BnE A S Q
Browser Loupe
< Projects | | Date ] Bi=] [ /@ Unrated or Better

NTJOETS

—

ek
NTJ9EBS

¥ w [
NTJ9E90

NTJOE99 NTJOT00

HH

] o'j ) 218 items displayed (@] Cle —

1.12 This is what Aperture looks like with Viewer hidden and Browser
maximized. Note the Browser and Split view buttons in the toolbar that
let you toggle layouts.
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Press L to scroll forward, J to scroll backward, and K to stop scrolling. Press L and J
PP Multiple times to scroll faster in their respective directions. Make sure to click inside
of Browser so that it has focus before using these hotkeys.

If you prefer to see your thumbnails in a vertical Filmstrip rather than a horizontal one, it's possible
to rotate Browser by choosing View &> Browser = Rotate Position (Shift+W). Like Inspector, it's
also possible to swap which side of the screen Browser’s on (as shown in Figure 1.13) by choosing
View = Browser &> Swap Position (Option+W).

CXEXG) Aperture =]
0 $+ ) @& ==L e Q
Inspector Import  New | Name Keywords | Share i Split View Laupe

Library e

B Altems 0 (e

[3 % Balivia : | 1 selected - 218 items displayed

> 2 Bosque [ @ Unrated or Berrer Y
= Breckenridge 1

& Chanukkah03
* {= Chicago Feb 06
= Chicago Feb 2010 - Emily Shoot
& Chinatown Aug 2011
= Gt
= Cocoaheads -
» f# Cook lslands
= Erie Dec 2008
= Ere Dec 2011
* = Erie July 2008
» = Ere shots
i Falkland Islands Jan 2009
* = Fall Color 2010
= Ferry bullding Apr 10 2010
& Ferry Building May 26, 2011
* = Film Work
= Firewarks July 4 2003
¥ i Firewarks July 4 2004
» = Firewarks July 4 2006
» = Fisherman's Wharf 12-13-09
& Florida Dec 2007
* = Fly Geyser 2010
» = France July 2007
> GoPro

[owvains | (o] (][ @ @[« 8 ® /[« &l ®|c] =

1.13 Aperture with Browser’s position rotated and swapped.

Viewer

Viewer, the last key part of Aperture’s interface, is where you see the full contents of your image (or
selected images). When you select an image in Browser, Aperture loads the full contents of that
version, displaying a “Loading” indicator while doing so, and displays it in Viewer. Many tools in
Viewer help you examine your image in detail, from zooming in to 1,000 percent to quickly
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switching between seeing the original image and the current version with your adjustments.

Viewer is covered in depth in Chapter 3.

Aperture also has an excellent full-screen mode for Browser and Viewer that removes any distrac-
tion and lets you focus on your images. We explore this mode in depth in Chapter 3.

Managing files with Projects and Albums

As mentioned earlier, Projects are where your images and originals truly live. Making a new project
is quite easy. To move a group of images into a new project, do the following:

1. Select the images in Browser that you want to use for the new project.

2. Choose File => New => Project (36 +N).
Aperture displays the New Project dia-

Project Name: [HDR Imag esl ]

[¥] Move selected items to new project
log, as shown in Figure 1.14.

(Gancee) C06)

3. Type the project name.

4. Select the Move selected items to 1.14 The New Project dialog.
new project check box if you want to
move your selected images into the new project.

5. Click OK.

Another very common task in Aperture is to make a new, empty album at the project or library
level and then move images into it. For example, we might make a Submit to Agency album and
then drag whatever images we want to submit to our stock agent into that album. Another com-
mon task is to prepopulate a new album at the project level with the images you've selected in
Browser, such as if you select all the images of a certain subject and want to make a new album
just for that subject. These tasks are straightforward and similar to making a new project.

1. Choose one of the following options to begin creating an album:

To make an empty album, select the project in the Library Inspector where you
want the album to live.

To make a new album from a group of images, select the images in Browser that
you want to put into the album. Aperture creates the new album at the same level
as the currently selected item.

To make a library-level album, click on the Projects collection under the Library
group instead of selecting a specific project in Library Inspector.
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2. Choose File ©> New => Album.
Aperture displays the New Album

Album Name: |Images for Website ]
[¥] Add selected items to new album

(Goree) €50

dialog, as shown in Figure 1.15.

3. Type the album’s name.

4. If you are creating a new album from 1.15 The New Album dialog.

a group of images, select the Add

selected items to new album check box if you want to add the selected items to the
album. If you are creating an empty album at the project level in the Library Inspector or

at the library level in Albums, leave this check box unselected.
5. Click OK.

6. If the album doesn’t appear in the right place, drag and drop it to the right location
in the Library Inspector. To drag it to the library level, drag it out of the project and to
the Albums group and then drop it. To drag it into another project, drag the album until
a black box appears around the right project. Note that this does not move the original
files into this new project.

Things get confusing when you start to move images between albums and different projects. To
move images (and videos and other items in your projects and albums) around, select them in
Browser and drag and drop them to the desired destination. Holding down the Option key while
dragging affects what Aperture does with the files in some cases. Table 1.1 explains the situations
you can encounter.

Table 1.1 Effects of Dragging Images between Projects and Albums

Project Different Original and all versions are Original and all versions are
Project moved to the new project copied to the new project
Project Album in Image is copied into the Same
Same Project album
Project Album in Image is copied into the new Same
Different album, but the original lives
Project in the original project
Album Album in Image is copied into the new Same
Same Project album
Album Album in Image is copied into the new Same
Different album, but the original lives
Project in the original project
Album Different Original and all versions are Original and all versions are
Project moved to the new project copied to the new project
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To quickly reveal which project an image is in from any album, select the image and choose

File = Show in Project.

To remove an image from an album, select it and choose Photos => Remove from Album (or press
Delete). However, removing an image from an album does not move the original to Aperture’s
Trash. To delete a specific version of an image, whether you're in a project or an album (and by
delete we really mean move to Aperture’s Trash), select it and choose File => Delete Version. If the
version has an Aperture-created original file, it is deleted, too. If there is only one version of an
image, then Aperture deletes the image’s original file when you empty Aperture’s Trash. However,
if there are multiple versions of an image and you want to remove all of them, select the image
and choose File => Delete Original Image and All Versions.

Also note that it's possible to delete an album, project, or folder by selecting it in the Library
Inspector and choosing File &> Delete Album, Project, or Folder, respectively. Deleting an album
does not delete the contents of an album, but deleting a project (or folder that contains a project)

does remove its contents, too.

Using special built-in views

We mentioned earlier that there is a special group at the top of the Library Inspector that lets you
access library-wide collections. Specifically, they are Projects, Photos, Faces, Places, Last Month,
Last Import, Photo Stream, Flagged, Rejected, and Trash. We discuss these views next with the
exception of Photos, Last Month, and Last Import, as these views are straightforward (clicking the
Photos item displays every image in your library). Rejected/Flagged items are also not discussed
here but are detailed in Chapter 4.

All Projects

Clicking the Projects item opens the All Projects view, as shown in Figure 1.16. This view is similar
to the Events view in iPhoto, especially if you click the Group by Year button. Move your mouse
over a project’s thumbnail to scroll through all the images within a project. If there’s a particular
image you want to set as the project thumbnail, press the spacebar when the image is displayed.

A more direct way to set an image as a project’s key photo is to Control+click on it in

either the Browser or Viewer and choose Set Key Photo.
Genius
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Click the Info button (which becomes visible when you move your mouse over a project’s thumb-
nail) to display the Project Info panel, where you can add a project description and assign its gen-
eral location on a map. Double-click on a project’s thumbnail to open the project in Browser view.

Clicking the Faces item provides quick access to the Faces corkboard, with every face Aperture
finds in your library. Clicking the Places item takes you to the Places map, with pins for every loca-
tion you've assigned to a photo. These features are covered in depth in Chapter 5.

Photo Stream is an iCloud service that automatically syncs up to 1,000 of your most recent images
to iCloud. Those images can include pictures you take with your iPhone, images you import to



your iPad with the Camera Connection Kit, and images you import into Aperture. Chapter 2 covers

Photo Stream in more detail.

Aperture Trash

When you delete an item in Aperture, whether it’s an entire project or a specific image, it's placed
into the Aperture Trash, as shown in Figure 1.17. You can view the contents of Aperture’s Trash at
any time by clicking the Trash item in the Library Inspector and either retrieve something from it or
empty it. Click the disclosure triangle next to the Trash group to see the items in the Trash sepa-
rated out by original location. To empty Aperture’s Trash, choose Aperture &> Empty Aperture
Trash. Note that if you're using referenced files, you need to select the Move referenced files to
System Trash check box because otherwise, Aperture deletes the images from Aperture but leaves
the original files in their current location on your hard drive.

—
ueary [T iRt Adjustments |

(@~ All ltems )| Ei |

LIBRARY
= Projects
[ Photos
@ Places ] - IMG_1035

RECENT
[ Last Month
() Last Import
Bl pheots stream

P Flagged

X Rejected

IMG_1038

pletely remove it, you must also empty the Trash in Finder. If you want to recover the
' ;) file, opentheTrashin Finder, and within the Aperture folder, there will be a folder for
the image’s project that contains the original file.

To restore an item from the Trash, either drag it back to the desired location or Control+click on it
and choose Put Back.

Using gestures

If you're using Aperture on a portable with a Multi-Touch trackpad or on a computer with a Magic
trackpad, a number of gestures will speed up your workflow. We mention any gestures at appro-
priate places throughout this book, but there are a few general gestures to be aware of. Whenever
you see thumbnails of images, such as in Browser or on the corkboard in Faces, use a pinch gesture
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to scale the thumbnails. Swipe when in Browser to go to the next or previous image, and if you
make a rotation gesture in Browser, Aperture rotates the image beneath the cursor. Viewer zooms
in and out of the full image when you pinch. In Viewer and in slide shows, swipe to go to the next
or previous image. In the Book Layout Editor, swipe to go to the next or previous page.

Basic Customization Options

To open the Preferences panel within Aperture, choose Aperture = Preferences. Specific prefer-
ences are discussed throughout the rest of the book when they apply, but there are a few key
options we want to point out for your initial Aperture setup.

Setting library location and
other General preferences

The most basic setting under the General pane, shown in Figure 1.18, is which current Aperture
library you're working with. In addition to the ways mentioned earlier to switch libraries (using the
commands in File = Switch to Library), you can also switch libraries by clicking Change and brows-
ing for the new library. Clicking Reveal opens a new Finder window with your current Aperture
library selected.

1.18 The General pane of the Preferences panel.
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Select or deselect the Show Last X months album check box (where X is the number of months of

images you want to see) to enable or disable the Last Month group under Recent. We find it useful
to leave this check box selected so that if we're in a hurry when downloading a card and then for-
get where we imported an image, we can quickly locate it.

We recommend selecting the Scroll to navigate photos in the Viewer check box so that using your
mouse’s scroll wheel in Viewer (as long as you're not zoomed in) enables you to go to the previous

or next image.

The next option in the General pane is Enable Faces. We highly recommend deselecting this check
box, unless you primarily photograph people and use Faces all the time. The reason we recom-
mend disabling Faces is that it slows Aperture down, especially when importing images.

If you have a portable with a Multi-Touch trackpad or a Magic trackpad and want to use gestures
within Aperture, make sure to select the Enable gestures check box.

The last key option in the General pane is the Reset All Warnings button. Sometimes, a dialog has an
Ask again next time check box or something similar. If you deselect that check box but decide that you
really do want to be prompted again, clicking Reset All Warnings makes all the dialogs appear again.

Changing appearance preferences

The second Preferences pane is the Appearance pane, as shown in Figure 1.19. We recommend
leaving the brightness levels at their default values, although you might prefer to set your Full
Screen Viewer brightness to 18% (which is neutral gray) because the color surrounding an image
can influence your perception of an image.

On the bottom half of the pane on the View Slideshows on pop-up menu, we recommend choos-
ing Secondary Display instead of Main Display. That way, if you're presenting a slide show from
your laptop while connected to a projector, the show appears on your projector’s display.

We highly recommend selecting the Show “Loading...” indicator while full size photos load check
box so that you know when the full version of your image is loaded into the viewer. We also rec-
ommend selecting the Badge referenced items check box so that you know which of your images
are referenced and which are managed. This badge helps avoid accidentally making an image
referenced or managed without meaning to and losing the original file. The other options are
largely a matter of personal taste.
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1.19 The Appearance preferences pane.

Changing default import behavior

The Import pane, shown in Figure 1.20, lets you modify the default import behavior. Importing is
covered in detail in Chapter 2, but the key option here is what you want to happen when a camera is
connected. This pop-up menu allows you to pick between having a specific application open or
doing nothing at all. Although you can set this preference within Aperture, it affects your entire sys-
tem. We typically leave this set to Aperture, but if you sync an iPhone with your computer, we recom-
mend choosing No application so that Aperture doesn’t open every time you plug in your iPhone.

1.20 The Import preferences pane.
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Starting with Aperture 3.3, you also have the option to have Aperture generate new previews from

the RAW files or use the camera-created previews embedded into your RAW files. Using the
camera-created previews is much faster, and especially if you're working on a battery-powered
portable, selecting that option saves processor work and hence battery life. But the camera-
created preview might look different (how different can vary) from the RAW file when it loads, and
if you want the most accurate previews possible, instead select the Standard Previews option so
that Aperture generates new previews after importing a RAW file.

Modifying preview preferences

Aperture automatically generates JPEG versions of all your images with all your adjustments
applied so that other applications, like iWork or Apple TV, can access your adjusted images.
However, these previews can take a lot of hard drive space if you're not careful. These are covered
in depth in Chapter 10, but for now we recommend that you either disable them entirely by dese-
lecting the New projects automatically generate previews check box or at least limiting the size to
your screen resolution and selecting a medium quality, as shown in Figure 1.21.

8 00 Previews

A m § o O)&d

General Appearance Import Export Labels  Previews

e 6 o

Photo Stream  Web  Advanced

Previews allow you to view photos when the original file is offline and easily use
your photos in other applications.

["] New projects automatically generate previews

Share previews with iLife and iWork: [ When quitting Aperture :]
Photo Preview: [ Half Size :]
”Imn Prwl!wqua”t\f: r| 1 1 1 1 1 1 O 1 1 1 1 I‘ 7 M Ai 1

1.21 The Previews pane.
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