Chapter 1
Getting Started in Scrivener

In This Chapter

Figuring out what you can do with Scrivener
Clarifying the differences between Mac and Windows
Working with keyboard shortcuts

Starting a project

Getting familiar with Scrivener

Thinking about how you write

parts of Scrivener probably look very familiar to you. The Editor pane,
for example, is essentially the built-in word processor. If you've been
using a computer to write — and not, say, carving stone tablets or working
in crayon — then the act of putting down words will be a piece of cake in
Scrivener, too. At least, Scrivener makes writing easy from a technical stand-
point. It can’t do anything about your muse.

Outside the Editor, however, things look a little different, maybe even a bit
confusing. If you're not already familiar with the Scrivener interface — and
maybe even if you think you are — you can use this chapter to make sure you
understand the basic terminology fundamental to using Scrivener and get to
know Scrivener’s many wonderful parts.

Understanding What Scrivener
Is (and Isn’t)

Scrivener’s core purpose is to help you write. It’s not intended to tell you
how to write or force you to get the work done. Instead, Scrivener provides
an environment in which you can keep your writing, research, character
sketches, synopses, outlines, and images in one project file.
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You can export your work into many formats and document combinations
without affecting the original manuscript. So you can export three chapters
to a word processor one minute, and then create an e-book file the next, all
without modifying the format in Scrivener. You can write in green, Comic
Sans text but export in black, Times New Roman text.

Writing software is all about the experience of writing, not the format of the
final text. You can write without distraction in Composition (Full Screen)
mode, view multiple scenes at the same time, storyboard by using electronic
index cards, or view your work as an outline.

Scrivener was created to support all aspects of the creative process of writing,
from inception to final revision, not just the period when you actually lay
down the words.

Understanding the Differences between
Mac and Windows Versions

Scrivener was originally created for the Mac, but in November 2011, Literature &
Latte — the company behind the software — released a much-anticipated ver-
sion for Windows. At some point, the Windows version is expected to match
the capabilities of the Mac version, but at the time of this book’s publication,
some features still aren’t available to Windows users.

Take heart, Windows users, because those features will come in time, and the
Windows programmers have done a fabulous job of incorporating the most
beloved functions of Scrivener. | make note of differences between the two
versions whenever I can.

I’'m not going to talk about all the functional differences because program
updates are frequent and the list would quickly be out of date. The best resource
is provided by the Literature & Latte folks at http://literatureandlatte.
com/ forum. From this page, click Scrivener for Windows; click Technical
Support (Windows) on the Scrivener for Windows page that appears; and on
the Technical Support (Windows) page that appears, click Differences between
the Mac and Windows Versions.

Although the programmers strive to put menu commands in the same location
on both versions, there will always be some disparity because Windows and
Mac each have their own rules and standards. For example, Mac software
always has a program menu — in this case, the Scrivener menu — whereas
Windows doesn’t.
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Mac also has a standard menu called Window. Its commands can often be
found in the Tools menu on the Windows version. Table 1-1 provides a list
of commands that have different locations in the Mac and Windows versions
and where to find those commands.

Table 1-1 Menu Locations of Scrivener Commands
Command Mac Menu Windows Menu
Preferences Scrivener=>Preferences Tools=>0ptions
Customize Toolbar Edit Tools

Layouts Window View

Scratch Pad Window Tools

Looking at Scrivener Keyboard
Conventions

|
Figure 1-1:
Keyboard
shortcuts
are listed
next to their
menu items.
|

Scrivener has a lot of keyboard shortcuts, combinations of keys that activate
a menu command when pressed simultaneously. If you’re a mouse hater (but
they’re so cute!) or just dread taking your fingers off the keyboard, you’ll love
keyboard shortcuts.

Any command that has a keyboard shortcut lists the shortcut next to the
item on the menu, as shown in Figure 1-1.

New Text #EN
New Folder LEN
New From Template >
New Media File >
Show Project Targets ORT
Project Statistics... OHS
Text Statistics... S
Project Notes... P

Show Project Keywords COEH

Meta-Data Settings... T,
Auto-Complete List...
Text Preferences...

Set Selection As Templates Folder

Empty Trash...

11
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The shortcut might look like a lot of gobbledygook, but it’s just a series of
keys that can get the job done. Table 1-2 shows the common shortcut charac-
ters and their equivalent key.

Table 1-2 Keyboard Shortcut Characters
Character Key Operating System
HE Command Mac
‘i} Shift Mac/Windows
Control/Ctrl Mac/Windows
N
_{ Option Mac
_IIII"__ Alt Windows
Esc Mac/Windows
o)

In Windows, the Return key is called Enter.

Creating a Project

Scrivener files are called projects. A Scrivener project is a collection of docu-
ments, some of which contain the text of your manuscript; others hold ref-
erence materials, photos, notes, and so on. Think of a project like a virtual
three-ring binder: You can break up your writing into multiple documents, as
well as include supporting notes, documentation, images, and website con-
tent, all under the umbrella of a single project file.

In order to get started in Scrivener, you must first create a project, in part
because the program saves while you write (two seconds after every pause,
by default!). To save your work automatically, it must already know the name
of the file and where the file is stored on your computer.



|
Figure 1-2:
The Project
Templates
window.
|
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If you've never used Scrivener before, or you closed all open projects last
time you used it, Scrivener brings up the Project Templates window when
you open it. You can also open the Project Templates window by choosing
Filec>New Project.

Choosing the right template

A template is kind of like a new house purchased from a builder. You and
your neighbor might buy the same model, but then you add your own paint
colors, window dressing, flooring, fixtures, and landscaping. The neighbors
might prefer antique furnishings, but your house is full of glass and steel.
They might choose white siding, where you choose brick. They have garden
gnomes, and you have a gazing ball. They . . . well, you get the idea.

Same template, different results.

The same is true in Scrivener. Each project template gives you a starting
point from which to customize the project for your needs so that you don’t
have to start from scratch. In fact, in Part V of this book, you can find out
how to create and save your own templates for use with future projects.

The Project Templates window is organized into tabs for each template type,
as shown in Figure 1-2.

B0 Project Templates

- Getting Started

Blank

ﬁ Fiction Novel Navel twith Farts) Short Story
0

Scriptwriting

Pawtry & Lyrics

Miscellaneaus

| Provides front matter and compdle settings for creating a manuscipt using standard
submission formar, for creating a self-published paperback novel, or for exporing as an e-
ook, Character and location sketch shaets are alsa included,

| Options - Open Recent * | Open an Existing File... Cancel || Choose...

Click a tab to see the templates associated with that type. A pane at the
bottom of the Project Templates window displays a short description of any
template when you select it. Choose the template that most closely matches

13
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the type of project you're working on. Then, you can mold that template to
meet your needs, with the help of this book.

For the examples in this book, [ use a project based on the Novel template.
For those working in non-fiction, the General Non-Fiction template provides a
close match to the figures in this book.

Naming your project

After you select a template, click the Choose button. Scrivener opens the
Save As window and prompts you to enter a filename. (Windows users: The
Save As section is in the New Project window. Select a filename, click Browse
to choose a location, and then click Create.)

Consider these facts when naming your file:

v Scrivener uses the filename as the project name. If you select certain
templates, the project name is automatically inserted into the title page
and into the header when you export the project (to print the manu-
script, convert it to an e-book, and so on). However, you can change the
project name manually or rename the project file at a later time.

1 Be sure to give the project a name that you can easily find again later.
If your manuscript is a novel about a man who shape-shifts into a rabbit
when he visits the planet Lotharia, you might not want to call it Project].
The working title doesn’t need to be perfect, just something that makes
the file easy to locate after you let it sit for a year to work on that zombie
private-investigator mash-up that was nagging at you.

Determining where to save your project

After you figure out the project’s name — at least, for now — you need to
determine where to save your project. Because I'm excruciatingly organized —
well, on my computer, anyway — | have a writing folder that contains sub-
folders for each major project.

Of course, the Documents folder may serve your needs just as well.

If your Save As window shows only the Save As text box and the Where drop-
down list, don’t fret. You can access more locations simply by clicking the
Expansion button (which displays an arrow pointing down if the window
isn’t expanded) to the right of the Save As text box. Figure 1-3 shows the
Expansion button after the window expands (with the arrow now pointing
up). Windows users, click the Browse button in the New Project window to
choose a location.



|
Figure 1-3:
Clicking the
Expansion
button
provides
more
options for
locations to
save your
file.
|
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Click to hide/expand location options

Project Templates

Save As: | EpicNove| ) J H
A |[2s] = W] m | = - || 2 Desktap Q
EAVORITES
Hi= ] Writing
.| Books
#% Applications
=] Deskiop
[} Documents
% ) Downloads
- i Pictures
15} Evergreen
DEVICES
Ll Gwen's Ma...
|l Macintosh. ..
| Mew Folder | Cancel Create 'y
TR, T EF e S ST PR PR, O T ER TG S an e-
ook, Character and location sketch shaets are alsa included,
| Options - Open Recent * | Open an Existing File... Cancel || Choose...

Now, simply select a location by clicking the desired folder in the list on the
left. If needed, choose subsequent subfolders until you reach your destina-

tion folder. Then click Create.

Understanding the Scrivener Interface

When Scrivener first opens your new project, you can immediately see that
this program is more than a word processor. Don’t be alarmed by all the stuff
that appears. Hopefully, after you understand what all these pieces and parts
can do for you, you think of them merely as more to love.

The following sections provide an overview of the major elements of the
Scrivener workspace, and the remaining chapters in this part and all the
chapters in Part Il are devoted to explaining each element in more detail.

Figure 1-4 names the major components for you. Don’t worry about what
they all mean. Unless you have a photographic memory, just keep a thumb,
or maybe a sticky note, tucked into this page so that you can refer to it, as

needed.
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|
Figure 1-4:
The
Scrivener
workspace.
|
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r
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sheet, click on 1he Characters folder (or wherever you want 1o create your new chargcter
+ W+ B Wi Words: 1,795  Chars: 10,554 & (O o] & a2 [[n]] &

T
Binder

Menu bar

Across the top of your window is the menu bar. The menu bar, aptly named
as it is, provides an organized menu of the program’s commands. Although
many of the menu commands have shortcuts, via keyboard or button, almost
anything you need to do is available in one of the menus.

Inspector

If you're using the Windows version, the menu bar looks a bit different, but
most commands are still there somewhere. And if they’re not now, they will be.

Each menu is organized into groups of menus and submenus that, mostly,
make sense. So, commands that relate to working with a project file in a
generic sense — such as opening a new project or saving the current one —
are listed in the File menu.
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|
Figure 1-5:
The
Customize
Toolbar
window
provides
toolbar dis-
play options.
|

Toolbar

The toolbar lives below the menu bar. At the top-center of the toolbar,
Scrivener displays the project title followed by the active document name.
(The Windows version doesn’t display the project name in the toolbar, only
the project title in the title bar, which appears above the menu bar.) Beneath
the title, you find a row of colorful buttons for some of the most commonly
used menu commands. To see the name of each button, hover your pointer
over it for a second. A small tooltip pops up with the button name.

If you find hovering tiresome, Mac users can turn on text for the button icons
by going to Viewr>Customize Toolbar. At the bottom-left of the Customize
Toolbar window that appears, select Icons and Text from the Show drop-
down list, as shown in Figure 1-5. In this window, you can also decide which
buttons to display in the toolbar by dragging them from the field of buttons
into the toolbar.

Drag your favorite items into the toolbar...
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ENE =) i G L™ @ &
Mode Meta-Data Keywords Forrat Bar QuickReference Annotation Inline Footaote
. - = il
cf | =
[ et = E o B abc
Comment Footnote: Wrap Script Open Externally  Toagle Ruler Typewriter Spelling
ot &R A =
B 0 8 A A
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Dictianary Speech Frint Fants Calars Capy Style Paste Style Bigger
= 1 % 1[ & =0 |
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Smaller Subscript Superscript Tahle Ivisibles Snapshot Tithed Snapshot Statstcs
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Text Stats Targets Find Symopsis Layouts Project Replace  Back Up To Back Up Now Search

... or drag the default set into the toolbar.

B2 @O @ @ = [ [ & wme =)

ain Acd  Trash Compase Keywords CuickRef Comment Wrap  Compile Wiew Mae Find
——  lcon Only -

Text Only

Shnwt Iconland Text 1

Change toolbar display options

™ Use small size Dene

Binder

The purpose of the Binder is to help you navigate and organize your docu-
ments. If it’s not visible, go to View=>Layout=>Show Binder or click the Binder
button in the toolbar.
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Much like Finder (or Windows Explorer) does for your computer, the Binder
provides access to all the files located within your project and keeps those
files organized in an easy-to-see, hierarchical fashion. But even more, the
Binder gives you an outline view of your manuscript.

Documents can be organized into folders (which may have a folder icon or
some other icon) and multiple levels of subfolders, if desired.

For example, in the Manuscript folder (which is called Draft in the Scrivener
User Manual and goes by other names, depending on which template you
choose), you store all the documents you want to include in your final manu-
script. If you want, you can break up your project into four parts in the
Manuscript folder, with chapter folders within each part that contain the
scene documents for each chapter. Try finding an easy way to do that in a
word processor!

Or, within the Research folder, you might add subfolders to help further clas-
sify your research by type (for example, firearms, weather, period costumes,
police procedure, plants). You can store photos, PDFs, and website archives
in the Research (or another) folder, but not in the Manuscript folder, which is
for text only.

The beauty is that you choose how to set up your project. You can rearrange
items in the Binder at any time to change their levels, or assign them to differ-
ent folders. You can collapse and expand files for an outline-like view of your
project, easily move items around, rename them, group them into folders and
subfolders, and even color-code them. The Binder can also be hidden if you
find it distracting.

Chapter 2 provides a full explanation of the Binder.

Editor

The Editor sits at center stage in Scrivener, and it’s the part that probably
seems the most familiar to you. It’s the text-editing part of Scrivener — the
part where you do the actual writing. Just like a word processor, it contains a
formatting bar at the top, a ruler (which may or may not be visible initially),
and a blank space for adding your words.

If you chose a template other than Blank, your new project displays a
description of the template and how it’s set up. This is a handy reference that
sits at the top of the Binder unless you delete it, so you may want to keep it
until you get the hang of things.
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If the Editor looks like a corkboard or a series of horizontal lines, choose
View>Document (called Scrivenings when multiple files — or a container —
are selected).

Within the Editor pane, you have access to several views: Document/
Scrivenings (which displays the text editor), Corkboard (index cards), and
Outliner.

The Editor has plenty of tricks up its virtual sleeve, which are covered in
Part Il of this book.

Inspector

The Inspector isn’t a police detective — but for many new users, it’s a bit of
a mystery. Located at the far-right of the Scrivener window, the Inspector is a
common feature in Mac-based programs, but exists in the Windows version,
as well. If it’s not visible, choose Viewr>Layout>Show Inspector or click the
Inspector button in the toolbar.

The Inspector displays all sorts of extra information — known as metadata —
about the items in your Binder and allows you to modify a lot of that informa-
tion. If each scene, chapter, or section within your project were a cereal box,
your written text would be the chocolaty rice puffs inside, and the Inspector
would be all the information on the outside of the box. (Anyone else hungry?)

When you first start Scrivener, the Inspector displays the Synopsis, general
metadata, and notes for whichever document is selected in the Binder:

v~ Synopsis: The top portion of the pane. You can type a brief summary
or outline of that scene, chapter, part, image, or whatever can help
remind you what it’s about. When you work with the Corkboard (which
[ describe in Chapter 8), you can see that the index card contents are
pulled from the Synopsis section.

v General: Located in the middle of the Inspector pane, you store other
information about the file here.

+* Document/Project Notes: This bottom section of the Inspector pane lets
you record notes or reminders about the document.

If you want more room to write, or just less clutter in general, you can hide
the Inspector by clicking the Inspector button in the toolbar or choosing
Viewr>Layout>Hide Inspector.
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Want to investigate the Inspector’s many secrets? Part II of this book is
devoted entirely to solving the puzzle of the Inspector.

Determining Your Writing Style

Whether you sit down in front of a blank piece of paper with only the spark
of an idea or you create an 80-page outline complete with a storyboard and
photos of all your characters before you write, Scrivener accommodates you.

The aforementioned people who write by the seat of their pants — so-called
pantsers — might start writing, get to the logical end of the scene, and then
start a new document for another scene, whether next in order or not.

Plotters, on the other hand — those who live and die by the outline — might
start their process in the Corkboard (Chapter 8) or Outliner (Chapter 9),
creating a title and brief synopsis for each scene, moving the scenes around
until the order is just right, and then, after setting the storyline, begin filling
in the actual text of the story.

Perhaps, like me, you're somewhere in between. It might even change from
one manuscript or type of project to the next. The real beauty here is that you
don’t have to stick with one style. Pantsing your way through and got stuck?
Try playing with your scenes in the Corkboard. Had a perfect outline, but your
characters protested your “all is lost” moment in the plot? Try opening a blank
document and free-writing your way through it.

There’s no right or wrong style, only your style. And no matter what style
works for you, Scrivener has your back.



