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CHAP T ER 

1
A First Look at PowerPoint

IN THIS CHAPTER

Who uses PowerPoint and why?

What’s new in PowerPoint 2013?

Learning your way around PowerPoint

Changing the view

Zooming in and out

Displaying and hiding screen elements

Working with window controls

Using the help system and getting updates

P
owerPoint 2013 is a member of the Microsoft Offi ce 2013 suite of programs. A suite is a group 
of programs designed by a single manufacturer to work well together. Like its siblings — Word 
(the word processor), Excel (the spreadsheet), Outlook (the personal organizer and e-mail 

manager), and Access (the database) — PowerPoint has a well-defi ned role. It creates materials for 
presentations.

A presentation is any kind of interaction between a speaker and audience, but it usually involves 
one or more of the following: computer-displayed slides, noncomputerized visual aids (such as 
transparencies or 35mm slides), hard-copy handouts, and/or speaker’s notes. PowerPoint can create 
all of these types of visual aids, plus many other types that you’ll learn about as you go along.

Because PowerPoint is so tightly integrated with the other Microsoft Offi ce 2013 components, you 
can easily share information among them. For example, if you have created a graph in Excel, you 
can use it on a PowerPoint slide. It goes the other way too. You can, for example, take the outline 
from your PowerPoint presentation and copy it into Word, where you can dress it up with Word’s 
powerful document formatting commands. Virtually any piece of data in any Offi ce program can be 
linked to any other Offi ce program, so you never have to worry about your data being in the wrong 
format. PowerPoint also accepts data from almost any other Windows-based application and can 
import a variety of graphics, audio, and video formats.

In this chapter you’ll get a big-picture introduction to PowerPoint 2013, and then we’ll fi re up the 
program and poke around a bit to help you get familiar with the interface. You’ll fi nd out how to 
use the tabs and panes and how to get help and updates from Microsoft.
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Who Uses PowerPoint and Why?
PowerPoint is a popular tool for people who give presentations as part of their jobs and 
also for their support staff. With PowerPoint, you can create visual aids that help get the 
message across to an audience, whatever that message may be and whatever the format 
in which it is presented. Although the traditional kind of presentation is a live speech 
presented at a podium, advances in technology have made it possible to give several other 
kinds of presentations, and PowerPoint has kept pace nicely. The following list outlines the 
most common PowerPoint formats:

 ■ Podium. For live presentations, PowerPoint helps the lecturer emphasize key points 
through the use of computer-based shows (from a notebook or tablet PC, for exam-
ple) or overhead transparencies.

 ■ Kiosk shows. These are self-running presentations that provide information in an 
unattended location. You have probably seen such presentations listing meeting 
times and rooms in hotel lobbies and as sales presentations at trade show booths.

 ■ CDs and DVDs. You can package a PowerPoint presentation on a CD or DVD and 
distribute it with a press release, a marketing push, or a direct mail campaign. The 
presentation can be in PowerPoint format, or it can be converted to some other for-
mat, such as PDF or a video clip. 

 ■ Internet formats. You can use PowerPoint to create a show that you can present 
live over a network or the Internet, while each participant watches from their own 
computer. You can even store a self-running or interactive presentation on a web-
site in a variety of formats and make it available for the public to download and 
run on a PC.

When you start your fi rst PowerPoint presentation, you may not be sure which deliv-
ery method you will use. However, it’s best to decide the presentation format before you 
invest too much work in your materials because the audience’s needs are different for each 
medium.

 
Need help structuring a presentation or planning for its delivery? See Appendix A, “What Makes a 

Great Presentation?”

Most people associate PowerPoint with sales presentations, but PowerPoint is useful for 
people in many other lines of work as well. The following sections present a sampling of 
how real people just like you are using PowerPoint in their daily jobs.

Sales
More people use PowerPoint for selling goods and services than for any other reason. Armed 
with a laptop computer and a PowerPoint presentation, a salesperson can make a good 
impression on a client anywhere in the world. Figure 1.1 shows a slide from a sample sales 
presentation.
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FIGURE 1.1

PowerPoint offers unparalleled fl exibility for presenting information to potential customers.

These are just some of the sales tools you can create with PowerPoint: 

 ■ Live presentations in front of clients with the salesperson present and running the 
show. This is the traditional kind of sales pitch that most people are familiar with.

 ■ Self-running presentations that fl ip through the slides at specifi ed intervals so that 
passersby can read them or ignore them as they wish. These types of presentations 
are great for grabbing people’s attention at trade show booths.

 ■ User-interactive product information demos distributed on CD/DVD that potential 
customers can view at their leisure on their own PCs. This method is very inexpen-
sive because you can create a single presentation and distribute it by mail to mul-
tiple customers.

 
 See Chapter 19, “Designing User-Interactive or Self-Running Presentations,” to learn about controlling 

a live presentation. You create a self-running or user-interactive presentation in Chapter 20, “Preparing 

a Presentation for Mass Distribution.”

Marketing
The distinction between sales and marketing can be rather blurred at times, but marketing 
generally refers to the positioning of a product in the media rather than its presentation 
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to a particular company or individual. Marketing representatives are often called upon to 
write advertising copy, generate camera-ready layouts for print advertisements, design 
marketing fl yers and shelf displays, and produce other creative selling materials.

PowerPoint is not a drawing program per se, and it can’t substitute for one except in a crude 
way. However, by combining the Offi ce 2013 clip art collection and drawing tools with 
some well-chosen fonts and borders, a marketing person can come up with some very usable 
designs in PowerPoint. Figure 1.2 shows an example. You learn about clip art in Chapter 11, 
“Working with Clip Art and Photos.” You can also integrate video clips in PowerPoint presen-
tations that can tell the story of your product; see Chapter 15 for more information. 

FIGURE 1.2

PowerPoint can generate camera-ready marketing materials, although it can’t substitute for 
the tools that professional advertising companies use.

Human Resources
Human resources personnel often fi nd themselves giving presentations to new employees to 
explain the policies and benefi ts of the company. A well-designed, attractive presentation 
gives the new folks a positive impression of the company they have signed up with, start-
ing them off on the right foot.
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One of the most helpful features in PowerPoint for the human resources professional is 
the SmartArt tool. With it, you can easily diagram the structure of the company and 
make changes whenever necessary with a few mouse clicks. Figure 1.3 shows an organiza-
tion chart on a PowerPoint slide. You can also create a variety of other diagram types. 
Organization charts and other SmartArt diagrams are covered in Chapter 10, “Creating 
SmartArt Diagrams.” 

FIGURE 1.3

Microsoft’s SmartArt feature lets you easily create organizational diagrams from within 
PowerPoint.

Education and Training
Most training courses include a lecture section in which the instructor outlines the general 
procedures and policies. This part of the training is usually followed up with individual, 
hands-on instruction. PowerPoint can’t help much with the latter, but it can help make the 
lecture portion of the class go smoothly.

If you have access to a scanner, you can scan in diagrams and drawings of the objects you 
are teaching the students to use. You can also use computer-generated images, such as 
screen captures and video clips, to teach people about software.
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PowerPoint’s interactive controls even let you create quizzes that each student can take 
on-screen to gauge their progress. Depending on the button the student clicks, you can set 
up the quiz to display a “Yes, you are correct!“ or “Sorry, try again“ slide. See Figure 1.4. 
For details about this procedure, see Chapter 19 and Lab 4 in the Project Labs section at the 
end of the book. 

FIGURE 1.4

Test the student’s knowledge with a user-interactive quiz in PowerPoint.

Hotel and Restaurant Management
Service organizations such as hotels and restaurants often need to inform their customers 
of various facts but need to do so unobtrusively so that the information will not be obvious 
except to those looking for it. For example, a convention center hotel might provide a list 
of the meetings taking place in its meeting rooms, or a restaurant might show pictures of 
the day’s specials on a video screen in the waiting area.

In such unattended situations, a self-running (kiosk) presentation works best. Typically 
the computer box and keyboard are hidden from passersby, and the monitor displays the 
information.

 
You learn more about kiosk setups in Chapter 19. 
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Clubs and Organizations
Many nonprofi t clubs and organizations, such as churches and youth centers, operate much 
the same way as for-profi t businesses and need sales, marketing, and informational materi-
als. But clubs and organizations often have special needs too, such as the need to recognize 
volunteers for a job well done. Microsoft provides a certifi cate template for PowerPoint 
that’s ideal for this purpose. Figure 1.5 shows a certifi cate generated in PowerPoint. 
Another popular use for PowerPoint is to project the lyrics of a song on a big screen for 
sing-alongs at churches and meetings.

FIGURE 1.5

With PowerPoint, you can easily create certifi cates and awards.

What’s New in PowerPoint 2013?
PowerPoint 2013 is very much like PowerPoint 2010 in its basic functionality. It uses a 
tabbed Ribbon across the top, rather than a traditional menu system, and employs dialog 
boxes and a Quick Access Toolbar in the same ways that 2010 did. 

This doesn’t mean that there aren’t changes and improvements though! The following sec-
tions outline the major differences you will see when you upgrade from PowerPoint 2010 to 
PowerPoint 2013.
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Cloud Integration
You can purchase Offi ce 2013 (or the standalone PowerPoint 2013) either as a traditional 
boxed application or as a cloud-based subscription called Offi ce 365. There are several ben-
efi ts to the cloud version, including lower price, automatic updates, the ability to use Offi ce 
on multiple PCs without paying extra (with some editions), and the ability to access your 
Offi ce applications and fi les from multiple locations. The cloud-based version is marked 
primarily to businesses, but versions are also available for university students and home 
users too. See http://www.microsoft.com/en-us/office365/small-business-
home.aspx for more information.

Start Screen
In earlier PowerPoint versions, you started up in a blank new presentation, which some 
beginners found intimidating. PowerPoint 2013 opens with a Start screen (Figure 1.6), pro-
viding easy access to both local and online templates as well as recently used fi les. 

FIGURE 1.6

PowerPoint 2013 opens with a Start screen that offers links to templates and recent fi les.
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Improved Shape Merging
If you have ever tried to create anything with the drawing tools in an Offi ce app, you know 
that it can be frustrating because the shapes provided don’t always match the shapes you 
want. Offi ce 2013’s drawing tools contain several new commands and capabilities that make 
the process of creating just the right shapes much easier. You can fi nd the Merge Shapes 
button on the Insert Shapes section of the Drawing Tools Format tab when two or more 
shapes are selected. Clicking Merge Shapes opens a menu of merge types. 

These new commands are all focused around merging two or more shapes into a single 
shape, using actions like Union, Combine, Intersect, Fragment, and Subtract. For example, 
suppose you want a shape that consists of a rounded rectangle with two arrows emerging 
from it. You could start with the three separate shapes shown at the left in Figure 1.7 and 
then use the Union command to join them into a single shape, as shown on the right.  

FIGURE 1.7

Drawn shapes, before and after merging.

You will learn a lot more about these in Chapter 9, “Drawing and Formatting Objects.”

Improved Smart Guides
PowerPoint 2013 makes it easier than ever to precisely align and evenly space objects with 
one another. When you drag an object to position it, dotted guidelines called Smart Guides 
appear, showing its relationship to other objects on the slide and allowing you to eas-
ily snap the object into precise alignment and spacing. Earlier versions of PowerPoint had 
alignment commands, but you had to specifi cally issue them; Smart Guides present them-
selves automatically whenever they might be needed. Figure 1.8 shows an example. Smart 
Guides are covered in Chapter 9.

You can also create permanent drawing guides on the slide masters, making it easier to 
position content on slide masters and layout masters. Chapter 4, “Working with Layouts, 
Themes, and Masters,” covers modifying slide masters. 
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FIGURE 1.8

Alignment guides make it easier to align objects on slides.

Improved Comments 
PowerPoint has included a Comments feature in the past, but it hasn’t been very robust. In 
PowerPoint 2013, there is a Comments pane that you can use in Normal view to display and 
manage comments. See Figure 1.9.

FIGURE 1.9

The Comments pane helps you display and respond to comments.
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SkyDrive Integration
SkyDrive is Microsoft’s online fi le storage service. Each user gets a certain amount of free 
space there (usually 2GB), and you can purchase additional space. 

In Offi ce 2013 apps, the logged-in user’s SkyDrive is the default save location, making 
it as easy to save fi les to your SkyDrive as it is to save to any local folder on your hard 
disk. Files saved to SkyDrive are private and secure, and you can access them from any 
Internet-connected computing device, no matter where you are. For more information about 
SkyDrive, see Appendix B. 

Online Pictures and Videos
PowerPoint 2013, like other Offi ce 2013 applications, includes integration with online pic-
ture and video sharing services such as YouTube and Flickr, enabling you to easily access 
your own and other people’s online content for use in your presentations. 

Microsoft’s clip art collection is now accessed entirely online from Offi ce.com. You can also 
easily import pictures from your own SkyDrive and from a Bing image search. To help you 
avoid copyright problems, by default the Bing image search returns only results that are 
free to use under Creative Commons (a public user license).

For videos, you can embed video code from any website that provides it. (PowerPoint 2010 
also allowed this.) But what’s new now is that you can search for videos with Bing video 
search and select and embed clips directly from YouTube. See Figure 1.10.

FIGURE 1.10

You can insert or embed video content from online sources.
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Improved Presenter Tools
PowerPoint 2013 improves on-screen presentation capabilities in several ways. First, the 
tools available to you in Slide Show view are now more robust, including the ability to 
zoom in on a particular area of a slide and to select a slide to jump to from an array of 
thumbnail images. 

Presenter view can now be viewed on one monitor, allowing you to rehearse without con-
necting anything else. Presenter view has also been been enhanced, with extra display set-
tings and easier-to-use slide controls. See Figure 1.11.

FIGURE 1.11

Presenter view is now easier to use.

…And Other New Features
Besides the features I’ve just outlined, there are plenty more nice surprises awaiting 
upgraders:

 ■ Theme variants. For many years now, PowerPoint users have complained that the 
templates PowerPoint provides are not customizable enough. For example, what if 
a certain template has a perfect background graphic but the colors are all wrong? 
PowerPoint 2013 solves this by providing color variants for many of the built-in 
themes. 
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 ■ Touch controls. All of the Offi ce 2013 apps, including PowerPoint, are more easily 
controlled with touch screens than their predecessors. You can use PowerPoint 2013 
in the traditional way, with a mouse, or by pointing, tapping, swiping, and drag-
ging on a touch screen. 

 ■ Eyedropper tool. Some graphics programs enable you to use an Eyedropper tool 
to pick up a color from one object and copy that color to another object. Now you 
can do that in Offi ce applications too. For example, you could pick up a color from 
a photograph on a slide and apply it to the text on the slide so that everything 
matches. This is great for matching colors for themes. You’ll fi nd the Eyedropper 
tool on the Shape Fill and Shape Outline buttons’ menus on the Drawing Tools 
Format tab when working with shapes. 

 ■ MP4 support. PowerPoint 2010 was revolutionary in that it allowed users to create 
their own video versions of their presentations. However, only one video format 
was supported: AVI. PowerPoint 2013 adds MP4 support, making the resulting vid-
eos much more widely shareable because MP4 is one of the most common video for-
mats for online use.

 ■ Welcome Back. When you reopen a presentation that you were previously working 
on, the last slide you were editing automatically reappears. 

Learning Your Way around PowerPoint
Now that you have seen some of the potential uses for PowerPoint and toured the new fea-
tures, let’s get started using the program.

PowerPoint is one of the easiest and most powerful presentation programs available. You 
can knock out a passable presentation in a shockingly short time by skimming through the 
chapters in Part I and Part II of the book, or you can spend some time with PowerPoint’s 
advanced features to make a complex presentation that looks, reads, and works exactly the 
way you want.

Starting and Exiting PowerPoint
You can start PowerPoint just as you would any other program in Windows: from the Start 
screen (in Windows 8) or the Start menu (in Windows 7). Offi ce 2013 runs only under those 
two operating systems.

In Windows 8:

 1.  Press the Windows key,      , on the keyboard to display the Start screen, or on a 
touch screen, swipe in from the right and tap Start. The Start screen appears.

 2. Scroll to the right if needed to find the PowerPoint 2013 tile, and click or tap 
it. The program starts. 
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In Windows 7:

 1. Click the Start button. The Start menu opens.

 2. Click All Programs.

 3. Click Microsoft Office.

 4. Click Microsoft PowerPoint 2013. The program starts.

When PowerPoint 2013 opens, a Start screen appears, as you saw back in Figure 1.6, offering 
help for opening existing fi les or starting new ones. If you want to bypass the Start screen 
and jump immediately to a new blank presentation (as in earlier versions of PowerPoint), 
just press the Esc key.

If you want quick access to PowerPoint from the Windows 8 Desktop, add a shortcut to PowerPoint to the taskbar. To 

do so, right-click the PowerPoint 2013 tile on the Start screen and click Pin to Taskbar. From then on, you can start 

PowerPoint by clicking the PowerPoint 2013 icon on the left end of the taskbar.

When you are ready to leave PowerPoint, click the Close (X) button in the top-right corner 
of the PowerPoint window. If you have any unsaved work, PowerPoint asks if you want to 
save your changes. Because you have just been playing around in this chapter, you prob-
ably do not have anything to save yet. (If you do have something to save, see Chapter 2, 
“Creating and Saving Presentation Files,” to learn more about saving.) Click No to decline to 
save your changes, and you’re outta there.

Understanding the Screen Elements
PowerPoint’s interface is typical of any Windows desktop program in many ways, but it has 
some special Offi ce-specifi c features as well. The PowerPoint window contains these ele-
ments, as shown in Figure 1.12:

 ■ Title bar. Identifi es the program running (PowerPoint) and the name of the active 
presentation. If the window is not maximized, you can move the window by drag-
ging the title bar.

 ■ Ribbon. Functions as a combination of menu bar and toolbar, offering tabbed 
“pages“ of buttons, lists, and commands. The next section describes it in more 
detail.

 ■ File tab. Opens the File menu (Backstage view), from which you can open, save, 
print, and start new presentations.

 ■ Quick Access Toolbar. Contains shortcuts for some of the most common commands. 
You can add your own favorites here as well.

 ■ Minimize button. Shrinks the application window to a bar on the Windows task-
bar; you click its button on the taskbar to reopen it.
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 ■ Maximize/Restore button. If the window is maximized (full screen), it changes to 
windowed (not full screen). If the window is not maximized, clicking here maxi-
mizes it.

 ■ Close button. Closes PowerPoint. You may be prompted to save your changes, if you 
made any.

 ■ Work area. Where active PowerPoint slide(s) appear. Figure 1.10 shows it in Normal 
view, but other views are available that make the work area appear differently.

 
See the section “Changing the View“ later in this chapter for details.

 ■ Status bar. Reports information about the presentation and provides shortcuts for 
changing the view and the zoom and accessing the Notes and Comments panes.

FIGURE 1.12

The PowerPoint window is a combination of usual Windows features and unique 
Offi ce elements.

Quick Access
toolbar

Thumbnails pane Slide pane (work area)

Title bar
CloseMinimize

Maximize/Restore

File tab

Ribbon
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Because this isn’t a Windows book, Windows controls are not covered in detail here. However, if you’re interested in 

learning more about Windows-based programs in general, pick up my book Windows 8 eLearning Kit For Dummies 

(Wiley, 2013). A Windows 7 version is also available. 

Working with the Ribbon
PowerPoint 2013’s user interface is based on the Ribbon, which is a bar across the top of the 
window that contains tabbed pages of commands and buttons. Rather than opening a menu 
and selecting a command, you click a tab and then click a button or open a list on that tab.

Here are some important terms you need to know when working with tabs:

 ■ Ribbon. The whole bar, including all of the tabs.

 ■ File tab. A rectangular orange button that opens Backstage view (also called the 
File menu), from which you can choose to start a new presentation and save, print, 
and perform other fi le-related activities. See Figure 1.12 for this button’s location.

 ■ Quick Access Toolbar. A small toolbar adjacent to the Offi ce button from which you 
can select commonly used commands.

To add a command to the Quick Access Toolbar, right-click the icon for it and choose Add to Quick Access Toolbar. To 

remove the command from there, right-click its icon and choose Remove from Quick Access Toolbar.

 ■ Tab. A tabbed page of the Ribbon. Figure 1.13 shows the Home tab, for example.

FIGURE 1.13

The Ribbon is PowerPoint 2013’s primary user interface.

Tabs

Groups Dialog box launcher

Contextual tab
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 ■ Contextual tab. A tab that appears only when certain content is selected, such as 
a graphic or a chart. The context name appears above the tab name. In Figure 1.13, 
Drawing Tools is the context name for the Format tab.

 ■ Group. A section of a tab. The Home tab shown in Figure 1.13 has the following 
groups: Clipboard, Slides, Font, Paragraph, Drawing, and Editing.

 ■ Dialog box launcher. A small icon that is in the bottom-right corner of a group and 
from which you can open a dialog box related to that group.

To fi nd out what a toolbar button does, point the mouse at it. A ScreenTip pops up explaining it.

Working with Collapsible Tab Groups

Within a tab, groups can expand or collapse depending on the width of the PowerPoint 
window. When the window is large enough, everything within each group is fully expanded 
so that each item has its own button. When the window is smaller, groups start collapsing 
so that all groups remain visible. At fi rst, large buttons get smaller and stack vertically; if 
that’s not enough, then groups collapse into single large buttons with drop-down lists from 
which you can select the individual commands. Figure 1.14 shows the same tab in three 
different widths for comparison.

FIGURE 1.14

The size of the PowerPoint window determines how much the groups are collapsed or 
expanded on the Ribbon.
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Because the Ribbon collapses, the exact steps for performing certain procedures depend on the active PowerPoint 

window’s width. A small window may require an extra step of opening a button’s menu to select a command, for 

example. For a large window, each command appears directly on the tab. This book assumes a PowerPoint app win-

dow size of 1024 x 768 pixels; if you run PowerPoint at a smaller resolution, you may occasionally have an extra step 

to access a command.

Working with Backstage View

When you open Backstage view by clicking the File tab, a multilayered menu system 
appears. Many of the commands along the left side of the screen are categories that open 
submenus when you click them. For example, in Figure 1.15, the Export command has been 
selected, revealing additional choices. 

FIGURE 1.15

Backstage view is a hierarchical menu system; fi rst select a category on the left, then a com-
mand in the middle, and then an option on the right.

The top-level categories and commands in Backstage View are as follows:

 ■ Info. Displays information about the current presentation, including its properties. 
Commands are available for working with versions, permissions, and sharing.
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 ■ New. Displays a list of templates available for starting a new presentation.

 ■ Open. Displays the Open dialog box, from which you can select a fi le to open.

 ■ Save. Saves the current presentation.

 ■ Save As. Saves the current presentation and prompts you for fi lename and location 
information, even if the fi le has been previously saved.

 ■ Print. Provides access to printing options, including setting a print range, choos-
ing a printer, and specifying settings like color and collation.

 ■ Share. Offers access to features for distributing the presentation via e-mail or 
fax, sharing it on your SkyDrive, presenting it online, or publishing slides to a 
SharePoint server.

 ■ Export: Provides commands for creating PDF and XPS fi les, creating videos, export-
ing handouts to Word, packaging a presentation for CD, and changing the fi le type.

 ■ Close. Closes the active presentation.

 ■ Account. Enables you to see the user account information that you are logged in 
with and manage your connected services, such as your SkyDrive. You can also 
check for updates from here and view software version information. 

 ■ Options. Opens a dialog box where you can customize the interface, also described 
in Chapter 22, “Customizing PowerPoint.” 

PowerPoint 2010 had an Exit command on the File menu, but PowerPoint 2013 does not. You can exit PowerPoint by 

clicking the Close (X) button in the upper-right corner of the app window.

Working with Dialog Boxes and Panes
PowerPoint sometimes uses dialog boxes to prompt you for more information. When you 
issue a command that can have many possible variations, a dialog box appears so you can 
specify the particulars.

Figure 1.16 illustrates some of the controls you may encounter in PowerPoint’s dialog boxes:

 ■ Check box. These are individual on/off switches for particular features. Click to 
toggle them on or off.

 ■ Increment buttons. Placed next to a text box, these buttons allow you to incre-
ment the number in the box up or down by one digit per click. For example, the 
Size text box has increment buttons in Figure 1.16.

 ■ Drop-down list. Click the down arrow next to one of these to open the list, and 
then click your selection from the menu that appears. For example, the Latin text 
font setting has a drop-down list.
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 ■ Command button. Click one of these big rectangular buttons to jump to a different 
dialog box. OK and Cancel are also command buttons; OK accepts your changes and 
Cancel rejects them.

 ■ Tabs. Click a tab along the top of the dialog box to see a different page of options. 
In Figure 1.16, there are two tabs: Font and Character Spacing.

 
Dialog boxes that open or save fi les have some special controls and icons all their own, but you learn 

about those in more detail in Chapter 2, where you also learn to open and save your fi les.

FIGURE 1.16

The Font dialog box illustrates several types of controls.

Tab

Drop-down list

Increment buttons

Command button

Checkbox

Offi ce 2013 has moved away from using dialog boxes for some features; you may also 
encounter panes that ask for more information when you issue a command. A pane is a 
rectangular area along the left or right side of the screen, as shown in Figure 1.17. Notice 
that the Format Shape pane in Figure 1.17 has two tabs: Shape Options and Text Options. 
Click one or the other of those terms near the top of the pane to switch among the differ-
ent pages of options. Beneath the selected tab are several icons; each icon shows a different 
page of options as well. 

Some of the additional controls are shown in Figure 1.17:

 ■ Option buttons. Option buttons are round, and operate in mutually exclusive groups. 
In Figure 1.17, under the Line heading, there are three Option buttons: No line, Solid 
line, and Gradient line. Option buttons are sometimes called radio buttons.

 ■ Slider. A slider enables you to drag a bar to indicate a setting along a sliding scale. 
Transparency has a slider in Figure 1.17.
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FIGURE 1.17

Some features use panes instead of dialog boxes.

Option
buttons

Slider

Changing the View
A view is a way of displaying your presentation on-screen. PowerPoint comes with several 
views because at different times during the creation process, it is helpful to look at the 
presentation in different ways. For example, when you add a graphic to a slide, you need 
to work closely with that slide, but when you rearrange the slide order, you need to see the 
presentation as a whole.

PowerPoint offers the following presentation views:

 ■ Normal. A combination of several resizable panes so you can see the presentation 
in multiple ways at once. Normal is the default view.

 ■ Outline. A variant of Normal view in which slide content appears as a text outline 
in the left pane rather than as graphical slide thumbnails. This view is available 
only from the View tab.

 ■ Slide Sorter. A light-table-type overhead view of all the slides in your presenta-
tion, laid out in sections and rows, suitable for big-picture rearranging.

 ■ Slide Show. The view you use to show the presentation on-screen. Each slide fi lls 
the entire screen in its turn. This view is not available from the View tab, but it 
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is available in several other places, including in the status bar and in the Quick 
Access Toolbar.

 ■ Reading. Similar to Slide Show view, except it’s windowed and the status bar 
remains in view. You can use Reading view to check your work as if you were show-
ing the slide show but still retain access to certain commands.

 ■ Notes Page. A view with the slide at the top of the page and a text box below it for 
typed notes. (You can print these notes pages to use during your speech.) This view 
is available only from the View tab.

 
 This chapter covers only the presentation views (that is, regular views in which you can see the individ-

ual content of each slide). The master views are discussed in Chapter 4; master views enable you to 

make global changes to many slides at once.

There are two ways to change a view: Click a button on the View tab, or click one of the 
view buttons at the right end of the status bar at the bottom of the screen, shown in 
Figure 1.18. Not every view is available in both places.

FIGURE 1.18

Select a view from the View tab or from the viewing controls in the bottom-right corner 
of the screen.

View buttons
Normal Slide Show

ReadingSlide Sorter
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When you save, close, and reopen a fi le, PowerPoint opens it in the view in which you left the fi le. To have the fi les 

always open in a particular view, choose File ➪ Options ➪ Advanced, and in the Display section, click the drop-down 

arrow on the Open All Documents Using This View list and select the desired view. The options on this list include 

some custom versions of Normal view that have certain panes turned off. For example, you can open all documents in 

Normal – Slide Only to always start in Normal view with just the main editing pane open.

Normal and Outline Views
Normal view, shown in Figure 1.19, is a very fl exible view that contains a little bit of every-
thing. In the center is the Slide pane, where the active slide appears, and to its left is the 
Thumbnails pane, containing a set of thumbnail images that represent the presentation’s 
slides. 

FIGURE 1.19

Normal view, the default, shows slide thumbnails at the left and an editing window 
at the right.

Click here to toggle
Notes pane on/off

Slide paneNotes pane
(optional)

Thumbnails
pane
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Outline view (shown in Figure 1.20) is identical to Normal view except instead of the slide 
thumbnails on the left, you see a text outline.

FIGURE 1.20

Outline view shows a text outline at the left and an editing window at the right.

Outline
pane

Slide pane

An optional Notes pane is available at the bottom of the window in Normal or Outline view; 
click Notes on the status bar to display or hide it. An optional Comments pane appears and 
disappears on the right when you click Comments on the status bar. (Normal view only, as 
shown in Figure 1.19). 

Each of the panes in Normal view has its own scroll bar, so you can move in it indepen-
dently of the other panes. You can resize the panes by dragging the dividers between 
the panes. For example, to give the notes area more room, point the mouse pointer at the 
divider line between it and the slide area so that the mouse pointer becomes a double-
headed arrow, and then hold down the left mouse button as you drag the line up to a new 
spot. To get the Thumbnails (or Outline) pane out of the way, drag the divider between it 
and the slide editing pane as far as possible to the left. 
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The left pane is useful because it lets you jump quickly to a specifi c slide by clicking its 
thumbnail (Normal view) or some of its text content (Outline view). 

Slide Sorter View
If you have ever worked with hard copies of slides, such as 35mm slides, you know that 
it can be helpful to lay the slides out on a big table and plan the order in which to show 
them. You rearrange them, moving this one here, that one there, until the order is perfect. 
You might even start a pile of backups that you will not show in the main presentation but 
will hold back in case someone asks a pertinent question. That’s exactly what you can do 
with Slide Sorter view, as shown in Figure 1.21. It lays out the slides in miniature, so you 
can see the big picture. You can drag the slides around and place them in the perfect order. 
You can also return to Normal view to work on a slide by double-clicking the slide.

FIGURE 1.21

Use the Slide Sorter view for a bird’s-eye view of the presentation.

Slide Show View and Reading Views
When it’s time to rehearse the presentation, nothing shows you the fi nished product quite as 
clearly as Slide Show view does. In Slide Show view, the slide fi lls the entire screen, as shown 
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in Figure 1.22. You can move from slide to slide by pressing the Page Up and Page Down keys 
or by using one of the other movement methods available (covered in Chapter 19). 

The default slide dimensions in PowerPoint 2013 are set for a wide-screen monitor (16:9 
aspect ratio). If you are using a regular monitor (4:3) but showing wide-screen slides, black 
bars fi ll in the extra space at the top and bottom. You can correct this problem by changing 
the slide size on the Design tab. When you change the slide size, PowerPoint prompts you 
to specify how to adjust the existing content to fi t the new format. 

FIGURE 1.22

Slide Show view lets you practice the presentation in real life.

When you move your mouse in Slide Show view, buttons appear in the bottom-left corner 
for controlling the show without leaving it (These aren’t shown in Figure 1.22.). To leave 
the slide show, choose End Show from the menu or just press the Esc key.

When entering Slide Show view, the method you use determines which slide you start on. If you use the Slide 

Show View button in the bottom-right corner of the screen, the presentation will start with whatever slide you have 

selected. (You can also press Shift+F5 to do this or choose Slide Show  ➪  From Current Slide.) If you use the Slide 

Show  ➪  From Beginning command, or press F5, the presentation will start at the beginning.
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Reading view is like Slide Show view except it runs within the PowerPoint app window 
rather than full screen and it doesn’t have the powerful slide show tools that you get with 
Slide Show view (covered in Chapter 18), such as the ability to draw on a slide or skip to a 
certain slide. You still see the PowerPoint app’s title bar, and you still see the status bar at 
the bottom. You can move between slides by clicking with the mouse or by using the arrow 
keys on the keyboard. As with Slide Show view, you can exit from Reading view by pressing 
Esc to return to the previously accessed view. 

Notes Page View
When you give a presentation, your props usually include more than just your brain and 
your slides. You typically have all kinds of notes and backup material for each slide — fi g-
ures on last quarter’s sales, sources to cite if someone questions your data, and so on. In 
the old days of framed overhead transparencies, people used to attach sticky notes to the 
slide frames for this purpose and hope that nobody asked any questions that required div-
ing into the four-inch-thick stack of statistics they brought.

Today, you can type your notes and supporting facts directly in PowerPoint. As you saw 
earlier, you can type them directly into the Notes pane below the slide in Normal or Outline 
view. Just click the Notes button in the status bar to display the Notes pane, and start typ-
ing away. However, if you have a lot of notes to type, you might fi nd it easier to work with 
Notes Page view instead.

Notes Page view is accessible only from the View tab. In this view, you see a single slide 
(uneditable) with an editable text area below it called the notes placeholder, which you can 
use to type your notes. See Figure 1.23. You can refer to these notes as you give an on-
screen presentation, or you can print notes pages to stack neatly on the lectern next to 
you during the big event. If your notes pages run off the end of the page, PowerPoint even 
prints them as a separate page. If you have trouble seeing the text you’re typing, zoom in 
on it, as described in the next section.

Zooming In and Out
If you need a closer look at your presentation, you can zoom the view in or out to accom-
modate almost any situation. For example, if you have trouble placing a graphic exactly at 
the same vertical level as some text in a box next to it, you can zoom in for more precision. 
(The new Smart Guides feature in PowerPoint 2013 helps with that situation too.) You can 
view your work at various magnifi cations on-screen without changing the size of the sur-
rounding tools or the size of the print on the printout.

In Normal view, each of the panes has its own individual zoom. To set the zoom for the 
Thumbnails pane only, for example, select it fi rst; then choose a zoom level. Or to zoom 
only in the Slide pane (the main editing pane), click it fi rst. In a single-pane view such as 
Notes Page or Slide Sorter, a single zoom setting affects the entire work area.
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FIGURE 1.23

Notes Page view offers a special text area for your notes, separate from the slides.

The larger the zoom number, the larger the details on the display. A zoom of 10% would 
make a slide so tiny that you couldn’t read it. A zoom of 400% would make a few letters on 
a slide so big they would fi ll the entire pane.

An easy way to set the zoom level is to drag the Zoom slider in the status bar, or click its 
plus or minus buttons to change the zoom level in increments, as shown in Figure 1.24. You 
can also hold down the Ctrl key and roll the scroll wheel on your mouse, if it has one. 

FIGURE 1.24

Zoom in or out to see more or less of the slide(s) at once.

Zoom slider

Decrease Zoom Increase Zoom Fit to Window

Current zoom
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To resize the current slide so that it is as large as possible while still fi tting completely 
in the Slides pane, click the Fit Slide to Current Window button, or Choose View  ➪  Fit to 
Window.

Another way to control the zoom is with the Zoom dialog box. Choose View  ➪  Zoom to 
open it. (You can also open that dialog box by clicking the % next to the Zoom slider in the 
lower-right corner of the screen.) Make your selection, as shown in Figure 1.25, by click-
ing the appropriate button, and then click OK. Notice that you can type a precise zoom 
percentage in the Percent text box. You can specify any percentage you like, up to 400%. 
(Some panes and views will not go higher than 100%.)

FIGURE 1.25

You can zoom with this Zoom dialog box rather than the slider if you prefer.

Enabling Optional Display Elements
PowerPoint has a lot of optional screen elements that you may (or may not) fi nd useful, 
depending on what you’re up to at the moment. The following sections describe them.

Ruler
Vertical and horizontal rulers around the Slide pane can help you place objects more pre-
cisely. To toggle them on or off, select or deselect the Ruler check box on the View tab, as 
shown in Figure 1.26. Rulers are available only in Normal, Outline, and Notes Page views.

The rulers help with positioning no matter what content type you are working with, but 
when you are editing text in a text frame they have an additional purpose. The horizontal 
ruler shows the frame’s paragraph indents and any custom tab stops, and you can drag the 
indent markers on the ruler just as you can in Word.
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FIGURE 1.26

Rulers and gridlines help position objects on a slide.

Toggle Rulers
on/off

Toggle Gridlines
on/off Horizontal ruler

Vertical ruler

The ruler’s unit of measure is controlled from Regional Settings in Control Panel in Windows. Choose Clock and then 

Language and Region, and then click the Region heading in Windows 8 (or Region and Language in Windows 7) to 

open the Region (or Region and Language) dialog box. On the Formats tab, click Additional Settings and choose U.S. 

or Metric from the Measurement System drop-down list.

The display of the vertical ruler is optional. To disable it while retaining the horizontal ruler, choose File  ➪  Options, 

click Advanced, and in the Display section, clear the Show Vertical Ruler check box.
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Gridlines
Gridlines are nonprinting dotted lines at regularly spaced intervals that can help you line 
up objects on a slide. Figure 1.26 shows gridlines (and the ruler) enabled.

To turn gridlines on or off, use either of these methods:

 ■ Press Shift+F9.

 ■ On the View tab, in the Show group, select or deselect the Gridlines check box.

There are many options you can set for the gridlines, including whether objects snap to it, 
whether the grid is visible, and what the spacing should be between the gridlines. To set 
grid options, follow these steps:

 1. On the View tab, click the dialog box launcher in the Show group. The Grid and 
Guides dialog box opens (see Figure 1.27). 

FIGURE 1.27

Set grid options and spacing.

 2. In the Snap To section, select or deselect the Snap Objects to Grid check box. 
This setting specifi es whether or not objects will automatically align with the grid.

 3. In the Grid Settings section, enter the amount of space you want between 
gridlines.

 4. Select or deselect the Display Grid On Screen check box to display or hide the 
grid. (Note that you can make objects snap to the grid without the grid being 
displayed.)

 5. Click OK.

Guides
Guides are like gridlines except they are individual lines, rather than a grid of lines, and 
you can drag them to different positions on the slide. As you drag a guide, a numeric 
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indicator appears to let you know the ruler position, as shown in Figure 1.28. Use the Grid 
and Guides dialog box shown in Figure 1.27 to turn guides on/off, or press Alt+F9.

FIGURE 1.28

Guides are movable, nonprinting lines that help with alignment.

Horizontal guide Vertical guide (being dragged)

You can create additional sets of guide lines by holding down the Ctrl key while dragging 
a guide (to copy it). You can have as many horizontal and vertical guides as you like, all at 
positions you specify. You can also save your custom guides (new in PowerPoint 2013). 

Ribbon
For a cleaner look to PowerPoint, as well as more screen space, you can choose to hide (or as 
Microsoft calls it, “un-pin”) the Ribbon when it’s not in use. To hide the Ribbon, click the 
Unpin the Ribbon icon (the up-pointing arrow button at the far right end of the Ribbon). 
From that point on, the Ribbon doesn’t appear unless you click one of its tabs. To get it 
back to always-on status, view the Ribbon (by clicking one of the tabs) and then click the 
Pin the Ribbon icon (which is a pushpin icon in the same spot that the Unpin the Ribbon 
arrow icon appeared in before).
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Color/Grayscale/Pure Black and White Views
Most of the time you will work with your presentation in color. However, if you plan to 
print the presentation in black and white or grayscale (for example, on black-and-white 
handouts), you should check to see what it will look like without color.

This Color/Grayscale/Pure Black and White option is especially useful when you are preparing slides that will even-

tually be faxed because a fax is pure black and white in most cases. Something that looks great on a color screen 

could look like a shapeless blob on a black-and-white fax. It doesn’t hurt to check.

Click the Grayscale or the Pure Black and White button on the View tab to switch to one 
of those views. When you do so, a Grayscale or Black and White tab becomes available. The 
Grayscale tab is shown in Figure 1.29. From its Change Selected Object group, you can fi ne-
tune the grayscale or black-and-white preview. Choose one that shows the object to best 
advantage; PowerPoint will remember that setting when printing or outputting the presen-
tation to a grayscale or black-and-white source.

FIGURE 1.29

Select a grayscale or a black-and-white preview type.

When you are fi nished, click the Back to Color View button on the Grayscale or Black and 
White tab. Changing the Black and White or Grayscale settings doesn’t affect the colors on 
the slides; it only affects how the slides will look and print in black and white or grayscale.

Opening a New Display Window for the Same 

Presentation 
Have you ever wished you could be in two places at once? Well, in PowerPoint, you actually 
can. PowerPoint provides a way to view two spots in the presentation at the same time by 
opening a new window.

To display a new window, display the View tab and click New Window in the Window group. 
Then use Arrange All or Cascade to view both windows at once.
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You can use any view with any window, so you can have two slides in Normal view at once, 
or Slide Sorter and Notes Pages view, or any other combination. Both windows contain 
the same presentation, so any changes you make in one window are refl ected in the other 
window.

Arranging Windows
When you have two or more windows open, whether they are for the same presentation or 
different ones, you need to arrange them for optimal viewing. You saw earlier in this chap-
ter how to resize a window, but did you know that PowerPoint can do some of the arranging 
for you?

When you want to arrange the open windows, do one of the following:

 ■ Tile the windows. On the View tab, click Arrange All to tile the open windows so 
there is no overlap.

 ■ Cascade the windows. On the View tab, click Cascade to arrange the open windows 
so that the title bars cascade from upper left to lower right on the screen. Click a 
title bar to activate a window.

These commands do not apply to minimized windows. If you want to include a window in 
the arrangement, make sure you restore it from its minimized state fi rst.

Switching among Windows
If you have more than one window open and can see at least a corner of the window you 
want, click it to bring it to the front. If you have one of the windows maximized, on the 
other hand, or if another window is obscuring the one you want, click Switch Windows (on 
the View tab) and select the window you want to view.

Using the Help System
The PowerPoint help system is like a huge instruction book in electronic format. You can 
look up almost any PowerPoint task you can imagine and get step-by-step instructions for 
performing it.

To open the PowerPoint Help window, press F1, or click the Help icon (the question mark) in 
the upper-right corner of the PowerPoint window, as shown in Figure 1.30.

There are two ways to look up information in the help system:

 ■ Click one of the topics on the default PowerPoint Help window shown in Figure 1.30, 
and then keep clicking subtopics to narrow down the search until you arrive at 
what you want.

c01 February 27, 2013 10:08 AM V1

c01.indd   36c01.indd   36 2/27/2013   10:06:32 AM2/27/2013   10:06:32 AM



37

Chapter 1: A First Look at PowerPoint

1

 ■ Type a keyword or phrase in the Search Help box, and then click the Search Help 
icon (the magnifying glass) or press Enter to fi nd all help articles that contain it.

FIGURE 1.30

Get help with PowerPoint via the PowerPoint Help window.

Type a word or phrase
here to search for

Click here to open
the PowerPoint
Help window

Much of the Offi ce 2013 help system relies on an Internet connection. By default, Offi ce 2013 applications automati-

cally connect to Microsoft’s servers online to gather additional help information. If you have a slow Internet connec-

tion and fi nd that searches are slow, try disabling online help so that PowerPoint uses just the help fi les installed on 

your PC. To do this, from the PowerPoint Help window, click the down arrow to the right of the PowerPoint Help head-

ing and from the menu that appears, choose PowerPoint Help from Your Computer. 

When you browse or search the help system, a list of articles matching the topic or search 
term appears. Click an article to read it. Figure 1.31 shows an article on saving fi les, for 
example.
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FIGURE 1.31

A typical article in the help system contains some background information and step-by-step 
instructions.

The PowerPoint Help window’s toolbar contains the buttons shown in Table 1.1.

TABLE 1.1  Help Window Icons

Icon(s) Name Description

Back and 
Forward

These are the same as they are in Internet Explorer; 
Back goes back to a previously viewed topic and 
Forward goes forward again afterward.

Home Returns to the default list of topics (Figure 1.30).

 
Print Prints the currently displayed article.

Change Font Size Toggles the text in the Help window between regu-
lar and large size.

Pin Help Keeps the Help window on top of all other windows.
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Summary
This chapter provided an introduction to PowerPoint. You learned about PowerPoint 2013’s 
new features, how to navigate the new user interface, how to control the view of the 
PowerPoint window, and how to get help and support. In the next chapter, you’ll learn how 
to create and save presentation fi les. There are more options than you might think, so don’t 
be too quick to dismiss that topic as something you already know!  
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