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Welcome to PowerPoint 2013

In This Chapter
▶ Discovering PowerPoint

▶ Firing up PowerPoint

▶ Making sense of the PowerPoint screen and the Ribbon

▶ Visiting backstage

▶ Creating a presentation

▶ Viewing presentation outlines

▶ Saving and closing your work

▶ Retrieving a presentation from the hard drive

▶ Getting help

▶ Getting out of PowerPoint

This chapter is a grand and gala welcoming ceremony 
for PowerPoint 2013, Microsoft’s popular slide-

presentation program.

This chapter is sort of like the opening ceremony 
of the Olympics, in which all the athletes parade 
around the stadium and people make speeches 
in French. In much the same way, this chapter 
marches PowerPoint 2013 around the stadium so 
you can get a bird’s-eye view of what the program 
is and what you can do with it. I might make a few 
speeches, but not in French (unless, of course, you’re 
reading the French edition of this book).

What in Sam Hill Is PowerPoint?
PowerPoint is a program that comes with Microsoft Office (although you can 
buy it separately, as well). Most people buy Microsoft Office because it’s 
a great bargain: You get Word, Excel, and Outlook all together in one inex-
pensive package. And PowerPoint is thrown in for good measure. Of course, 
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10 Part I: Getting Started with PowerPoint 2013 

depending on which edition of Office you buy, you might get other goodies as 
well, such as Access, Publisher, a complete set of Ginsu knives, and a Binford 
VegaPneumatic Power Slicer and Dicer. (Always wear eye protection.)

You know what Word is — it’s the world’s most loved and most hated word 
processor, and it’s perfect for concocting letters, term papers, and great 
American novels. I’m thinking of writing one as soon as I finish this book. 
Excel is a spreadsheet program used by bean counters the world over. 
Outlook is that program you use to read your e-mail. But what the heck is 
PowerPoint? Does anybody know or care? (And as long as I’m asking ques-
tions, who in Sam Hill was Sam Hill?)

PowerPoint is a presentation program, and it’s one of the coolest programs I 
know. It’s designed to work with a projector to display presentations that will 
bedazzle your audience members and instantly sway them to your point of 
view, even if you’re selling real estate on Mars, season tickets for the Oakland 
Raiders, or a new increase to a congressman in an election year. If you’ve 
ever flipped a flip chart, you’re going to love PowerPoint.

Here are some of the many uses of PowerPoint:

 ✓ Business presentations: PowerPoint is a great timesaver for anyone who 
makes business presentations, whether you’ve been asked to speak in front 
of hundreds of people at a shareholders’ convention, a group of sales reps 
at a sales conference, or your own staff or co-workers at a business meeting.

 ✓ Sales presentations: If you’re an insurance salesperson, you can use 
PowerPoint to create a presentation about the perils of not owning life 
insurance and then use your laptop or tablet computer to show it to 
hapless clients.

 ✓ Lectures: PowerPoint is useful for teachers or conference speakers who 
want to reinforce the key points in their lectures with slides.

 ✓ Homework: PowerPoint is a great program to use for certain types of 
homework projects, such as those big history reports that count for half 
your grade.

 ✓ Church: People use PowerPoint at churches to display song lyrics on big 
screens so everyone can sing or to display sermon outlines so everyone 
can take notes. If your church still uses hymnals or prints the outline in 
the bulletin, tell the minister to join the 21st century.

 ✓ Information stations: You can use PowerPoint to set up a computerized 
information kiosk that people can walk up to and use. For example, you 
can create a museum exhibit about the history of your town or set up 
a tradeshow presentation to provide information about your company 
and products.

 ✓ Internet presentations: PowerPoint can even help you to set up a presen-
tation that you can broadcast over the Internet so people can join in on 
the fun without having to leave the comfort of their own homes or offices.

05_9781118502532-ch01.indd   1005_9781118502532-ch01.indd   10 2/11/13   9:52 AM2/11/13   9:52 AM



11 Chapter 1: Welcome to PowerPoint 2013

Introducing PowerPoint Presentations
PowerPoint is similar to a word processor such as Word, except that it’s 
geared toward creating presentations rather than documents. A presentation 
is kind of like those Kodak Carousel slide trays that your grandpa filled up 
with 35mm slides of the time he took the family to the Grand Canyon in 1965. 
The main difference is that with PowerPoint, you don’t have to worry about 
dumping all the slides out of the tray and figuring out how to get them back 
into the right order.

Word documents consist of one or more pages, and PowerPoint presenta-
tions consist of one or more slides. Each slide can contain text, graphics, ani-
mations, videos, and other information. You can easily rearrange the slides 
in a presentation, delete slides that you don’t need, add new slides, or modify 
the contents of existing slides.

You can use PowerPoint both to create your presentations and to actually 
present them.

You can use several different types of media to actually show your presentations:

 ✓ Computer screen: Your computer screen is a suitable way to display your 
presentation when you’re showing it to just one or two other people.

 ✓ Big-screen TV: If you have a big-screen TV that can accommodate computer 
input, it’s ideal for showing presentations to medium-sized audiences — 
say 10 to 12 people in a small conference room.

 ✓ Computer projector: A computer projector projects an image of your 
computer monitor onto a screen so large audiences can view it.

 ✓ Webcast: You can show your presentation over the Internet. That way, 
your audience doesn’t all have to be in the same place at the same time. 
Anyone with a web browser can sit in on your presentation. 

 ✓ Printed pages: Printed pages enable you to distribute a printed copy of 
your entire presentation to each member of your audience. (When you 
print your presentation, you can print one slide per page, or you can 
print several slides on each page to save paper.)

 ✓ Overhead transparencies: Overhead transparencies can be used to 
show your presentation using an overhead projector. It’s a little old-
school to be sure, but some people still do it this way.

 ✓ 35mm slides: For a fee, you can have your presentation printed onto 35mm 
slides either by a local company or over the Internet. Then, your presenta-
tion really is just like your grandpa’s old Kodak Carousel slide tray!

Your presentations will be much more interesting if you show them using 
one of the first four methods (computer monitor, TV, projector, or webcast) 
because you can incorporate animations, videos, sounds, and other whiz-bang 
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features in your presentation. Printed pages, overheads, and 35mm slides can 
show only static content.

Presentation files
A presentation is to PowerPoint what a document is to Word or a worksheet 
is to Excel. In other words, a presentation is a file that you create with 
PowerPoint. Each presentation that you create is saved on your computer’s 
hard drive as a separate file.

PowerPoint 2013 presentations have the special extension .pptx added 
to the end of their filenames. For example, Sales Conference.pptx and 
History Day.pptx are both valid PowerPoint filenames. When you type 
the filename for a new PowerPoint file, you don’t have to type the .pptx 
extension, because PowerPoint automatically adds the extension for you. 
Windows may hide the .pptx extension, in which case a presentation file 
named Conference.pptx often appears as just Conference.

 I recommend you avoid the use of spaces and special characters, especially 
percent signs (%), in your filenames. If you want the effect of a space in a 
filename, use an underscore character instead. Spaces and percent signs in 
filenames can cause all kinds of problems if you post your presentation files 
to the Internet, either on a web page or even as a File Transfer Protocol (FTP) 
upload. 

 Versions of PowerPoint prior to 2007 save presentations with the extension 
.ppt instead of .pptx. The x at the end of the newer file extension denotes 
that the new file format is based on an open XML standard data format that 
makes it easier to exchange files among different programs. PowerPoint 2013 
can still save files in the old .ppt format, but I recommend you do so only 
if you need to share presentations with people who haven’t yet upgraded to 
PowerPoint 2007 or later. (You can download a program called the Microsoft 
Office Compatibility Pack from http://www.microsoft.com/en-us/
download/details.aspx?id=3 that enables PowerPoint 2002 or 2003 to 
read and write files in .pptx format. This program enables you to share your 
.pptx files with people who haven’t yet upgraded.)

PowerPoint is set up initially to save your presentation files in the Documents 
folder, but you can store PowerPoint files in any folder of your choice on 
your hard drive or on any other drive. You can also save your presentation 
to online file storage, such as Microsoft’s SkyDrive. And, if you wish, you can 
write a presentation to a USB flash drive or a writable CD or DVD disc.

What’s in a slide?
PowerPoint presentations comprise one or more slides. Each slide can con-
tain text, graphics, and other elements. A number of PowerPoint features 
work together to help you easily format attractive slides:
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 ✓ Slide layouts: Every slide has a slide layout that controls how informa-
tion is arranged on the slide. A slide layout is simply a collection of one 
or more placeholders, which set aside an area of the slide to hold infor-
mation. Depending on the layout that you choose for a slide, the place-
holders can hold text, graphics, clip art, sound or video files, tables, 
charts, graphs, diagrams, or other types of content.

 ✓ Background: Every slide has a background, which provides a backdrop 
for the slide’s content. The background can be a solid color; a blend of 
two colors; a subtle texture, such as marble or parchment; a pattern, 
such as diagonal lines, bricks, or tiles; or an image file. Each slide can 
have a different background, but you usually want to use the same back-
ground for every slide in your presentation to provide a consistent look.

 ✓ Themes: Themes are combinations of design elements such as color 
schemes and fonts that make it easy to create attractive slides that don’t 
look ridiculous. You can stray from the themes if you want, but you 
should do so only if you have a better eye than the design gurus who 
work for Microsoft.

 ✓ Slide Masters: Slide Masters are special slides that control the basic 
design and formatting options for slides in your presentation. Slide 
Masters are closely related to layouts — in fact, each layout has its own 
Slide Master that determines the position and size of basic title and text 
placeholders; the background and color scheme used for the presenta-
tion; and font settings, such as typefaces, colors, and sizes. In addition, 
Slide Masters can contain graphic and text objects that you want to 
appear on every slide.

  You can edit the Slide Masters to change the appearance of all the slides 
in your presentation at once. This helps to ensure that the slides have a 
consistent appearance.

All the features described in the preceding list work together to control the 
appearance of your slides in much the same way that style sheets and tem-
plates control the appearance of Word documents. You can customize the 
appearance of individual slides by adding any of the following elements:

 ✓ Title and body text: Most slide layouts include placeholders for title and 
body text. You can type any text that you want into these placeholders. 
By default, PowerPoint formats the text according to the Slide Master, 
but you can easily override this formatting to use any font, size, styles 
like bold or italic, or text color that you want.

 ✓ Text boxes: You can add text anywhere on a slide by drawing a text box 
and then typing text. Text boxes enable you to add text that doesn’t fit 
conveniently in the title or body text placeholders.

 ✓ Shapes: You can use PowerPoint’s drawing tools to add a variety of shapes 
to your slides. You can use predefined AutoShapes, such as rectangles, 
circles, stars, arrows, and flowchart symbols. Alternatively, you can create 
your own shapes by using basic line, polygon, and freehand drawing tools.
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 ✓ Illustrations: You can illustrate your slides by inserting clip art, photo-
graphs, and other graphic elements. PowerPoint comes with a large col-
lection of clip art pictures you can use, and Microsoft provides an even 
larger collection of clip art images online. And, of course, you can insert 
photographs from your own picture library.

 ✓ Charts and diagrams: PowerPoint includes a slick diagramming feature 
called SmartArt that enables you to create several common types of diagrams, 
including organization charts, cycle diagrams, and others. In addition, you 
can insert pie charts, line or bar charts, and many other chart types.

 ✓ Video and Sound: You can add sound clips or video files to your slides. 
You can also add background music or a custom narration.

Starting PowerPoint
Here’s the procedure for starting PowerPoint in Windows 8:

 1. Get ready.

  Light some votive candles. Take two Tylenol. Put on a pot of coffee. If 
you’re allergic to banana slugs, take an allergy pill. Sit in the lotus position 
facing Redmond, Washington, and recite the Windows creed three times:

  Bill Gates is my friend. Resistance is futile. No beer and no TV make Homer 
something something . . . .

 2. Press the Windows key on your keyboard.

  The Windows key is the one that has the fancy Windows flag printed on 
it. On most keyboards, it’s located between the Alt and Tab keys. When 
you press this button, Windows brings up the Windows 8 Start screen, 
which lists your commonly used applications in large tiles.

 3. Click the PowerPoint 2013 tile.

  That’s all there is to it — PowerPoint starts up in a flash. (Note that you 
might have to scroll the Start screen to the right to find the PowerPoint 
2013 tile.)

If you’re using Windows 7, the procedure is a little different:

 1. Click the Start button.

  The Start button is ordinarily found in the lower-left corner of the Windows 
display. When you click it, the Start menu appears. The Start menu works 
pretty much the same, no matter which version of Windows you’re using.
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  If you can’t find the Start button, try moving the cursor all the way to the 
bottom edge of the screen and holding it there a moment. With luck on 
your side, you see the Start button appear. If not, try moving the cursor 
to the other three edges of the screen: top, left, and right. Sometimes the 
Start button hides behind these edges.

 2. Point to All Programs on the Start menu.

  After you click the Start button to reveal the Start menu, move the 
cursor up to the words All Programs and hold it there a moment. Yet 
another menu appears, revealing a bevy of commands.

 3. Choose Microsoft Office➪Microsoft Office PowerPoint 2013.

  Your computer whirs and clicks and possibly makes other unmention-
able noises while PowerPoint comes to life.

 If you use PowerPoint frequently, it might appear in the Frequently Used 
Programs list directly on the Start menu so you don’t have to choose All 
Programs➪Microsoft Office to get to it. If you want PowerPoint to always 
appear at the top of the Start menu, choose Start➪All Programs➪Microsoft 
Office. Then, right-click Microsoft Office PowerPoint 2013 and choose the Pin 
to Start Menu command.

 If you hate clicking through menus but don’t mind typing, another way to 
start PowerPoint is to press your keyboard’s Windows key (usually found 
between the Ctrl and Alt keys), type the word powerpoint, and press the 
Enter key. (Note that this trick works only in Windows 7.)

Navigating the PowerPoint Interface
When you start PowerPoint, it greets you with the screen shown in Figure 1-1. 
This screen lets you create a blank presentation, open a recently used pre-
sentation, or create a new presentation based on a template. You can also 
take a video tour of PowerPoint.

For the purposes of this chapter, click Blank Presentation to get started with 
a new presentation. You will next be greeted with a screen that’s so cluttered 
with stuff that you’re soon ready to consider newsprint and markers as a 
viable alternative for your presentations. The center of the screen is merci-
fully blank, but the top part of the screen is chock-full of little icons and but-
tons and doohickeys. What is all that stuff?
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Figure 1-1: PowerPoint’s opening screen.

Figure 1-2 shows the basic PowerPoint screen in all its cluttered glory. The 
following list points out the more important parts of the PowerPoint screen:

 ✓ The Ribbon: Across the top of the screen, just below the Microsoft 
PowerPoint title, is PowerPoint’s main user-interface gadget, called the 
Ribbon. If you’ve worked with earlier versions of PowerPoint, you were 
probably expecting to see a menu followed by one or more toolbars 
in this general vicinity. After meticulous research, Microsoft gurus 
decided that menus and toolbars are hard to use. So they replaced the 
menus and toolbars with the Ribbon, which combines the functions 
of both. The Ribbon takes some getting used to, but after you figure it 
out, it actually does become easier to use than the old menus and tool-
bars. The deepest and darkest secrets of PowerPoint are hidden on the 
Ribbon. Wear a helmet when exploring it.

  Note that the exact appearance of the Ribbon varies a bit depending on 
the size of your monitor. On smaller monitors, PowerPoint may com-
press the Ribbon a bit by using smaller buttons and arranging them 
differently (for example, stacking them on top of one another instead of 
placing them side by side).

  For more information about working with the Ribbon, see the section 
“Unraveling the Ribbon,” later in this chapter.
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File tab
Quick Access toolbar

RibbonSlides pane

Status bar Current slide Zoom control

Figure 1-2: PowerPoint’s cluttered screen.

 ✓ The File tab: The first tab on the Ribbon is called the File tab. You can 
click it to switch the program into a special mode called Backstage View, 
which provides access to various functions such as opening and saving 
files, creating new presentations, printing, and other similar chores. For 
more information, see the section “Taking the Backstage Tour,” later in 
this chapter.

 ✓ Quick Access toolbar: Just above the Ribbon is the Quick Access toolbar, 
also called the QAT for short. Its sole purpose in life is to provide a con-
venient resting place for the PowerPoint commands you use the most 
often.

  Initially, this toolbar contains just three: Save, Undo, and Redo. However, 
you can add more buttons if you want. To add any button to the QAT, 
right-click the button and choose Add to Quick Access Toolbar. You can 
also find a pull-down menu at the end of the QAT that lists several fre-
quently used commands. You can use this menu to add these common 
commands to the QAT.

 ✓ Current slide: Right smack in the middle of the screen is where your 
current slide appears.
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 ✓ Slides pane: To the left of the slide is an area that shows thumbnail 
icons of your slides. You can use this area to easily navigate to other 
slides in your presentation. 

 ✓ Task pane: To the right of the slide is an area called the task pane. The 
task pane is designed to help you complete common tasks quickly. 
When you first start PowerPoint, the task pane isn’t visible, so you can’t 
see it in Figure 1-1. However, it appears whenever it’s needed, and you 
can see plenty of examples of it throughout this book.

 ✓ Status bar: At the very bottom of the screen is the status bar, which tells 
you the slide that is currently displayed (for example, Slide 1 of 1).

  You can configure the status bar by right-clicking anywhere on it. This 
right-click reveals a list of options that you can select or deselect to 
determine which elements appear on the status bar.

 ✓ Zoom control: PowerPoint automatically adjusts its zoom factor so that 
Slide View displays each slide in its entirety. You can change the size of 
your slide by using the zoom control slider that appears at the bottom 
right of the window.

 You’ll never get anything done if you feel that you have to understand every 
pixel of the PowerPoint screen before you can do anything. Don’t worry 
about the stuff that you don’t understand; just concentrate on what you need 
to know to get the job done and worry about the bells and whistles later.

Unraveling the Ribbon
The Ribbon is Microsoft’s primary user interface gadget. Across the top of 
the Ribbon is a series of tabs. You can click one of these tabs to reveal a set 
of controls specific to that tab. For example, the Ribbon in Figure 1-2 (earlier 
in the chapter) shows the Home tab. Figure 1-3 shows the Ribbon with the 
Insert tab selected.

Figure 1-3: The Ribbon with the Insert tab selected.

Initially, the Ribbon displays the tabs described in Table 1-1.
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Table 1-1 Basic Tabs on the Ribbon

Tab Actions You Can Perform

File Open, close, print, and share presentations 

Home Create and format slides

Insert Insert various types of objects on slides

Design Tweak the layout of a slide

Transitions Change the transition effects that are applied when you switch 
from one slide to the next

Animations Add animation effects to your slides

Slide Show Present your slide show

Review Proof and add comments to your presentations

View Change the view

Besides these basic tabs, additional tabs appear from time to time. For exam-
ple, if you select a picture, a Picture Tools tab appears with commands that 
let you manipulate the picture.

The commands on a Ribbon tab are organized into groups. Within each 
group, most of the commands are simple buttons that are similar to toolbar 
buttons in previous versions of PowerPoint.

The View from Here Is Great
Near the right edge of the status bar is a series of four View buttons. These 
buttons enable you to switch among the various views, or ways of looking at 
your presentation. Table 1-2 summarizes what each View button does.

Table 1-2 View Buttons

Button What It Does

Switches to Normal View, which shows your slide, outline, and 
notes all at once. This is the default view for PowerPoint.

Switches to Slide Sorter View, which enables you to easily rear-
range slides and add slide transitions and other special effects.

Switches to Reading View, which displays your slide show 
within a window.

Switches to Slide Show View, which displays your slides in 
full-screen mode. This is the view you use when you’re actually 
giving your presentation.
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Taking the Backstage Tour
Every summer, I attend plays at the Oregon Shakespeare Festival in Ashland, 
Oregon. A few years ago, I took the special backstage tour, which revealed all 
kinds of nifty secrets worthy of a Dan Brown novel.

This section takes a brief look at PowerPoint’s Backstage View feature, which 
provides access to document management features previously found on the 
File menu. When you click the File tab in the top-left corner of the PowerPoint 
window, PowerPoint switches to Backstage View, as shown in Figure 1-4.

Figure 1-4: Backstage View.

Initially, Backstage View displays information about the current presentation. 
However, the menu on the left — which bears a striking resemblance to what 
used to be called the File menu back in the day when programs had plain 
menus instead of fancy ribbons — provides access to the hidden features of 
PowerPoint available only to those who venture backstage.

You find out how to use the most important of these commands later in this 
chapter, and several of the more advanced commands on this menu are pre-
sented in later chapters.

Okay, the only secret I learned on the backstage tour at Ashland that was really 
worthy of a Dan Brown novel is the one about Psalm 46 in the King James trans-
lation of the Bible, which was published in 1611 — when William Shakespeare 
turned 46. If you count 46 words from the start of the Psalm, you get the word 
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Shake. And if you count 46 words backwards from the end of the Psalm, you 
get the word Spear. Which clearly means that there’s a treasure buried directly 
beneath the stage in Ashland’s outdoor theater. Next year I’m taking a shovel.

Creating a New Presentation
The simplest way to create a new presentation is to start PowerPoint, click 
Blank Presentation on the opening screen (see Figure 1-1), and then edit the 
blank presentation to your liking.

After PowerPoint is started, you can also create a new presentation by clicking 
the File tab to switch to Backstage View and then clicking the New command. 
This action brings up the screen shown in Figure 1-5, which offers several 
ways to create a new presentation:

 ✓ Choose Blank Presentation: Double-click Blank Presentation to start a 
new presentation from scratch.

 ✓ Choose a template: You can select one of the displayed templates to 
create a new presentation based on the template’s design. Several tem-
plates are displayed on the New screen.

 ✓ Search for a template: You can type a search phrase into the Search 
text box and then click the magnifying glass icon. Doing this opens a list 
of templates that match your search criteria. Double-click one of these 
templates to create a presentation based on it.

Figure 1-5: Creating a new presentation on the New screen in Backstage View.
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Editing text
In PowerPoint, slides are blank areas that you can adorn with various objects. 
The most common type of object is a text placeholder, a rectangular area that’s 
specially designated for holding text. (Other types of objects include shapes, 
such as circles or triangles; pictures imported from clip art files; and graphs.)

Most slides contain two text objects: one for the slide’s title and the other for 
its body text. However, you can add more text objects if you want, and you 
can remove the body text or title text object. You can even remove both to 
create a slide that contains no text.

 Whenever you move the cursor over a text object, the cursor changes from 
an arrow to the I-beam, which you can use to support bridges or build air-
craft carriers. Seriously, when the cursor changes to an I-beam, you can click 
the mouse button and start typing text.

When you click a text object, a box appears around the text, and an insertion 
pointer appears at the spot where you clicked. PowerPoint then becomes 
like a word processor. Any characters that you type are inserted into the 
text at the insertion pointer location. You can press Delete or Backspace to 
demolish text, and you can use the arrow keys to move the insertion pointer 
around in the text object. If you press Enter, a new line of text begins within 
the text object.

When a text object contains no text, a placeholder message appears in the 
object. For example, a title text object displays the message Click to add 
title. Other placeholders display similar messages. The placeholder mes-
sage magically vanishes when you click the object and begin typing text.

 If you start typing without clicking anywhere, the text that you type is entered 
into the title text object — assuming that the title text object doesn’t already 
have text of its own. If the title object is not empty, any text that you type 
(with no text object selected) is simply ignored.

After you finish typing text, press Esc or click anywhere outside the text object.

In Chapter 2, you find many details about playing with text objects, but hold 
your horses. You have more important things to attend to first.

Adding a new slide
When you first create a presentation, it has just one slide, which is useful only 
for the shortest presentations. Fortunately, PowerPoint gives you about 50 
ways to add new slides to your presentation. You see only three of them here:
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 ✓ On the Home tab, click the New Slide button in the Slides group, as 
shown in Figure 1-6.

 ✓ Press Ctrl+M.

 ✓ Right-click in the Slides pane on the left and then choose New Slide.

In all three cases, PowerPoint adds a blank slide with a standard layout 
that includes a title and content area, as shown in Figure 1-5. If you want to 
choose a different layout, click the Layout button in the Home tab to display 
the gallery of slide layouts. This pane enables you to pick from several types 
of slide layouts. Just click the one that you want to use, and PowerPoint sets 
the new slide to the layout of your choosing.

Figure 1-6: Choosing a slide layout.

Each slide layout has a name. For example, the Title and Content layout 
includes a text object in addition to the title area. This is probably the layout 
you’ll use most. It’s the best format for presenting a topic along with several 
supporting points. For example, Figure 1-7 shows a typical bulleted list slide.
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Figure 1-7: A typical text slide.

Moving from slide to slide
You have several ways to move forward and backward through your presen-
tation, from slide to slide:

 ✓ Click one of the double-headed arrows at the bottom of the vertical 
scroll bar. Doing so moves you through the presentation one slide at a 
time.

 ✓ Press the Page Up and Page Down keys. Using these keys also moves 
one slide at a time.

 ✓ Use the scroll bar. When you drag the box in the scroll bar, a tooltip 
appears to display the number and title of the current slide. Dragging 
the scroll bar is the quickest way to move directly to any slide in your 
presentation.

 ✓ In the list of slides on the left side of the window, click the thumbnail 
for the slide that you want to display. If the thumbnails are not visible, 
click the Slides tab above the outline.

Choosing a design
In Parts II and III of this book, you discover many different ways to create 
great-looking slides. However, you don’t have to wait until then to apply 
some basic style to your presentation. I’ve already mentioned that Office 
2013 comes preloaded with a handful of professionally designed themes that 
enable you to create polished presentations with just the click of a mouse. To 
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apply one of these themes, just select the Design tab on the Ribbon and then 
click the theme you want to apply in the Themes group. Figure 1-8 shows a 
presentation after a theme has been applied.

Because of space constraints, PowerPoint doesn’t display all the available 
themes on the Ribbon at the same time. But just to the right of the themes is 
a scroll bar that you can use to scroll through the themes. And the button at 
the bottom of the scroll bar brings up a gallery that displays all the themes 
that come with Office 2013.

Figure 1-8: A slide after a theme has been applied.

Displaying Your Presentation
When your masterpiece is ready, you can show it on the screen. Just follow 
these steps:

  1. Choose the Slide Show tab on the Ribbon and then click the From 
Beginning button in the Start Slide Show group (shown in the margin).

  There are several shortcuts to this command. You can also start the 
show by pressing F5 or by clicking the Slide Show button, located with 
the other view buttons in the lower-right corner of the screen.

 2. Behold the first slide.

  The slide fills the screen.
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 3. Press Enter to advance to the next slide.

  You can keep pressing Enter to call up each slide in the presentation. If 
you don’t like the Enter key, you can use the spacebar instead.

  If you want to go back a slide, press Page Up.

 4. Press Esc when you’re done.

  You don’t have to wait until the last slide is shown. If you find a glaring 
mistake in a slide or if you just get bored, you can press Esc at any time 
to return to PowerPoint.

For the complete lowdown on showing your presentation, kindly turn to 
Chapter 6.

Saving Your Work
Now that you’ve spent hours creating the best presentation since God gave 
Moses the Ten Commandments, it’s time to save your work to a file. If you 
make the rookie mistake of turning off your computer before you’ve saved your 
presentation, poof! Your work vanishes as if David Copperfield were in town.

Like everything else in PowerPoint, you have at least four ways to save a 
document:

 ✓ Click the Save button on the Quick Access toolbar.

 ✓ Click the File tab to switch to Backstage View and then choose Save.

 ✓ Press Ctrl+S.

 ✓ Press Shift+F12.

If you haven’t yet saved the file to your hard drive, the magical Save As dialog 
box appears. Type the name that you want to use for the file in the Save As 
dialog box and click OK to save the file. After you save the file once, subse-
quent saves update the hard drive file with any changes that you made to the 
presentation since the last time you saved it.

Also note that after you save a file for the first time, the name in the presenta-
tion window’s title area changes from Presentation to the name of your file. 
This is simply proof that the file has been saved.

 Keep the following tips in mind when saving files:
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 ✓ Put on your Thinking Cap when assigning a name to a new file. The file-
name is how you can recognize the file later on, so pick a meaningful 
name that suggests the file’s contents.

 ✓ Don’t work on your file for hours at a time without saving it. I’ve learned 
the hard way to save my work every few minutes. After all, I live in 
California, so I never know when a rolling blackout will hit my neighbor-
hood. Get into the habit of saving every few minutes, especially after 
making a significant change to a presentation, such as adding a covey of 
new slides or making a gaggle of complicated formatting changes.

 ✓ If you want to save a copy of the presentation you’re working on using 
a different filename, choose File➪Save As. Type a new name for the file 
and then click Save.

 ✓ The File➪Save As command includes a Save As Type option that lets you 
change the file format your presentation file is saved in. The most impor-
tant use of this option is to save your file as a PDF or XPS file. A PDF file 
is a widely used file format that lets any user display the contents of the 
file whether or not he or she owns a copy of the software used to create 
the file. PDF was developed and marketed by Adobe. XPS has a similar 
purpose, but was developed and marketed by Microsoft.

 ✓ One of the best new features of Office 2013 is SkyDrive, which provides 
an online location for you to save your files. When you save a file to your 
SkyDrive account, you can later retrieve it from any other computer that 
has an Internet connection. To save to SkyDrive, just click on SkyDrive in 
the Save As dialog box, type a name for your file, and click Save.

Opening a Presentation
After you save your presentation to your hard drive, you can retrieve it later 
when you want to make additional changes or to print it. As you might guess, 
PowerPoint gives you about 2,037 ways to accomplish the retrieval. Here are 
the two of the most common:

 ✓ Click the File tab to switch to Backstage View and then choose the Open 
command.

 ✓ Press Ctrl+O.

Both options take you to the Open screen in Backstage View, as shown in 
Figure 1-9. From here, you can select a file from a list of recently opened 
presentations.
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Figure 1-9: Opening a file in Backstage View.

To browse your computer for a file, double-click Computer. This brings up 
a standard Open dialog box, as shown in Figure 1-10. The Open dialog box 
has controls that enable you to rummage through the various folders on 
your hard drive in search of your files. If you know how to open a file in any 
Windows application, you know how to do it in PowerPoint (because the 
Open dialog box is pretty much the same in any Windows program).

Figure 1-10: The Open dialog box.
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If you seem to have lost a file, rummage around in different folders to see 
whether you can find it. Perhaps you saved a file in the wrong folder by accident. 
Also, check the spelling of the filename. Maybe your fingers weren’t on the 
home row when you typed the filename, so instead of Shakespeare1.pptx, 
you saved the file as Djslrd[rstr2.pptx. I hate it when that happens.

 The fastest way to open a file from the Open dialog box is to double-click 
the file. This spares you from having to click the file once and then click OK. 
Double-clicking also exercises the fast-twitch muscles in your index finger.

PowerPoint keeps track of the files you’ve recently opened and displays them 
on the File menu. To open a file that you recently opened, click the File tab, 
select Recent in Backstage View, and then inspect the list of files on the right 
side of the menu. If the file that you want is in the list, click it to open it.

Closing a Presentation
Having finished and saved your presentation, you have come to the time to 
close it. Closing a presentation is kind of like gathering your papers, putting 
them neatly in a file folder, and returning the folder to its proper file drawer. 
The presentation disappears from your computer screen. Don’t worry: It’s 
tucked safely away on your hard drive where you can get to it later if you 
need to.

To close a file, click the Close button that appears at the top right of the 
PowerPoint window. Alternatively, you can click the File tab and then choose 
Close, or use the keyboard shortcut Ctrl+W. But clicking the Close button is 
the easiest way to close a file.

 You don’t have to close a file before exiting PowerPoint. If you exit 
PowerPoint without closing a file, PowerPoint graciously closes the file for 
you. The only reason that you might want to close a file is that you want to 
work on a different file and you don’t want to keep both files open at the 
same time.

If you’ve made changes since the last time you saved the file, PowerPoint 
offers to save the changes for you. Click Save to save the file before closing or 
click Don’t Save to abandon any changes that you’ve made to the file.

If you close all the open PowerPoint presentations, you might discover that 
most of the PowerPoint commands have been rendered useless. (They are 
grayed on the menu.) Fear not. If you open a presentation or create a new 
one, the commands return to life.
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Getting Help
The ideal way to use PowerPoint would be to have a PowerPoint expert sit-
ting patiently at your side, answering your every question with a straight-
forward answer, gently correcting you when you make silly mistakes, and 
otherwise minding his or her own business. All you’d have to do is occasion-
ally toss the expert a Twinkie and let him or her outside once a day.

Short of that, the next best thing is to find out how to coax PowerPoint itself 
into giving you the answers you need. Fortunately, PowerPoint includes a 
nice built-in Help feature that can answer your questions. No matter how 
deeply you’re lost in the PowerPoint jungle, help is never more than a few 
mouse clicks or keystrokes away.

As with everything else in Office, more than one method is available for 
calling up help when you need it. The easiest thing to do would be to yell, 
“Skipper!!!” in your best Gilligan voice. Otherwise, you have the following 
options:

 ✓ Press F1 or click the Help button, located just above the right edge of 
the Ribbon. This activates PowerPoint’s main Help system, shown in 
Figure 1-11.

 ✓ Whenever a dialog box is displayed, you can click the question mark 
button in the top-right corner of the dialog box to summon help.

 ✓ When you hover the mouse over an item in the Ribbon, a tooltip appears 
explaining what the item does. Many of these tooltips include the phrase 
“Press F1 for more help.” In that case, you can press F1 to get help spe-
cific to that item.

The Help dialog box in Figure 1-11 offers several ways to access the help you 
need. The following paragraphs describe the various ways you can work your 
way through PowerPoint’s Help feature:

 ✓ Help window links: You can click any of the links that appear in the 
Help window to display help on a particular topic. For example, if you 
click the Working with Charts link, you’ll find a page of useful informa-
tion about creating charts.

 ✓ Search: If you can’t find what you’re looking for, try entering a word or 
phrase in the Search text box and clicking the Search button. This dis-
plays a list of topics that pertain to the word or phrase you entered.

  ✓ Pushpin icon: Normally, the Help window always displays on top. In 
many cases, this obscures your access to the PowerPoint window. If you 
don’t want the Help window to always stay on top, you can click the 
button with the pushpin icon. Then the Help window will minimize like 
any other window.
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  ✓ Back button: You can retrace your steps by clicking the Help window’s 
Back button. You can use the Back button over and over again, retracing 
all your steps if necessary.

  ✓ Home button: Takes you back to the Help home page.

Figure 1-11: Help!

Exiting PowerPoint
Had enough excitement for one day? Use either of these techniques to shut 
down PowerPoint:

 ✓ Click the X box at the top-right corner of the PowerPoint window.

 ✓ Press Alt+F4.

Bam! PowerPoint is history.
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You should know a couple things about exiting PowerPoint (or any application):

 ✓ PowerPoint doesn’t let you abandon ship without first considering 
whether you want to save your work. If you’ve made changes to any 
presentation files and haven’t saved them, PowerPoint offers to save the 
files for you. Lean over and plant a fat kiss right in the middle of your 
monitor — PowerPoint just saved you your job.

 ✓ Never, never, never, ever, never turn off your computer while PowerPoint 
or any other program is running. Bad! Always exit PowerPoint and all 
other programs that are running before you turn off your computer.
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