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What you’ll learn in 
this lesson:
• Setting up an Artboard

• Creating and combining shapes

• Applying color with the new 
Kuler panel and eff ects

• Adding and adjusting text with 
the new Touch Type Tool

• Importing an image

• Cloning objects

Lesson 1 

In this lesson, you have the opportunity to dive right into Adobe 
Illustrator CC and create an exciting illustration. This lesson helps 
you quickly discover some of the essential features available in CC. If 
you are a completely new user, you might want to start with Lesson 2, 
“Getting to Know the Workspace,” and then return to this lesson.

Starting up 
Register your book at www.digitalclassroombooks.com/CC/Illustrator to gain access to updatedr
lesson fi les on any computer or watch the videos online.

Before starting, make sure that your tools and panels are consistent by resetting your 
workspace. See “Resetting Adobe Illustrator CC Preferences” in the Starting up section of 
this book.
You will work with several fi les from the ai01lessons folder in this lesson. Make sure that 
you have loaded the ailessons folder onto your hard drive from the included DVD. See
“Loading lesson fi les” in the Starting up section of this book.
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See Lesson 1 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. You can fi nd the video tutorial for this lesson on the included DVD.

The project 
In this lesson, you will create a comp (rough design) of an ad using some features that have
been around for years, as well as newer features recently added to Adobe Illustrator CC.

1 Launch Adobe Illustrator CC.

2 Choose File > Browse in Bridge or click the Go to Bridge button ( ) in the
Application bar at the top of the workspace.

By clicking the Go to Bridge button, you launch a separate application called Adobe 
Bridge. Bridge is an indispensable application that acts as the central command center 
for all your CC applications, and helps you to organize your Adobe Illustrator projects. 
You can use Bridge to help you easily locate fi les, since it provides a preview of every 
fi le within any folder. 
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3 Once Bridge opens, navigate to the ai01lessons folder within the ailessons folder that 
you copied to your computer, and double-click ai0101_done.ai to open it. If an
embedded Profi le Mismatch dialog box appears, leave it at the defaults and click OK.
The artwork for a rough design of an ad appears. You can keep this completed fi le 
open for reference, or choose File > Close to close it. If you are asked to save the fi le, 
choose No (Windows) or Don’t Save (Mac OS).

The completed rough design of an ad.

The Illustrator CC workspace is nearly identical to CS6, so that fewer steps are needed to
accomplish daily tasks. You will explore this new interface in Lesson 2, “Getting to Know the 
Workspace.”

4 For this lesson, you want to have multiple panels showing at the same time. To make 
sure that you can follow the lesson more easily, choose Window > Workspace > 
Essentials, or choose Essentials from the drop-down menu on the right side of the
application bar.
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Setting up the Artboard
You will now set up the artboard to create your comp for an ad.

1 Choose File > New. The New Document dialog box appears. Type ai0101_work
into the Name text fi eld.

2 Choose Print from the New Document Profi le drop-down menu. By choosing the 
Print preset your default colors, patterns, and gradients are built from CMYK (Cyan,
Magenta, Yellow, and Black) colors.

3 Make certain that Letter is selected from the Size drop-down menu, and select Inches 
instead of Points in the Units drop-down menu. Set the document to Landscape 
by clicking the Orientation button on the right ( ). Click OK; the new document 
is created. The document window contains a blank artboard, which represents the 
region that contains printable artwork.

Defi ne the settings in the New Document dialog box.
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Creating the background shape
You will now create the fundamental shape that will be used as the background of the ad. 
You will use two separate shapes and then combine them using the Shape Builder tool ( ).

1 Click and hold the Rectangle tool in the Tools panel to select the Rounded Rectangle 
tool ( ) and click once on the artboard; the Rounded Rectangle dialog box appears. 

In order to enter exact values, you are clicking and releasing with your mouse on the artboard.
If you accidently drag your mouse, the Rounded Rectangle dialog box will not appear. If the 
Rounded Rectangle dialog box does not appear, press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to undo your last step and try clicking again.

2 Enter 9 into the Width text fi eld, 7 into the Height text fi eld, and 2.5 into the Corner 
Radius text fi eld. Click OK.

3 Use the Selection tool ( ) to reposition the new shape in the center of the artboard. No 
exact position is necessary. 

Enter the values for the Rounded Rectangle. The result.
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Combining shapes
You will now use the Shape Builder tool to combine two shapes to create your own 
unique shape.

1 Smart Guides off er assistance when aligning one shape with another and also
tracking the size and position of your objects as you are creating them. Verify that
Smart Guides are turned on by looking under the View menu. If the Smart Guides 
command does not have a checkmark on the left, select it now.

2 Click and hold the Rounded Rectangle tool ( ) and select the Rectangle tool ( ).
Click and drag from the center of the rounded rectangle shape and release when the
rectangle is fl ush with the bottom and right sides of the rounded rectangle. You are 
essentially creating the sharp corner that will be in the lower-right of this shape. The
shape will also take on the current white fi ll color.

Click and drag to create a rectangle.

3 Using the Selection tool, Shift+click the rounded rectangle shape. Both the rectangle
and the rounded rectangle are selected.

4 Select the Shape Builder tool ( ) from the Tools panel.
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5 With the Shape Builder tool, click and drag from the larger rounded rectangle all the 
way down into the lower-right corner of the rectangle shape and release. (Make sure
your cursor reaches the extreme lower-right corner of the rectangle.) The shapes are 
now combined into one shape.

Click and drag through the shapes. The result.

Using the new Kuler panel
Adobe Kuler® is a Creative Cloud-based application for making color themes using an 
iPhone or your browser. You can capture colors from photos you take with your iPhone,
such as fl owers in a garden or whatever you want. You can also browse thousands of 
themes from the Kuler community and then sync your themes into Adobe Illustrator CC 
to use them in your designs.

1 Using the Selection tool, click the new background shape to select it.

2 Click the Kuler icon ( ) in the dock to open the Kuler panel. Once you have signed-
in using your Adobe ID and created colors on the Kuler website (by clicking the 
Launch Kuler website button at the bottom of the panel) you can click the Refresh 
button at the bottom of the panel to update your list of themes. You can also use the 
free Kuler for iPhone app to create and sync colors.
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3 You can now apply any Kuler colors you want to the selected background shape.

Use the new Kuler panel to assign colors you
create on the Kuler website or your iPhone.

You can also download the free Adobe Ideas app for your iPhone or iPad to create sketches that 
you can import into Adobe Illustrator CC. Search the Apple iTunes store for more information.

Applying a fill and stroke
1 At the bottom of the Tools panel, click the Fill color icon ( ). Any color you click 

in the Kuler panel will now be applied to the fi ll, or interior color, of the selected
background shape.

2 Click a Kuler panel swatch to select a color for the fi ll of the background shape. An
exact color choice is not necessary for this exercise.

Apply a Kuler color to your background shape.
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3 Now click the Stroke icon at the bottom of the Tools panel. You will add a gradient
stroke to your background shape, which was a new capability in Illustrator CS6.

4 In the Control panel at the top of your workspace, choose 14 pt from the Stroke
drop-down menu to increase the weight of the background shape’s stroke. This will
make the gradient stroke easier to see.

5 In the Tools panel, click the Gradient button beneath the Fill and Stroke icons to apply
the default gradient to the background shape’s stroke.

Creating the smaller combined shape
You will now create the smaller shape used on the left side of the page. You will create a 
new rounded rectangle shape so that you can visually set how rounded you would like the 
corners to be.

1 Click and hold the Rectangle tool to select the hidden Rounded Rectangle tool.

2 Click and drag (but don’t release) to start creating the new rounded rectangle shape.
While dragging, press the down arrow key repeatedly to reduce the size of the rounded
corner. You might have to press the down arrow many times to see the diff erence.
Keep in mind that this shortcut will not work if you release the mouse; it only works 
while you are initially clicking and dragging out the shape. Experiment by pressing the 
up arrow key (repeatedly) to increase the corner radius. Adjust the corner radius to a
point where you are visually happy with it but do NOT release the mouse yet.

3 An exact height and width are not important for this shape. In this example, the 
mouse was released when the measurement reached approximately 2.5 inches in width 
and 1.75 inches in height.

Press the down arrow while dragging the rounded 
rectangle shape to reduce the corner values.

It is best to avoid stretching the width or height of a rounded rectangle, since you can distort the e
corners. If you need a wider or taller rounded rectangle, it is best to recreate it.
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4 Select the Rectangle tool ( ), and (repeating what you did with the large background
shape) click and drag from the center point down to the lower-right of the small 
rounded rectangle.

5 Select the Selection tool ( ) and Shift+click to select the smaller rounded corner shape. 
Both the rectangle and the rounded rectangle are selected.

6 Select the Shape Builder tool ( ), and then click and drag from the rounded rectangle
all the way down into the lower-right corner of the rectangle shape and release. The 
shapes are now combined into one shape.

Combine the newly created shapes.

7 Choose File > Save to save this fi le. In the Save As dialog box, leave the File name the 
same and make sure Adobe Illustrator ( .AI) is selected for the type. Using the Save 
in text fi eld, navigate to the ai01lessons folder, and then click Save. In the Illustrator 
Options window, leave the settings at their default and click OK. Keep the fi le open
for the next part of this lesson.

Applying color and effects
You will now apply a diff erent color and use the Zig Zag eff ect on just the stroke of this 
shape. Using the Appearance panel you can apply a diff erent eff ect to either the stroke or 
fi ll, off ering more options for you to create unique artwork.

1 Select the new combined shape and then click Fill in the Control panel and select the 
CMYK Green color in the fi rst row of the swatches.

2 Click the Appearance icon ( ) in the panel docking area, or choose Window > 
Appearance to show the Appearance panel.
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3 Using the Appearance panel, click the Stroke color menu and select Black, and then 
click the Stroke Weight drop-down menu to the right and change the value to 1.

Make sure that you have a 1-point black stroke.

4 Click Stroke in the Appearance panel, and then choose (from the main menu) Eff ect >
Distort and Transform > Zig Zag. The Zig Zag dialog box appears. 

Using the Zig Zag eff ect you can apply this eff ect with sharp corners or points, or 
smooth waves. In this example, you will create a smooth wavy eff ect.

5 In the Zig Zag dialog box, check Preview.

• In the Size text fi eld, enter .07.

• Type 4 in the Ridges per segment text fi eld.

• Select Smooth in the Points section of the dialog box.

• Click OK.

The stroke is now wavy, but the fi ll in the shape remains unchanged.

Add an eff ect to only the stroke. The result.
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Cloning the small shape
You will now clone (or copy) the shape two times and then apply diff erent colors to each
shape.

1 Make sure that the smaller shape you just created is selected.

2 Choose the Selection tool and then position your cursor over the smaller shape that 
you created.

3 Press and hold the Alt (Windows) or Option (Mac OS) key, and when the double
cursor ( ) appears, click and drag down to create a copy of the original shape directly 
underneath itself. Don’t worry about alignment or position. That will be addressed in 
a later step.

4 Repeat the same process to clone a third shape underneath the second.

Press and hold the Alt/Option key The result.d
and drag.
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5 Select the middle shape and then click the Fill box in Appearance panel. Click the 
arrow that appears on the right of the Fill box and select the purple (C=50, M=100, 
Y=0, K=0) color at the beginning of the third row of swatches.

Use the Appearance panel to change the fi ll color.

6 Select the bottom shape, click the arrow that appears on the right of the Fill box in the 
Appearance panel, and select the orange (C=0, M=50, Y=100, K=0) color at the end of 
the fi rst row of swatches.

The artwork at this stage.
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Aligning and distributing the shapes
You will now align and distribute the shapes.

1 Use your Selection tool ( ) to Shift+click and select all three shapes.

2 If the Align buttons do not automatically appear in your Control panel, click Align in
the Control panel, or select Window > Align to show the Align panel.

3 Select Horizontal Align Left from the Align Objects row.

4 Click the Vertical Distribute Center button in the Distribute Objects row.

Align and distribute the shapes.

The shapes are now aligned and distributed.

5 With all three shapes selected, click Transform in the Control panel. The Transform
panel appears.

Next you will position your shapes.

6 With all three shapes selected, click the upper-left corner of the reference point (in 
the upper-left corner of the Transform panel) and change the X value to .5, and the Y
value to 1.25.

Set the position for the three shapes.
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7 Select the large shape (background), click Transform in the Control panel, type 1.25
in the X text fi eld and .75 into the Y text fi eld. Ignore it if the value changes slightly 
after you have entered it.

Set the position for the background shape.

8 Choose File > Save to save this fi le. Keep it open for the next part of this lesson.

Adding text
Next, you will add text to your comp, as well as to the boxes that you have already created.

1 Select the Type tool ( ) and click the artboard, making sure not to accidently click in 
an existing shape. By clicking (and not dragging) you do not limit the width of your 
text area.

2 Select Character in the Control panel at the top of the work area. The Character panel
appears.

3 Change the size of your text to 48 and press Enter (Windows) or Return (Mac OS).

4 Type Rufus’ What’s Happening.

Change the font size. Type text.
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5 With the Type tool still active, press Ctrl+A (Windows) or Command+A (Mac OS) to 
select your text.

You can select the Font family name that appears in the Set the font family text fi eld of the 
Control panel and then press the down arrow. By pressing the down arrow, you cycle through
your font list in your system. You also see the font applied to your selected text. Press the Up 
arrow to go up the list. This feature, previously only available on the Windows platform, is now 
available in the Mac OS.

6 Choose Type > Font to choose a font you would like to use. In this example, the font
name Cooper was selected, but you can use any font you wish. If you do not see the 
font being applied to your text, make sure your text is still selected.

7 Choose File > Save to save this fi le. Keep it open for the next part of this lesson.

Applying the Warp effect
In this next exercise, you will apply the Flag warp eff ect to your text.

1 Choose the Selection tool ( ), and click the text area you just created to make sure it is
active.

2 Choose Eff ect > Warp > Flag. The Warp Options dialog box for the Flag warp appear.

• Check Preview.

• Type 50 into the Bend text fi eld.

• Type 40 into the Horizontal Distortion text fi eld.

• Click OK. The Flag warp is applied.

Apply the Flag warp.
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3 With the warped type area still selected, click Fill in the Control panel and select
CMYK Red from the Swatches panel that appears.

Change the color of the text to Red.

Depending upon the font that you have selected, you might have to increase or 
decrease the size of your text. If you want to resize your text, follow this next step.

4 Make sure that the text area is selected (with the Selection tool) and press 
Ctrl+Shift+< (Lesser than) or > (Greater than) (Windows), or Command+Shift+< 
or > (Mac OS) to visually decrease or increase your font size.

If you would rather, you can grab any corner of the visible bounding box and click 
and drag (press and hold the Shift key to maintain proportions) to resize the text area.

Resize the text if necessary.

Adding text to the small shape areas
In this next exercise, you will create text for the smaller shapes.

1 Select the Type tool ( ), and then click Character in the Control panel, and then 
change the Font size to 24. Click a blank area on the Control panel to put the 
Character panel away.

2 Click the Align Center icon in the Control panel to center the text that you are about
to enter.

Center the text.

3 With the Type tool, click a blank area on the artboard, and type Kids.

4 Switch to the Selection tool ( ) and position the text over the top shape.
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5 Click Fill in the Control panel and select White.

Change the font color to white. The result.

6 With the Selection tool still active, press and hold the Alt (Windows) or Option 
(Mac OS) key and click and drag the text (in one motion), so that it is in 
approximately the same location in the second shape. If you must nudge the text, press 
Ctrl+Z (Windows) or Command+Z (Mac OS) to undo and try again to clone the text 
to the right position in one movement.

7 Press Ctrl+D (Windows) or Command+D (Mac OS) to repeat the transformation and 
place another copy of the text in the third shape.

The comp at this stage.

8 Switch to the Text tool ( ) and select the text in the middle text box. With the text 
selected, type Teens. The Kids text is replaced with the word Teens.
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9 Change the text in the third text box to Families.

The comp after the text has been replaced.

10 Choose File > Save to save this fi le. Keep it open for the next part of this lesson.

Distorting a shape
In this section, you will create the green shape that appears behind the image of the dog in
the comp.

1 Select the rectangle tool and click once on the artboard. When the Rectangle dialog 
box appears, type 3.5 for the Width and 4 for the Height, and then click OK.

2 Click Fill in the Control panel and select the CMYK Green color in the fi rst row of 
swatches. The green color is applied.
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3 Using the Selection tool, reposition the new rectangle in the lower-right of the background.

Create a green rectangle.  Position on the artwork.

4 Click and hold the Scale tool ( ) to select the hidden Shear tool ( ).

5 With the Shear tool active, click the middle of the bottom edge and drag slightly to 
the left. This skews the shape. No exact increment is necessary. 

Select the Shear tool. Click and drag to the left.

You will now apply a Zig Zag eff ect to this shape.

6 Click the rectangle with the Selection tool, then click the Stroke color in the Control 
panel and select None. Make sure that you are not selecting Stroke in the Appearance
panel.

7 From the main menu, choose Eff ect > Distort & Transform > Zig Zag. The Zig Zag 
dialog box appears.
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8 In the Zig Zag dialog box, enter the following:

• Turn on Preview

• Size: .15

• Ridges per Segment: 4

• In the Points section choose Smooth

• Click OK.

9 Make sure Fill is selected in the Tools panel, then click Opacity in the Control panel,
and change the opacity to 50%.

Apply the Zig Zag eff ect and change the opacity. The result.

10 Choose File > Save to save this fi le. Keep it open for the next part of this lesson.

Importing an image
In this section, you will import the dog image, as well as some of the other images you 
will use in the comp.

1 Making sure that nothing is selected in your fi le, choose File > Place, and the Place 
dialog box appears. Navigate to the ai01lessons folder and select the image named 
rufusdog.psd, ensure that the Link option is checked and click Place. The image is
added to the center of the artboard.

2 Using your Selection tool ( ), click and drag to position the dog over the sheared green 
rectangle in the lower-right of your page. 
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3 Then, click and drag a corner of the bounding box outward (while pressing and
holding the Shift key) to enlarge the image of the dog.

Resize and reposition the image of Rufus.

Adding lines of text
In this section you will create the wavy lines that are meant to represent body copy on the
comp. When creating a rough draft of a document, it is often a good idea to use graphics
to represent the look and feel of text without adding actual content.

1 If the Layers panel is not visible, choose Window > Layers.

2 From the Layers panel menu, select New Layer. The Layer Options panel appears.

3 Type Textblocks in the Name text fi eld and click OK. By creating a separate layer 
for the text art you have the opportunity to turn off  the visibility, or delete the layer if 
you want to add actual content.

Create a new layer for the textblocks.
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4 Click the Stroke color box in the Control panel and choose Black. Choose 1 pt for the
Stroke weight from the Stroke pull-down menu. 

5 Select the Line Segment Tool ( ) and position your cursor next to the Kids graphic,
then click and drag until you see the smart measurement guide indicate that the line 
is approximately 2.5 inches long. You can also type 2.5 into the Width text fi eld of 
the Transform panel. If it makes it easier, you can press and hold the Shift key to keep 
your line segment straight as you drag it.

Create a new line segment.

6 With the line segment still selected, choose Eff ect > Distort & Transform > Zig Zag. 
The Zig Zag dialog box appears. This time you will use the Zig Zag eff ect to represent 
body text with squiggly lines.



1 Importing an image

Adobe Illustrator CC Digital Classroom32

7 In the Zig Zag dialog box, click the Preview check box and enter the following:

• Size: .05

• Select Absolute.

• Ridges per segment: 45

• Points: Smooth

• Click OK.

Zig Zag the line segment.  The result.

You will now clone this line segment.

8 Choose the Selection tool and then press and hold the Alt (Windows) or Option
(Mac OS) key and click and drag down. Press and hold the Shift key as you are 
dragging to keep the line segment aligned with the original. You are cloning the line
segment, so make sure that you have enough space between the lines to look like rows
of text.

Clone the line segment.
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9 Press Ctrl+D (Windows) or Command+D (Mac OS) to repeat your last movement, or 
transformation. Another line segment appears beneath the second. Continue pressing 
Ctrl/Command+D until you have a total of eight line segments. If you spaced them 
out too much or not enough, drag to reposition the last segment, then select all of the 
line segments and click Vertical Distribute Center in the Align panel.

Duplicate the line segment for a total of 
8 lines.

10 Select the top line segment, and choose 3 pt from the Stroke Width drop-down menu
in the Control panel.

Change the top segment to 3 pt.

11 Select the last three line segments and press and hold the Alt/Option key and drag 
down, so that the cloned lines start at about the top of the Families artwork.

Clone the last three lines down further 
on the page.
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12 Select the top line in the newly created group of line segments and change its width 
to 3 pt.

13 Choose File > Place. Select the pictures.psd fi le in the ai01lessons folder, then click 
Place. An image of the Kids, Teens and Families appear on the artboard. Using the 
Selection tool, reposition the image above Rufus.

The comp at this stage. Your version might have slight variations in positioning and text.t

14 Choose File > Save.
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Using the new Touch Type tool
In this section, you will have an opportunity to explore the new Touch Type Tool.

1 Press and hold the Type tool ( ) and select the new Touch Type tool ( ).

2 Click the letter K in KidsK ; handles appear around the character. Click and drag down 
to change the baseline shift of just the letter K.

Using the Touch Type tool, you can customize each individual character’s properties. 
Adjusting the letter and word spacing (known as kerning and tracking) has never been 
easier.

3 Click other letters and click and drag up, down, left or right to change their 
alignment, size and rotation, using the corner handles, plus the one above the 
character to rotate. 

You can even work with text on a path. For example, after you are done 
experimenting with the Touch Type Tool, try changing the period at the end of the
Rufus headline to a question mark using the regular Type Tool.

The only rules for this exercise are to have fun and be creative.

Explore the possibilities with the new Touch Type Tool to create a unique text eff ect.

4 Press Ctrl+S (Windows) or Command+S (Mac OS) to save your fi le when fi nished.
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Self study
Now that you’ve had an introduction to some of the essential tools and techniques in 
Illustrator, try the following:

1 Create several Kuler themes using the Kuler website and/or your Kuler iPhone app 
photos. Also explore the possibilities with the free Adobe Ideas app for iPhone and
iPad. 

2 Finally, change the colors in your design using your Kuler theme and import an
Adobe Ideas fi le from Creative Cloud into Illustrator CC. You can post a portfolio of 
your best designs on the Behance social network, which is integrated into the Creative 
Cloud app.

Review 
Questions
1 What does choosing Essentials from the Application bar do to your workspace?

2 How can you combine shapes with the Shape Builder tool?

3 What keyboard modifi er can you use to clone a shape in Illustrator?

4 Why would you create a separate layer for artwork that you’re adding to your 
illustration?

5 How can you repeat a transformation (such as a move)?

Answers
1 Choosing the Essentials workspace resets the panels on your screen to their original, 

factory default settings.

2 Dragging over multiple selected shapes with the Shape Builder tool combines them 
into one united shape.

3 Pressing and holding Alt (Windows) or Option (Mac OS) while dragging an objectg
clones, or duplicates, that object.

4 Creating a separate layer for new artwork allows you to turn off  the visibility of that 
content, or delete it with one click by deleting the layer.

5 Pressing Ctrl+D (Windows) or Command+D (Mac OS) repeats your last movement
or other transformation. You can also choose Object > Transform > Transform Again 
to achieve the same result.




