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Introducing Adobe Photoshop CC
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Getting acquainted with Photoshop CC
Benefitting from Photoshop CC

Exploring the new features of Photoshop CC

software applications available. Don’t let that discourage you, though. Adobe Photoshop is

also a powerful and extremely fun application to use. With throngs of fans all over the globe,
over the years, Photoshop has become the pinnacle software application for image editing. In
fact, if you look up Photoshop at www.wiktionary.org, you will find the term photoshop listed
as a verb meaning, “to digitally edit or alter a picture or photograph.”

I f you are reading this book, you likely have access to one of the most intricate and extensive

Photoshop draws such a big crowd because it provides amazing results when you are editing
images and yet is fairly intuitive to use such that even casual users can get pretty good results
without much effort. In addition, as digital imaging has advanced over the years, Photoshop has
kept pace and even led the advancements in many areas.

The chapter introduces Photoshop CC, shows you when to use it, and discusses the new features
that have been added since version CS6. Chapter 2 dives into the details of the Photoshop appli-
cation workspace.

Discovering the Versatile World of Photoshop

The simplest description of Photoshop is “a digital image-editing application.” Photoshop pro-
vides the standard color- and lighting-correction capabilities historically associated with photo
editing, but it also provides filtering, painting, masking, layering, and many more tools that
allow you to take image editing to the next level.

The following sections discuss how Photoshop interacts with the Creative Cloud, as well as how
you can use Photoshop on its own and with other applications. The purpose of these chapters is
to give you a glimpse of what Photoshop is used for before showing you how to use it. Of
course, the only real way to understand the capabilities of Photoshop is to delve into them as
you follow along with the next 30 chapters in this book.
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Introducing Photoshop Creative Cloud Interaction

The CC in Photoshop CC stands for Creative Cloud. The Adobe Creative Cloud is an online
service that provides file storage, application access, and several other developing fea-
tures. With Photoshop CC, Adobe has moved away from a traditional software package
such as the Creative Suite and into a subscription-based method where you subscribe for
monthly access to the creative applications.

Many people are asking the question, “So what does the Creative Cloud really mean for a
Photoshop user?” It is really not all that complicated. The Creative Cloud has some advan-
tages and one big disadvantage. One disadvantage is that you can no longer buy a
Photoshop license and have the software indefinitely. Another disadvantage is the func-
tionality such as syncing settings to the cloud is impeded if you don’t have an Internet
connection. Also, for continued access to the software, you will need to keep up a sub-
scription to the Creative Cloud.

The advantages of the Creative Cloud and the interaction points with Photoshop are bro-
ken down into the following list:

e Installation. Rather than getting a license with a set of DVDs in a box, you sub-
scribe to the Creative Cloud, which allows you to download and install the appli-
cation. During the installation, you need to be logged into the Creative Cloud to
validate your subscription.

e Signing in and out. Selecting Help=> Sign In logs you into your Creative Cloud
account. This enables you to synchronize your settings between computers and
store files in your Creative Cloud account. Selecting Help=>Sign Out logs you out
of the Creative Cloud, which is extremely useful if you are sharing the computer
with someone else because they can then log into their own account to synchro-
nize settings and files.

e Synchronizing settings. Photoshop allows you to synchronize settings and other
data such as preferences, swatches, shapes, patterns, tool presets, and brushes to
and from your Creative Cloud account. I love this feature because it means I don’t
have to set everything up again if [ move to a new computer or have to re-install
Photoshop. Photoshop allows you to synchronize the settings by selecting Edit=>
Sync Settings= Sync Settings Now from the main menu or from an icon in the bot-
tom frame of the document window. You can also configure which settings should
be synchronized in the Preferences dialog box, which we discuss in Chapter 2.

e Online storage. Adobe provides online storage with your Creative Cloud account.
This allows you to upload project files you are working on or have completed to
an online location that you can access from anywhere.

o Sharing files on Behance. Behance is an online portfolio platform that allows cre-
ative professionals to showcase their work. It encompasses much more than just
Photoshop files because it covers photography, graphic design, illustration, and
fashion design. You can set up an account on Behance that provides a portfolio
location to showcase your Photoshop work. Then you can upload your final files
to be shared on Behance by selecting File=> Share on Behance from the main menu
in Photoshop or from the Creative Cloud file storage interface.
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Knowing when to use Photoshop

Photoshop has so many tools and so much power that it can do an unlimited number of
things. The following list describes the most common tasks for which Photoshop is used
to help you get an idea of when you may want to use it:

e Photo corrections. Photoshop is able to correct digital images by restoring the
original color and lighting, as well as to correct problems introduced by camera
lenses. We cover these Photoshop features in Chapter 13.

e Photo enhancements. Photoshop also provides tools that allow you to enhance
photos. For example, you can add a blur to soften a portrait or use a sharpening
filter to remove camera jitter. Photoshop is also great at fixing scratches and dust
marks on older images. We discuss these concepts in Chapters 14 and 15.

e Photo compositions. One of the strengths of Photoshop is the ability to combine
multiple images to create a single image or composition. A common use of
Photoshop is to take a headshot from one image and place it into another image.
Photoshop also enables you to merge photos that were taken at different horizon-
tal angles, from the same spot, and then turn them into a single panoramic image.
We discuss photo compositions in Chapter 21.

o Artistic effects. One of the most enjoyable features of Photoshop is the ability to
use different filters and warping tools to apply artistic effects to images. The com-
bination of numerous tools and filters in Photoshop means that the only limitation
you have when adding artistic effects is your own creativity. We cover the tools
used for artistic effects in Chapters 19 and 20.

e Painting. Photoshop has always been a good painting application, but with the
addition of the wet brush capability in CS5 as well as erodible and airbrush tips in
CS6, Photoshop is now one of the best applications available to create digital
paintings. What puts Photoshop ahead of the competition is that many powerful
features, such as layers and masks, are also available for use with the painting
tools. In addition, the painting brushes are integrated into many of the other tools
in Photoshop. Chapter 16 discusses the painting tools.

e Creating vector artwork. Photoshop is also an excellent application to use when
creating vector artwork. The path tools allow you to quickly create and manipu-
late vector artwork, and add vector artwork to raster images. We discuss vector
artwork, including vector text, in Chapters 17 and 18.

e Adding text to images. Photoshop provides tools that allow you to add text to
images. You can resize, warp, and adjust the text to create some stunning visual
effects. Chapter 18 discusses adding text elements to images.

e Creating web images. Another area where Photoshop excels is in preparing
images for the web. Photoshop provides utilities that allow you to quickly format
images with the appropriate size, file format, and colors for use in web pages.
Photoshop also provides some tools you can use to slice an image into clickable
sections and provides the HTML code necessary to use the slices in a web page.
We discuss outputting to the web in Chapter 30.

e Print preparation. Photoshop is often used to prepare images for printing by con-
verting the color mode to CMYK, adding spot colors, and creating color separa-
tions. We cover these topics in Chapters 11 and 29.
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e Creating 3D objects. The 3D tools in Photoshop just get better and better.
Photoshop has the capability to create and manipulate 3D objects so you can
incorporate them into 2-D images or video. We cover the 3D capabilities of
Photoshop in Chapters 22, 23, and 24.

e Adding textures to 3D objects. Photoshop has a big advantage over other 3D appli-
cations when applying textures to 3D objects. With the Photoshop filter and painting
capabilities, you can edit the textures of your 3D objects in ways that you may not
have thought possible. Chapter 23 discusses creating and enhancing 3D textures.

e Video corrections. Using the color, lighting, and filter effects of Photoshop, you
can quickly apply corrections to video and even add some artistic effects. Chapter
27 discusses applying corrections and effects to video files.

e Animating images. Another fun feature of Photoshop is the ability to add anima-
tion to your images. Animated images can give life to web pages and allow you to
create short animated movies. Chapter 28 discusses animating images.

Understanding the limitations of Photoshop

Believe it or not, Photoshop is not designed to do everything. Photoshop is not designed to
function as a word processor like Microsoft Word, to create charts and graphics in presen-
tations like Microsoft PowerPoint, or to lay out brochures, magazines, or books like Adobe
InDesign.

For the following tasks, you would use another application:

e Word processing. Most word processing applications, such as Word, allow you to
add images to documents created with those programs, and although Photoshop
supports adding text to images, it doesn’t support text editing well and can’t han-
dle text flowing from one page to another. You should use Photoshop to work
with the images and then import them into the word processing application.

e Business graphics. Photoshop doesn’t do charts and presentations very well, but
you can create great images in Photoshop and then use them in business applica-
tions such as Microsoft Excel or PowerPoint.

e Page layout. Applications such as InDesign are much more adept at laying out
brochures, flyers, and documents that are mostly text-based. You should create
the images in Photoshop and then import them into the layout application.

e Vector art. Although Photoshop has a lot of capability when it comes to creating
vector paths, Adobe Illustrator is a much better application for working with cli-
part and designing advertisements, flyers, and one-page layouts that have multiple
vector objects.

Looking at What’s New in Photoshop CC

In addition to integration with the Creative Cloud, Adobe has added several great new
features to Photoshop CC that make tools easier to use, extend capabilities, and add a lot
of justification for subscribing. We discuss these new changes throughout the book. The
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purpose of this section is to describe the biggest changes and let you know where in the
book you can find more information about the following new features:

e Creative Cloud interactions. Photoshop is now integrated with Adobe Creative
Cloud, allowing it to interact with other design programs in the Creative Cloud.
Another major benefit of Creative Cloud interactions is it is easy to synchronize
settings as well as store and showcase your Photoshop work online. Figure 1.1
shows the interaction among Photoshop, the Creative Cloud, and Behance.

FIGURE 1.1
You can edit in Photoshop, store in the Creative Cloud, and showcase on Behance.
Edit in Photoshop

.......

Store in the Creative Cloud Showcase on Behance

e Performance enhancements. Photoshop has added several performance enhance-
ments to 3D rendering, filtering, and various other features to provide faster ren-
dering and more responsive tools.

o Expanded camera and lens support. Adobe continues to update Camera Raw and
Photoshop to support new cameras and lenses.

e Retina display support. Camera Raw supports the Apple Retina users giving the
image display better resolution. Retina users can easily jump to 200-percent zoom
by pressing 38 while double-clicking the Zoom tool. You can zoom all documents
to 200 percent by pressing Shift + 3§ while double-clicking the Zoom tool.
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e JPEG support. Photoshop CC now supports opening and saving JPEG documents
up to 65,535 pixels in width or height, more than double the 30,000 pixels in pre-
vious versions.

e Conditional actions. A new feature in the Actions panel enables you to apply
actions based on certain conditions such as document orientation, color mode, or
layer settings. Figure 1.2 shows the new Conditional Action dialog box, which we
discuss in Chapter 5.

FIGURE 1.2

You can now apply actions in action sets based on various conditions in the docu-
ment or layer.
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e Camera shake reduction. Photoshop CC provides a new specialized filter for
removing camera shake from images. The Shake Reduction filter, shown in Figure
1.3, allows you to easily and effectively remove camera-shake blur from images.
Photoshop allows you to define regions in which it can evaluate and correct blurri-
ness. We discuss this tool in more detail in Chapter 14.

e Camera Raw filter. The new Camera Raw filter enables you to perform Camera
Raw adjustments on images that are not in a Camera Raw format, as shown in
Figure 1.4. It does not replace Camera Raw for files that are in a Raw format; how-
ever, it does provide a great interface that allows you to perform a variety of
adjustments all at once. For more information on the Camera Raw filter, see
Chapter 13. For more information on the Camera Raw tools available in the
Camera Raw filter, see Chapter 8.

e Camera Raw Radial filter. Adobe Camera Raw has added a new filter called the
Radial filter. The Radial filter applies adjustments to a region of an image in an
elliptical shape. Setting the feathering allows you to soften the adjustment around
the edges of the ellipse. We discuss the Camera Raw Radial filter, shown in Figure
1.5, in detail in Chapter 8.
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FIGURE 1.3
Removing blurriness caused by camera shake from images is now easy and effective.
Blur estimation trace with ~ Blur direction trace with tool in Add suggested
tool in control in center control in center blur trace

o Blur Gallery supports Smart Object layers. A great new feature in the Blur
Gallery is that it now supports Smart Object layers. This allows you to apply Blur
Gallery filters in a non-destructive way. The Blur Gallery adjustments can be
turned on and off just like any other Smart Object adjustment. We discuss the Blur
Gallery filters in Chapter 14.

o Default type styles. If you add a lot of text to your Photoshop images, you will
love the new Default Type Styles feature. The styles for paragraphs and characters
that you define in Photoshop CC can be saved as the default settings. Any new
document that you open in Photoshop automatically uses the default settings. You
can also apply the default settings to existing documents. We discuss type styles in
detail in Chapter 18.

e Multiple path selection. Finally! If you have ever worked with vector paths in
Photoshop, you probably hated the fact that you have only been able to apply
stroke, fill, mask, and other path operations to a single path. That meant that you
had to either join multiple paths together into a single path first or apply the path
operation one path at a time.

In Photoshop CC, the Paths panel has been updated to work with multiple paths.
Pressing Shift + Ctrl/Shift + 38 when selecting paths in the Paths panel selects mul-
tiple paths just as in the Layers panel with a multiple-layer selection. You can
delete, duplicate, and re-order multiple selected paths. You can also press Alt/
Option while dragging with the mouse to duplicate one or more paths in the Paths
panel. We discuss vector paths in Chapter 17.
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FIGURE 1.4

Making a variety of adjustments to a non-Raw photo is super easy in the new, power-
ful Camera Raw filter.
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Adjustment controls

e Copy to CSS. The new Copy CSS feature allows you to generate CSS code from

text and vector shape layers. The Copy CSS feature captures size, location, fill
color, gradient, stroke color, and even drop shadow information using layer styles.
For text layers, it also captures font family, font size, font weight, line height,
underline, strikethrough, superscript, subscript, and text alignment information.
You can use the Copy CSS feature by selecting Layer= Copy CSS from the main
menu, as we discuss in Chapter 30.

Read swatches from HTML. The Swatches panel now allows you to load a
swatch directly from a CSS or HTML file. This allows you to automatically gener-
ate a swatch that is compatible with a webpage or website that you are creating
image elements for. We discuss this new feature in Chapter 30.

Isolation mode layer filtering. The Layers panel now includes a filter option that
allows you to filter the active selected layers in a document to a specific subset of
the layers. All other layers are visible, but tool changes are restricted to just the
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filtered layers. You can filter on layer type, effect, name, mode, attribute, color,
and whether the layer is selected. We discuss the Layers menu in Chapter 10.

FIGURE 1.5

Applying a vignette or other radial effect is very simple using the new Radial filter in
Camera Raw.
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e System and System Gray rendering. Photoshop now includes two new rendering
options to increase performance and results. The System option is similar to sub-
pixel rendered text, while System Gray is similar to old non-subpixel rendered
(monochrome) text. For example, in OS X, when “System” is selected, you see
extra stroke thickness for glyphs with un-hinted text. These new options use OS
APIs to stroke the glyph instead of the Adobe Type Engine, providing better accu-
racy when rendering the text in popular browsers like Safari and Internet Explorer.

e Image upscaling. Photoshop CC includes a new algorithm that better preserves
the crispness of edges when increasing the size of images. We discuss resizing
images in Chapter 3.

e 3D Live Painting. The new performance enhancements in the 3D engine have
enabled Adobe to provide a much better method to paint on 3D objects. This new
method, called 3D Live Painting, involves opening the 3D document as well as the
Texture view. As you apply brush strokes to the texture view, Photoshop also
updates the 3D document live. This allows you to see each paint stroke in both

11
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views as you drag the paintbrush tool. We discuss 3D Live Painting, featured in
Figure 1.6, in Chapter 24.

FIGURE 1.6

When using the Texture Paint System, you can paint on a texture document and see
the brushstrokes on the 3D document.

Summary

This chapter introduced Photoshop CC by discussing the general uses of Photoshop and
the new interaction with the Creative Cloud. You can use Photoshop for a variety of pur-
poses, from photo editing to digital art to adding artistic effects.

In this chapter, you learned that

e Photoshop can be used to edit, enhance, and create images in several ways

e Photoshop CC provides interaction with the Adobe Creative Cloud that allows you
to store files online, synchronize settings between computers, and showcase your
work on Behance

e Adobe has added new features such as the Camera Raw filter, Live 3D painting,
shake reduction, and much more to increase your editing capabilities
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