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Getting Your Images

In This Chapter

Organizing your photos on your computer
Launching Photoshop Elements

Importing photos into the Organizer
Scanning photos and artwork

Working with online services

Acquiring photos from cellphones

Before you begin anything in Photoshop Elements, your first job is to
handle organizing photos on your hard drive. We begin by looking at
some options for organizing images before you first launch the program.

You can’t do much in Photoshop Elements until you bring in
some pictures to work on. Therefore we begin by discuss-
ing importing images into the Elements Organizer. You
have many different ways to import a picture into
Elements, where you can play with it, experiment on
it, and edit it. If you have a digital camera, you're

in the right place; we walk you through an easy
method for importing images from cameras and
card readers into the Organizer.
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If you have a digital scanner, you're in the right

place, too, because we also talk about scanning
photos. If you have CDs, sources of files on the
Internet, some massive collection of images written to
a DVD, or even a picture or two that you took with your
cellphone, you're still in the right place!

This chapter covers all you need to know about bringing images into
Elements from all kinds of sources, and we explain how to move around the
workspaces to get your files into Elements.
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Part I: Organizing and Editing Images

Organizing Photos and Media on a Hard Drive

Over the past decade, photos and media have become the primary data
source on the average consumer’s computer. We grab a ton of images
with our digital cameras and smartphones, import videos from cameras
and phones, and capture both photos and other media with tablets. With
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Facebook claiming over one billion users, you
can easily understand how important photos
are to computer users.

For many people, a single internal hard drive
doesn’t offer enough space to store their
cherished memories, whether in the form of
pictures, videos, or audio files. People need
more storage space, and they need to organize
their files, first on hard drives and then later in
Photoshop Elements.

Fortunately, the price of large-capacity drives is
well within the reach of most people who own
a computer, digital camera, and smartphone.
One of the best things you can do to accommo-
date your photography collection is to invest

in a 1 to 3TB USB drive and attach it to your
computer. Use the drive only for your photos,
videos, and other media, and don’t copy other
data files to it. You can always disconnect a
USB drive and use another drive for other kinds
of data files. For more demanding uses, you can
buy a single or dual docking station for $20 to
$35 and swap hard drives costing around $65
for 1TB drives.

Even if you store photos on your computer’s
internal hard drive, organizing the photos in
folders will help you manage them efficiently
before you get into the Elements Organizer.
Regardless of whether you follow our advice
for storing your photos on a separate drive,
you should look at organizing files in folders
before you start working with Elements. How
you label your folders is a personal choice. You
may want to name the folders by years and use
subfolders for organizing photos by events,
locations, photo content, and so on. In Figure 1-1,
you can see just one example of how you might
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Figure 1-1: Organize photos and
media in folders and subfolders on

organize your photos on a hard drive. For most your hard drive.
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folks, photos with people are the most important photos. You may want to
organize your photos differently, but organizing photos of people is one of
our preferred methods. After you organize your photos into folders, you can
use the command to import files from folders, as we explain later, in the sec-
tion “Adding files from folders and removable media.”

As you find out in this chapter, your initial arrangement of folders and sub-
folders for your photos and media makes the enormous task of organizing
content much easier in Photoshop Elements. For detailed steps on importing
and organizing your photos, see our web extras at www.dummies.com/
extras/photoshopelementsl?2.

Launching Photoshop Elements

Photoshop Elements has two separate components: the Organizer and Photo
Editor mode. The Organizer is where you manage photos, and Photo Editor
mode is where you correct photos for brightness and color, add effects,
repair images, and so on.

By default, the Adobe Photoshop Elements 12 icon appears on your desktop
(Windows) or on the Dock (Mac) after installation; you can click the icon to
launch the Photoshop Elements Welcome screen. In the Welcome screen, you
can choose to visit the Organizer or Photo Editor mode.

Note that you have two buttons on the Welcome screen. The first is labeled
Organizer. The other button is labeled Photo Editor. Click the Organizer
button to open the Photoshop Elements Organizer. The Organizer is your
central Photoshop Elements media file cabinet where all your imported
images, videos, sound files, and PDF documents are displayed in the current
catalog file. We talk more about catalog files in Chapter 6. The Photo Editor
button is used to open Photo Edit mode. We talk more about this mode else-
where, beginning in Chapter 2.

Look over the Welcome screen and browse the information provided. Here
you find links to information and help in using Photoshop Elements.

Both the Organizer and the Photo Editor are workspaces. In this chapter, you
take a look at the Organizer. (In Chapter 2, you look at the Photo Editor that
you enter when clicking the Photo Editor button.) You open a workspace
from the Welcome screen. For the purposes of this chapter, click Organizer
to open the Photoshop Elements Organizer, shown in Figure 1-2.

v~ If you’re new to Photoshop Elements, you see an empty Media
Browser — this is the central panel in the Organizer. If you're a new
user, you should be looking at a window containing no image thumbnails.
You find out how to add images to the Organizer in the next section.
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1~ If you’re upgrading from a previous version of Photoshop Elements,
you're prompted to convert a previous catalog. (We talk about catalogs
in Chapter 6.)

If you already use a previous version of Elements, you know how to
import images, so just skim the rest of this chapter to find out what’s new.
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Figure 1-2: The Photoshop Elements Organizer window.

Adobe Revel — the link to it is on the left side of the Welcome screen — is an
online photo sharing service that replaces the former Photoshop.com photo
sharing service. To learn more about Adobe Revel and share your pictures on
this service, see Chapter 15.

Adding Images to the Organizer

To edit photos in Photoshop Elements, you need to download your images
from your camera to your computer’s hard drive and then import photos you
want to edit into the Photoshop Elements Organizer.
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You have several options for downloading photos from your camera and
other sources to your computer:

v~ Using AutoPlay Wizards for Windows and Assistants on the Mac
» Importing photos directly from iPhoto if you use a Mac

1 Using the Photoshop Elements Downloader

The built-in downloaders from your operating system attempt to make your
life easier, but in reality, it may be more difficult to struggle with a down-
loader application and later organize files in folders (as we recommend ear-
lier in this chapter).

Perhaps the easiest method for transferring photos from a camera or card
reader is to cancel out of the operating system’s downloader application or
any camera-specific applications and just stay with the tools that Photoshop
Elements provides you.

The following sections introduce you to the tools available for adding images
to the Organizer. If you've already organized images on your hard drive or
other media into folders, the Get Files from Folders command (explained in
the first section) can help. If images are still on your camera, the Elements
Downloader enables you to download images from your camera into the
folder where you want to keep the images, using whatever folder organization
system you've created; the Elements Downloader also imports the images
into the Organizer at the same time.

Adding files from folders and removable media

Most people have photos on their computer’s hard drive, as well as on
removable media, such as CDs or maybe even a USB flash drive. Adding
images from your hard drive is easy. If you have a source such as a USB flash
drive or a CD, you copy files from the source to the drive where you store
photos, or you can copy files into the Organizer directly from the removable
media.

The following steps explain how to import images from your hard drive into
the Organizer Media Browser:

1. Click the Import button in the top-left corner of the Organizer to open
the drop-down menu and choose From Files and Folders.

Alternatively, you can open the File menu and choose Get Photos
and Videos=From Files and Folders. You can also press Ctrl+Shift+G
(38 +Shift+G on the Mac).

11
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The Get Photos and Videos from Files and Folders dialog box opens, as
shown in Figure 1-3.
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Figure 1-3: Choose File=>Get Photos and Videos=>From Files
and Folders to import photos into the Organizer.

2. Browse your hard drive for the photos you want to add.

You can import individual images, a single folder of photos, or a folder
and all its subfolders.

3. Select files or a folder and click Get Media.

When you add files to the Organizer, the image thumbnails are links to the
files stored on your drive. They aren’t the complete image data. Your catalog
in Elements grows as you add more images, but the growth is miniscule com-
pared with the photo file sizes.

To copy files from CDs, DVDs, or a USB flash drive, you can open the external
device and drag photos to your hard drive. You can also choose Filem>Get
Photos and Videos=>From Files and Folders and import photos directly from
the external device. By default, the Get Photos and Videos from Files and
Folders dialog box copies your media to your hard drive when you click

the Get Media button. You can deselect the Copy Files on Import check box
so that only thumbnail images will appear in the Media Browser. To edit a
photo, you have to reconnect the CD or DVD to your computer. If you elect
to copy the images, the photos are available for editing each time you start a
new Elements session.
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We recommend using a media card instead of attaching your camera,
in case the battery is low on your camera. (If the battery runs out, the
import stops.) If you have a media card for your camera, take it out and
insert it into a card reader that you attach to your computer via a USB
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Downloading images from your camera
with the Elements Downloader

Import photos from your camera to the Organizer as follows:

1. Insert a media card from a camera or attach a camera to your
computer via a USB port.

port or a built-in card reader in your computer.

2. If you see an Autoplay Wizard on Windows or a dialog box for importing
photos into iPhoto on the Mac, cancel out of the dialog box and let
Elements control your import.

3. In Elements, open the Organizer workspace and choose Import~>From
Files and Folders, or choose Filer>Get Photos and Videos from Camera

or Card Reader, or press Ctrl+G (36+G on the Mac).

The Elements Organizer — Photo Downloader opens, as shown in

Figure 1-4.
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Figure 1-4: Choose Filer>Get Photos and Videos=>From Camera or

Card Reader, and the Elements Organizer — Photo Downloader opens.
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4. In the Photo Downloader, open the drop-down menu at the top of the

dialog box and choose your media card.

. Click the Browse button and locate the folder on your drive to which

you want to copy the photos.

If you don’t click the Browse button and select a folder, all files copied
to your hard drive are copied to the User Pictures folder. This is the
default for Photoshop Elements. If you use an external hard drive to
store your photos, you’ll want to copy photos to the external drive.
When you select a folder, select the one that fits the overall folder orga-
nizational structure for your images so your image files stay organized.

We recommend leaving the rest of the settings at the defaults. Don’t
rename the photos here. You can take care of file renaming in the
Organizer later. Don’t delete the photos from your card just in case you
delete some photos in the Organizer and want to retrieve them. After
you're certain everything in Elements is to your liking, you can later
delete photos by using your camera.

There’s an Advanced dialog box for the Downloader that you access
by clicking the Advanced Dialog button. In the Advanced settings, you
can make choices for things like correcting for red-eye, creating photo
stacks, and editing photo data that we call metadata. (We explain this
in Chapter 6.) Because you can handle all these tasks in Elements, just
leave the Advanced settings at their defaults.

. Import photos by clicking the Get Media button in the Photo

Downloader dialog box.

Elements adds the photos to the Organizer, and you eventually see
thumbnail images in the Organizer’s Media Browser after the upload is
completed.

Importing additional photos from folders

Suppose you have your folders organized and photos copied to various fold-
ers. You take some more pictures of family members and want to add these
photos to a folder you already have labeled as Family. To add pictures to a
folder on your hard drive, follow these steps:

1. Copy photos from a CD, a media card, or an external media drive to

your hard drive.

In this example, we want to copy photos to a folder we have labeled
Family.

2. In the Organizer, choose File=>Get Photos and Videos=~>From Files and

Folders.
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The Get Photos and Videos from Files and Folders dialog box opens.
(Refer to Figure 1-3.)

3. Select the folder on your hard drive where you copied the new
photos.

In this case, we select the folder labeled Family.
4. Click the Get Media button.

The Getting Media dialog box appears and the photos are added to the
Organizer.

5. Click OK in the Getting Media dialog box.

Photoshop Elements is smart enough to import only new images into the
Organizer, as shown in Figure 1-5. Any images you previously imported
from a given folder are listed in the Getting Media dialog box, and you're
informed that the old images will not be imported.
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Figure 1-5: Only new photos added to a folder are imported in the Organizer.
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Getting photos from iPhoto (Mac only)

Mac users may want to use both Apple’s iPhoto and Elements. If you're famil-
iar with iPhoto and enjoy using it, you may want to view and manage photos,
albums, and events in iPhoto, but still use the more powerful editing tools in

Elements to edit your pictures.

If you want to convert an iPhoto library to the Elements Organizer, choose
File>Get Photos and Videos=>From iPhoto. Your photos are imported into
the Organizer and appear in the Media Browser.

If you want to edit photos in Elements directly from iPhoto, take these steps:

1. Open iPhoto~>Preferences.

2. In the Preferences dialog box that appears, click the Advanced icon at
the top. (See Figure 1-6.)

3. In the Advanced settings, open the Edit Photos drop-down menu.
Choose In Application.

The Open dialog box appears.
4. Navigate your hard drive and locate Adobe Photoshop Elements 12.

ano Advanced
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General Appearance Sharing Photo Stream Accounts

Importing: |_| Copy items to the iPhoto Library

Edit Photos: ¥ In iPhoto |

In application...

RAW Photos: rnal editor
| Save edits as 16-bit TIFF files

Look up Places: | Automatically 2
_|Include location information for published photos
Email: |_| Automatically Bcc myself

Print Products Store: | United States |

Figure 1-6: In iPhoto, click Advanced and choose In
Application to open the Elements Editor.
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Understanding the Media Browser

When you add photos to the Organizer, the photos and any additional media
appear as thumbnails in the central portion of the Organizer. This area is
called the Media Browser.

If you use the Elements Photo Downloader, you may see several folders in the
Import panel where the new photos are found on your hard drive. Elements
doesn’t provide you with a very good photo-management system when
you’re using the Photo Downloader. You may take 50 photos in one session
and find that when the photos are imported from a media card, they may be
copied to a dozen different folders.

As we recommend earlier in this chapter in the section “Organizing Photos
and Media on a Hard Drive,” our preference is to copy files to a hard drive,

create the folder organization we want, place the photos in respective fold-
ers, and then choose File>Get Photos and Videos=From Files and Folders.

This method makes it much easier to locate photos than trying to find your
images in a series of folders with date labels.

In the following sections, you discover basic tips for viewing images in the
Media Browser and find out how to use the Elements face-recognition feature
to tag people in your photos. Before the photos are scrambled around your
catalog, you can also delete photos, assign ratings to them, add tags to the
photos, or perform other organizational tasks.

Viewing images in the Media Browser

After files are imported into the Organizer, you see just those photos you
imported in the Media Browser. To see all the photos in your catalog, click
the All Media button at the top of the Media Browser.

Folders appear by default in the left Import panel. You can collapse the panel
to provide more viewing area in the Media Browser by clicking the Hide Panel
button in the lower-left corner of the Organizer workspace. (See Figure 1-7.)

The Import panel provides you with two different views. By default, you see
the Folder List view that shows all folders imported in alphabetical order. If
you have photos in subfolders, the List View doesn’t reflect the hierarchy for
how your photos are organized on your hard drive. To see a different view

in the Organizer, click the icon adjacent to My Folders (two little folders), and
you change the Import panel view to the Hierarchy View shown in

Figure 1-7.
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When you click a folder in the Import panel, only those photos contained
within the respective folder are displayed in the Media Browser. To view all
photos in your catalog, click the All Media button.

Figure 1-7: Photos displayed in a Hierarchy View in the Import panel.

If you have a touchscreen monitor or device, you can swipe photos to view
them one at a time.

Adding people in the Media Browser

For most people, the most enjoyable pictures are those of family and friends.
You may take photos of landscapes and wonderful places, but quite often
you’ll ask someone to stand in front of the Coliseum, Louvre, Grand Canyon,
or other notable landmark.

For just that reason, Photoshop Elements makes it easy for you to identify,
sort, and view pictures with people in your catalogs.

You know that you can add folders of pictures to the Organizer to help
manage photos. After you add new pictures to the Organizer, you can select
a folder in the Import panel and label all the people in the photos. Elements
makes it easy to label people’s faces:

1. Add photos from a folder on your hard drive.

Copy photos to a folder and choose File>Get Photos and Videos=>From
Files and Folders.
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2. Select the folder in the Import panel and click the Add People icon at
the bottom of the Organizer.

If you have several photos in a folder, Elements prompts you in a dialog
box to confirm your action.

3. Click OK if you see the prompt.

The People Recognition — Label People window opens, as shown in
Figure 1-8. You see the words Who Is This? below each photo.
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Figure 1-8: Select a folder and click Add People.

4. Click the Who Is This? text and type the name of the individual, as
shown in Figure 1-9.

[Peupie pecogrition- Label e =13

Please label these people

Figure 1-9: Type the name of the individual below each photo.
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That’s it! After you label the photos, you can easily search, sort, and
locate photos with specific people. You can even download your
Facebook friends’ list to the Organizer to help simplify labeling people.

<P Elements is very good at recognizing people, but it’s not perfect. Elements
has particular difficulty with recognizing profile shots as photos of people.
The good news, though, is that even if Elements doesn’t recognize that
people are in a photo, you can still tag it. To add people tags when you aren’t
prompted to do so, take these steps:

1. Double-click a photo in the Media Browser.

You must first double-click a photo before proceding. When you double-
click a photo, the Mark Face tool appears in the Tools panel at the
bottom of the Organizer, as shown in Figure 1-10.

2. Click the Mark Face button.

Elements adds a new rectangle that you can move and resize.
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Figure 1-10: Double-click a photo in the Media Browser, and
the Mark Face tool appears in the bottom Tools panel.
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3. Move the rectangle to a person that hasn’t been tagged and click the
Who Is This? text box.

4. Type the person’s name and click the check mark adjacent to the text
box (shown in Figure 1-10) to confirm your action.

Using a Scanner

Scanners connect through the same ports as cameras and card readers.
(The exception is a SCSI, or Small Computer System Interface device; SCSI is
another type of connection port, almost nonexistent today.) Most scanners
today use either USB or FireWire. Low-end scanners sold now are typically
USB devices.

Even the lowest-end scanners provide 16-bit scans that help you get a little
more data in the shadows and highlights. As with a digital camera, a scanner’s
price is normally in proportion with its quality.

Understanding image requirements

All scanning software provides you with options for determining resolution
and color mode before you start a new scan:

1~ Resolution: An image’s resolution determines how many pixels it
contains. Indeed, resolution is measured in ppi, or pixels per inch.

Images displayed on the web use low resolutions because monitors
don’t need lots of pixels to display images clearly. Also, images down-
load faster the lower their resolutions are, and fast download times
are ideal for the web. A good-looking print requires a higher resolution
because printers and paper require more pixels than monitors do to
render an image clearly.

1~ Color mode: RGB, Grayscale, or Bitmap (line art).

You should decide what output you intend to use and scan originals at target
resolutions designed to accommodate a given output. Some considerations
include the following:

* Scan the artwork or photo at the size and resolution for the final
output. If you have a 3-x-5 photo that needs to be 1.5 x 2.5 inches on a
web page, scan the original with a 50-percent reduction in size at 72 ppi
(the desired resolution for images on the web). See Chapter 4 for
information about resizing images.

1~ Size images with the scanner software. If you have a 4-x-6 photo that
needs to be output for prepress and commercial printing at 8 x 12 inches,

21
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scan the photo at 4 x 6 inches at 600 ppi (a resolution that’s large
enough to increase the image size to 200 percent and still have a 300 dpi
image, which is the desired resolution for a print).

1~ Scan properly for line art. Line art is 1-bit black and white only and
should be used for scanning not only black-and-white artwork but also
text. When you print line art on a laser printer or prepare files for
commercial printing, the line art resolution should match the device
resolution. For example, printing to a 600 dpi (dots per inch) laser
printer requires 600 ppi for a 1-bit line-art image.

1 Scan grayscale images in color. In some cases, it doesn’t matter, but
with some images and scanners, you can get better results by scanning
in RGB (red, green, and blue) color and converting to grayscale by using
the Hue/Saturation dialog box or the Convert to Black and White dialog
box, as we explain in Chapter 4.

+ Scan in high bit depths. If your scanner is capable of scanning in 16- or
32-bit, by all means, scan at the higher bit depths to capture the most
data. See Chapter 4 for more information about working with higher-bit
images.

Using scanner plug-ins (Windows)

Generally, when you install your scanner software, a standalone applica-

tion and a plug-in are installed to control the scanning process. Plug-ins

are designed to work inside other software programs, such as Photoshop
Elements. When you’re using the plug-in, you can stay right in Elements to do
all your scanning. Here’s how it works:

1. After installing a new scanner and the accompanying software, launch
Elements and then open the Organizer by clicking Organizer on the
Welcome screen.

2. From the Organizer, open the Preferences dialog box by pressing
Ctrl+K.

3. Click Scanner in the left column and adjust the Scanner preferences.
When the Preferences dialog box displays your scanner, you know that the

connection is properly set up and you're ready to scan. Here’s how to com-
plete your scan:

1. To open the scanner software from within Elements, choose File=>Get
Photos~>From Scanner (Windows).

You must be in the Organizer to access this menu command.
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2. In the Get Photos from Scanner dialog box [crmmmmian 3
that appears (as shown in Figure 1-11), s
make your choices and click OK. N ———
Here you can choose your scanner in the s s SomEeE -
Scanner drop-down menu, a location on your E

hard drive for saving the scanned images, a
quality setting, and an option to automati-
cally correct red-eye.

Figure 1-11: Make choices in
the Get Photos from Scanner
Elements may churn a bit, but eventually dialog box and click OK.

your scanner software window appears atop

the Organizer, as you can see in Figure 1-12. The window is the scanner
software provided by your scanner manufacturer. (Your window will
look different from Figure 1-12 unless you use the same scanner we use.)

. Preview the scan.

Regardless of which software you use, you should have similar options
for creating a preview; selecting resolution, color mode, and image size;
scaling; and other options. If you click the Preview button, you see a pre-
view before scanning the photo(s).
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Figure 1-12: When you scan from within Elements, your
scanner software window loads on top of the Elements
workspace.

. Adjust the options according to your output requirements and the
recommendations made by your scanner manufacturer.
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5. When everything is ready to go, click the Scan button.

The final image drops into an Elements image window.

Scanning on the Mac

Photoshop Elements doesn’t support scanning on the Mac by default as it
does for Windows.

However on the Mac and on Windows, you can install a TWAIN plug-in that rec-
ognizes your scanner and permits you to scan from within the Photo Editor.

The TWAIN plug-in is in the Optional Plug-ins folder. You need to move the
plug-in from the Optional Plug-ins folder to the Plug-ins folder found in your
Application folder.

For a complete detail on how to install and use the plug-in, see the web extras
at www . dummies.com/extras/photoshopelementsl?2.

Scanning many photos at a time

If you have several photos to scan,
you can lay them out on the scan-
ner platen and perform a single scan
to acquire all images in one pass.
Arrange the photos to scan on the
glass and set up all the options in the
scanner window for your intended
output. When you scan multiple
images, they form a single scan, as
you can see in Figure 1-13.

After you scan multiple images,
Elements makes it easy for you to
separate each image into its own
image window, where you can save
the images as separate files. In Photo
Editor mode, choose Image>Divide
Scanned Photos to make Elements
magically open each image in a
separate window while your original
scan remains intact. The images are
neatly tucked away in the Photo Bin,
where you can select them for edit-  Figure 1-13: You can scan multiple images with
ing, as shown in Figure 1-14. (For one pass.

more information on using the Photo

Editor and working with the Photo Bin, see Chapter 2.)
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Figure 1-14: After you choose Image=>Divide Scanned Photos, the scan is split.

When scanning multiple images and using the Divide Scanned Photos com-
mand, be sure to keep your photos on the scanner bed aligned vertically,
horizontally, and parallel to each other as best you can. Doing so enables
Elements to do a better job of dividing and straightening your photos.

If you close one of the images that were divided, Elements prompts you to
save the image. Only the scan was saved when you started the process. You

still need to save the divided scans.

After dividing the images, choose Filec>Close All. Elements closes all files that
have been saved and individually prompts you to save all unsaved images.

Phoning In Your Images

You can acquire images from cellphones, iPhones, iPods, iPads, and a variety
of different handheld devices. As a matter of fact, you can do quite a bit with
uploading, downloading, and preparing photos for handheld devices.
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If you want to add images from a cellphone to the Organizer or open images
in one of the editing modes, you need to copy files to your hard drive via a
USB or Bluetooth connection or download an e-mail attachment of the photos
if your phone is capable of using e-mail. Follow these steps after copying files
to your hard drive:

1. Choose Filer>Get Photos and Video~From Files and Folders, or press
Ctrl+G (36+G on the Mac).

The Get Photos and Videos from Files and Folders dialog box opens.
(Refer to Figure 1-3.)

2. Locate the folder into which you copied the files and add them to your
Organizer.

Or you can open them in one of the editing modes.

With an iPhone, iPod touch, or iPad, you can use the Photo Downloader
to transfer media.

3. Hook up the device with a USB cable.
The Photo Downloader automatically opens.

4. Click the Browse button, as shown in Figure 1-15, to open the Select
Directory to Store Files window and select a destination folder. Click
the Select Folder Button to identify where the photos are saved.

5. Click the Get Media button to download the photos to your computer.
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Figure 1-15: Hook up an iPhone or iPad via a USB cable to your computer
and choose Filer>Get Photos and Videos=>From Camera or Card Reader.
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For iPhone, iPod touch, and iPad, you can also hook up your device via a USB
cable and choose Filer>Get Photos and Videos=>From Camera or Card Reader.
Elements recognizes the device, and the Photo Downloader opens, giving you
options for importing all photos or selected images.

To upload Elements creations and edited photos to your iPhone, iPad, or
iPod touch, use Apple’s iTunes or Dropbox:

1. In iTunes, choose Filer>Add Files to Library.

2. Select the images and videos from a folder on your hard drive that
you want to upload to the device.

When uploading photos to an iPhone or iPad, use only the formats these
devices support, such as JPEG, TIFF, GIF, and PNG.

3. Hook up the iPhone or iPad or connect wirelessly and click the Photos
and/or Videos tab at the top of the iTunes window.

4. Select the check boxes adjacent to each item you want to upload and
then click the Sync button.

Your files are uploaded to your device while the sync is in progress.

You can bypass iTunes with the iPad by using the Camera Connection Kit,
provided by Apple for $29.95. The kit supports only SD cards, but you can
attach many different types of card readers to the USB port on the Camera
Connection Kit and use other media cards. Copy files from the Organizer
to the media card and use it as you would use an external media source to
share photos back and forth between your computer and the iPad.
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