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                                                        Chapter   Exploring Common
Application Features 
in Microsoft Office          

  THE FOLLOWING IC3 GS4: KEY 
APPLICATIONS EXAM OBJECTIVES ARE 
COVERED IN THIS CHAPTER:  

✓ Common Features and Commands

■ Demonstrate the use of keyboard shortcut keys or “hot 

keys” to invoke application features in an application such 

as a word processor, spreadsheet, presentation package, 

database manager, or other software application product.

■ Demonstrate how to move, copy, and paste user data within

an application such as a word processor, spreadsheet, 

presentation package, database manager, or other software

application product.

■ Demonstrate how to reveal or hide user data from view 

within an application such as a word processor, spreadsheet, 

presentation package, database manager, or other software

application product.

■ Demonstrate how to print user data from within an 

application such as a word processor, spreadsheet, 

presentation package, database manager, or other software

application product and control the configuration in which

the data is presented or printed as listed in the objective.

■ Demonstrate how to check spelling within user data, find 

and replace portions of user data, and use the Undo and 

Redo features to alter user data within an application such 

as a word processor, spreadsheet, presentation package, 

database manager, or other software application product.
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■ Demonstrate how to move user data using the Drag

and Drop features within an application such as a word 

processor, spreadsheet, presentation package, database

manager, or other software application product.

■ Demonstrate how to control presentation and configuration 

of user data within an application such as a word processor,

spreadsheet, presentation package, database manager, or

other software application.

■ Identify the various sources of help, built-in, online, context-

sensitive, help lines, chat services, coworkers, help desks, etc. 

available to get assistance in learning how to use an application

such as a word processor, spreadsheet, presentation package, 

database manager, or other software application product.

■ Describe how each source of help is accessed, what kind of 

help can be found at each source, and which resources are 

available when.

✓ Selecting

■ Demonstrate how to select user data using the features

listed in the objective within an application such as a word 

processor, spreadsheet, presentation package, database

manager, or other software application product.

■ Demonstrate how to sort user data using the features built

into an application such as a word processor, spreadsheet,

presentation package, database manager, or other software

application product.

✓ Formatting

■ Demonstrate how to organize, configure, and/or format user

data from within an application such as a word processor, 

spreadsheet, presentation package, database manager, or

other software application product using a ’styles’ or ’styles-

like’ feature in such a way as to control the look, feel, and

other display characteristics with which the data is presented 

on-screen or printed.

■ Demonstrate how to control the font face display features 

listed in the objective from within an application such as a

word processor, spreadsheet, presentation package, database

manager, or other software application product in such a way

as to control the look, feel, and other display characteristics

with which the user data is presented on-screen or printed.

■ Basic text formatting
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✓ Navigating

■ Demonstrate how to launch and terminate an application such as a word processor, 

spreadsheet, presentation package, database manager, or other software application 

product.

■ Further demonstrate how to open an application data file and make it available for 

editing within an application program and how to close an application data file so

that it is no longer immediately available to an application such as a word processor,

spreadsheet, presentation package, database manager, or other software application 

product.

■ Demonstrate how to save user data in an application data file using the same and/or 

different file names and path information from within an application such as a word

processor, spreadsheet, presentation package, database manager, or other software

application product.

■ Demonstrate how to create a new empty application data file, either blank, or using 

an available templates provided with the application from within an application such 

as a word processor, spreadsheet, presentation package, database manager, or other

software application product.

■ Demonstrate how to manipulate OS and application windows to automatically resize

while using an application such as a word processor, spreadsheet, presentation 

package, database manager, or other software application product.

■ Describe how to search for specific subsets of user data within a larger set of user

data in an application such as a word processor, spreadsheet, presentation package,

database manager, or other software application product.

■ Demonstrate how to display user data from within an application such as a word

processor, spreadsheet, presentation package, database manager, or other software

application product and control the size, orientation, portion of data displayed and 

other display configuration settings in which the data is presented as listed in the 

objective, including ways to save, change, and delete those settings.

■ Views

✓ Working with multimedia files

■ Demonstrate how to adjust the display of pictures, videos, audio, or other multimedia

content within an application such as a word processor, spreadsheet, presentation 

package, database manager, or other software application product according to the

action listed in the objective.

■ Demonstrate how to incorporate and display pictures, videos, audio, or other

multimedia content within an application such as a word processor, spreadsheet,

presentation package, database manager, or other software application product 

according to the action listed in the objective.



c01.indd 03/26/2015 Page 4

 In this chapter we will spend a lot of time demonstrating and
explaining how to create your fi rst Microsoft Offi ce fi les. They
can be documents, presentations, worksheets, or databases,

and even though the user interface of the different applications that you have to use is not
always the same, some basic principles, features, and tools are the same across all of them.

 We will begin by showing how to start the Microsoft Offi ce application that you want to
use and how to create your fi rst empty fi le. You will then learn how to save your work and 
how to work with multiple Microsoft Offi ce windows at the same time. 

 Then we will take a deep dive into more complex aspects of working with data: selecting
it, copying it, and moving it around your fi les. You will learn how to fi nd a specifi c subset of 
your data, how to replace it, how to improve the spelling of your fi les, and how to change
the way you view them. Then we will demonstrate how to print your fi les when you have 
fi nished working with them. 

 The next portion of this chapter will be about formatting your fi les and improving the way
they look so that you can communicate more effectively when you share them with others.

 Finally, we will demonstrate the basic ways you can add multimedia fi les to your 
Microsoft Offi ce documents and presentations, along with the adjustments you can make
so that your multimedia fi les will display to their best advantage. There’s a lot of ground to 
cover, so let’s get started.

 Creating New Empty Documents with 
Microsoft Office 
 The fi rst step you need to go through when creating any Microsoft Offi ce fi le is to learn
how to start the Microsoft Offi ce application that you want to use and how to create an
empty fi le. Then you can start working with it. When you have fi nished, you need to know 
how to save your work so that it is not lost. 

 Chances are that you will need to work with multiple fi les at the same time and use data 
from multiple sources. That’s why it is good to know how to work with multiple application
windows at the same time so that you can easily switch among them. 

 When you have fi nished your work, you need to know how to close the Microsoft Offi ce
applications that you are using so that your computer’s resources are released for other
applications. In the following sections of this chapter we will demonstrate how to do all
these things, one by one.  
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 Starting and Closing Microsoft Office Applications 
 In order to use any application, you need to start it. As you will see in this chapter, starting 
any Microsoft Offi ce application is very easy. All you have to do is to use the shortcuts that
are available in the Start menu (Figure   1.1   ).

    F I GU R E   1.1      The Microsoft Office shortcuts found in the Start menu

 Closing any application, including those from the Microsoft Offi ce suite, is just as easy. You 
can use the mouse and click the small red X icon that is shown in the top-right corner of any
application window, or you can press Alt+F4 on your keyboard to close the application window.

 In Exercise 1.1 we demonstrate how to start and then close the following Microsoft
Offi ce applications: Microsoft Word and Microsoft Excel. 

      E X E R C I S E  1 .1

Starting and Then Closing Microsoft Office Applications  

  1.  Click Start and then All Programs.

  2.  Click Microsoft Offi ce and then Microsoft Word 2010. Microsoft Word is now started.

  3.  Click the small X icon in the top-right corner of the application to close it. 

  4.  Click Start ➢ All Programs ➢ Microsoft Offi ce ➢ Microsoft Excel 2010. Microsoft Excel 
is now started.

  5.  Press Alt+F4 on your keyboard to close the application.
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 Now that you know how to start and close Microsoft Word and Microsoft Excel, repeat
these steps and start Microsoft Access and Microsoft PowerPoint.     

 Opening and Closing Microsoft Office Files
 Opening Microsoft Offi ce fi les can be done in the following ways:

■    You can start the Microsoft Office application that can open the file that you want to 
work with and open the file from that application. 

■    You can browse your computer using Windows Explorer and double-click the file that
you want to open in Microsoft Office. The file will be opened using the appropriate 
application for its type.   

 When you close a fi le, Microsoft Offi ce will fi rst check to see if you have made any 
changes to it. If you did, it will prompt you to save your changes before closing your fi le
(Figure   1.2   ). If you choose to save them, they will be saved. If you do not, your changes will 
not be saved, and the fi le will be closed in the form that it had when you fi rst opened it.

    F I GU R E   1. 2   Notification to save changes made to a Microsoft Word document 

 In Exercise 1.2 you will learn how to open Microsoft Offi ce fi les. In order to complete 
this exercise, please download the Presentation1.pptx  and  Sample1.docx  practice fi les to
your computer. 

      E X E R C I S E  1 . 2

Opening and Closing Microsoft Office Files

1.  Click Start and then Computer.

  2.  Browse to the location of the Presentation1 PowerPoint presentation and double-click it. 

   It will be opened with Microsoft PowerPoint.

  3.  Close Microsoft PowerPoint by clicking the small X button on the top-right corner of 
the window. 

  4.  Start Microsoft Word 2010.

  5.  Click File and then Open.
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  6.  In the Open dialog (Figure   1.3   ), browse to the location where you saved the
Sample1.docx  fi le on your computer, select it with the mouse, and click Open.

    F I GU R E   1. 3   The Open dialog

  7.  The selected fi le is opened in Microsoft Word, and you can view its contents.

  8.  Close Microsoft Word by clicking the small X button on the top-right corner of the
window.        

 Creating New Empty Files with Microsoft Office
 When you start a Microsoft Offi ce 2010 application like Microsoft Word, Microsoft Excel,
or Microsoft PowerPoint, it automatically creates an empty fi le that you can work on and
then save.

 Newer versions of Microsoft Office (such as Microsoft Office 2013) first ask 
you to select whether you want to create a new empty file or choose one of 
the available templates.   
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 When using Microsoft Offi ce 2010, the only exception to this rule is Microsoft Access.
Because it is a database management system in which you can create and manage all kinds
of databases, it fi rst asks you to select which type of database you want to create. You can 
choose from several templates, including one named Blank Database, provide a name for the
database, and then create it. 

 In Exercise 1.3 you will learn how to create a blank database in Microsoft Access. 

      E X E R C I S E  1 . 3

Creating a Blank Database in Microsoft Access

  1.  Click Start and then Computer.

  2.  Click Microsoft Offi ce and then Microsoft Access 2010.

   Microsoft Access is now started, and it asks you to select one of the available
templates for creating a database. 

  3.  Click Blank Database (Figure   1.4   ). 

    F I GU R E   1. 4   Creating a new database in Microsoft Access 
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  4.  Type a name for the fi le in the File Name text box on the right. 

  5.  Click Create, and an empty database is created.

  6.  Close Microsoft Access.

 Saving Your Microsoft Office Files
 When you fi rst create a Microsoft Offi ce fi le, you need to click the Save button in order to
save it and keep your work on your computer. If you don’t save it, your work will be lost
and you will have to start all over again if your computer crashes. The Save button is found
on the top-left corner of any Microsoft Offi ce application window. In Figure   1.5    you can 
see it in Microsoft Word. 

    F I GU R E   1.5      The Save button in Microsoft Word

Save

 You can also use the Ctrl+S keyboard shortcut in order to save your fi le. When you press 
Save or use Ctrl+S, the Save As dialog appears (Figure   1.6   ). This dialog allows you to choose 
where you want to save your fi le and to type a name for it.
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    F I GU R E   1.6   The Save As dialog 

 Once you click Save, the fi le is saved where you wanted with the name that you specifi ed,
and you can use it at any time and continue your work with it. 

 After you fi rst save a fi le, if you make any changes to it, you’ll be asked whether you want
to save those changes when you close the fi le (Figure   1.7   ). You have the following options:

Save  Saves your latest changes into the fi le and closes the fi le. Your changes will be
available the next time you open the fi le, and you can resume your work where you left off.

Don’t Save  Doesn’t save your latest changes into the fi le and closes the fi le. The fi le will
remain as it was when you opened it.

Cancel Doesn’t save your latest changes and doesn’t close the fi le. It remains open, and 
you can continue your editing and save your work later.

    F I GU R E   1.7   A prompt asking if you want to save changes made to a Microsoft Word 
document
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 In the File menu (Figure   1.8   ), you will also fi nd a Save As option alongside Save. 
When you fi rst save a fi le, Save and Save As work the same way. However, after you save
a fi le for the fi rst time and you continue your work on it, the two commands will work
as follows:

Save  Will keep your edits and changes and save them to the fi le you started working on,
using its existing location and name.

 Frequent saves are a good idea when working on a document because they will prevent
losing a good portion of your work if something unpredicted happens and your fi le is 
closed without you getting the chance to save your work. To prevent you from losing too
much work if something unexpected happens, Microsoft Offi ce also saves your work
automatically into a hidden fi le, at regular intervals. 

Save As  Creates a copy of your document that includes your latest edits and changes. You 
can choose to save this copy in another location, and you can provide a new name for it.
The original fi le will not have the changes that you are saving with Save As. You can also 
use this option for saving as a different fi le type.

    F I GU R E   1. 8      The File menu in Microsoft Word 
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 In Exercise 1.4 you will learn how to save a document and then save a copy of it when
using Microsoft Word.

      E X E R C I S E  1 . 4

Saving Your Work When Using Microsoft Word  

  1.  Start Microsoft Word 2010, and a new empty document is created.

  2.  Type the words Hello world! and press Enter. 

  3.  Click the Save button in the top-left corner. 

  4.  Select the Desktop as the folder where you want to save it, accept the default
fi lename, and click Save (Figure   1.9   ).

    F I GU R E   1. 9      The Save As dialog

  5.  Press Enter and then type the word Hello!. 

  6.  Click File and then Save As. 

  7.  Keep the Desktop as the folder where you want to save it, and type the name Hello
World2 for the fi le (Figure   1.10   ). 
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  8.  Click Save.

   Notice how the new document Hello World2 contains two lines of text. 

  9.  Close Microsoft Word 2010. 

  10.  Double-click the Hello World document on your Desktop to open it. 

  11.  Notice how the fi rst fi le that you saved contains just one line of text. 

  12.  Close Microsoft Word 2010.         

 Working with Several Windows at the Same Time 
 When doing your work, chances are that you will have to use several fi les at the same time.
You might need to take data from multiple documents to create a new one, or you may
need to create a PowerPoint presentation that is based on data found in Word documents
and Excel worksheets. That’s why it is good to know several keyboard shortcuts that will
help you navigate through multiple windows as quickly as possible.

 In Exercise 1.5 you will learn the necessary keyboard shortcuts that will help you 
navigate easily through multiple windows. 

    F I GU R E   1.10   Saving the Hello World2 Word document 
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      E X E R C I S E  1 . 5

Switching among Multiple Microsoft Office Windows

  1.   Start Microsoft PowerPoint. 

 A new, blank presentation is created, named Presentation1.  

  2.   Start Microsoft Word. 

 A new, blank document is created, named Document1.  

  3.   With the Microsoft Word window open on the screen, press Ctrl+N on your keyboard. 

 A new blank document is created, named Document2.

  4.  To switch to the previous Microsoft Word window, press Ctrl+Shift+F6 on your
keyboard. 

  5.  To switch to the next Microsoft Word window, press Ctrl+F6 on your keyboard.
Notice that you are back to Document2.

  6.   Press Alt+Tab on your keyboard; then keep Alt pressed and release Tab. 

 You will see a list with all the applications that are opened on your computer.

  7.   Press the Tab key while keeping Alt pressed until you select Presentation1 –
Microsoft PowerPoint and then release both Alt and Tab (Figure   1.11   ).

    F I GU R E   1.11   Switching among windows with Alt+Tab 
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 You have switched to Microsoft PowerPoint and the blank presentation that you
created.

  8.  Press Ctrl+W to close the active presentation.

  9.  Press Alt+F4 to close Microsoft PowerPoint.

  10.  Press Alt+Tab on your keyboard until you select Document1 – Microsoft Word. 

  11.  Press Ctrl+F10 to maximize or restore the selected Microsoft Word window.

  12.  Press Ctrl+F4 to close the active document. 

  13.  Press Alt+F4 to close the remaining Microsoft Word window.

 The keyboard shortcuts from this exercise apply to all Microsoft Offi ce applications.
Go ahead and try them out in other Microsoft Offi ce applications, not just Word and
PowerPoint. To help you recap what you have learned, here’s the list of all the keyboard
shortcuts that we used:

■    Create a new document: Ctrl+N

■    When more than one window is open, switch to the next window: Ctrl+F6

■    When more than one window is open, switch to the previous window: Ctrl+Shift+F6

■    Switch to the next opened window: Alt+Tab

■    Close the active document: Ctrl+W or Ctrl+F4 

■    Maximize or restore a selected window: Ctrl+F10

 Modern versions of Windows, including Windows 7, have a feature called Snap that
allows you to quickly resize and arrange your opened windows. One of the most common
ways of using it is to snap two application windows side by side, each taking half of the
display, so that you can work with them in parallel. 

 You can snap a window to the left or right side of the screen using either the mouse or 
the keyboard. The easiest method is to use the keyboard. When you open an application
window, simply press the Windows+left-arrow keys or Windows+right-arrow keys on the 
keyboard to snap that window to the left or right side of the screen. 

 In Exercise 1.6 you will learn how to snap two application windows side by side, each
taking up half of the screen. 

      E X E R C I S E  1 . 6

Snapping Two Application Windows Side by Side  

  1.   Start Microsoft PowerPoint. 

 A new, blank presentation is created, named Presentation1.  

  2.   Start Microsoft Word.

 A new, blank document is created, named Document1.  
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E X E R C I S E  1 . 6  (c ont inue d)

  3.  Move the mouse cursor to the title bar of the Microsoft Word window, click it, and 
keep the left mouse button pressed.

  4.  With the left mouse button still pressed, slowly drag the Microsoft Word window to
the right side of the screen until you see a shadow of that window taking up the right 
half of the screen, as shown in Figure   1.12   .

    F I GU R E   1.12      Dragging a window to the right side of the screen

  5.   Release the left mouse button when the shadow is shown.

 Notice how the Microsoft Word window is moved to the right side of the screen, 
taking up exactly half of your screen.

  6.  Click the title bar of the Microsoft PowerPoint window and keep the left mouse
button pressed. 

  7.  With the left mouse button still pressed, slowly drag the Microsoft PowerPoint
window to the left side of the screen until you see a shadow of that window taking up
the left half of the screen, as shown in Figure   1.13   . 
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  8.  Release the left mouse button when the shadow is shown (Figure   1.14   ).   

    F I GU R E   1.13      Dragging a window to the left side of the screen 

    F I GU R E   1.14   Two windows side by side 
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E X E R C I S E  1 . 6  (c ont inue d)

 9. Notice how the Microsoft PowerPoint window is moved to the left side of the screen,
taking up exactly half of your screen.

 Once the two application windows are snapped side by side, you can easily work with 
both at the same time. To change the focus from one window to another, all you have to 
do is click inside the window where you want to work.

 The Basics of Using Microsoft Office 
Applications 
 Now that you know how to start all Microsoft Offi ce applications, how to create new 
empty documents and presentations, and how to work with several windows on the screen,
it is time to learn the basics of working with documents, worksheets, and presentations. 
In this section you will learn many useful skills, including how to use keyboard shortcuts 
in order to be more productive in Microsoft Offi ce, how to check the spelling of your
documents, how to undo your changes, how to select and sort data, how to print your
work, and more. Let’s get started.

 Keyboard Shortcuts for Using the Ribbon
Productively 
 When you work with an application from the Microsoft Offi ce suite, it is a good idea to
learn, know, and use several keyboard shortcuts that will help you navigate the product 
and its user interface faster, saving you precious time. While the applications that make up 
Microsoft Offi ce suite are different and are used for different purposes, they have elements
and keyboard shortcuts that are common to all of them. In this section we will focus on
those common shortcuts.

 The most common user interface element is the ribbon (Figure   1.15   ). This is a set of 
large toolbars placed on several tabs, grouped by function. These tabs are fi lled with
graphical buttons and other graphical control elements. In the fi gure you can see how the
ribbon looks in Microsoft Word, Microsoft Excel, Microsoft PowerPoint, and Microsoft
Access. 

 You will notice some common tabs on the ribbon. For example, all applications have a
Home tab with commonly used features for copying and pasting text, formatting it, and so
on. In Word, Excel, and PowerPoint you will also encounter the Insert, Review, and View 
tabs, which you use to insert pictures, charts, and other elements, as well as to review your
work and view it in different ways. 
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 You can navigate the ribbon easily with the mouse by clicking the different tabs and 
buttons, but you can also navigate by using keyboard shortcuts instead of the mouse. 
In Exercise 1.7 you will learn how to navigate the ribbon in Microsoft Offi ce using the
keyboard. 

      E X E R C I S E  1 . 7

Navigating the Ribbon in Microsoft Office Using the Keyboard  

  1.   Start Microsoft Word by clicking Start ➢ All Programs ➢ Microsoft Offi ce ➢ Microsoft
Word 2010 (Figure   1.16   ). 

 A new, blank document is created.

  2.   Press the Alt key on your keyboard.

 You will see a letter or number displayed over each feature that is available on the
ribbon (Figure   1.17   ). These are called KeyTips.  

    F I GU R E   1.15   The ribbon in various Microsoft Office applications 
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    F I GU R E   1.16   The Microsoft Word shortcut in the Start menu 

    F I GU R E   1.17      KeyTips displayed on the Microsoft Word ribbon

E X E R C I S E  1 . 7  (c ont inue d)
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  3.   Press N on your keyboard to navigate to the Insert tab on the ribbon. 

 Note the new buttons and options that are available and the KeyTips that are 
displayed to access them.

  4.  Press Alt to hide the KeyTips.

  5.  Press F10 on your keyboard to activate them again. 

  6.   Press W on your keyboard to go to the View tab. 

 Note the new buttons and options that are available and the KeyTips that are 
displayed to access them.

  7.  Press F10 to hide the KeyTips. 

  8.  Press Ctrl+F1 on your keyboard to hide the ribbon.

  9.  Press Ctrl+F1 to restore the ribbon. 

  10.  Press Alt+F to display the File menu (Figure   1.18   ). Look at the items that are included 
in this menu and then press Esc to close it.

    F I GU R E   1.18   The File menu in Microsoft Word 
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 The keyboard shortcuts in this exercise work in all Microsoft Offi ce applications that 
have a ribbon. Try going through the same steps in Microsoft Excel or Microsoft PowerPoint
to see how they work. To help you review what you have learned, here’s the list of all the
keyboard shortcuts in this exercise:

■    Display the KeyTips on the ribbon: Alt or F10 

■    Press the letter shown in the KeyTip over the feature that you want to use.

■    Expand or collapse the Ribbon: Ctrl+F1 

■    Activate the File menu: Alt+F     

 Selecting, Copying, and Moving Data When Using
Microsoft Office Applications
 One of the most basic things that you need to learn when using any kind of application
is how to select data so that you can do things with it like copying it to another location, 
moving it to another location, formatting it, and so on. 

 Selecting data can be done with the mouse or with the keyboard or with both. When
using the mouse, selecting data is easy: move the mouse cursor to the beginning of the data
that you want to select, press and hold the left mouse button, and move the mouse cursor till
you have selected the data that you want to work with. When the data is selected, release the
left mouse button. If you want to quickly select a word, double-click it. When you triple-
click a word, its entire paragraph is selected. 

 You can also combine the use of the mouse and the keyboard. For example, if you want 
to select a large block of text, fi rst click at the beginning of where you want to select. Then, 
press and hold the Shift key on your keyboard and click at the end of your selection. The 
text between your fi rst click and the second is now selected. 

 There are also some useful keyboard shortcuts that you may want to learn and use:

■    Select or unselect one character to the left: Shift+left arrow 

■    Select or unselect one character to the right: Shift+right arrow

■    Select or unselect one word to the left: Ctrl+Shift+left arrow

■    Select or unselect one word to the right: Ctrl+Shift+right arrow

■    Select from the insertion point to the beginning of the entry/line: Shift+Home

■    Select from the insertion point to the end of the entry/line: Shift+End

■    Extend a selection one line down: Shift+down arrow

■    Extend a selection one line up: Shift+up arrow 

■    Extend a selection to the end of a paragraph: Ctrl+Shift+down arrow

■    Extend a selection to the beginning of a paragraph: Ctrl+Shift+up arrow

■    Extend a selection one screen down: Shift+Page Down

■    Extend a selection one screen up: Shift+Page Up 
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■    Extend a selection to the beginning of a document: Ctrl+Shift+Home 

■    Extend a selection to the end of a document: Ctrl+Shift+End 

■    Extend a selection to include the entire document: Ctrl+A

 To help you master the process of selecting data, work through Exercise 1.8, where you
will learn how to select data in Microsoft Word. In order to complete this exercise, please 
download the Sample1.docx  practice document to your computer. 

      E X E R C I S E  1 . 8

Selecting Data in Microsoft Word

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  

  3.  Place the mouse cursor at the beginning of the word  Exercise . 

  4.  Press and hold the left mouse button and drag it to the right until the word Exercise is e
selected (Figure   1.19   ). 

    F I GU R E   1.19     A Microsoft Word document 
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E X E R C I S E  1 . 8  (c ont inue d)

  5.  Release the left mouse button and notice that the whole word remains selected.

  6.   Click at the beginning of the word  Exercise  just before the letter  e E . Notice how that E
word is no longer selected.

 Repeat the same selection by pressing Ctrl+Shift+right arrow on your keyboard.  

  7.  Undo your selection by pressing Shift+Home on your keyboard.

  8.  Move the mouse to the beginning of the fi rst sentence in the document and click just
before the letter  B . 

  9.  Press and hold the left mouse button and drag it to the right until the fi rst line is
selected. 

  10.  Then, drag it down until the fi rst paragraph is selected, as shown in Figure   1.20   . 

    F I GU R E   1. 20   A paragraph selected in a Microsoft Word document

  11.   Click at the beginning of the selected paragraph, just before the letter  B .

 Notice how the paragraph is no longer selected.  
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  12.  Repeat the same selection by pressing Ctrl+Shift+down arrow on your keyboard. 

  13.  Undo your selection by pressing Ctrl+Shift+up arrow on your keyboard.

  14.  Click at the beginning of the word  Exercise  just before the letter  e E . E

  15.  Press and hold the left mouse button and drag it to the right until the word Exercise is e
selected. 

  16.  With the left mouse button still pressed, drag the mouse cursor down until you select 
the entire text in your document (Figure   1.21   ).

    F I GU R E   1. 21      Selecting the entire text in a Microsoft Word document

  17.   To undo your selection, click anywhere in the document. 

 Now repeat the same selection by pressing Ctrl+A on your keyboard.

  18.  Press the up-arrow key on your keyboard to undo your selection and go back to the
beginning of the document. 

  19.  Close the Sample1 Word document without saving your changes.
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 Once the data is selected, you can use it. Some of the most common things that you can
do with your data are to copy it or move it to another location. These operations can be 
performed in multiple ways, both by using the mouse and the keyboard. One way is to use
the ribbon in Microsoft Offi ce. In the Home tab you can fi nd the Clipboard section on the
left side. After you select some data from your document, you see that there are four buttons 
available (Figure   1.22   ):

Cut  Removes your selection from the document and holds it in your computer’s memory. 
This command is used when you want to move your selection to another location. 

Copy  Creates a copy of your selection and holds it in your computer’s memory. The 
original data will remain where it is.

Paste  Takes the item that is currently stored in your computer’s memory and copies it or
moves it to the current position depending on the command that you used previously. You
cannot use Paste unless you have used Cut or Copy before.

Format Painter  Copies the formatting of your selection and stores it in your computer’s
memory. To apply the formatting, select the data where you want to copy the formatting
from the initial selection, without using the Paste button.

    F I GU R E   1. 22   The Cut, Copy, Paste, and Format Painter buttons in Microsoft Word 

Cut Copy
Format
Painter

 You can also use the keyboard for performing these operations:

■    Ctrl+C for Copy

■    Ctrl+X for Cut

■    Ctrl+Shift+C for Format Painter 

■    Ctrl+V for Paste   

 Another way of working with these commands is with the help of the context menu:

  1.  Once you have selected the data that you want to copy or move, right-click your
selection (Figure   1.23   ).

  2.  In the context menu that appears, select Copy or Cut, depending on what you want to do. 

  3.  Then, go to the place where you want to copy or move your data and right-click again. 

  4.  Use one of the available Paste options:

Keep Source Formatting  Preserves the look of the original selection 
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Merge Formatting  Changes the formatting so that it matches the text that surrounds it

Keep Text Only  Pastes the data that you have selected without its original formatting

    F I GU R E   1. 23      The context menu in Microsoft Word

 By default, when you use the Paste command without using the context menu and its 
options, the data will be pasted using the original look of your selection. 

 In Exercise 1.9 you will learn how to select and then copy and paste data in a Microsoft
Offi ce document, using Microsoft Word. In order to complete this exercise, you must have 
the Sample1.docx  practice document downloaded to your computer. 

      E X E R C I S E  1 . 9

Copying and Pasting Data in Microsoft Word

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  

  3.  Select the word  Exercise . 
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E X E R C I S E  1 . 9  (c ont inue d)

  4.  Right-click anywhere on the word Exercise  and then click Copy in the context menu e
(Figure   1.24   ). 

    F I GU R E   1. 24      The context menu in Microsoft Word 

  5.   Go to the bottom of the document, immediately after the last word, foresee , and click
where the word ends. 

 The mouse cursor will be moved to that position.

  6.  Press Enter on your keyboard, and a new empty line is added to the document. 

  7.   Right-click anywhere on that empty line and then click the fi rst button in the Paste 
Options section of the context menu.

 It is named Keep Source Formatting. Notice that the word Exercise  is now copied on e
the last line of the document (Figure   1.25   ).
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  8.  Close the Sample1 Word document without saving your changes.

 Copying and pasting data works in a similar way in all applications, including 
others from the Microsoft Offi ce suite. Now that you know how to do this, you’ll
learn how to cut data from a place in a document and move it to somewhere else.
Exercise 1.10 shows you how this is done in Microsoft Word. In order to complete this
exercise, make sure the Sample1.docx  practice document has been downloaded to your
computer. 

      E X E R C I S E  1 .10

Moving Data in Microsoft Word  

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  

    F I GU R E   1. 25   The modified Microsoft Word document 
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E X E R C I S E  1 .10  (c ont inue d)

  3.  Select the word  Exercise . 

  4.   In the Home tab of the ribbon, go to the Clipboard section and click the Cut button.

 You will see the word Exercise  disappear from the document (Figure   1.26   ).e

    F I GU R E   1. 26   The Microsoft Word document with a deletion 

  5.   Go to the bottom of the document, immediately after the last word, foresee , and click
where the word ends. 

 The mouse cursor will be moved to that position.

  6.  Press Enter on your keyboard, and a new empty line is added to the document. 

  7.   In the Home tab of the ribbon, go to the Clipboard section and click the Paste button.

 The word  Exercise  is now moved to the bottom of the document.e

  8.  Close the Sample1 Word document without saving your changes.
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    Dragging and Dropping Data When Using Microsoft
Office Applications 
 Another basic but important concept that you should master when using applications of all 
kinds, including the Microsoft Offi ce suite, is  drag and drop —a gesture that you do with
the mouse in which you select an object like text or an image and then grab it and drag it to 
a different location. With the left mouse button still pressed, you drag your selection to the
desired location and then release the mouse button. The object you selected is now moved
from the initial location to the fi nal one. 

 To help you get the hang of it, in Exercise 1.11 you will learn how to drag and drop data
when using Microsoft PowerPoint. In order to complete this exercise, please download the
Presentation1.pptx  practice fi le to your computer. 

      E X E R C I S E  1 .11

Dragging and Dropping Data When Using Microsoft Office Applications

  1.  Click Start and then Computer.

  2.   Browse to the location of the Presentation1 PowerPoint presentation and double-click it. 

 It will be opened with Microsoft PowerPoint.

  3.   In Microsoft PowerPoint, click the image with the left mouse button and keep it pressed. 

 The image is selected (Figure   1.27   ).

    F I GU R E   1. 27      Selecting an image in Microsoft PowerPoint
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E X E R C I S E  1 .11  (c ont inue d)

  4.  With the left mouse button still pressed, slowly drag the image to the bottom of the 
presentation.

  5.  Release the mouse button when you reach the bottom (Figure   1.28   ).

    F I GU R E   1. 28      Moving an image in Microsoft PowerPoint 

  6.  Close the Presentation1 PowerPoint presentation without saving your changes.         

 Finding and Replacing Data in Your Microsoft Office 
Documents
 When working on all kinds of documents, chances are that you want to quickly fi nd a
certain word or a certain paragraph. You can do that with the help of the Find feature. You
can type one or more keywords and Microsoft Offi ce will fi nd all the occurrences of your
keywords in the document that you have opened. You can then navigate through all the
matches very quickly until you fi nd the one you need.
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 You may also need to replace a word or a sequence of words with another to improve the 
way you communicate in your documents. This can be done with the help of the Find and 
Replace tool that’s available in all Microsoft Offi ce applications. 

 In Exercise 1.12 you will learn how to fi nd data when using Microsoft Word as well 
as how to replace data. In order to complete this exercise, you will use the Sample1.docx
practice document you previously downloaded to your computer.

      E X E R C I S E  1 .12

Finding and Replacing Data in Microsoft Word  

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  

  3.   On the ribbon, in the Home tab, go to the Editing section and click the Find button. 

 A Navigation pane is shown on the left side of the Microsoft Word window.

  4.   Type the word that in the Navigation pane and press Enter on your keyboard. 

 Microsoft Word searches for all the instances of the word that  and highlights them int
yellow.  

  5.  To navigate through all the results it found, click the down arrow in the Navigation
pane (Figure   1.29   ).

    F I GU R E   1. 29      The Navigation pane in Microsoft Word
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E X E R C I S E  1 .12  (c ont inue d)

  6.  Close the Navigation pane by clicking the X button on its top-right corner.

  7.  On the ribbon, in the Home tab, go to the Editing section and click the Replace
button. 

  8.  In the Find And Replace window, type the word that in the Find What text fi eld.

  9.   Type the word who in the Replace With text fi eld and click Replace All (Figure   1.30   ). 

    F I GU R E   1. 3 0      The Find And Replace dialog

 Microsoft Word informs you that it has reached the end of the document and asks if 
you want to continue searching at the beginning (Figure   1.31   ).

  10.   Click Yes. 

 Microsoft Word informs you that it has completed its search and that it has made a
number of replacements (Figure   1.32   ).  
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  11.  Click OK. 

  12.  Notice that the word  that  has been replaced with the word t who  throughout the entire o
document. 

  13.  Close the Sample1 Word document without saving your changes.        

 Checking the Spelling of Your Microsoft Office
Documents
 When writing anything, it is almost impossible not to make a minor mistake or two. You
may misspell a couple of words, make some minor grammar errors, and so on. This can 
happen to anyone at any time, no matter how fi ne your language skills are.

 To help users, many applications have built-in spell checkers, including the Microsoft
Offi ce suite. With the help of its spell checker, you can quickly identify all kinds of spelling
and grammar mistakes and fi x them in seconds. However, you should keep in mind that this
feature isn’t foolproof and it is no substitute for knowing grammar. In some cases, it does 
make wrong recommendations. 

 Also, when you are writing a document, Microsoft Offi ce tends to automatically highlight
misspelled words so that you identify them while writing without using its spell checker. In 
Figure   1.33   , notice how the word Exercse  is highlighted with a red line beneath it, signaling
that it is misspelled.

 When you use the spell checker in Microsoft Offi ce, each mistake is highlighted, and one or
more solutions are suggested for fi xing it. You can choose to use any of those suggestions, 
or you can choose to ignore them, depending on what you think about its recommendations.

    F I GU R E   1. 31      Making text replacements in a Microsoft Word document 

    F I GU R E   1. 32  Microsoft Word completing the requested replacements 
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You can also add words to the spell checker dictionary that it doesn’t recognize and 
fl ags as misspelled. This is handy for correctly spelled specialized technical terms, such as 
simulant , and proper nouns and foreign words, such as  t Steyn  and neue . You can start the
spell checker at any time by pressing the F7 key on your keyboard. 

 In Exercise 1.13 you will learn how to check and improve the spelling of your Microsoft 
Word documents. In order to complete this exercise, please download the Sample2.docx
practice document to your computer. 

      E X E R C I S E  1 .13

Checking Spelling in Microsoft Word

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample2 Word document and double-click it. 

 It will be opened with Microsoft Word. Notice that some words, including the title of 
this document, are misspelled.  

  3.   On the ribbon, click the Review tab (Figure   1.34   ), go to the Proofi ng section, and click 
the Spelling & Grammar button. 

 The Spelling and Grammar checker is now displayed. 

    F I GU R E   1. 3 4      The Review tab in Microsoft Word

 You can see the fi rst word that was written incorrectly and several suggestions of 
correct words (Figure   1.35   ).  

    F I GU R E   1. 3 3   Misspelled text in a Microsoft Word document 
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  4.  Leave the default suggestion selected and click Change. 

  5.   Repeat step 4 for the next two words that are highlighted as misspelled.

 The word itself  is incorrectly highlighted as a grammar error.  f

  6.  Click Ignore Once and the word will not be corrected (Figure   1.36   ). 

    F I GU R E   1. 3 5      The Spelling And Grammar dialog

    F I GU R E   1. 36      Receiving suggestions for corrections
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E X E R C I S E  1 .13  (c ont inue d)

  7.   Repeat step 4 for the next two words that are highlighted as misspelled.

 You are now informed that the spelling and grammar check is complete.

  8.   Click OK. 

 Notice how all incorrectly spelled words in this document have been corrected.  

  9.  Close the Sample2 Word document without saving your changes.

 Undoing Your Changes and Mistakes When Working
with Microsoft Office Documents 
 While working on a document, you might make a mistake, or you might just change your
mind and want to rewrite the most recent sentence that you wrote. When that happens,
you can easily undo your recent edits by clicking the Undo button on top-left corner of the
window, just above the ribbon. If you have clicked Undo too many times, you can redo your 
changes by clicking the Redo button near it. In Figure   1.37    you can see where these two
buttons are placed.

Undo Redo

    F I GU R E   1. 37   The Undo and Redo buttons 

 As always, you can also use your keyboard. The shortcut for Undo is Ctrl+Z, while the 
shortcut for Redo is Ctrl+Y.

 The Undo and Redo tools work only as long as your document is open, only for current
editing session. If you save it, close it, and then open it at a later time, you won’t be able to
undo the changes that you made during the previous editing session. 

 In Exercise 1.14 you will learn how to undo or redo your changes while editing a
Microsoft Word document. 

      E X E R C I S E  1 .14

Undoing and Redoing Your Changes

  1.  Start Microsoft Word by clicking Start ➢ All Programs ➢ Microsoft Offi ce ➢ Microsoft
Word 2010. 

   A new, blank document is created (Figure   1.38   ).
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  2.  Type the words Hello world! and then press Enter on your keyboard. 

  3.  Type How are you today? and then press Enter on your keyboard. 

  4.  Click the Undo button once, on the top-left corner of the Microsoft Word window.

  5.  Notice how all the text that you have written disappears.

  6.  Click the Redo button once, found near the Undo button. 

   Notice how your text is restored in the document.

  7.  Close Microsoft Word.

 Hiding Your Data from Tables and Charts
 When you work with lots of tables and charts, you may want to hide a portion of your 
data so that you see only what interests you at the moment. You can do that with ease
when using Microsoft Offi ce, and what’s great about it is that your hidden data remains 
stored inside your documents. It is never lost. You can make updates to the rest of your
document and, later on, decide to unhide your data and continue using it. 

    F I GU R E   1. 3 8   A Microsoft Word document
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 If you are working on a table that has a chart that’s taking data from it, when you hide a 
portion of your data, that data is also hidden from the chart. As a result, both the table and
the chart get updated automatically and display only the data that is not hidden. 

 To help you learn how to hide your data from tables and charts, work through
Exercise 1.15, which showcases this feature using Microsoft Excel. In order to complete this
exercise, please download the Book1.xslsx  practice fi le to your computer. 

      E X E R C I S E  1 .15

Hiding or Unhiding Data from Tables and Charts in Microsoft Excel

  1.  Click Start and then Computer.

  2.   Browse to the location of the Book1 Excel fi le and double-click it.

 It will be opened with Microsoft Excel. Notice that this spreadsheet has three
columns with data and a chart that displays the same data in a visual format.

  3.  Click the B column to select it. 

  4.   Right-click the B column and then click Hide in the context menu (Figure   1.39   ).

    F I GU R E   1. 3 9      Hiding a column in Microsoft Excel
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 Notice how the B column is now hidden and the chart has been updated so that it no
longer displays the data from this column.

  5.  Click the A column to select it and then press and hold the Shift key on your
keyboard. Now click the C column to select it.

  6.   Right-click the C column and, in the context menu, click Unhide (Figure   1.40   ). 

    F I GU R E   1. 4 0   Unhiding a hidden column in Microsoft Excel 

 Notice how the B column is visible again and the chart has been updated
automatically to include its data.

  7.  Close Microsoft Excel without saving your changes to the Book1 fi le.

 Selecting Non-adjacent Cells in Microsoft Excel Tables
 When you work with tables of all kinds in Microsoft Excel, you may need to select different
cells that are not adjacent and format them differently in order to highlight certain aspects
that are of interest to you. 
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 This can be done only by using both the mouse and keyboard, and in Exercise 1.16 you
will learn how it is done. In order to complete this exercise, make sure you have downloaded
the Book1.xslsx  practice fi le to your computer. In this exercise you will select the months 
with sales above 1000 and highlight them in bold. 

      E X E R C I S E  1 .16

Selecting Non-adjacent Cells in Microsoft Excel Tables  

  1.  Click Start and then Computer.

  2.   Browse to the location of the Book1 Excel fi le and double-click it.

 It will be opened with Microsoft Excel.

  3.  Click the A2 cell to select it and make it the active cell. Its value is January. 

  4.  Press and hold the Ctrl key on your keyboard.

  5.  Click the A3 and then the A6 cells without releasing the Ctrl key.

  6.   Once all the desired cells are selected, release the Ctrl key.

 Notice how the three cells are selected and highlighted (Figure   1.41   ).

    F I GU R E   1. 41   Selecting cells in Microsoft Excel
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  7.  On the ribbon, in the Home tab, go to the Font section and click the B (Bold) button.

  8.  Click somewhere on the empty space in the Book1 Excel fi le and notice how the
selected cells are now formatted differently from the others (Figure   1.42   ). 

    F I GU R E   1. 4 2   A Microsoft Excel worksheet 

  9.  Close Microsoft Excel without saving your changes to the Book1 fi le.      

 Sorting Data When Working with Microsoft Excel Files
 When you work with data, you may need to sort a range or table of data in more than one
way. For example, you can sort employees fi rst by department and then by last name or you
can sort your fi nancial results by the most profi table months. Whatever the criteria that you 
want to use for sorting, Microsoft Excel offers you the tools that you need.

 In Exercise 1.17 you will learn how to sort the data in your worksheets by simple criteria.
In order to complete this exercise, you must have the Book1.xslsx  practice fi le on your 
computer.
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      E X E R C I S E  1 .17

Sorting Data When Working with Microsoft Excel Files

  1.  Click Start and then Computer.

  2.   Browse to the location of the Book1 Excel fi le and double-click it.

 It will be opened with Microsoft Excel.

  3.  Click column A to select it. 

  4.  On the ribbon, in the Home tab, go to the Editing section and click the Sort & Filter
button. 

  5.   Click Sort A To Z (Figure   1.43   ).

    F I GU R E   1. 4 3   Sorting data in Microsoft Excel 

 Microsoft Excel warns you that it found data next to your selection.

  6.   Select Expand The Selection, and click Sort.

 Notice how your table is sorted using the fi rst letter of each month.  
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  7.  Click column C to select it.

  8.  On the ribbon, in the Home tab, go to the Editing section and click the Sort & Filter 
button. 

  9.   Click Sort Smallest To Largest (Figure   1.44   ). 

    F I GU R E   1. 4 4   Sorting data in Microsoft Excel 

 Microsoft Excel warns you that it found data next to your selection.

  10.   Select Expand The Selection and click Sort. 

 Notice how the table is sorted by profi ts, with the least profi table month being placed
fi rst and most profi table being placed last.  

  11.  Close Microsoft Excel without saving your changes to the Book1 fi le.         

 Adjusting the Way You View Microsoft Office Files
 When you are working on a Microsoft Offi ce fi le, you may want to view it as it will
appear in different formats. Depending on its type (Word document, Excel fi le, and so
on), Microsoft Offi ce offers different ways of viewing your work. They are all found in the
View tab on the ribbon.



46 Chapter 1 ■ Exploring Common Application Features in Microsoft Office

c01.indd 03/26/2015 Page 46

 If you are viewing a Microsoft Word document, you have access to the following 
document views:

Print Layout  View the document as it will appear on the printed page. This is the default
view for Word documents.

Full Screen Reading  View the document in full screen in order to maximize the space 
available for reading. 

Web Layout  View the document as it would look on a web page. 

Outline  View the document as an outline and show the outlining tools.

Draft  View the document as a draft and allow quick text editing.

 If you are viewing a Microsoft Excel fi le, you have access to the following workbook views:

Normal  View it using the normal Microsoft Excel view.

Page Layout  View the fi le as it will appear on the printed page.

Page Break Preview  View a preview of where pages will break when the worksheet is printed.

Custom Views  Save a set of display and print settings as a custom view.

Full Screen  View the fi le in full screen in order to maximize the space available for editing. 

 If you are viewing a Microsoft PowerPoint presentation, you have access to the following 
presentation views:

Normal  View the presentation using the normal Microsoft PowerPoint view.

Slide Sorter  View the presentation in a format that allows you to quickly sort slides.

Notes Page  View the notes page for each slide to edit the speaker notes as they will look
when you print them out.

Reading View  View the presentation as a slide show that fi ts within the window.

 Another important tool for viewing your Offi ce fi les as you want is Zoom. You can magnify 
the fi le that you are working on by 200 percent or more to see it better. This is especially useful
if you have some eyesight problems or when you want to zoom in on a special element in
your fi le. The Zoom tool is available in all Microsoft Offi ce applications, and it offers different
orders of magnifi cation, depending on the application that you are using.

 As you will see in Exercise 1.18, switching among the different views is very easy. We will 
demonstrate how to use this feature in Microsoft Word. Keep in mind that it works similarly
in other Microsoft Offi ce applications. In order to complete this exercise, you must have the
Sample1.docx  practice document on your computer.

      E X E R C I S E  1 .18

Changing the Way You View Your Microsoft Word Documents

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.
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 It will be opened with Microsoft Word.  

  3.  On the ribbon, click the View tab. 

  4.   In the Document Views section, click Full Screen Reading. 

 Notice how the way you view your document changes (Figure   1.45   ).  

    F I GU R E   1. 4 5      The Full Screen Reading view in Microsoft Word

  5.  Click the Close button in the top-right side of the window.

  6.   In the Document Views section, click Draft. 

 Notice how the way you view your document changes (Figure   1.46   ).

  7.  To get back to the default way of viewing the document, in the Document Views
section, click Print Layout. 

  8.   In the Zoom section of the View tab, click the Zoom button. 

 The Zoom dialog opens (Figure   1.47   ).  
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E X E R C I S E  1 .18  (c ont inue d)

    F I GU R E   1. 4 6      The Draft view in Microsoft Word

F I GU R E   1. 47   Setting the zoom in Microsoft Word 
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  9.   Select 200% as the Zoom To value and click OK. 

 Notice how the size of the document changes and how large the text is displayed.  

  10.  To get back to the normal way of viewing the document, click the 100% button in the
Zoom section of the View tab, on the ribbon. 

  11.  Close the Sample1 Word document without saving your changes.          

 Adjusting the Size and the Orientation of Your Microsoft 
Office Files
 When you create a Microsoft Offi ce fi le like a document or a worksheet, you can adjust 
both the orientation that is used when creating it and the size. 

Portrait  The default orientation is Portrait, similar to the orientation of a painting of a
person hanging in an art gallery and the orientation used by the pages in a standard book.

Landscape  You can turn Portrait orientation 90 degrees to Landscape; as the name
implies, it’s the orientation of paintings of landscapes, such a countrysides. This is
especially handy for fi les with large tables that need to fi t one piece of paper.

 The default size differs from country to country. For example, the default paper size
that is used in the United States is Letter 8.5″ × 11″. In Europe, the default paper size is A4 
(21 cm × 29.7 cm). You can easily switch to another paper size and adjust your Microsoft 
Offi ce fi les accordingly.

 In Exercise 1.19 you will learn how to adjust the orientation and the size of a Microsoft 
Word document. In order to complete this exercise, you must have the Sample1.docx
practice document on your computer.

      E X E R C I S E  1 .19

Changing the Orientation and the Size of Your Microsoft Word Documents 

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  

  3.  On the ribbon, click the Page Layout tab.

  4.   In the Page Setup section, click Orientation and then Landscape (Figure   1.48   ).

 Notice how the orientation of the document has changed.

  5.   In the Page Setup section (Figure   1.49   ), click Size and then A4.

 Notice how the size of the page has changed.

  6.  Close the Sample1 Word document without saving your changes.
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    F I GU R E   1. 4 8   Setting the orientation in Microsoft Word 

    F I GU R E   1. 4 9   Setting the page size in Microsoft Word 

E X E R C I S E  1 .19  (c ont inue d)   
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 Printing Your Documents from Microsoft Office
 All Microsoft Offi ce applications allow you to print your work. The Printing options
are accessed from the File menu on the top left. If you click File ➢ Print, you will see the 
following printing options and settings:

Copies  Choose the number of copies that you want to print. 

Printer  Select the printer where you want to print your document. 

Pages  Select the pages that you want to print. You can print all pages in your document, 
the current page or selection, or a custom range.

Sides Select the sides of the page on which you want to print. You can print either on one 
side of the page or on both sides.

Collated  You can select whether you want the pages to be printed collated or uncollated.

Orientation  You can choose between Portrait and Landscape orientation.

Paper Size  Select the size of the page that you want to print on.

Margins  Select how you want the margins to be when printing your document.

Pages Per Sheet  Select how many pages you want to print per sheet of paper.

 On the right side of the Print section you will see a preview of what will be
printed according to your settings. When you have fi nished setting everything up,
click the Print button, and the document will be printed using the printer and settings you
selected. 

 You can also access the printing options by pressing Ctrl+P on your keyboard.
 In Exercise 1.20 you will learn how to print documents from Microsoft Word. In order 

to complete this exercise, you must have the Sample1.docx  practice document on your
computer.

      E X E R C I S E  1 . 2 0

Printing Your Microsoft Word Documents  

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  

  3.  Click File in the top-left corner of the Microsoft Word window. 

  4.  In the File menu, click Print to access all your printing options (Figure   1.50   ).

  5.   In the Copies box type 2. 

 Two copies of the document will be printed instead of one.  

  6.  Click Portrait Orientation and change it to Landscape Orientation. 
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E X E R C I S E  1 . 2 0  (c ont inue d)

    F I GU R E   1.5 0      The Print menu in Microsoft Word

  7.   Leave all other printing settings unchanged.

 Notice how your document will be printed in the Print Preview on the right.

  8.  Click Print and wait for your document to be printed twice, on one piece of paper,
using Landscape orientation and with a copy on each side of the page. 

  9.  Close the Sample1 Word document without saving your changes.

 Where to Get Help with Using Microsoft Office
 Microsoft Offi ce is a very complex product with lots of tools and features. Very few
people know how to use them all, and most of us need only a small fraction of what
this suite is capable of doing. However, chances are that you will eventually need
to work on a more complex document or worksheet, which involves using advanced
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functions or formatting that you have not learned yet. When that happens, there are
quite a few resources for documentation and instructions about Microsoft Offi ce and
how it works.

 The easiest way to learn about each button and feature in the Microsoft Offi ce user
interface is to bring your mouse pointer over an option and wait for two seconds. A
small balloon will pop up, giving you more details about the option you are hovering
over. If there is additional help for that option, then it displays the Press F1 For More 
Help tip, as shown in Figure   1.51   . You can press F1 key to get further help on that
option.

    F I GU R E   1.51   A Help tip for the Shading button in Microsoft Word 

 One of the quickest and best ways to learn more about what you want to do is to use
the built-in Help documentation. When using a Microsoft Offi ce application like Microsoft
Word, press F1 on your keyboard or click the Help button on the top-right corner of the
window (Figure   1.52   ). A Help window opens where you can type one or more keywords
that describe what you want to do, and it will show you where to fi nd documentation and
tutorials on a wide variety of topics, features, and functions.
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 Another good source for fi nding help when using Microsoft Offi ce is the following
website: https://support.office.com  .

 Here you will fi nd all kinds of guides and tutorials as well as troubleshooting 
tips for all kinds of errors and problems that may show up when you use Microsoft
Offi ce. 

 If you need to speak with others and ask for help, a great place to start is the 
Microsoft Answers Community, which can be found at this address: http://answers
.microsoft.com/

 Here you will be able to speak with Microsoft employees who are actively monitoring
this community, technical experts, and other users.

 If you are using Microsoft Offi ce at work and you need help with solving a
problem, don’t hesitate to call the IT support department and ask for their help. 
Also, if you need to increase your level of knowledge when using Microsoft Offi ce
applications, check with the IT department to see whether they have training courses
available, books, or other documentation that will help you get the most out of using this
product.    

    F I GU R E   1.52   The Help button and window in Microsoft Word

Help
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 The Basics of Formatting Your Microsoft
Office Files 
 When you create documents, worksheets, and presentations, it is very important that you 
format them. Formatting not only makes your work look good but also helps get your
message across to your audience more effectively. Microsoft Offi ce gives you access to all
kinds of formatting tools, from basic text formatting attributes like the font used and the 
size to how your titles and paragraphs are styled. In the following sections you will become 
familiar with all the basic formatting tools that are available in Microsoft Word and other
Microsoft Offi ce applications and learn how to use them.

 Formatting the Text in Your Documents
 In all Microsoft Offi ce applications where you work with text, you have access to several
formatting tools. They are always found on the ribbon, in the Font section of the Home tab. 
In Figure   1.53    you can see the formatting tools that are available in Microsoft Word. Similar 
tools are available in Microsoft Excel, Microsoft PowerPoint, and even Microsoft Access.
The only difference in Microsoft Access is that the Font section is named Text Formatting.

Font formatting tools

    F I GU R E   1.5 3      Formatting tools in Microsoft Word

 At the top of the Font section you will fi nd the name of the font that is currently used for
the document or the selection that you have made, as well as its size. You can change the 
font for the whole document or a portion of it. The list of fonts available is very long, and 
it includes fonts that look very different from one another. When you click the down arrow 
near the font name, you can see the list of available fonts as well as a preview of how each
font looks. As shown in Figure   1.54   , the name of each font is displayed using that font so
that you get a preview of how your text will look when using it. You can change the font
size by performing the following steps:

  1.  Select text. 

  2.  Click the down arrow near the font size. 

  3.  Choose another size, or type the size that you wish to use and overwrite the current one.    
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Use Caution in Choosing Fonts

 One downside to using more unusual fonts in your documents is that in order for
your documents to be viewed correctly by others on other computers, they need to
have those fonts installed. That’s why it is best that you use popular fonts like Arial,
Verdana, Cambria, Calibri, or Times New Roman. They are available in many operating 
systems, and your documents will look the same no matter which computer you are
using. 

 On the other hand, if you plan to distribute your document in print, such as a leafl et, or
convert it to a PDF fi le, then you can use fonts to your heart’s desire.

    F I GU R E   1.5 4   Changing the font size in Microsoft Word 
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 Beneath the font and the font size you will fi nd important formatting tools like these:

Bold  Makes the selected text bold.  You can also use the keyboard shortcut Ctrl+B.

Italic Italicizes the selected text . You can also use the keyboard shortcut Ctrl+I.t

Underline Underlines the selected text . You can also use the keyboard shortcut Ctrl+U. 

 In Exercise 1.21 you will learn how to format the text in your Microsoft Word
documents. In order to complete this exercise, you must have the Sample1.docx  practice
document on your computer. 

      E X E R C I S E  1 . 2 1

Formatting the Text in Microsoft Word Documents

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  

  3.  Select the word  Exercise  from the title.e

  4.  On the ribbon, go to the Font section of the Home tab and click the B (Bold) button.

  5.   Then, click somewhere else inside your document to deselect the word Exercise .

 Notice how the title of the document is now written in Bold.  

  6.  Select the fi rst paragraph from the document, just beneath the title. 

  7.   Press Ctrl+I on your keyboard and click somewhere else inside the document to
deselect the paragraph. 

 Notice how the selected text is now italicized.

  8.  Select the second paragraph from the document. 

  9.  On the ribbon, go to the Font section of the Home tab, click the down arrow near the
font name, and then select Arial.

  10.  Click the down arrow near the font size, and then select 8 as the size. 

  11.   Click the U (Underline) button and then click somewhere else inside the document to 
deselect the paragraph. 

 Notice how the selected text is now underlined, and it uses a different font
and font size from the rest of the text. The fi nal result should look similar to 
Figure   1.55   .  

  12.  Close the Sample1 Word document without saving your changes.     
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   E X E R C I S E  1 . 2 1  (c ont inue d)

    F I GU R E   1.55   A formatted document in Microsoft Word

 Using Styles to Format Your Documents
 You can enhance the look of your documents and their readability by using a feature
named Styles. A style  is a set of formatting characteristics, like the font name and size,
color, paragraph alignment and spacing, borders, and shading. The styles are found on the
ribbon, in the Styles section of the Home tab. They are available only in Microsoft Word
and Microsoft Excel.

 A style can be applied to the headings of a document, any of its paragraphs, as well as
elements like bulleted lists. Styles are helpful also because they help you reduce the number
of steps involved in formatting a document. For example, let’s assume that you want to
format the heading in a document. Instead of selecting the heading, setting the font and the
size as well as setting it to Bold, you can achieve the same results by selecting it and then
applying the Heading 1 style. 
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 To access the available styles, fi rst select the text that you want to format and then click
the down arrow in the Styles section. In Figure   1.56    you can see the styles that are available
by default in Microsoft Word.

    F I GU R E   1.56      Changing the style in Microsoft Word

 As you can see, there are styles for the title of your document, headings, paragraphs, and
lists. In Exercise 1.22 you will learn how to use them when working on Microsoft Word
documents. In order to complete this exercise, use the Sample1.docx  practice document you
previously downloaded to your computer. 

      E X E R C I S E  1 . 2 2

Using Styles in Microsoft Word Documents  

  1.  Click Start and then Computer.

  2.   Browse to the location of the Sample1 Word document and double-click it.

 It will be opened with Microsoft Word.  
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E X E R C I S E  1 . 2 2  (c ont inue d)

  3.  Select the word  Exercise  from the title.e

  4.  On the ribbon, go to the Styles section of the Home tab, and click the down arrow to
see a list with the available styles for your selection.

  5.   Click the Book Title style (Figure   1.57   ), and then click somewhere else inside your
document to deselect the word Exercise . 

    F I GU R E   1.57      Applying the Book Title style in Microsoft Word

 Notice how the title is now formatted differently.

  6.  Select the fi rst paragraph from the document, just beneath the title. 

  7.  On the ribbon, go to the Styles section of the Home tab, and click the down arrow to
see a list with the available styles for your selection. 
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  8.   Click the Quote style and then click somewhere else inside your document to
deselect the paragraph. 

 Notice how the paragraph is now formatted differently.  

  9.  Select the second paragraph from the document. 

  10.  On the ribbon, go to the Styles section of the Home tab and click the down arrow to
see a list with the available styles for your selection.

  11.   Click the Strong style and then click somewhere else inside your document to 
deselect the paragraph. 

 Notice how the paragraph is now formatted differently. The fi nal result should look 
similar to Figure   1.58   .

    F I GU R E   1.58   A formatted document in Microsoft Word

  12.  Close the Sample1 Word document without saving your changes.     
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     Working with Multimedia Files in 
Microsoft Office 
 When you create more complex documents and presentations, you may need to add pictures 
and all kinds of fi les that enhance your message and your presentations. In order to be able 
to do that, you need to master the basics of adding fi les to your documents and adjusting
them. 

 In this section you will fi rst learn how to add multimedia fi les to your Microsoft 
PowerPoint presentations, and then you’ll learn how to adjust the pictures that you have
added.  

 Adding Multimedia Files to Your Presentations
 In order to make your documents more convincing, you may need to insert pictures, videos, 
or audio recordings. You may also need to insert shortcuts to other documents that provide 
more detailed information about a specifi c subject. This can easily be done with Microsoft 
Offi ce.

 All the options for inserting other fi les into your documents are found in the Insert tab 
on the ribbon (Figure   1.59   ). There you will fi nd buttons for inserting pictures, screenshots,
charts, and all kinds of fi les.

    F I GU R E   1.59   The Insert tab in Microsoft PowerPoint 

 In Exercise 1.23 you will learn how to add a picture to a Microsoft PowerPoint
presentation as well as how to add a shortcut to a Microsoft Word document. In order to 
complete this exercise, please make sure you have downloaded the Presentation1.pptx , 
Picture1.jpg , and  Sample1.docx  practice fi les to your computer.

      E X E R C I S E  1 . 2 3

Inserting a Picture into a Microsoft PowerPoint Presentation  

  1.  Click Start and then Computer.
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  2.   Browse to the location of the Presentation1 PowerPoint presentation and double-click it. 

 It will be opened with Microsoft PowerPoint.

  3.  Click the Insert tab on the ribbon. 

  4.   Click the Picture button in the Images section.

 The Insert Picture dialog is shown (Figure   1.60   ).

    F I GU R E   1.6 0   The Insert Picture dialog 

  5.   Browse to the location where the Picture1.jpg  fi le is found, select it, and click Insert. 

 The picture you selected is now added to your presentation.  

  6.  Click somewhere else inside the presentation to see how it looks.

  7.  Click the Insert tab on the ribbon.

  8.   Go to the Text section of the Insert tab and click the Insert Object button highlighted
in Figure   1.61   .

 The Insert Object dialog is shown.  
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  9.   Select Create From File and then click Browse. 

 The Browse dialog is shown (Figure   1.62   ).  

  10.   Browse to the location where the Sample1.docx  fi le is found, select it, and click 
Open. 

 You are taken back to the Insert Object dialog (Figure   1.63   ).

  11.   Select Link and then Display As Icon. Then, click OK. 

 The  Sample1.docx  fi le is now linked to your presentation. You are taken back to the 
Microsoft PowerPoint window where you will see a Microsoft Word icon representing
a shortcut to the selected fi le.  

  12.   Double-click the Microsoft Word Document icon from your presentation. 

 The  Sample1.docx  fi le is opened in Microsoft Word.

    F I GU R E   1.61   The Insert Object button in Microsoft PowerPoint

E X E R C I S E  1 . 2 3  (c ont inue d)
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    F I GU R E   1.62      The Browse dialog

    F I GU R E   1.6 3      The Insert Object dialog
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E X E R C I S E  1 . 2 3  (c ont inue d)

  13.  Close the Sample1 Word document without saving your changes. 

  14.  Close the Presentation1 PowerPoint presentation without saving your changes.     

      Adjusting the Pictures Used in Your Presentations
 When adding pictures to your documents, you will need to adjust them so that they fi t 
into your document and achieve their desired purpose. Microsoft Offi ce includes several
adjusting tools, including the following: 

Rotate  The act of changing the position of an image. You can rotate a picture by using 
several presets offered by Microsoft Offi ce or by using the rotating handle that is displayed 
when you double-click the image that you want to rotate.

Resize  The act of changing the dimensions of an image to improve the way it fi ts into your
document. To resize an image, you fi rst double-click it and then use the resizing handles 
that are displayed on its margins. With the help of the mouse you can drag any resizing
handle to the desired position and change the size of the image.

Crop  Refers to the removal of the outer parts of an image to improve framing,
accentuate subject matter, or change aspect ratio. You can crop an image manually, by 
using the crop handles displayed when using this tool or by using any of the available
cropping presets.

 In Exercise 1.24 you will learn how to adjust the display of pictures in your Microsoft
PowerPoint presentations. You will fi rst rotate a picture, resize it, and then crop it. In order
to complete this exercise, please use the Presentation1.pptx  practice fi le you previously 
downloaded to your computer.

      E X E R C I S E  1 . 2 4

Adjusting Pictures in Microsoft PowerPoint Presentations

  1.  Click Start and then Computer.

  2.   Browse to the location of the Presentation1 PowerPoint presentation and double-click it. 

 It will be opened with Microsoft PowerPoint.

  3.   Double-click the image found inside the presentation to select it and access the
formatting tools that are available for it.

 The Format tab is shown on the ribbon as the active tab.

  4.   In the Format tab on the ribbon, go to the Arrange section and click the Rotate button.

 A menu is shown with several options, as shown in Figure   1.64   .  
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  5.   Click Rotate Left 90°.

 Notice how the image is now rotated to the left by 90°.

  6.   With the image still selected, move the mouse cursor to the middle of its right 
margin, where a sizing rectangle is shown.

 Notice how the mouse cursor changes to a two-headed arrow.  

  7.  Click the resizing rectangle, and with the left mouse button still pressed, drag
the image slowly to the right. Release it before reaching the right margin of the
presentation (Figure   1.65   ).

  8.  Notice how the image has been resized. 

  9.   In the Format tab on the ribbon, go to the Size section and click the Crop 
button. 

 You will see several black crop handles displayed on the margins of the image
(Figure   1.66   ).

    F I GU R E   1.6 4   Options for rotating a picture 
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    F I GU R E   1.6 5      Resizing an image in Microsoft PowerPoint 

    F I GU R E   1.6 6      Cropping an image in Microsoft PowerPoint

E X E R C I S E  1 . 2 4  (c ont inue d)
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  10.  Click and hold the middle handle on the right margin of the image. 

  11.  With the left mouse button still pressed, drag the handle slowly to the left. 

  12.   Release the handle after cropping the image a bit and then click somewhere else
inside the presentation.

 Notice how portions of the image have been removed.

  13.  Close the Presentation1 PowerPoint presentation without saving your changes.       

 Summary 
 In this chapter we covered a lot of ground, and we tried to give you the basics that you need
to master in order to create simple Microsoft Offi ce fi les like documents, worksheets, or 
presentations.

 You learned how to start the Microsoft Offi ce applications that are available in this suite,
how to create your fi rst empty fi les, and how to save them. We taught you how to work
with multiple application windows at the same time so that you can be more productive and
quickly copy and paste data from one window to another. 

 Then we moved on to subjects like how to select data, fi nd data, or replace it with
other data. You learned how to check and improve the spelling and grammar used in your
Microsoft Offi ce fi les, how to undo the changes that you do not want to keep, and how to
redo your recent modifi cations. You learned different ways of selecting and sorting data, as 
well as how to adjust the way you view your documents, including their size and orientation. 
When you have fi nished editing your Microsoft Offi ce fi les, you may want to print them and
share them with others. In this chapter we also covered the basics of printing any Microsoft
Offi ce fi le. 

 When creating a Microsoft Offi ce fi le, it is a good idea to format it so that you improve 
the way it looks. Doing that will ensure that it is easier to understand the data that it
includes and that your message gets across to your audience more clearly. That’s why we 
demonstrated how to use the basic formatting tools that are available in Microsoft Offi ce. 
Don’t hesitate to experiment with them and master the way they work so that you are more
effective in your communication with others. 

 In some documents, presentations, and worksheets you may need to insert pictures 
that enhance your message or help you prove your point. We shared the basic things that
you need to know about importing other fi les into your Microsoft Offi ce fi les: things
like how to insert a picture or a shortcut to another Microsoft Offi ce fi le. We also shared
how to adjust the pictures that you add into your Microsoft Offi ce fi les so that you 
improve the way they fi t into your documents and the end result helps you achieve your 
objectives.   
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 Exam Essentials

Learn how to open and close Microsoft Office applications and files.  Before you can
create any fi le with Microsoft Offi ce, you need to know how to start the applications from
this suite. Also, it is very useful to know how to open Microsoft Offi ce fi les that were
created by you and others, as well as how to close both the Microsoft Offi ce fi les and the
applications that you are using. 

Know how to use multiple windows at the same time and switch among them  You may
have to work with multiple application windows and fi les. Knowing how to quickly switch
among them and how to snap windows side by side in order to work with two windows at
the same time will help you become more productive.

Learn useful keyboard shortcuts for Microsoft Office applications.  Your productivity will
be enhanced if you learn the keyboard shortcuts for common tasks like accessing options
from the ribbon, saving your work, closing fi les or applications, and the like.

Know how to select data, copy it, move it, or drag it around your Microsoft Office
files.  When you work with multiple Microsoft Offi ce fi les, you will have to select data, copy 
it to different documents, move it inside your fi les, and drag it from one place to another.

Know how to find and replace data in your Microsoft Office files.  When you view a 
document, you may want to quickly jump to where the data that interests you is found.
That’s why you should know how to use the Search feature. Also, you may have made a
mistake in your document and you want to replace your incorrect data with the correct
data. That’s why you should know how to use the Replace feature. 

Learn how to improve the spelling and grammar for your Microsoft Office files.  Chances 
are that you will make both spelling and grammar mistakes when creating a Microsoft 
Offi ce fi le. It is useful to know how to quickly fi x these mistakes using the features that are
offered by this suite of applications. 

Learn how to undo your mistakes and redo your recent changes.  If you are in a rush, 
chances are that you will make many small mistakes when creating a Microsoft Offi ce fi le. 
Using the Undo tool will help you undo those mistakes as quickly as possible and allow you 
to fi x them. Also, you may change your mind about a recent change that you undid and
want to redo it. 

Know how to select data, hide it, or sort it.  When working with lots of data sets, you will
need to perform many operations with them. Knowing how to select data in all kinds of 
ways, hide it when you don’t need to see it but you want to keep it, or sort it using different
criteria will make you more productive in your work. 

Learn how to adjust the way you are viewing Microsoft Office files, their size, and 
orientation.  In most cases, you will be OK with the default way of viewing your
Microsoft Offi ce fi les. However, in some cases, you may need to adjust things like the paper
size that is used, the orientation, the magnifi cation, or the way you are viewing these fi les.
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Know how to print your Microsoft Office files.  You may need to share your work with 
others. One way to do this is to print the fi les that you have created and share them with
your co-workers.

Understand what kind of help you can get or find when using Microsoft Office.  You 
may need to know more about a certain function or feature of Microsoft Offi ce, or you may
need to learn how to do a certain action in this suite. It is very useful to know what kind 
of documentation is available, how to access it, and how to use it. Also, it is good to know 
where you can get help if you are having issues with Microsoft Offi ce.

Know how to format your Microsoft Office files.  Your Microsoft Offi ce fi les will need
to look good in order to be easy for others to read and understand. That’s why you should
know how to use the formatting and styling tools that are available in this suite. 

Learn how to add multimedia files into Microsoft Office.  In order to be more effective 
in your communication with others, you may need to insert multimedia fi les in your 
Microsoft Offi ce documents, things like pictures or videos. You should know to adjust the 
way they are integrated into your Microsoft Offi ce fi les.   

 Key Terms
 Before you take the exam, be certain you are familiar with the following terms:

Crop Rotate

Drag and drop Style

Resize
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 Review Questions   
  1.  What is the correct procedure for opening a Microsoft Word document from your 

computer? (Choose all that apply.) 

  A.  Click Start ➢ All Programs ➢ Microsoft Office ➢ Microsoft Word 2010.

  B.  Click Start ➢ Computer. Browse to the location of the Word document that you want 
to use and click it. 

  C.  Click Start ➢ All Programs ➢ Microsoft Office ➢ Microsoft Word 2010. Then, click
File ➢ Open. Browse to the location of the Word document that you want to use, select
it, and click Open. 

  D.  Click Start ➢ Computer. Browse to the location of the Word document that you want 
to use and double-click it.       

  2.  What is the difference between Save and Save As?

  A.  Save keeps your edits and changes and saves them to your file, using its existing
location and name. Save As keeps your edits and changes and saves them to a copy of 
your file that can be stored in another location, with a different name.

  B.  Save is used to save your latest changes into the file and the file is closed. Save As
doesn’t save your latest changes by keeps the file open.

  C.  Save and Save As behave the same way when saving your file for the first time and 
there is no difference between them. 

  D.  Save As asks you to select where you want to save the file and give it a name.

  3.  Which keyboard shortcut allows you to select all the text found inside a document? 

  A.  Shift+End

  B.  Ctrl+A

  C.  Shift+Page Down 

  D.  Ctrl+V

  4.  What does the Spelling and Grammar tool do in Microsoft Word? (Choose all that apply.) 

  A.  Checks the spelling and provides suggestions for improvement

  B.  Checks the formatting and provides suggestions for improvement 

  C.  Counts the number of words, characters, and pages that are found inside your
document 

  D.  Checks the grammar and provides suggestions for improvement

  5.  What happens when you hide a column from a table? (Choose all that apply.)

  A.  The column is no longer visible to users.

  B.  The data from the column is stored in your file.

  C.  The data from the column is deleted and lost. 

  D.  The data from the column is no longer used in charts.
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  6.  How do you undo your most recent changes to the document? (Choose all that apply.)

  A.  Press Ctrl+V on your keyboard.

  B.  Press Ctrl+Z on your keyboard. 

  C.  Click the Undo button on top-left corner of the window, just above the ribbon. 

  D.  Click the File menu and then the Undo option.

  7.  How do you select non-adjacent cells in an Excel table? 

  A.  Click the first cell that you want to select. Then click the other non-adjacent cells that
you want to select. 

  B.  Click the first column that you want to select. Press and hold the Ctrl key on your
keyboard and, with the mouse, click the column near it. 

  C.  Click the first cell that you want to select. Press and hold the Alt key on your keyboard
and, with the mouse, click the other non-adjacent cells that you want to select. 

  D.  Click the first cell that you want to select. Press and hold the Ctrl key on your
keyboard and, with the mouse, click the other non-adjacent cells that you want to
select.

  8.  How do you print a Microsoft Word document? (Choose all that apply.)

  A.  Click File ➢ Print. Configure the printing options, preview how your document will be 
printed, and click the Print button. 

  B.  Press Ctrl+Y on your keyboard. Configure the printing options, preview how your
document will be printed, and click the Print button.

  C.  Press Ctrl+P on your keyboard. Configure the printing options, preview how your
document will be printed, and click the Print button.

  D.  Click File ➢ Save&Send. Configure the printing option, preview how your document
will be printed, and click the Print button.       

  9.  What formatting characteristics can be changed by using styles? 

  A.  The font name, size, and color 

  B.  The font name and size, the color, the paragraph alignment and spacing, and the
borders and shading 

  C.  Whether the selected text is bold, italic, or underlined

  D.  The headings of a document

  10.  Which formatting tool can you use to remove the outer parts of an image and improve its
framing, or change its aspect ratio, or accentuate the subject matter?

  A.  Rotate

  B.  Resize 

  C.  Crop

  D.  Print
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