
CHAPTER 1  Outlook Features You Really Need to Know      9

0004170505.INDD 9 Trim size: 7.375 in × 9.25 in August 24, 2018 2:53 AM

Chapter 1
       Outlook Features You 
Really Need to Know    

        I  ’m kicking off  this book with Outlook’s Greatest Hits — the things you’ll want 
to do with Outlook every single day. The list sounds simple enough: sending 
email, making appointments, and so on. But most people only use about 

5  percent of Outlook’s power. Even if you move up to using 10 percent of Outlook’s 
features, you’ll be amazed at how this little program can streamline your life and 
spiff  up your communications. People get pretty excited about Outlook, even if 
they take advantage of only a tiny fraction of what the package can do. But there’s 
more here than meets the eye; Outlook does ordinary things extraordinarily well. 
I know you want to do the same, so read on.  

  Explaining Why So Many People 
Use Outlook 

 Millions of people use Outlook because millions of people use Outlook. That’s not 
redundant — Outlook is the standard tool for communicating, collaborating, and 
organizing for hundreds of millions of people around the world. When so many 
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people use the same tool for organizing the things they do individually, it 
becomes vastly easier for everyone to organize the things they do together by 
using that tool. That’s the case with Outlook. It’s a powerful tool even if you 
work all alone, but that power gets magnified when you use it to collaborate with 
others.

Doing Anything in Outlook the Easy Way
Well, okay, maybe you can’t use Outlook to decipher hieroglyphics, but if you 
know a little about basic email techniques, you can do a lot in Outlook, such as 
click a button to do something, to view something, or to complete something.

Using Outlook is so easy, I can sum it up in just a few simple sentences to cover 
the most common tasks:

»» Open an item and read it: Double-click the item. It opens in a new window.

»» Create a new item: Click a folder icon in the Folder pane, click the New 
button on the Ribbon at the top of the screen, and fill out the form that 
appears. When you’re done, click the Send button — or, for anything other 
than an email message, click the Save & Close button.

»» Delete an item: Click the item once to select it and then click the Delete 
button on the Ribbon at the top of the screen. The Delete button has a black 
X. You can also press the Delete key on your keyboard.

»» Move an item: Use your mouse to drag the item to where you want it.

OUTLOOK 2019 OR OUTLOOK 365?
Starting with Office 2016, Microsoft kicked off a new sales strategy that lets customers 
rent software rather than buying boxes of discs to install. That’s good news for you. 
Instead of having to shell out hundreds of dollars for new versions of Microsoft Office 
every few years, you can now just pay a small amount every month for a subscription to 
Office 365. Depending on the edition you choose, you can put the software on up to five 
computers. You also get online storage for your files and advanced email services as 
part of the package. As I mentioned in the Introduction, the way you acquire Office 
determines the product name. The subscription versions are called Office 365; the 
stand-alone purchase versions are called Office 2019.
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Does that seem too simple? No problem. If you have an itch to complicate things, 
you could try to use Outlook while hopping on a pogo stick or flying a jet plane. But 
why? These four tricks can take you a long way.

Outlook can also do some sophisticated tricks, such as automatically sorting your 
email or creating form letters, but you’ll need to understand a few details to take 
advantage of those tricks. The other 300-plus pages of this book cover the finer 
points of Outlook. If you only wanted the basics, I could’ve sent you a postcard.

The figures you see in this book and the instructions you read assume you’re using 
Outlook the way it comes out of the Office 2019 box from Microsoft (or as a down-
load from Office 365) — with all the standard options installed. If you don’t like 
the way the program looks (or how things are named) when you install Outlook, 
you can change many of the things you see. If you change too much, however, 
some instructions and examples I give you won’t make sense because then the 
parts of the program that I talk about may have names you gave them rather than 
the ones Microsoft originally assigned. The Microsoft people went to great lengths 
to make Outlook’s features easy to find. I suggest leaving the general arrangement 
alone until you’re comfortable using Outlook.

Using Email: Basic Delivery Techniques
Email is Outlook’s most popular feature. I’ve run across people who didn’t know 
Outlook could do anything but exchange email messages. It’s a good thing that 
Outlook makes it so easy to read your email, although it’s too bad so many people 
stop there.

Reading email
When you start Outlook, you normally see a screen with three columns. The left-
most column is the Folder pane, which lets you switch between different modules 
in Outlook to perform different tasks. The second column from the left is your list 
of messages; the right column (called the Reading pane) contains the text of one of  
those messages. If the message is short enough, you may see its entire text in the 
Reading pane, as shown in Figure 1-1. If the message is longer, you’ll have to open 
it, or scroll down in the Reading pane, to see the whole thing.
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To see an entire message, follow these steps:

1.	 Click the Mail button in the Navigation bar to make sure you are in the 
Mail module.

You don’t need this step if you can already see your messages.

2.	 Double-click the title of a message.

Now you can see the entire message on its own window.

3.	 Press Esc to close the message.

The message window closes. (Note that closing a message does not delete it.)

A quick way to skim the messages in your Inbox is to click a message and then 
press the ↑ or ↓ key. You can move through your message list as you read the text 
of your messages in the Reading pane.

If you feel overwhelmed by the number of email messages you get each day, you’re 
not alone. Billions and billions of email messages fly around the Internet each day, 
and lots of people are feeling buried in messages. In Chapter 6, I show you the 
secrets of sorting and managing your messages, along with the Conversations 
feature, which makes it easy to deal with extended email discussions.

Answering email
Anytime you’re reading an email message in Outlook, buttons labeled Reply and 
Reply All appear somewhere near the top of the screen. That’s a hint.

FIGURE 1-1: 
A received 

message in  
the Inbox.
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To reply to a message you’re reading, follow these steps:

1.	 In the Mail module, select the message to which you want to reply.

2.	 Click the Reply button on the Home tab of the Ribbon.

3.	 Type your response.

4.	 Click the Send button.

If you’re reading a message sent to several people besides you, you have the option 
of sending a reply to everyone involved by clicking the Reply All button.

Some people get carried away with the Reply All button and live to regret it. If you 
get a message addressed to lots of other people and click the Reply All button to 
fire back a snide response, you could instantly offend dozens of clients, bosses, or 
other bigwigs. Use Reply All when you need it, but make sure you really know 
who’s getting your message before you click the Send button.

When you reply to a message, by default, Outlook includes the text of the message 
that was sent to you. Some people like to include original text in their replies, but 
some don’t. In Chapter 5, I show you how to change what Outlook automatically 
includes in replies.

Creating new email messages
At its easiest, the process of creating a new email message in Outlook is ridicu-
lously simple. Even a child can do it. But if you can’t get a child to create a new 
email message for you, you can do it yourself.

If you see a button labeled New Email in the upper-left corner of the screen, just 
click it, fill out the form, and click the Send button. How’s that for simple? If you 
don’t see the New Email button, follow these steps instead:

1.	 In the Mail module, click the New Email button on the Home tab  
of the Ribbon.

The New Message form opens.

2.	 To make sure you are in the Mail module, click Mail in the Navigation bar in the 
lower-left corner of the Outlook screen.

3.	 Fill out the New Message form.

Put the recipient’s address in the To box, type a subject in the Subject box, and 
type a message in the main message box.

4.	 Click the Send button.

Your message is on its way!
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If you want to send a plain email message, these steps are all you have to do. If you 
prefer to send a fancier email, Outlook provides the bells and whistles — some of 
which are actually useful. For example, you might send a High Priority message to 
impress some big shots or send a Confidential message about a hush-hush topic. 
(Discover the mysteries of confidential email in Chapter 4.)

Sending a File
Some people swear they do nothing but exchange email all day. Swearing is exactly 
what I’d do if I were in their shoes — believe me. If you’re lucky, you probably do 
lots of things other than exchange email; you probably do most of your daily work 
in programs other than Outlook. You might create documents in Microsoft Word 
or build elaborate spreadsheets with Excel. When you want to send a file by email, 
Outlook gets involved, although sometimes, it works in the background.

You can share a file by sending a link to a file stored on your OneDrive. If the file 
isn’t on your OneDrive, you’ll be prompted to save a copy of it there before you 
share.

OneDrive is a cloud-based file storage system that’s available for free to anyone 
with a Microsoft account — and that’s pretty much anyone who uses Windows 
and/or Office. You don’t have to use OneDrive for storing your Office application 
files, but there are many advantages to doing so, like always having access to 
them no matter where you are, and no matter what disaster might have befallen 
your home, office, or computer. (Not to get morbid, but these things do happen.)

To email a file as a link, follow these steps:

1.	 Open the document in Microsoft Word.

The document opens on-screen.

2.	 Click Share in the upper-right corner of the Word window.

3.	 If the Share dialog box appears, click OneDrive.

The Share dialog box pops up if the file isn’t already saved on your OneDrive. 
Your file has to be saved there before you can share a link. (If you don’t want to 
save it to OneDrive, see the next set of steps for another way to share.)

4.	 In the Share task pane, enter the email address of the person you want 
to send the file to.

To enter multiple addresses, separate them with semicolons.
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5.	 If you don’t want the recipient to edit the file, click the Can Edit  
drop-down menu and choose Can View.

This setting determines whether or not the recipient will be able to make 
changes.

6.	 Type a message to the recipient if desired in the Include a Message 
(Optional) box.

This message will appear as the email message body. Figure 1-2 shows an 
example.

7.	 Click Share.

You can also send a copy of a document as an email attachment. This method 
sends a separate copy to each recipient, and doesn’t require the file to be stored on 
OneDrive.

To email a file as an attachment, follow these steps:

1.	 Open the document in Microsoft Word.

The document opens on-screen.

2.	 Click Share in the upper-right corner of the Word window.

This button provides a quick way to share; you can also use File, Share if you prefer.

FIGURE 1-2: 
You can email  

a link to a 
document right 
from Microsoft 

Word.
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3.	 If the Share dialog box appears, click Word Document.

OR

If the Share task pane appears, click Send as Attachment, and then  
click Send a Copy.

Either way, the New Message form opens with your document listed on the 
Attached line, as shown in Figure 1-3. If you want to type a message in the 
main part of the screen, you can, but it isn’t necessary.

4.	 Enter the email address of the person you want to send the file to.

To enter multiple addresses, separate them with semicolons.

5.	 Change the subject line text if desired.

By default it’s the filename.

6.	 Click Send.

Whew! When you’re just sending one Word file, these steps seem like a long way 
to go, but they’ll always get your document on its way. For some reason, the folks 
at Microsoft made this task more laborious as the years have passed. But don’t be 
discouraged. If you email documents frequently, I describe a more powerful way 
to attach files in Chapter 5.

FIGURE 1-3: 
You can email a 

file as an 
attachment from 
Microsoft Word.
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Maintaining Your Calendar
Time management is a myth. You can’t get more than 24 hours in a day — no 
matter how well you manage it. But you can get more done in a 24-hour day if you 
keep your calendar current. Outlook can help you with that.

Entering an appointment
If you’ve ever used an old-fashioned paper planner, the Outlook Calendar will look 
familiar to you. When you click the Calendar button in the Navigation bar and then 
click the Day button on the Home tab, you see a grid in the middle of the screen 
with lines representing each segment of the day. You can adjust the length of  
the segments from as little as 5 minutes to as much as an hour, as shown in 
Figure 1-4.

To adjust the time intervals, right-click one of the times along the left edge and 
choose a different interval from the shortcut menu.

To enter an appointment at a certain time, follow these steps:

1.	 Click Calendar in the Navigation bar to switch to the Calendar module  
if needed.

2.	 Click the line next to the time you want your appointment to begin.

FIGURE 1-4: 
Track your busy 
schedule in the 

Outlook 
Calendar.
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3.	 Type a name for your appointment.

4.	 Press Enter.

If you want to enter more detailed information about your appointment — such as 
ending time, location, category, and so on — see Chapter 8 for the nitty-gritty on 
keeping track of all the details in your calendar.

Managing your schedule
Time management involves more than just entering appointments. If you’re really 
busy, you want to manage your time by slicing and dicing your list of appoint-
ments to see when you’re free to add even more appointments.

You can choose from several different views of your calendar by clicking a button 
on the Home tab at the top of the Calendar screen:

»» Day

»» Work Week

»» Week

»» Month

»» Schedule View

If you need a more elaborate collection of Calendar views, click the View tab on the 
Ribbon and then choose one of the views listed under the Change View button. To 
really master time management, check out Chapter 8 to see the different ways you 
can view your Outlook Calendar.

Adding a Contact
When it’s not what you know but who you know, you need a good tool for keeping 
track of who’s who. Outlook is a great tool for managing your names and addresses, 
and it’s just as easy to use as your “little black book.”

To enter a new contact, follow these steps:

1.	 Click People in the Navigation bar to switch to the People module  
if needed.

2.	 Click the New Contact button on the Home tab of the Ribbon.

The New Contact entry form opens.
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3.	 Fill in the blanks on the form.

Figure 1-5 shows an example.

4.	 Click the Save & Close button on the Ribbon.

Presto — you have a Contacts list.

Outlook’s Contacts feature can be a lot more than a physical address book — if you 
know the ropes. Chapter 7 reveals the secrets of searching, sorting, and grouping 
the names in your list — and of using email to keep in touch with all the important 
people in your life.

Entering a Task
Knowing what you need to do isn’t enough; you need to know what to do next. 
When you’re juggling 1,000 competing demands all at once, you need a tool that 
shows you at a glance what’s up next so you can keep your work moving forward.

Outlook has several task management tools that help you organize your lengthy 
to-do list for peak performance. Those tools include the Tasks module, the To-Do 
list, and the To-Do bar. Chapter 9 describes all of them, but here’s a quick way to 
get started in a jiffy.

FIGURE 1-5: 
Fill in the  

form to create  
the contact.
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To enter a new task, follow these steps:

1.	 Click Tasks in the Navigation bar to switch to the Tasks module if needed.

2.	 On the Home tab of the Ribbon in the Current View group, click Simple 
List to make sure the Task list is in Simple List view.

You can create new tasks from any view, but the wording of the next step is 
slightly different depending on what view you are in, so Step 2 is just to help 
you avoid any confusion as you are getting started with Outlook.

3.	 Click in the Click Here to Add a New Task Box and type the name of  
your task.

Remember in the previous step when I said the wording was a little different? 
In some of the views, the wording is Type a New Task, and in other views the 
box for adding a new task this way isn’t present at all. That’s why I had you start 
out in Simple List view in Step 2, to avoid that mess. You’re welcome.

4.	 Press Enter.

Your new task moves down to the Task list with your other tasks, as shown in 
Figure 1-6.

FIGURE 1-6: 
Entering  

your task in the 
Task list.
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Outlook can help you manage anything from a simple shopping list to a complex 
business project. In Chapter 9, I show you how to deal with recurring tasks, how 
to regenerate tasks, and how to mark tasks as complete — and earn the right to 
brag about how much you’ve accomplished.

Taking Notes
I have hundreds of little scraps of information I need to keep somewhere, but until 
Outlook came along, I didn’t have a place to put them. Now all the written flotsam 
and jetsam go into my Outlook Notes collection — where I can find them all again 
when I need them.

To create a new note, follow these steps:

1.	 Click Notes in the Navigation pane to switch to the Notes module if 
needed.

If you don’t see Notes in the Navigation bar, click the More button (. . .) and 
then click Notes.

2.	 Press Ctrl+Shift+N.

A blank note opens.

You could have also clicked New Note on the Ribbon in Step 2, but I wanted to 
show you an alternate method. A word about shortcuts: Ctrl+N starts a new 
item in whatever section you are working with; for example, in Mail it starts a 
new message and in Tasks it starts a new task. But Ctrl+Shift+N is special in 
that it always starts a new note, no matter which section of Outlook you are in.

3.	 Type the text you want to save.

The text you type appears in the note, as shown in Figure 1-7.

4.	 Press Esc.

The note you created appears in your list of notes.

After you’re in the habit of using Outlook to organize your life, I’m sure you’ll 
want to move beyond the basics. That’s what the rest of this book shows you. 
When you’re ready to share your work with other people, send email like a pro, or 
just finish your workday by 5 p.m. and get home, you’ll find ways to use Outlook 
to make your job — and your life — easier to manage.
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FIGURE 1-7: 
Preserve your 

prose for 
posterity in an 
Outlook note.


