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       The Two-Dollar Tour    

        S  
  tep right up for a tour of Microsoft Offi  ce, the most popular suite 
of applications in the world! 

 Here are some of the things you can do with Offi  ce:

 »   Write letters, reports, and newsletters. 

 »  Track bank account balances and investments. 

Chapter 1

 IN THIS CHAPTER 

 »    Start an Offi  ce Application 

 »  Start a New Document 

 »  Explore the Offi  ce Ribbon 
and Tabs 

 »  Understand the File Menu 
(Backstage View) 

 »  Create a Document 

 »  Type Text 

 »  Insert a Picture 

 »  Move Around in a Document 

 »  Select Content 

 »  Zoom In and Out 

 »  Change the View   
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»» Create presentations to support speeches and meetings.

»» Send and receive email.

The Office suite consists of several very powerful applications 
(programs), each with its own features and interface, but the 
applications also have a lot in common with one another. Learning 
about one application gives you a head start in learning the others.

In this chapter (and Chapter 2), I take you on a quick tour of some 
of the features that multiple Office applications have in common, 
including the tabbed Ribbon area. I also show you how to insert text 
and graphics in the various applications, and how to move around 
and zoom in and out.

In these first few chapters, I use Microsoft Word, PowerPoint, and 
Excel as the example applications because all of them work more or 
less the same way: They let you open and save data files that contain 
your work on various projects. Microsoft Outlook works a bit differ-
ently, as I show you in Chapters 11 through 13.

Start an Office Application
Follow these steps to start an Office application:

1.	 Click the Start button in the lower left corner of the Windows desktop, 
opening the Start menu.

2.	 Do any of the following (your choice!)

•	 Look for a shortcut tile for the application on the right side of the 
Start menu. If you see one, click it.

•	 Scroll down in the Start menu’s left pane until you get to the sec-
tion for the letter of the alphabet for the desired application (for 
example, P for PowerPoint) and click the application name.

•	 Start typing the first few letters of the application name (for exam-
ple, po for PowerPoint) and then click the application name on the 
filtered list that appears.
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Start a New Document
When you open Word, Excel, or PowerPoint, a Start screen appears 
(no relation to the Windows Start menu), containing a list of recently 
used documents and thumbnail images of templates you can use to 
start new documents. To start a new blank document (which you’ll 
want to do in order to follow along with this chapter), you can press 
the Esc key, or you can click the Blank template. The template has 
a slightly different name depending on the application; in Word 
it is called Blank document, in Excel it’s Blank workbook, and so on. 
Figure 1-1 shows the Start screen for Microsoft Word, for example.

To create an additional new blank document after the application is 
already up-and-running, press Ctrl+N at any time.

FIGURE 1-1 
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Office 2010 and earlier started a blank document automatically 
in Word, Excel, and PowerPoint, without having to go through a 
Start screen. If you want that old-style behavior back, click File 
and then click Options. On the General page, scroll down to the 
bottom and clear the Show the Start Screen When This Applica-
tion Starts check box.

Explore the Office Ribbon and Tabs
All Office applications have a common system of navigation called 
the Ribbon, which is a tabbed bar across the top of the application 
window. Each tab is like a page of buttons. You click different tabs to 
access different sets of buttons and features.

Figure  1-2 shows the Ribbon in Microsoft Word, with the Home 
tab displayed. Within a tab, buttons are organized into groups. In 
Figure 1-2, the Home tab’s groups are Clipboard, Font, Paragraph, 
Styles, Editing, and Voice.

Each Office application has a set of tabs for the tasks it performs. For 
example, Word has a Mailings tab that holds the commands for doing 
mail merges. Excel has a Formulas tab that holds the commands for 
setting up calculations.

If you run Office applications on a device that has a touchscreen, 
you get an extra tab in the Ribbon: Draw. This contains tools for 
drawing with a finger or a stylus. The figures in this book were 
captured from a touchscreen PC, but keep in mind that the Draw 
tab isn’t present on computers without touchscreens.

You might find tabs that were added by third-party (non-Microsoft) 
software. For example, if you have a program called Adobe Acro-
bat installed, you might have an Acrobat tab in each of the Office 
applications.

The buttons and controls on the tabs operate in different ways.  
Figure 1-3 points out some examples on Word’s Home tab.
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FIGURE 1-2 

FIGURE 1-3 
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»» On/off toggles: When the button is selected (it turns orange), 
the feature is on. Each time you click the button, it switches 
between on and off.

»» Command buttons: When you click the button, the command 
executes. If you click a command button again, the command 
repeats.

»» Connected button sets: In connected sets of buttons, selecting 
a button deselects (cancels) the previous selection in the set.

For example, Figure 1-3 has four buttons in the bottom row for 
paragraph alignment. The leftmost one is selected; if you click 
one of the others, it’s automatically canceled.

»» Menu buttons: Buttons with arrows on them open menus or 
color palettes.

»» Galleries: A gallery is like a permanently open menu or palette; 
click a selection directly from a gallery. Most galleries also have a 
More button that shows more choices.

You can hover the mouse pointer over a button to see a pop-up box, 
called a ScreenTip, which tells the button’s name and/or purpose.

With some buttons that contain arrows, you can click anywhere on 
the button face — directly on the arrow or not — to open the menu 
or palette (an array of colored squares from which you can choose 
a color). With others, the button face and the arrow are separate 
clickable areas. Clicking the arrow opens the menu, but clicking 
the button face applies whatever setting was most recently chosen 
from the menu.

To tell the difference between the two types of menu buttons, 
point the mouse at the button. If the button face and the arrow 
are different colors or if there is a thin line between them, it’s 
the type where you have to click directly on the arrow to get the 
menu. If there’s no separation, you can click anywhere on the 
button.

In the bottom-right corner of many of the groups is a small square 
with an arrow. Clicking this square (called a dialog box launcher or a 
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properties button) opens a dialog box related to that group. For exam-
ple, the one for the Paragraph group in Figure 1-3 opens the Para-
graph dialog box, which contains controls for every button in that 
group plus more options not available on the Ribbon.

Not sure which tab contains the command you want, or what the 
command is called? The Tell me what you want to do. . . box (shown 
in Figure 1-2) enables you to ask questions in plain English. Just type 
your question in the box and press Enter to see a list of relevant com-
mands, and then click the one you want to issue that command.

When you resize the application’s window so the window is narrower 
than normal, or when you run the application on a computer that 
has low-resolution video settings, the controls on the Ribbon com-
press (squeeze together). Some of the groups turn into single buttons 
with drop-down lists for accessing the individual controls within 
that group. For example, in Figure 1-4, most of the groups are com-
pressed, and one of the groups has been opened as a drop-down list.

FIGURE 1-4 
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Above the main part of the Ribbon is a small toolbar called the 
Quick Access toolbar. You can add buttons for frequently used 
commands here (as many as you can fit). To add a button, right-
click any control from any tab and choose Add to Quick Access 
Toolbar, as shown in Figure 1-5. To change the position of the 
Quick Access Toolbar, right-click it and choose Show the Quick 
Access Toolbar Below the Ribbon (or Above, if it’s already below).

You can also customize the Ribbon itself, but that’s beyond the 
scope of this book. If you want to experiment with it on your own, 
choose File ➪ Options and click Customize Ribbon.

Understand the File Menu  
(Backstage View)

Clicking the File tab opens the File menu, also known as Backstage 
view. Backstage View provides access to commands that have to do 
with the data file you are working with — things like saving, open-
ing, printing, mailing, and checking its properties. The File tab is a 
different color in each application. In Word, for example, it is blue. 
To leave Backstage view, click some other tab or press the Esc key.

FIGURE 1-5 
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Backstage View lists top-level categories in a navigation pane at the 
left; click one to see the commands available. The content to the right 
of the category list depends on what you have chosen.

When a document is open and you enter Backstage View, the Info 
category appears. It provides information about the current docu-
ment, and offers commands for protecting the document, checking 
for issues, and managing versions. In addition, if the document uses 
a different file format than the latest one, a Convert button appears, 
enabling you to upgrade to the newest format. See Figure 1-6.

The bottom-most command in the navigation pane is Options, which 
opens a dialog box from which you can control the settings for the 
application.

Create a Document
In Word, Excel, and PowerPoint, the Start screen appears when you 
start the application, and from there you can create a new document 
(or workbook, or presentation) by pressing the Esc key or clicking the 

FIGURE 1-6 
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Blank template. You can then just start typing or inserting content 
into it.

You can also create additional new documents. An easy shortcut to 
do so is to press Ctrl+N. You can also choose File ➪ New. That lat-
ter method has the advantage of opening a selection of templates 
you can use to jumpstart your work if you don’t want a totally blank 
document to start with. Choose one of the templates that appears, 
or click in the Search for online templates box, type a keyword, and 
press Enter to look for a certain kind of template. Let’s forego the 
templates for now, though, and keep working in this chapter with a 
blank document.

Type Text
Putting text on the page (or onscreen) is a little different in each of 
the three major Office applications: Word, Excel, and PowerPoint.

»» Word: The main work area of the program is a blank slate on 
which you can type directly. Just click in the work area and start 
typing! Chapter 2 explains more about typing and editing text. 
See Figure 1-7.

»» Excel: The work area is divided into a grid of cells. Click any cell 
to make it active, and type to place text into it, as in Figure 1-8. 
Chapter 7 shows how to work with text in Excel cells.

»» PowerPoint: The work area is divided into three panes. The larg-
est one, in the center, is where you insert content on a slide.

•	 If a slide has a text placeholder on it, you can click in the place-
holder and type, as in Figure 1-9.

•	 If there isn’t a placeholder on the slide, or if the placeholder 
doesn’t meet your needs, you can place a text box on the slide 
manually. (That’s covered in Chapter 11.)



CHAPTER 1  The Two-Dollar Tour     17

0004203550.INDD  17	 Trim size: 7.375 in × 9.25 in� September 27, 2018 10:43 AM

FIGURE 1-7 

FIGURE 1-8 
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Insert a Picture
All Office applications accept various types of pictures. Here’s how to 
insert a photo (or other graphic file) into Word, Excel, or PowerPoint:

1.	 Click the Insert tab.

2.	 Click the Pictures button. The Insert Picture dialog box opens. See 
Figure 1-10. The default location that opens is the Pictures folder for 
the user currently signed into Windows.

3.	 Select the picture you want to insert. (You might need to change to a 
different location. That’s covered in Chapter 3.)

4.	 Click the Insert button.

The preceding steps apply to picture files, such as images from a 
digital camera or that you downloaded from the Internet. There are 
lots of other graphic types, such as online images, WordArt (stylized 
text), and drawn lines and shapes. Each of these has its own proce-
dure for insertion. Later chapters discuss these in more detail.

FIGURE 1-9 
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You can drag and drop pictures directly from File Explorer into 
any document in an Office application.

Move Around in a Document
As you add content in one of the applications, there might be so much 
content that you can’t see it all onscreen at once. You might need to 
scroll through the document to view different parts of it.

The simplest way to move around is by using the scroll bars with 
your mouse:

»» In Excel, a vertical (up and down) and a horizontal (left to right) 
scroll bar are always available.

»» In Word and PowerPoint, the vertical scroll bar is always avail-
able. The horizontal scroll bar disappears if there is no undis-
played text from side-to-side.

FIGURE 1-10 
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Figure 1-11 shows several ways to use a scroll bar:

»» Click the arrow at the end of a scroll bar to scroll the display 
slowly in the direction of the arrow (a small amount each time 
you click).

»» Drag the box in the scroll bar to scroll quickly.

»» Click in the empty space on the bar to one side or the other of 
the scroll box to move one screenful at a time in that direction.

The size of the scroll box (the blank rectangle you drag in the scroll 
bar) indicates how much content you can’t see at the moment. 
For example, in Figure 1-11, the scroll box occupies about one-
half of the scroll bar; this means that there is about one screenful 

FIGURE 1-11 
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of undisplayed content. In a very large spreadsheet, the scroll box 
might be very small.

You can also move around by using keyboard shortcuts. As you 
gain experience with the applications, you might find using 
keyboard shortcuts more convenient than using the scroll bar. 
Chapter 4 lists shortcuts for Word, Chapter 7 lists shortcuts for 
Excel, and Chapter 14 lists shortcuts for PowerPoint.

Select Content
Selecting content is an essential skill for any Office application. Many 
commands in Office applications apply to whatever text or graphics 
you select. For example, to make some text bold, select it first, and 
then click the Bold button. Figure 1-12 shows some selected text.

To select text in Word or PowerPoint, you can either

»» Drag the mouse pointer across it (holding down the left mouse 
button)

or

»» Click where you want to start and then hold down Shift as you 
press the arrow keys to extend the selection.

When text is selected, its background changes color. The color 
depends on the color scheme in use; with the default color scheme, 
selected text is blue.

FIGURE 1-12 
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In Excel, you usually want to select entire cells rather than individ-
ual bits of text; when the cell is selected, any formatting or other 
commands that you issue applies to everything in that cell. To select a 
cell, click it. You can extend the selection to multiple cells by dragging 
across them or by holding down Shift and pressing the arrow keys.

You can also select text by using keyboard shortcuts. Chapter 4 
lists shortcuts for Word, Chapter 7 lists shortcuts for Excel, and 
Chapter 14 lists shortcuts for PowerPoint.

To select a graphic, click it with the mouse. Selection handles (white 
squares) appear around the outside of it. Figure 1-13 shows a selected 
graphic in Word.

When a graphic is selected, you can do any of the following to it:

»» Move it. Position the mouse pointer on the graphic (not on the 
border) and drag.

»» Copy it. Hold down the Ctrl key while you move it.

»» Resize it. Position the mouse pointer on one of the selection 
handles and drag.

FIGURE 1-13 
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»» Delete it. Press the Delete key.

»» Rotate it. Drag the rotation handle, which is the circular arrow 
above the graphic.

Zoom In and Out
While you’re working in an Office application, you might want to 
zoom in to see a close-up view of part of your work, or zoom out to 
see a bird’s-eye view of the whole project. The lower the zoom per-
centage, the smaller everything looks — and the more you can see 
onscreen at once, without scrolling.

Word, Excel, and PowerPoint all have the same zoom controls, located 
in the bottom right corner of the application window. (There are also 
zoom controls on the View tab in each application.) Figure 1-14 shows 
the zoom controls on the status bar.

»» Drag the slider to adjust the zoom (to the left to zoom out, and 
to the right to zoom in).

»» Click the minus or plus button (at opposite ends of the slider) to 
slightly zoom out (minus) or in (plus).

»» Clicking the number of the current zoom percentage opens a 
Zoom dialog box, which shows more zooming options.

FIGURE 1-14 



24     PART 1  Getting Started with Office 2019

0004203550.INDD  24	 Trim size: 7.375 in × 9.25 in� September 27, 2018 10:43 AM

Zooming doesn’t affect the size of printouts. It is only an onscreen 
adjustment.

Change the View
Each Office application has a variety of viewing options available. 
Each view is suited for a certain type of activity in that application. 
For example, in Word, you can choose Draft view, which is speedy to 
work with and presents the text in a simple one-column layout. Or 
you can choose a Print Layout view, where you can see any special 
layout formatting you applied, such as multiple columns.

These views are available:

»» Excel

•	 Normal: Displays a regular row-and-column grid.

•	 Page Break Preview: Shows a zoomed-out version of the work-
sheet with page break lines that you can drag to adjust where 
they fall.

•	 Page Layout: Displays the content as it will appear on a printed 
page.

»» Word

•	 Read Mode: Optimizes the display for onscreen reading. You 
cannot edit the document in this view.

•	 Print Layout: Shows the document approximately as it will 
be printed, including any layout features, such as multiple 
columns.

•	 Web Layout: Displays the document as it will appear if saved as 
a Web page and published on a Web site.

•	 Outline: Displays the document as an outline, with headings as 
outline levels.

•	 Draft: Displays the document in simple text form, in a single 
column.
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»» PowerPoint

•	 Normal: This default view provides multiple panes for working 
with the content.

•	 Outline: The same as Normal view except instead of thumb-
nails of each slide you see a text outline of slide content.

•	 Slide Sorter: All of the slides appear as thumbnail images, 
which is useful for rearranging the order of slides.

•	 Notes Page: Each slide appears as a graphic on a page where 
notes are displayed.

•	 Reading View: Similar to Slide Show view except in a floating 
window rather than full screen.

•	 Slide Show: The presentation is shown to the audience, one slide 
at a time. The Slide Show view controls appear on the Slide 
Show tab, rather than on the View tab with the other views.

Each application has shortcut buttons to a few of the most common 
views. You can find these buttons to the left of the Zoom slider, as 
pointed out in Figure. Hover your mouse over a button to find out 
which view it selects.

Enjoying the tour so far? There’s lots more ahead in Chapter 2, where 
I continue walking you through the important features that the Office 
apps have in common.
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