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  Excel has a lot in common with other programs you may have used, 

including the other Microsoft 365 applications. Its interface is easy

to navigate yet loaded with powerful features designed to save you 

time and work. Getting dialed in on all the basics will enable you to

spend more of your time analyzing the meaning of your data, which 

is the important thing, right? This chapter introduces you to the 

“must know” skills for kicking off  your work in Excel. It covers essential 

command and navigation features of the user interface, reviews 

key techniques for creating and working with fi les, and guides you

through getting data into sheet cells and making selections.  
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  Starting and Exiting Excel
 Windows 10 gives you a few options for starting a program so that you can get to work. 
You may already have your preference for how to start up, but if not, you can try one of 
these methods:

      Start button.  Click the Start button at the left end of the Windows taskbar. Move 
the mouse pointer over the right edge of the list of programs in the Start menu so 
that a scroll bar expands, and then use the scroll bar or the scroll wheel on your
mouse to scroll down until you see Excel in the list. Then choose Excel. You also 
can pin a larger tile for starting Excel to the right side of the Start menu. Right-click 
Excel in the list of Start menu programs, and choose Pin to Start. Then you can open
the Start menu and click the large tile. If you need to remove the tile later, right-
click it and and choose Unpin from Start. 

     Windows logo key.  Press the Windows logo key on your keyboard. Press the down 
arrow on your keyboard as needed until Excel is selected, and then press Enter.

     Search box.  Click in the Search box to the right of the Start button on the taskbar. If 
a tile for Excel appears in the Top Apps section, click it. If not, start typing  Excel , and
then choose Excel App when it appears under Best Match, as shown in Figure 1.1.           

 1.1       Select Excel App when using Windows Search to start Excel.

    Genius

 If using the Start menu to launch Excel isn ’ t for you, then you can pin an Excel 
button to the taskbar. With Excel open, right-click its button on the taskbar,
and then choose Pin to Taskbar. Click the pinned Excel button on the taskbar 
to start the program. If you decide you want to unpin the button, right-click 
it on the taskbar and choose Unpin from Taskbar.
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  Taking a Look Around 
 When you ’ re writing a document in a word processor, you can get away with just typ-
ing a lot and not knowing the nuances of how to get around. Excel is trickier than that. 
Some of the features of its interface are important to being able to work accurately in the 
program, especially when it comes to creating formulas that calculate or organizing data 
eff ectively. While some of what this section covers may seem familiar based on your work 
with other programs, especially other Microsoft 365 programs, you might learn about a
few unique Excel interface features that off er powerful shortcuts. 

  Reviewing key screen features 
 At fi rst glance, the Excel screen can look a bit busy with an extreme number of buttons 
and letters and numbers and boxes. Each sheet in an Excel fi le has more than 16,000 
columns and 1,000,000 rows, for a total of more than 17 billion cells! That sounds over-
whelming, so I ’ m going to zero in on the key screen features you need to know to work in
Excel, which are shown in Figure   1.2  . Later parts of the book will cover other features of 
the Excel interface in discussions about particular tasks and actions.

 When Excel opens, it prompts you to create a new document or open an existing one. The 
later section called “Working with Files” provides more details about those choices. For 
now, you could just click the Blank Workbook thumbnail to create a new fi le. 

 When you ’ ve fi nished all your work in Excel for the day, you should close or exit the 
program. You could shut down Windows without closing Excel, but it ’ s a better practice 
to close Excel fi rst to ensure you ’ ve saved all your work. As when starting Excel, you have 
these options for closing or exiting the program:

     Click the Close (X) button at the upper-right corner of the screen. 

    Press Alt+F4.   

 To close the current fi le without exiting Excel, click the File tab near the upper-left corner 
of the Excel window, and then choose Close. If you have a fi le with unsaved work open 
and exit Excel or close the fi le, a message box asks whether you want to save changes to 
the fi le. You can click the Save or Don ’ t Save button as needed.     

 If you have multiple Excel fi les open, closing one of them doesn ’ t close down 
Excel overall. You have to close every open Excel fi le to make sure you ’ ve 
completely exited the program. Caution
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  Here ’ s what you need to know about the screen features shown in Figure   1.2  :

Title bar.  The title bar identifi es the name of the current fi le and holds other tools
at its left and right end.

     Quick Access Toolbar.  Found at the left end of the title bar, the Quick Access 
Toolbar (QAT) off ers Save, Undo, and Redo buttons by default. The Undo and Redo 
buttons become active after you start performing actions in cells. Clicking the 
down arrow at the right end of the QAT opens the Customize Quick Access Toolbar 
menu, where you can choose the name of another button that you want to add 
to the QAT. 

Row numbers

Mouse pointer

Status barSheet tab

Active cell 

Quick Access
Toolbar (QAT) Ribbon tabs Title bar

Ribbon group

Formula bar

Column letters

Dialog box launcher

 1.2       You will work with these tools in Excel. 
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Ribbon.  The ribbon below the title bar uses tabs to organize the majority of the 
commands that you ’ ll use in Excel. Click a ribbon tab to see its commands. The 
names along the bottom of the ribbon identify commands that are grouped 
together because they have related or similar functions. In most cases, you click a
button on the ribbon to choose a command, though clicking a button with a drop-
down list arrow on it opens a list of additional choices. Still other ribbon buttons are
split, with both a regular button on the top and a down arrow on the bottom part 
of the button. Clicking the top half of a split button executes the command imme-
diately, while clicking the bottom part with the arrow opens a list of choices. Other 
buttons are split the other way, with the main button on the left and a drop-down 
list arrow on the right. Pressing the Alt key displays letters and numbers, sometimes 
called keytips , that you can press to choose a ribbon tab and then a command.

Dialog box launcher.  Some groups on the ribbon include a small button called a
dialog box launcher  in the lower-right corner. Clicking one of these buttons opens a r
dialog box with more detailed choices, such as the Format Cells dialog box. 

Formula bar.  You will use this area to enter and edit cell contents. The Formula bar
also displays the contents of the active cell. Or, if the active cell contains a formula, 
the formula appears in the Formula bar, while the formula results appear in the
cell itself.

Row numbers and column letters.  The working area in Excel is organized into 
rows and columns of cells. The column letters across the top of the grid and the row 
numbers down the left side identify the address or location of a cell or range. The
bands with the letters and numbers are also called row and column headers . 

Active cell.  A bold outline, sometimes called the cell selector , identifi es the active orr
currently selected cell. When more than one cell is selected, the bold box surrounds
the entire selection.

     Mouse pointer.  When you ’ re using the mouse in Excel, the mouse pointer changes 
shape often to cue you when it ’ s in the correct position to perform a particular 
action. By default, the pointer shape is a bold white plus, as shown in Figure   1.2  , but
at times it may change to a black plus, a two-headed arrow, and other shapes. 

 I ’ ll use a type of shorthand throughout the book to tell you which ribbon 
command to choose, giving the tab, group, and specifi c button. For example, 
if I say “Choose Data ➔  Sort & Filter ➔ Filter,” it means to click the Data tab on
the ribbon, look for the Sort & Filter group of commands, and in that group, 
click Filter. Command sequences can be longer if a list or menu appears.

   Note  

Bucki763611_c01.indd   7Bucki763611_c01.indd   7 10/25/2020   6:26:37 PM10/25/2020   6:26:37 PM



Excel® Portable Genius

8

  Workbooks versus worksheets 
 Excel fi les are called workbook fi les, though you may see them called documents  like the
fi les created using other Microsoft 365 applications. The more specifi c name, workbook , k
stems from how Excel enables you to organize your data in an orderly fashion on sepa-
rate worksheets or sheets, each of which is represented by a sheet tab at the bottom-left 
corner of Excel. Just as it ’ s easier to organize and fi nd information in a booklet with pages 
rather than a long, continuous scroll, placing sets of data on separate worksheets gives 
you faster access to your data. 

 Before you make your fi rst entries in a new workbook fi le, take a few extra minutes to 
plan in your mind how you ’ d like to organize the data in the fi le. For example, you typ-
ically wouldn ’ t want to combine both sales and inventory data on a single sheet. More
typically, you would place the sales data on one worksheet, and the inventory data on 
another. For large datasets, sales and inventory might even be tracked in separate work-
book fi les. Let the type of data dictate how you organize it. In a workbook fi le tracking 
weather data, each month ’ s data could be placed on a separate sheet. A workbook fi le 
with real estate listings might have the listings for each ZIP code on a separate tab.
A construction business might place each project estimate for a client on a separate sheet.  

  Changing views 
 The View tab on the ribbon (Figure   1.3  ) enables you to change the view in Excel and turn 
some view features on and off . The default view, Normal, was shown in Figure   1.2  . If you 
have a sheet that you want to print and think you might need to adjust how it breaks 
between separate pages, change to the Page Break Preview view. The Page Layout view
not only shows page breaks, but it also shows how headers and footers will appear when 
printed. The Workbook Views group of the View tab holds the buttons for changing to 

     Sheet tab.  A tab appears for each worksheet in the fi le. The later section “Working
with Sheets” explains how to add and work with sheets. 

     Status bar.  This area below the worksheet displays status information and has tools
for changing the zoom that I ’ ll cover shortly.    

 The more recent subscription versions of Excel have made it easier to get 
help when you ’ re stuck with a feature or task. Make sure your computer is
connected to the Internet to receive the best possible results, and then press 
F1 or choose Help ➔ Help ➔ Help to open a Help pane at the right side 
of Excel. Enter a command name, task, or other search keywords, and then 
press Enter to see matching results.

    Note  
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 Another aspect of Excel ’ s on-screen appearance that you might want to tinker with is 
whether the ribbon is fully visible. The small up arrow button in the lower-right corner of 
the ribbon is called the Collapse the Ribbon button. You can click it or press Ctrl+F1 to hide 
everything but the ribbon tabs, allowing more sheet rows to appear on-screen. When you 
need to choose a command, just click a tab to expand the ribbon temporarily, choose the 
desired button or item, and then continue working. The ribbon will collapse again on its
own. To return the ribbon to its normal appearance and function, click a ribbon tab, and 
then click the Pin the Ribbon button—it has a pushpin on it—in the lower-right corner of 
the ribbon or press Ctrl+F1 again. You also can double-click a ribbon tab to collapse the 
ribbon or pin it back open.  

one of these views. Three buttons near the right end of the status bar also enable you to 
change between the views.

  The Show group of the View tab has Formula Bar, Gridlines, and Headings check boxes 
that you can use to toggle those screen features on and off . ( Headings  is another name
for row and column headers.) When you want to fi nalize a workbook fi le and discourage 
other people from making edits, you might click the Formula Bar check box to uncheck 
it, thus hiding the Formula bar. It ’ s common to turn off  the gridlines and headings dis-
plays for some types of worksheets, such as an executive dashboard that shows sum-
mary information and a few charts. In particular, hiding the gridlines makes some sheets
more readable and attractive. Keep in mind that these settings in the Show group of 
the View tab control only on-screen display of gridlines and headers. If you want to con-
trol whether gridlines and headers print, you ’ ll have to adjust the page setup, which is 
covered in Chapter 9.  

 1.3       Use the View tab choices to adjust screen appearance.

 The tools in the Sheet View group of the View tab only become active 
when you ’ re working on a workbook fi le stored in a OneDrive, OneDrive for 
Business, and SharePoint location. You can use the New Sheet View button 
to create a custom view of a shared workbook fi le. The custom view enables 
you to work without disruption, no matter what someone else working on 
the shared fi le does.

    Note  
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  Zooming 
 Today ’ s trend of computers off ering ever-higher screen resolutions has its pros and cons. 
While graphics and video look gorgeous in hi-res, screen features and content in busi-
ness-oriented programs can look small and diffi  cult to read. Whether you ’ ve forgotten
your glasses or just have eyestrain from a full day of screen time, increasing the zoom or 
zooming in can make sheet data easier to read. On the other hand, decreasing the zoom 
or zooming out allows more rows and columns to appear on-screen at once, which can be
handy in some situations, such as when you need to select a large set of data for a chart. 

 The Zoom group of the View tab holds choices for changing the zoom. You can select an 
area on the worksheet, and then click the Zoom to Selection button in that group so the 
selection will fi ll the screen, usually by zooming in. To return to the normal zoom, click the 
100% button in the group. Clicking the Zoom button opens the Zoom dialog box, which
enables you to choose a preset zoom percentage or enter your own setting in the Custom
text box; click OK to apply your choice and close the dialog box.

 You also can use the Zoom slider shown in Figure   1.4   to change the zoom on the fl y. You 
can drag the slider “thumb” to the left to zoom out or to the right to zoom in. Or, you can 
click the Zoom Out (-) or Zoom In (+) buttons at either end of the slider to zoom out or
in at preset 10% increments. When you change the zoom using any method, the change 
normally applies to the current sheet only. Note that Figure   1.4   also shows the status bar
buttons for changing the view.             

Normal

Page Layout

Page Break
Preview

Zoom slider

 1.4       These controls at the right end of the status bar enable you to change the
view and zoom. 

 A zoom setting of 120–125% strikes a good compromise between increasing 
the zoom enough to reduce eyestrain while still allowing plenty of rows and 
columns to appear on-screen at once.    Genius
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  Working with Files 
 Now that you ’ ve had an overview of how Excel ticks, it ’ s time to turn to the practical 
business of starting to work with fi les. When you click the File tab on the ribbon, a screen
loaded primarily with choices for working with fi les appears. This screen is sometimes 
called Backstage or Backstage view. You can use the choices on the File tab to create, save, 
export, and print fi les, among other actions.

  Creating a blank fi le 
 You learned at the start of the chapter that when you start Excel, it prompts you to open 
or create a fi le. You can click the Blank Workbook thumbnail to create a new, blank fi le at 
that point. If you ’ ve already started Excel and opened a fi le (blank or otherwise), you can
choose File ➔ Blank Workbook (Figure   1.5  ) to create another blank fi le. But for my money, 
it ’ s fastest to press Ctrl+N to create a new fi le. No matter the method, Excel assigns a 
placeholder name (Book1, Book2, and so on) to each blank fi le you create until you save 
it under a new name.            

 1.5       Choose File ➔ Blank Workbook to create a new, blank workbook fi le. 

 If you work in Excel for the web, the cloud-based version of Excel, you might 
have gotten very comfortable with how it automatically saves the fi le for you 
as you work. Unfortunately, the desktop version of Excel isn ’ t as helpful, so 
you should make sure you save your work frequently. See the later section 
called “Saving and Closing a File” to learn how to save.

   Caution  
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  Exploring templates 
 If starting from a blank slate sounds like too much work, if you ’ re looking for worksheet 
design ideas, or if you ’ re fairly certain someone else has already created just the type
of fi le you ’ re looking for, then you might just fi nd what you need in the huge selection
of templates off ered through Excel. A template is simply a pre-made fi le that typically
includes labels, placeholder content or prompts, formulas, and formatting. When you use
a template fi le, which has a slightly diff erent fi le format than a regular workbook fi le, it 
creates a new workbook fi le with the same contents as the template for you. You fi ll it out 
with your own content from there and save the copied fi le. Thousands of business and
personal templates are available for download, including planners, calendars, budgets,
invoices, and inventory lists. 

 To fi nd and download a template, follow these steps:

1. Choose File ➔ New.  The options for creating a new fi le appear. 

2. Scroll down to see thumbnails for suggested templates.

3. Click a template thumbnail to select it.  As shown in Figure   1.6  , a larger preview of 
the template appears, along with a description and the download size information.     

4. If the template looks like what you want, click the Create button.  The template
downloads to your computer, and a new fi le based on the template opens in Excel.
You can then add your own content and save the copy of the template fi le.    

 1.6       You get to preview a template before downloading it.
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 If you didn ’ t see a template that looked promising in Step 2, you can scroll back up and 
click one of the Suggested Searches choices under the Search for Online Templates text 
box. Or, you could click in that text box, type a search term or brief description, and press 
Enter. Excel displays thumbnails for matching templates in its search results. At that point, 
you could continue with Step 3 to select and download a template.

 Excel automatically stores each template you download into a subfolder of your Win-
dows 10 user folder so that you can reuse it. The next time you choose File ➔ New, 
downloaded templates will appear at the top of the screen to the right of the Blank 
Workbook thumbnail. If you ’ ve downloaded numerous templates, you may have to 
click an arrow button to scroll right to fi nd the one that you ’ d like to reuse. To remove 
a template from the choices at the top of the screen, right-click it and choose Remove 
from List. 

  Opening an existing fi le 
 When you start Excel or click the File tab, the initial screen that appears includes a Recent 
list, which includes previously saved fi les you ’ ve worked in during the not-too-distant
past. Click a fi le in that list to open it immediately.

 If the fi le to open is not on the Recent list, click the Open choice at the left (below New). 
Toward the middle of the screen, a list of locations appears. Depending on the type of 
Microsoft 365 subscription you have, there might be OneDrive and Sites locations for 
cloud-based storage. You can choose a location like that to look for fi les. 

 Lower, under Other Locations, the This PC and Browse choices appear. If you click This PC, 
the list at the right changes to show the fi les in the same folder as the currently opened 
fi le (if any). You can use the up arrow button to the left of the folder breadcrumb trail at 
the top to navigate a bit and display diff erent fi les.

 I prefer to click Browse and use the good old Open dialog box (Figure   1.7  ) to navigate to 
the location holding a fi le and open it. As shown in Figure   1.7  , when you move the mouse
pointer over the Navigation pane at the left, arrows appear to the left of the listed loca-
tions so that you can expand and collapse the listing. Clicking the right arrow beside This 
PC would show all the storage locations under This PC, including available disk drives 
on your computer. Double-click an item in the Navigation pane to show its contents in
the fi le list at the middle of the dialog box. If you need to open a folder from the fi le list, 

 The templates you download through Excel are from a trusted source, so 
they should be free from viruses. If you obtain a template from another 
source, make sure to check it for viruses and other malware.   Caution  
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double-click it. The Address box at the top of the dialog box shows the path to the current
folder. When the fi le you want to open appears in the fi le list, either double-click it or click 
it and click the Open button.           

  Switching to another fi le 
 While it ’ s possible for a huge amount of data to “live” in a single Excel workbook fi le, in 
practice you ’ d make life a bit rough on yourself to jam a fi le so full of sheets and cell 

Navigation pane Folder path

 1.7       Use the Open dialog box to locate and open an existing fi le.

 Glitches happen. Your laptop might lose power and shut down before you 
saved your fi le, or the system might restart on you after a Windows update 
installed in the background. To try to recover an unsaved fi le in Excel, choose 
File ➔ Open. Below the list of fi les at the right, click the Recover Unsaved 
Workbooks button. The Open dialog box that appears lists any unsaved fi les. 
Click the fi le to reopen, and then click the Open button.

   Genius
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entries that you can ’ t fi nd what you need when you need it. That said, even when you 
follow best practices and maintain a focused scope for the content in each of your work-
book fi les, you may encounter situations where you need to be working with two or more
fi les at once. You might need to copy some information from one workbook to another, 
or you might want to view a formula you created in one fi le to refresh your memory while
creating a similar formula in another fi le, among other reasons. 

 With the needed fi les open, you can use the View tab shown in Figure   1.3   to switch to 
another fi le when needed. On the View tab, click the Switch Windows button in the
Window group, and then click the name of the fi le. If you like using the taskbar, you can 
move the mouse pointer over the Excel button. When a thumbnail for each open fi le 
appears, click the desired thumbnail. To use the keyboard to display another fi le, press
and hold the Alt key, briefl y press the Tab key while still holding Alt, use the arrow keys to
select the thumbnail for the fi le to display, and then release the Alt key. 

 Another method is not really “switching” fi les 
exactly. You can change the size and position 
of Excel windows on-screen, such as when you 
might want to be able to see data from two fi les at
the same time. The Minimize and Restore Down/
Maximize buttons sit to the left of the Close (X) 
button in the upper-right corner of each Excel 
window, as shown in Figure   1.8  .

  Here ’ s how those buttons work and come into 
play when working with multiple fi les:

Minimize.  Clicking this button collapses the fi le down to the Excel taskbar button, 
eff ectively switching you to the next open Excel fi le. 

Restore Down/Maximize.  A window is maximized when it fi lls the computer 
screen, and clicking this button on a maximized window reduces the window to 
a smaller (but still visible) size. The button changes from Restore Down to Max-
imize when the window is not maximized. In a situation where you need to see 
information in two separate fi les at the same time, click the Restore Down button 
for each window. To resize each window, move the mouse pointer over the window
border so that it changes to a white double-headed arrow, and then drag until the
window reaches the dimensions you want. Then drag each window by its title bar 
to position it on-screen as desired. Click the Maximize button to return a window to
full screen size.        

Minimize Close

Restore Down/Maximize

 1.8       You can also work with a
 window ’ s size and position to
 facilitate working with multiple 
fi les. 
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 You also can use the scroll bars to change the area of the worksheet currently displayed 
on-screen. The vertical scroll bar at the right controls up and down movement, and the 
horizontal scroll bar at the bottom controls left and right movement. Figure    1.9   shows
these scroll bars. Drag the scroll box in the scroll bar to move more quickly, or click an
arrow at either end of the bar to move in smaller increments. And—this is important—
moving with the scroll bars does not change the active cell. So after you use a scroll bar, 
be sure to click the cell you need to select.     

  Making Your First Cell Entries
 The intersection of a row and column in Excel forms a cell that can hold an entry. The 
column letter and row number combined identify the cell address , also called the  cell 
 reference . For example, the address for the cell in column C of row 9 is C9. Knowing the 
cell address comes in handy when you need to jump to a particular piece of information 
in a worksheet, as well as when you are building formulas.

 Excel holds a few surprises for you when you ’ re moving around and making diff erent 
types of cell entries. I ’ ll highlight the shortcuts and the pitfalls for you.

  Moving around the sheet 
 When you move around the worksheet, you change the cell that ’ s the active cell. Any 
entry that you make will then appear in the active cell, which is why I ’ m covering moving 
around as a prelude to making cell entries. The most obvious way to move around a work-
sheet is to press the down, up, left, and right arrow keys, moving the cell selector one cell
in the arrow direction. Or, you can click a cell that appears on-screen to make it active 
immediately.

 The Window group of the View tab off ers additional choices for viewing and 
sizing workbook windows, such as Arrange All, which opens a dialog box 
with choices for arranging the open windows. You also can right-click the 
Windows taskbar and use some of its choices, such as Show Windows Side by 
Side, to arrange the open windows. Keep in mind, though, that the taskbar 
shortcut menu choices apply to open windows from all programs. 

   Note  

 If you know the address for a cell that doesn ’ t currently appear on-screen 
that you want to select, press Ctrl+G or choose Home ➔ Editing ➔ Find &
Select ➔ Go To. In the Reference text box of the Go To dialog box, type the 
cell address, and then click OK. Boom, cell selected!   

   Genius

Bucki763611_c01.indd   16Bucki763611_c01.indd   16 10/25/2020   6:26:39 PM10/25/2020   6:26:39 PM



Chapter 1: How Do I Start Using Excel?

17

  My other favorite keyboard shortcuts for moving around in Excel include the PgUp and 
PgDn keys, which move the active cell up or down by one screenful of rows. (Keep in mind 
that the number of rows may vary depending on your zoom setting and row heights in
the sheet.) I also like Ctrl+End, which selects the cell at the bottom-right corner of the 
range that holds data on the sheet, and Ctrl+Home, which jumps back to cell A1.

  Text and values 
 Once you ’ ve selected a cell, you can type in various types of information. This section 
covers the most basic types of entries, while Chapters 3 and 4 will cover how to enter and 

Horizontal scroll bar

Vertical scroll bar

 1.9       Use the scroll bars to display another section of the worksheet.

 If the PgUp and PgDn keys on your keyboard are integrated with a 10-key 
keypad, you must press the Num Lk (Number Lock) button to turn off  hav-
ing the keys enter numbers and activate the alternate functions of the keys. 
Press Num Lk again to return to number entry. 

   Caution  

Bucki763611_c01.indd   17Bucki763611_c01.indd   17 10/25/2020   6:26:39 PM10/25/2020   6:26:39 PM



Excel® Portable Genius

18

Values.  These are the numeric entries you make in a sheet and are typically the
values used to perform calculations. By default, value entries align to the right in
the cell. If you have an instance where you need for Excel to store a numeric entry
as text, type a  ‘   (single quote) at the start of the entry.

Hyperlinks.  If you type a website address or email address into a cell, Excel auto-
matically converts it to a hyperlink. You can click the hyperlink in a cell (when you
see the hand mouse pointer over the hyperlink) to open the linked web page or
create a new email message to a contact. You have to click and hold on the cell to 
select the cell itself. Note that you also can insert other types of hyperlinks, such
as a link to a contract or other relevant resource document, by pressing Ctrl+K or 
choosing Insert ➔ Links ➔ Link (choose the top part of the Link button) and then
using the Insert Hyperlink dialog box to select the fi le to link.

 Figure   1.10   shows examples of text, value, and hyperlink entries in a sheet. Any entry that 
is too long to fi t in its cell automatically spills over into the next cell to the right, like the
email address entered in cell B2. Chapter 5 will present a few techniques for addressing 
how entries fi t in cells, such as increasing the column width. Excel also provides shortcuts 
for entering series of information. See “Using Auto Fill and Filling Series” in Chapter 2 to 
learn more.

create formulas—a topic whose scope requires two chapters. After you type an entry in a 
cell, to fi nish the entry and select the next cell, press Enter if you want to move down the 
column or press Tab if you want to move across the row. Keep these notes about the dif-
ferent types of entries in mind as you begin to populate a worksheet with data:

       Text.  Also called labels, text entries can serve as items in a list of data, column or
row headings and other types of identifi ers, or notes or instructions on the sheet.
Excel considers any alphanumeric entry that begins with a letter to be text. Text
entries can include entries that begin with a number, such as 10 Handbags or A123. 
By default, text entries align to the left in the cell.

 Excel ’ s AutoCorrect feature automatically fi xes some text entry typos, as well 
as some entries that aren ’ t typos. For example, if you enter EHR, the acronym 
for “electronic health records,” AutoCorrect changes it to HER. Similarly, WOH, 
which might stand for “work on hand,” gets changed to WHO. You can edit 
the entry to fi x unwanted corrections. Choose File ➔ Options, click Proofi ng 
at the left side of the Excel Options dialog box, and then click AutoCorrect 
Options to adjust these corrections.

    Caution  
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  Dates and times 
 Excel treats dates and times diff erently than other types of entries. It converts each date 
or time entry into a date serial number behind the scenes, even though the date and time 
continues to display as usual in the cell. Because it stores dates as serial numbers, you can 
create formulas to do date-related actions, such as fi nding out how many days fall bet-
ween a start date and an end date. As a practical matter, you don ’ t have to worry about 
the serial number. All you have to do is type the date, time, or a combination of the two in
a format that Excel recognizes and then press Enter or Tab. Figure   1.11   shows examples of 
acceptable date and time entries. Don ’ t forget to include AM or PM when you ’ re typing a 
time according to the regular 12-hour clock. In some cases, Excel automatically changes
the width of the column when you make one or more date entries.

 1.10     You can make basic entries like these in sheet cells. 

 Despite that little inconvenience of sometimes having to toggle Num Lk on 
and off , I love having a 10-key keypad on my laptop or keyboard to speed 
up numeric data entry in Excel. It ’ s much easier to use the compact keypad 
layout than to stretch for the number keys near the top of the keyboard, 
especially if you ’ ve had any 10-key typing training. If you ’ re a heavy Excel user 
looking to up your data entry game, check out some online 10-key tutorials.

   Genius
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  If you use a format that Excel does not rec-
ognize as a date or time, Excel will either 
display an error or treat the entry as text (left 
aligned) rather than a date (right aligned). 
In other cases, Excel might recognize a date 
or time you enter but convert it to another 
format when you fi nish the entry, based on 
location settings for dates and times in Excel 
and other default date settings in the Win-
dows operating system. Don ’ t worry, though. 
Chapter 5 explains how to change the number 
formatting manually for dates and other 
numbers in the section called “Changing the 
Number or Date Format.”  

  Number formatting on the fl y 
 You ’ ve just seen how Excel can interpret date entries in cells and adjust the formatting. 
Similarly, Excel can recognize certain types of number formatting depending on what
other characters you include with the number. Knowing how this “on the fl y” formatting
works can save you some typing time, as in these cases:

      Decimals.  If you type a . (decimal point) when entering a number followed by addi-
tional numbers, that sets the number of decimal places displayed in the cell. So, if 
you type 11.1234, Excel displays the entry with all four decimal places. However, if 
the last number entered after the decimal place is a 0 (zero), Excel truncates that
digit. That is, 11.1230 would be displayed as 11.123.

     Thousands (and beyond).  By default, if you type 1000 in a cell, Excel displays it as 
1000. But if you include the thousands separator and enter 1,000, Excel displays it
as 1,000. If you enter 1,000,000, Excel displays 1,000,000. You get the drift. 

     Currency.  You can type a currency symbol such as the $ (dollar sign) or € (Euro 
symbol) at the beginning of an entry, and Excel will recognize it as currency.
Include a decimal point and two decimal places, and comma separators if 
needed, as well. 

     Percentages.  Now, this is where things get a little trickier because of how percent-
ages work in math. A percentage is part of the whole. In math, the “whole” value
is 1.00 or 100%. So .25 is 25%, .75 is 75%, and so on. Years ago in Excel, you had to 
enter the decimal value (such as .25) in the cell and then apply a number format 

 1.11     Excel recognizes dates and
times typed using these and
other formats.
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to change it to a percentage. Now, you can just include the % (percent sign) when
you type the value in the cell, and Excel automatically interprets it as a percentage. 
However, in formulas referencing the cell holding the percentage, Excel uses the 
corresponding decimal value to make the calculation.

 Figure   1.12   shows some dates entered in column B, some values with two decimal places 
included in column D, and some discount amounts entered with the % (percent sign)
in column E.             

  Making Selections
 You ’ ve already seen how to move around the worksheet to a new active cell so that you 
can make a cell entry. For other operations, such as when you want to copy or move data 

 1.12     The way you type some number entries helps Excel apply a number format
automatically.

 When a number format has been applied to a cell, even by typing as just 
described, the cell keeps that number format even if you later delete the cell 
contents. This may lead to unexpected results if you need to type a number 
that needs a diff erent format later, so you ’ d need to clear the cell formatting 
or apply another number format as described in Chapter 5. 

   Caution  

Bucki763611_c01.indd   21Bucki763611_c01.indd   21 10/25/2020   6:26:40 PM10/25/2020   6:26:40 PM



Excel® Portable Genius

22

or work with data formatting and layout, you will usually need to make larger selections. 
Let ’ s run through how to do that next. 

  Understanding cells and ranges 
 A cell  is formed by the intersection of a single worksheet row and column. A l range  encom-
passes a rectangular group of cells, such as multiple cells holding sales data down a 
column or across a row. A range also can include multiple columns or rows of information. 
The address  or  reference  for a range includes the address for its upper-left cell, a : (colon), 
and the address for its lower-right cell, as in F10:H25. If you refer to Figure   1.12  , the range
D5:D14 holds the Total amount for each order. The range A7:E7 holds the information 
for Order 3. And the range A4:E14 holds all the order information, including the labels or 
headers identifying each column of data. 

  Selecting a range 
 Most users prefer to use a mouse to make selections. Just drag diagonally over the range 
to select it. The bold selection border or cell selector expands accordingly, and shading 
appears over all the cells within the border. Alternately, you can click the upper-left cell, 
and then Shift+click the lower-right cell. Figure   1.13   shows an example, with the range of 
order information selected.         

 1.13     Range A4:E14 is selected. 
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 If you ’ re out in the fi eld with your laptop, you may not have a mouse with you and may 
be stuck using the trackpad. I admit it, when it comes to making Excel range selections,
I ’ m pretty trackpad incompetent, so I tend to switch to using keyboard shortcuts to make 
range selections. Using the keyboard is also more effi  cient when the range you need to 
select is wider or taller than the area that can show on-screen at once. Just select the
upper-left cell for the range using the method of your choice, and then press and hold the 
Shift key while using the right and down arrow keys to expand the selection as needed. 

 If you know the range address for the range you want to select, click in the Name box, 
type the range address, and press Enter. For example, you could type B2:C7 in the Name 
box and press Enter to select the range B2:C7. 

 You also can select a noncontiguous selection. This is a selection that basically includes 
two or more ranges with space in between them, meaning they are nonadjacent. Select 
the fi rst range as needed, and then press and hold the Ctrl key while dragging over an 
additional range or ranges to add with the mouse. 

 To deselect a range, click any cell on the sheet.

  Selecting a row or column 
 You might select an entire row that contains column labels to apply identical font for-
matting to all the cells, or you might select an entire column when you want to adjust 
the column width or fi ll with a diff erent background color. You also can select multiple
rows or columns when needed. To select one or more rows or columns, follow these steps:

1. Move the mouse pointer over the row or column header for the (fi rst) row or 
column to select, until the mouse pointer changes to a black right arrow or
down arrow.  (See Figure   1.14  .)

2. Perform one of the following actions:

Click the header for the row or column to select it.

Drag down to select multiple rows or right to select multiple columns.

 This brings up one of my biggest tech writing pet peeves. Some tech content 
uses the term “click and drag” rather than just drag. By defi nition “click” means
to press and release the mouse button, while “drag” means to press and hold 
the mouse button while moving the mouse, so a “click and drag” action isn ’ t
really possible. To make selections, just drag, please.   

    Caution  
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  Working with Sheets
 In recent versions of Excel, the default number of sheets in a new workbook fi le is one. 
Yep, one. That means if you want to expand to other sheets at all, you have to add the 
sheets into the workbook fi le. Theoretically, the number of sheets you can add and use
in a given workbook fi le is limited only by the amount of memory in your computer. As a 
practical matter, unless you ’ re a data scientist or other analyst working with a large data-
set like US Census data or world weather data, a typical workbook fi le for you might need
anywhere from a handful to a dozen sheets. 

 If you want to select all cells in a worksheet, such as to adjust the formatting 
for all the cells, click the Select All button. It ’ s in the upper-left corner of the 
sheet where the row and column headers intersect and has a triangle on it 
that points to the sheet cells (see Figure   1.14  ). You also can press Ctrl+A to 
select all the cells. Depending on the sheet contents, sometimes you need to 
press Ctrl+A twice to select absolutely every cell. 

   Genius

Selected column

Mouse pointer for
selecting columnSelect All button

 Figure 1.14       You can select one or more rows or columns. 
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  Adding, renaming, and jumping to a sheet 
 Fortunately, you can add a new sheet to the workbook with a single click. Just click 
the New Sheet button to the right of the existing sheet tab(s). The new sheet appears 
immediately. Excel assigns generic names (Sheet1, Sheet2, and so on) as you add sheets.
Renaming sheets to use more meaningful names is a good practice, particularly if you will 
be sharing the workbook fi le with other users who need to understand what sheet holds
which data. Follow these steps to rename a sheet:

1. Right-click the sheet tab.

2. Choose Rename from the shortcut menu.  Instead of Steps 1 and 2, you also can 
double-click the sheet name to select it.

3. Type a new name to replace the generic name or any previous name you
assigned to the sheet.  Figure   1.15   shows the new sheet name I typed. 

4. Press Enter.

  To move from one sheet to another, click the destination sheet tab to make it the active 
sheet. If your workbook fi le has more sheets (tabs) than can display on-screen at once, the
sheet scrolling (arrow) buttons to the left of the fi rst sheet tab become active so that you
can scroll the desired sheet into view using one of these techniques:

     Clicking one of the buttons scrolls one tab at a time in the direction of the
button arrow. 

    Ctrl+clicking either button displays the fi rst or last sheet tab. 

    Right-clicking either button opens the Activate dialog box, where you can click the 
name of a sheet and then click OK to display that sheet.   

 If you want to see more sheet tabs on-screen at a time, move the mouse pointer over the 
button that has three dots on it to the left of the horizontal scroll bar. When the mouse

New Sheet buttonSheet being renamed

Sheet scrolling buttons Generic sheet names

 1.15     Sheets have generic numbered names until you rename them.
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pointer changes into a pair of black horizontal arrows with two vertical lines (also known
as a split pointer ), drag to the right to make more room for tabs.rr

  Moving or copying a sheet 
 You can move a sheet to change its order among the sheet tabs. Simply use the mouse 
to drag the sheet tab left or right. As you ’ re dragging, the mouse pointer changes to an 
arrow with a sheet on it. When the little black triangle above the tabs reaches the desired 
new sheet location, release the mouse button. Given that moving sheets becomes more 
diffi  cult if you have to scroll the sheet tabs at all, take the desired sheet order into account
when planning your workbook so that you can create your sheets in a solid order from 
the start. 

 Copying a sheet presents another opportunity to save data entry and formatting time. 
These steps lead the way:

1. Right-click the sheet tab of the sheet you want to copy.

2. Choose Move or Copy from the shortcut menu . The Move or Copy dialog 
box opens. 

3. Select the Create a Copy check box near the bottom of the dialog box 
to check it.

4. In the Before Sheet list, click the name of the sheet before which Excel should
insert the sheet copy, or click (Move to End).  I often use the (Move to End) choice, 
as shown in Figure   1.16  , to build a workbook a sheet at a time. 

5. Click OK.

 You can include multiple similar sheets in a workbook fi le, such as if you use 
the same layout to collect sales information from each quarter. After you 
add the sheets, click the fi rst sheet tab, and then Shift+click the last sheet 
tab to group the sheets. When sheets are grouped, cell entries or format-
ting appears in the same locations on the other grouped sheets. (This is 
sometimes called working with a  3-D selection .) When fi nished, right-click a 
grouped sheet tab and choose Ungroup Sheets. 

   Genius

 You can use the Move or Copy dialog box to move or copy a sheet to another 
open workbook fi le. Select the destination fi le from the To Book drop-down 
list at the top of the dialog box, and then continue with Step 3 shown 
previously.     

    Note  
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  Saving and Closing a File 
 You can save your fi le and give it a unique name any time after you create the blank 
fi le or create a new fi le from a template. This is your opportunity to establish an orderly 
system for naming fi les, just as you should use an orderly system for naming and orga-
nizing folders. After all, how are you going to fi nd your work later if you can ’ t navigate to
the right folder and don ’ t know what you named the fi le? For example, if you work with a 
variety of clients, you could create a folder for each client using File Explorer in Windows 
10. Then each fi le for a particular client could start with a project number and include the
client name and year and month, as in 0123 BestClient 2023-06 .

 From there, saving a fi le will seem similar to the process for opening a fi le covered earlier 
in this chapter. Follow these steps:

1. Choose File ➔ Save As.  (You also can choose File ➔ Save the fi rst time you save a
fi le.) The Save As screen that appears again gives you the option of working with
recently used folders in the list at the far right or working with the other save loca-
tions listed more toward the middle. Again, I ’ m going to stick with the traditional 
method of using the Save As dialog box. Feel free to explore other methods the 
screen presents on your own.

2. Toward the middle, under Other Locations, click Browse.  Because the default 
save location set in Word options is the Documents folder for your Windows 10 user 
account, the address that initially appears at the top of the Save As dialog box reads 
This PC > Documents >. 

 1.16     Copy a sheet to reuse the information you ’ ve entered on it. 
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3. Use the Navigation pane and fi le list to navigate to the folder where you want
to save the fi le.

4. Edit the name in the File Name text box as desired . Figure   1.17   shows the Save
As dialog box.

5. Click Save.

  To resave a fi le as you periodically add data or make changes, choose File ➔ Save, click the
Save button on the QAT, or press Ctrl+S. After saving the fi le, you can choose File ➔ Close
to close the fi le without exiting Excel.        

 1.17     Workbook fi les have generic numbered names until you rename them. 
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  When you save a new fi le for the fi rst time, clicking the Save button on the QAT or 
pressing Ctrl+S works a bit diff erently than the File ➔ Save or Save As command. A 
Save This File window opens. You can enter a name in the File Name text box and 
then choose a default or recently used location from the Choose a Location drop-
down list. (For at least one of my Microsoft 365 accounts, the default location listed 
is OneDrive in this list.) After choosing a location, click the Save button. This can be a 
good route for saving new fi les if you frequently save to the default location or one 
or two other folders.  

y   AAAAnnnoootttthhhheeerrr WWWWaaayyy ttttooo SSSSaaavvveee  
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