
     How Do I Start Using 
Microsoft 365?   

Bucki763673_c01.indd   2Bucki763673_c01.indd   2 12/22/2020   2:29:27 PM12/22/2020   2:29:27 PM

CO
PYRIG

HTED
 M

ATERIA
L



  The Microsoft 365 applications, or apps, are easy to navigate yet 

loaded with powerful features designed to save you time and work.

The core apps this book covers—Word, Excel, PowerPoint, and Out-

look—share similar commands and procedures, meaning skills

learned in one app translate smoothly to the other apps. Dialing in on 

all the basics will enable you to spend more time developing content. 

This chapter introduces you to the “must know” skills for your work in 

Microsoft 365, including essential command and interface navigation 

features, key techniques for creating and working with fi les, making 

selections, copying and moving information, and proofi ng content.  
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  Starting and Exiting an App 
 Windows 10 gives you a few options for starting a program so that you can get to work. 
You may already have your preference for how to start up, but if not, you can try one of 
these methods:

      Start button.  Click the Start button at the left end of the Windows taskbar. Move 
the mouse pointer over the right edge of the list of programs in the Start menu so 
that a scroll bar expands, and then use the scroll bar or the scroll wheel on your
mouse to scroll down until you see the Microsoft 365 app that you want to start,
such as Word, in the list. Then choose the app name. You also can pin a larger tile for
starting an app to the right side of the Start menu. Right-click the app name in the
list of Start menu programs, and choose Pin to Start. Then you can open the Start 
menu and click the large tile. If you need to remove the tile later, right-click it, and 
choose Unpin from Start. 

     Windows logo key.  Press the Windows logo key on your keyboard. Press the 
down arrow on your keyboard as needed until the app name is selected, and then
press Enter.

          Search box.  Click in the Search box to the right of the Start button on the taskbar. If 
a tile for the app appears in the Top Apps section, click it. If not, start typing the app 
name, such as Excel , and then choose the app when it appears under Best Match, 
as shown in Figure   1.1  . 

 1.1       Choose the app name when using Windows Search to start a Microsoft 365 app.
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      Additionally, if you choose Offi  ce from the Start menu, an Offi  ce window with icons for all 
your apps opens. You can click an app ’ s icon to be prompted to create a document and 
open the app, and you can leave this window open to launch other Microsoft 365 apps 
as needed.

 When Word, Excel, or PowerPoint open, they prompt you to create a new document or 
open an existing one. (Outlook works a little diff erently when you start it.) The later sec-
tion called “Working with Files” provides more details about those choices. For now, you 
could just click the Blank Document, Blank Workbook, or Blank Presentation thumbnail 
to create a new fi le. 

 When you ’ ve fi nished all your work for the day, you should close or exit the program. You 
could shut down Windows without closing open apps, but it ’ s better to close the app fi rst 
to ensure you ’ ve saved all your work. As when starting an app, you have these options for 
closing or exiting the program:

     Click the Close (X) button at the upper-right corner of the screen. 

    Press Alt+F4.   

 To close the current fi le without exiting the app, click the File tab near the upper-left 
corner of the window, and then choose Close. If you have a fi le with unsaved work open 
and exit the app or close the fi le, a message box asks whether you want to save changes
to the fi le. You can click the Save or Don ’ t Save button as needed.     

 If using the Start menu to launch a Microsoft 365 app isn ’ t for you, then you 
can pin a button for the app to the taskbar. With the app open, right-click 
its button on the taskbar, and then choose Pin to Taskbar. Click the pinned 
button on the taskbar to start the program. If you decide you want to unpin 
the button, right-click it on the taskbar and choose Unpin from Taskbar. 

   Genius

 If you have multiple Word, Excel, or PowerPoint fi les open or multiple Out-
look windows open, closing one of them doesn ’ t close down the program 
overall. You have to close every open fi le or window to make sure you ’ ve 
completely exited the program. 

   Caution  
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  Taking a Look Around 
 You interact with the Microsoft 365 apps through their  user interfaces  or  UIs . Microsoft
specifi cally designs the user interface in each of the Microsoft 365 apps to have similar 
features, making it easier to perform similar tasks from app to app. The apps still have 
their diff erences, which I ’ ll highlight in the areas where I cover the individual apps. Let ’ s 
start fi rst, however, with the UI features that the apps have in common.    

  Reviewing key screen features 
 The common interface features in the Microsoft 365 apps enable you to identify the fi le, 
give commands, work with the content in your documents, view status information, and 
change the document view. Figure   1.2   illustrates these common features. (I ’ ll cover screen 
features specifi c to the individual apps throughout the book as needed.)     

   Here ’ s what you need to know about the screen features shown in Figure   1.2  :

      Title bar.  The title bar identifi es the name of the current fi le and holds other tools.

     Quick Access Toolbar.  Found at the left end of the title bar, the Quick Access 
Toolbar (QAT) off ers Save, Undo, and Redo buttons by default. The Undo and Redo 
buttons become active after you start performing actions. Clicking the down arrow 
at the right end of the QAT opens the Customize Quick Access Toolbar menu, where 
you can choose the name of another button that you want to add to the QAT. 

      Ribbon.  The ribbon below the title bar uses tabs to organize the majority of the 
commands that you ’ ll use in your apps. Click a ribbon tab to see its commands. The 
names along the bottom of the ribbon identify commands that are grouped together
because they have related or similar functions. In most cases, you click a button on
the ribbon to choose a command, though clicking a button with a drop-down list
arrow on it opens a list of additional choices. Still other ribbon buttons are split, with 
both a regular button on the top and a down arrow on the bottom part of the button. 
Clicking the top half of a split button executes the command immediately, while
clicking the bottom part with the arrow opens a list of choices. Other buttons are split 
the other way, with the main button on the left and a drop-down list arrow on the 
right. Pressing the Alt key displays letters and numbers, sometimes called  keytips , that 
you can press to choose a ribbon tab and then a command.     

 The Account (or Offi  ce Account in Outlook) choice on the File tab takes you 
to a screen where you can sign in and out of your Microsoft 365 subscription 
and manage updates to the apps, among other choices. The Options choice 
on the File tab opens an Options dialog box where you can change settings 
aff ecting how the app appears and behaves. 

   Note  
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Dialog box launcher.  Some groups on the ribbon include a small button called a
dialog box launcher  in the lower-right corner. Clicking one of these buttons opens a r
dialog box with more detailed choices, such as the Font or Format Cells dialog box. 

View buttonsStatus bar Zoom slider

Mouse pointer

Dialog box launcher Ribbon group

Quick Access Toolbar (QAT)

Title bar Search (Microsoft Search) text box

Ribbon tabs 

 1.2       You will work with these tools in Microsoft 365 apps.

 I ’ ll use a type of shorthand throughout the book to tell you which ribbon 
command to choose, giving the tab, group, and specifi c button. For example, 
if I say “Choose Review ➔ Proofi ng ➔ Thesaurus,” it means to click the Review 
tab on the ribbon, look for the Proofi ng group of commands, and in that
group, click Thesaurus. Some command sequences can be longer if a list or 
menu appears.

   Note  
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     Mouse pointer.  When you ’ re using the mouse in various apps, the mouse pointer 
changes shape often to cue you when it ’ s in the correct position to perform a
particular action. By default, when the mouse pointer is over the document in
Word, the pointer resembles an I-beam with lines of text beside it, as shown in
Figure   1.2  . However, it may change to a white arrow, a two-headed arrow, and other 
shapes. The default mouse pointer in Excel is a bold white plus, but at other times
it changes to a black plus, a split black arrow, and more. PowerPoint and Outlook 
use the white arrow and a plain I-beam as the main app pointers, but you may see
other mouse pointers in those apps, too. 

     Status bar.  This area below the main work area displays status information and has
tools for changing the zoom that I ’ ll cover shortly.       

  Changing views 
 The View tab on the ribbon enables you to change the view and turn some view features 
on and off . The default view for Word, Print Layout, was shown in Figure   1.2  . The default 
view in Excel, PowerPoint, and Outlook is called Normal. Figure   1.3   shows the View tab in 
Excel as an example.     

   Generally speaking, the View tab in each of the apps has a main group with the overall 
view choices, plus additional groups with other settings. Here ’ s the name of the group 
with the overall view choices for each app, plus a briefi ng on the available views:

      Views group in Word.  Word ’ s default Print Layout view approximates how the
document will look when printed in hard copy, showing margins, spacing between 
pages, headers and footers, and so on. It also includes Web Layout view so you can

 The more recent Microsoft 365 app versions have made it easier to get help 
about a feature or task. Make sure your computer is connected to the Inter-
net to receive the maximum results, and then press F1 or choose Help ➔
Help ➔ Help to open a Help pane at the right. Enter a command name, task, 
or other search keywords, and then press Enter to see matching results. You 
also can use Microsoft Search (Alt+Q) in the title bar to search for help.

   Note  

 1.3       Use the View tab choices to adjust screen appearance.
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see how the document would look when published as a web page. Outline view, 
which you will learn more about in Chapter   2  , enables you to organize or reorga-
nize a document. Draft view shows just the text, without any of the features in Print 
Layout view. Finally, Read Mode hides most of Word ’ s screen features, so you can 
read a document more easily. 

Workbook Views group in Excel.  In addition to the default Normal view, which is
shown later in this chapter, Excel off ers Page Break Preview view. Use it when you 
want to print and think you might need to adjust how the contents break between
separate pages. The Page Layout view not only shows page breaks, but also shows 
how headers and footers will appear when printed.

Presentation Views group in PowerPoint.  Beyond the default Normal view, this
group in the PowerPoint View tab has an Outline View choice, like Word. It also has 
a Slide Sorter view for rearranging the order of the slides, or pages, in the fi le. The 
Notes Page view enables you to see a speaker notes layout for presentation slides.
As in Word, you can choose the Reading View to see the presentation without app
tools getting in the way.

Current View group in Outlook.  Even though Outlook has a Normal view and 
a Reading view, this group doesn ’ t off er those choices. Instead, you can choose
Change View to adjust aspects of how messages are displayed, or View Settings to 
change details such as which columns of message information display.

 You also can tinker with whether the ribbon is fully visible. The small up arrow button in 
the lower-right corner of the ribbon is called the Collapse the Ribbon button. You can 
click it or press Ctrl+F1 to hide everything but the ribbon tabs, allowing more of the fi le ’ s 
contents to appear on-screen. When you need to choose a command, just click a tab to 
expand the ribbon temporarily, choose the desired button or item, and then continue 
working. The ribbon will collapse again on its own. To return the ribbon to its normal 
appearance and function, click a ribbon tab, and then click the Pin the Ribbon button—it
has a pushpin on it—in the lower-right corner of the ribbon or press Ctrl+F1 again. You
also can double-click a ribbon tab to collapse the ribbon or pin it back open. 

 The button in the lower-right corner of the Outlook ribbon looks like the Collapse the 
Ribbon button in the other apps, but its name is Switch Ribbons. Clicking the button tog-
gles between a one-line Simplifi ed Ribbon or the Classic Ribbon that looks like the ribbon 
in Word, Excel, and PowerPoint.  

 The buttons near the right end of the status bar (refer to Figure    1.2  ) also 
enable you to change between views. In Outlook, these buttons are the only 
way to change between Normal View and Reading View.   Note  
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  Zooming 
 Today ’ s trend of computers off ering ever-higher screen resolutions has its pros and 
cons. While graphics and video look gorgeous in hi-res, screen features and content in 
 business-oriented programs can look small and diffi  cult to read. Whether you ’ ve forgotten 
your glasses or just have eyestrain from a full day of screen time, increasing the zoom 
or zooming in can make screen contents easier to read. On the other hand, decreasing 
the zoom or zooming out allows more of the fi le ’ s contents to appear on-screen at once, 
which can be handy in some situations. For example, you might want to zoom out when 
working in Excel to show more rows and columns, which would make it easier to select a 
large set of data for a chart. Or, you might want to zoom in when performing design tasks 
in Word or PowerPoint, such as aligning graphic objects, and then zoom back out to see 
how your changes look in context with the rest of the contents. 

 The Zoom group of the View tab holds choices for changing the zoom. Word off ers the 
most preset zoom choices, enabling you to zoom to One Page, Multiple Pages, or Page
Width size. In Excel, you can select an area on the worksheet and then click the Zoom to 
Selection button in that group so the selection will fi ll the screen, usually by zooming in. 
PowerPoint has a Fit to Window choice that zooms the slide in or out as needed to fi ll the 
available space on-screen. To return to the normal zoom in Word and Excel, click the 100% 
button in the group. Clicking the Zoom button in Word, Excel, or PowerPoint opens the 
Zoom dialog box, which enables you to choose a preset zoom percentage or enter your 
own setting in the Percent text box (Word and PowerPoint) or Custom text box (Excel); 
click OK to apply your choice and close the dialog box. Outlook ’ s View tab doesn ’ t really
have zoom settings per se, but you can choose the Use Tighter Spacing button in the 
Layout group to see more messages on-screen. 

 All four apps have the Zoom slider shown in Figure   1.2  . Use it to change the zoom on the 
fl y. You can drag the slider “thumb” to the left to zoom out or to the right to zoom in. Or, 
you can click the Zoom Out (-) or Zoom In (+) buttons at either end of the slider to zoom 
out or in at preset 10% increments. When you change the zoom using any method, the
change applies to the current fi le only, and normally only to the current sheet in Excel.      

 A zoom setting of 120–125% strikes a good compromise between increasing 
the zoom enough to reduce eyestrain and allowing plenty of the work area 
to appear on-screen at once.   Genius
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  Working with Files 
 Now that you ’ ve had an overview of how the Microsoft 365 apps tick, it ’ s time to turn 
to the practical business of starting to work with fi les in Word, Excel, and PowerPoint. 
But what does the term fi le  mean when it comes to the various apps, anyway? Generally 
speaking, you can refer to any Microsoft 365 fi le as a  document . And in fact, Word fi les t
are called documents. However, an Excel fi le is called a  workbook , with the name stem-k
ming from how Excel enables you to organize your data in an orderly fashion on sepa-
rate worksheets . Because PowerPoint fi les are intended for a speaker to use while giving
a presentation, PowerPoint fi les are called presentations , each holding individual slides  of 
information. 

 When you click the File tab on the ribbon, a screen loaded primarily with choices for 
working with fi les appears. This screen is sometimes called Backstage or Backstage view. 
You can use the choices on the File tab to create, save, export, and print fi les, among 
other actions.    

  Creating a blank fi le 
 You learned at the start of the chapter that when you start Word, Excel, or PowerPoint, the 
app prompts you to open or create a fi le. You can click the Blank Document, Blank Work-
book, or Blank Presentation thumbnail to create a new blank fi le at that point. If you ’ ve
already started the app and opened a fi le (blank or otherwise), you can click the File tab
and then choose Blank Document, Blank Workbook, or Blank Presentation (Figure   1.4  ) to 
create another blank fi le. But for my money, it ’ s fastest to press Ctrl+N to create a new fi le. 
No matter the method, the app assigns a placeholder name to each blank fi le you create 
until you save it under a new name. The placeholder names refl ect the app ’ s fi le type, so 
Word assigns Document1, Document 2, and so on; Excel assigns Book1, Book2, and so on; 
and PowerPoint assigns Presentation1, Presentation2, and so on.             

 While Outlook has a File tab and you can save messages as fi les, using the 
app to create and manage email messages diff ers substantially from how
you use the other three apps covered in this book. If you ’ re eager to learn 
more about Outlook, skip ahead to Chapter   10  . 

   Note  
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  Exploring templates 
 If starting from a blank slate sounds like too much work, if you ’ re looking for design or 
content ideas, or if you ’ re fairly certain someone else has already created just the type 
of fi le you ’ re looking for, then you might fi nd what you need in the huge selection of 
templates off ered through the apps. A template is simply a pre-made fi le that typically 
includes section or slide titles and labels, placeholder content or prompts, formulas, and 
formatting. When you use a template fi le, which has a slightly diff erent fi le format than 
a regular fi le, it creates a new fi le with the same contents as the template. You fi ll it out 
with your own content from there and save the copied fi le. Thousands of business and
personal templates are available for download, including resumes, fl yers, brochures, plan-
ners, calendars, budgets, invoices, inventory lists, sales pitches, and fi nancial or scientifi c
results presentations. PowerPoint also enables you to download a new presentation 
theme and create a fi le from it. “Understanding Themes” in Chapter   6   covers themes in 
more detail.

 1.4       Click the File tab and then choose Blank Document, Blank Workbook, or Blank Presenta-
tion to create a new blank fi le.

 If you work in Word, Excel, or PowerPoint for the web, the cloud-based ver-
sions of the apps, you might have gotten very comfortable with how the
cloud apps automatically save the fi le for you as you work. Unfortunately, the 
desktop versions of the apps aren ’ t as helpful, so you should make sure you 
save your work frequently. See the later section called “Saving and Closing a 
File” to learn how to save. 

   Caution  
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 To fi nd and download a template after starting an app, follow these steps:

1. Choose File ➔ New.  The options for creating a new fi le appear. To display only 
themes and not templates in PowerPoint, you also need to click Themes under the
Search for Online Templates and Themes text box. 

2. Scroll down to see thumbnails for suggested templates.

3. Click a template thumbnail to select it.  As shown in Figure   1.5  , a larger preview of 
the template appears, along with a description and the download size information.     

4. If the template looks like what you want, click the Create button.  The template
downloads to your computer, and a new fi le based on the template opens in the
app. You can then add your own content and save the copy of the template fi le.   

 If you didn ’ t see a template that looked promising in Step 2, you can scroll back up and 
click one of the Suggested Searches choices under the Search for Online Templates text 
box (called Search for Online Templates and Themes in PowerPoint). Or, you could click 
in that text box, type a search term or brief description, and press Enter. The screen dis-
plays thumbnails for matching templates in the search results. At that point, continue
with Step 3 to select and download a template.

 1.5       You get to preview a template before downloading it.
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 Each app automatically stores each template you download into a subfolder of your Win-
dows 10 user folder so that you can reuse it. The next time you choose File ➔ New, down-
loaded templates will appear at the top of the screen to the right of the Blank Document, 
Blank Workbook, or Blank Presentation thumbnail. If you ’ ve downloaded numerous tem-
plates, you may have to click an arrow button to scroll right to fi nd the one that you ’ d like
to reuse. To remove a template from the choices at the top of the screen, right-click it and 
choose Remove from List.

  Opening an existing fi le 
 When you start one of the Microsoft 365 apps or click the File tab, the initial screen that 
appears includes a Recent list, which includes previously saved fi les you ’ ve worked on 
during the not-too-distant past. Click a fi le in that list to open it immediately. 

 If the fi le to open is not on the Recent list, click the Open choice at the left (below New). 
Toward the middle of the screen, a list of locations appears. Depending on the type of 
Microsoft 365 subscription you have, there might be OneDrive and Sites locations for 
cloud-based storage. You can choose a location like that to look for fi les. 

 Lower, under Other Locations, the This PC and Browse choices appear. If you click This PC, 
the list at the right changes to show the fi les in the same folder as the currently opened 
fi le (if any). You can use the up arrow button to the left of the folder breadcrumb trail at 
the top to navigate a bit and display diff erent fi les.

 I prefer to click Browse and use the good old Open dialog box (Figure   1.6  ) to navigate to 
the location holding a fi le and open it. As shown in Figure   1.6  , when you move the mouse
pointer over the Navigation pane at the left, arrows appear to the left of the listed loca-
tions so that you can expand and collapse the listing. Clicking the right arrow beside This 
PC would show all the storage locations under This PC, including available disk drives 
on your computer. Double-click an item in the Navigation pane to show its contents in
the fi le list at the middle of the dialog box. If you need to open a folder from the fi le list, 
double-click it. The Address box at the top of the dialog box shows the path to the current
folder. When the fi le you want to open appears in the fi le list, either double-click it or click 
it and click the Open button.            

 The templates you download through the Microsoft 365 apps are from a 
trusted source, so they should be free from viruses. If you obtain a template 
from another source, make sure to check it for viruses and other malware.    Caution  
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  Switching to another fi le 
 You may encounter situations where you need to be working with two or more fi les at 
once. With multiple fi les open, you can use the View tab shown in Figure    1.3   to switch
to another fi le in the same app. On the View tab, click the Switch Windows button in 
the Window group, and then click the name of the fi le. If you like using the taskbar, you
can move the mouse pointer over the app ’ s button. When a thumbnail for each open fi le 
appears, click the desired thumbnail. 

Navigation pane Folder path

 1.6       Use the Open dialog box to locate and open an existing fi le.

 Glitches happen. Your laptop might lose power and shut down before you 
save your fi le, or the system might restart on you after a Windows update 
installed in the background. To try to recover an unsaved fi le in an app, 
choose File ➔ Open. Below the list of fi les at the right, click the Recover 
Unsaved Documents, Recover Unsaved Workbooks, or Recover Unsaved Pre-
sentations button. The Open dialog box that appears lists any unsaved fi les. 
Click the fi le to reopen it, and then click the Open button.

   Genius
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 To use the keyboard to display another fi le, press and hold the Alt key, briefl y press the 
Tab key while still holding Alt, use the arrow keys to select the thumbnail for the fi le to 
display, and then release the Alt key. This is one of the methods you can use to switch bet-
ween open fi les in diff erent apps. Alternatively, you can move the mouse pointer over the 
other app ’ s taskbar button, and then click the thumbnail for the desired fi le. If only one fi le 
is open in the other app, click its taskbar button.

 Another method is not really “switching” fi les 
exactly. You can change the size and position 
of windows on-screen, such as when you
might want to be able to see contents from
two fi les at the same time. The Minimize 
and Restore Down/Maximize buttons sit to
the left of the Close (X) button in the upper-
right corner of each fi le window, as shown in 
Figure   1.7  .

   Here ’ s how those buttons work and come into play when working with multiple fi les:

      Minimize.  Clicking this button collapses the fi le down to the app taskbar button,
eff ectively switching you to the next open fi le.

     Restore Down/Maximize.  A window is maximized when it fi lls the computer screen, 
and clicking this button on a maximized window reduces the window to a smaller 
(but still visible) size. The button changes from Restore Down to Maximize when the
window is not maximized. When you need to see information in two separate fi les 
at the same time, click the Restore Down button for each window. To resize each 
window, move the mouse pointer over the window border so that it changes to a 
white double-headed arrow, and then drag until the window reaches the dimensions 
you want. Then drag each window by its title bar to position it on-screen as desired.
Click the Maximize button to return a window to full screen size.       

Minimize Close

Restore Down/Maximize

 1.7       You can also work with a window ’ s
size and position to facilitate working with 
multiple fi les.

 The Window group of the View tab off ers additional choices for viewing 
and sizing fi le windows, such as Arrange All, which opens a dialog box with 
choices for arranging the open windows. You also can right-click the Win-
dows taskbar and use some of its choices, such as Show Windows Side by 
Side, to arrange the open windows. Keep in mind, though, that the taskbar 
shortcut menu choices apply to open windows from all programs. 

   Note  
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  Typing in a Word Document
 Whether you are a two-fi nger hunt-and-peck typist or a fl uid touch typist, Word makes it 
fairly easy to create content in a document. If anything, many people overthink how to
type in text and cling to outdated ways of doing things. For example, if you ’ re old enough 
to have learned touch typing on a relic called a typewriter, like (yikes!) me, you may have 
learned to press the typewriter space bar twice between sentences and the carriage return
twice between paragraphs. Modern proportional fonts (letter styles) and the inclusion of 
extra spacing between paragraphs in Word ’ s default paragraph style have rendered those 
manual double spacing and lines obsolete. Additionally, many professional writing style
guides also call for single spacing between sentences.

 The upshot is, just start typing in the document. As you type, a blinking vertical line 
called the insertion point appears to indicate where the next typed character will appear. 
Press the Spacebar once between words and sentences. Press the Enter key once to start 
a new paragraph. When you type enough content to fi ll the current page, Word creates a 
new page for you automatically. Keep it simple for now.    

 Figure    1.8   shows a basic document with some text in Word ’ s Print Layout view. Even 
though it ’ s not obvious, even a blank Word document uses a default template called
Normal.dotm that defi nes some document basics like the page size, margins, and doc-
ument styles. Text you type uses the default Normal style, which uses the Calibri font, 11
pt. size, 1.08 spacing between lines, and 8 pt. spacing after paragraphs. (Later chapters 
explain more about settings like these.) This is why you don ’ t need to overthink while typ-
ing. The Normal.dotm template applies attractive and legible settings for you.

   Beyond just typing, Word includes a feature called Click and Type that enables you to add 
text anywhere on a page. Move the mouse pointer over the blank area where you want 
to place the text. When lines of text appear with the I-beam mouse pointer, as shown 
in Figure    1.8  , double-click to place the insertion point there, and then start typing. Be
advised that using this method sometimes inserts a tab stop for the newly created para-
graph. Once you have text in the document, you may need to move around by changing 

 Ongoing confusion surrounds the terms  insertion point,  t mouse pointer , and r
cursor . Decades ago, before the invention of the mouse and similar inputr
devices, cursor  referred to a blinking box or line on-screen, similar to ther
insertion point described here. Windows settings use  cursor  for the blinking r
vertical line. However, in some instances, Microsoft (and other) online docu-
mentation calls the mouse pointer a cursor . For the record, I ’ m using  r insertion
point  for the blinking vertical line and t mouse pointer or r pointer   for the mouse. r

   Caution  
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the location of the insertion point. If the area where you want to place the insertion point
is visible, just click that spot with the mouse. You also can use numerous other keyboard
shortcuts to move around, changing the location of the insertion point. Table   1.1   lists the
main ones that I use.           

Vertical scroll bar

Insertion pointMouse pointer

    Word ’ s default formatting settings make attractive, legible text.

  Table 1.1    Word Keyboard Shortcuts 
Key(s) Description    

Arrow keys Moves the insertion point one character or line in the direction of 
the arrow.

Home and End Moves the insertion point to the beginning or end of the line cur-
rently holding the insertion point.  

PgUp and PgDn Moves the insertion point up or down by one screenful.  

Ctrl+Home
and Ctrl+End

Moves the insertion point to the beginning or end of 
the document.

Ctrl+left arrow and 
Ctrl+right arrow

Moves the insertion point by one word in the direction of 
the arrow.

Ctrl+up arrow and 
Ctrl+down arrow

Moves the insertion point up or down by one paragraph. If the 
insertion point is within a paragraph, Ctrl+up arrow moves the 
insertion point to the beginning of the paragraph.
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 You also can use the vertical scroll bar to change the area of the document currently 
displayed on-screen. The vertical scroll bar at the right controls up and down movement.
When the document uses a wide page format or a higher zoom, the horizontal scroll 
bar appears at the bottom for controlling left and right movement. Figure   1.8   shows the
vertical scroll bar. Drag the scroll box in the scroll bar to move more quickly, or click an 
arrow at either end of the bar to move in smaller increments. Be sure to click to move the 
insertion point as needed after you scroll.

 Chapter    2   explores content and document development in more detail. Note that you 
can use many of the same techniques you ’ ll learn in Word to add content to the body of 
an Outlook message. Chapter   10   covers Outlook.     

  Making Your First Cell Entries
in Excel 
 As you just learned, when you ’ re writing a document in Word, you can get away with just 
typing a lot and not knowing the nuances of how to get around. Excel is trickier than that. 
Some of the interface ’ s features are important to being able to work accurately in the 
program, especially when it comes to creating formulas that calculate or organizing data 
eff ectively. This section covers a few unique Excel interface features that off er powerful 
shortcuts and introduces you to the nuances of making various types of cell entries in Excel. 

  Exploring the Excel screen 
 At fi rst glance, the Excel screen can look a bit busy with an extreme number of buttons 
and letters and numbers and boxes. Each worksheet or sheet in an Excel fi le has more

 If the PgUp and PgDn keys on your keyboard are integrated with a 10-key 
keypad, you must press the Num Lk (Number Lock) button to turn off  having 
the keys enter numbers and activate the alternative functions of the keys. 
Press Num Lk again to return to number entry. 

   Caution  

 If you ’ re slow at typing, have painful hands, or create many or lengthy doc-
uments such as medical records or legal documents, try plugging a micro-
phone into your computer and using Word ’ s dictation feature. Choose Home 
➔ Voice ➔ Dictate (main part of the button) to toggle dictation on and off . 
Click the arrow part of the button to change languages. Just be patient with 
the lag between saying the words and seeing them in the document. 

   Genius
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than 16,000 columns and 1,000,000 rows, for a total of more than 17 billion cells! That
sounds overwhelming, so I ’ m going to zero in on the key screen features you need to
know to work in Excel, which are shown in Figure   1.9  . Later parts of the book will cover 
other features of the Excel interface in discussions about particular tasks and actions.

   Excel ’ s mouse pointer is a large white plus by default, as shown in Figure    1.9  . Here are 
other unique features you ’ ll use when working in Excel:

      Formula bar.  You will use this area to enter and edit cell contents. The Formula bar
also displays the contents of the active cell. Or, if the active cell contains a formula, 
the formula appears in the Formula bar, while the formula result appears in the 
cell itself.

     Row numbers and column letters.  The working area in Excel is organized into 
rows and columns of cells. The column letters across the top of the grid and the row 
numbers down the left side identify the address or location of a cell or range. The 
bands with the letters and numbers are also called row and column headers . 

Sheet tab Horizontal scroll bar

Vertical scroll bar

Cells with gridlines 

Formula barColumn letters

Excel default mouse pointer

Active cell

Row numbers

 1.9       These screen features facilitate your work in Excel.
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Cells and gridlines.  A  cell  is formed by the intersection of a single worksheet row l
and column. The column letter and row number combined identify the  cell address , 
also called the cell reference . For example, the address for the cell in column C of 
row 7 is C7. Knowing the cell address comes in handy when you need to jump to 
a particular piece of information in a worksheet, as well as when you are building 
formulas. Gridlines identify the cell boundaries.

Active cell.  A bold outline, sometimes called the cell selector , identifi es the active orr
currently selected cell. When more than one cell is selected, the bold box surrounds
the entire selection.

     Sheet tab.  A tab appears for each worksheet in the fi le.

 The Show group of Excel ’ s View tab has Formula Bar, Gridlines, and Headings check boxes 
that you can use to toggle those screen features on and off . ( Headings  is another name
for row and column headers.) When you want to fi nalize a workbook fi le and discourage 
other people from making edits, you might click the Formula Bar check box to uncheck 
it, thus hiding the Formula bar. It ’ s common to turn off  the gridlines and headings dis-
plays for some types of worksheets, such as an executive dashboard that shows sum-
mary information and a few charts. In particular, hiding the gridlines makes some sheets
more legible and attractive. Keep in mind that these settings in the Show group of the 
View tab control only the on-screen display of gridlines and headers. If you want to con-
trol whether gridlines and headers print, you ’ ll have to adjust the page setup, which is 
covered in Chapter   11  .  

  Moving around the sheet 
 Excel holds a few surprises for you when you ’ re moving around and making diff erent 
types of cell entries. I ’ ll highlight the shortcuts and the pitfalls for you. When you move 
around the worksheet, you change the cell that ’ s the active cell. Any entry that you make 
will then appear in the active cell, which is why I ’ m covering moving around as a prelude 
to making cell entries. The most obvious way to move around a worksheet is to press 
the down, up, left, and right arrow keys, moving the cell selector one cell in the arrow 
direction. Or, you can click a cell that appears on-screen to make it active immediately.    

 If you know the address for a cell that doesn ’ t currently appear on-screen 
that you want to select, press Ctrl+G or F5, or choose Home ➔ Editing ➔ Find 
& Select ➔ Go To. In the Reference text box of the Go To dialog box, type the 
cell address, and then click OK. Boom, cell selected! In Word, launch Go To 
using Home ➔ Editing ➔ Find ➔ Go To, Ctrl+G, or F5. In an Outlook message, 
press F5. PowerPoint does not have Go To. 

   Genius
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 You also can use the vertical and horizontal scroll bars (refer to Figure   1.9  ) to change the 
area of the worksheet currently displayed on-screen, as for a Word document. But—this is 
important—moving with the scroll bars does not change the active cell. So after you use 
a scroll bar, be sure to click the cell you need to select.

 My other favorite keyboard shortcuts for moving around in Excel include the PgUp and 
PgDn keys, which move the active cell up or down by one screenful of rows. (Keep in mind 
that the number of rows may vary depending on your zoom setting and row heights in
the sheet.) I also like Ctrl+End, which selects the cell at the bottom-right corner of the 
range that holds data on the sheet, and Ctrl+Home, which jumps back to cell A1.

  Adding text and values 
 Once you ’ ve selected a cell, you can type in various types of information. This section 
covers the most basic types of entries, while Chapter   4   will cover how to enter and create 
formulas. After you type an entry in a cell, to fi nish the entry and select the next cell, press 
Enter if you want to move down the column or press Tab if you want to move across the 
row. Keep these notes about the diff erent types of entries in mind as you begin to popu-
late a worksheet with data:

      Text.  Also called labels, text entries can serve as items in a list of data, column or
row headings and other types of identifi ers, or notes or instructions on the sheet.
Excel considers any alphanumeric entry that begins with a letter to be text. Text
entries can include entries that begin with a number, such as 10 Handbags or A123. 
By default, text entries align to the left in the cell.

     Values.  These are the numeric entries you make in a sheet and are typically the
values used to perform calculations. By default, value entries align to the right in
the cell. If you have an instance where you need for Excel to store a numeric entry
as text, type a  ’   (single quote) at the start of the entry.

     Hyperlinks.  If you type a website address or email address into a cell, Excel auto-
matically converts it to a hyperlink. (The same thing happens in Word, PowerPoint, 
and Outlook messages.) You can click the hyperlink in a cell (when you see the
hand mouse pointer over the hyperlink) to open the linked web page or create a
new email message to a contact. You have to click and hold on the cell to select
the cell itself. Note that you also can insert other types of hyperlinks, such as a link 
to a contract or other relevant resource document, by pressing Ctrl+K or choosing 
Insert ➔ Links ➔ Link (choose the top part of the Link button) and then using the
Insert Hyperlink dialog box to select the fi le to link.

 Figure   1.10   shows examples of text, value, and hyperlink entries in a sheet. Any entry that 
is too long to fi t in its cell automatically spills over into the next cell to the right, like the
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email address entered in cell B2. Chapter   3  , “How Do I Make Changes In Excel?,” will pre-
sent a few techniques for addressing how entries fi t in cells, such as increasing the column
width. Excel also provides shortcuts for entering series of information. See “Using Auto Fill 
and Filling Series” in Chapter   3   to learn more.             

  Adding dates and times 
 Excel treats dates and times diff erently than other types of entries. It converts each date 
or time entry into a date serial number behind the scenes, even though the date and time 
continues to display as usual in the cell. Because it stores dates as serial numbers, you can 
create formulas to do date-related actions, such as fi nding out how many days fall bet-
ween a start date and an end date. As a practical matter, you don ’ t have to worry about 
the serial number. All you have to do is type the date, time, or a combination of the two in
a format that Excel recognizes and then press Enter or Tab. Figure   1.11   shows examples of 
acceptable date and time entries. Don ’ t forget to include AM or PM when you ’ re typing a 

 1.10     You can make basic entries like these in sheet cells. 

 Despite that little inconvenience of sometimes having to toggle Num Lk on 
and off , I love having a 10-key keypad on my laptop or keyboard to speed up 
numeric data entry in Excel. It ’ s much easier to use to the compact keypad 
layout than to stretch for the number keys near the top of the keyboard, 
especially if you ’ ve had any 10-key typing training. If you ’ re a heavy Excel 
user looking to up your data entry game, check out some online 10-key tuto-
rials. 

   Genius
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time according to the regular 12-hour clock. In some cases, Excel automatically changes
the width of the column when you make one or more date entries.     

   If you use a format that Excel does not recognize as a date or time, Excel will either 
display an error or treat the entry as text (left aligned) rather than a date (right aligned).
In other cases, Excel might recognize a date or time you enter but convert it to another 
format when you fi nish the entry, based on location settings for dates and times in Excel 
and other default date settings in the Windows operating system. Don ’ t worry, though.
Chapter   6   explains how to change the number formatting manually for dates and other
numbers in the section called “Changing the Number or Date Format in Excel.”  

  Number formatting on the fl y 
 You ’ ve just seen how Excel can interpret date entries in cells and adjust the formatting. 
Similarly, Excel can recognize certain types of number formatting depending on what
other characters you include with the number. Knowing how this “on the fl y” formatting
works can save you some typing time, as in these cases:

      Decimals.  If you type a . (decimal point) when entering a number followed by addi-
tional numbers, that sets the number of decimal places displayed in the cell. So, if 
you type 11.1234, Excel displays the entry with all four decimal places. However, if 
the last number entered after the decimal place is a 0 (zero), Excel truncates that
digit. That is, 11.1230 would be displayed as 11.123.

     Thousands (and beyond).  By default, if you type 1000 in a cell, Excel displays it as 
1000. But if you include the thousands separator and enter 1,000, Excel displays it
as 1,000. If you enter 1,000,000, Excel displays 1,000,000. You get the drift. 

 1.11     Excel recognizes dates and times typed using these and other formats. 
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Currency.  You can type a currency symbol such as the $ (dollar sign) or € (Euro
symbol) at the beginning of an entry, and Excel will recognize it as currency. Include
a decimal point and two decimal places, and comma separators if needed, as well.

Percentages.  Now, this is where things get a little trickier because of how percent-
ages work in math. A percentage is part of the whole. In math, the “whole” value
is 1.00 or 100%. So .25 is 25%, .75 is 75%, and so on. Years ago in Excel, you had to
enter the decimal value (such as .25) in the cell and then apply a number format 
to change it to a percentage. Now, you can just include the % (percent sign) when
you type the value in the cell, and Excel automatically interprets it as a percentage. 
However, in formulas referencing the cell holding the percentage, Excel uses the 
corresponding decimal value to make the calculation.

 Figure   1.12   shows some dates entered in column B, some values with two decimal places 
included in column D, and some discount amounts entered with the % (percent sign)
in column E.              

 1.12     The way you type some number entries helps Excel apply a number format
automatically.

 When a number format has been applied to a cell, even by typing as just 
described, the cell keeps that number format even if you later delete the cell 
contents. This may lead to unexpected results if you need to type a number 
that needs a diff erent format later, so you ’ d need to clear the cell formatting 
or apply another number format as described in Chapter   6  .

   Caution  
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  Adding Slide Content in  PowerPoint
 PowerPoint uses a third arrangement or method to add and organize content in each 
page or slide in a presentation. Each slide uses a  slide layout that establishes where the t
main slide contents appear through predefi ned  placeholders  . Some placeholders just
prompt you to enter text, while content placeholders enable you to add either a bul-
leted list of text or an object such as a table, chart, picture graphic, and more to the slide. 
Another type of content placeholder limits you to inserting a picture. Figure   1.13   shows 
a slide that uses the Title and Content slide layout. I ’ ve added a title into the title place-
holder, while the content placeholder shows the icons that can be used to add one type
of object to the slide.

Thumbnails pane Slide pane

Text entered in slide
title placeholder

Icons for various
types of content

Content placeholder

 1.13     Add content to placeholders in PowerPoint. 
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   To add text in a title or other text placeholder, click in the placeholder and type, and 
then click outside the placeholder. To type a bulleted list in a content placeholder, click 
in the placeholder, type bullet text, and press Enter to add the next bullet. Press Tab and
Shift+Tab to change the bullet levels. Once you ’ ve added all the needed bullets, click 
outside the placeholder to fi nish.

 Once you add more than one slide to a presentation, you can use the PgDn and PgUp 
keys to move between slides. In the default Normal view, you can move between slides
by clicking the thumbnail for the desired slide in the Thumbnails pane at the left. (Some 
other views also enable you to navigate between slides by clicking thumbnails.)

 Chapter   5   provides the detailed discussion of adding slides, using slide layouts, and add-
ing various types of content in a content placeholder.

  Making and Working with Selections
 You ’ ve already seen how to move around in the diff erent types of fi les so that you can add 
content or make small changes. For other operations, such as when you want to copy or 
move data or work with data formatting and layout, you will usually need to make larger 
selections, and you have your choice of using the mouse, the keyboard, or a combination 
of the two. Let ’ s run through how to do that next. 

  Selecting content in Word 
 As usual, making selections is easiest in Word. OK, and Outlook messages, too. To make 
a selection of any set of content, just drag diagonally over it with the mouse. When you 
release the mouse button, selection highlighting identifi es the selection. You also can 
click to place the insertion point at the beginning of the text to select, and then Shift+click 
the end of the area to select. Double-clicking a word selects it, Ctrl+clicking a sentence 
selects it, and triple-clicking selects the whole paragraph.    

 If you move the mouse pointer in the margin area to the left of the text, the mouse pointer 
changes to a white arrow that tilts to the right. When this arrow appears, clicking it once 

 This brings up one of my biggest tech writing pet peeves. Some tech content 
uses the term “click and drag” rather than just drag. By defi nition “click” means
to press and release the mouse button, while “drag” means to press and hold 
the mouse button while moving the mouse, so a “click and drag” action isn ’ t
really possible. To make selections, just drag, please. 

   Caution  
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selects the line of text that ’ s to the right beside it. Double-clicking selects the paragraph 
that ’ s to the right. Triple-clicking selects the whole document.

 The keyboard shortcut Ctrl+A also selects the entire document. You also can press and 
hold the Shift key plus any of the arrow keys to start and expand a selection in the 
direction of the arrow. To use the mouse and keyboard together, click or use an arrow key
to move the insertion point to the beginning of the selection, then Shift+click the end of 
the selection. You also can select a noncontiguous selection. This is a selection that basi-
cally includes two or more selected areas with space in between them, meaning they are
nonadjacent. Select the fi rst area using any technique; then press and hold the Ctrl key
while dragging to select additional areas as needed. 

 Click in the document away from a selection to deselect it.

  Selecting content in Excel 
 Any selection you make beyond a single cell in Excel is considered a range. A  range
encompasses a rectangular group of cells, such as multiple cells holding sales data down a 
column or across a row. A range also can include multiple columns or rows of information. 
The address  or  reference  for a range includes the address for its upper-left cell, a : (colon), 
and the address for its lower-right cell, as in F10:H25. If you refer to Figure   1.12  , the range
D5:D14 holds the Total amount for each order. The range A7:E7 holds the information 
for Order 3. And the range A4:E14 holds all the order information, including the labels or 
headers identifying each column of data.

  Selecting a range
 Most users prefer to use a mouse to make selections in Excel. Just drag diagonally over 
the range to select it. The bold selection border or cell selector expands accordingly,
and shading appears over all the cells within the border. Alternatively, you can click the
upper-left cell and then Shift+click the lower-right cell. Figure    1.14   shows an example, 
with the range of order numbers and dates in cells A5:B14 selected.     

   If you ’ re out in the fi eld with your laptop, you may not have a mouse with you and may 
be stuck using the trackpad. I admit it, when it comes to making Excel range selections,
I ’ m pretty trackpad incompetent, so I tend to switch to using keyboard shortcuts to make 
range selections. Using the keyboard is also more effi  cient when the range you need to 
select is wider or taller than the area that can show on-screen at once. Just select the
upper-left cell for the range using the method of your choice, and then press and hold the 
Shift key while using the right and down arrow keys to expand the selection as needed. 
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 If you know the range address for the range you want to select, click in the Name box, 
type the range address, and press Enter. For example, you could type  B2:C7  in the Name 
box and press Enter to select the range B2:C7. 

 As in Word, you can select a noncontiguous selection. Select the fi rst range as needed, 
and then press and hold the Ctrl key while dragging over an additional range or ranges
to add with the mouse. 

 To deselect a range (including a selected row or column), click any cell on the sheet.

  Selecting a row or column
 You might select an entire row that contains column labels to apply identical font for-
matting to all the cells, or you might select an entire column when you want to adjust 
the column width or fi ll with a diff erent background color. You also can select multiple
rows or columns when needed. To select one or more rows or columns, follow these steps:

1. Move the mouse pointer over the row or column header for the (fi rst) row or 
column to select, until the mouse pointer changes to a black right arrow or
down arrow.  (See Figure   1.15  .)

 1.14     Range A5:B14 is selected. 
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2. Perform one of the following actions:

      Click the header for the row or column to select it.

     Drag down to select multiple rows or right to select multiple columns.

  Selecting content in  PowerPoint  
 PowerPoint in some ways is the trickiest app when it comes to making selections, because 
the slide placeholders add another selection “layer” to navigate. The fi rst layer, clicking the
box around the slide placeholder, selects the placeholder itself. This enables you to per-
form actions that apply to the placeholder itself, including adding a fi ll color or design 
style and, in some cases, changing the font for all the text in the placeholder.

 The second layer of selection in PowerPoint means selecting the placeholder content itself. 
For example, if you click within the text in a placeholder, you can use the same selection 

Select All button
Mouse pointer for
selecting a column

Selected column

 1.15     You can select one or more rows or columns. 

 If you want to select all cells in a worksheet, such as to adjust the formatting 
for all the cells, click the Select All button. It ’ s in the upper-left corner of the 
sheet where the row and column headers intersect and has a triangle on it 
that points to the sheet cells (see Figure   1.15  ). You also can press Ctrl+A to 
select all the cells. Depending on the sheet contents, sometimes you need to 
press Ctrl+A twice to select absolutely every cell. 

   Genius
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techniques covered earlier for Word to select all or part of the placeholder text to make 
changes such as formatting and edits. For other types of placeholder content, you might 
select the placeholder and then click an individual item, such as the legend in a chart.

 Click a blank or empty area of the slide to deselect the placeholder and/or its contents.

  Copying or moving a selection 
 The ability to copy or move existing content in an app means you don ’ t have to retype 
and reformat new content. As easily as you can pick up and move a pen on your desk, you
can copy or move a selection from one spot to another in an app, or even between apps
in many instances. The method you use to make the copy or move depends somewhat 
on location.

 If you just need to copy the information or move it on the current page, sheet, slide 
placeholder, or email message within an area that ’ s visible on-screen, drag-and-drop 
editing with the mouse works well. In Word, PowerPoint, or Outlook, select the text to 
move on a page or in the placeholder or message window. Point to the selection with the 
mouse, drag it to the desired new location, and then release the mouse button to drop
it into place. As you drag, the mouse pointer changes to include a rectangle, as shown in
Figure   1.16  , and a black vertical bar appears to show the destination spot for the moved 
material. In Excel, select the cell or range to move, and then point to the selection border 
so that the mouse pointer changes to include a black four-headed arrow. To move the 
selected cell or range, just drag it to the new location. To copy the selection or range,
press and hold the Ctrl key while dragging so that the mouse pointer changes again to 
include a small plus sign, and then drag until the copy of the selection or range reaches 
the destination you want.     

Vertical bar

Move pointer

Selection to move

 1.16     Using the mouse works well when copying or moving a selection within the
visible area.
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   Moving or copying with the mouse becomes impractical for distances beyond the current 
Word or Excel screen, because Word tends to hang up and not scroll when you try to 
drag down to another page and Excel tends to scroll too quickly or sometimes jump by 
a full screen at a time. PowerPoint doesn ’ t let you use the mouse at all to move or copy 
material between slides. And using the mouse to copy between Excel sheets or diff erent 
app fi les is an obvious no-go unless you want to spend a lot of time resizing and posi-
tioning windows. In these scenarios, you should use the Copy, Cut, and Paste commands,
as explained in these steps:

1. Select the content to copy or move.

2. Choose Home ➔ Clipboard ➔ Copy to copy the selection or Home ➔ Clipboard 
➔ Cut to move the selection.  You use the Cut command when moving the selec-
tion because you want to remove it from its original location. 

3. Navigate to the new location for the copied or cut information, whether else-
where in the fi le, on another Excel sheet or PowerPoint slide, or in another fi le.

4. Click to position the insertion point in the document page or slide placeholder, 
or click the upper-left cell in the range where you want to place the copied or 
cut selection.

5. Choose Home ➔ Clipboard ➔ Paste.  Be sure to click the top or main part of the
Paste button. The copied or cut selection appears in the new location.      

 Purists maintain that using a mouse to choose commands slows you down because you 
have to take your hand off  the keyboard. In case you subscribe to that opinion, as I tend 
to because I type a lot, the keyboard shortcuts for the Copy, Cut, and Paste commands 
are Ctrl+C, Ctrl+X, and Ctrl+V. These three keyboard shortcuts work in Windows and most 
Windows programs.           

 When you paste in a workbook fi le, Excel will replace existing contents in the 
destination location. Make sure that when you click a cell in Step 4, there ’ s 
a range of empty cells below and to the right that ’ s big enough to hold the 
selection you made in Step 1. In the other apps, content is replaced only if 
you select the content before pasting. 

   Caution  
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  Refi ning Your Content
 We all make typing mistakes, and some of us routinely mistype the same word over and 
over, almost like an unfi xable glitch in the brain ’ s typing circuitry. And there are some of 
us who just have more training in grammar and punctuation than others. Microsoft 365
off ers many tools to help you clean up content glitches so that your documents refl ect 
well on you.

 The Clipboard is a memory holding area that Windows uses when you copy 
or paste information. Microsoft 365 has an expanded Clipboard that holds 
up to 24  items that you ’ ve copied during your current work session. Click 
the dialog box launcher in the Clipboard group of the Home tab to open the 
Clipboard pane, and then double-click a copied item to insert it at or near
the insertion point, at the active sheet cell, or in a placeholder, as applicable. 

   Genius

  As you begin to make changes in your fi les, you may have the occasional “Darn! I 
didn ’ t mean to do that” moment. Lucky for you, the apps have Undo. When you ’ ve 
made a change that you decide you don ’ t want, click the Undo button (with the left-
swooping arrow) on the QAT or press Ctrl+Z. After you ’ ve undone at least one action, 
the button for Undo ’ s pal Redo also becomes active on the QAT. You can click it or 
press Ctrl+Y to redo the change that you just undid. 

 Undo tracks all actions you take during the current work session, which can be 
dozens. If you want to backtrack and undo numerous actions, click the Undo button ’ s 
drop-down list arrow, move the mouse pointer over the oldest action to undo, and 
then click the action. This undoes that action as well as all the others above it in the 
undo history. The Redo button ’ s drop-down list works the same when you want to 
redo multiple actions that you ’ ve undone.  

   UUUUsssiiiinnnggg UUUUnnnddddooo aaannndddd RRRReeeddddooo  

 In addition to the tools described in this section, the Review tab in Word, 
Excel, PowerPoint, and an Outlook message window include other choices 
for refi ning your text, such as using the Thesaurus to choose another word or 
translation capabilities. 

   Note  
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  Spell checking your work 
 You may have noticed that in Word, PowerPoint, and an Outlook email message body, 
wavy red underlines sometimes appear under words. This means that the word doesn ’ t 
appear in the dictionary and is likely misspelled. In such a case, you can right-click a word 
with a wavy underline and choose a suggested correction from the menu that appears. 
Word also fl ags possible grammar errors with double-blue underlines, which you can 
right-click and then choose a suggested fi x. 

 In Excel, you have to check spelling manually. It ’ s a great practice to run a manual spell 
check in PowerPoint or an Outlook message, too, just to enhance the professionalism
of your communications. Follow these steps to run a spelling check in one of those
three apps:

1. Select a single cell or a range of cells to check in Excel, or specifi c text to check 
in PowerPoint or the Outlook message.  When you select a single cell in Excel, the 
spelling check feature checks the whole sheet. If you don ’ t make a selection in the
other two apps, the spelling check feature checks the entire contents of the fi le or 
message. Otherwise, the spelling check reviews only the selected content.

2. Choose Review ➔ Proofi ng ➔ Spelling (Review ➔ Proofi ng ➔ Spelling &
Grammar in Outlook) or press F7.  If an error is found, the Spelling dialog box
opens in Excel. In Outlook, the dialog box is called Spelling and Grammar, and in 
PowerPoint, the Spelling pane opens at the right.

3. Click the desired fi x in the Suggestions list and then click either Change or 
Change All.  You also can use other buttons to ignore the spelling, add the spelling
to the dictionary, and more. Repeat changing and/or ignoring words that the 
spelling feature fl ags as needed. 

4. If you see a message box asking whether to continue from the beginning of 
the fi le or message, click Yes.  If you made a selection in Step 1, you also may see a
message asking if you want to check the rest of the document. Respond as desired.

5. Click OK in the message box telling you the spell check is complete, if 
it appears.

 You might fi nd that the AutoCorrect feature automatically “fi xes” some 
entries that aren ’ t typos. You can edit the entry to avoid unwanted cor-
rections. Choose File ➔ Options, click Proofi ng at the left side of the app ’ s 
Options dialog box, and then click AutoCorrect Options to adjust these cor-
rections. In Outlook, choose File ➔ Options, click Mail at the left, click the
Spelling and Autocorrect button, and then click AutoCorrect Options. 

   Caution  

Bucki763673_c01.indd   34Bucki763673_c01.indd   34 12/22/2020   2:29:36 PM12/22/2020   2:29:36 PM



Chapter: 1 How Do I Start Using Microsoft 365?

35

 Word off ers a completely new tool for reviewing document contents called the Editor. It 
suggests spelling and grammar corrections, as well as ways to improve factors such as
text clarity and vocabulary. You can open the Editor pane by choosing Home ➔ Editor ➔
Editor, by choosing Review ➔ Proofi ng ➔ Editor, or by pressing F7. The Editor pane opens 
at the right, as shown in Figure   1.17  .     

   When a number appears to the right of one of the items listed under Corrections or Refi ne-
ments rather than a green check mark, click the item in the pane to see and select specifi c 
suggestions. Click the right arrow (back) button at the upper left to return to the main
Editor pane, and click the Close (X) button in the upper-right corner of the pane when 
you ’ ve fi nished using the Editor. If a message box saying that you ’ ve fi nished reviewing 
the Editor ’ s suggestions appears, click OK.

 1.17     Word ’ s Editor suggests corrections and refi nements. 
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  Using Find and Replace 
 You might need to change entries throughout a fi le, such as when you learn you ’ ve mis-
spelled a product name. In a case like this, the Find and Replace feature is your friend. 
You ’ ve probably performed a fi nd and replace operation in another word processing 
program, so here ’ s a refresher of the basic steps to run through a fi nd or replace in the 
Microsoft 365 apps:

1. Press Ctrl+F to start a fi nd and Ctrl+H to start a replace.  The ribbon commands
for Find and Replace vary from app to app, so if you want to know them, here goes:

      Word.  Home ➔ Editing ➔ Replace, and then use either the Find or Replace tab. 
In Word, Ctrl+F and the Find command open the Navigation pane, which you 
can use to perform a fi nd and then click matches to display and select. 

     Excel.  Home ➔ Editing ➔ Find & Select ➔ Find or Home ➔ Editing ➔ Find &
Select ➔ Replace. 

     PowerPoint.  Home ➔ Editing ➔ Find or Home ➔ Editing ➔ Replace. PowerPoint 
uses a separate Find dialog box and a separate Replace dialog box. 

     Outlook message.  Format Text ➔ Editing ➔ Find or Format Text ➔ Editing 
➔ Replace.

2. Enter the word, phrase, or value to fi nd in the Find What text box, and if you ’ re
replacing it, enter the replacement information in the Replace With text box.

3. Use the Find Next or Replace buttons to review or replace entries one by one.

4. Click Close.

 Most dialog boxes are  modal , meaning while the dialog box is on-screen, youl
can only work in the dialog box. The Find and Replace dialog box, in contrast, 
is  nonmodal  or  l modeless . This means that while the dialog box is open, you 
can click in the fi le and make changes, such as if you see a typo after clicking 
the Find Next button, and then click anywhere in the dialog box to return to
using it. 

   Genius

Bucki763673_c01.indd   36Bucki763673_c01.indd   36 12/22/2020   2:29:37 PM12/22/2020   2:29:37 PM



Chapter: 1 How Do I Start Using Microsoft 365?

37

  Saving and Closing a File 
 You can save your fi le and give it a unique name any time after you create the blank 
fi le or create a new fi le from a template. This is your opportunity to establish an orderly 
system for naming fi les, just as you should use an orderly system for naming and orga-
nizing folders. After all, how are you going to fi nd your work later if you can ’ t navigate to
the right folder and don ’ t know what you named the fi le? For example, if you work with a 
variety of clients, you could create a folder for each client using File Explorer in Windows 
10. Then each fi le for a particular client could start with a project number and include the
client name and year and month, as in 0123 BestClient 2023-06 .

 From there, saving a fi le will seem similar to the process of opening a fi le covered earlier 
in this chapter. Follow these steps:

1. Choose File ➔ Save As.  (You also can choose File ➔ Save the fi rst time you save a
fi le.) The Save As screen that appears again gives you the option of working with
recently used folders or working with the other save locations. Again, I ’ m going 
to stick with the traditional method of using the Save As dialog box. Feel free to
explore other methods the screen presents on your own. As noted earlier in the 
chapter, you can save an email message when selected either in the main Outlook 
screen or in an open message window. Starting the save opens the Save As dialog
box immediately, so you can skip to Step 3.

2. Toward the middle, under Other Locations, click Browse.  Because the default 
save location is the Documents folder for your Windows 10 user account, the
address that initially appears at the top of the Save As dialog box reads This PC >
Documents >.

3. Use the Navigation pane and fi le list to navigate to the folder where you want
to save the fi le.

4. Edit the name in the File Name text box as desired . Figure   1.18   shows the Save
As dialog box.

5. Click Save.

 To resave a fi le as you periodically add data or make changes, choose File ➔ Save, click the 
Save button on the QAT, or press Ctrl+S. After saving the fi le, you can choose File ➔ Close
to close the fi le without exiting the app, assuming you have fi nished working with the fi le.         
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 1.18     Files have generic numbered names until you rename them. 

  When you save a new fi le for the fi rst time, clicking the Save button on the QAT or 
pressing Ctrl+S works a bit diff erently than the File ➔ Save or Save As command. 
A Save This File window opens. You can enter a name in the File Name text box 
and then choose a default or recently used location from the Choose a Location 
drop-down list. (For at least one of my Microsoft 365 accounts, the default location 
listed is OneDrive in this list.) After choosing a location, click the Save button. This can 
be a good way to save new fi les if you frequently save to the default location or one 
or two other folders.  

   AAAAnnnoootttthhhheeerrr WWWWaaayyy ttttooo SSSSaaavvveee  
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