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Chapter 1
Managing Contacts

our Mac comes with a contact management app called (surprise!) Contacts.

You use Contacts to store names of people and businesses along with all

sorts of information about them: phone numbers; street addresses; virtual
addresses, such as those used for email, instant messaging, or websites; social
network usernames; and more intimate information, such as birthdays, anniver-
saries, and relations. Besides storing contact names and related contact informa-
tion, Contacts can display contact information from more than one source, and it
syncs via iCloud with your iOS and iPadOS devices — meaning that if you make
a change to contact information on one device or computer, it’s automatically
updated on all your devices. Contacts also connects with other apps on your Mac
S0 you can open someone’s contact card and immediately

¥ Write and send an email or message to that person.
¥ Open a FaceTime conversation with that person.

» Display that person’s street address in Maps.

If by chance you still send letters or gifts the old-fashioned postal way, you can
also print envelopes and mailing labels, and even the entire contacts list directly
from Contacts.

Contacts is integrated with the other apps on your Mac that use addresses, includ-

ing Mail (see Book 2, Chapters 3 and 4), Messages (Book 2, Chapter 5), and Cal-
endar (Book 5, Chapter 2). When you enter or search for a physical or virtual
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address in those apps, they refer to Contacts. This way, you have to enter contact
information only once.

In this chapter, I explain how to set up Contacts by customizing the contact
template with fields you use most frequently. Then I outline three ways to enter
information: manually, importing data from another contact management app,
and syncing with other accounts. In the second half of the chapter, I show you
how to set up lists of contacts as well as how to print and export your contacts.

Up Contacts

Contacts acts like an electronic Rolodex (if you can remember such things). You
save information about a person in a special container called a contact card so you
can find that information again.

Each card contains information associated with one contact — be it a person or
a company — such as telephone numbers and postal addresses, email addresses,
URLs, birthdays, profile usernames, and photos. And most contact information
links to something else. For example, click the pin next to an address, and Maps
opens to show you a map of that address. Or click the envelope icon next to an
email address, and Mail creates a new email message addressed to that person.
Click the icon to the right of a URL, and the website opens in Safari. You get the
picture.

Viewing your contacts

When you open Contacts by clicking the Contacts icon on the dock (see Figure 1-1)
or in Launchpad, the window is divided into two or three columns, as shown in
Figure 1-1. From left to right, the first column displays the sidebar, which shows
the sources and lists of your contacts. (You can hide this column by choosing
View> Hide Lists.) Clicking an item in the sidebar then displays in the second
column an alphabetized Contacts list of all contacts in the selected account or list.
Click a contact in the Contacts list, and you see its card in the third column.

You have a few options for how the name on a contact card is displayed:

3 Organize by company name. When you create a contact card, Contacts
assumes that you want to display that card in the alphabetized Contacts list by
a person’'s name. To list a card by company name instead, click the card and
choose Card = Mark as a Company, or press 38+\ . (Or, you can select the
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FIGURE 1-1:

From left to right,
Contacts displays
the sidebar,
contacts, and
the selected
contact card.

TIP

Company check box when you're creating a new contact card; | mention this
later in the upcoming “Creating a contact” section.) Your chosen card now
displays a company name and icon. To change from a company name back
to a person’s name, choose Card => Mark as a Person (or press 38+\).

¥ Sort by first or last name. To set whether your cards are sorted by first or
last name, choose Contacts = Settings &> General and then select the sort and
display options you prefer.

3 Change the display name of an individual card. To change the first name/
last name order for one card only, choose Card = Show First Name Before
Last or Card =» Show Last Name Before First. That one card only will change,
regardless of the General settings you set.
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You can view multiple cards by clicking names in the Contacts list, and then
choose Card = Open in Separate Window (or press $8+I). Repeat until all the cards
you want to see are open. You can view multiple cards by clicking the first card
you want to display, and then Shift-clicking the last card you want to display.
This technique selects contiguous cards. To select noncontiguous cards, click the
first card you want to display and then $g8+click each additional card you want to
display. With your selection made, choose Card = Open in Separate Window (or
press $8+1).
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Designing your contact card template

Each time you add a new contact, Contacts displays a contact card with blank
fields, each of which represents a piece of information to fill in about that person
or entity, such as first and last name, company, title, and email address. You may
not want or need to store all that information about everyone, so you can define
your contact card template to list only the fields you want to use, such as just
name and email address. Remember that you can always add more fields to an
individual card as needed.

To modify the contact card template, follow these steps:

1. choose Contacts= Settings.
The Contacts settings appear.
2. Clickthe Template tab.

The Template settings appear, as shown in Figure 1-2.
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FIGURE 1-2:
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3. Remove or add fields as you want:

® To remove a field: Click the red minus sign to the left of the field and repeat
for every field you want to remove.

® To add a field: Click Add Field to open the Add Field pop-up menu (see
Figure 1-3) and choose a field to add, such as Job Title or Nickname,
repeating for each field you want to add.
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FIGURE 1-3:
The Add Field
menu provides
more fields you
canaddtoa
template.

Click the green plus sign next to an existing field to add another field in that
category — for example, the plus sign next to Mobile (refer to Figure 1-2) to
add a field for another type of phone number, such as Home or Work.

4. (Optional) Click the label arrow next to the field name to change it or to
create a custom field name.

For example, the default label for the Phone field is Mobile, but you can click
Mobile and then choose another label from the pop-up list, such as iPhone,
Home, or Work. If none of the predefined labels turn your crank, click Custom
to create your own label.

5. click the close icon of the Template settings pane.

L] Template

& @ =B B

General  Accounts  Template  wCard

Add Field
Phanetic First/Last Mame
Prefix
Middle Mamea
Suffix
Nickname
Phenetic Company
Job Title
Department

Maiden Name

Lol I Jabber ©

¢ Bi
Lunar Birthday
Dates
Related Names

Twittar
Frofile

Now that you’ve set up the contact card template to your liking, you’re ready to
enter names and information by creating cards for new contacts.

Adding contacts

Contacts comes with two contact cards: one for Apple, Inc. and one for you. The
card that’s for you is called My Card, and this contact card always appears at
the top of the contacts list. It contains your email address, phone number, street
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address, photo or representative image, and any other information you want to
put on it.

¥ To define a different card to represent you: Click that card and choose
Card = Make This My Card.

3 Toview your card at any time: Choose Card = Go to My Card. You can
instead click My Card at the top of the contacts list or press Shift+3g+M.

There are three ways to add contacts, which I explain in the upcoming subsections:

¥ Create contacts and manually enter information.
¥ Import contacts from another address book app.

¥ Add other accounts that include a contacts component.

Creating a contact

Follow these steps whenever you want to add a contact, either when you’re popu-
lating Contacts for the first time or when you want to add a contact to your exist-
ing Contacts.

1 . Choose Filec> New Card.

Alternatively, press 88+N, or click the plus sign at the bottom of the contact
card pane and choose New Contact from the pop-up menu.

The third column of the Contacts window displays a blank card for you to fill in,
as shown in Figure 1-4.
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REMEMBER

REMEMBER

Click the text fields (such as First, Last, or Company) and enter the
information you want to save for your contact.

You don't have to fill every field. And some fields — Birthday, for example —
can have just one entry; others, such as those for phone numbers or addresses,
can have many entries. When you enter data in the existing field, press Tab

to go to the next field. You can also press Shift+Tab to navigate to the

previous field.

When adding information like phone numbers, don't be concerned with the
formatting. Just enter the numbers and press Tab, and Contacts formats the
phone number for you. For example, if you enter 15555551212, the phone
number is displayed as 1 (555) 555-1212.

If you want a contact to be sorted by its business name instead of a person'’s
name, select the check box next to Company.

To change the street address field format, click the street address field

name — it's Home, by default — and choose Change Address Format from the
pop-up menu. Choose the country for that address, and the card changes to
reflect that country’s address format.

When you make changes to a field name or format on a card, the changes
apply to that card only. To apply changes to all your contact cards, choose
Contacts = Settings=> Template and make your changes to the template.

(Optional) To add a photo or other image for your contact, follow these
substeps:

a. Hover the mouse pointer over the picture button and then click the Edit button
that appears. Alternatively, choose Card => Choose Custom Image or press
Option+38+l.

Contacts displays the dialog shown in Figure 1-5.

b. Click the type of image you want to add: Memoji, Emoji, Monogram (one or two
letters, numbers, or symbols), Camera (the contact’s photo, taken with your
Mac's camera, if it has one), Photos (an existing photo from your library), or
Suggestions (stock images provided by Apple).

c. Select the image you want to use. If you're taking a photo, click the shutter button
when your contact is ready.

d. Click Save.

(Optional) If you want to add a field to this card only, choose Card > Add
Field (or click the plus sign at the bottom of the card) and then from the
menu, choose a field to add to the card.

After you add a field to a card, you need to type information in that field. If you
leave the field blank, Contacts removes it when you click Done.
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5. To change the label of a field, click the current label and choose from the
menu.

To forge your own label, click Custom. The Add Custom Label dialog appears.
Type in the name you want for the field and then click OK.

6. Click the Note field (refer to Figure 1-4) and type any additional informa-
tion that doesn’t have an associated field.

7. Cclick the Done button at the bottom of the Contacts window to save your

new card.

To help you remember how to pronounce names in unfamiliar languages, Con-

tacts has a Phonetic First/Last Name field and a Phonetic Company field. And the

Related Names field gives you a place to enter the name of a contact’s spouse,
TP child, or assistant. Click the field name to reveal a pop-up menu of options.

Importing contacts

If your contacts are already in another app, there’s no need to retype all that data.
Just import the data into Contacts. Contacts understands the following four file
formats:

3 vCard: Standard file format used to store contact information; used by apps
on different types of computers.

3 LDIF: Standard data interchange file format.
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LDIF stands for Lightweight Directory Access Protocol (LDAP) Data Interchange
Format.

¥ Text file: Tab-delimited or comma-separated value (CSV) format; comes from

a database, spreadsheet, or contact app.

¥ Contacts Archive: Standard Contacts file format useful for transferring data

between Macs with Contacts. Contacts can also read archive files from the
Address Book app, the predecessor to the Contacts app.

To import a contact’s data file into Contacts, follow these steps:

1.

2.

In apps that use the vCard format, you can export the contents to a vCard file and
then email the file to yourself. Save the attached vCard file and then double-click
it to import the contact into Contacts automatically without having to bother with

Choose File => Import.
Afile chooser dialog appears.
Select the file you want to import and then click Open.

If you import a CSV list, a dialog with the standard card template appears,
listing the fields that will be imported.

Accept or review duplicate cards:
® To automatically accept duplicates: Click Import.

® To see duplicates and resolve differences between the two: Click Review
Duplicates.

Click Next.

The new contacts are imported and appear in a smart list named Last Import.
You can review all contacts in this list and edit and delete them as needed until
you import additional contacts (at which point Contacts creates a new Last
Import smart list to hold the latest imported contacts).

If you're importing a text or CSV file, make sure that the correct field labels are
associated with the data being imported. You can change the field labels if
necessary.

When the import is finished, Contacts contains the new contact cards.

the preceding steps.

Your newly imported contacts will appear in both the All Contacts list and the Last

Import list under the sidebar’s Smart List heading.
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Accessing contacts from another device or server

I explain iCloud syncing in Book 1, Chapter 3, but it deserves attention here as
well. If you have a mobile phone and keep contact information on a cloud server
(such as iCloud or Google) or a social network (such as Facebook or LinkedIn), you
can add that information to Contacts on your Mac, too.

Likewise, you may have access to address books on network servers — perhaps,
the company directory at your place of employment. By adding the cloud or remote
account information to Contacts, you can access the information.

Because the data is in a remote location (not on your Mac), you need to be online
or on the network to access the information, and you may or may not have editing
privileges.

REMEMBER
To add an account, follow these steps:
1 . Choose Contacts > Add Account.
2. Complete one of the following step lists:
(a) Select the radio button next to the service you want to add, such as Google (see
Figure 1-6), and then click Continue.
(b) Type in your username and password.
Your account is verified.
(c) Select the Contacts radio button (if it isn't already) selected and then click Done.
Or
(a) Select the Other Contacts Account radio button and then click Continue.
(b) Choose CardDAV or LDAP from the pull-down menu.
(c) Enter the requested information.
You may have to ask the network administrator or a techie in your group for
the information.
(d) Click Sign In.
Your access is verified.
That account is added to the Accounts list (choose Contacts = Settings and
then click the Accounts tab).
When you access multiple accounts, Contacts does its best to merge cards from
different accounts onto one card. When a contact card contains information from
more than one account, at the very bottom of the card you see a Cards field, which
TIP lists the accounts the card references.

550 BOOK 5 Taking Care of Business



FIGURE 1-6:
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Messing with Your Contacts

TIP

There’s no reason to add names and numbers to Contacts if you don’t plan to use
them. In this section, I explain all the different things you can do with Contacts:
how to search for a number, edit a card when contact information changes, and
create lists to make it easier to communicate with many people at once.

Searching contacts

The more contact cards you store in Contacts, the harder it is to find a particular
contact you want. Instead of scrolling through every contact card to locate a cer-
tain one, you can search for specific contacts by following these steps:

1.
2.
3.

4.

In the sidebar, click All Contacts or click the list you want to search.
Click the search text field above the contacts list.

Type a word or phrase that you want to find, such as a person’s name or
the company that person works for.

The app displays a list of contacts that match the text you typed.

Click a contact to display the card for that person or company.

To search for the occurrence of a contact’s name on your Mac, right-click
the name of the contact in the contacts list and choose Spotlight from the
shortcut menu.
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Editing a card

Life is dynamic; things change. When you need to update information on a card —
a change of address, phone number, or company, for example — edit a card by
following these steps:

1. Findand open the card for the contact you want to edit.

You can edit contacts that are part of your personal accounts but probably not
those you access through a company server. You can also add information to
LinkedIn contacts, although you can't edit the information pulled from the

TP contact's profile.

2. Click the Edit button at the bottom of the window.

Contacts displays not only all the fields that contain information but also the
other (empty) fields in your contact card template.

3. Dooneofthe following:

® Click the field in which you want to edit information, such as an out-of-date
email address or phone number. The existing information is highlighted,
and you can type the updated information to replace the existing
information.

® Click an empty field and enter new information.

® Click the plus sign at the bottom of the page and select a field you want to
add from the menu. (Click More Fields if you don't see what you're looking
for and then choose from the continuation menu.) Type in the new
information in the added field.

® Click the white-on-red minus sign to delete the contents of a field.
If you delete the contents of a field by mistake, press 38+Z right away.

4, Repeat Step 3 to add additional fields or make additional edits.

TIP
5. Click the Done button.
Contacts saves the updated contact information.
You can add or edit notes in the Note field without being in Edit mode. Just click
in the Note field and type what you want.
TIP

Deleting a contact

Alas, people come and go in your life. For those who go, you probably don’t want
their cards cluttering your contacts list. When it’s time for a little housekeeping,
prune the contact cards you don’t need any more.
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TIP

REMEMBER

You can delete only those contacts that are stored directly on your Mac or accounts
that you access directly, such as via iCloud or Google. For example, you can’t
delete contacts on your company’s server.

To delete someone from Contacts, click the person’s card and choose Edit &> Delete
Card, or press Delete. When Contacts asks you to confirm the deletion, click Delete
to make it so. If you accidentally delete a contact, press 38+Z or choose Edit=> Undo
to restore it.

To choose multiple contacts to delete, begin by clicking the first card you want to
remove. To add nonconsecutive cards to the selection, hold down the 38 key and
click at will; to select consecutive cards, hold down the Shift key and click the last
of the cards you want to include in the selection.

Making a list (and, optionally,
checking it twice)

To help organize the contacts you’ve stored in the Contacts app, you can create
lists of people. For example, you might have one list for your co-workers, another
for friends, yet another for family members, and one for your what-happens-
in-Vegas-stays-in-Vegas gang. For greater convenience, you can even store the
same contact in multiple lists. Although you don’t have to use lists, this feature
can help you manage your list of important contact cards. It’s also a great way to
send emails to multiple people at once because you can address the message to the
list instead of typing each address separately.

Contacts initially contains one list named All Contacts which, as the name implies
(or, really, states clearly), stores all the contacts you’ve added to the app. Even
when a contact is assigned to another list, the contact remains in All Contacts.

If your Mac is signed in to a network account server, you may see a second list:
Directories. The Directories list contains a list of contacts of everyone signed in to
that network’s directory. If you’re using a Mac at home without a network account
server, you won’t see the Directories list.

Adding and populating a list

You can create as many lists as you want, but for lists to be useful, you need to add
contacts to that list. To create a new list, follow these steps:

1 . Choose File => New List.

Alternatively, press Shift+38+N, or click the plus sign at the bottom of the
screen and choose New List from the pop-up menu.
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To see the lists to which a contact belongs, click that person’s card in the contacts
list and then hold down the Option key. In the sidebar, Contacts highlights the

Contacts creates the new list and adds it to the sidebar with the default name
untitled list.

In the sidebar, replace untitled list with a more descriptive name, and
then press Return.

In the sidebar, click All Contacts to see all the contacts stored in the app.

If the contact you want is stored in an existing list, you can alternatively click
that list in the sidebar.

Display the contact you want to add to your new list.

To add multiple contacts, begin by clicking the first one you want to add. To
include nonconsecutive cards in the selection, hold down the 8 key and click
each of the other contacts; to add consecutive contacts, hold down the Shift
key and click the last of the contacts you want to include in the selection.

Drag the contact (or any selected contact) over to the sidebar and drop it
on the name of the list you just created.

Your chosen contact appears in your newly created list and in the All Contacts
list.

Repeat Steps 4 and 5 as needed until you've populated your new list.

lists that contain that contact.

2.
3.
4.
5.
6.

Creating a list from a selection of contacts

Rather than first creating a list and then filling it with selected folks, you can also
work the other way around. That is, you can select the list members first, and then
add them all to a new list. To create a new list from a selection of contacts, follow

these steps:

1.

N

In the sidebar, click All Contacts.

If the contacts you want to work with are stored in an existing list, you can
alternatively click that list in the sidebar.

Click the first contact you want to include in the selection.
Select the rest of the contacts you want to include in your new list:

® To select nonconsecutive contacts: Hold down the g8 key and click each of the
rest of the contacts you want to store in the list.

® To select consecutive contacts: Hold down the Shift key and click the last of
the contacts you want to store in the list.

BOOK 5 Taking Care of Business



TIP

4. Cchoose File > New List from Selection.
The list appears in the sidebar list with the default moniker untitled list.
5. Type a more descriptive name for your list, and then press Return.
Your list now contains the contacts you selected in Steps 2 and 3.

To send an email to every contact included in a list, right-click the list in the side-
bar and then click Send Email to “List” (where List is the name of the list).

Editing a distribution list

Say you have more than one phone number, email, or street address for the same
person. To choose which fields to use for each contact in a list, edit the distribu-
tion list. For example, you can choose the same type of address for all members of
the list — for example, using the work address — or you can select the informa-
tion for each member of the list. Follow this procedure:

1. choose Edit= Edit Distribution List.
Contacts opens a dialog that contains your lists.

2. Sselect the list you want to edit.

3. Click the column header to open a pop-up menu that lets you choose
which type of data you want to manage: Email, Phone, or Address.

4. select the corresponding information you want to use for each member
who has more than one entry.

Adding contacts automatically with smart lists

Adding contacts manually or selecting them for a list is fine, but what if you fre-
quently add and delete contacts? Doing all this manually can get old. To keep your
list’s contacts accurate and up to date more easily, you can use the smart lists
feature.

With a smart list, you set up one or more conditions that define the types of con-
tacts you want to store in the list. The set of conditions you use to match contacts
is called a rule. For example, you could create a smart list from any one of the fol-
lowing rules:

3 The Company field is a specified name.
3 The Email field contains a specified domain name.

¥ The State field is a specified state or province and the City field is a specified
city or town.
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Whatever rule you use, Contacts automatically populates the smart list with all
the cards that match the conditions. And as your contact data changes, Contacts
automatically updates the smart list to reflect those changes.

To create a smart list, follow these steps:

1.

n

REMEMBER

Choose File => New Smart List, or press Option+35+N.

Contacts displays a dialog that enables you to define your smart list with a
name and a rule consisting of one or more conditions.

In the Smart List Name text box, type a name for your smart list.

Now you need to define the smart list rule, which consists of one or more
conditions. Most conditions take the following general form:

field operator value

where field is the contact card field you want to search, such as Name,
Company, or City (you can also choose Card to represent every field in the
contact card); value is the field content that you want to match; and operator is
how you want Contacts to match the field and value.

For example, for most fields, the default operator is the keyword Contains,
which means Contacts matches cards where field includes value.

In the first pop-up menu, choose a field (or Card for the entire card). You
can also click Other to open a menu that lets you choose a few other field

types.

In the second pop-up menu, choose the operator you want to use.

In the text box to the right of the operator menu, enter the field value
you want to match.

For example, if you want to create a smart list for people who work for a
certain company, choose Company in the field pop-up menu, choose Is in the
operator pop-up menu, and then type the company name in the text box.

Although most conditions use the field operator value format, date fields (such
as Birthday and Anniversary) use a slightly different format: field operator value
unit, where unit is Days, Weeks, Months, or Years. For example, to create a
smart list that contains each contact who has a birthday coming up in the next
two weeks, you'd choose Birthday in the field pop-up menu, Is In the Next in
the operator pop-up menu, type 2 in the value text box, and choose Weeks in
the unit pop-up menu, resulting in the condition Birthday is in the next 2 weeks
(see Figure 1-7).
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FIGURE 1-7:
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6. (Optional) To add another condition to your rule, click the + button to the
right of the current condition and then repeat Steps 3 through 5.

Figure 1-7 shows a smart list rule with two conditions added.

If you create additional conditions and later decide you don’t want one of
them, you can remove that condition by clicking the minus sign that appears to
the right of the condition.

7. (Optional) If your smart list rule contains two or more conditions,
Contacts adds a pop-up menu just below the Smart List Name text box
(refer to Figure 1-7). Use that pop-up menu to select one of the following:

o All: Tells Contacts to add a card to the smart list only if the card matches
every one of the conditions.

® Any: Tells Contacts to add a card to the smart list if the card matches one or
more of the conditions.

8. click oK.

Contacts creates the smart list and adds it to the sidebar’'s Smart Lists section.

Creating a smart list from search results

Defining the conditions for storing names automatically in a smart list can be
cumbersome when you aren’t quite sure whether the defined rule will work
exactly the way you want. As an alternative, you can search for the types of con-
tacts you want to store, and then create a smart list based on your search results.
Using this approach, you can see exactly which types of contacts will appear in
your smart list.

To create a smart list from search results, follow these steps:

1. clickAll Contacts, and in the search text field, type the text you want to
find (such as the name of a company, a last name, or part of an email
address), and press Return.

The contacts list shows the cards that Contacts found based on the text you
typed in.
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TIP

2. Choose File &> New Smart List from Current Search.

Contacts creates a new smart list and adds it to the sidebar's Smart Lists
section. The default name for the smart list is the search text you typed.

3. Edit the smart list name, if needed, and then press Return.

You can edit a smart list by right-clicking the name and then clicking Edit Smart
List.

Deleting a list or a list contact

If you create a list and no longer need it, you can delete it. When you delete a list,
you delete only the list container; you don’t delete any contact cards stored in that
list. To delete a list, click the list in the sidebar, choose Edit > Delete List, and then
click Delete when Contacts asks you to confirm.

You can delete a contact from a regular list (that is, not a smart list) by selecting
the list, clicking the contact you want to delete, choosing Edit <> Delete Card, and
then clicking Remove from List in the dialog that appears.

Sharing Your Contacts

558

Sometimes you may need to share contact information with others. Contacts
makes it easy to share one card or a list in the vCard format. A vCard is a standard
format that many apps use to store contact information. When you share contact
data as a vCard, the information can be imported or viewed by another app and
computer, such as a Windows PC running Outlook.

Sending one contact at a time

To share a single card, select the card in the contacts list, click the Share button in
the bottom-right corner of the contact card, and then select one of the following:

¥ Mail: Opens a blank email message that contains a vCard attachment.
Address the message to one or more recipients, add a subject line and some
message text, and then click Send.

3 Messages: Opens a blank text message with a vCard attachment. Address the
message and click Send.
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WARNING

3 AirDrop: Enables you to send the vCard via AirDrop to nearby Macs or Apple
devices that have AirDrop turned on.

¥ Notes: Adds the contact information as a note in the Notes app. This stores
the information in iCloud and is also available on other devices that are linked
to your computer, such as your iPhone.

¥ Edit Extensions: Opens the Select Extensions for Sharing with Other dialog,
enabling you to select other extensions to include in the sharing menu.

If you want to send your own card, choose Card => Share My Card and then choose
one of the following options from the submenu:

3 Email My Card: Opens a blank email message that contains a vCard attach-
ment. Address the message to one or more recipients, add a subject line and
some message text, and then click Send.

¥ Message My Card: Opens a blank Messages message with a vCard attach-
ment. Address the message and click Send.

3 AirDrop My Card: Enables you to send the vCard via AirDrop to nearby Macs
or Apple devices that have AirDrop turned on.

Exporting multiple cards

You have three choices for sharing multiple cards from Contacts:

¥ Export contact data in the vCard format, which most contact management
apps can import.

¥ Export as an archive, which most Macs can display.

¥ Export as a PDF, which most computers and hand-held devices can display.

Consider both the recipient’s computer system and how the data will be used
when exporting the cards. After the file is imported to another contact manage-
ment app, either from the vCard or archive format, it can be edited. However, a
PDF file is an image of the data, so it can be viewed or printed, but the data can’t
be edited.

When exporting contacts for use in another app, the app you’re importing may

not recognize every detail for the contact, such as a person’s picture or notes
you’ve added to a person’s contact card.
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Whichever file type you choose, the process is as follows for exporting contacts
from Contacts:
1. select the cards you want to export by doing one of the following:

® Click All Contacts.

® Click a list.

To quickly export a list, right-click a (non-smart) list name and choose
Export List vCard.

TIP ® In the contacts list, select the first card you want to export. To include
nonconsecutive cards in the selection, hold down the 38 key and click each
of the other cards; to add consecutive cards, hold down the Shift key and
click the last of the cards you want to include in the selection.

2. Choose the file type to which you'd like to export the contacts.
® To export as a PDF: Choose File &> Export as PDF.

® Toexport as a vCard or an archive: Choose File = Export, and then choose
Export vCard or Contacts Archive from the submenu.

A Save As dialog appears.
3. Type a descriptive name for your file in the Save As text box.

4. choose the location to store your file; this can be an external drive or a
folder on your Mac.

5. Click Save.

You can then treat the file as you would any other file you want to share: Send
it to someone as an email attachment; copy it to a flash drive; or upload it to a
cloud server, such as Dropbox.

Although your best bet for backing up Contacts is using iCloud, as explained in
Book 1, Chapter 3, you can also use one of the sharing options to create a backup

that you store on an external drive, a network share, or a remote storage server.
TIP

Printing your contacts

You can export contacts to a PDF file (as I describe in the preceding section) and
then print the document, or you can print directly from Contacts. In addition to
printing in list form, Contacts lets you print all or some of your contact informa-
tion in different formats, such as mailing labels or cards that you can carry with
you. To print your contacts, follow these steps:
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FIGURE 1-8:

Use the Print
dialog to choose
how you want to
print the selected
contacts.

171 addresses ||

Use one of the following methods to select the cards you want to print:

® C(lick a single contact card.

® For multiple, nonconsecutive contacts, click the first contact, hold down the
38 key, and click each of the other contacts you want to print.

® For multiple, consecutive contacts, click the first contact, hold down the
Shift key, and then click the last contact you want to print.

® To print all contact cards stored in a list, click the list name and then

choose Edit => Select All or press $8+A.

Choose File = Print.

A Print dialog appears, as shown in Figure 1-8.
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Width: 55,000
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Cancel

3.

Click the Style pop-up menu and choose one of the following:

® Mailing Labels: Prints names and addresses on different types of mailing

labels

® Fnvelopes: Prints names and addresses on envelopes fed into your printer

® [jsts: Prints your contacts as a long list
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Make sure you have the right media in your printer for the option you choose
in Step 3.

WARNING Depending on the style that you choose in this step, you may need to pick

additional options, such as defining the specific size of your mailing labels or
choosing whether to print names in alphabetical order. You can also adjust
other settings and options, such as number of copies and the font you want to

REMEMBER use for your printed output.

4. Click Print.

Contacts prints the selected cards.
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