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Chapter 1
       A First Look at 
Outlook 365    

        T  his book kicks off  with Outlook’s greatest hits — the things you’ll want to 
do with Outlook every single day. The list sounds simple enough: sending 
email, making appointments, and so on. But there’s more here than meets 

the eye; Outlook does ordinary things extraordinarily well. 

 Most people use only about 5 percent of Outlook’s power. (Hey, that’s kind of like 
how people only use a small percentage of their brains!) Even if you move up to 
using 10 percent of Outlook’s features, you’ll be amazed at how this application 
can streamline your life and spiff  up your communications.  

 IN THIS CHAPTER 

»    Checking your Outlook version 

»  Switching to the Simplifi ed Ribbon 

»  Reading and creating email 

»  Sending fi les by email 

»  Checking your calendar 

»  Entering appointments and contacts 

»  Managing tasks 

»  Keeping notes   
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Making Sure You Have Outlook 365
Before we go any further, it’s important to make sure you have the version of 
Outlook that this book covers: Outlook 365. Otherwise, you’re in for a world of 
confusion as you try to follow along!

At least five different applications are all called Outlook: 

»» Outlook 365 (a.k.a. Outlook Classic, or Classic Outlook): The version that 
comes with the paid edition of Microsoft 365 (also called Microsoft Office). It’s 
the one most businesses use, and the one I teach you about in this book. If 
that’s the one you have, you’ve come to the right place! It’s available for both 
Windows and Mac. The Outlook 365 for Mac version is quite similar to the 
Windows one but has fewer features. Here’s an article that explains the 
differences: https://tinyurl.com/3k2a7u4b.

»» Outlook for Windows (a.k.a. New Outlook): The version that comes with 
Windows. Starting in 2024, it replaced Windows’s previous default mail 
application, which was called Mail. Windows 11 calls this version New Outlook. 
It’s confusing because that makes it sound like it is a replacement for 
Outlook 365, and it’s not. It doesn’t have the depth of functionality — at least 
as of this writing — that would enable it to be a full-featured replacement. 
Microsoft has announced that eventually this version will replace Outlook 365, 
though, so we can expect new features to gradually be added over the next 
few years. This book doesn’t cover Outlook for Windows in much detail, but 
Chapter 14 is devoted to the basics of this free app.

»» Outlook for Mac (a.k.a. New Outlook): This is a similar version to Outlook 
for Windows, but it has fewer features than the Windows version.

»» Outlook.com: If you go to the Outlook.com website using your web browser, 
you’ll find this online-only version. It’s a lot like Outlook for Windows. You’ll 
learn about it in Chapter 15.

»» Outlook Mobile: If you have an Android or iOS (Apple) smartphone, you can 
install a version of Outlook for your device from the app store for your 
phone’s operating system. Chapter 16 covers its most popular features.

To start Outlook 365 in Windows, follow these steps:

1.	 Open the Start menu.

2.	 Type Outlook.

Search results appear. These results may contain both Outlook and Outlook 
(New). See Figure 1-1.
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3.	 In the search results that appear, choose Outlook.

This is actually Outlook 365, although its name simply appears as Outlook  
or Outlook Classic.

Do not choose Outlook (New). If that is your only option, you probably don’t 
have Office 365 installed on your computer. Head on over to Office.com to 
rectify that.

The first time Outlook 365 runs, you are prompted to enter your email address and 
password. Then you’ll be guided through a brief setup that prepares Outlook to be 
able to send and receive mail with that account. Work through that, following the 
prompts, and then come back here to continue with this chapter.

FIGURE 1-1: 
Make sure you 

start the 
correct version 

of Outlook.
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Switching to the Simplified Ribbon
The figures you see in this book and the instructions you read assume you’re using 
Outlook 365 the way it comes directly from Microsoft — either out of a box or as 
a download — with all the standard options installed. If you don’t like the way the 
program looks (or how things are named) when you install Outlook, you can 
change many of the things you see. If you change too much, however, some 
instructions and examples I give you won’t make as much sense. I suggest leaving 
the interface alone until you’re comfortable using Outlook. Chapter  18 covers a 
variety of customization options.

You might need to adjust one important option before you go any further, though. 
All Microsoft Office apps have a Ribbon, which is like a super toolbar across the 
top of the screen; you use the Ribbon to execute commands.

The Ribbon has two different ways it can appear. The Simplified Ribbon is the 
default for new installs of Outlook and looks like Figure 1-2. The Classic Ribbon 
was the default in earlier versions of Outlook and looks like Figure  1-3. Yours 
might have some different buttons on it.

The main difference is that the Simplified Ribbon has fewer buttons on it, and the 
buttons aren’t clustered into groups. Don’t let the name Simplified fool you into 
thinking that all the Classic mode commands aren’t there, though. Most of them 
still are. They’re just tucked away. Many of the buttons in Simplified mode open 
menus containing more commands.

This book’s steps and figures show the Simplified Ribbon (Figure 1-2), so if your 
screen doesn’t look like that, follow these steps to switch over to Simplified mode:

1.	 Click the Ribbon Display Options arrow at the far right end of the Ribbon.

It looks like a down-pointing arrow. A menu opens (Figure 1-4).

2.	 Click Simplified Ribbon.

The Ribbon changes to Simplified mode.

FIGURE 1-2: 
The Simplified  

Ribbon.

FIGURE 1-3: 
The Classic  

Ribbon.
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Using Email: Basic Delivery Techniques
Email is Outlook’s most popular feature. I’ve run across people who didn’t know 
Outlook could do anything but exchange email messages. It’s a good thing that 
Outlook makes it so easy to read your email, although it’s too bad so many people 
stop there.

Reading email
When you start Outlook, you normally see the Mail module, which is a screen with 
four columns. The leftmost column is the navigation bar. It contains buttons for 
each of Outlook’s modules (sections), such as Mail, Calendar, People, and so on. 
You switch between modules by clicking one of those icons.

To its right is the Folder pane, which lets you switch between different locations, 
such as folders or data files. The third column contains your list of messages. The 
right column (called the Reading pane) contains the text of one of those messages. 
If the message is short enough, you may see its entire text in the Reading pane, as 
shown in Figure 1-5. If the message is longer, you’ll have to open it or scroll down 
in the Reading pane to see the whole thing.

FIGURE 1-4: 
Switch to the 

Simplified  
Ribbon.
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To see an entire message, follow these steps:

1.	 Click the Mail button in the navigation bar to make sure you are in the 
Mail module.

You don’t need this step if you can already see your messages.

2.	 Double-click the title of a message.

Now you can see the entire message on its own window.

3.	 Press Esc to close the message.

The message window closes. (Note that closing a message does not delete it.)

A quick way to skim the messages in your Inbox is to click a message and then 
press the ↑ or ↓ key. You can move through your message list as you read the text 
of your messages in the Reading pane.

You can move the Reading pane to the bottom of the window if you prefer it to be 
wider and shorter. To do that, choose View > Layout > Reading Pane > Bottom.

Answering email
Anytime you’re reading an email message in Outlook, buttons labeled Reply and 
Reply All appear somewhere near the top of the screen. That’s a hint.

FIGURE 1-5: 
A received 

message in 
the Inbox.
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To reply to a message you’re reading, follow these steps:

1.	 In the Mail module, select the message to which you want to reply.

2.	 Click the Reply button on the Home tab of the Ribbon.

3.	 Type your response.

4.	 Click the Send button.

If you’re reading a message sent to several people besides you, you have the option 
of sending a reply to everyone involved by clicking the Reply All button.

Some people get carried away with the Reply All button and live to regret it. If you 
get a message addressed to lots of other people and click the Reply All button to 
fire back a snide response, you could instantly offend dozens of clients, bosses, or 
other bigwigs. Use Reply All when you need it, but make sure you really know who 
will be getting your message before you click the Send button.

When you reply to a message, by default, Outlook includes the text of the message 
that was sent to you. Some people like to include original text in their replies, but 
some don’t. In Chapter 5, I show you how to change what Outlook automatically 
includes in replies.

Creating new email messages
The process of creating a new email message in Outlook is ridiculously simple. 
Even a child can do it. But if you can’t get a child to create a new email message 
for you, you can do it yourself.

Follow these steps:

1.	 To make sure you are in the Mail module, click Mail in the navigation bar.

Each of the modules has its own unique appearance, and you’ll quickly learn to 
recognize at a glance which module you’re working with at any point.

2.	 Click the New Email button on the Home tab of the Ribbon.

An Untitled Message window opens, containing a simple form you can fill out.

3.	 Fill out the message form.

Put the recipient’s address in the To box, type a subject in the Subject box, and type 
a message in the main message box. Figure 1-6 shows a completed example.

4.	 Click the Send button.

Your message is on its way!
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If you want to send a plain email message, these steps are all you have to do. If you 
prefer to send a fancier email, Outlook provides the bells and whistles — some of 
which are actually useful. For example, you might send a High Priority message to 
impress some big shots or send a Confidential message about a hush-hush topic. 
(Discover the mysteries of confidential email in Chapter 4.)

Sending a file
You can attach a file (or multiple files) to an outgoing email message. You can do 
this in many ways, which I discuss in detail in Chapter 5. But for a teaser to that, 
here’s one perfectly good method:

1.	 Start a new email message in Outlook.

You learn how to do this in the preceding section.

2.	 On the Message tab of the Ribbon, click Attach File.

A menu opens up with a bunch of recent data files on it. See Figure 1-7. 
If you see the file you want to attach, select it, and you’re done; skip to Step 5. 
(If you’re asked whether you want to Share Link or Attach as Copy, go with 
Attach as Copy.) If not, proceed to the next step.

3.	 Click Browse This PC.

The Insert File dialog box opens.

FIGURE 1-6: 
Composing a new 

email message.
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4.	 Locate and select the desired file and then click Insert.

5.	 Continue sending the message normally.

You can also send links to files on your OneDrive; I get into that in Chapter 5, as 
well as how to send files directly from their home application. (For example, you 
can send a Word file to someone right from within Word.) So stay tuned for that, 
or skip to Chapter 5.

Maintaining Your Calendar
Time management is a myth. You can’t get more than 24 hours in a day — no 
matter how well you manage your time. But you can get more done in a 24-hour 
day if you keep your calendar current. Outlook can help you with that.

Entering an appointment
If you’ve ever used an old-fashioned paper planner, the Outlook Calendar will look 
familiar to you. When you click the Calendar button in the navigation bar and then 

FIGURE 1-7: 
Attaching a file 
to an outgoing  

message.
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click the Day button on the Home tab, you see a grid in the middle of the screen 
with lines representing each segment of the day. See Figure 1-8.

You can adjust the time intervals from as little as five minutes to as much as an 
hour. To adjust the time intervals, right-click one of the times along the left edge 
and choose a different interval from the shortcut menu.

To enter an appointment at a certain time, follow these steps:

1.	 Click Calendar in the navigation bar to switch to the Calendar module 
if needed.

2.	 On the Home tab, click Day.

You can create new appointments in other views, too, but let’s stick to 
Day for now.

3.	 Click the Today button.

Today’s calendar appears if it did not already. A black line indicates the current 
time, as shown in Figure 1-8.

4.	 Click the line next to the time you want your appointment to begin.

A colored bar appears there, ready for your typing.

FIGURE 1-8: 
Track your busy 
schedule in the 

Outlook Calendar.
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5.	 Type a name for your appointment.

6.	 Press Enter.

If you want to enter more detailed information about your appointment — such as 
ending time, location, category, and so on — see Chapter 10 for the nitty-gritty on 
keeping track of all the details in your calendar.

Managing your schedule
Time management involves more than just entering appointments. If you’re really 
busy, you want to manage your time by slicing and dicing your list of appoint-
ments to see when you’re free to add even more appointments.

You can choose from several different views of your calendar by clicking a button 
on the Home tab at the top of the Calendar screen:

»» Day

»» Work Week

»» Week

»» Month

»» Schedule View

If you need a more elaborate collection of Calendar views, click the View tab on the 
Ribbon and then choose one of the views listed under the Change View button. To 
really master time management, check out Chapter 10 to see the different ways 
you can view your Outlook Calendar.

Adding a Contact
When it’s not what you know but who you know, you need a good tool for keeping 
track of who’s who. Outlook is a great tool for managing your names and addresses, 
and it’s just as easy to use as your “little black book.”

To enter a new contact, follow these steps:

1.	 Click People in the navigation bar to switch to the People module if needed.

2.	 Click the New Contact button on the Home tab of the Ribbon.

The New Contact entry form opens.
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3.	 Fill in the blanks on the form.

Figure 1-9 shows an example.

4.	 Click the Save & Close button on the Ribbon.

Presto — you have a Contacts list!

Outlook’s Contacts feature can be a lot more than a physical address book — if you 
know the ropes. Chapter 9 reveals the secrets of searching, sorting, and grouping 
the names in your list — and of using email to keep in touch with all the impor-
tant people in your life.

Entering a Task
Knowing what you need to do isn’t enough; you need to know what to do next. 
When you’re juggling a thousand competing demands all at once, you need a tool 
that shows you at a glance what’s up next so you can keep your work mov-
ing forward.

Outlook has several task management tools that help you organize your lengthy 
to-do list for peak performance. Those tools include the Tasks module, the To Do 
module, and the To Do bar. Tasks is an older module that Outlook 365 provides for 
backward-compatibility; the To-Do module is the more modern one. Chapter 11 
describes all of them, but here’s a quick way to get started.

FIGURE 1-9: 
Fill in the form 

to create 
the contact.
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To enter a new task, follow these steps:

1.	 Click To Do in the navigation bar to switch to the To Do module if needed.

The To Do icon looks like a blue check mark. There might be existing tasks on 
the list if you or someone else has already used this feature.

2.	 Click in the Add a task line at the top of the window.

The insertion point moves into that line.

3.	 Type a name for the task you want to create.

4.	 Click the Add button or press Enter.

Your new task moves down to the Task list with your other tasks, as shown in 
Figure 1-10.

Outlook can help you manage anything from a simple shopping list to a complex 
business project. In Chapter 11, I show you how to deal with recurring tasks, how 
to regenerate tasks, and how to mark tasks as complete — and earn the right to 
brag about how much you’ve accomplished.

Taking Notes
I have hundreds of little scraps of information I need to keep somewhere, but until 
Outlook came along, I didn’t have a place to put them. Now all the written flotsam 
and jetsam go into my Outlook Notes collection — where I can find them all again 
when I need them.

FIGURE 1-10: 
Entering your 
task in the To 

Do module.



20      PART 1  Getting Started with Outlook 365

05_9781394295685-ch01.indd 20	 Trim size: 7.375 in × 9.25 in� December 19, 2024 1:41 PM

To create a new note, follow these steps:

1.	 Click Notes in the navigation bar to switch to the Notes module if needed.

If you don’t see Notes in the navigation bar, click More Apps (. . .) and then 
click Notes.

2.	 Press Ctrl+Shift+N.

A blank note opens.

You could have also clicked New Note on the Ribbon in Step 2, but I wanted to 
show you an alternate method. A word about shortcuts: Ctrl+N starts a new item in 
whatever Outlook module you’re working with; for example, in Mail it starts a new 
message and in Tasks it starts a new task. But Ctrl+Shift+N is special in that it 
always starts a new note, no matter which section of Outlook you’re in.

3.	 Type the text you want to save.

The text you type appears in the note, as shown in Figure 1-11.

4.	 Press Esc.

The note you created appears in your list of notes. You can also click the Close 
(X) button in the upper right corner of the note to close it.

After you’re in the habit of using Outlook to organize your life, I’m sure you’ll 
want to move beyond the basics. That’s what the rest of this book shows you.

FIGURE 1-11: 
Preserve your 

prose for 
posterity in an 
Outlook note.


