A First Look at PowerPoint

PowerPoint 2003 is a member of the Microsoft Office 2003 suite of programs. A suite is a group of programs designed by a single manufacturer to work well together. Like its siblings Word (the word processor), Excel (the spreadsheet), Outlook (the personal organizer and e-mail manager), and Access (the database), PowerPoint has a well-defined role. It creates materials for presentations.

A presentation is any kind of interaction between a speaker and audience, but it usually involves one or more of the following visual aids: 35mm slides, overhead transparencies, computer-based slides (either local or at a Web site or other network location), hard-copy handouts, and speaker notes. PowerPoint can create all of these types of visual aids, plus many other types that you learn about as we go along.

Because PowerPoint is so tightly integrated with the other Microsoft Office 2003 components, you can easily share information among them. For example, if you have created a graph in Excel, you can use that graph on a PowerPoint slide. It goes the other way, too. You can, for example, take the outline from your PowerPoint presentation and copy it into Word, where you can dress it up with Word’s powerful document formatting commands. Virtually any piece of data in any Office program can be linked to any other Office program, so you never have to worry about your data being in the wrong format.

In this chapter you’ll get a big-picture introduction to PowerPoint 2003, and then we’ll fire up the program and poke around a bit to help you get familiar with the interface. You’ll find out how to use the menus, dialog boxes, and toolbars, and how to get help and updates from Microsoft.
Who Uses PowerPoint and Why?

PowerPoint is a popular tool for people who give presentations as part of their jobs, and also for their support staff. With PowerPoint you can create visual aids that will help get the message across to an audience, whatever that message may be and whatever format it may be presented in.

The most traditional kind of presentation is a live speech presented at a podium. For live presentations, you can use PowerPoint to create overhead transparencies, 35mm slides, or computer-based shows that can help the lecturer emphasize key points.

Over the last several years, advances in technology have made it possible to give several other kinds of presentations, and PowerPoint has kept pace nicely. You can use PowerPoint to create kiosk shows, for example, which are self-running presentations that provide information in an unattended location. You have probably seen such presentations listing meeting times and rooms in hotel lobbies and giving sales presentations at trade show booths.

The Internet also has made several other presentation formats possible. You can use PowerPoint to create a show that you can present live over a network or the Internet, while each participant watches from his or her own computer. You can even store a self-running or interactive presentation on a Web site and make it available for the public to download and run on the PC.

When you start your first PowerPoint presentation, you may not be sure which delivery method you will use. However, it’s best to decide the presentation format before you invest too much work in your materials, because the audience’s needs are different for each medium. You learn a lot more about planning your presentation in Chapter 5.

Most people associate PowerPoint with sales presentations, but PowerPoint can be useful for people in many other lines of work as well. The following sections present a sampling of how real people just like you are using PowerPoint in their daily jobs.

Sales

More people use PowerPoint for selling goods and services than for any other reason. Armed with a laptop computer and a PowerPoint presentation, a salesperson can make a good impression on a client anywhere in the world. Figure 1-1 shows a slide from a sample sales presentation.
Chapter 1  ✦ A First Look at PowerPoint

Why Buy from Value-Tech?

- Top-quality products
- ISO-9000 certified
- 24-hour on-site service
- Free technical consulting for 2 years
- Trade-in allowances for upgrades

Figure 1-1: PowerPoint offers unparalleled flexibility for presenting information to potential customers.

Sales possibilities with PowerPoint include the following:

✦ Live presentations in front of clients with the salesperson present and running the show. This is the traditional kind of sales pitch that most people are familiar with. See Chapter 25 to learn about controlling a live presentation.

✦ Self-running presentations that flip through the slides at specified intervals so that passersby can read them or ignore them as they wish. These types of presentations are great for grabbing people's attention at trade show booths. You create this kind of show in Chapter 28.

✦ User-interactive product information demos distributed on CD or disk that potential customers can view at their leisure on their own PCs. This method is very inexpensive, because you can create a single presentation and distribute it by mail to multiple customers. You learn how to create a user-interactive show in Chapter 29.
Marketing

The distinction between sales and marketing can be rather blurred at times, but marketing generally refers to the positioning of a product in the media rather than its presentation to a particular company or individual. Marketing representatives are often called upon to write advertising copy, generate camera-ready layouts for print advertisements, design marketing flyers and shelf displays, and produce other creative selling materials.

PowerPoint is not a drawing program per se, and it can’t substitute for one except in a crude way. However, by combining the Office 2003 clip art collection with some well-chosen fonts and borders, a marketing person can come up with some very usable designs in PowerPoint. Figure 1-2 shows an example. You learn about clip art in Chapter 13.

Overwrought by technology?
Computer glitches giving you fits?
Don’t despair!

Your Computer Friend can help. It’s not easy being a computing beginner these days, but we can help you get up to speed with word processing, the Internet, or any other aspect of computing that you want to learn more about. We can even fix your current computer’s ailments and recommend upgrades that will give you the most bang for the buck. And our rates are reasonable too, starting at just $45 for a one-hour residential house call.

Your Computer Friend
123 Main St
Franklin, IN 46037
317-555-0594

Figure 1-2: PowerPoint can be used to generate camera-ready marketing materials, although they can’t substitute for the tools used by professional advertising companies.

Status reports

You have already seen how PowerPoint can generate presentations that sell goods and services, but it’s also a great tool for keeping your internal team informed. For example, perhaps the vice president wants to know how each of the regional sales
offices performed over the last fiscal year. You can impress the heck out of the boss with a good-looking informational presentation that conveys all the pertinent details. You can even generate handouts to pass out to the meeting attendees. Figure 1-3 shows a slide from such an informational presentation. As you can see, it contains a graph. PowerPoint can generate its own graphs with its Microsoft Graph module, or you can import graphs from another program, such as Excel. You learn about graphing in PowerPoint in Chapter 16.

Figure 1-3: Convey your department's progress to your superiors with an informational presentation.

Human resources

Human resources personnel often find themselves giving presentations to new employees to explain the policies and benefits of the company. A well-designed, attractive presentation gives the new folks a positive impression of the company they have signed up with, starting them off on the right foot.

One of the most helpful features in PowerPoint for the human resources professional is the Organization Chart tool. With it, you can easily diagram the structure of the company and make changes whenever necessary with a few mouse clicks. Figure 1-4 shows an organization chart on a PowerPoint slide. You can also create a variety of other diagram types. Organization charts and other diagrams are covered in Chapter 17.
Compu-Tech International

Figure 1-4: Microsoft’s Organization Chart lets you easily create organizational diagrams from within PowerPoint.

Education and training

Most training courses include a lecture section in which the instructor outlines the general procedures and policies. This part of the training is usually followed up with individual, hands-on instruction. PowerPoint can’t help much with the latter, but it can help make the lecture portion of the class go smoothly.

PowerPoint accepts images directly from a scanner, so you can scan in diagrams and drawings of the objects you are teaching the students to use. You can also use computer-generated images, such as screen captures, to teach people about software.

PowerPoint’s interactive controls even let you create quizzes that each student can take on-screen to gauge his or her progress. Depending on the button the student clicks, you can set up the quiz to display a “Yes, You’re Right!” or “Sorry, Try Again” slide. See Figure 1-5. I explain this procedure in more detail in Chapter 29.
Hotel and restaurant management

Service organizations such as hotels and restaurants often need to inform their customers of various facts, but need to do so unobtrusively so that the information will not be obvious except to those looking for it. For example, a convention center hotel might provide a list of the meetings taking place in its meeting rooms, as shown in Figure 1-6, or a restaurant might show pictures of the day’s specials on a video screen in the waiting area.

In such unattended situations, a self-running (kiosk) presentation works best. Typically the computer box and keyboard are hidden from the passersby, and the monitor displays the information. You learn more about such setups in Chapter 28.
Clubs and organizations

Many nonprofit clubs and organizations, such as churches and youth centers, operate much the same way as for-profit businesses and need sales, marketing, and informational materials. But clubs and organizations often have special needs too, such as the need to recognize volunteers for a job well done. PowerPoint provides a Certificate template that’s ideal for this purpose. Figure 1-7 shows a certificate generated in PowerPoint. This certificate was generated by an AutoContent Wizard template; you learn how to create new presentations with the AutoContent Wizard in Chapter 6.

Even more ideas

As you learn in Chapter 7, you can create presentations in PowerPoint based on a wide variety of pre-designed templates. Many of these templates include not only design schemes but also sample content structures, into which you can plug your own information for a good-looking, quickly generated result.
With some of these templates, you can create all of the following documents:

- Business plans
- Company handbooks
- Web pages
- Employee orientation briefings
- Financial overviews
- Speaker introductions
- Marketing plans
- Team motivational sessions
- Technical reports
- Project post-mortem evaluations

**Figure 1-7:** With PowerPoint, you can easily create certificates and awards.
Learning Your Way around PowerPoint

Now that you have seen some of the potential uses for PowerPoint, let’s get started using the program. PowerPoint is one of the easiest and most powerful presentation programs available. You can knock out a passable presentation in a shockingly short time by skimming through the chapters in Part II of the book, or you can spend some time with PowerPoint’s advanced features to make a complex presentation that looks, reads, and works exactly the way you want.

The remainder of this chapter is primarily for those who have not had a lot of experience with other Windows applications. People who know all about menus, dialog boxes, and toolbars may find this material boring. If that description fits you, by all means feel free to skip it. But if you are still a little shaky on using Windows and applications in general, come on in!

Starting PowerPoint

You can start PowerPoint just like any other program in Windows: from the Start menu. Follow these steps:

1. Click the Start button.
2. Click All Programs. A submenu appears. Figure 1-8 shows Windows XP; in earlier Windows versions the menu is called Programs rather than All Programs.
3. Point to Microsoft Office.
4. Click Microsoft PowerPoint. The program starts.

If you are using Windows XP, and you have opened PowerPoint several times before, a shortcut to it might appear on the list directly above the Start button, as pointed out in Figure 1-8. Shortcuts to frequently used applications appear here. If you use other applications more frequently than PowerPoint, PowerPoint may scroll off this list and you therefore have to access it via the All Programs menu.

If you don’t want to worry about PowerPoint scrolling off the list of the most frequently used programs on the Windows XP Start menu, drag its shortcut from the frequently used programs (lower left part of the Start menu) to the top-left area of the Start menu, directly underneath Internet and E-mail. This keeps the shortcut permanently on the top level of the Start menu, as shown in Figure 1-9.
A First Look at PowerPoint

Understanding the screen elements

PowerPoint is a fairly typical Windows-based program in many ways. It contains the same basic elements that you expect to see: a title bar, a menu bar, window controls, and so on. And like all Office 2003 applications, it has a task pane that provides shortcuts for common activities. Figure 1-10 points out these generic controls.

✦ **Title bar**: Identifies the program running. If the window is not maximized, you can move the window by dragging the title bar.

✦ **Menu bar**: Provides drop-down menus containing commands.

✦ **Toolbars**: Provide shortcuts for commonly used commands and features.

✦ **Minimize button**: Shrinks the application window to a bar on the taskbar; you click its button on the taskbar to reopen it.

✦ **Maximize/Restore button**: If the window is maximized (full screen), changes it to windowed (not full screen). If the window is not maximized, clicking here maximizes it.
✦ **Close button:** Closes the application. You may be prompted to save your changes, if you made any.

✦ **Task pane:** Contains shortcuts for activities. May contain different shortcuts depending on the context. In Figure 1-10, it shows shortcuts for starting new presentations and opening existing ones. You can close the task pane at any time to give yourself more room; click its Close (X) button.

✦ **Work area:** Where the PowerPoint slide(s) that you are working on appear.

This list of shortcuts changes based on usage.

Shortcuts above this line are permanent.

![Start Menu Shortcuts](image)

**Figure 1-9:** You can pin a shortcut to the top of the Start menu to keep it close at hand.

**Note**

I don’t dwell on the Windows controls in detail because this isn’t a Windows book, but if you’re interested in learning more about Windows-based programs in general, pick up *Windows XP For Dummies* or *The Windows XP Bible*, also published by Wiley.
A First Look at PowerPoint

Figure 1-10: The PowerPoint window has all the usual Office 2003 features.

The PowerPoint screen starts out in Normal view, which contains a Slides/Outline list on the left, a Current Slide pane in the middle, and a Notes pane at the bottom. The Slides/Outline list has two tabs; Slides shows miniature versions of the slides in the presentation, whereas Outline shows the text of the slides in an outline. You’ll work with these more in Chapter 2, which is devoted entirely to switching among the available views.

The slide and the outline are tied together; you can type text on one, and it appears on the other. To test this function, click the slide where it says *Click to add title* and type your name. Your name appears both on the big slide in the center and in the little slide on the Slides list at the left, as shown in Figure 1-11. If you click the Outline tab, you can see your name on the text outline as well.
Figure 1-11: PowerPoint’s Normal view lets you see the slide, the outline, and the notes all at once.

The view buttons in the bottom-left corner of the screen switch among the available views. The default one, shown in Figure 1-11, is Normal, but there are also buttons for Slide Sorter and Slide Show. You learn more about changing views in Chapter 2.

All the panes in the PowerPoint window are resizable so you can control the amount of space that each one takes up on-screen. Just position the mouse pointer on the line between two areas and drag.
Working with menus

Menus are the primary means of selecting commands in PowerPoint. To open a menu, click its name on the menu bar, and then click the command you want to select. In this book, such actions are written in a kind of shorthand. For example, if you are supposed to open the File menu and choose the Save command, it appears in this book like this: Select File ➪ Save.

Microsoft Office 2003 applications like PowerPoint have the usual drop-down menus that you expect with Windows-based programs, but with a little twist. When you first open a menu, not all the commands appear — only the most commonly used ones. If you click the down arrow at the bottom of the menu, the rest of the commands come into view. Figures 1-12 and 1-13 show the Format menu, for example, when it is first opened and after it has been fully extended.

**Figure 1-12:** When you first open a menu, only certain commands appear; more pop up in a few seconds or when you click the button.

**Figure 1-13:** The secondary commands appear with a darker bar to their left.
This two-level menu system seems like a great idea, but some people may find it annoying. To turn it off, follow these steps:

2. Click the Options tab.
3. In the Personalized Menus and Toolbars section, mark the Always Show Full Menus check box. See Figure 1-14.
4. Click OK.

![Figure 1-14: You can turn off the two-level menu system by selecting the Always Show Full Menus check box.](Image)

The menus always show recently used commands first, but if you are just starting out using PowerPoint, you don’t really have any recently used commands yet. Therefore, the program shows a default set of common commands. As you use PowerPoint more, the recently used commands begin to be more meaningful. To reset the calculation of which commands qualify as recent, select Tools ➪ Customize, click the Options tab, and then click the Reset Menu and Toolbar Usage Data button (shown in Figure 1-14). You can also customize each menu to show different commands or delete commands entirely from a menu, covered in Chapter 35.

The figures in the rest of this book always show the full menus to ensure that your screen will look the same as the ones in the book no matter which commands you have recently used.
Some menus have submenus that appear when you point to a certain command. For example, as shown in Figure 1-15, the Alignment command has a submenu.

Some commands have keyboard combinations listed next to them, such as Ctrl+L next to Align Left in Figure 1-15. These are shortcut keys. You can use the shortcut key combinations on the keyboard instead of opening the menu and choosing the command. Over time, you can memorize certain shortcuts and might find that it is easier to use them.

Figure 1-15: This menu has commands with submenus, with shortcut keys, and with ellipses.

Some commands have ellipses (three dots) after them. Such commands open dialog boxes, which are windows that request more information before executing a command. You learn more about dialog boxes in the next section.

Some commands have icons to their left. This points out that there is a toolbar button equivalent for that command. You may not always see the button on one of the displayed toolbars, however, because there are over a dozen toolbars, and some appear only when you are performing certain tasks. You learn more about toolbars later in this chapter.

Sometimes a command appears in gray lettering rather than black; that’s called grayed out, and it means the command is unavailable at the moment. For example, the Copy command on the Edit menu is grayed out unless you have selected something to copy. (There aren’t any grayed-out commands in Figure 1-15.)
Working with dialog boxes

Dialog boxes are PowerPoint’s (and Windows’) way of prompting you for more information. When you issue a command that can have many possible variations, a dialog box appears so you can specify the particulars.

The Print dialog box (File ➤ Print) is an excellent example of a dialog box because it has so many kinds of controls. Here are some of the controls you see on the Print dialog box shown in Figure 1-16:

✦ **Check box:** These are individual on/off switches for particular features. Click to toggle them on or off.

✦ **Option buttons:** Each section of the dialog box can have only one option button chosen at once. When you select one, the previously selected one becomes deselected, like on a car radio. Click the one you want.

✦ **Text box:** Click in a text box to place an insertion point (a vertical line) there, and then type.

✦ **Increment buttons:** Placed next to a text box, these buttons allow you to increment the number in the box up or down by one digit per click.

✦ **Drop-down list:** Click the down arrow next to one of these to open the list, and then click your selection from the menu that appears.

✦ **Command button:** Click one of these big rectangular buttons to jump to a different dialog box. OK and Cancel are also command buttons; OK accepts your changes and Cancel rejects them.

When you are finished looking at this dialog box, click Cancel to close it.

You may also sometimes see tabs at the top of a dialog box; this occurs when the dialog box has more controls than will fit on one screen. To move to a tabbed page, click the tab.

Dialog boxes that open or save files have some special controls and icons all their own, but you learn about those in more detail in Chapter 3 when you learn to open and save your files.

Working with toolbars

Toolbars are rows of icons (pictures) that represent common commands. You can click a toolbar button instead of opening a menu and clicking a command. They’re purely a convenience; you don’t have to use the toolbar buttons if you prefer the menus. Throughout this book, whenever there is a toolbar button equivalent for a command, I try to mention it. To find out what a toolbar button does, point the mouse at it. A ScreenTip pops up explaining it.
A First Look at PowerPoint

Figure 1-16: The Print dialog box is an excellent study in dialog box controls.

All of the toolbar buttons may look more or less equal, but there are several types:

✦ Some buttons are toggle switches that turn on/off a feature. Examples include the Bold and Italic buttons.

✦ Some buttons open drop-down lists that give you a menu of selections, such as the Font and Font Size drop-down lists.

✦ Some buttons open dialog boxes. The Open button does this, for example.

✦ Some buttons perform an action right away, without waiting for a dialog box or confirmation. The New button, for example, starts a new, blank presentation.

✦ Some buttons are actually a set of options, and when you select one, another becomes deselected. Examples are the Left, Centered, and Right alignment buttons.
Some buttons can be clicked normally, but they also have a down arrow that opens a drop-down list for additional controls. A good example is the Undo button. Click it once to undo the last action or open its drop-down list for a list of previous actions to undo.

Some buttons perform a function every time you click them and the effect is cumulative. For example, every time you click the Increase Font Size button, the selected text grows by one size.

I won’t go into every single button on these two default toolbars right now, but you learn what most of them are as you go along in this book.

PowerPoint displays three toolbars by default in Normal view: Standard, Formatting, and Drawing. The Standard toolbar contains commands that work with files (save, open, and print) and insert elements in your presentation (slides, graphs, and hyperlinks). The Formatting toolbar applies formatting (font changes, bold, underline, and so on.) The Drawing toolbar, at the bottom of the screen, contains commands that draw and format lines, shapes, and other artwork. You can display or hide toolbars by right-clicking any toolbar to get a pop-up menu that lists them, and then just click a toolbar to toggle it on or off.

Depending on how your copy of PowerPoint is set up, the Standard and Formatting toolbars might be displayed on the same row. This saves space on-screen, but not all the buttons can fit except in the highest display resolutions. The Standard toolbar appears at the left, partially truncated, and the Formatting toolbar appears next to it (to the right), as shown in Figure 1-17. You can change the ratio by dragging the handle (the four vertical dots at the left end) of the Formatting toolbar to the right or left.

Figure 1-17: When the toolbars share a row, both are truncated, with some buttons showing and some hidden.

If you need to use one of the undisplayed buttons on a toolbar, you must click the down arrow button at the right end of the toolbar to open a list of the remaining buttons, as shown in Figure 1-18. As with the personalized menu system, the application remembers your preferences, and if you use one of the undisplayed buttons, it becomes a displayed one, and something else that you haven’t used recently becomes undisplayed.
A First Look at PowerPoint

Figure 1-18: To access a toolbar button that does not appear due to screen space limitations, click the down arrow button at the right end of a toolbar.

Many people find this scrunching up of the toolbars inconvenient and prefer to show the toolbars on separate rows. To do so, simply choose the Show Buttons on Two Rows command from Figure 1-18. You can also change this setting from the Customize dialog box (Tools ➪ Customize).

All the rest of the figures in this book show the toolbars on separate rows so you can more clearly see the buttons that I am pointing out to you along the way.

Exiting PowerPoint

When you are ready to leave PowerPoint, select File ➪ Exit or click the Close (X) button in the top-right corner of the PowerPoint window. If you have any unsaved work, PowerPoint asks if you want to save your changes. Because you have just been playing around in this chapter, you probably do not have anything to save yet. (If you do have something to save, see Chapter 3 to learn more about saving.) Otherwise, click No to decline to save your changes, and you’re outta there.

Getting Help

The PowerPoint Help system is like a huge instruction book in electronic format. You can look up almost any PowerPoint task you can imagine and get step-by-step instructions for performing it.
Much of the Office 2003 Help system relies on an Internet connection. By default, Office 2003 applications will automatically connect to Microsoft's servers online to gather additional Help information (as well as other materials such as extra clip art and templates) whenever an Internet connection is available. If you don't want this to occur, choose Help➪Privacy Options, and click the Online Content category. Then choose the Never option button to prevent Office 2003 applications from going online to get content for any reason. If you turn off the capability to gather online content, however, your options in every area will be greatly restricted. For example, very little clip art will be available, very few help topics, and so on.

**Asking a question**

There are many ways to get help in PowerPoint. One of the easiest is to type your question in the Ask a Question area in the top-right corner of the screen. This searches the Help system (including the online portion of it if you are connected to the Internet) and produces a list of potential answers, as shown in Figure 1-19.

**Figure 1-19:** Type your question in the Ask a Question box, and then click the article that best matches your query.
When you click on the article title you want, the article appears in a window, with the PowerPoint window scrunched up at the left. See Figure 1-20. You can resize these panes as needed to balance your reading of the article with your activity in PowerPoint; this enables you to read step-by-step instructions in a Help article and follow them in PowerPoint at the same time.

**Figure 1-20:** Read a Help article on-screen; then close it by clicking the X in the top-right corner of the Help window when you are finished with it.

**Using the Office Assistant**

If you have used earlier versions of Office applications, you might have encountered the Office Assistant, a cartoon character that gives a friendly face to the Help system. It is turned off by default in all Office 2003 applications, but you can use it by choosing Help ➤ Show the Office Assistant. You can then click on it to open a conversation bubble, and enter your question there. This is just the same as working with the Ask a Question feature, but some people might find it more fun. Figure 1-21 shows the Office Assistant. To turn it off again, choose Help ➤ Hide the Office Assistant, or right-click it and choose Hide.

![Office Assistant](image)

**Expert Tip**

You can change the cartoon character for the Office Assistant. Right-click the current character and select Choose an Assistant. An Office Assistant dialog box appears, in which you can choose one of eight characters. You can also fine-tune the way the Office Assistant works, including how active it is in suggesting hints, whether it remembers which hints it has already given you once, and so on.
Figure 1-21: The Office Assistant provides a cartoon interface to the Ask a Question feature.

Using the PowerPoint Help pane

More experienced users may prefer to delve into the full Help system in PowerPoint; it’s like the difference between having someone else do research in a library for you and actually slogging through the stacks yourself. Some people love slogging through the stacks, and find more information there that they wouldn’t have thought to ask an assistant to look for.

To get into the main Help system, choose Help ➪ Microsoft PowerPoint Help, or press F1, or click the Microsoft PowerPoint Help button on the Standard toolbar. The Microsoft PowerPoint Help task pane appears, as shown in Figure 1-22.

From the Help task pane, you can do the following:

✦ Click in the Search box and type a word or phrase to search for, just like with the Ask a Question box or the Office Assistant.

✦ Click the Table of Contents hyperlink to open a full list of topics you can browse, described in the following section.

✦ Click some of the links in the Office Online section to access help content on the Web. The offerings here change periodically.
Browsing Help contents

The Table of Contents section provides a series of books on various broad subjects, such as Startup and Settings, Creating Presentations, Printing, and so on. To enter this system, click the Table of Contents hyperlink in the Help task pane (Figure 1-22). You can browse through these books, narrowing down your interest until you arrive at a particular set of steps or explanation. In Figure 1-23, the items with a question mark next to them are articles, whereas the ones that look like books are topic sections.

Figure 1-22: The Microsoft PowerPoint Help task pane provides access to the full range of Help features in PowerPoint.
Reading a Help article

No matter which method you use to arrive at a Help article, eventually you will get to the article itself in a separate window, as shown in Figure 1-24. From here you can:

✦ Click the Tile button to toggle between displaying the article on top of the PowerPoint window and displaying the two windows tiled side-by-side.
✦ Click the Print button to print the article.
✦ Click the arrow buttons to move forward and back, just like in a Web browser. Back will take you back to previous Help articles you have viewed during this session.
✦ In the article, click a blue triangle arrow to expand or collapse parts of the article (if it is a long article).
✦ Click a blue term to read its definition.

When you are finished with the Help article window, you can close it, minimize it, or leave it open.
Getting help from Office Online

Office Online, shown in Figure 1-25, is a Web site that contains lots of helpful information for Office 2003 users. You can access it from the Help task pane by clicking one of the links there under the Office Online heading. You can also get to it from the Help menu (Help ➤ Office Online). You must be connected to the Internet to use this feature.

Some of the sections available at Office Online include:

- **Assistance**: Get answers to your questions here that you couldn’t find help with in the regular Help system.
- **Training**: Get tutorials and explanations here that will make you more proficient with Office applications.
Templates: Download additional templates here, not only for PowerPoint, but for other Office applications as well. (You can also get to these through PowerPoint’s list of design templates, as you will see in Chapter 12.)

Clip Art and Media: Access online clip art collections here. (You can also get to these same clips from the Clip Organizer in PowerPoint, as you will see in Chapter 14.)

Office Update: Download any available patches and updates here.

Office Marketplace: Browse third-party applications and add-ins that can enhance the features of the core Office products.

Figure 1-25: Office Online provides additional help with PowerPoint and other Office 2003 applications.

Updating PowerPoint and other Office 2003 applications

As Office 2003 is put to real-world use, problems will undoubtedly be identified with it, and Microsoft will release updates and patches that will correct those problems. You can get these from the Office Online Web site, described in the preceding section. One quick way to get there is to choose Help➪ Check for Updates. From there, if any updates are available, follow the prompts to download and install them.
Contacting Microsoft

If you run into a problem or issue that none of the available support materials addresses, you might need to contact Microsoft directly. For a list of contact e-mail, phone, and mailing address information, from within PowerPoint choose Help ➪ Contact Us.

Repairing PowerPoint

If PowerPoint starts having technical problems, such as locking up, terminating unexpectedly, or corrupting your data files, it may need to be repaired.

One way to repair PowerPoint is to uninstall and reinstall it, but in many cases you can shortcut this process by using the Detect and Repair feature. If you can open PowerPoint, choose Help ➪ Detect and Repair and then follow the prompts.

If you cannot open PowerPoint because of a serious error in the application, try using the Repair feature in the Office 2003 Setup application. To do so, follow these steps:

1. From the Control Panel in Windows, open Add/Remove Programs.
2. Find the Microsoft Office application on the list, and click the Change button for it. This opens the Office Setup maintenance program. See Figure 1-26.
3. Choose Reinstall or Repair and click Next. Then follow the prompts to allow the Setup program to repair your installation.

If PowerPoint won’t open due to a bad add-in, try renaming all files with a .ppa extension.

Activating PowerPoint

All Office 2003 products must be activated after a certain number of days or a certain number of uses. This is a simple matter if you have an Internet connection. Every time you start an Office 2003 application, a reminder to activate appears. Follow the prompts to activate it. You do not have to give any personal information.

If you decline to activate right away, you can do it at any future time by choosing Help ➪ Activate.

So what is this activation, and why is it required? Activation locks your copy of Office (or PowerPoint, if you bought it separately) to the hardware configuration in your computer, so that it can’t be installed on any other PC. It’s an anti-copying measure that Microsoft implemented in Office XP and carried over to Office 2003.
The activation utility surveys a sampling of your PC’s hardware (around a dozen different components), and based on their models, serial numbers, and so on, it comes up with a number. Then it combines that number mathematically with the 24-digit installation key code you entered when you installed the software, to produce a unique number that represents that particular copy of Office combined with that particular PC. It then sends that number off to an activation database at Microsoft, along with the original installation key code.

So how does this prevent illegal software copying? Two ways. One is that the installation key code is locked to that hardware ID, so that if you install the same copy on a different PC, it can’t be activated there. The other is that it prevents you from radically changing the hardware in the PC without contacting Microsoft for reactivation authorization. For example, you could not take the hard disk out of the PC and put it in another PC without reactivating Office.

It is this second point that has been an issue of conflict between Microsoft and users, because many users like to tinker with their hardware and they do not want to have to contact Microsoft every time they make hardware changes. According to Microsoft documentation, the change of one or two pieces of hardware will not trigger the need for reactivation, but your experience may differ.
There are two situations in which you might not have to activate:

- When you buy a new PC with Office pre-installed. Office will already have been activated, so you do not have to go through the process.
- If you work for a company that has a licensing agreement with Microsoft for a certain number of copies. You might have a version of Office that does not contain the activation requirement.

When you go through the activation process, you are also asked whether you want to register your copy of the software. Activation by itself sends no identifying information about you or your PC to Microsoft; if you want to be on the Microsoft mailing list for update information, you must go through the additional process of registration.

**Privacy settings**

In Office 2003 applications, you can elect to be a part of Microsoft’s Customer Experience Improvement Program. This gives Microsoft permission to collect anonymous information about your usage habits in Office applications, so they can use the information to develop new features in the future. It does not collect any data that you type—it only pays attention to the features you use. If you want to participate in this, choose Help › Customer Feedback Options, click the Customer Feedback Options category and click the Yes button. See Figure 1-27. If you ever change your mind, come back to this same spot and choose No instead.

**Figure 1-27:** You can help Microsoft by allowing the company to gather anonymous data about your usage habits.
Summary

This chapter provided an introduction to PowerPoint for new or inexperienced users of Office applications. You learned how to work with menus and dialog boxes, how to start and exit PowerPoint, how to find your way around the PowerPoint window, and how to get help. In the next chapter, you'll learn how to work with PowerPoint's many viewing options.

✦ ✦ ✦